<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Swindon Powertrain Introduces EV ‘Crate’ For Conversions</title>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/insideevs/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/insideevs/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/insideevs/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/insideevs/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/insideevs/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/insideevs/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/insideevs/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/insideevs/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/insideevs/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/insideevs/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/insideevs/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/insideevs/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/insideevs/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/insideevs/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/insideevs/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/insideevs/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/insideevs/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/insideevs/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_128/polymer2/locales1590079545/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="The British company Swindon Powertrain announced market launch of its new, compact and ready to install ‘Crate’ EV powertrain for various EV projects.">
<meta property="og:title" content="Swindon Powertrain Introduces EV ‘Crate’ For Conversions">
<meta property="og:type" content="article">
<meta property="og:url" content="https://insideevs.com/news/425871/swindon-powertrain-ev-crate-conversions/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/A6ZqV/s1/crate-ev-swindon-powertrain6.jpg">
<meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/A6ZqV/s1/crate-ev-swindon-powertrain6.jpg">
<meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/A6ZqV/s1/crate-ev-swindon-powertrain6.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="Swindon Powertrain Introduces EV ‘Crate’ For Conversions: General">
<meta property="og:description" content="The British company Swindon Powertrain announced market launch of its new, compact and ready to install ‘Crate’ EV powertrain for various EV projects.">
<meta property="og:site_name" content="InsideEVs">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="357684877628739">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="InsideEVs">
<meta property="twitter:title" content="Swindon Powertrain Introduces EV ‘Crate’ For Conversions">
<meta property="twitter:description" content="Niche vehicle manufacturers, EV conversion companies and enthusiasts have a new option to consider.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/A6ZqV/s3/crate-ev-swindon-powertrain6.jpg">
<meta property="robots" content="max-snippet:500, max-image-preview:large">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://insideevs.com/news/425871/swindon-powertrain-ev-crate-conversions/" hreflang="x-default" rel="alternate">
<link href="https://insideevs.com/news/425871/swindon-powertrain-ev-crate-conversions/" rel="canonical">
<link href="https://insideevs.com/news/425871/swindon-powertrain-ev-crate-conversions/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_128/design/dist/css/0_cf897d64a3bc83a15b04.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_128/design/dist/css/1_cf897d64a3bc83a15b04.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_128/design/dist/css/3_cf897d64a3bc83a15b04.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_128/design/dist/css/4_cf897d64a3bc83a15b04.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_128/design/dist/css/13_cf897d64a3bc83a15b04.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_128/design/dist/css/21_cf897d64a3bc83a15b04.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_128/design/dist/css/index_articles_detail_cf897d64a3bc83a15b04.css">            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_128/ev-design/dist/css/0_be1feff4f07b69cf21fd.css">    
    <script>
        window.isAuthorized = 0    </script>


    

        


</head>
<body         class="nojs not-touch
            m1-fullwidth-layout            bgWhite lightHeader hangingHeader                                                            "
        data-spotim-id="" data-edtn="ev_us"
        data-track-url="" >

<div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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" alt="logo">
                    </a>
                </div>
            </div>
            <div class="m1-header-main-box-wrapper-sub" style="position: relative;">
                <div class="box-item-pre-left">
                    <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/"  >
                                    News                            </a>
        </li>
                    <li class="grand top left">
            <a href="/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="grand left">
            <a href="/features/"  >
                                    Features                            </a>
        </li>
                    <li class="mobile">
            <a href="/tesla/"  >
                                    Tesla                            </a>
        </li>
                    <li class="top left">
            <a href="/reviews/344001/compare-evs/"  >
                                    Compare EVs                            </a>
        </li>
                    <li class="left">
            <a href="/news/344002/charger-guide/"  >
                                    Charger Guide                            </a>
        </li>
                    <li class="left">
            <a href="/features/category/buying-advice/"  >
                                    Buying Advice                            </a>
        </li>
                    <li class="left">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    EV Sales Scorecard                            </a>
        </li>
                    <li class="mobile">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    EV Sales                            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1"  >
                                    Categories                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/"  >
                                    Body Style                            </a>
        </li>
                    <li class="left top _blank">
            <a href="https://insideevsforum.com/community/index.php"  target = "_blank">
                                    Forum                            </a>
        </li>
                    <li class="left _blank">
            <a href="https://www.myev.com/cars-for-sale"  target = "_blank">
                                    Buy                            </a>
        </li>
                    <li class="podcast ico left">
            <a href="https://insideevs.com/features/category/podcast/"  >
                                    Podcast                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
                    <li class="top plugin-sale">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    Ev Sales Scorecard                            </a>
        </li>
    </ul>                </div>
                                    <!-- <div class="wrapper-plugin-sale">
                        <div class="top plugin-sale">
                            <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                        </div>
                    </div> -->
                                                    <div class="m1-search-form-button-wrapper">
                        <button class="m1-search-form-button-animate icon-search"
                                onclick
                                data-button
                                data-id="toggleBox"
                                data-clear="1"
                                data-value="searchBox"
                                data-multi
                                type="submit">
                        </button>
                        <div class="m1-search-panel">
                            <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                </button>
                                <button onclick=""
                                        data-button
                                        data-id="toggleBox"
                                        data-value="searchBox"
                                        data-clear="1"
                                        data-toggle="1"
                                        data-multi
                                        class="m1-search-panel-button m1-drawer-close-button">
                                </button>
                            </form>
                        </div>
                    </div>
                            </div>

                           <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                                <span class="title">USA / Global</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":425871,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["general"],"m1_tags":["uk","electric motors","Swindon Powertrain"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="EV/ev_us/Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":425871,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["general"],"m1_tags":["uk","electric motors","Swindon Powertrain"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="EV/ev_us/Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":425871,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["general"],"m1_tags":["uk","electric motors","Swindon Powertrain"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Swindon Powertrain Introduces EV \u2018Crate\u2019 For Conversions","name":"Swindon Powertrain Introduces EV \u2018Crate\u2019 For Conversions","description":"Niche vehicle manufacturers, EV conversion companies and enthusiasts have a new option to consider.","author":{"@type":"Person","name":"Mark Kane"},"url":"https:\/\/insideevs.com\/news\/425871\/swindon-powertrain-ev-crate-conversions\/","sameAs":["https:\/\/www.facebook.com\/InsideeVs\/","https:\/\/twitter.com\/InsideEVs","https:\/\/www.youtube.com\/channel\/UCw4aq8JMlCMBMOQ0PliCkIQ?sub_confirmation=1","https:\/\/flipboard.com\/@InsideEVs"],"datePublished":"2020-05-30T14:25:31+00:00","dateModified":"2020-05-30T14:26:01+00:00","publisher":{"@type":"Organization","name":"InsideEVs","logo":{"@type":"ImageObject","url":"https:\/\/insideevs.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/A6ZqV\/s1\/crate-ev-swindon-powertrain6.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/insideevs.com\/news\/425871\/swindon-powertrain-ev-crate-conversions\/","wordCount":"323"}</script>



        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/insideevs.com\/"},{"@type":"ListItem","position":2,"name":"News","item":"https:\/\/insideevs.com\/news\/"},{"@type":"ListItem","position":3,"name":"General","item":"https:\/\/insideevs.com\/news\/category\/general\/"}]}    </script>


    <div class="pre-center breadcrumbs-area ">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/news/">News</a><span class="sep"></span><a href="/news/category/general/">General</a>    </div>
        <h1 class="m1-article-title">Swindon Powertrain Introduces EV ‘Crate’ For Conversions</h1>
    </div>
            <div class="pre-center">
            <div class="articleHeader">
                <div class="box-center">
                    <div class="originalImage">
                        <img src="https://cdn.motor1.com/images/mgl/A6ZqV/s4/crate-ev-swindon-powertrain6.jpg" alt="Swindon Powertrain Introduces EV ‘Crate’ For Conversions" />
                    </div>
                    <div id="article_poster" class="articlePoster scrollTieBox">
                                                    <style type="text/css">
@media only screen{#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/A6ZqV/s5/crate-ev-swindon-powertrain6.jpg);}}
@media only screen and (min-width : 445px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/A6ZqV/s4/crate-ev-swindon-powertrain6.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/A6ZqV/s3/crate-ev-swindon-powertrain6.jpg);}}
@media only screen and (min-width : 1280px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/A6ZqV/s2/crate-ev-swindon-powertrain6.jpg);}}
@media only screen and (min-width : 1440px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/A6ZqV/s1/crate-ev-swindon-powertrain6.jpg);}}


@media only screen and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min--moz-device-pixel-ratio : 2),
       only screen and (min-device-pixel-ratio : 2){
           #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/A6ZqV/s1/crate-ev-swindon-powertrain6.jpg);
            }
        }

@media only screen and (min-width : 445px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min-device-pixel-ratio : 2){
           #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/A6ZqV/s3/crate-ev-swindon-powertrain6.jpg);
            }
        }

@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){
           #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/A6ZqV/s1/crate-ev-swindon-powertrain6.jpg);
            }
        }
</style>                                                
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                    </div>
                </div>
                <div class="articleTitle">
                    <div class="box-center">
                        <div class="pre-center">
                                                    </div>
                    </div>
                </div>
            </div>
        </div>
    

<div class="pre-center padding h-entry  b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area  " id="article_box" >
                    <span class="summary p-name" style="display: none;">Swindon Powertrain Introduces EV ‘Crate’ For Conversions</span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2020-05-30 14:25:31</span>

                    <a style="display: none" rel="bookmark" href="https://insideevs.com/news/425871/swindon-powertrain-ev-crate-conversions/" class="permalink u-url">https://insideevs.com/news/425871/swindon-powertrain-ev-crate-conversions/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                            </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                                                                                                                            
            General, uk, electric motors, Swindon Powertrain        </span>

        <div class="content-area-box">
                            <div class="postTopInfo ">
                                            <div class="postDate">
                                <span class="date" data-time="1590834331">
                    <a href="/2020/05/30/">
                May 30, 2020            </a>
                <span class="small">at</span>
                    10:25am            </span>
                        </div>
                                        
                                            <div class="shareTrendingBox">
                                                                                                <script id="dsq-count-scr" src="//insideevscom.disqus.com/count.js" async></script>                                    <a title="Add a comment" href="/news/425871/swindon-powertrain-ev-crate-conversions/#comments" class="disqus-comment-count" data-disqus-identifier="en-article-425871" data-disqus-url="/news/425871/swindon-powertrain-ev-crate-conversions/"></a>                                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1590851447" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/425871/swindon-powertrain-ev-crate-conversions/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1590851447"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'425871',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/425871/swindon-powertrain-ev-crate-conversions/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F425871%2Fswindon-powertrain-ev-crate-conversions%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'425871',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/425871/swindon-powertrain-ev-crate-conversions/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F425871%2Fswindon-powertrain-ev-crate-conversions%2F&text=Swindon+Powertrain+Introduces+EV+%E2%80%98Crate%E2%80%99+For+Conversions&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'425871',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/425871/swindon-powertrain-ev-crate-conversions/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F425871%2Fswindon-powertrain-ev-crate-conversions%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'425871',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/425871/swindon-powertrain-ev-crate-conversions/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F425871%2Fswindon-powertrain-ev-crate-conversions%2F&title=Swindon+Powertrain+Introduces+EV+%E2%80%98Crate%E2%80%99+For+Conversions&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'425871',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/425871/swindon-powertrain-ev-crate-conversions/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F425871%2Fswindon-powertrain-ev-crate-conversions%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'425871',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/425871/swindon-powertrain-ev-crate-conversions/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F425871%2Fswindon-powertrain-ev-crate-conversions%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'425871',type_id:'1'" data-share-url="https://insideevs.com/news/425871/swindon-powertrain-ev-crate-conversions/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Fnews%2F425871%2Fswindon-powertrain-ev-crate-conversions%2F&subject=Swindon%20Powertrain%20Introduces%20EV%20%E2%80%98Crate%E2%80%99%20For%20Conversions"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                        </div>
                    
                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/mark-kane/">
                    <img src="https://cdn.motor1.com/images/atr/vmq/s4/mark-kane1.jpg" alt="Mark Kane" />
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author h-card reviewer p-author vcard url fn" content="Mark Kane" href="/info/team/mark-kane/">Mark Kane</a>
                                    </span>
            </div>
                                            </div>
    </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        Niche vehicle manufacturers, EV conversion companies and enthusiasts have a new option to consider.                    </h2>
                                                <div class="postBody description e-content">
                                <p>The <a href="https://insideevs.com/tag/uk/" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22British%22%2C%22originalTitle%22%3A%22uk%22%2C%22alias%22%3A%22uk%22%7D">British</a> company Swindon Powertrain announced market launch of its new, compact and ready to install ‘Crate’ EV powertrain for various EV projects - conversions or new builds.</p><div class="apInarticleSmallRes"><div class="ap" data-place="25" style="width:300px;min-height:1px;" data-dfp-code="EV/ev_us/Rectangle" data-sizes="300x1,300x250" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"rectangle_first","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":425871,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["general"],"m1_tags":["uk","electric motors","Swindon Powertrain"],"m1_banner_position":"first-inarticle-small-res"}'></div></div>
<p>Swindon encourages that it's an ideal option for sports, recreation and light commercial applications as well as classic car conversions.</p>
<blockquote>
<p>"Suitable for OEMs, niche vehicle manufacturers, electric car conversion companies as well as the enthusiast home mechanic."</p>
</blockquote>
<p>In this group, many complained that the market lacks a compact EV system, which prompted Swindon to start development.</p>
<p>The High Power Density (HPD) system consist 80 kW and 136 Nm <a href="https://insideevs.com/tag/electric-motors/">electric motor</a> (brushless, permanent magnet motor), single-speed transmission (two no-cost gear ratio options) and an open differential, plus one meter of cabling. The weight of the system is 49.9 kg and reportedly the power/volume ratio is the highest available.</p>
<section contenteditable="false" draggable="true" data-widget="special_image" data-align="center">
<div class="spi_wrapper"><img class="custom-image" draggable="false" src="https://cdn.motor1.com/images/custom/order-book-opens-for-production-version-of-compact-ready-to-install-crate-ev-powertrain.jpg" alt="external_image" /></div>
</section>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22424951%22%2C%22title%22%3A%22Here's%20A%20Quick%20Look%20At%20The%20Nidec%20Electric%20Motors%20For%20xEVs%3A%20Video%22%2C%22alias%22%3A%22nidec-electric-motors-xevs%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%221%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FXprqp%2Fs5%2Fnidec-ev-japan-2020.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22422884%22%2C%22title%22%3A%22Lordstown%20Motors%20Teams%20Up%20With%20In-Wheel%20Motor%20Specialist%20Elaphe%22%2C%22alias%22%3A%22lordstown-teams-inwheel-motor-elaphe%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F43vRM%2Fs5%2Flordstown-motors-endurance-design.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22402255%22%2C%22title%22%3A%22Equipmake%20Teams%20With%20HiETA%20To%20Create%20World%E2%80%99s%20Most%20Power%20Dense%20Motor%22%2C%22alias%22%3A%22equipmake-hieta-most-power-dense-motor%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FVmVyl%2Fs5%2Fequipmake-joins-forces-with-hieta-to-create-world-s-most-power-dense-electric-motor.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22401245%22%2C%22title%22%3A%22The%20Average%20xEV%20Power%20Increased%20To%20Almost%20160%20kW%22%2C%22alias%22%3A%22average-xev-power-december-2019%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F0xj7p%2Fs5%2Fjaguar-i-pace-powertrain.jpg%22%7D%7D%5D%7D"> <h2 class="trending-content_header">See also</h2> <div class="wrapper-related-item"> <div class="related-item"><a href="https://insideevs.com/news/424951/nidec-electric-motors-xevs/"> <span class="lazy related-item-img"> <span class="icon play">⠀</span> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="nidec electric motors xevs" data-srcset="https://cdn.motor1.com/images/mgl/Xprqp/s6/nidec-ev-japan-2020.jpg 1x,
https://cdn.motor1.com/images/mgl/Xprqp/s4/nidec-ev-japan-2020.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/Xprqp/s6/nidec-ev-japan-2020.jpg" /> </span> <span class="title-related-item">Here's A Quick Look At The Nidec Electric Motors For xEVs: Video</span> </a></div> <div class="related-item"><a href="https://insideevs.com/news/422884/lordstown-teams-inwheel-motor-elaphe/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="lordstown teams inwheel motor elaphe" data-srcset="https://cdn.motor1.com/images/mgl/43vRM/s6/lordstown-motors-endurance-design.jpg 1x,
https://cdn.motor1.com/images/mgl/43vRM/s4/lordstown-motors-endurance-design.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/43vRM/s6/lordstown-motors-endurance-design.jpg" /> </span> <span class="title-related-item">Lordstown Motors Teams Up With In-Wheel Motor Specialist Elaphe</span> </a></div> <div class="related-item"><a href="https://insideevs.com/news/402255/equipmake-hieta-most-power-dense-motor/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="equipmake hieta most power dense motor" data-srcset="https://cdn.motor1.com/images/mgl/VmVyl/s6/equipmake-joins-forces-with-hieta-to-create-world-s-most-power-dense-electric-motor.jpg 1x,
https://cdn.motor1.com/images/mgl/VmVyl/s4/equipmake-joins-forces-with-hieta-to-create-world-s-most-power-dense-electric-motor.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/VmVyl/s6/equipmake-joins-forces-with-hieta-to-create-world-s-most-power-dense-electric-motor.jpg" /> </span> <span class="title-related-item">Equipmake Teams With HiETA To Create World’s Most Power Dense Motor</span> </a></div> <div class="related-item"><a href="https://insideevs.com/news/401245/average-xev-power-december-2019/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="average xev power december 2019" data-srcset="https://cdn.motor1.com/images/mgl/0xj7p/s6/jaguar-i-pace-powertrain.jpg 1x,
https://cdn.motor1.com/images/mgl/0xj7p/s4/jaguar-i-pace-powertrain.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/0xj7p/s6/jaguar-i-pace-powertrain.jpg" /> </span> <span class="title-related-item">The Average xEV Power Increased To Almost 160 kW</span> </a></div> </div> </section>
<p>The entire package cost £6,400 (€7,120/$7,880) + VAT and the company accepts orders through its website, with first <span id="spans0e0" class="sac">deliveries</span> scheduled for August 2020.</p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="EV/ev_us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":425871,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["general"],"m1_tags":["uk","electric motors","Swindon Powertrain"],"m1_banner_position":"native"}'></div></div>
<p>Optionally, there are also options for cooling, inverters and limited-slip differential (paid additionally).</p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":425871,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["general"],"m1_tags":["uk","electric motors","Swindon Powertrain"],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p>We look forward to seeing some cool conversion projects soon:</p>
<blockquote>
<p>"Swindon Powertrain registered over 400 requests for more information in the weeks after announcing the HPD project in 2019, with pre-orders taken and a number of OEMs committing to further R&amp;D projects, including one for a hybrid e-axle application. The reaction underlines the firm’s belief that both enthusiast DIY mechanics and niche OEMs are woefully underserved by traditional suppliers or must resort to scavenging parts from scrapped electric cars."</p>
</blockquote>
<p>Currently, the major alternative to new systems is parts from series-produced EVs, like Teslas or Nissan LEAFs that ended life one way or another.</p>                </div>


                    
                    <!-- new gallery place -->
                    
                    
                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":425871,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["general"],"m1_tags":["uk","electric motors","Swindon Powertrain"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="EV/ev_us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":425871,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["general"],"m1_tags":["uk","electric motors","Swindon Powertrain"],"m1_banner_position":"article_socials"}'></div></div></div>

                

                
                

                



                                


                                    <div class="parent-shareBox parent-shareBox-bottom">
                                                                                    <script id="dsq-count-scr" src="//insideevscom.disqus.com/count.js" async></script>                                <a title="Add a comment" href="/news/425871/swindon-powertrain-ev-crate-conversions/#comments" class="disqus-comment-count" data-disqus-identifier="en-article-425871" data-disqus-url="/news/425871/swindon-powertrain-ev-crate-conversions/"></a>                                                                            <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1590851190" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/425871/swindon-powertrain-ev-crate-conversions/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1590851190"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'425871',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/425871/swindon-powertrain-ev-crate-conversions/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F425871%2Fswindon-powertrain-ev-crate-conversions%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'425871',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/425871/swindon-powertrain-ev-crate-conversions/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F425871%2Fswindon-powertrain-ev-crate-conversions%2F&text=Swindon+Powertrain+Introduces+EV+%E2%80%98Crate%E2%80%99+For+Conversions&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'425871',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/425871/swindon-powertrain-ev-crate-conversions/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F425871%2Fswindon-powertrain-ev-crate-conversions%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'425871',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/425871/swindon-powertrain-ev-crate-conversions/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F425871%2Fswindon-powertrain-ev-crate-conversions%2F&title=Swindon+Powertrain+Introduces+EV+%E2%80%98Crate%E2%80%99+For+Conversions&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'425871',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/425871/swindon-powertrain-ev-crate-conversions/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F425871%2Fswindon-powertrain-ev-crate-conversions%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'425871',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/425871/swindon-powertrain-ev-crate-conversions/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F425871%2Fswindon-powertrain-ev-crate-conversions%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'425871',type_id:'1'" data-share-url="https://insideevs.com/news/425871/swindon-powertrain-ev-crate-conversions/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Fnews%2F425871%2Fswindon-powertrain-ev-crate-conversions%2F&subject=Swindon%20Powertrain%20Introduces%20EV%20%E2%80%98Crate%E2%80%99%20For%20Conversions"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                
                
                
                

                                

                                    <div style="margin-top:25px;">
                                                <div class="buttons center pb">
                            <span class="button" data-value="pressReleaseBox" data-button data-id="toggleBox"><span class="active">Hide press release</span><span class="passive">Show press release</span></span>
                        </div>
                        <div class="pressRelease content-wrapper disabled" data-button-target="pressReleaseBox">
                            <h3>ORDER BOOK OPENS FOR PRODUCTION VERSION OF COMPACT, READY TO INSTALL ‘CRATE’ EV POWERTRAIN</h3>
<p><strong><em>Customers can now order Swindon Powertrain’s High Power Density (HPD) EV system with deliveries starting in August. 80kW production unit is even smaller and lighter than the concept, making it ideal for sports, recreation and light commercial applications as well as classic car conversions.</em></strong></p>
<p>Swindon Powertrain’s compact HPD 80kW ‘crate’ motor for electric vehicle conversions is now available to order from its website. Suitable for OEMs, niche vehicle manufacturers, electric car conversion companies as well as the enthusiast home mechanic. Prices start at just £6,400+VAT for the 80kW motor, transmission and differential with options for cooling, inverters and limited slip differential also available. Deliveries to the first customers will commence in August 2020.</p>
<p>Devised as a response to the lack of compact engineered EV systems available to enthusiasts and smaller OEMs, Swindon Powertrain has refined and improved the HPD’s specification since it was first announced six months ago. Weighing only 49.9kg including lubricants, the HPD system features a brushless, permanent magnet motor, transmission, open differential and one metre of cabling. The package size is now just 441mm x 384mm x 228mm, making it the highest power/volume unit for automotive applications on sale.</p>
<p>With multiple installation points and now with the ability to site the inverter and cooling packs separately, as well as being waterproof, the HPD offers more flexibility to fit in a wide range of vehicles. Enquiries to date have come from OEMs, low volume manufacturers, classic car enthusiasts through to sports car and ATV recreational vehicle owners. Two inverter options, depending on battery voltage, are available though customers can also use their own. Dependent on the tyre size and top speed requirement, buyers can decide between two no-cost gear ratio options using Swindon Powertrain’s online free to use calculator.</p>
<p>Swindon Powertrain registered over 400 requests for more information in the weeks after announcing the HPD project in 2019, with pre-orders taken and a number of OEMs committing to further R&amp;D projects, including one for a hybrid e-axle application. The reaction underlines the firm’s belief that both enthusiast DIY mechanics and niche OEMs are woefully underserved by traditional suppliers or must resort to scavenging parts from scrapped electric cars.</p>
<p>“It’s now easier than ever for anyone to convert a car, truck or even quad bike to electric,” says MD Raphaël Caillé. “HPD is a new, properly engineered system with a years’ warranty. With deliveries starting in August, now could be the ideal time to start planning a project”</p>
<p>Customers placing orders from this week are scheduled to receive their system in August. “Despite the challenges the world faces, it’s a credit to the skills and resourcefulness of the engineers and suppliers in the UK automotive and motorsport industry that deliveries will start this August, just one  month later than we originally stated,” adds Caillé. </p>
<p><strong>Specification Table</strong></p>
<section contenteditable="false" draggable="true" data-widget="special_image" data-align="center">
<div class="spi_wrapper"><img class="custom-image" draggable="false" src="https://cdn.motor1.com/images/custom/order-book-opens-for-production-version-of-compact-ready-to-install-crate-ev-powertrain.jpg" alt="external_image" /></div>
</section>                        </div>
                    </div>
                
            </div>
        </div>






                    <div class="sidebar" id="post_sidebar">
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":425871,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["general"],"m1_tags":["uk","electric motors","Swindon Powertrain"],"m1_banner_position":"sidebar"}'></div></div>                                    
                                                            <div class="trending-content">
                            <div class="content-header">
                                <h2 class="trending-content_header">Trending</h2>
                            </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/425788/video-tesla-model-y-road-trip/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="This 1,000-Mile Tesla Model Y Road Trip Didn't Turn Out Very Well" data-src="https://cdn.motor1.com/images/mgl/y0zVm/s6/tesla-model-y-road-trip.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/425788/video-tesla-model-y-road-trip/">This 1,000-Mile Tesla Model Y Road Trip Didn't Turn Out Very Well</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/426009/tesla-elon-musk-waits-in-line-supercharger/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Tesla CEO Elon Musk Waits For Supercharger, Meets Owners And Fans" data-src="https://cdn.motor1.com/images/mgl/rPNmP/s6/tesla-musk-supercharger.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/426009/tesla-elon-musk-waits-in-line-supercharger/">Tesla CEO Elon Musk Waits For Supercharger, Meets Owners And Fans</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/426107/toyota-price-2021-rav4-prime/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Toyota Reveals Pricing For 2021 RAV4 Prime Plug-In Hybrid" data-src="https://cdn.motor1.com/images/mgl/2X3wB/s6/2021-toyota-rav4-prime.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/426107/toyota-price-2021-rav4-prime/">Toyota Reveals Pricing For 2021 RAV4 Prime Plug-In Hybrid</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/reviews/425554/video-2020-hyundai-kona-electric-impressions/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="2020 Hyundai Kona Electric Impressions: What We Learned - Should You Buy It?" data-src="https://cdn.motor1.com/images/mgl/A6ZKx/s6/2020-hyundai-kona-electric-quick-take.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/reviews/425554/video-2020-hyundai-kona-electric-impressions/">2020 Hyundai Kona Electric Impressions: What We Learned - Should You Buy It?</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/reviews/425836/is-xpeng-p7-better-tesla-model-3/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Comparison: Does The Xpeng P7 Leave The Tesla Model 3 In The Rearview?" data-src="https://cdn.motor1.com/images/mgl/43pw1/s6/xpeng7-vs-tesla.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/reviews/425836/is-xpeng-p7-better-tesla-model-3/">Comparison: Does The Xpeng P7 Leave The Tesla Model 3 In The Rearview?</a>
                                </div>
                                                    </div>
                                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":425871,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["general"],"m1_tags":["uk","electric motors","Swindon Powertrain"],"m1_banner_position":"sidebar"}'></div></div>                            </div>
                <div class="clear"></div>
    </div>
</div>

        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ev_us">

    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/425788/video-tesla-model-y-road-trip/" data-srcset="https://cdn.motor1.com/images/mgl/y0zVm/s6/tesla-model-y-road-trip.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/y0zVm/s6/tesla-model-y-road-trip.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/y0zVm/s6/tesla-model-y-road-trip.jpg" alt="This 1,000-Mile Tesla Model Y Road Trip Didn't Turn Out Very Well"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/425788/video-tesla-model-y-road-trip/">This 1,000-Mile Tesla Model Y Road Trip Didn't Turn Out Very Well</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/426009/tesla-elon-musk-waits-in-line-supercharger/" data-srcset="https://cdn.motor1.com/images/mgl/rPNmP/s6/tesla-musk-supercharger.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/rPNmP/s6/tesla-musk-supercharger.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/rPNmP/s6/tesla-musk-supercharger.jpg" alt="Tesla CEO Elon Musk Waits For Supercharger, Meets Owners And Fans"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/426009/tesla-elon-musk-waits-in-line-supercharger/">Tesla CEO Elon Musk Waits For Supercharger, Meets Owners And Fans</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/426107/toyota-price-2021-rav4-prime/" data-srcset="https://cdn.motor1.com/images/mgl/2X3wB/s6/2021-toyota-rav4-prime.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/2X3wB/s6/2021-toyota-rav4-prime.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/2X3wB/s6/2021-toyota-rav4-prime.jpg" alt="Toyota Reveals Pricing For 2021 RAV4 Prime Plug-In Hybrid"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/426107/toyota-price-2021-rav4-prime/">Toyota Reveals Pricing For 2021 RAV4 Prime Plug-In Hybrid</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/reviews/425554/video-2020-hyundai-kona-electric-impressions/" data-srcset="https://cdn.motor1.com/images/mgl/A6ZKx/s6/2020-hyundai-kona-electric-quick-take.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/A6ZKx/s6/2020-hyundai-kona-electric-quick-take.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/A6ZKx/s6/2020-hyundai-kona-electric-quick-take.jpg" alt="2020 Hyundai Kona Electric Impressions: What We Learned - Should You Buy It?"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/reviews/425554/video-2020-hyundai-kona-electric-impressions/">2020 Hyundai Kona Electric Impressions: What We Learned - Should You Buy It?</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/reviews/425836/is-xpeng-p7-better-tesla-model-3/" data-srcset="https://cdn.motor1.com/images/mgl/43pw1/s6/xpeng7-vs-tesla.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/43pw1/s6/xpeng7-vs-tesla.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/43pw1/s6/xpeng7-vs-tesla.jpg" alt="Comparison: Does The Xpeng P7 Leave The Tesla Model 3 In The Rearview?"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/reviews/425836/is-xpeng-p7-better-tesla-model-3/">Comparison: Does The Xpeng P7 Leave The Tesla Model 3 In The Rearview?</a>
                        </div>
                                    </div>
                    </div>
    </div>
                    <div class="myevFeedContainer" data-tags="uk,electric motors,Swindon Powertrain,General"></div>
        <script type="text/javascript" src="https://www.myev.com/js/insideevs_v1.2.js" defer></script>
    
    
    
            <div id="sponsored_content">
        </div>
    
                        <div class="sellwild-caption">
                <p>Check out unique & lightly used vehicles/stuff for sale</p>
                <a href="https://sellwild.com/?p=insideevs&utm_source=insideevs" target="_blank">Sell anything (free), get featured here</a>
            </div>
                <div class="sellwild-container">
            <div class="sellwild-wrapper"
                data-partner="insideevs"
                data-color="#77cc4b"
                data-version="1_1_31"
                                    data-overlay="true"
                            >
            </div>
        </div>
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                        <div id="disqus_thread" class="diquas-wrapper" data-cid="article-425871" data-url="/news/425871/swindon-powertrain-ev-crate-conversions/" data-title="Swindon Powertrain Introduces EV ‘Crate’ For Conversions">
                            </div>
                                                            </div>
                                                </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":425871,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["general"],"m1_tags":["uk","electric motors","Swindon Powertrain"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":425871,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["general"],"m1_tags":["uk","electric motors","Swindon Powertrain"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":425871,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["general"],"m1_tags":["uk","electric motors","Swindon Powertrain"],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>

    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/general/">General</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/uk/">uk</a>
                                                                            <a href="/tag/electric-motors/">electric motors</a>
                                                                            <a href="/tag/swindon-powertrain/">Swindon Powertrain</a>
                                                                    </div>
                            </td>
                        </tr>
                                                        </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":425871,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["general"],"m1_tags":["uk","electric motors","Swindon Powertrain"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="EV/ev_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":425871,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["general"],"m1_tags":["uk","electric motors","Swindon Powertrain"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="EV/ev_us/Super" data-width="970" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":425871,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["general"],"m1_tags":["uk","electric motors","Swindon Powertrain"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":425871,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["general"],"m1_tags":["uk","electric motors","Swindon Powertrain"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>
        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                News            </a>
        </li>
                    <li class="grand top left">
            <a href="/reviews/" >
                Reviews            </a>
        </li>
                    <li class="grand left">
            <a href="/features/" >
                Features            </a>
        </li>
                    <li class="mobile">
            <a href="/tesla/" >
                Tesla            </a>
        </li>
                    <li class="top left">
            <a href="/reviews/344001/compare-evs/" >
                Compare EVs            </a>
        </li>
                    <li class="left">
            <a href="/news/344002/charger-guide/" >
                Charger Guide            </a>
        </li>
                    <li class="left">
            <a href="/features/category/buying-advice/" >
                Buying Advice            </a>
        </li>
                    <li class="left">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                EV Sales Scorecard            </a>
        </li>
                    <li class="mobile">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                EV Sales            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1" >
                Categories            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                Body Style            </a>
        </li>
                    <li class="left top _blank">
            <a href="https://insideevsforum.com/community/index.php" target = "_blank">
                Forum            </a>
        </li>
                    <li class="left _blank">
            <a href="https://www.myev.com/cars-for-sale" target = "_blank">
                Buy            </a>
        </li>
                    <li class="podcast ico left">
            <a href="https://insideevs.com/features/category/podcast/" >
                Podcast            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
                    <li class="top plugin-sale">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                Ev Sales Scorecard            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-230"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a class="icon-facebook-redirect-link" href="https://www.facebook.com/InsideeVs/" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"><a class="icon-twitter-redirect-link" href="https://twitter.com/InsideEVs" target="_blank"></a></li>
                                                                                                                                                                <li class="flipboard"><a class="icon-flipboard-redirect-link" href="https://flipboard.com/@InsideEVs" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="gnews"><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMLHIlAswkJCqAw" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                            <li class="youtube"><a class="icon-youtube-redirect-link" href="https://www.youtube.com/channel/UCw4aq8JMlCMBMOQ0PliCkIQ?sub_confirmation=1" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="rss"><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                            </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.insideevs.com/signup/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                        <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                                                
                        
                        
                                                    <li class="autoclassics"><a href="https://www.autoclassics.com/" target="_blank">www.autoclassics.com</a></li>
                        
                        
                                                    <li class="motor1"><a href="https://www.motor1.com/" target="_blank">www.motor1.com</a></li>
                        
                                                   <li class="myen"><a href="https://www.myev.com/" target="_blank">www.myev.com/</a></li>
                        
                        
                        
                        
                        
                        
                    </ul>
                </div>
                <div class="m1-footer">
                    &copy; 2020 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                         </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                            <li class="current">
                    <a href="/?select_edition=ev_us">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: USA / Global                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ev_fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: France                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ev_it">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: Italy                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ev_br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: Brasil                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ev_ru">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: Russia                    </span>
                    </a>
                </li>
                        </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="ev_us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1590851056" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/425871/swindon-powertrain-ev-crate-conversions/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1590851056"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'425871',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/425871/swindon-powertrain-ev-crate-conversions/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F425871%2Fswindon-powertrain-ev-crate-conversions%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'425871',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/425871/swindon-powertrain-ev-crate-conversions/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F425871%2Fswindon-powertrain-ev-crate-conversions%2F&text=Swindon+Powertrain+Introduces+EV+%E2%80%98Crate%E2%80%99+For+Conversions&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'425871',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/425871/swindon-powertrain-ev-crate-conversions/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F425871%2Fswindon-powertrain-ev-crate-conversions%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'425871',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/425871/swindon-powertrain-ev-crate-conversions/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F425871%2Fswindon-powertrain-ev-crate-conversions%2F&title=Swindon+Powertrain+Introduces+EV+%E2%80%98Crate%E2%80%99+For+Conversions&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'425871',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/425871/swindon-powertrain-ev-crate-conversions/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F425871%2Fswindon-powertrain-ev-crate-conversions%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'425871',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/425871/swindon-powertrain-ev-crate-conversions/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F425871%2Fswindon-powertrain-ev-crate-conversions%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'425871',type_id:'1'" data-share-url="https://insideevs.com/news/425871/swindon-powertrain-ev-crate-conversions/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Fnews%2F425871%2Fswindon-powertrain-ev-crate-conversions%2F&subject=Swindon%20Powertrain%20Introduces%20EV%20%E2%80%98Crate%E2%80%99%20For%20Conversions"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="EV/ev_us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":425871,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["general"],"m1_tags":["uk","electric motors","Swindon Powertrain"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":425871,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["general"],"m1_tags":["uk","electric motors","Swindon Powertrain"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":425871,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["general"],"m1_tags":["uk","electric motors","Swindon Powertrain"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":425871,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["general"],"m1_tags":["uk","electric motors","Swindon Powertrain"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":425871,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["general"],"m1_tags":["uk","electric motors","Swindon Powertrain"],"m1_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_128/design/build/jslangs/insideevs_en_US_90b1785de5d9d4d318b64a471cb4dd07.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_128/design/dist/js/0_56d8de5045371312bae6.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_128/design/dist/js/2_56d8de5045371312bae6.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_128/design/dist/js/11_56d8de5045371312bae6.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'ev_us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
                    'pageId': 'index_articles_detail',
            'entityAuthors': ["Mark Kane"],
            'pageUrl': 'https://insideevs.com/news/425871/swindon-powertrain-ev-crate-conversions/',
            'pageUrlCanonical': 'https://insideevs.com/news/425871/swindon-powertrain-ev-crate-conversions/',
            'pageLanguage': 'en',
            'entityCategories': ["General"],
            'articleType': 'news',
                    'entityTitle': 'Swindon Powertrain Introduces EV ‘Crate’ For Conversions',
            'pageTitle': 'Swindon Powertrain Introduces EV ‘Crate’ For Conversions',
            'articleId': '425871',
            'tags': ["uk","electric motors","Swindon Powertrain"],
                'sessionId': '13554621c90b925c4d5f6f300b7f68c1'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-M4M4LBT');
</script>




<script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);
            });
        }

    }

</script>
</body>
</html>