<!DOCTYPE HTML>
    <!--[if lt IE 7 ]> <html class="ie6" lang="en-US"> <![endif]-->
    <!--[if IE 7 ]>    <html class="ie7" lang="en-US"> <![endif]-->
    <!--[if IE 8 ]>    <html class="ie8" lang="en-US"> <![endif]-->
    <!--[if IE 9 ]>    <html class="ie9" lang="en-US"> <![endif]-->
    <!--[if (gt IE 9)|!(IE)]><!--> <html class="not-ie" lang="en-US"> <!--<![endif]-->
	<head>
		<title>10 Ways To Boost Your Electric Car Range</title>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no, shrink-to-fit=no" />

        <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
        <link rel="manifest" href="/site.webmanifest">
        <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
        <meta name="msapplication-TileColor" content="#2d89ef">
        <meta name="theme-color" content="#ffffff">

        
        <!-- Open Graph -->
        <meta property="og:title" content="10 Ways To Boost Your Electric Car Range" />
        <meta property="og:description" content="It’s easy to wring maximum miles out of a charge and even extend an EV’s range beyond its rated distance. Here’s how." />
        <meta property="og:image" content="https://d2t6ms4cjod3h9.cloudfront.net/wp-content/uploads/2018/11/bolt-drive-oct28-dash1-898x505.jpg" />
        <meta property="og:url" content="https://insideevs.com/10-ways-boost-electric-car-range/" />
        <meta property="og:sitename" content="InsideEVs.com" />
        <meta property="og:type" content="website" />

        <!-- Twitter Summary Cards -->
        <meta name="twitter:title" content="10 Ways To Boost Your Electric Car Range">
        <meta name="twitter:description" content="It’s easy to wring maximum miles out of a charge and even extend an EV’s range beyond its rated distance. Here’s how.">
        <meta name="twitter:image" content="https://d2t6ms4cjod3h9.cloudfront.net/wp-content/uploads/2018/11/bolt-drive-oct28-dash1-898x505.jpg">
        <meta name="twitter:site" content="InsideEVs.com" />
        <meta name="twitter:card" content="summary" />

        
	   <!-- Google Tag Manager -->
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-5ZBPLLL');</script>
        <!-- End Google Tag Manager -->

        <!-- DFP -->
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
        <script>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
        </script>

        <script>
            var slotOutOfPage;
            googletag.cmd.push(function() {
                slotOutOfPage = googletag
                    .defineOutOfPageSlot('/6122441/IEV_Overlay', 'div-gpt-ad-1527666600825-0')
                    .addService(googletag.pubads());
            });
        </script>

		
<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="It’s easy to wring maximum miles out of a charge and even extend an EV’s range beyond its rated distance. Here’s how."/>
<link rel="canonical" href="https://www.myev.com/research/buyers-sellers-advice/10-ways-to-boost-your-evs-range" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/insideevs.com\/","sameAs":["https:\/\/www.facebook.com\/InsideeVs","https:\/\/twitter.com\/InsideEVs"],"@id":"#organization","name":"InsideEVs","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Inside EVs &raquo; 10 Ways To Boost Your Electric Car Range Comments Feed" href="https://insideevs.com/10-ways-boost-electric-car-range/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insideevs.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='LightGallery-Style-css'  href='https://d2t6ms4cjod3h9.cloudfront.net/wp-content/plugins/lightgallery/library/css/lightgallery.css?ver=Nov7' type='text/css' media='all' />
<link rel='stylesheet' id='LightGallery-Style2-css'  href='https://d2t6ms4cjod3h9.cloudfront.net/wp-content/plugins/lightgallery/library/css/lightslider.min.css?ver=Nov7' type='text/css' media='all' />
<link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://d2t6ms4cjod3h9.cloudfront.net/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://d2t6ms4cjod3h9.cloudfront.net/wp-content/plugins/top-pick/public/slick.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='styles-css'  href='https://d2t6ms4cjod3h9.cloudfront.net/wp-content/plugins/top-pick/public/top-pick.css?ver=1543518141' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://d2t6ms4cjod3h9.cloudfront.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://d2t6ms4cjod3h9.cloudfront.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://insideevs.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://d2t6ms4cjod3h9.cloudfront.net/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://d2t6ms4cjod3h9.cloudfront.net/wp-content/themes/newevs/css/bootstrap.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300i%2C400%2C400i%2C600%2C600i%7CSource+Sans+Pro%3A300%2C400%7COswald%3A600&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css'  href='https://insideevs.com/wp-content/themes/newevs/style.css?ver=1543518141' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://d2t6ms4cjod3h9.cloudfront.net/wp-content/tablepress-combined.min.css?ver=73' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://d2t6ms4cjod3h9.cloudfront.net/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox.1.3.21.css' type='text/css' media='screen' />
<link rel='stylesheet' id='bfa-font-awesome-css'  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<script type='text/javascript' src='https://code.jquery.com/jquery-3.1.1.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5b17920474ac940011c15500&#038;product=sticky-share-buttons-wp'></script>
<script type='text/javascript' src='https://d2t6ms4cjod3h9.cloudfront.net/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=5.0.7'></script>
<script type='text/javascript' src='https://d2t6ms4cjod3h9.cloudfront.net/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/insideevs.com\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":0,"wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"10","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"facebookAppID":"","cookiehash":"5e83ccf0c876e5c152285ed260c188da","isLoadOnlyParentComments":0,"ahk":"e((p@$&%(3$^qzde6xkx6zj^drk^vha0","version":"5.0.7","wc_post_id":316919,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","lastVisitExpires":1546092141,"lastVisitCookie":{"1":{"316919":1543500141}},"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://d2t6ms4cjod3h9.cloudfront.net/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.0.7'></script>
<script type='text/javascript' src='https://d2t6ms4cjod3h9.cloudfront.net/wp-content/themes/newevs/js/sweetalert.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://d2t6ms4cjod3h9.cloudfront.net/wp-content/themes/newevs/js/jquery.sidebar.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://d2t6ms4cjod3h9.cloudfront.net/wp-content/themes/newevs/js/script.js?ver=Oct18'></script>
<link rel='https://api.w.org/' href='https://insideevs.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insideevs.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://d2t6ms4cjod3h9.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://insideevs.com/?p=316919' />
<link rel="alternate" type="application/json+oembed" href="https://insideevs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsideevs.com%2F10-ways-boost-electric-car-range%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insideevs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsideevs.com%2F10-ways-boost-electric-car-range%2F&#038;format=xml" />
<script> jQuery(document).ready(function($) {
                    $('.lightgallery-default').lightGallery({
                    selector: ".slide-img",
                    download: false,
                    actualSize: false,
                    hideBarsDelay: 100000,
                    thumbWidth: 180,
                    thumbMargin: 5,
                    fullScreen: false,
                    aside: true,
                    topside: true,
                    enableDrag: false,
                    share: false,
                    getCaptionFromTitleOrAlt: false,
                    counter: true,
                    topsideOnBeforeSlide: function(event, prevIndex, index){
                        if (document.documentElement.clientWidth >= 768)
                            this.show();
                    },
                    topsideOnAfterSlide: function(event, prevIndex, index){
                        var _this = this;
                        function bannerInit() {
                            if (_this.core.$outer.is(".lg-topside-off")) {
                                return;
                            }
                            var $banner = _this.$boxWrapper.find("[id^=div-gpt-ad]");
                            
                            if ($banner.length) {
                                $banner.empty();
                                googletag.pubads().refresh();
                            }
                        }

                        if (document.documentElement.clientWidth >= 768) {
                            bannerInit();
                        }
                    }
                });
                    $('.slider-line').lightSlider({
                    item:4,
                    loop:false,
                    slideMove:1,
                    easing: 'cubic-bezier(0.25, 0, 0.25, 1)',
                    thumbWidth: 180,
                    speed:600,
                    enableDrag: false,
                    pager: false,
                    responsive : [
                        {
                            breakpoint:800,
                            settings: {
                                item:3,
                                slideMove:1,
                                slideMargin:6,
                              }
                        },
                        {
                            breakpoint:480,
                            settings: {
                                item:2,
                                slideMove:1
                              }
                        }
                    ]
                });
                }); </script>            <style type="text/css">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</style>
            <link rel="amphtml" href="https://insideevs.com/10-ways-boost-electric-car-range/amp/"><link rel="icon" href="https://d2t6ms4cjod3h9.cloudfront.net/wp-content/uploads/2018/03/android-chrome-256x256-200x200.png" sizes="32x32" />
<link rel="icon" href="https://d2t6ms4cjod3h9.cloudfront.net/wp-content/uploads/2018/03/android-chrome-256x256-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://d2t6ms4cjod3h9.cloudfront.net/wp-content/uploads/2018/03/android-chrome-256x256-200x200.png" />
<meta name="msapplication-TileImage" content="https://d2t6ms4cjod3h9.cloudfront.net/wp-content/uploads/2018/03/android-chrome-256x256.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.preview,h2{font-size:1.4rem; font-weight:600}
template.h3,h3{font-size:1.4rem; font-weight:600}
template.h4,h4{font-size:1.25rem; font-weight:500}
.open-title,h4{font-size:1.25rem; font-weight:500}
.h5,h5{font-size:1rem}
.h6,h6{font-size:0.75rem}

a {
font-weight: 600;
color: #50b636;
}

a:hover {
color: #6ccc53;
}
		</style>
		</head>

<!-- body_class('full-screen-banner') -->
	<body class="post-template-default single single-post postid-316919 single-format-standard desktop">
        <!-- Google Tag Manager (noscript) -->
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5ZBPLLL"
                          height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <!-- End Google Tag Manager (noscript) -->

		<header>
			<div class="d-xs-flex d-md-none d-lg-flex banner-panel">
				<div class="container d-flex justify-content-center">
					<div class="row">
                        <script>
                var slot4;
                googletag.cmd.push(function() {
                    slot4 = googletag
                        .defineSlot('/6122441/IEV_Leaderboard', [728, 90], 'div-gpt-ad-516157ba1cc5d7fb147ca9ec75386793')
                        .addService(googletag.pubads());

//                    googletag.pubads().refresh([slot4]);
                });
            </script>
            <div id='div-gpt-ad-516157ba1cc5d7fb147ca9ec75386793'>
                <script >
                    googletag.cmd.push(function() {
                        googletag.display('div-gpt-ad-516157ba1cc5d7fb147ca9ec75386793');
                        googletag.pubads().refresh([slot4]);
                    });
                </script>
            </div>					</div>
				</div>
			</div>
            <div class="nav-container">
                <nav class="home-nav">
                    <div class="d-flex">
                        <div class="container top-menu">
                            <div class="logo">
                                <a class="d-flex" href="https://insideevs.com"><svg xmlns="http://www.w3.org/2000/svg" width="152.85"  height="17.828" viewBox="0 0 152.852 17.828"><path d="M40.969 7.169c-.028 0-.055.003-.082.003h-6.662c-1.026 0-1.857-.828-1.857-1.85s.831-1.85 1.857-1.85l10.128-.001V-.003H34.281l-.01.001-.051-.002c-2.952 0-5.345 2.385-5.345 5.327s2.393 5.326 5.345 5.326c.027 0 .054-.003.082-.003h6.662c1.025 0 1.857.828 1.857 1.85s-.832 1.85-1.857 1.85H29.317v3.474h11.597l.055.001c2.952 0 5.345-2.384 5.345-5.326S43.921 7.17 40.969 7.17M149.36 10.868l-.054.002h-4.346c-.669 0-1.211-.54-1.211-1.207s.542-1.206 1.211-1.206l6.608-.001V6.19h-6.576l-.035-.001a3.482 3.482 0 0 0-3.488 3.474 3.482 3.482 0 0 0 3.488 3.476l.053-.002h4.347c.669 0 1.211.54 1.211 1.207s-.542 1.207-1.211 1.207h-7.599v2.266h7.566l.036.001a3.481 3.481 0 0 0 3.487-3.475 3.48 3.48 0 0 0-3.487-3.475M49.564.17v17.648h3.486V.17h-3.486zM-.008.17v17.648h3.486V.17H-.008zM66.76 14.368h-.016v-.004h-5.92V3.662h5.92v-.005h.016c2.968 0 5.374 2.398 5.374 5.355s-2.406 5.356-5.374 5.356M66.816.185h-4.561v.003h-4.917v17.65h9.478c4.891 0 8.856-3.952 8.856-8.827S71.707.185 66.816.185M25.428 8.868c0-4.874-3.965-8.826-8.857-8.826-4.891 0-8.856 3.952-8.856 8.826v4.546h.003v4.456h3.485l.001-8.93h-.006v-.017c0-2.957 2.406-5.355 5.374-5.355s5.374 2.398 5.374 5.355v.016h-.004v8.93h3.485v-4.455h.001V8.868zM96.9 14.368l-8.962-.001v.006h-.015a5.375 5.375 0 0 1-5.084-3.619h13.683V7.281H82.839a5.375 5.375 0 0 1 5.084-3.62h.015v.005h8.96V.192H87.867c-4.891 0-8.857 3.951-8.857 8.825 0 4.876 3.966 8.827 8.857 8.827h4.561v-.003H96.9v-3.473z"/><path d="M108.44 14.368h-.016a5.371 5.371 0 0 1-5.079-3.619H117.4V7.276h-14.055a5.369 5.369 0 0 1 5.079-3.619h.016v.004h8.96V.187H108.369c-4.892 0-8.857 3.951-8.857 8.826s3.965 8.826 8.857 8.826h4.561v-.003h4.471v-3.473l-8.961-.001v.006zM138.34.17l-7.198 14.385L123.945.169h-3.896l7.799 15.587a3.666 3.666 0 0 0 3.279 2.021h.025a3.676 3.676 0 0 0 3.288-2.026L142.235.169h-3.895z" fill="#6ccc53"/></svg></a>
                            </div>
                            <div class="line-menu d-flex align-items-center">
                                <a href="/compare-plug-ins/"><span class="text-uppercase">Compare</span> EVs</a>
                                <a href="/compare-ev-chargers/" class="text-uppercase">Charger Guide</a>
                                <a href="/categories/" class="text-uppercase">Categories</a>
                                <a href="https://insideevsforum.com/" class="text-uppercase">Forum</a>
                            </div>
                            <a href="/monthly-plug-in-sales-scorecard/" class="scorecard text-uppercase">Plug-in sales scorecard</a>
                            <div class="line-menu d-flex align-items-center">
                                <form method="get" id="searchform" action="https://insideevs.com/" class="search">
                                    <input type="text" autocomplete="off" class="field" name="s" style="background-image: url('https://insideevs.com/wp-content/themes/newevs/img/search.svg')"/>
                                </form>
                                <div class="bars">
                                    <svg xmlns="http://www.w3.org/2000/svg" version="1.1"   xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 317.825 317.825" width="36" height="36"><defs><clipPath id="e"><use xlink:href="#a" width="100%" height="100%"/></clipPath><clipPath id="d"><use xlink:href="#b" width="100%" height="100%"/></clipPath><clipPath id="f"><use xlink:href="#c" width="100%" height="100%"/></clipPath></defs><g clip-path="url(#d)"><path d="M301.934 140.015H15.891C7.119 140.015 0 148.48 0 158.912c0 10.431 7.119 18.897 15.891 18.897h286.042c8.74 0 15.891-8.466 15.891-18.897.001-10.432-7.15-18.897-15.89-18.897z" id="b" fill="#010002" stroke-width="1.09"/><path d="M619.758 140.015H333.715c-8.772 0-15.891 8.466-15.891 18.897s7.119 18.897 15.891 18.897h286.042c8.74 0 15.891-8.466 15.891-18.897.001-10.431-7.15-18.897-15.89-18.897z" id="green2" fill="#6ccc53"/></g><g clip-path="url(#e)" transform="matrix(1 0 0 1.18918 0 -10.063)"><path d="M15.891 79.456h286.042c8.74 0 15.891-7.119 15.891-15.891s-7.151-15.891-15.891-15.891H15.891C7.119 47.674 0 54.793 0 63.565s7.119 15.891 15.891 15.891z" id="a" fill="#010002"/><path d="M-301.933 79.456h286.042C-7.151 79.456 0 72.337 0 63.565s-7.151-15.891-15.891-15.891h-286.042c-8.772 0-15.891 7.119-15.891 15.891s7.119 15.891 15.891 15.891z" id="green1" fill="#6ccc53"/></g><g clip-path="url(#f)" transform="matrix(1 0 0 1.18918 0 -50.063)"><path d="M301.934 238.369H15.891C7.119 238.369 0 245.52 0 254.26s7.119 15.891 15.891 15.891h286.042c8.74 0 15.891-7.151 15.891-15.891.001-8.74-7.15-15.891-15.89-15.891z" id="c" fill="#010002"/><path d="M-15.89 238.369h-286.043c-8.772 0-15.891 7.151-15.891 15.891s7.119 15.891 15.891 15.891h286.042C-7.151 270.151 0 263 0 254.26c.001-8.74-7.15-15.891-15.89-15.891z" id="green3" fill="#6ccc53"/></g></svg>                                </div>
                            </div>
                        </div>
                    </div>
                </nav>
            </div>
			<!-- TopPick Plug-in content -->
            <div id="TopPick" class="banner-line banner-line-padding">
                        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6122441/IEV_Leaderboard2', [728, 90], 'div-gpt-ad-1488305948511-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /6122441/IEV_Leaderboard2 -->
<div id='div-gpt-ad-1488305948511-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488305948511-0'); });
</script>
</div>
                    </div>		</header>
		<div class="overlay"></div>
		<div class="sidebar">
    <div class="light-side">
        <div class="btn-close">
            <img src="https://insideevs.com/wp-content/themes/newevs/img/close.svg" alt="close">
        </div>
        <form method="get" action="https://insideevs.com/" class="side-search">
            <input type="text" autocomplete="off" class="field" name="s"
                   placeholder="I'm looking for..." style="background-image: url('https://insideevs.com/wp-content/themes/newevs/img/search.svg')">
        </form>
        <div class="menu-items">
            <a class="menu-item text-uppercase" href="/">News</a>
            <a class="menu-item" href="/compare-plug-ins/"><span class="text-uppercase">Compare</span> EVs</a>
            <a class="menu-item text-uppercase" href="/compare-ev-chargers/">Charger Guide</a>
            <a class="menu-item text-uppercase" href="/categories/">Categories</a>
            <a class="menu-item text-uppercase" href="/lists/">Lists</a>
            <a class="menu-item text-uppercase" href="https://www.myev.com/" target="_blank">Buy</a>
            <a class="menu-item text-uppercase" href="https://insideevsforum.com/" target="_blank">Forums</a>
            <a class="menu-item scorecard text-uppercase" href="/monthly-plug-in-sales-scorecard/">Plug-In Sales Scorecard</a>
        </div>
    </div>
    <div class="dark-side">
        <a href="/" title="InsideEVs.com" class="logo">
            <img src="https://insideevs.com/wp-content/themes/newevs/img/logo(light).svg" alt="logo">
        </a>
        <div class="socials">
            <a href="https://www.facebook.com/InsideeVs" class="fb" target="_blank">
                <span class="icon-fb"></span>
            </a>
            <a href="https://twitter.com/InsideEVs" class="tw" target="_blank">
                <span class="icon-tw"></span>
            </a>
            <a href="/feed/" class="rss" target="_blank">
                <span class="icon-rss"></span>
            </a>
            <a href="https://flipboard.com/@InsideEVs" class="flipboard" target="_blank">
                <span class="icon-Flip_1"></span>
            </a>
        </div>
        <div class="menu-items">
            <a class="menu-item text-uppercase" href="/about/">About us</a>
            <a class="menu-item text-uppercase" href="/advertise-with-us/">Advertise with us</a>
            <a class="menu-item text-uppercase" href="/about/privacy-policy/">Privacy Policy</a>
            <a class="menu-item text-uppercase" href="/about/terms-and-conditions/">Terms of use</a>
        </div>
        <div class="side-newsletter">
            <div class="title">Newsletter signup</div>
            <form action="https://insideevs.com/wp-admin/admin-ajax.php" class="email-input mailchimp">
    <input type="email" name="email" placeholder="Enter email" required />
    <input type="hidden" name="status" value="subscribed">
    <input type="hidden" name="action" value="mailchimpsubscribe" />
    <div class="svg"><svg xmlns="http://www.w3.org/2000/svg" width="33.071"  height="33.071" viewBox="0 0 33.071 33.071"><path id="email-btn-back" d="M32.89 13.87a16.536 16.536 0 0 1-13.472 18.905A16.536 16.536 0 0 1 .319 19.578 16.536 16.536 0 0 1 13.237.29a16.536 16.536 0 0 1 19.474 12.637" fill="#6ccc53"/><path stroke-linejoin="round" d="M0 0l4.513-3.75L9.025-7.5l-4.512-3.75L0-15" stroke="#fff" stroke-linecap="round" stroke-miterlimit="10" stroke-width="1.765" fill="none" transform="matrix(.9375 0 0 -.99989 13 8.99)"/></svg></div>
</form>
<p class="privacy-policy">By subscribing to the newsletter I agree to the
    <a href="/about/privacy-policy/" target="_blank">Privacy Policy</a> and
    <a href="/about/terms-and-conditions/" target="_blank">Terms of Service</a></p>        </div>
    </div>
    <div class="side-copy">
        <div class="title">More from Motorsport Network</div>
        <a href="https://www.motor1.com/" target="_blank" class="partner">Motor1.com</a>
        <a href="https://www.myev.com/" target="_blank" class="partner">MyEV.com</a>
        <a href="https://www.autoclassics.com/" target="_blank" class="partner">Autoclassics.com</a>
        <a href="https://www.rideapart.com/" target="_blank" class="partner">Rideapart.com</a>
        <a href="https://motorsport.tv/" target="_blank" class="partner">Motorsport.tv</a>
        <a href="https://www.ferrarichat.com/forum/" target="_blank" class="partner">Ferrarichat.com</a>
        <div class="copy">&copy; 2018 <a href="https://www.motorsportnetwork.com/company/about" target="_blank" class="red">MOTORSPORT NETWORK.</a></div>
    </div>
</div>
<main class="single inner">
	<div class="container main-content">
        
<div aria-label="breadcrumb">
    <ol class="breadcrumb">
        <li class="breadcrumb-item"><a href="/">Home</a></li>
                    <li class="breadcrumb-item" ><a href='/category/general/'>General</a></li>
                    <li class="breadcrumb-item active" aria-current="page">10 Ways To Boost Your Electric Car Range</li>
            </ol>
</div>		<div class="row">
			<div class="col main-col">
				<div class="content">
                    <h1 class="title open-title">10 Ways To Boost Your Electric Car Range</h1>
                    <div class="d-flex align-items-center justify-content-center media-container">
                    <a href="https://d2t6ms4cjod3h9.cloudfront.net/wp-content/uploads/2018/11/bolt-drive-oct28-dash1.jpg" title="10 Ways To Boost Your Electric Car Range" ><img width="1920" height="1080" src="https://d2t6ms4cjod3h9.cloudfront.net/wp-content/uploads/2018/11/bolt-drive-oct28-dash1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://d2t6ms4cjod3h9.cloudfront.net/wp-content/uploads/2018/11/bolt-drive-oct28-dash1.jpg 1920w, https://d2t6ms4cjod3h9.cloudfront.net/wp-content/uploads/2018/11/bolt-drive-oct28-dash1-768x432.jpg 768w, https://d2t6ms4cjod3h9.cloudfront.net/wp-content/uploads/2018/11/bolt-drive-oct28-dash1-898x505.jpg 898w" sizes="(max-width: 1920px) 100vw, 1920px" /></a>                    </div>

					<p class="details">
						<svg xmlns="http://www.w3.org/2000/svg" width="17"      height="14.523" class="clock"><path d="M7.2 13.12a5.863 5.863 0 0 1-5.857-5.856A5.865 5.865 0 0 1 7.2 1.408a5.863 5.863 0 0 1 5.857 5.856A5.861 5.861 0 0 1 7.2 13.12M7.2.003a7.263 7.263 0 1 0 .003 14.521A7.263 7.263 0 0 0 7.2.005m3.281 6.558H7.905V3.517a.703.703 0 0 0-1.407 0V7.97h3.983a.702.702 0 0 0 0-1.407" fill-rule="evenodd" fill="#6ccc53"/></svg>                        46 M						<span class="by">BY</span>
						<a href="https://insideevs.com/author/jim-gorzelany/">
							JIM GORZELANY						</a>
													<svg xmlns="http://www.w3.org/2000/svg" width="20"      height="14.795" class="comment"><path d="M0 0a1.59 1.59 0 0 1-1.589-1.59v-7.15c0-.876.713-1.589 1.589-1.589h9.361c.1 0 .195-.044.26-.122l1.417-1.673v1.454a.34.34 0 0 0 .34.341h.814a1.59 1.59 0 0 1 1.589 1.589v7.15c0 .877-.713 1.59-1.589 1.59H0zm11.378-13.394a.337.337 0 0 0-.259.12l-1.916 2.263H0A2.274 2.274 0 0 0-2.271-8.74v7.15A2.274 2.274 0 0 0 0 .681h12.192a2.273 2.273 0 0 0 2.271-2.271v-7.15a2.275 2.275 0 0 0-2.271-2.271h-.475v-2.042a.342.342 0 0 0-.339-.341z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 2.6 1.03)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 6.9 6.29)"/><path d="M0 0a.796.796 0 1 0-1.592 0A.796.796 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 9.5 6.29)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 12.3 6.29)"/></svg>							<a class="numcomments" href="#comments">
								2							</a>
											</p>

					<div id="editor">
						<div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div><h3><strong>Here&#8217;s how to get the max miles out of your EV.</strong></h3>
<p>Though some of the latest electric vehicles can run for more than 200 miles on a charge, so-called range anxiety remains a common malady among EV owners. It can be nerve-wracking to drive with one eye on the road and another on a vehicle’s state-of-charge gauge, and nobody wants to wind up stranded at the side of the road with a depleted battery.</p>
<div class="related-posts">
                <div class="read-also">More EV Info</div>
                <div class="row"><div class="col-sm-12 col-md-4">
                    <a href="/top-5-most-reliable-electric-cars-2018/" class="related-post">
                        <img src="https://d2t6ms4cjod3h9.cloudfront.net/wp-content/uploads/2018/12/Bolt-EV-United-Arab-Emirates-UAE-GM-2-90x80.jpg" alt="">
                        <span>Top 5 Most Reliable Electric Cars For 2018</span>
                    </a>
                </div><div class="col-sm-12 col-md-4">
                    <a href="/5-best-electric-cars-2018/" class="related-post">
                        <img src="https://d2t6ms4cjod3h9.cloudfront.net/wp-content/uploads/2018/08/Tesla-Model-3-fremont-90x80.jpg" alt="">
                        <span>5 Best Electric Cars For 2018</span>
                    </a>
                </div><div class="col-sm-12 col-md-4">
                    <a href="/taking-charge-of-your-electric-car/" class="related-post">
                        <img src="https://d2t6ms4cjod3h9.cloudfront.net/wp-content/uploads/2018/10/40513567_10156660281399400_7893670507273256960_o-90x80.jpg" alt="">
                        <span>Taking Charge Of Your Electric Car</span>
                    </a>
                </div></div>
            </div>
<p>Fortunately, it’s easy to wring maximum miles out of a charge and even extend an EV’s range far beyond its rated distance. Here are 10 reasonably simple ways to do it:</p>
<h3>1. DRIVE SMOOTHLY</h3>
<p>Simply put, lead-footed driving will drain your EV’s battery at an accelerated rate. It may be tempting to leverage an EV’s immediate torque for quick launches, but it’s more prudent to take it easy when accelerating from a standing start.</p>
<h3>2. SLOW DOWN</h3>
<p>Try to keep your speed under 60 mph whenever possible. You’ll not only avoid getting a speeding ticket, you’ll bolster your battery range in the process. The Department of Energy says you’ll use 14% less energy by reducing your speed by 10 mph. If your EV has an “Eco” mode, engage it for more gentle acceleration; if it has a sport mode that enlivens things, keep it switched off.</p>
<h3>3. MAXIMIZE REGENERATIVE BRAKING</h3>
<p>Whenever possible, leverage your EV’s energy-recovering regenerative braking function as you come to a stop, and use the brakes only when necessary. Enable your car’s maximum regenerative setting to send extra power back to the vehicle’s batteries while decelerating.</p>
<h3>4. GO EASY ON THE HEAT</h3>
<p>Running an EV’s heater, especially at full blast, puts a big drain on battery power. In the winter, dial down the climate control and instead rely on the heated seats and heated steering wheel (if your vehicle is so equipped) to keep things toasty, which uses far less energy. Also, pre-heat your car while it’s plugged in so you can use the climate control less while driving.</p>
<h3>5. BE COOL WITH THE AC</h3>
<p>Likewise, operating the air conditioning consumes battery power at a rapid rate. Try running only the fan, and not the compressor whenever possible; driving with the windows open is an obvious alternative. Unfortunately, the latter will take a toll on your vehicle’s aerodynamics at higher speeds and, in turn, reduce its operating range slightly. That’s because the more aerodynamic “drag” that’s placed on a vehicle, the more energy it takes to run it, especially at higher speeds. Still, operating the AC at full chill will drain the battery far quicker than will driving with the windows down. Again, pre-cool the car in summer months while it’s charging to help reduce the need to run the AC once you hit the road.</p>
<h3>6. TEND TO TIRES</h3>
<p>Sources suggest that over 25% of all vehicles on the road have improperly inflated tires. As with a conventional auto, driving an EV with under-inflated tires will not only increase its energy consumption, but can lead to uneven and/or premature tread wear. Check the air pressure frequently using a simple tire gauge, as it can vary by an average of one PSI (pound per square inch) with every 10-degree (Fahrenheit) change in air temperature. Have the tires properly inflated according to the PSI recommended by the automaker. This information is usually noted on a sticker that’s affixed to the driver’s-side door frame.</p>
<h3>7. TRAVEL LIGHT</h3>
<p>As any automotive engineer will tell you, reducing a vehicle’s weight is the easiest way to boost its efficiency. To that end, get the junk out of the trunk, as carrying an additional 100 pounds of cargo can increase a vehicle’s energy consumption by 1-2% percent.</p>
<h3>8. KEEP IT SLICK</h3>
<p>Avoid installing exterior accessories like roof racks and cargo carriers on your EV. Again, the aforementioned aerodynamic drag such items create will cause added energy consumption at higher speeds.</p>
<h3>9. PLAN A MORE-EFFICIENT ROUTE</h3>
<p>It may take less time to get to a given destination by driving on the highway, but you can help maximize your car’s operating range by instead choosing a route that allows you to drive steadily at lower speeds. Avoid areas known for heavy traffic. Traversing steep grades likewise uses added energy, so avoid hilly or mountainous areas if possible. If your EV has a navigation system that can suggest energy-efficient routes, be sure to use it.</p>
<h3>10. TIME YOUR CHARGE</h3>
<p>You may not want to keep your car plugged into its charger whenever it’s in the garage. That&#8217;s because most EV batteries will slowly self-discharge when they’ve finished charging. You may be able to recover a few extra miles of range by timing the charge so the battery pack is at full strength just before you hit the road. This can also be advantageous to the battery’s long-term health, and if your electricity provider offers a lower rate for off-peak use, it can save you a few bucks in the process.</p>
<p>As always, <a href="https://www.myev.com/?utm_source=msn.com&amp;utm_medium=referral&amp;utm_campaign=msn-feed" target="_self">MYEV.com</a> can provide you with other pertinent information about buying and owning electric vehicles, and is the Internet&#8217;s top free marketplace for buying and selling a used EV.</p>
<p>Source: <a href="https://www.myev.com/research/buyers-sellers-advice/10-ways-to-boost-your-evs-range">MYEV.com</a></p>
					</div>

                    <p class="categories"><b>Categories:</b> <a href="https://insideevs.com/category/general/" rel="category tag">General</a>                    <p class="tags"><b>Tags:</b> <a href="https://insideevs.com/tag/electric-range/" rel="tag">electric range</a>, <a href="https://insideevs.com/tag/myev-com/" rel="tag">myev.com</a>, <a href="https://insideevs.com/tag/range/" rel="tag">range</a>, <a href="https://insideevs.com/tag/regenerative-braking/" rel="tag">regenerative braking</a>                    
                    <div id="zergnet-widget-65800"></div>
<script language="javascript" type="text/javascript">
	(function() {
		var zergnet = document.createElement('script');
		zergnet.type = 'text/javascript'; zergnet.async = true;
		zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=65800';
		var znscr = document.getElementsByTagName('script')[0];
		znscr.parentNode.insertBefore(zergnet, znscr);
	})();
</script>

<div id="zergnet-widget-64180"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=64180';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
					<div class="newsletter">
						<div class="title">Get Updates</div>
						<p>Subscribe to our e-mail newsletter to receive updates.</p>
                        <form action="https://insideevs.com/wp-admin/admin-ajax.php" class="email-input mailchimp">
    <input type="email" name="email" placeholder="Enter email" required />
    <input type="hidden" name="status" value="subscribed">
    <input type="hidden" name="action" value="mailchimpsubscribe" />
    <div class="svg"><svg xmlns="http://www.w3.org/2000/svg" width="33.071"  height="33.071" viewBox="0 0 33.071 33.071"><path id="email-btn-back" d="M32.89 13.87a16.536 16.536 0 0 1-13.472 18.905A16.536 16.536 0 0 1 .319 19.578 16.536 16.536 0 0 1 13.237.29a16.536 16.536 0 0 1 19.474 12.637" fill="#6ccc53"/><path stroke-linejoin="round" d="M0 0l4.513-3.75L9.025-7.5l-4.512-3.75L0-15" stroke="#fff" stroke-linecap="round" stroke-miterlimit="10" stroke-width="1.765" fill="none" transform="matrix(.9375 0 0 -.99989 13 8.99)"/></svg></div>
</form>
<p class="privacy-policy">By subscribing to the newsletter I agree to the
    <a href="/about/privacy-policy/" target="_blank">Privacy Policy</a> and
    <a href="/about/terms-and-conditions/" target="_blank">Terms of Service</a></p>					</div>

					    <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                            <h3 id="wc-comment-header">Leave a Reply</h3>
                <div id="wpcomm" class="wpdiscuz_unauth wpd-default wpdiscuz_no_avatar">
                            <div class="wc-comment-bar">
                    <p class="wc-comment-title">
                        <span class="wc_header_text_count">2</span> Comments on "10 Ways To Boost Your Electric Car Range"                    </p>
                    <div class="wpdiscuz_clear"></div>
                </div>
                                    <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                <div class="wpdiscuz-item wc-field-textarea"  style="margin-left: 0;">
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-0_0"   placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{2,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                    </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                <div class="wpdiscuz-item wc-field-textarea"  style="margin-left: 0;">
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{2,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                    </div>
                </div>
                                           

                <div class="wpdiscuz-front-actions">
                                                                <div class="wpdiscuz-sort-buttons" style="font-size:14px; color: #777;">
                            <i class="fas fa-caret-up" aria-hidden="true"></i> 
                            <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc">newest</span> <i class="fas fa-caret-up" aria-hidden="true"></i> 
                            <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc">oldest</span>
                                                            <i class="fas fa-caret-up" aria-hidden="true"></i> <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up">most voted</span>
                                                    </div>
                                        <div class="clearfix"></div>
                </div>

                
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                    <div id="wc-comm-1575915_0" class="wc-comment  wpdiscuz-root-comment  wc-blog-guest wc_comment_level-1"><div id="comment-1575915" class="wc-comment-right " style = "margin-left : 0;"><div class="wc-comment-header"><div class="wc-comment-author ">Kakosh</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://insideevs.com/10-ways-boost-electric-car-range/#comment-1575915" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Is it desirable to keep the battery between %40 to %80 percent range to prolong battery life?  Are there still any adverse affects on battery life when you fully  charge with L2 at home every night (as opposed to a DC fast charger)?</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked"><i class="fas fa-thumbs-up wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result wc-vote-result-like">0</span><span class="wc-vote-result wc-vote-result-dislike">0</span><span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked"><i class="fas fa-thumbs-down wc-vote-img-down"></i><span>Vote Down</span></span><span class="wc-reply-button wc-cta-button" title="Reply"><i class="fas fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>10 minutes ago</div><div class="wc-toggle"><i class="fas fa-chevron-up" title="Hide Replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-1575915_0"  style="clear:both"></div><div id="wc-comm-1575922_1575915" class="wc-comment wc-reply wc-blog-guest wc_comment_level-2"><div id="comment-1575922" class="wc-comment-right " style = "margin-left : 0;"><div class="wc-comment-header"><div class="wc-comment-author ">Get Real</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://insideevs.com/10-ways-boost-electric-car-range/#comment-1575922" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>30% to 70% is the optimum SOC to extend battery life as long as possible. If you do have to charge to 100% for long-distance travel than time the charge to complete when you are leaving so as to not leave the battery at such a high SOC for any longer than necessary.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked"><i class="fas fa-thumbs-up wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result wc-vote-result-like">0</span><span class="wc-vote-result wc-vote-result-dislike">0</span><span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked"><i class="fas fa-thumbs-down wc-vote-img-down"></i><span>Vote Down</span></span><span class="wc-reply-button wc-cta-button" title="Reply"><i class="fas fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>4 minutes ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-1575922_1575915"  style="clear:both"></div></div></div>                
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                                                                </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        				</div>
			</div>

			
<div id="sidebar" class="col d-none d-lg-block">
    <div class="v-banners">
    <a href="https://store.clippercreek.com/featured?utm_source=Inside%20EVs&utm_medium=Banner&utm_campaign=HCS-50%20and%20LCS-20"><img class="alignnone size-full wp-image-256473" src="https://d2t6ms4cjod3h9.cloudfront.net/wp-content/uploads/2018/08/300X250-BIG-SCREEN-v2-12162015.jpeg" alt="" width="300" height="250" /></a>

</div><div class="sidebar-featured">
	<h3 class="title oswald-title">Popular</h3>
	<div class="featured-v-list">
		<article>
    <a href="https://insideevs.com/rivian-r1t-electric-pickup-truck-world-debut/">
        <img src="https://d2t6ms4cjod3h9.cloudfront.net/wp-content/uploads/2018/11/r1t-lead-e1543511518995-90x80.jpg" alt="">
    </a>
    <div class="d-flex flex-column justify-content-between">
        <h3>
            <a class="title" href="https://insideevs.com/rivian-r1t-electric-pickup-truck-world-debut/">Rivian R1T Electric Pickup Truck Shocks World In LA Debut [UPDATE]</a>
        </h3>
        <div class="info">
            <svg xmlns="http://www.w3.org/2000/svg" width="17"      height="14.523" class="clock"><path d="M7.2 13.12a5.863 5.863 0 0 1-5.857-5.856A5.865 5.865 0 0 1 7.2 1.408a5.863 5.863 0 0 1 5.857 5.856A5.861 5.861 0 0 1 7.2 13.12M7.2.003a7.263 7.263 0 1 0 .003 14.521A7.263 7.263 0 0 0 7.2.005m3.281 6.558H7.905V3.517a.703.703 0 0 0-1.407 0V7.97h3.983a.702.702 0 0 0 0-1.407" fill-rule="evenodd" fill="#6ccc53"/></svg>            2 H                            <svg xmlns="http://www.w3.org/2000/svg" width="20"      height="14.795" class="comment"><path d="M0 0a1.59 1.59 0 0 1-1.589-1.59v-7.15c0-.876.713-1.589 1.589-1.589h9.361c.1 0 .195-.044.26-.122l1.417-1.673v1.454a.34.34 0 0 0 .34.341h.814a1.59 1.59 0 0 1 1.589 1.589v7.15c0 .877-.713 1.59-1.589 1.59H0zm11.378-13.394a.337.337 0 0 0-.259.12l-1.916 2.263H0A2.274 2.274 0 0 0-2.271-8.74v7.15A2.274 2.274 0 0 0 0 .681h12.192a2.273 2.273 0 0 0 2.271-2.271v-7.15a2.275 2.275 0 0 0-2.271-2.271h-.475v-2.042a.342.342 0 0 0-.339-.341z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 2.6 1.03)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 6.9 6.29)"/><path d="M0 0a.796.796 0 1 0-1.592 0A.796.796 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 9.5 6.29)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 12.3 6.29)"/></svg>                <a class="numcomments" href="https://insideevs.com/rivian-r1t-electric-pickup-truck-world-debut/#comments">
                    373                </a>
                    </div>
    </div>
</article><article>
    <a href="https://insideevs.com/rivian-debuts-r1s-electric-suv/">
        <img src="https://d2t6ms4cjod3h9.cloudfront.net/wp-content/uploads/2018/11/rivian-la-auto-show-018-90x80.jpg" alt="">
    </a>
    <div class="d-flex flex-column justify-content-between">
        <h3>
            <a class="title" href="https://insideevs.com/rivian-debuts-r1s-electric-suv/">Rivian Debuts R1S Electric SUV: Seats 7, Packs 180-kWh Battery [UPDATE]</a>
        </h3>
        <div class="info">
            <svg xmlns="http://www.w3.org/2000/svg" width="17"      height="14.523" class="clock"><path d="M7.2 13.12a5.863 5.863 0 0 1-5.857-5.856A5.865 5.865 0 0 1 7.2 1.408a5.863 5.863 0 0 1 5.857 5.856A5.861 5.861 0 0 1 7.2 13.12M7.2.003a7.263 7.263 0 1 0 .003 14.521A7.263 7.263 0 0 0 7.2.005m3.281 6.558H7.905V3.517a.703.703 0 0 0-1.407 0V7.97h3.983a.702.702 0 0 0 0-1.407" fill-rule="evenodd" fill="#6ccc53"/></svg>            2 H                            <svg xmlns="http://www.w3.org/2000/svg" width="20"      height="14.795" class="comment"><path d="M0 0a1.59 1.59 0 0 1-1.589-1.59v-7.15c0-.876.713-1.589 1.589-1.589h9.361c.1 0 .195-.044.26-.122l1.417-1.673v1.454a.34.34 0 0 0 .34.341h.814a1.59 1.59 0 0 1 1.589 1.589v7.15c0 .877-.713 1.59-1.589 1.59H0zm11.378-13.394a.337.337 0 0 0-.259.12l-1.916 2.263H0A2.274 2.274 0 0 0-2.271-8.74v7.15A2.274 2.274 0 0 0 0 .681h12.192a2.273 2.273 0 0 0 2.271-2.271v-7.15a2.275 2.275 0 0 0-2.271-2.271h-.475v-2.042a.342.342 0 0 0-.339-.341z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 2.6 1.03)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 6.9 6.29)"/><path d="M0 0a.796.796 0 1 0-1.592 0A.796.796 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 9.5 6.29)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 12.3 6.29)"/></svg>                <a class="numcomments" href="https://insideevs.com/rivian-debuts-r1s-electric-suv/#comments">
                    227                </a>
                    </div>
    </div>
</article><article>
    <a href="https://insideevs.com/chevrolet-volt-dead-electric-car-sales-leader/">
        <img src="https://d2t6ms4cjod3h9.cloudfront.net/wp-content/uploads/2015/12/2016-Chevrolet-Volt-027-90x80.jpg" alt="">
    </a>
    <div class="d-flex flex-column justify-content-between">
        <h3>
            <a class="title" href="https://insideevs.com/chevrolet-volt-dead-electric-car-sales-leader/">RIP Chevy Volt: USA&#8217;s Best-Selling Electric Car Of All Time</a>
        </h3>
        <div class="info">
            <svg xmlns="http://www.w3.org/2000/svg" width="17"      height="14.523" class="clock"><path d="M7.2 13.12a5.863 5.863 0 0 1-5.857-5.856A5.865 5.865 0 0 1 7.2 1.408a5.863 5.863 0 0 1 5.857 5.856A5.861 5.861 0 0 1 7.2 13.12M7.2.003a7.263 7.263 0 1 0 .003 14.521A7.263 7.263 0 0 0 7.2.005m3.281 6.558H7.905V3.517a.703.703 0 0 0-1.407 0V7.97h3.983a.702.702 0 0 0 0-1.407" fill-rule="evenodd" fill="#6ccc53"/></svg>            18 H                            <svg xmlns="http://www.w3.org/2000/svg" width="20"      height="14.795" class="comment"><path d="M0 0a1.59 1.59 0 0 1-1.589-1.59v-7.15c0-.876.713-1.589 1.589-1.589h9.361c.1 0 .195-.044.26-.122l1.417-1.673v1.454a.34.34 0 0 0 .34.341h.814a1.59 1.59 0 0 1 1.589 1.589v7.15c0 .877-.713 1.59-1.589 1.59H0zm11.378-13.394a.337.337 0 0 0-.259.12l-1.916 2.263H0A2.274 2.274 0 0 0-2.271-8.74v7.15A2.274 2.274 0 0 0 0 .681h12.192a2.273 2.273 0 0 0 2.271-2.271v-7.15a2.275 2.275 0 0 0-2.271-2.271h-.475v-2.042a.342.342 0 0 0-.339-.341z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 2.6 1.03)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 6.9 6.29)"/><path d="M0 0a.796.796 0 1 0-1.592 0A.796.796 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 9.5 6.29)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 12.3 6.29)"/></svg>                <a class="numcomments" href="https://insideevs.com/chevrolet-volt-dead-electric-car-sales-leader/#comments">
                    163                </a>
                    </div>
    </div>
</article><article>
    <a href="https://insideevs.com/general-motors-shut-down-chevy-volt-factory/">
        <img src="https://d2t6ms4cjod3h9.cloudfront.net/wp-content/uploads/2018/10/2019-Chevrolet-Volt-boltvvolt6-90x80.jpg" alt="">
    </a>
    <div class="d-flex flex-column justify-content-between">
        <h3>
            <a class="title" href="https://insideevs.com/general-motors-shut-down-chevy-volt-factory/">UPDATE: GM To Shut Down Chevy Volt Factory: Volt Confirmed Dead</a>
        </h3>
        <div class="info">
            <svg xmlns="http://www.w3.org/2000/svg" width="17"      height="14.523" class="clock"><path d="M7.2 13.12a5.863 5.863 0 0 1-5.857-5.856A5.865 5.865 0 0 1 7.2 1.408a5.863 5.863 0 0 1 5.857 5.856A5.861 5.861 0 0 1 7.2 13.12M7.2.003a7.263 7.263 0 1 0 .003 14.521A7.263 7.263 0 0 0 7.2.005m3.281 6.558H7.905V3.517a.703.703 0 0 0-1.407 0V7.97h3.983a.702.702 0 0 0 0-1.407" fill-rule="evenodd" fill="#6ccc53"/></svg>            NOV 26 2018                            <svg xmlns="http://www.w3.org/2000/svg" width="20"      height="14.795" class="comment"><path d="M0 0a1.59 1.59 0 0 1-1.589-1.59v-7.15c0-.876.713-1.589 1.589-1.589h9.361c.1 0 .195-.044.26-.122l1.417-1.673v1.454a.34.34 0 0 0 .34.341h.814a1.59 1.59 0 0 1 1.589 1.589v7.15c0 .877-.713 1.59-1.589 1.59H0zm11.378-13.394a.337.337 0 0 0-.259.12l-1.916 2.263H0A2.274 2.274 0 0 0-2.271-8.74v7.15A2.274 2.274 0 0 0 0 .681h12.192a2.273 2.273 0 0 0 2.271-2.271v-7.15a2.275 2.275 0 0 0-2.271-2.271h-.475v-2.042a.342.342 0 0 0-.339-.341z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 2.6 1.03)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 6.9 6.29)"/><path d="M0 0a.796.796 0 1 0-1.592 0A.796.796 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 9.5 6.29)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 12.3 6.29)"/></svg>                <a class="numcomments" href="https://insideevs.com/general-motors-shut-down-chevy-volt-factory/#comments">
                    306                </a>
                    </div>
    </div>
</article><article>
    <a href="https://insideevs.com/nissan-postpones-launch-60-kwh-leaf-e-plus/">
        <img src="https://d2t6ms4cjod3h9.cloudfront.net/wp-content/uploads/2016/04/nissan-ids-concept-ghosn-26-90x80.jpg" alt="">
    </a>
    <div class="d-flex flex-column justify-content-between">
        <h3>
            <a class="title" href="https://insideevs.com/nissan-postpones-launch-60-kwh-leaf-e-plus/">Nissan Postpones Launch Of 60-kWh LEAF e-Plus</a>
        </h3>
        <div class="info">
            <svg xmlns="http://www.w3.org/2000/svg" width="17"      height="14.523" class="clock"><path d="M7.2 13.12a5.863 5.863 0 0 1-5.857-5.856A5.865 5.865 0 0 1 7.2 1.408a5.863 5.863 0 0 1 5.857 5.856A5.861 5.861 0 0 1 7.2 13.12M7.2.003a7.263 7.263 0 1 0 .003 14.521A7.263 7.263 0 0 0 7.2.005m3.281 6.558H7.905V3.517a.703.703 0 0 0-1.407 0V7.97h3.983a.702.702 0 0 0 0-1.407" fill-rule="evenodd" fill="#6ccc53"/></svg>            NOV 26 2018                            <svg xmlns="http://www.w3.org/2000/svg" width="20"      height="14.795" class="comment"><path d="M0 0a1.59 1.59 0 0 1-1.589-1.59v-7.15c0-.876.713-1.589 1.589-1.589h9.361c.1 0 .195-.044.26-.122l1.417-1.673v1.454a.34.34 0 0 0 .34.341h.814a1.59 1.59 0 0 1 1.589 1.589v7.15c0 .877-.713 1.59-1.589 1.59H0zm11.378-13.394a.337.337 0 0 0-.259.12l-1.916 2.263H0A2.274 2.274 0 0 0-2.271-8.74v7.15A2.274 2.274 0 0 0 0 .681h12.192a2.273 2.273 0 0 0 2.271-2.271v-7.15a2.275 2.275 0 0 0-2.271-2.271h-.475v-2.042a.342.342 0 0 0-.339-.341z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 2.6 1.03)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 6.9 6.29)"/><path d="M0 0a.796.796 0 1 0-1.592 0A.796.796 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 9.5 6.29)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 12.3 6.29)"/></svg>                <a class="numcomments" href="https://insideevs.com/nissan-postpones-launch-60-kwh-leaf-e-plus/#comments">
                    114                </a>
                    </div>
    </div>
</article>	</div>
</div><div class="d-flex justify-content-center">
    <div class="sidebar-scorecard">
        <svg xmlns="http://www.w3.org/2000/svg" width="152.85"  height="17.828" viewBox="0 0 152.852 17.828"><path d="M40.969 7.169c-.028 0-.055.003-.082.003h-6.662c-1.026 0-1.857-.828-1.857-1.85s.831-1.85 1.857-1.85l10.128-.001V-.003H34.281l-.01.001-.051-.002c-2.952 0-5.345 2.385-5.345 5.327s2.393 5.326 5.345 5.326c.027 0 .054-.003.082-.003h6.662c1.025 0 1.857.828 1.857 1.85s-.832 1.85-1.857 1.85H29.317v3.474h11.597l.055.001c2.952 0 5.345-2.384 5.345-5.326S43.921 7.17 40.969 7.17M149.36 10.868l-.054.002h-4.346c-.669 0-1.211-.54-1.211-1.207s.542-1.206 1.211-1.206l6.608-.001V6.19h-6.576l-.035-.001a3.482 3.482 0 0 0-3.488 3.474 3.482 3.482 0 0 0 3.488 3.476l.053-.002h4.347c.669 0 1.211.54 1.211 1.207s-.542 1.207-1.211 1.207h-7.599v2.266h7.566l.036.001a3.481 3.481 0 0 0 3.487-3.475 3.48 3.48 0 0 0-3.487-3.475M49.564.17v17.648h3.486V.17h-3.486zM-.008.17v17.648h3.486V.17H-.008zM66.76 14.368h-.016v-.004h-5.92V3.662h5.92v-.005h.016c2.968 0 5.374 2.398 5.374 5.355s-2.406 5.356-5.374 5.356M66.816.185h-4.561v.003h-4.917v17.65h9.478c4.891 0 8.856-3.952 8.856-8.827S71.707.185 66.816.185M25.428 8.868c0-4.874-3.965-8.826-8.857-8.826-4.891 0-8.856 3.952-8.856 8.826v4.546h.003v4.456h3.485l.001-8.93h-.006v-.017c0-2.957 2.406-5.355 5.374-5.355s5.374 2.398 5.374 5.355v.016h-.004v8.93h3.485v-4.455h.001V8.868zM96.9 14.368l-8.962-.001v.006h-.015a5.375 5.375 0 0 1-5.084-3.619h13.683V7.281H82.839a5.375 5.375 0 0 1 5.084-3.62h.015v.005h8.96V.192H87.867c-4.891 0-8.857 3.951-8.857 8.825 0 4.876 3.966 8.827 8.857 8.827h4.561v-.003H96.9v-3.473z"/><path d="M108.44 14.368h-.016a5.371 5.371 0 0 1-5.079-3.619H117.4V7.276h-14.055a5.369 5.369 0 0 1 5.079-3.619h.016v.004h8.96V.187H108.369c-4.892 0-8.857 3.951-8.857 8.826s3.965 8.826 8.857 8.826h4.561v-.003h4.471v-3.473l-8.961-.001v.006zM138.34.17l-7.198 14.385L123.945.169h-3.896l7.799 15.587a3.666 3.666 0 0 0 3.279 2.021h.025a3.676 3.676 0 0 0 3.288-2.026L142.235.169h-3.895z" fill="#6ccc53"/></svg>        <div class="title">MONTHLY <?#=date('F Y', strtotime('now -1 month'))?> 2018 CAR SALES</div>
        <svg xmlns="http://www.w3.org/2000/svg" width="91.837"  height="91.826" viewBox="0 0 91.837 91.826" class="blue-check"><defs><linearGradient id="a" gradientTransform="scale(496.04657) rotate(-90 2.508 .463)" gradientUnits="userSpaceOnUse" x2="1"><stop offset="0" stop-opacity=".5" stop-color="#fff"/><stop offset=".144" stop-opacity=".5" stop-color="#fff"/><stop offset=".378" stop-opacity=".2" stop-color="#fff"/><stop offset=".499" stop-opacity=".2" stop-color="#fff"/><stop offset=".873" stop-opacity=".2" stop-color="#fff"/><stop offset="1" stop-opacity=".4" stop-color="#fff"/></linearGradient><clipPath id="b"><path d="M24.802 3288.37H466.8v-108h-442z"/></clipPath><clipPath id="c"><path d="M24.802 3193.37H416.8v-80h-392z"/></clipPath><clipPath id="d"><path d="M-17.198 1628.37h93v-305.99h-93z"/></clipPath><clipPath id="e"><path d="M-6.987 1620.33h64v-277h-64z"/></clipPath><clipPath id="f"><path d="M980.354 1210.63h77.516v-73.53h-77.516z"/></clipPath></defs><path d="M0 45.913C0 71.27 20.558 91.826 45.918 91.826S91.837 71.27 91.837 45.913C91.837 20.556 71.278 0 45.918 0 20.558 0 0 20.556 0 45.913" fill="#6ccc53"/><g clip-path="url(#f)" opacity=".15" transform="matrix(1 0 0 -.9999 -966.032 1228.495)"><path d="M1057.19 1190.545l-20.08 20.08c-4.153-5.225-4.097-13.244-.85-19.274-14.586-5.943-26.47-19.448-31.332-34.574-4.09 9.202-13.503 18.881-24.575 17.146l36.83-36.828c22.894 2.598 40.686 22.023 40.686 45.613 0 2.673-.242 5.29-.68 7.837"/></g><g><path d="M13.806 54.239L30.515 44.18l8.184 15.514s3.58-11.592 13.129-24.208c9.548-12.616 19.607-17.56 19.607-17.56s-.511 8.524-.17 13.297c.34 4.774 1.364 9.206 1.364 9.206s-9.89 4.433-20.12 16.879C42.28 69.753 39.04 76.06 39.04 76.06s-6.307-8.524-12.786-13.639c-6.48-5.114-12.447-8.183-12.447-8.183" fill="#fff"/></g></svg>        <a href="/monthly-plug-in-sales-scorecard/" class="scorecard">Plug-in sales scorecard</a>
    </div>
</div>

    <!-- /6122441/IEV_Rectangle -->
    <script>
        googletag.cmd.push(function() {
            googletag.defineSlot('/6122441/IEV_Rectangle', [[300, 600], [300, 250]], 'div-gpt-ad-1488308890860-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });
    </script>
    <div id='div-gpt-ad-1488308890860-0' style='width:300px;'>
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488308890860-0'); });
        </script>
    </div>


    <!-- /6122441/IEV_Rectangle2 -->
    <script>
        googletag.cmd.push(function() {
            googletag.defineSlot('/6122441/IEV_Rectangle2', [300, 250], 'div-gpt-ad-1488308941106-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });
    </script>
    <div id='div-gpt-ad-1488308941106-0' style='width:300px; height:250px;'>
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488308941106-0'); });
        </script>
    </div>


    <!-- /6122441/IEV_Rectangle3 -->
    <script>
        googletag.cmd.push(function() {
            googletag.defineSlot('/6122441/IEV_Rectangle3', [300, 250], 'div-gpt-ad-1488309009911-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });
    </script>
    <div id='div-gpt-ad-1488309009911-0' style='width:300px; height:250px;'>
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488309009911-0'); });
        </script>
    </div>


    </div>

		</div>
	</div>
</main>

		<span class="clearfix"></span>

        <!-- /6122441/IEV_Overlay -->
        <div id='div-gpt-ad-1527666600825-0'>
            <script>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-1527666600825-0');
                });
            </script>
        </div>

        <script type="text/javascript" src="https://tags.crwdcntrl.net/c/13029/cc.js?ns=_cc13029" id="LOTCC_13029"></script>
        <script type="text/javascript" language="javascript">_cc13029.bcp();</script>
		<script type='text/javascript' src='https://d2t6ms4cjod3h9.cloudfront.net/wp-content/plugins/lightgallery/library/js/lightgallery.js?ver=Nov7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LightGalleryOpts = {"Name":"10 Ways To Boost Your Electric Car Range","SideAd":"<script>\r\n                var slot2;\r\n                googletag.cmd.push(function() {\r\n                    slot2 = googletag\r\n                        .defineSlot('\/6122441\/IEV_Rectangle', [300, 250], 'div-gpt-ad-e907c63971473f4a4d62afa99585fc23')\r\n                        .addService(googletag.pubads());\r\n\r\n\/\/                    googletag.pubads().refresh([slot2]);\r\n                });\r\n            <\/script>\r\n            <div id='div-gpt-ad-e907c63971473f4a4d62afa99585fc23'>\r\n                <script >\r\n                    googletag.cmd.push(function() {\r\n                        googletag.display('div-gpt-ad-e907c63971473f4a4d62afa99585fc23');\r\n                        googletag.pubads().refresh([slot2]);\r\n                    });\r\n                <\/script>\r\n            <\/div>","TopAd":"<script>\r\n                var slot3;\r\n                googletag.cmd.push(function() {\r\n                    slot3 = googletag\r\n                        .defineSlot('\/6122441\/IEV_Leaderboard2', [728, 90], 'div-gpt-ad-ae419040f6aa96b128ffc42b4c733276').defineSizeMapping(\r\n                googletag\r\n                    .sizeMapping()\r\n                        .addSize([768, 0], [728, 90])\r\n                        .addSize([0, 0], [300, 250])\r\n                        .build()\r\n                )\r\n                        .addService(googletag.pubads());\r\n\r\n\/\/                    googletag.pubads().refresh([slot3]);\r\n                });\r\n            <\/script>\r\n            <div id='div-gpt-ad-ae419040f6aa96b128ffc42b4c733276'>\r\n                <script >\r\n                    googletag.cmd.push(function() {\r\n                        googletag.display('div-gpt-ad-ae419040f6aa96b128ffc42b4c733276');\r\n                        googletag.pubads().refresh([slot3]);\r\n                    });\r\n                <\/script>\r\n            <\/div>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d2t6ms4cjod3h9.cloudfront.net/wp-content/plugins/lightgallery/library/js/lightslider.min.js?ver=Nov7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/insideevs.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d2t6ms4cjod3h9.cloudfront.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://d2t6ms4cjod3h9.cloudfront.net/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://d2t6ms4cjod3h9.cloudfront.net/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox.1.3.21.js'></script>
<script type='text/javascript'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true,'scriptPriority':10 };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".webp"]:not(.nolightbox,li.nolightbox>a),area[href*=".webp"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections = jQuery('div.gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://d2t6ms4cjod3h9.cloudfront.net/wp-content/plugins/easy-fancybox/js/jquery.easing.1.4.1.js'></script>
<script type='text/javascript' src='https://d2t6ms4cjod3h9.cloudfront.net/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.3.1.13.js'></script>
<script type='text/javascript' src='https://d2t6ms4cjod3h9.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
	</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 136/154 objects using redis
Content Delivery Network via Amazon Web Services: CloudFront: d2t6ms4cjod3h9.cloudfront.net
Database Caching 13/20 queries in 0.002 seconds using redis

Served from: insideevs.com @ 2018-11-29 14:02:21 by W3 Total Cache
-->