<!DOCTYPE HTML>

    <!--[if lt IE 7 ]> <html class="ie6" lang="en-US"> <![endif]-->
    <!--[if IE 7 ]>    <html class="ie7" lang="en-US"> <![endif]-->
    <!--[if IE 8 ]>    <html class="ie8" lang="en-US"> <![endif]-->
    <!--[if IE 9 ]>    <html class="ie9" lang="en-US"> <![endif]-->
    <!--[if (gt IE 9)|!(IE)]><!--> <html class="not-ie" lang="en-US"> <!--<![endif]-->

	<head>
		<title>Popular Mechanics Declares Tesla Model 3 Its 2018 Car Of The Year</title>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no, shrink-to-fit=no" />

        <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
        <link rel="manifest" href="/site.webmanifest">
        <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
        <meta name="msapplication-TileColor" content="#2d89ef">
        <meta name="theme-color" content="#ffffff">

                	    <script src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script>
	    <!--<script src="https://static.ak.fbcdn.net/connect.php/js/FB.Share" type="text/javascript"></script>-->
		<script type="text/javascript">
			(function() {
			    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			    po.src = 'https://apis.google.com/js/plusone.js';
			    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>

		<!-- Load Twitter JS-API asynchronously -->
		<script>
			(function(){
			var twitterWidgets = document.createElement('script');
			twitterWidgets.type = 'text/javascript';
			twitterWidgets.async = true;
			twitterWidgets.src = 'https://platform.twitter.com/widgets.js';
			// Setup a callback to track once the script loads.
			document.getElementsByTagName('head')[0].appendChild(twitterWidgets);
			})();
		</script>

		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-38076902-1']);
			_gaq.push(['_setDomainName', 'insideevs.com']);
			_gaq.push(['_setAllowLinker', true]);
			_gaq.push(['_trackPageview']);
			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>

        <!-- Hotjar Tracking Code for https://insideevs.com -->

        <script>
            (function(h,o,t,j,a,r){
                h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
                h._hjSettings={hjid:820395,hjsv:6};
                a=o.getElementsByTagName('head')[0];
                r=o.createElement('script');r.async=1;
                r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
                a.appendChild(r);
            })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
        </script>

        <script src="//biddr.brealtime.com/51562329-986.js" type="text/javascript"></script>
        <!-- DFP -->
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
        <script>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
        </script>
        <script type="text/javascript" src="//s.skimresources.com/js/112499X1571881.skimlinks.js"></script>

        <script src="//cdn.blueconic.net/motorsport.js"></script>

		
<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Tesla Model 3 appears front and center in Popular Mechanics lengthy annual awards publication. Despite a few shortfalls, its &quot;Car of The Year&quot; award is much-deserved."/>
<link rel="canonical" href="https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/insideevs.com\/","sameAs":["https:\/\/www.facebook.com\/InsideeVs","https:\/\/twitter.com\/InsideEVs"],"@id":"#organization","name":"InsideEVs","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Inside EVs &raquo; Popular Mechanics Declares Tesla Model 3 Its 2018 Car Of The Year Comments Feed" href="https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insideevs.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='LightGallery-Style-css'  href='https://insideevs.com/wp-content/plugins/lightgallery/library/css/lightgallery.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='LightGallery-Style2-css'  href='https://insideevs.com/wp-content/plugins/lightgallery/library/css/lightslider.min.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://insideevs.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://insideevs.com/wp-content/plugins/top-pick/public/slick.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='styles-css'  href='https://insideevs.com/wp-content/plugins/top-pick/public/top-pick.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://insideevs.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://insideevs.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://insideevs.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://insideevs.com/wp-content/themes/newevs/css/bootstrap.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300i%2C400%2C400i%2C600%2C600i%7CSource+Sans+Pro%3A300%2C400%7COswald%3A600&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css'  href='https://insideevs.com/wp-content/themes/newevs/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css'  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://insideevs.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.6.2' type='text/css' media='screen' />
<script type='text/javascript' src='https://insideevs.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://insideevs.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://insideevs.com/wp-content/plugins/lightgallery/library/js/lightgallery.js?ver=1.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LightGalleryOpts = {"Name":"Popular Mechanics Declares Tesla Model 3 Its 2018 Car Of The Year","SideAd":"<script>\r\n                var slot1;\r\n                googletag.cmd.push(function() {\r\n                    slot1 = googletag\r\n                        .defineSlot('\/6122441\/IEV_Rectangle', [300, 250], 'div-gpt-ad-97414746e070e00efaf3cefda21fcb3f')\r\n                        .addService(googletag.pubads());\r\n\r\n                    googletag.pubads().refresh([slot1]);\r\n                });\r\n            <\/script>\r\n            <div id='div-gpt-ad-97414746e070e00efaf3cefda21fcb3f'>\r\n                <script >\r\n                    googletag.cmd.push(function() {\r\n                        googletag.display('div-gpt-ad-97414746e070e00efaf3cefda21fcb3f');\r\n                        googletag.pubads().refresh([slot1]);\r\n                    });\r\n                <\/script>\r\n            <\/div>","TopAd":"<script>\r\n                var slot2;\r\n                googletag.cmd.push(function() {\r\n                    slot2 = googletag\r\n                        .defineSlot('\/6122441\/IEV_Leaderboard2', [728, 90], 'div-gpt-ad-6adb42b19acfd9cbba99d953993b9b6e')\r\n                        .addService(googletag.pubads());\r\n\r\n                    googletag.pubads().refresh([slot2]);\r\n                });\r\n            <\/script>\r\n            <div id='div-gpt-ad-6adb42b19acfd9cbba99d953993b9b6e'>\r\n                <script >\r\n                    googletag.cmd.push(function() {\r\n                        googletag.display('div-gpt-ad-6adb42b19acfd9cbba99d953993b9b6e');\r\n                        googletag.pubads().refresh([slot2]);\r\n                    });\r\n                <\/script>\r\n            <\/div>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insideevs.com/wp-content/plugins/lightgallery/library/js/lightslider.min.js?ver=1.6.6'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5a740eec81f1fc0011e841cc&#038;product=sticky-share-buttons-wp'></script>
<script type='text/javascript' src='https://insideevs.com/wp-content/themes/newevs/js/sweetalert.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://insideevs.com/wp-content/themes/newevs/js/jquery.sidebar.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://insideevs.com/wp-content/themes/newevs/js/script.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='https://insideevs.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insideevs.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insideevs.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://insideevs.com/?p=270291' />
<link rel="alternate" type="application/json+oembed" href="https://insideevs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsideevs.com%2Fpopular-mechanics-declares-tesla-model-3-2018-car-of-the-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insideevs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsideevs.com%2Fpopular-mechanics-declares-tesla-model-3-2018-car-of-the-year%2F&#038;format=xml" />
<script> jQuery(document).ready(function($) {
                    $('.lightgallery-default').lightGallery({
                    selector: ".slide-img",
                    download: false,
                    actualSize: false,
                    hideBarsDelay: 100000,
                    thumbWidth: 180,
                    thumbMargin: 5,
                    fullScreen: false,
                    aside: true,
                    topside: true,
                    enableDrag: false,
                    share: false,
                    getCaptionFromTitleOrAlt: false,
                    topsideOnAfterSlide: function(event, prevIndex, index){
                        googletag.pubads().refresh();
                    }
                }); 
                    $('.slider-line').lightSlider({
                    item:4,
                    loop:false,
                    slideMove:1,
                    easing: 'cubic-bezier(0.25, 0, 0.25, 1)',
                    thumbWidth: 180,
                    speed:600,
                    enableDrag: false,
                    pager: false,
                    responsive : [
                        {
                            breakpoint:800,
                            settings: {
                                item:3,
                                slideMove:1,
                                slideMargin:6,
                              }
                        },
                        {
                            breakpoint:480,
                            settings: {
                                item:2,
                                slideMove:1
                              }
                        }
                    ]
                });  
                }); </script><link rel="amphtml" href="https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/amp/"><link rel="icon" href="https://insideevs.com/wp-content/uploads/2018/03/android-chrome-256x256-200x200.png" sizes="32x32" />
<link rel="icon" href="https://insideevs.com/wp-content/uploads/2018/03/android-chrome-256x256-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://insideevs.com/wp-content/uploads/2018/03/android-chrome-256x256-200x200.png" />
<meta name="msapplication-TileImage" content="https://insideevs.com/wp-content/uploads/2018/03/android-chrome-256x256.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.preview,h2{font-size:1.4rem; font-weight:600}
template.h3,h3{font-size:1.4rem; font-weight:600}
template.h4,h4{font-size:1.25rem; font-weight:500}
.open-title,h4{font-size:1.25rem; font-weight:500}
.h5,h5{font-size:1rem}
.h6,h6{font-size:0.75rem}
		</style>
	
<!-- Easy FancyBox 1.6.2 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox), a[href*=".webp"]:not(.nolightbox,li.nolightbox>a), area[href*=".webp"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>
	</head>

<!-- body_class('full-screen-banner') -->
	<body class="post-template-default single single-post postid-270291 single-format-standard desktop">
		<header>
			<div class="d-xs-flex d-md-none d-lg-flex banner-panel">
				<div class="container d-flex justify-content-center">
					<div class="row">
                        <script>
                var slot3;
                googletag.cmd.push(function() {
                    slot3 = googletag
                        .defineSlot('/6122441/IEV_Leaderboard', [728, 90], 'div-gpt-ad-088e847db9b6766a22e4638f5c29ec95')
                        .addService(googletag.pubads());

                    googletag.pubads().refresh([slot3]);
                });
            </script>
            <div id='div-gpt-ad-088e847db9b6766a22e4638f5c29ec95'>
                <script >
                    googletag.cmd.push(function() {
                        googletag.display('div-gpt-ad-088e847db9b6766a22e4638f5c29ec95');
                        googletag.pubads().refresh([slot3]);
                    });
                </script>
            </div>					</div>
				</div>
			</div>
            <div class="nav-container">
                <nav class="home-nav">
                    <div class="d-flex">
                        <div class="container top-menu">
                            <div class="logo"><a class="d-flex" href="https://insideevs.com"><svg xmlns="http://www.w3.org/2000/svg" width="152.85"  height="17.828" viewBox="0 0 152.852 17.828"><path d="M40.969 7.169c-.028 0-.055.003-.082.003h-6.662c-1.026 0-1.857-.828-1.857-1.85s.831-1.85 1.857-1.85l10.128-.001V-.003H34.281l-.01.001-.051-.002c-2.952 0-5.345 2.385-5.345 5.327s2.393 5.326 5.345 5.326c.027 0 .054-.003.082-.003h6.662c1.025 0 1.857.828 1.857 1.85s-.832 1.85-1.857 1.85H29.317v3.474h11.597l.055.001c2.952 0 5.345-2.384 5.345-5.326S43.921 7.17 40.969 7.17M149.36 10.868l-.054.002h-4.346c-.669 0-1.211-.54-1.211-1.207s.542-1.206 1.211-1.206l6.608-.001V6.19h-6.576l-.035-.001a3.482 3.482 0 0 0-3.488 3.474 3.482 3.482 0 0 0 3.488 3.476l.053-.002h4.347c.669 0 1.211.54 1.211 1.207s-.542 1.207-1.211 1.207h-7.599v2.266h7.566l.036.001a3.481 3.481 0 0 0 3.487-3.475 3.48 3.48 0 0 0-3.487-3.475M49.564.17v17.648h3.486V.17h-3.486zM-.008.17v17.648h3.486V.17H-.008zM66.76 14.368h-.016v-.004h-5.92V3.662h5.92v-.005h.016c2.968 0 5.374 2.398 5.374 5.355s-2.406 5.356-5.374 5.356M66.816.185h-4.561v.003h-4.917v17.65h9.478c4.891 0 8.856-3.952 8.856-8.827S71.707.185 66.816.185M25.428 8.868c0-4.874-3.965-8.826-8.857-8.826-4.891 0-8.856 3.952-8.856 8.826v4.546h.003v4.456h3.485l.001-8.93h-.006v-.017c0-2.957 2.406-5.355 5.374-5.355s5.374 2.398 5.374 5.355v.016h-.004v8.93h3.485v-4.455h.001V8.868zM96.9 14.368l-8.962-.001v.006h-.015a5.375 5.375 0 0 1-5.084-3.619h13.683V7.281H82.839a5.375 5.375 0 0 1 5.084-3.62h.015v.005h8.96V.192H87.867c-4.891 0-8.857 3.951-8.857 8.825 0 4.876 3.966 8.827 8.857 8.827h4.561v-.003H96.9v-3.473z"/><path d="M108.44 14.368h-.016a5.371 5.371 0 0 1-5.079-3.619H117.4V7.276h-14.055a5.369 5.369 0 0 1 5.079-3.619h.016v.004h8.96V.187H108.369c-4.892 0-8.857 3.951-8.857 8.826s3.965 8.826 8.857 8.826h4.561v-.003h4.471v-3.473l-8.961-.001v.006zM138.34.17l-7.198 14.385L123.945.169h-3.896l7.799 15.587a3.666 3.666 0 0 0 3.279 2.021h.025a3.676 3.676 0 0 0 3.288-2.026L142.235.169h-3.895z" fill="#6ccc53"/></svg></a></div>
                            <div class="line-menu d-flex align-items-center">
                                <a href="/compare-plug-ins/"><span class="text-uppercase">Compare</span> EVs</a>
                                <a href="/compare-ev-chargers/" class="text-uppercase">Charger Guide</a>
                                <a href="https://insideevsforum.com/" class="text-uppercase">Forum</a>
                            </div>
                            <div class="line-menu d-flex align-items-center">
                                <a href="/monthly-plug-in-sales-scorecard/" class="scorecard text-uppercase">Plug-in sales scorecard</a>
                                <form method="get" id="searchform" action="https://insideevs.com/" class="search">
                                    <input type="text" autocomplete="off" class="field" name="s" style="background-image: url('https://insideevs.com/wp-content/themes/newevs/img/search.svg')"/>
                                </form>
                                <div class="bars">
                                    <svg xmlns="http://www.w3.org/2000/svg" version="1.1"   xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 317.825 317.825" width="36" height="36"><defs><clipPath id="e"><use xlink:href="#a" width="100%" height="100%"/></clipPath><clipPath id="d"><use xlink:href="#b" width="100%" height="100%"/></clipPath><clipPath id="f"><use xlink:href="#c" width="100%" height="100%"/></clipPath></defs><g clip-path="url(#d)"><path d="M301.934 140.015H15.891C7.119 140.015 0 148.48 0 158.912c0 10.431 7.119 18.897 15.891 18.897h286.042c8.74 0 15.891-8.466 15.891-18.897.001-10.432-7.15-18.897-15.89-18.897z" id="b" fill="#010002" stroke-width="1.09"/><path d="M619.758 140.015H333.715c-8.772 0-15.891 8.466-15.891 18.897s7.119 18.897 15.891 18.897h286.042c8.74 0 15.891-8.466 15.891-18.897.001-10.431-7.15-18.897-15.89-18.897z" id="green2" fill="#6ccc53"/></g><g clip-path="url(#e)" transform="matrix(1 0 0 1.18918 0 -10.063)"><path d="M15.891 79.456h286.042c8.74 0 15.891-7.119 15.891-15.891s-7.151-15.891-15.891-15.891H15.891C7.119 47.674 0 54.793 0 63.565s7.119 15.891 15.891 15.891z" id="a" fill="#010002"/><path d="M-301.933 79.456h286.042C-7.151 79.456 0 72.337 0 63.565s-7.151-15.891-15.891-15.891h-286.042c-8.772 0-15.891 7.119-15.891 15.891s7.119 15.891 15.891 15.891z" id="green1" fill="#6ccc53"/></g><g clip-path="url(#f)" transform="matrix(1 0 0 1.18918 0 -50.063)"><path d="M301.934 238.369H15.891C7.119 238.369 0 245.52 0 254.26s7.119 15.891 15.891 15.891h286.042c8.74 0 15.891-7.151 15.891-15.891.001-8.74-7.15-15.891-15.89-15.891z" id="c" fill="#010002"/><path d="M-15.89 238.369h-286.043c-8.772 0-15.891 7.151-15.891 15.891s7.119 15.891 15.891 15.891h286.042C-7.151 270.151 0 263 0 254.26c.001-8.74-7.15-15.891-15.89-15.891z" id="green3" fill="#6ccc53"/></g></svg>                                </div>
                            </div>
                        </div>
                    </div>
                </nav>
            </div>
			<!-- TopPick Plug-in content -->
            <div id="TopPick" class="banner-line banner-line-padding">
                        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6122441/IEV_Leaderboard2', [728, 90], 'div-gpt-ad-1488305948511-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /6122441/IEV_Leaderboard2 -->
<div id='div-gpt-ad-1488305948511-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488305948511-0'); });
</script>
</div>
                    </div>		</header>
		<div class="overlay"></div>
		<div class="sidebar">
    <div class="light-side">
        <div class="btn-close">
            <svg xmlns="http://www.w3.org/2000/svg" width="24"      height="24" viewBox="0 0 212.982 212.982"><path d="M131.804 106.491l75.936-75.936c6.99-6.99 6.99-18.323 0-25.312-6.99-6.99-18.322-6.99-25.312 0L106.491 81.18 30.554 5.242c-6.99-6.99-18.322-6.99-25.312 0-6.989 6.99-6.989 18.323 0 25.312l75.937 75.936-75.937 75.937c-6.989 6.99-6.989 18.323 0 25.312 6.99 6.99 18.322 6.99 25.312 0l75.937-75.937 75.937 75.937c6.989 6.99 18.322 6.99 25.312 0 6.99-6.99 6.99-18.322 0-25.312l-75.936-75.936z" fill-rule="evenodd" clip-rule="evenodd"/></svg>        </div>
        <form method="get" action="https://insideevs.com/" class="side-search">
            <input type="text" autocomplete="off" class="field" name="s" placeholder="What are you looking for?" style="background-image: url('https://insideevs.com/wp-content/themes/newevs/img/search.svg')">
        </form>
        <div class="menu-items">
            <a class="menu-item" href="/compare-plug-ins/"><span class="text-uppercase">Compare</span> EVs</a>
            <a class="menu-item text-uppercase" href="/compare-ev-chargers/">Charger Guide</a>
            <a class="menu-item text-uppercase" href="https://insideevsforum.com/">Forums</a>
            <a class="menu-item scorecard text-uppercase" href="/monthly-plug-in-sales-scorecard/">Plug-In Sales Scorecard</a>
        </div>
    </div>
    <div class="dark-side">
        <svg xmlns="http://www.w3.org/2000/svg" width="152.85"  height="17.828" viewBox="0 0 152.852 17.828"><path d="M40.969 7.169c-.028 0-.055.003-.082.003h-6.662c-1.026 0-1.857-.828-1.857-1.85s.831-1.85 1.857-1.85l10.128-.001V-.003H34.281l-.01.001-.051-.002c-2.952 0-5.345 2.385-5.345 5.327s2.393 5.326 5.345 5.326c.027 0 .054-.003.082-.003h6.662c1.025 0 1.857.828 1.857 1.85s-.832 1.85-1.857 1.85H29.317v3.474h11.597l.055.001c2.952 0 5.345-2.384 5.345-5.326S43.921 7.17 40.969 7.17M149.36 10.868l-.054.002h-4.346c-.669 0-1.211-.54-1.211-1.207s.542-1.206 1.211-1.206l6.608-.001V6.19h-6.576l-.035-.001a3.482 3.482 0 0 0-3.488 3.474 3.482 3.482 0 0 0 3.488 3.476l.053-.002h4.347c.669 0 1.211.54 1.211 1.207s-.542 1.207-1.211 1.207h-7.599v2.266h7.566l.036.001a3.481 3.481 0 0 0 3.487-3.475 3.48 3.48 0 0 0-3.487-3.475M49.564.17v17.648h3.486V.17h-3.486zM-.008.17v17.648h3.486V.17H-.008zM66.76 14.368h-.016v-.004h-5.92V3.662h5.92v-.005h.016c2.968 0 5.374 2.398 5.374 5.355s-2.406 5.356-5.374 5.356M66.816.185h-4.561v.003h-4.917v17.65h9.478c4.891 0 8.856-3.952 8.856-8.827S71.707.185 66.816.185M25.428 8.868c0-4.874-3.965-8.826-8.857-8.826-4.891 0-8.856 3.952-8.856 8.826v4.546h.003v4.456h3.485l.001-8.93h-.006v-.017c0-2.957 2.406-5.355 5.374-5.355s5.374 2.398 5.374 5.355v.016h-.004v8.93h3.485v-4.455h.001V8.868zM96.9 14.368l-8.962-.001v.006h-.015a5.375 5.375 0 0 1-5.084-3.619h13.683V7.281H82.839a5.375 5.375 0 0 1 5.084-3.62h.015v.005h8.96V.192H87.867c-4.891 0-8.857 3.951-8.857 8.825 0 4.876 3.966 8.827 8.857 8.827h4.561v-.003H96.9v-3.473z"/><path d="M108.44 14.368h-.016a5.371 5.371 0 0 1-5.079-3.619H117.4V7.276h-14.055a5.369 5.369 0 0 1 5.079-3.619h.016v.004h8.96V.187H108.369c-4.892 0-8.857 3.951-8.857 8.826s3.965 8.826 8.857 8.826h4.561v-.003h4.471v-3.473l-8.961-.001v.006zM138.34.17l-7.198 14.385L123.945.169h-3.896l7.799 15.587a3.666 3.666 0 0 0 3.279 2.021h.025a3.676 3.676 0 0 0 3.288-2.026L142.235.169h-3.895z" fill="#6ccc53"/></svg>        <div class="socials">
            <a href="https://www.facebook.com/InsideeVs" class="fb" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" width="15.994"  height="31.489" viewBox="0 0 7.997 15.744"><path d="M0 4.745h2v-.88c0-.997.104-1.736.3-2.218.206-.495.578-.874 1.127-1.186C3.965.149 4.654 0 5.493 0c.852 0 1.681.129 2.504.393l-.405 2.17a5.88 5.88 0 0 0-1.378-.177c-.437 0-.744.109-.93.326-.196.203-.284.61-.284 1.207v.826h2v2H5v9H2v-9H0z" fill="#fff"/></svg></a>
            <a href="https://twitter.com/InsideEVs" class="tw" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" width="29.812"  height="24.258" viewBox="0 0 14.906 12.129"><path d="M4.52 9.492c-1.591-.055-2.586-1.198-2.849-2.126.442.085.879.068 1.312-.039.012-.002.023-.01.045-.02-.863-.2-1.528-.662-1.99-1.406a2.982 2.982 0 0 1-.449-1.627 3.04 3.04 0 0 0 1.363.37C1.304 4.179.869 3.568.692 2.787A3.026 3.026 0 0 1 1.02.569c1.659 1.952 3.757 3.024 6.317 3.2-.017-.122-.036-.227-.049-.335a2.97 2.97 0 0 1 .448-2.003C8.223.667 8.919.192 9.813.046c1.03-.168 1.929.125 2.681.855.051.049.093.064.163.049a6.218 6.218 0 0 0 1.782-.686c.013-.008.027-.014.041-.021l.02-.001a3.137 3.137 0 0 1-1.312 1.667 5.902 5.902 0 0 0 1.706-.46.13.13 0 0 1 .012.014c-.117.153-.23.31-.352.46a6.03 6.03 0 0 1-1.113 1.058c-.035.025-.052.05-.051.096.017.455 0 .909-.056 1.359a9.023 9.023 0 0 1-.79 2.726 8.8 8.8 0 0 1-1.656 2.415 8.182 8.182 0 0 1-4.209 2.346 9.055 9.055 0 0 1-1.706.202A8.648 8.648 0 0 1 .072 10.81L0 10.764a6.212 6.212 0 0 0 3.064-.422c.519-.214 1-.493 1.456-.85" fill-rule="evenodd" fill="#fff"/></svg></a>
            <a href="https://www.instagram.com/insideevs/" class="inst" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" width="26"      height="25.997" viewBox="0 0 13 12.999"><path d="M11.344 11.999H2.656A.658.658 0 0 1 2 11.343V5.999h1.254a4.09 4.09 0 0 0-.056 1.6c.23 1.474 1.341 2.734 2.786 3.107 2.569.664 4.872-1.282 4.872-3.778 0-.32-.037-.632-.11-.929H12v5.344a.658.658 0 0 1-.656.656M4.463 5.776a2.577 2.577 0 0 1 2.396-1.635 2.576 2.576 0 0 1 2.575 2.574A2.577 2.577 0 0 1 6.859 9.29a2.577 2.577 0 0 1-2.396-3.513M10 2.008c-.357-.201-.195-.362.006-.008h1.569c.2-.354.363-.193.425.008v1.57a.645.645 0 0 1-.425.422h-1.569c-.201-.06-.363-.222-.006-.422zM10.968 0H2.033C.91 0 0 .91 0 2.032v8.935c0 1.122.91 2.032 2.033 2.032h8.935c1.122 0 2.032-.91 2.032-2.033V2.033C13 .91 12.09 0 10.968 0" fill-rule="evenodd" fill="#fff"/></svg></a>
            <a href="https://www.youtube.com/user/InsideEVs" class="yt" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" width="96.875"  height="67.523" viewBox="0 0 96.875 67.523"><path d="M95.201 10.862c-1.186-5.152-5.4-8.953-10.473-9.52C72.715 0 60.556-.006 48.453 0 36.348-.006 24.187 0 12.174 1.34c-5.07.568-9.281 4.369-10.467 9.52C.019 18.2 0 26.209 0 33.762c0 7.555 0 15.563 1.688 22.899 1.184 5.15 5.396 8.952 10.469 9.52 12.012 1.342 24.172 1.349 36.277 1.342 12.107.007 24.264 0 36.275-1.342 5.07-.567 9.285-4.368 10.471-9.52 1.689-7.337 1.695-15.345 1.695-22.898 0-7.554.014-15.563-1.674-22.9zM35.936 48.798V16.76a497491.15 497491.15 0 0 0 30.798 16.068c-10.3 5.342-20.504 10.63-30.798 15.969z" fill="#fff"/></svg></a>
            <a href="http://feeds.feedburner.com/InsideEvs" class="rss" rel="nofollow" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" width="24.004"  height="24.713" viewBox="0 0 12.002 12.357"><g fill="#fff"><path d="M12.002 11.8H9.394c0-5.067-4.123-9.186-9.197-9.186V0c6.504 0 11.805 5.294 11.805 11.8"/><path d="M7.902 11.8H5.285A5.138 5.138 0 0 0 .147 6.664V4.065c4.274 0 7.755 3.456 7.755 7.736"/><path d="M3.502 10.61c0 .973-.784 1.747-1.752 1.747-.969 0-1.75-.774-1.75-1.746s.781-1.753 1.75-1.753c.968 0 1.752.78 1.752 1.753"/></g></svg></a>
        </div>
        <div class="menu-items">
            <a class="menu-item text-uppercase" href="/about/">About us</a>
            <a class="menu-item text-uppercase" href="/advertise-with-us/">Advertise with us</a>
            <a class="menu-item text-uppercase" href="/about/privacy-policy/">Privacy Policy</a>
            <a class="menu-item text-uppercase" href="/about/terms-and-conditions/">Terms of use</a>
        </div>
        <div class="side-newsletter">
            <div class="title">Newsletter signup</div>
            <form action="https://insideevs.com/wp-admin/admin-ajax.php" class="email-input mailchimp">
    <input type="email" name="email" placeholder="Enter email" required />
    <input type="hidden" name="status" value="subscribed">
    <input type="hidden" name="action" value="mailchimpsubscribe" />
    <div class="svg"><svg xmlns="http://www.w3.org/2000/svg" width="33.071"  height="33.071" viewBox="0 0 33.071 33.071"><path id="email-btn-back" d="M32.89 13.87a16.536 16.536 0 0 1-13.472 18.905A16.536 16.536 0 0 1 .319 19.578 16.536 16.536 0 0 1 13.237.29a16.536 16.536 0 0 1 19.474 12.637" fill="#6ccc53"/><path stroke-linejoin="round" d="M0 0l4.513-3.75L9.025-7.5l-4.512-3.75L0-15" stroke="#fff" stroke-linecap="round" stroke-miterlimit="10" stroke-width="1.765" fill="none" transform="matrix(.9375 0 0 -.99989 13 8.99)"/></svg></div>
</form>
<p class="privacy-policy">By subscribing to the newsletter I agree to the
    <a href="/about/privacy-policy/" target="_blank">Privacy Policy</a> and
    <a href="/about/terms-and-conditions/" target="_blank">Terms of Service</a></p>        </div>
    </div>
    <div class="side-copy">
        <div class="row">
            <a href="https://www.motor1.com/" class="col partner"><svg xmlns="http://www.w3.org/2000/svg" width="229.537" height="50.911" viewBox="0 0 215.191 47.729" class="p-motor1"><path d="M68.826 17.933h-4.437V12.2h-6.126v27.018h6.126V24.073h4.437v-6.14zM44.247 33.352a4.782 4.782 0 0 1-4.776-4.775 4.783 4.783 0 0 1 4.776-4.779 4.783 4.783 0 0 1 4.777 4.779 4.782 4.782 0 0 1-4.777 4.775m0-15.671c-6.008 0-10.896 4.887-10.896 10.896 0 6.006 4.888 10.894 10.896 10.894 6.008 0 10.897-4.888 10.897-10.894 0-6.009-4.89-10.896-10.897-10.896M81.729 33.352a4.782 4.782 0 0 1-4.777-4.775 4.783 4.783 0 0 1 4.777-4.779 4.783 4.783 0 0 1 4.776 4.779 4.782 4.782 0 0 1-4.776 4.775m0-15.671c-6.008 0-10.895 4.887-10.895 10.896 0 6.006 4.887 10.894 10.895 10.894s10.896-4.888 10.896-10.894c0-6.009-4.888-10.896-10.896-10.896M108.812 17.933h-1.951c-1.608 0-5.662.291-8.49 2.998-1.72 1.643-2.628 3.626-2.628 6.21v12.076h6.129V29.58c.055-2.525 1.334-5.175 4.062-5.417.748-.07 2.878-.08 2.878-.08v-6.15zM21.146 17.68a9.03 9.03 0 0 0-6.029 2.303 9.043 9.043 0 0 0-6.03-2.302A9.086 9.086 0 0 0 0 26.767v12.45h6.112v-12.45a2.973 2.973 0 0 1 5.948 0v12.45h6.112l.002-12.45a2.973 2.973 0 1 1 5.946 0v12.45h6.112v-12.45a9.086 9.086 0 0 0-9.086-9.086" fill="#fff"/><path d="M114.514 46.145h44.564V1.582h-44.564v44.563zm46.145 1.584h-47.728V0h47.728v47.729z" fill="#1997fb"/><path d="M141.133 34.907V8.515h-8.918l-2.912 6.31h2.79v20.12l-2.79 1.902v2.365h14.68v-2.365l-2.85-1.94zM166.762 35.265a2.086 2.086 0 0 0-2.084 2.084c0 1.148.935 2.083 2.084 2.083a2.086 2.086 0 0 0 2.084-2.083 2.086 2.086 0 0 0-2.084-2.084M182.348 28.623a6.285 6.285 0 0 0-4.471-1.849 6.28 6.28 0 0 0-4.472 1.85 6.277 6.277 0 0 0-1.848 4.471c0 1.692.656 3.278 1.848 4.47a6.28 6.28 0 0 0 4.472 1.85 6.28 6.28 0 0 0 4.47-1.85l-2.51-2.51a2.758 2.758 0 0 1-1.96.81 2.758 2.758 0 0 1-1.96-.81 2.776 2.776 0 0 1 0-3.92 2.756 2.756 0 0 1 1.96-.812c.74 0 1.437.289 1.96.811l2.51-2.511zM189.513 35.867a2.776 2.776 0 0 1-2.772-2.773 2.775 2.775 0 0 1 2.772-2.771 2.774 2.774 0 0 1 2.771 2.771 2.775 2.775 0 0 1-2.77 2.773m0-9.094a6.329 6.329 0 0 0-6.323 6.321 6.33 6.33 0 0 0 6.322 6.324 6.33 6.33 0 0 0 6.323-6.324 6.329 6.329 0 0 0-6.323-6.321M209.918 26.772a5.248 5.248 0 0 0-3.5 1.335 5.242 5.242 0 0 0-3.498-1.335 5.274 5.274 0 0 0-5.274 5.273v7.226h3.547v-7.226a1.725 1.725 0 1 1 3.452 0v7.226h3.547v-7.226a1.726 1.726 0 0 1 3.451 0v7.226h3.548v-7.226a5.273 5.273 0 0 0-5.273-5.273" fill="#fff"/></svg></a>
            <a href="https://myev.com/" class="col partner"><svg xmlns="http://www.w3.org/2000/svg" width="246.596" height="69.47" viewBox="0 0 231.184 65.128" class="p-myev"><g fill-rule="evenodd"><path d="M50.857 15.946l-6.216-.01-8.957 14.185-8.953-14.186-6.217.01v30.73h5.588v-21.27l9.582 15.183 9.586-15.183v21.27h5.587v-30.73zM56.404 16.093l12.049 19.004V46.67h5.587V35.185l12.05-19.092h-6.605l-8.209 13.006-8.266-13.006h-6.606z" fill="#fff"></path><path d="M161.89 63.119V59.51H3.61V3.61h167.43V50.35h3.608V0H0v63.119h161.89zM172.842 57.47a3.832 3.832 0 0 0-3.827 3.827 3.833 3.833 0 0 0 3.827 3.831c2.11 0 3.828-1.719 3.828-3.83a3.834 3.834 0 0 0-3.828-3.828M192.827 55.97l2.348-2.352a6.573 6.573 0 0 0-4.483-1.743 6.58 6.58 0 0 0-4.686 1.938 6.584 6.584 0 0 0-1.938 4.686c0 1.773.688 3.437 1.938 4.688a6.595 6.595 0 0 0 4.686 1.938 6.59 6.59 0 0 0 4.483-1.743l-2.348-2.351a3.296 3.296 0 0 1-2.135.776 3.29 3.29 0 0 1-2.341-.968 3.292 3.292 0 0 1-.967-2.34 3.298 3.298 0 0 1 3.308-3.309 3.28 3.28 0 0 1 2.135.78M203.408 61.81a3.311 3.311 0 0 1 0-6.62 3.31 3.31 0 0 1 0 6.62m0-9.938a6.635 6.635 0 0 0-6.626 6.627c0 3.656 2.972 6.63 6.626 6.63 3.653 0 6.626-2.974 6.626-6.63a6.635 6.635 0 0 0-6.626-6.627M225.702 55.187c1.196 0 2.167.97 2.167 2.167v7.613h3.315v-7.613a5.486 5.486 0 0 0-5.482-5.482 5.475 5.475 0 0 0-3.636 1.387l-.188.168-.185-.168a5.477 5.477 0 0 0-3.639-1.387 5.485 5.485 0 0 0-5.478 5.482v7.613h3.315v-7.613c0-1.196.97-2.167 2.163-2.167 1.196 0 2.167.97 2.167 2.167v7.613h3.315v-7.613a2.17 2.17 0 0 1 2.166-2.167" fill="#fff"></path><path d="M97.876 46.685h22.606v-5.584h-17.018v-7.2h14.663v-5.588h-14.663v-6.767h17.045V15.96H97.876v30.725z" fill="#6ccc53"></path><path d="M137.511 47.184h6.712l11.844-31.218h-6.11l-9.09 23.62-9.121-23.62h-6.107l11.872 31.218z" fill="#6ccc53"></path></g></svg></a>
        </div>
        <div class="copy">
            &copy; 2018 <a href="https://www.motorsportnetwork.com/company/about" target="_blank" class="red">MOTORSPORT NETWORK</a>
            <span>All rights reserved.</span>
        </div>
    </div>
</div>
<main class="single inner">
	<div class="container main-content">
        
<div aria-label="breadcrumb">
    <ol class="breadcrumb">
        <li class="breadcrumb-item"><a href="/">Home</a></li>
                    <li class="breadcrumb-item" ><a href='/category/tesla/'>Tesla</a></li>
                    <li class="breadcrumb-item active" aria-current="page">Popular Mechanics Declares Tesla Model 3 Its 2018 Car Of The Year</li>
            </ol>
</div>		<div class="row">
			<div class="col main-col">
				<div class="content">
                    <h1 class="title open-title">Popular Mechanics Declares Tesla Model 3 Its 2018 Car Of The Year</h1>
                    <div class="d-flex align-items-center justify-content-center media-container">
                    <a href="https://insideevs.com/wp-content/uploads/2017/11/Tesla-Model-3-LA-Show-17.2.jpg" title="Popular Mechanics Declares Tesla Model 3 Its 2018 Car Of The Year" ><img width="1336" height="1002" src="https://insideevs.com/wp-content/uploads/2017/11/Tesla-Model-3-LA-Show-17.2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Red Tesla Model 3 LA Auto Show" srcset="https://insideevs.com/wp-content/uploads/2017/11/Tesla-Model-3-LA-Show-17.2.jpg 1336w, https://insideevs.com/wp-content/uploads/2017/11/Tesla-Model-3-LA-Show-17.2-350x263.jpg 350w, https://insideevs.com/wp-content/uploads/2017/11/Tesla-Model-3-LA-Show-17.2-768x576.jpg 768w, https://insideevs.com/wp-content/uploads/2017/11/Tesla-Model-3-LA-Show-17.2-750x563.jpg 750w" sizes="(max-width: 1336px) 100vw, 1336px" /></a>                    </div>

					<p class="details">
						<svg xmlns="http://www.w3.org/2000/svg" width="17"      height="14.523" class="clock"><path d="M7.2 13.12a5.863 5.863 0 0 1-5.857-5.856A5.865 5.865 0 0 1 7.2 1.408a5.863 5.863 0 0 1 5.857 5.856A5.861 5.861 0 0 1 7.2 13.12M7.2.003a7.263 7.263 0 1 0 .003 14.521A7.263 7.263 0 0 0 7.2.005m3.281 6.558H7.905V3.517a.703.703 0 0 0-1.407 0V7.97h3.983a.702.702 0 0 0 0-1.407" fill-rule="evenodd" fill="#6ccc53"/></svg>						12 H						<span class="by">BY</span>
						<a href="https://insideevs.com/author/steven-loveday/">
							STEVEN LOVEDAY						</a>
													<svg xmlns="http://www.w3.org/2000/svg" width="20"      height="14.795" class="comment"><path d="M0 0a1.59 1.59 0 0 1-1.589-1.59v-7.15c0-.876.713-1.589 1.589-1.589h9.361c.1 0 .195-.044.26-.122l1.417-1.673v1.454a.34.34 0 0 0 .34.341h.814a1.59 1.59 0 0 1 1.589 1.589v7.15c0 .877-.713 1.59-1.589 1.59H0zm11.378-13.394a.337.337 0 0 0-.259.12l-1.916 2.263H0A2.274 2.274 0 0 0-2.271-8.74v7.15A2.274 2.274 0 0 0 0 .681h12.192a2.273 2.273 0 0 0 2.271-2.271v-7.15a2.275 2.275 0 0 0-2.271-2.271h-.475v-2.042a.342.342 0 0 0-.339-.341z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 2.6 1.03)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 6.9 6.29)"/><path d="M0 0a.796.796 0 1 0-1.592 0A.796.796 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 9.5 6.29)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 12.3 6.29)"/></svg>							<a class="numcomments" href="#comments">
								26							</a>
											</p>

					<div id="editor">
						<div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div><h3>The <a href="https://insideevs.com/tag/tesla-model-3/">Tesla Model 3</a> appears front and center in Popular Mechanics lengthy annual awards publication.</h3>
<p>Popular Mechanics (PM) suggests that this year may be the beginning of the end when it comes to &#8220;cars that make us happy to still be in the driver’s seat.&#8221; PM writes:</p>
<blockquote><p><em>In the face of imminent autonomy, we explore the unexpected abundance of four-wheel fun.</em></p></blockquote>
<h4>Related: <a href="https://insideevs.com/automobile-awards-tesla-model-3-design-year/">Automobile Awards Tesla Model 3 With Design Of The Year</a></h4>
<p><a href="https://insideevs.com/wp-content/uploads/2017/12/IMG_20171214_164551.jpg"><img class="alignright size-medium wp-image-255208" src="https://insideevs.com/wp-content/uploads/2017/12/IMG_20171214_164551-350x225.jpg" alt="Blue Tesla Model 3" width="350" height="225" srcset="https://insideevs.com/wp-content/uploads/2017/12/IMG_20171214_164551-350x225.jpg 350w, https://insideevs.com/wp-content/uploads/2017/12/IMG_20171214_164551-768x495.jpg 768w, https://insideevs.com/wp-content/uploads/2017/12/IMG_20171214_164551-750x483.jpg 750w" sizes="(max-width: 350px) 100vw, 350px" /></a>Despite the fact that many people know of <a href="https://insideevs.com/category/tesla/">Tesla</a>&#8216;s Autopilot system (for reasons positive and negative), added to the fact that the <a href="https://insideevs.com/tesla-model-3-minimalistic-cabin-future/">Tesla Model 3</a> was designed with <a href="https://insideevs.com/tesla-model-x-drives-and-parks-itself-with-new-full-self-driving-hardware-enabled-video/">full self-driving</a> in mind, it&#8217;s not there yet. As far as PM is concerned, this may have paved the way for the Model 3 to earn such high honors this year.</p>
<p>The Model 3 is a mass-market electric car that boasts performance, which puts it in a league of its own. It&#8217;s the first car since the 1964 Ford Mustang to garner such mass appeal, with about a half a million pre-paid reservations. Needless to say, Tesla has been unable to chip away at even a fraction of those and it could be years before all variants are available and all orders are filled. PM shares:</p>
<blockquote><p><em>The demand makes sense. I try to reserve judgment on any car until I drive it, but the Model 3 sure looks good on paper. Tesla claims zero-to-60 times in the five-second range—unofficially, the first owners are getting into the fours. </em></p>
<p><em>You know what else is rear-engine, rear-wheel drive? The Porsche 911. That’s fine company for a car that’s priced like a Buick LaCrosse.<a href="https://insideevs.com/wp-content/uploads/2017/11/Tesla-Model-3-interior-LA-Show-17.1.jpg"><img class="alignright size-medium wp-image-252882" src="https://insideevs.com/wp-content/uploads/2017/11/Tesla-Model-3-interior-LA-Show-17.1-350x263.jpg" alt="Tesla Model 3" width="350" height="263" srcset="https://insideevs.com/wp-content/uploads/2017/11/Tesla-Model-3-interior-LA-Show-17.1-350x263.jpg 350w, https://insideevs.com/wp-content/uploads/2017/11/Tesla-Model-3-interior-LA-Show-17.1-768x576.jpg 768w, https://insideevs.com/wp-content/uploads/2017/11/Tesla-Model-3-interior-LA-Show-17.1-750x563.jpg 750w, https://insideevs.com/wp-content/uploads/2017/11/Tesla-Model-3-interior-LA-Show-17.1.jpg 1336w" sizes="(max-width: 350px) 100vw, 350px" /></a></em></p></blockquote>
<p>The brief review of PM&#8217;s Long Range Tesla Model 3 goes on to explain the car&#8217;s minimalistic design. Though it was strange at first, it took no time to get used to. Autopilot seemed reliable and provided a pleasant experience. The car is not as mind-blowing as the Model S in terms of acceleration, but its instant torque is seamless and it will easily blow past performance cars with twice the price tag (and with no effort).</p>
<p>While the publication appears pretty enamored overall, it&#8217;s clear that the Model 3, like any car, has its flaws. PM suggests that a head-up display would solve the problem of having the speedometer out of the driver&#8217;s immediate line of sight. Cost-cutting efforts are clear throughout the vehicle as well. But, these small issues aren&#8217;t enough to take the top spot away from the Model 3. PM concludes:</p>
<blockquote><p><em>But I think I could live with such compromises. In fact, I know I can, because when I get home, I do something that I’ve never done with any of the other thousands of cars I’ve tested: I put down a deposit. I pay my $1,000 and get in line. Maybe I’m number 450,001. Maybe I’m doing this because I enjoy supporting a guy who builds rockets and shoots cars into orbit. I don’t care. Because unlike almost everyone who’s reserved a Model 3, I’ve actually driven one. I know that it’ll be worth the wait. And while I wait, it makes me happy to think that sometime in 2019, I’ll have the Popular Mechanics Car of the Year in my driveway.</em></p></blockquote>
<p>Source: <a href="https://www.popularmechanics.com/cars/g19605464/best-cars-2018/">Popular Mechanics</a></p>
					</div>

					<p class="categories"><b>Category</b>: <a href="/category/tesla/">Tesla</a></p>					<p class="tags"><b>Tags</b>: <a href="https://insideevs.com/tag/tesla-model-3/" rel="tag">Tesla Model 3</a></p>
                    <div class="OUTBRAIN" data-src="INSERT_PERMALINK_HERE" data-widget-id="AR_1" data-ob-template="InsideEVs" ></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6122441/IEV_Outstream', [1, 1], 'div-gpt-ad-1497023750021-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /6122441/IEV_Outstream -->
<div id='div-gpt-ad-1497023750021-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497023750021-0'); });
</script>
</div>
					<div class="newsletter">
						<div class="title">Get Updates</div>
						<p>Subscribe to our e-mail newsletter to receive updates.</p>
                        <form action="https://insideevs.com/wp-admin/admin-ajax.php" class="email-input mailchimp">
    <input type="email" name="email" placeholder="Enter email" required />
    <input type="hidden" name="status" value="subscribed">
    <input type="hidden" name="action" value="mailchimpsubscribe" />
    <div class="svg"><svg xmlns="http://www.w3.org/2000/svg" width="33.071"  height="33.071" viewBox="0 0 33.071 33.071"><path id="email-btn-back" d="M32.89 13.87a16.536 16.536 0 0 1-13.472 18.905A16.536 16.536 0 0 1 .319 19.578 16.536 16.536 0 0 1 13.237.29a16.536 16.536 0 0 1 19.474 12.637" fill="#6ccc53"/><path stroke-linejoin="round" d="M0 0l4.513-3.75L9.025-7.5l-4.512-3.75L0-15" stroke="#fff" stroke-linecap="round" stroke-miterlimit="10" stroke-width="1.765" fill="none" transform="matrix(.9375 0 0 -.99989 13 8.99)"/></svg></div>
</form>
<p class="privacy-policy">By subscribing to the newsletter I agree to the
    <a href="/about/privacy-policy/" target="_blank">Privacy Policy</a> and
    <a href="/about/terms-and-conditions/" target="_blank">Terms of Service</a></p>					</div>

					
<div id="comments" class="comments-area">

<span class="title">26 responses to "Popular Mechanics Declares Tesla Model 3 Its 2018 Car Of The Year"</span>
  <ol class="comment-list">
    		<li class="comment even thread-even depth-1 parent" id="comment-1452846">
				<div id="div-comment-1452846" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/9f9fcc02a9d687b2b53a47e966f41954?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9f9fcc02a9d687b2b53a47e966f41954?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn">Mark.ca</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/#comment-1452846">
			March 30, 2018 at 3:48 pm</a>		</div>

		<p>Well, it&#8217;s obvious that Tesla paid to get this award. The writer was also threatened at gun point into making the deposit for TM3&#8230;.how else can we explain all of this?</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/?replytocom=1452846#respond' onclick='return addComment.moveForm( "div-comment-1452846", "1452846", "respond", "270291" )' aria-label='Reply to Mark.ca'>Reply</a></div>
				</div>
		<ol class="children">
		<li class="comment odd alt depth-2" id="comment-1452852">
				<div id="div-comment-1452852" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/9f9fcc02a9d687b2b53a47e966f41954?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9f9fcc02a9d687b2b53a47e966f41954?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn">Mark.ca</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/#comment-1452852">
			March 30, 2018 at 3:51 pm</a>		</div>

		<p>The fact that my tablet autocorrected gun point the wrong way is further proof that the Tesla 3 screen will be unreliable and a complete failure.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/?replytocom=1452852#respond' onclick='return addComment.moveForm( "div-comment-1452852", "1452852", "respond", "270291" )' aria-label='Reply to Mark.ca'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment even depth-2 parent" id="comment-1452868">
				<div id="div-comment-1452868" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/e3b6828632550d794a37e07cf8bb88cf?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e3b6828632550d794a37e07cf8bb88cf?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn">Pushmi-Pullyu</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/#comment-1452868">
			March 30, 2018 at 4:18 pm</a>		</div>

		<p>Why yes, clearly he&#8217;s a paid shill. No Tesla car has ever won any <i>real</i> &#8220;Best car of the year&#8221; award. Just look at the awful panel gaps on that car! And besides, Tesla is about to go bankrupt and their stock is crashing. How could anyone buy a car from a company that&#8217;s soon to go out of business?</p>
<p>/sarcasm^2</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/?replytocom=1452868#respond' onclick='return addComment.moveForm( "div-comment-1452868", "1452868", "respond", "270291" )' aria-label='Reply to Pushmi-Pullyu'>Reply</a></div>
				</div>
		<ol class="children">
		<li class="comment odd alt depth-3" id="comment-1453008">
				<div id="div-comment-1453008" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/2a96614a070c79c3bdf73c89a112182a?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2a96614a070c79c3bdf73c89a112182a?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn">yo</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/#comment-1453008">
			March 30, 2018 at 9:21 pm</a>		</div>

		<p>FYI&#8230;</p>
<p>The post you are replying to is sarcasm&#8230;<br />
Paying to win car awards is the general glass half full view by pretty much all in regards to mainstream ICE publications&#8230;</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/?replytocom=1453008#respond' onclick='return addComment.moveForm( "div-comment-1453008", "1453008", "respond", "270291" )' aria-label='Reply to yo'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even depth-2 parent" id="comment-1452874">
				<div id="div-comment-1452874" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/137b95f7ef7e79062e46404d03a9f9c6?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/137b95f7ef7e79062e46404d03a9f9c6?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn">CDAVIS</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/#comment-1452874">
			March 30, 2018 at 4:27 pm</a>		</div>

		<p>I don’t think it was done by intimidation&#8230;</p>
<p>It’s more likely the Popular Mechanics test driver is a Tesla Cult member&#8230; if so he should have disclosed that in the article&#8230;  and perhaps also the entire Popular Mechanics Review Board are Tesla Cult members&#8230; otherwise how to explain they selected the Tesla Model 3 for 2018 Car Of The Year?</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/?replytocom=1452874#respond' onclick='return addComment.moveForm( "div-comment-1452874", "1452874", "respond", "270291" )' aria-label='Reply to CDAVIS'>Reply</a></div>
				</div>
		<ol class="children">
		<li class="comment odd alt depth-3" id="comment-1452880">
				<div id="div-comment-1452880" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/9f9fcc02a9d687b2b53a47e966f41954?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9f9fcc02a9d687b2b53a47e966f41954?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn">Mark.ca</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/#comment-1452880">
			March 30, 2018 at 4:35 pm</a>		</div>

		<p>Reading the review, that guy sounds just like Elon&#8217;s cousin&#8230;.very suspicious, I tell you!</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/?replytocom=1452880#respond' onclick='return addComment.moveForm( "div-comment-1452880", "1452880", "respond", "270291" )' aria-label='Reply to Mark.ca'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even depth-2" id="comment-1452885">
				<div id="div-comment-1452885" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/33a3940ae3cc8eeb8f5300a2b0d62ab7?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/33a3940ae3cc8eeb8f5300a2b0d62ab7?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn">Get Real</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/#comment-1452885">
			March 30, 2018 at 4:44 pm</a>		</div>

		<p>Don&#8217;t forget that according to conspiracy theorists ClownCIE and mental MadBro the Tesla legal department is making independent organizations do and say things that they don&#8217;t want to!</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/?replytocom=1452885#respond' onclick='return addComment.moveForm( "div-comment-1452885", "1452885", "respond", "270291" )' aria-label='Reply to Get Real'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-1452849">
				<div id="div-comment-1452849" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/33a3940ae3cc8eeb8f5300a2b0d62ab7?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/33a3940ae3cc8eeb8f5300a2b0d62ab7?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn">Get Real</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/#comment-1452849">
			March 30, 2018 at 3:48 pm</a>		</div>

		<p>Can&#8217;t wait for the troll fest denizens to try and explain this away.</p>
<p>Their logic will probably rival that of Trump&#8217;s tweets on Mueller&#8217;s investigation!</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/?replytocom=1452849#respond' onclick='return addComment.moveForm( "div-comment-1452849", "1452849", "respond", "270291" )' aria-label='Reply to Get Real'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1 parent" id="comment-1452855">
				<div id="div-comment-1452855" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/b68c81df586b0068efdeaba443d184e1?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/b68c81df586b0068efdeaba443d184e1?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn">ffbj</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/#comment-1452855">
			March 30, 2018 at 3:56 pm</a>		</div>

		<p>A logical and clearly irrefutable choice.<br />
Though I would spend the $200 to put a HUD in it.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/?replytocom=1452855#respond' onclick='return addComment.moveForm( "div-comment-1452855", "1452855", "respond", "270291" )' aria-label='Reply to ffbj'>Reply</a></div>
				</div>
		<ol class="children">
		<li class="comment odd alt depth-2 parent" id="comment-1452869">
				<div id="div-comment-1452869" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/e3b6828632550d794a37e07cf8bb88cf?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e3b6828632550d794a37e07cf8bb88cf?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn">Pushmi-Pullyu</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/#comment-1452869">
			March 30, 2018 at 4:20 pm</a>		</div>

		<p>I&#8217;m surprised that we have not yet seen an IEVs article about someone putting a HUD into their Model 3.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/?replytocom=1452869#respond' onclick='return addComment.moveForm( "div-comment-1452869", "1452869", "respond", "270291" )' aria-label='Reply to Pushmi-Pullyu'>Reply</a></div>
				</div>
		<ol class="children">
		<li class="comment even depth-3" id="comment-1452875">
				<div id="div-comment-1452875" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/9f9fcc02a9d687b2b53a47e966f41954?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9f9fcc02a9d687b2b53a47e966f41954?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn">Mark.ca</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/#comment-1452875">
			March 30, 2018 at 4:30 pm</a>		</div>

		<p>I&#8217;m thinking it&#8217;s because you get used to the new angle fast and don&#8217;t miss it. I would be interested too in seeing data of how many mt3 buyers added a HUD.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/?replytocom=1452875#respond' onclick='return addComment.moveForm( "div-comment-1452875", "1452875", "respond", "270291" )' aria-label='Reply to Mark.ca'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-1452911">
				<div id="div-comment-1452911" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/c2df063590caf57ec1dc785735e02c32?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c2df063590caf57ec1dc785735e02c32?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn">Will</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/#comment-1452911">
			March 30, 2018 at 5:30 pm</a>		</div>

		<p><a href="https://www.nbcnews.com/business/autos/tesla-recalls-almost-half-cars-it-ever-built-shares-tank-n861421" rel="nofollow">https://www.nbcnews.com/business/autos/tesla-recalls-almost-half-cars-it-ever-built-shares-tank-n861421</a></p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/?replytocom=1452911#respond' onclick='return addComment.moveForm( "div-comment-1452911", "1452911", "respond", "270291" )' aria-label='Reply to Will'>Reply</a></div>
				</div>
		<ol class="children">
		<li class="comment even depth-2 parent" id="comment-1452912">
				<div id="div-comment-1452912" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/c2df063590caf57ec1dc785735e02c32?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c2df063590caf57ec1dc785735e02c32?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn">Will</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/#comment-1452912">
			March 30, 2018 at 5:32 pm</a>		</div>

		<p>Tesla and PM are jedi mind tricking in believing everything is ok</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/?replytocom=1452912#respond' onclick='return addComment.moveForm( "div-comment-1452912", "1452912", "respond", "270291" )' aria-label='Reply to Will'>Reply</a></div>
				</div>
		<ol class="children">
		<li class="comment odd alt depth-3" id="comment-1453054">
				<div id="div-comment-1453054" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/c3185150f6845e191051064357f8b882?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c3185150f6845e191051064357f8b882?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn">HN</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/#comment-1453054">
			March 30, 2018 at 11:38 pm</a>		</div>

		<p>@Will, &#8220;Tesla and PM are jedi mind tricking in believing everything is ok&#8221;.</p>
<p>It is NOT okay, unless it killed more than 10 people like the  ignition switch in GM cars, then it is Okay.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/?replytocom=1453054#respond' onclick='return addComment.moveForm( "div-comment-1453054", "1453054", "respond", "270291" )' aria-label='Reply to HN'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even depth-2 parent" id="comment-1452947">
				<div id="div-comment-1452947" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/e3b6828632550d794a37e07cf8bb88cf?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e3b6828632550d794a37e07cf8bb88cf?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn">Pushmi-Pullyu</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/#comment-1452947">
			March 30, 2018 at 7:04 pm</a>		</div>

		<p>It amazes me that Tesla bashers try to paint this as a negative thing.</p>
<p>How wonderful that Tesla is so pro-active in dealing with every possible problem! Tesla bends over backwards in its service to customers, going far as to do recalls even when “There have been no injuries or accidents due to this component”.</p>
<p>Contrast with other auto makers, who often try to hide problems even when they cause accidents and/or deaths!  Don&#8217;t you wish other auto makers were more like Tesla, Will?</p>
<p>So thank you for this good news!</p>
<p><b>Go Tesla!</b></p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/?replytocom=1452947#respond' onclick='return addComment.moveForm( "div-comment-1452947", "1452947", "respond", "270291" )' aria-label='Reply to Pushmi-Pullyu'>Reply</a></div>
				</div>
		<ol class="children">
		<li class="comment odd alt depth-3" id="comment-1453095">
				<div id="div-comment-1453095" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/c10c6345d200310f34c3582286d46220?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c10c6345d200310f34c3582286d46220?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn">TeslaPlease</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/#comment-1453095">
			March 31, 2018 at 12:54 am</a>		</div>

		<p>Facts Are Important&#8230;.  Tesla Knows A Thing about NDAs too  &#8211; coincidence?</p>
<p>Tesla stopped this practice once the fed regulators started seeing what Tesla was doing.  </p>
<p>&#8216;Federal regulators in the US have started to investigate whether electric car maker Tesla sought confidentiality deals with customers over suspension problems in its Model S sedans.<br />
The US National Highway Safety Administration (NHTSA) said customers may have been asked to sign non-disclosure agreements following reports of a possible defect causing suspension control arms to break and the driver to lose control of the car.&#8217;</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/?replytocom=1453095#respond' onclick='return addComment.moveForm( "div-comment-1453095", "1453095", "respond", "270291" )' aria-label='Reply to TeslaPlease'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1 parent" id="comment-1452960">
				<div id="div-comment-1452960" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/923d10bc97028030e8e67e7db62658d1?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/923d10bc97028030e8e67e7db62658d1?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn">Someone out there</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/#comment-1452960">
			March 30, 2018 at 7:36 pm</a>		</div>

		<p>Yes I&#8217;m sure it will be very popular among mechanics, it will give them lots of jobs!</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/?replytocom=1452960#respond' onclick='return addComment.moveForm( "div-comment-1452960", "1452960", "respond", "270291" )' aria-label='Reply to Someone out there'>Reply</a></div>
				</div>
		<ol class="children">
		<li class="comment odd alt depth-2" id="comment-1453038">
				<div id="div-comment-1453038" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/33a3940ae3cc8eeb8f5300a2b0d62ab7?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/33a3940ae3cc8eeb8f5300a2b0d62ab7?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn">Get Real</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/#comment-1453038">
			March 30, 2018 at 10:17 pm</a>		</div>

		<p>You don&#8217;t have to worry yourself so much Some Troll Out There since you are neither a mechanic, nor popular and will probably never own a Tesla.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/?replytocom=1453038#respond' onclick='return addComment.moveForm( "div-comment-1453038", "1453038", "respond", "270291" )' aria-label='Reply to Get Real'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1 parent" id="comment-1452988">
				<div id="div-comment-1452988" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/c7802dc5218f4794b47b21d98b3755c6?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c7802dc5218f4794b47b21d98b3755c6?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn">Rick Rowling</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/#comment-1452988">
			March 30, 2018 at 8:39 pm</a>		</div>

		<p>The Model 3 is the second EV to win this award.  These are the previous winners:<br />
Chevy Bolt in 2017<br />
Chevy Camaro in 2016<br />
VW GTI in 2015<br />
Mazda6 in 2014<br />
Ford Escape in 2013</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/?replytocom=1452988#respond' onclick='return addComment.moveForm( "div-comment-1452988", "1452988", "respond", "270291" )' aria-label='Reply to Rick Rowling'>Reply</a></div>
				</div>
		<ol class="children">
		<li class="comment odd alt depth-2" id="comment-1452998">
				<div id="div-comment-1452998" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/8b23f3f05c7048b10bd6e23eb792d3c3?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8b23f3f05c7048b10bd6e23eb792d3c3?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn">EVShopper</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/#comment-1452998">
			March 30, 2018 at 9:01 pm</a>		</div>

		<p>Two years in a row with an EV getting top honors in such a big mainstream publication. That’s great!</p>
<p>What electric vehicle is coming out next year that could grab the honors? Volvo XC40 electric?</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/?replytocom=1452998#respond' onclick='return addComment.moveForm( "div-comment-1452998", "1452998", "respond", "270291" )' aria-label='Reply to EVShopper'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-1453002">
				<div id="div-comment-1453002" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/8b23f3f05c7048b10bd6e23eb792d3c3?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8b23f3f05c7048b10bd6e23eb792d3c3?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn">EVShopper</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/#comment-1453002">
			March 30, 2018 at 9:13 pm</a>		</div>

		<p>Congrats to Tesla, well deserved. </p>
<p>I got to see a Model 3 in person and sit in it for bit. Was actually impressed with the interior. The screen seemed well placed, but I think Tesla should offer classes and maybe live online webinars on how to use the UI. It seemed fairly complex, and not very intuitive at first. </p>
<p>The car is much better looking in person, than in pictures.</p>
<p>I didn’t really like not having basic mechanical latches for the trunk and hood, and glove box, and needing to use the screen. But maybe if they added a smartwatch app that allowed you to simply pass the watch near them to open?</p>
<p>They make great products overall, but seem to over complicate things that should be simple.</p>
<p>Wish they would make a $20k EV, with just basic features and not a lot of unnecessary fancy tech.</p>
<p>By 2020, I’ll see what they have to offer for the Model 3, and hopefully some options will be more alacart and not all bundled together.</p>
<p>In the meantime, I did sign up to get notified when the Model 3 will be available for a test drive. I’m not shelling out any cash for a car I can’t test drive first.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/?replytocom=1453002#respond' onclick='return addComment.moveForm( "div-comment-1453002", "1453002", "respond", "270291" )' aria-label='Reply to EVShopper'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-1453013">
				<div id="div-comment-1453013" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/11f4a2e6ac7533da2845416530c13ce9?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/11f4a2e6ac7533da2845416530c13ce9?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn">Don Zenga</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/#comment-1453013">
			March 30, 2018 at 9:30 pm</a>		</div>

		<p>Thanks to Popular Mechanics for taking the right choice. Model-3 is a great car, what a cool dashboard and no keys, just the card to open the doors.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/?replytocom=1453013#respond' onclick='return addComment.moveForm( "div-comment-1453013", "1453013", "respond", "270291" )' aria-label='Reply to Don Zenga'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-1453031">
				<div id="div-comment-1453031" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/da2469216dfad9c6ff645816c42cfdd0?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/da2469216dfad9c6ff645816c42cfdd0?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn">Nix</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/#comment-1453031">
			March 30, 2018 at 10:08 pm</a>		</div>

		<p>&#8230;and this is before the AWD and &#8220;P&#8221; versions are available.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/?replytocom=1453031#respond' onclick='return addComment.moveForm( "div-comment-1453031", "1453031", "respond", "270291" )' aria-label='Reply to Nix'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-1453087">
				<div id="div-comment-1453087" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/c10c6345d200310f34c3582286d46220?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c10c6345d200310f34c3582286d46220?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn">TeslaPlease</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/#comment-1453087">
			March 31, 2018 at 12:45 am</a>		</div>

		<p>I&#8217;ll save everyone some time&#8230;</p>
<p>Background and Credentials<br />
&#8216;Ezra Dyer is an award-winning automotive writer and columnist who has written for Esquire, The New York Times, Men&#8217;s Journal and, most recently, Automobile. He has also worked as a writer and guest host on Speed Channel’s The Car Show and he produces videos for Yahoo! Autos. Outside the realm of cars, Dyer writes a humor column for The Improper Bostonian magazine and has critiqued celebrity sartorial choices as a member of US Weekly’s Fashion Police.&#8217;</p>
<p>Journalistic Credentials (from the PM article)<br />
&#8216; I immediately get into a drag race with a frustrated day trader in a Mercedes S550, which the Tesla casually dusts until I back off and he goes screaming past. I take a moment to ponder what happened. I launched effortlessly, with instant torque and total traction, no gears to shift&#8217;</p>
<p>&#8212;  No constructive comments about reliability<br />
&#8212;  No constructive comments about the operating conditions of AutoPilot<br />
&#8212;  No constructive comments about rear seat comfort</p>
<p>The assessment from Ezra Dyer speaks volumes for it&#8217;s casual assessment based on casual insights that demonstrate very little educated consideration.</p>
<p>I would trust Pushmi-Pullyu  for a more balanced perspective on the Model 3 &#8211; at least we get considered thoughts.</p>
<p>Finally, his glowing assessment combined with his disclosure &#8216;I put down a deposit. I pay my $1,000 and get in line. Maybe I’m number 450,001&#8217;.  Is being tracked.  </p>
<p>Let&#8217;s see if his glowing review has any impact on his wait time to configure &#8211;  Journalism ain&#8217;t what it used to be&#8230;</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/?replytocom=1453087#respond' onclick='return addComment.moveForm( "div-comment-1453087", "1453087", "respond", "270291" )' aria-label='Reply to TeslaPlease'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1 parent" id="comment-1453117">
				<div id="div-comment-1453117" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/3de65b3bb787c73e414e0878a389bd83?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3de65b3bb787c73e414e0878a389bd83?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn">jimjfox</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/#comment-1453117">
			March 31, 2018 at 2:50 am</a>		</div>

		<p>Rear seat comfort- what % of buyers would be bothered too much about that?<br />
Get it re-upholstered if it bothers you that much!<br />
Cost- next to bugger-all.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/?replytocom=1453117#respond' onclick='return addComment.moveForm( "div-comment-1453117", "1453117", "respond", "270291" )' aria-label='Reply to jimjfox'>Reply</a></div>
				</div>
		<ol class="children">
		<li class="comment odd alt depth-2" id="comment-1453118">
				<div id="div-comment-1453118" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/3de65b3bb787c73e414e0878a389bd83?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3de65b3bb787c73e414e0878a389bd83?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn">jimjfox</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/#comment-1453118">
			March 31, 2018 at 2:52 am</a>		</div>

		<p>Reliability? That takes at least a year of driving to assess- maybe more. WTF RU blabbing about?</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/?replytocom=1453118#respond' onclick='return addComment.moveForm( "div-comment-1453118", "1453118", "respond", "270291" )' aria-label='Reply to jimjfox'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
  </ol>

  
  <!-- COMMENT FORM LABELS AND INPUTS -->

  	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/popular-mechanics-declares-tesla-model-3-2018-car-of-the-year/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://insideevs.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<!--<p class="comment-notes">Your email address will not be published.</p>--><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name (Required)</label> <input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email (Will not be published) (Required)</label> <input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='270291' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1793a6e99f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="138"/></p>			</form>
			</div><!-- #respond -->
	
</div>
				</div>
			</div>

			
<div id="sidebar" class="col d-none d-lg-block">
<div class="v-banners">
    <!--<a href="http://www.insideevsforum.com" target="_blank" rel="noopener"><img class="alignnone wp-image-245965 size-full" src="https://insideevs.com/wp-content/uploads/2017/10/IEVforumbutton.jpg" alt="" width="300" height="42" /></a>-->


<a href="https://store.clippercreek.com/featured?utm_source=Inside%20EVs&utm_medium=Banner&utm_campaign=HCS-50%20and%20LCS-20"><img class="alignnone size-full wp-image-256473" src="https://insideevs.com/wp-content/uploads/2018/03/300X250_HCS_50_ON-SALE_20171023_1533-2.jpg" alt="" width="300" height="250" /></a>



<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6122441/IEV_Rectangle1', [300, 250], 'div-gpt-ad-1520459774017-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /6122441/IEV_Rectangle1 -->
<div id='div-gpt-ad-1520459774017-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520459774017-0'); });
</script>
</div>



</div><div class="sidebar-featured">
    <h3 class="title oswald-title">Related articles</h3>
    <div class="featured-v-list">

        <article>
    <a href="https://insideevs.com/tesla-model-3-minimalistic-cabin-future/">
        <img src="https://insideevs.com/wp-content/uploads/2017/11/Tesla-Model-3-interior-LA-Show-17.1-90x80.jpg" alt="">
    </a>
    <div class="d-flex flex-column justify-content-between">
        <h3>
            <a class="title" href="https://insideevs.com/tesla-model-3-minimalistic-cabin-future/">The Tesla Model 3&#8217;s Minimalistic Cabin Is The Way Of The Future</a>
        </h3>
        <div class="info">
            <svg xmlns="http://www.w3.org/2000/svg" width="17"      height="14.523" class="clock"><path d="M7.2 13.12a5.863 5.863 0 0 1-5.857-5.856A5.865 5.865 0 0 1 7.2 1.408a5.863 5.863 0 0 1 5.857 5.856A5.861 5.861 0 0 1 7.2 13.12M7.2.003a7.263 7.263 0 1 0 .003 14.521A7.263 7.263 0 0 0 7.2.005m3.281 6.558H7.905V3.517a.703.703 0 0 0-1.407 0V7.97h3.983a.702.702 0 0 0 0-1.407" fill-rule="evenodd" fill="#6ccc53"/></svg>            16 H                            <svg xmlns="http://www.w3.org/2000/svg" width="20"      height="14.795" class="comment"><path d="M0 0a1.59 1.59 0 0 1-1.589-1.59v-7.15c0-.876.713-1.589 1.589-1.589h9.361c.1 0 .195-.044.26-.122l1.417-1.673v1.454a.34.34 0 0 0 .34.341h.814a1.59 1.59 0 0 1 1.589 1.589v7.15c0 .877-.713 1.59-1.589 1.59H0zm11.378-13.394a.337.337 0 0 0-.259.12l-1.916 2.263H0A2.274 2.274 0 0 0-2.271-8.74v7.15A2.274 2.274 0 0 0 0 .681h12.192a2.273 2.273 0 0 0 2.271-2.271v-7.15a2.275 2.275 0 0 0-2.271-2.271h-.475v-2.042a.342.342 0 0 0-.339-.341z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 2.6 1.03)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 6.9 6.29)"/><path d="M0 0a.796.796 0 1 0-1.592 0A.796.796 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 9.5 6.29)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 12.3 6.29)"/></svg>                <a class="numcomments" href="https://insideevs.com/tesla-model-3-minimalistic-cabin-future/#comments">
                    66                </a>
                    </div>
    </div>
</article><article>
    <a href="https://insideevs.com/over-50-plug-in-evs-compared-price-range-more-march-2018-us/">
        <img src="https://insideevs.com/wp-content/uploads/2018/03/IMG_20171214_165224-1-90x80.jpg" alt="">
    </a>
    <div class="d-flex flex-column justify-content-between">
        <h3>
            <a class="title" href="https://insideevs.com/over-50-plug-in-evs-compared-price-range-more-march-2018-us/">Over 50 Plug-In EVs Compared: Price, Range + More – March 2018</a>
        </h3>
        <div class="info">
            <svg xmlns="http://www.w3.org/2000/svg" width="17"      height="14.523" class="clock"><path d="M7.2 13.12a5.863 5.863 0 0 1-5.857-5.856A5.865 5.865 0 0 1 7.2 1.408a5.863 5.863 0 0 1 5.857 5.856A5.861 5.861 0 0 1 7.2 13.12M7.2.003a7.263 7.263 0 1 0 .003 14.521A7.263 7.263 0 0 0 7.2.005m3.281 6.558H7.905V3.517a.703.703 0 0 0-1.407 0V7.97h3.983a.702.702 0 0 0 0-1.407" fill-rule="evenodd" fill="#6ccc53"/></svg>            22 H                            <svg xmlns="http://www.w3.org/2000/svg" width="20"      height="14.795" class="comment"><path d="M0 0a1.59 1.59 0 0 1-1.589-1.59v-7.15c0-.876.713-1.589 1.589-1.589h9.361c.1 0 .195-.044.26-.122l1.417-1.673v1.454a.34.34 0 0 0 .34.341h.814a1.59 1.59 0 0 1 1.589 1.589v7.15c0 .877-.713 1.59-1.589 1.59H0zm11.378-13.394a.337.337 0 0 0-.259.12l-1.916 2.263H0A2.274 2.274 0 0 0-2.271-8.74v7.15A2.274 2.274 0 0 0 0 .681h12.192a2.273 2.273 0 0 0 2.271-2.271v-7.15a2.275 2.275 0 0 0-2.271-2.271h-.475v-2.042a.342.342 0 0 0-.339-.341z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 2.6 1.03)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 6.9 6.29)"/><path d="M0 0a.796.796 0 1 0-1.592 0A.796.796 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 9.5 6.29)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 12.3 6.29)"/></svg>                <a class="numcomments" href="https://insideevs.com/over-50-plug-in-evs-compared-price-range-more-march-2018-us/#comments">
                    20                </a>
                    </div>
    </div>
</article><article>
    <a href="https://insideevs.com/plug-in-electric-cars-qualify-7500-tax-credit/">
        <img src="https://insideevs.com/wp-content/uploads/2014/01/tax-90x80.jpg" alt="">
    </a>
    <div class="d-flex flex-column justify-content-between">
        <h3>
            <a class="title" href="https://insideevs.com/plug-in-electric-cars-qualify-7500-tax-credit/">These 19 Plug-In Electric Cars Qualify For Full $7,500 Tax Credit</a>
        </h3>
        <div class="info">
            <svg xmlns="http://www.w3.org/2000/svg" width="17"      height="14.523" class="clock"><path d="M7.2 13.12a5.863 5.863 0 0 1-5.857-5.856A5.865 5.865 0 0 1 7.2 1.408a5.863 5.863 0 0 1 5.857 5.856A5.861 5.861 0 0 1 7.2 13.12M7.2.003a7.263 7.263 0 1 0 .003 14.521A7.263 7.263 0 0 0 7.2.005m3.281 6.558H7.905V3.517a.703.703 0 0 0-1.407 0V7.97h3.983a.702.702 0 0 0 0-1.407" fill-rule="evenodd" fill="#6ccc53"/></svg>            1 D                            <svg xmlns="http://www.w3.org/2000/svg" width="20"      height="14.795" class="comment"><path d="M0 0a1.59 1.59 0 0 1-1.589-1.59v-7.15c0-.876.713-1.589 1.589-1.589h9.361c.1 0 .195-.044.26-.122l1.417-1.673v1.454a.34.34 0 0 0 .34.341h.814a1.59 1.59 0 0 1 1.589 1.589v7.15c0 .877-.713 1.59-1.589 1.59H0zm11.378-13.394a.337.337 0 0 0-.259.12l-1.916 2.263H0A2.274 2.274 0 0 0-2.271-8.74v7.15A2.274 2.274 0 0 0 0 .681h12.192a2.273 2.273 0 0 0 2.271-2.271v-7.15a2.275 2.275 0 0 0-2.271-2.271h-.475v-2.042a.342.342 0 0 0-.339-.341z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 2.6 1.03)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 6.9 6.29)"/><path d="M0 0a.796.796 0 1 0-1.592 0A.796.796 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 9.5 6.29)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 12.3 6.29)"/></svg>                <a class="numcomments" href="https://insideevs.com/plug-in-electric-cars-qualify-7500-tax-credit/#comments">
                    29                </a>
                    </div>
    </div>
</article><article>
    <a href="https://insideevs.com/tesla-sell-200000th-ev-u-s-tax-credit-sunset/">
        <img src="https://insideevs.com/wp-content/uploads/2018/12/Supercharging-Countryside-90x80.jpg" alt="">
    </a>
    <div class="d-flex flex-column justify-content-between">
        <h3>
            <a class="title" href="https://insideevs.com/tesla-sell-200000th-ev-u-s-tax-credit-sunset/">Tesla To Sell 200,000th EV In U.S. In 2018, Tax Credit Phase Out Follows</a>
        </h3>
        <div class="info">
            <svg xmlns="http://www.w3.org/2000/svg" width="17"      height="14.523" class="clock"><path d="M7.2 13.12a5.863 5.863 0 0 1-5.857-5.856A5.865 5.865 0 0 1 7.2 1.408a5.863 5.863 0 0 1 5.857 5.856A5.861 5.861 0 0 1 7.2 13.12M7.2.003a7.263 7.263 0 1 0 .003 14.521A7.263 7.263 0 0 0 7.2.005m3.281 6.558H7.905V3.517a.703.703 0 0 0-1.407 0V7.97h3.983a.702.702 0 0 0 0-1.407" fill-rule="evenodd" fill="#6ccc53"/></svg>            1 D                            <svg xmlns="http://www.w3.org/2000/svg" width="20"      height="14.795" class="comment"><path d="M0 0a1.59 1.59 0 0 1-1.589-1.59v-7.15c0-.876.713-1.589 1.589-1.589h9.361c.1 0 .195-.044.26-.122l1.417-1.673v1.454a.34.34 0 0 0 .34.341h.814a1.59 1.59 0 0 1 1.589 1.589v7.15c0 .877-.713 1.59-1.589 1.59H0zm11.378-13.394a.337.337 0 0 0-.259.12l-1.916 2.263H0A2.274 2.274 0 0 0-2.271-8.74v7.15A2.274 2.274 0 0 0 0 .681h12.192a2.273 2.273 0 0 0 2.271-2.271v-7.15a2.275 2.275 0 0 0-2.271-2.271h-.475v-2.042a.342.342 0 0 0-.339-.341z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 2.6 1.03)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 6.9 6.29)"/><path d="M0 0a.796.796 0 1 0-1.592 0A.796.796 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 9.5 6.29)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 12.3 6.29)"/></svg>                <a class="numcomments" href="https://insideevs.com/tesla-sell-200000th-ev-u-s-tax-credit-sunset/#comments">
                    67                </a>
                    </div>
    </div>
</article>
    </div>
</div><div class="sidebar-featured">
	<h3 class="title oswald-title">Popular</h3>
	<div class="featured-v-list">
		<article>
    <a href="https://insideevs.com/hyundai-kona-electric-250-miles-range/">
        <img src="https://insideevs.com/wp-content/uploads/2018/03/2019-hyundai-kona-electric-1-90x80.jpg" alt="">
    </a>
    <div class="d-flex flex-column justify-content-between">
        <h3>
            <a class="title" href="https://insideevs.com/hyundai-kona-electric-250-miles-range/">Hyundai Kona Electric &#8211; 250 Mile Range, 64-kWh Battery For U.S.</a>
        </h3>
        <div class="info">
            <svg xmlns="http://www.w3.org/2000/svg" width="17"      height="14.523" class="clock"><path d="M7.2 13.12a5.863 5.863 0 0 1-5.857-5.856A5.865 5.865 0 0 1 7.2 1.408a5.863 5.863 0 0 1 5.857 5.856A5.861 5.861 0 0 1 7.2 13.12M7.2.003a7.263 7.263 0 1 0 .003 14.521A7.263 7.263 0 0 0 7.2.005m3.281 6.558H7.905V3.517a.703.703 0 0 0-1.407 0V7.97h3.983a.702.702 0 0 0 0-1.407" fill-rule="evenodd" fill="#6ccc53"/></svg>            3 D                            <svg xmlns="http://www.w3.org/2000/svg" width="20"      height="14.795" class="comment"><path d="M0 0a1.59 1.59 0 0 1-1.589-1.59v-7.15c0-.876.713-1.589 1.589-1.589h9.361c.1 0 .195-.044.26-.122l1.417-1.673v1.454a.34.34 0 0 0 .34.341h.814a1.59 1.59 0 0 1 1.589 1.589v7.15c0 .877-.713 1.59-1.589 1.59H0zm11.378-13.394a.337.337 0 0 0-.259.12l-1.916 2.263H0A2.274 2.274 0 0 0-2.271-8.74v7.15A2.274 2.274 0 0 0 0 .681h12.192a2.273 2.273 0 0 0 2.271-2.271v-7.15a2.275 2.275 0 0 0-2.271-2.271h-.475v-2.042a.342.342 0 0 0-.339-.341z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 2.6 1.03)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 6.9 6.29)"/><path d="M0 0a.796.796 0 1 0-1.592 0A.796.796 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 9.5 6.29)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 12.3 6.29)"/></svg>                <a class="numcomments" href="https://insideevs.com/hyundai-kona-electric-250-miles-range/#comments">
                    75                </a>
                    </div>
    </div>
</article><article>
    <a href="https://insideevs.com/nissan-leaf-30-kwh-battery-degrading-more-rapidly-than-24-kwh-pack/">
        <img src="https://insideevs.com/wp-content/uploads/2015/10/current-30-kwh-LEAF-battery-pack-and-60-kWh-IDS-via-bertel-schmitt-90x80.jpg" alt="">
    </a>
    <div class="d-flex flex-column justify-content-between">
        <h3>
            <a class="title" href="https://insideevs.com/nissan-leaf-30-kwh-battery-degrading-more-rapidly-than-24-kwh-pack/">Nissan LEAF 30-kWh Battery Degrades More Rapidly Than 24-kWh Pack</a>
        </h3>
        <div class="info">
            <svg xmlns="http://www.w3.org/2000/svg" width="17"      height="14.523" class="clock"><path d="M7.2 13.12a5.863 5.863 0 0 1-5.857-5.856A5.865 5.865 0 0 1 7.2 1.408a5.863 5.863 0 0 1 5.857 5.856A5.861 5.861 0 0 1 7.2 13.12M7.2.003a7.263 7.263 0 1 0 .003 14.521A7.263 7.263 0 0 0 7.2.005m3.281 6.558H7.905V3.517a.703.703 0 0 0-1.407 0V7.97h3.983a.702.702 0 0 0 0-1.407" fill-rule="evenodd" fill="#6ccc53"/></svg>            4 D                            <svg xmlns="http://www.w3.org/2000/svg" width="20"      height="14.795" class="comment"><path d="M0 0a1.59 1.59 0 0 1-1.589-1.59v-7.15c0-.876.713-1.589 1.589-1.589h9.361c.1 0 .195-.044.26-.122l1.417-1.673v1.454a.34.34 0 0 0 .34.341h.814a1.59 1.59 0 0 1 1.589 1.589v7.15c0 .877-.713 1.59-1.589 1.59H0zm11.378-13.394a.337.337 0 0 0-.259.12l-1.916 2.263H0A2.274 2.274 0 0 0-2.271-8.74v7.15A2.274 2.274 0 0 0 0 .681h12.192a2.273 2.273 0 0 0 2.271-2.271v-7.15a2.275 2.275 0 0 0-2.271-2.271h-.475v-2.042a.342.342 0 0 0-.339-.341z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 2.6 1.03)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 6.9 6.29)"/><path d="M0 0a.796.796 0 1 0-1.592 0A.796.796 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 9.5 6.29)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 12.3 6.29)"/></svg>                <a class="numcomments" href="https://insideevs.com/nissan-leaf-30-kwh-battery-degrading-more-rapidly-than-24-kwh-pack/#comments">
                    106                </a>
                    </div>
    </div>
</article><article>
    <a href="https://insideevs.com/nissan-introduces-refabricated-batteries-for-older-leaf-in-japan-from-new-4r-plant/">
        <img src="https://insideevs.com/wp-content/uploads/2018/03/180326-01-02-source-90x80.jpg" alt="">
    </a>
    <div class="d-flex flex-column justify-content-between">
        <h3>
            <a class="title" href="https://insideevs.com/nissan-introduces-refabricated-batteries-for-older-leaf-in-japan-from-new-4r-plant/">Nissan Introduces $2,850 Refabricated Batteries For Older LEAF</a>
        </h3>
        <div class="info">
            <svg xmlns="http://www.w3.org/2000/svg" width="17"      height="14.523" class="clock"><path d="M7.2 13.12a5.863 5.863 0 0 1-5.857-5.856A5.865 5.865 0 0 1 7.2 1.408a5.863 5.863 0 0 1 5.857 5.856A5.861 5.861 0 0 1 7.2 13.12M7.2.003a7.263 7.263 0 1 0 .003 14.521A7.263 7.263 0 0 0 7.2.005m3.281 6.558H7.905V3.517a.703.703 0 0 0-1.407 0V7.97h3.983a.702.702 0 0 0 0-1.407" fill-rule="evenodd" fill="#6ccc53"/></svg>            5 D                            <svg xmlns="http://www.w3.org/2000/svg" width="20"      height="14.795" class="comment"><path d="M0 0a1.59 1.59 0 0 1-1.589-1.59v-7.15c0-.876.713-1.589 1.589-1.589h9.361c.1 0 .195-.044.26-.122l1.417-1.673v1.454a.34.34 0 0 0 .34.341h.814a1.59 1.59 0 0 1 1.589 1.589v7.15c0 .877-.713 1.59-1.589 1.59H0zm11.378-13.394a.337.337 0 0 0-.259.12l-1.916 2.263H0A2.274 2.274 0 0 0-2.271-8.74v7.15A2.274 2.274 0 0 0 0 .681h12.192a2.273 2.273 0 0 0 2.271-2.271v-7.15a2.275 2.275 0 0 0-2.271-2.271h-.475v-2.042a.342.342 0 0 0-.339-.341z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 2.6 1.03)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 6.9 6.29)"/><path d="M0 0a.796.796 0 1 0-1.592 0A.796.796 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 9.5 6.29)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 12.3 6.29)"/></svg>                <a class="numcomments" href="https://insideevs.com/nissan-introduces-refabricated-batteries-for-older-leaf-in-japan-from-new-4r-plant/#comments">
                    110                </a>
                    </div>
    </div>
</article><article>
    <a href="https://insideevs.com/top-8-quickest-but-still-affordable-plug-in-electric-cars/">
        <img src="https://insideevs.com/wp-content/uploads/2018/12/60-mph-90x80.jpg" alt="">
    </a>
    <div class="d-flex flex-column justify-content-between">
        <h3>
            <a class="title" href="https://insideevs.com/top-8-quickest-but-still-affordable-plug-in-electric-cars/">Top 8 Quickest, But Still Affordable, Plug-In Electric Cars</a>
        </h3>
        <div class="info">
            <svg xmlns="http://www.w3.org/2000/svg" width="17"      height="14.523" class="clock"><path d="M7.2 13.12a5.863 5.863 0 0 1-5.857-5.856A5.865 5.865 0 0 1 7.2 1.408a5.863 5.863 0 0 1 5.857 5.856A5.861 5.861 0 0 1 7.2 13.12M7.2.003a7.263 7.263 0 1 0 .003 14.521A7.263 7.263 0 0 0 7.2.005m3.281 6.558H7.905V3.517a.703.703 0 0 0-1.407 0V7.97h3.983a.702.702 0 0 0 0-1.407" fill-rule="evenodd" fill="#6ccc53"/></svg>            6 D                            <svg xmlns="http://www.w3.org/2000/svg" width="20"      height="14.795" class="comment"><path d="M0 0a1.59 1.59 0 0 1-1.589-1.59v-7.15c0-.876.713-1.589 1.589-1.589h9.361c.1 0 .195-.044.26-.122l1.417-1.673v1.454a.34.34 0 0 0 .34.341h.814a1.59 1.59 0 0 1 1.589 1.589v7.15c0 .877-.713 1.59-1.589 1.59H0zm11.378-13.394a.337.337 0 0 0-.259.12l-1.916 2.263H0A2.274 2.274 0 0 0-2.271-8.74v7.15A2.274 2.274 0 0 0 0 .681h12.192a2.273 2.273 0 0 0 2.271-2.271v-7.15a2.275 2.275 0 0 0-2.271-2.271h-.475v-2.042a.342.342 0 0 0-.339-.341z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 2.6 1.03)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 6.9 6.29)"/><path d="M0 0a.796.796 0 1 0-1.592 0A.796.796 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 9.5 6.29)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 12.3 6.29)"/></svg>                <a class="numcomments" href="https://insideevs.com/top-8-quickest-but-still-affordable-plug-in-electric-cars/#comments">
                    27                </a>
                    </div>
    </div>
</article><article>
    <a href="https://insideevs.com/watch-dodge-demon-melts-tire-race-tesla-model-s-p100d/">
        <img src="http://img.youtube.com/vi/1s9FG-dOl6E/mqdefault.jpg" alt="">
    </a>
    <div class="d-flex flex-column justify-content-between">
        <h3>
            <a class="title" href="https://insideevs.com/watch-dodge-demon-melts-tire-race-tesla-model-s-p100d/">Watch Dodge Demon Melt Tires In Race Against Tesla Model S P100D</a>
        </h3>
        <div class="info">
            <svg xmlns="http://www.w3.org/2000/svg" width="17"      height="14.523" class="clock"><path d="M7.2 13.12a5.863 5.863 0 0 1-5.857-5.856A5.865 5.865 0 0 1 7.2 1.408a5.863 5.863 0 0 1 5.857 5.856A5.861 5.861 0 0 1 7.2 13.12M7.2.003a7.263 7.263 0 1 0 .003 14.521A7.263 7.263 0 0 0 7.2.005m3.281 6.558H7.905V3.517a.703.703 0 0 0-1.407 0V7.97h3.983a.702.702 0 0 0 0-1.407" fill-rule="evenodd" fill="#6ccc53"/></svg>            6 D                            <svg xmlns="http://www.w3.org/2000/svg" width="20"      height="14.795" class="comment"><path d="M0 0a1.59 1.59 0 0 1-1.589-1.59v-7.15c0-.876.713-1.589 1.589-1.589h9.361c.1 0 .195-.044.26-.122l1.417-1.673v1.454a.34.34 0 0 0 .34.341h.814a1.59 1.59 0 0 1 1.589 1.589v7.15c0 .877-.713 1.59-1.589 1.59H0zm11.378-13.394a.337.337 0 0 0-.259.12l-1.916 2.263H0A2.274 2.274 0 0 0-2.271-8.74v7.15A2.274 2.274 0 0 0 0 .681h12.192a2.273 2.273 0 0 0 2.271-2.271v-7.15a2.275 2.275 0 0 0-2.271-2.271h-.475v-2.042a.342.342 0 0 0-.339-.341z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 2.6 1.03)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 6.9 6.29)"/><path d="M0 0a.796.796 0 1 0-1.592 0A.796.796 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 9.5 6.29)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 12.3 6.29)"/></svg>                <a class="numcomments" href="https://insideevs.com/watch-dodge-demon-melts-tire-race-tesla-model-s-p100d/#comments">
                    30                </a>
                    </div>
    </div>
</article>	</div>
</div><div class="d-flex justify-content-center">
    <div class="sidebar-scorecard">
        <svg xmlns="http://www.w3.org/2000/svg" width="152.85"  height="17.828" viewBox="0 0 152.852 17.828"><path d="M40.969 7.169c-.028 0-.055.003-.082.003h-6.662c-1.026 0-1.857-.828-1.857-1.85s.831-1.85 1.857-1.85l10.128-.001V-.003H34.281l-.01.001-.051-.002c-2.952 0-5.345 2.385-5.345 5.327s2.393 5.326 5.345 5.326c.027 0 .054-.003.082-.003h6.662c1.025 0 1.857.828 1.857 1.85s-.832 1.85-1.857 1.85H29.317v3.474h11.597l.055.001c2.952 0 5.345-2.384 5.345-5.326S43.921 7.17 40.969 7.17M149.36 10.868l-.054.002h-4.346c-.669 0-1.211-.54-1.211-1.207s.542-1.206 1.211-1.206l6.608-.001V6.19h-6.576l-.035-.001a3.482 3.482 0 0 0-3.488 3.474 3.482 3.482 0 0 0 3.488 3.476l.053-.002h4.347c.669 0 1.211.54 1.211 1.207s-.542 1.207-1.211 1.207h-7.599v2.266h7.566l.036.001a3.481 3.481 0 0 0 3.487-3.475 3.48 3.48 0 0 0-3.487-3.475M49.564.17v17.648h3.486V.17h-3.486zM-.008.17v17.648h3.486V.17H-.008zM66.76 14.368h-.016v-.004h-5.92V3.662h5.92v-.005h.016c2.968 0 5.374 2.398 5.374 5.355s-2.406 5.356-5.374 5.356M66.816.185h-4.561v.003h-4.917v17.65h9.478c4.891 0 8.856-3.952 8.856-8.827S71.707.185 66.816.185M25.428 8.868c0-4.874-3.965-8.826-8.857-8.826-4.891 0-8.856 3.952-8.856 8.826v4.546h.003v4.456h3.485l.001-8.93h-.006v-.017c0-2.957 2.406-5.355 5.374-5.355s5.374 2.398 5.374 5.355v.016h-.004v8.93h3.485v-4.455h.001V8.868zM96.9 14.368l-8.962-.001v.006h-.015a5.375 5.375 0 0 1-5.084-3.619h13.683V7.281H82.839a5.375 5.375 0 0 1 5.084-3.62h.015v.005h8.96V.192H87.867c-4.891 0-8.857 3.951-8.857 8.825 0 4.876 3.966 8.827 8.857 8.827h4.561v-.003H96.9v-3.473z"/><path d="M108.44 14.368h-.016a5.371 5.371 0 0 1-5.079-3.619H117.4V7.276h-14.055a5.369 5.369 0 0 1 5.079-3.619h.016v.004h8.96V.187H108.369c-4.892 0-8.857 3.951-8.857 8.826s3.965 8.826 8.857 8.826h4.561v-.003h4.471v-3.473l-8.961-.001v.006zM138.34.17l-7.198 14.385L123.945.169h-3.896l7.799 15.587a3.666 3.666 0 0 0 3.279 2.021h.025a3.676 3.676 0 0 0 3.288-2.026L142.235.169h-3.895z" fill="#6ccc53"/></svg>        <div class="title">MONTHLY <?#=date('F Y', strtotime('now -1 month'))?> 2018 CAR SALES</div>
        <svg xmlns="http://www.w3.org/2000/svg" width="91.837"  height="91.826" viewBox="0 0 91.837 91.826" class="blue-check"><defs><linearGradient id="a" gradientTransform="scale(496.04657) rotate(-90 2.508 .463)" gradientUnits="userSpaceOnUse" x2="1"><stop offset="0" stop-opacity=".5" stop-color="#fff"/><stop offset=".144" stop-opacity=".5" stop-color="#fff"/><stop offset=".378" stop-opacity=".2" stop-color="#fff"/><stop offset=".499" stop-opacity=".2" stop-color="#fff"/><stop offset=".873" stop-opacity=".2" stop-color="#fff"/><stop offset="1" stop-opacity=".4" stop-color="#fff"/></linearGradient><clipPath id="b"><path d="M24.802 3288.37H466.8v-108h-442z"/></clipPath><clipPath id="c"><path d="M24.802 3193.37H416.8v-80h-392z"/></clipPath><clipPath id="d"><path d="M-17.198 1628.37h93v-305.99h-93z"/></clipPath><clipPath id="e"><path d="M-6.987 1620.33h64v-277h-64z"/></clipPath><clipPath id="f"><path d="M980.354 1210.63h77.516v-73.53h-77.516z"/></clipPath></defs><path d="M0 45.913C0 71.27 20.558 91.826 45.918 91.826S91.837 71.27 91.837 45.913C91.837 20.556 71.278 0 45.918 0 20.558 0 0 20.556 0 45.913" fill="#6ccc53"/><g clip-path="url(#f)" opacity=".15" transform="matrix(1 0 0 -.9999 -966.032 1228.495)"><path d="M1057.19 1190.545l-20.08 20.08c-4.153-5.225-4.097-13.244-.85-19.274-14.586-5.943-26.47-19.448-31.332-34.574-4.09 9.202-13.503 18.881-24.575 17.146l36.83-36.828c22.894 2.598 40.686 22.023 40.686 45.613 0 2.673-.242 5.29-.68 7.837"/></g><g><path d="M13.806 54.239L30.515 44.18l8.184 15.514s3.58-11.592 13.129-24.208c9.548-12.616 19.607-17.56 19.607-17.56s-.511 8.524-.17 13.297c.34 4.774 1.364 9.206 1.364 9.206s-9.89 4.433-20.12 16.879C42.28 69.753 39.04 76.06 39.04 76.06s-6.307-8.524-12.786-13.639c-6.48-5.114-12.447-8.183-12.447-8.183" fill="#fff"/></g></svg>        <a href="/monthly-plug-in-sales-scorecard/" class="scorecard">Plug-in sales scorecard</a>
    </div>
</div>

    <!-- /6122441/IEV_Rectangle -->
    <script>
        googletag.cmd.push(function() {
            googletag.defineSlot('/6122441/IEV_Rectangle', [300, 250], 'div-gpt-ad-1488308890860-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });
    </script>
    <div id='div-gpt-ad-1488308890860-0' style='width:300px; height:250px;'>
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488308890860-0'); });
        </script>
    </div>


    <!-- /6122441/IEV_Rectangle2 -->
    <script>
        googletag.cmd.push(function() {
            googletag.defineSlot('/6122441/IEV_Rectangle2', [300, 250], 'div-gpt-ad-1488308941106-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });
    </script>
    <div id='div-gpt-ad-1488308941106-0' style='width:300px; height:250px;'>
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488308941106-0'); });
        </script>
    </div>


    <!-- /6122441/IEV_Rectangle3 -->
    <script>
        googletag.cmd.push(function() {
            googletag.defineSlot('/6122441/IEV_Rectangle3', [300, 250], 'div-gpt-ad-1488309009911-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });
    </script>
    <div id='div-gpt-ad-1488309009911-0' style='width:300px; height:250px;'>
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488309009911-0'); });
        </script>
    </div>


    </div>		</div>
	</div>
</main>

		<span class="clearfix"></span>

		<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/insideevs.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insideevs.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://insideevs.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://insideevs.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://insideevs.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://insideevs.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://insideevs.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13'></script>
<script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>
	</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 3106/3212 objects using disk
Page Caching using disk: enhanced
Database Caching 13/18 queries in 0.013 seconds using disk
Application Monitoring using New Relic

 Served from: insideevs.com @ 2018-03-31 02:54:40 by W3 Total Cache -->