<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en"> <head> <meta charset="utf-8"> <title>Hyundai Starts Customer Deliveries Of Ioniq 5 In The US</title> <style>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</style> <style> #trending-555056 {display: none;} </style> <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/insideevs/favicon-32.png"> <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/insideevs/favicon-96.png"> <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/insideevs/favicon-128.png"> <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/insideevs/favicon-195.png"> <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/insideevs/favicon-196.png"> <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/insideevs/favicon-228.png"> <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/insideevs/favicon-57.png"> <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/insideevs/favicon-114.png"> <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/insideevs/favicon-72.png"> <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/insideevs/favicon-144.png"> <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/insideevs/favicon-60.png"> <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/insideevs/favicon-120.png"> <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/insideevs/favicon-76.png"> <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/insideevs/favicon-152.png"> <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/insideevs/favicon-180.png"> <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/insideevs/smalltile.png"/> <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/insideevs/mediumtile.png"/> <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/insideevs/largetile.png"/> <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/> <script type="application/ld+json"> {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Hyundai Starts Customer Deliveries Of Ioniq 5 In The US","description":"It started! Hyundai is delivering the first Ioniq 5 electric cars in the U.S. - as promised, before the end of the year.\n","author":{"@type":"Person","name":"Mark Kane","email":"contact@insideevs.com","url":"https:\/\/insideevs.com\/info\/team\/mark-kane\/"},"url":"https:\/\/insideevs.com\/news\/555056\/hyundai-starts-deliveries-ioniq5-us\/","datePublished":"2021-12-16T16:55:01Z","dateModified":"2021-12-16T16:55:01Z","publisher":{"@type":"Organization","name":"InsideEVs","logo":{"@type":"ImageObject","url":"https:\/\/insideevs.com\/logo.jpg","width":"415","height":"60"}},"image":["https:\/\/cdn.motor1.com\/images\/mgl\/3W1mXp\/s1\/hyundai-delivers-first-ioniq-5-in-the-u.s..webp","https:\/\/cdn.motor1.com\/images\/mgl\/3W1mXp\/s1\/4x3\/hyundai-delivers-first-ioniq-5-in-the-u.s..webp","https:\/\/cdn.motor1.com\/images\/mgl\/3W1mXp\/s1\/1x1\/hyundai-delivers-first-ioniq-5-in-the-u.s..webp"],"mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/insideevs.com\/news\/555056\/hyundai-starts-deliveries-ioniq5-us\/"},"wordCount":"553"} </script> <script type="application/ld+json"> {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/insideevs.com\/"},{"@type":"ListItem","position":2,"name":"Hyundai","item":"https:\/\/insideevs.com\/hyundai\/"},{"@type":"ListItem","position":3,"name":"Ioniq 5","item":"https:\/\/insideevs.com\/hyundai\/ioniq-5\/"},{"@type":"ListItem","position":4,"name":"News","item":"https:\/\/insideevs.com\/hyundai\/ioniq-5\/news\/"}]} </script> <script> window.polymerLocale = 'en-US'; window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_283/polymer2/locales1639674682/en-US.json'; var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}}; </script> <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/> <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/> <meta name="description" content="It started! Hyundai is delivering the first Ioniq 5 electric cars in the U.S. - as promised, before the end of the year. "> <meta property="og:title" content="Hyundai Starts Customer Deliveries Of Ioniq 5 In The US"> <meta property="og:type" content="article"> <meta property="og:url" content="https://insideevs.com/news/555056/hyundai-starts-deliveries-ioniq5-us/"> <meta property="og:image" content="https://cdn.motor1.com/images/mgl/3W1mXp/s1/hyundai-delivers-first-ioniq-5-in-the-u.s..jpg"> <meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/3W1mXp/s1/hyundai-delivers-first-ioniq-5-in-the-u.s..jpg"> <meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/3W1mXp/s1/hyundai-delivers-first-ioniq-5-in-the-u.s..jpg"> <meta property="og:image:type" content="image/jpeg"> <meta property="og:image:width" content="1920"> <meta property="og:image:height" content="1080"> <meta property="og:image:alt" content="Hyundai Starts Customer Deliveries Of Ioniq 5 In The US: Hyundai Ioniq 5, Sales"> <meta property="og:description" content="It started! Hyundai is delivering the first Ioniq 5 electric cars in the U.S. - as promised, before the end of the year. "> <meta property="og:site_name" content="InsideEVs"> <meta property="fb:admins" content="100001157785488"> <meta property="fb:app_id" content="984245018262500"> <meta property="fb:pages" content="357684877628739"> <meta property="twitter:card" content="summary_large_image"> <meta property="twitter:site" content="InsideEVs"> <meta property="twitter:title" content="Hyundai Starts Customer Deliveries Of Ioniq 5 In The US"> <meta property="twitter:description" content="The first car was delivered to a customer in California."> <meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/3W1mXp/s3/hyundai-delivers-first-ioniq-5-in-the-u.s..jpg"> <meta property="robots" content="max-snippet:500, max-image-preview:large"> <meta name="viewport" content="width=device-width, initial-scale=1.0"> <meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://insideevs.com/news/555056/hyundai-starts-deliveries-ioniq5-us/" hreflang="x-default" rel="alternate"> <link href="https://insideevs.com/news/555056/hyundai-starts-deliveries-ioniq5-us/" hreflang="en" rel="alternate"> <link href="https://insideevs.com/news/555056/hyundai-starts-deliveries-ioniq5-us/" rel="canonical"> <link href="https://insideevs.com/news/555056/hyundai-starts-deliveries-ioniq5-us/amp/" rel="amphtml"> <script> function listenMediaPrefersColorChangeGlobal(){ if (window.prefersDarkScheme.matches) { window.htmlElement.dataset.colorScheme = 'dark'; } else { window.htmlElement.dataset.colorScheme = 'light'; } } window.suggestedColorScheme = localStorage.getItem('colorScheme'); window.htmlElement = document.querySelector('html'); window.prefersDarkScheme = window.matchMedia('(prefers-color-scheme: dark)'); if (!window.suggestedColorScheme || window.suggestedColorScheme == 'auto') { localStorage.setItem('colorScheme', 'auto'); if (window.prefersDarkScheme.matches) { window.htmlElement.dataset.colorScheme = 'dark'; } else { window.htmlElement.dataset.colorScheme = 'light'; } window.prefersDarkScheme.addEventListener('change', listenMediaPrefersColorChangeGlobal); } else { window.htmlElement.dataset.colorScheme = window.suggestedColorScheme; } </script> <script> let bundleRange = ` <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_283/design/dist/css/0_081a19ba37527d8ea882.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_283/design/dist/css/2_081a19ba37527d8ea882.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_283/design/dist/css/3_081a19ba37527d8ea882.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_283/design/dist/css/12_081a19ba37527d8ea882.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_283/design/dist/css/23_081a19ba37527d8ea882.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_283/design/dist/css/index_articles_detail_081a19ba37527d8ea882.css"> <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_283/ev-design/dist/css/0_556b51d6c929e8f4601b.css"> `; document.addEventListener('DOMContentLoaded', (event) => { $('head').append(bundleRange); }); </script> <script> window.isAuthorized = 0 </script> <script> window.top.adGrid = window.top.adGrid || {}; window.top.adGrid.cmd = window.top.adGrid.cmd || []; var adGridInitiate = function() { this.adGridCall(function () { var pageMeta = {}; this.setMetaDataFromPage(pageMeta); }) }; window.top.adGrid.cmd.push([adGridInitiate]); </script> </head> <body class="nojs not-touch m1-skin-layout bgWhite lightHeader hangingHeader " data-spotim-id="" data-edtn="ev_us" data-track-url="" data-rtl="false" > <div class="hiddenBlock"> </div> <div data-role="page" id="page_index_articles_detail" class="root"> <div id="layout_header_spacer"></div> <div class="m1-header-main"> <div class="m1-header-main-box"> <div class="m1-header-main-box-wrapper"> <div class="box-item-left"> <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="mainMenuToggle" data-value="mainMenu" data-clear="2" data-multi> <span></span> <span></span> <span></span> </div> </div> <div class="wrapper-box-item-center"> <div class="box-item-center"> <a class="m1-header-logo" href="/" title="Home"> <img class="logo_placeholder" src="data:image/png;base64,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" alt="InsideEVs Logo" > </a> </div> </div> <div class="box-item-center-wrapper-align"> <ul class="m1-navigation-main print-hide"> <li class="grand top left mobile"> <a href="/news/" > News </a> </li> <li class="grand top left"> <a href="/reviews/" > Reviews </a> </li> <li class="grand left"> <a href="/features/" > Features </a> </li> <li class="grand left"> <a href="/car-lists/" > Car Lists </a> </li> <li class="mobile"> <a href="/tesla/" > Tesla </a> </li> <li class="top left"> <a href="/reviews/344001/compare-evs/" > Compare EVs </a> </li> <li class="left"> <a href="/features/341500/the-ultimate-buyers-guide-to-home-ev-chargers-plus-top-5-picks/" > Charger Guide </a> </li> <li class="left"> <a href="/features/category/buying-advice/" > Buying Advice </a> </li> <li class="left"> <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" > EV Sales Scorecard </a> </li> <li class="mobile"> <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" > EV Sales </a> </li> <li class="left"> <a href="/makes/" > Makes </a> </li> <li class="left"> <a href="/body-styles/" > Body Style </a> </li> <li class="left top _blank"> <a href="https://insideevsforum.com/community/index.php" target = "_blank"> Forum </a> </li> <li class="left _blank"> <a href="https://www.myev.com/cars-for-sale" target = "_blank"> Buy </a> </li> <li class="podcast ico left"> <a href="https://insideevs.com/features/category/podcast/" > Podcast </a> </li> <li class="photos ico left"> <a href="/photos/" > Photos </a> </li> <li class="videos ico left"> <a href="/videos/" > Videos </a> </li> <li class="top plugin-sale"> <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" > Ev Sales Scorecard </a> </li> </ul> <div class="m1-navigation-main-part-right"> <div class="rewards-container"> </div> <div class="m1-search-form-button-wrapper"> <button class="m1-search-form-button-animate icon-search m1-mobile-search" onclick data-button data-id="toggleBox" data-clear="1" data-value="searchBox" data-multi type="submit"> </button> <div class="m1-search-panel"> <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate"> <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off"> <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit"> </button> <button onclick="" data-button data-id="toggleBox" data-value="searchBox" data-clear="1" data-toggle="1" data-multi class="m1-search-panel-button m1-drawer-close-button"> </button> </form> </div> </div> </div> </div> <div class="box-item-right"> <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi> <span class="edf edf-230"></span> </div> <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi> <span class="edf edf-230"></span> <span class="title">USA / Global</span> </div> </div> </div> </div> </div> <div class="m1-header-ad top-banner-placeholder"> <div class="Adgrid_footboard"></div> </div> <div class="pageAdSkin" id="page_skin_top"> <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div> <a class="pageAdSkinUrl"></a> </div> <div class="pre-center breadcrumbs-area "> <div slot="breadcrumbs" class="breadcrumbs"> <a href="/">Home</a><span class="sep"></span><a href="/hyundai/">Hyundai</a><span class="sep"></span><a href="/hyundai/ioniq-5/">Ioniq 5</a><span class="sep"></span><a href="/hyundai/ioniq-5/news/">News</a> </div> <h1 class="m1-article-title">Hyundai Starts Customer Deliveries Of Ioniq 5 In The US</h1> <h2 class="preview"> The first car was delivered to a customer in California. </h2> </div> <div class="pre-center"> <div class="articleHeader"> <div class="box-center"> <div class="originalImage scrollTieBox"> <picture> <source type="image/webp" media="(min-width: 1921px)" srcset="https://cdn.motor1.com/images/mgl/3W1mXp/s1/hyundai-delivers-first-ioniq-5-in-the-u.s..webp"> <source type="image/jpeg" media="(min-width: 1921px)" srcset="https://cdn.motor1.com/images/mgl/3W1mXp/s1/hyundai-delivers-first-ioniq-5-in-the-u.s..jpg"> <source type="image/webp" media="(min-width: 1024px) and (max-width: 1920px)" srcset="https://cdn.motor1.com/images/mgl/3W1mXp/s3/hyundai-delivers-first-ioniq-5-in-the-u.s..webp"> <source type="image/jpeg" media="(min-width: 1024px) and (max-width: 1920px)" srcset="https://cdn.motor1.com/images/mgl/3W1mXp/s3/hyundai-delivers-first-ioniq-5-in-the-u.s..jpg 1x, https://cdn.motor1.com/images/mgl/3W1mXp/s1/hyundai-delivers-first-ioniq-5-in-the-u.s..jpg 2x, https://cdn.motor1.com/images/mgl/3W1mXp/s1/hyundai-delivers-first-ioniq-5-in-the-u.s..jpg 3x"> <source type="image/webp" media="(min-width: 414px) and (max-width: 1023px)" srcset="https://cdn.motor1.com/images/mgl/3W1mXp/s4/hyundai-delivers-first-ioniq-5-in-the-u.s..webp"> <source type="image/jpeg" media="(min-width: 414px) and (max-width: 1023px)" srcset="https://cdn.motor1.com/images/mgl/3W1mXp/s4/hyundai-delivers-first-ioniq-5-in-the-u.s..jpg 1x, https://cdn.motor1.com/images/mgl/3W1mXp/s2/hyundai-delivers-first-ioniq-5-in-the-u.s..jpg 2x, https://cdn.motor1.com/images/mgl/3W1mXp/s1/hyundai-delivers-first-ioniq-5-in-the-u.s..jpg 3x"> <source type="image/webp" media="(max-width: 413px)" srcset="https://cdn.motor1.com/images/mgl/3W1mXp/s6/hyundai-delivers-first-ioniq-5-in-the-u.s..webp"> <source type="image/jpeg" media="(max-width: 413px)" srcset="https://cdn.motor1.com/images/mgl/3W1mXp/s6/hyundai-delivers-first-ioniq-5-in-the-u.s..jpg, https://cdn.motor1.com/images/mgl/3W1mXp/s4/hyundai-delivers-first-ioniq-5-in-the-u.s..jpg 2x, https://cdn.motor1.com/images/mgl/3W1mXp/s3/hyundai-delivers-first-ioniq-5-in-the-u.s..jpg 3x"> <img src="https://cdn.motor1.com/images/mgl/3W1mXp/s3/hyundai-delivers-first-ioniq-5-in-the-u.s..jpg" alt="Hyundai Delivers First IONIQ 5 in the U.S." /> </picture> </div> </div> <div class="articleTitle"> <div class="box-center"> <div class="pre-center"> </div> </div> </div> </div> </div> <div class="pre-center padding b-padding-skin pre-center-feature" id="post_box"> <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div> <div class="content-area " id="article_box" > <div class="content-area-box"> <div class="postTopInfo "> <div class="postMeta-Top"> <div class="postDate"><span class="date" data-time="1639655701"></span><span class="date-data">Dec 16, 2021</span><span class="small"> at</span> 11:55am ET</div> <div class="disqus-comment-count_wrapper"> <a href="/news/555056/hyundai-starts-deliveries-ioniq5-us/#comments" class="commentsNumber disqus-comment-count" data-disqus-url="//insideevscom.disqus.com/count-data.json?url=https://insideevs.com/news/555056/hyundai-starts-deliveries-ioniq5-us/"></a> </div> </div> <div class="postAuthorBox postAuthorBoxTop" xmlns="http://www.w3.org/1999/xhtml"> <div class="postAuthorInfo"> <div class="postAuthor"> <span class="name"> <span class="label">By</span>: <span class="author author-js-link" content="Mark Kane" data-href="/info/team/mark-kane/">Mark Kane</span> </span> </div> </div> </div> <div class="clear"></div> </div> <div class="postContent content-wrapper"> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script> var topBanner; var bottomBanner; var slotArraySizes; if (window.innerWidth < 768) { topbanner = '/6122441/EV/ev_us/article/image_mob'; bottomBanner = '/6122441/EV/ev_us/article/text_mob'; slotArraySizes = [[1, 1], [290, 100]]; } else { topbanner = '/6122441/EV/ev_us/article/image'; bottomBanner = '/6122441/EV/ev_us/article/text'; slotArraySizes = [[1, 1], [650, 100]] } window.googletag = window.googletag || {cmd: []}; googletag.cmd.push(function() { googletag.defineSlot(topbanner, slotArraySizes, 'div-topcustombanner').addService(googletag.pubads()); googletag.defineSlot(bottomBanner, slotArraySizes, 'div-bottomcustombanner').addService(googletag.pubads()); googletag.pubads().setTargeting('m1_makes', ['hyundai']) .setTargeting('m1_body_types', ['suv']) .setTargeting('m1_categories', ['sales']) .setTargeting('m1_models', ['ioniq-5']); googletag.enableServices(); googletag.pubads().addEventListener('slotRenderEnded', function(slot) { if(slot) { if (slot.slot.getSlotElementId() === 'div-topcustombanner' && !slot.isEmpty) { document.querySelector('#div-topcustombanner').classList.add('uncollapse'); } } }); }); </script> <div id='div-topcustombanner'> <script> googletag.cmd.push(function() { googletag.display('div-topcustombanner'); }); </script> </div> <div class="postBody description e-content"> <p>It started! <a href="https://insideevs.com/hyundai/">Hyundai</a> is delivering the first <a href="https://insideevs.com/hyundai/ioniq-5/">Ioniq 5</a> electric cars in the U.S. - as promised, before the end of the year.</p><div class="Adgrid_left_rail"></div> <p>According to the press release, the first Hyundai Ioniq 5 was handed over on December 15, 2021, to a buyer on the west coast - Yaron Alfi of Los Angeles, California, who is deeply passionate about electric vehicles.</p> <p>Considering the 20" wheels, it's most likely the Limited trim, all-wheel drive version and the color is Atlas White.</p> <p>Yaron Alfi said:</p> <blockquote> <p>“IONIQ 5 is the perfect vehicle for my growing family. It ensures sustainability is at the forefront. The cabin is roomy and will offer an ample amount of space necessary for my young children,”</p> <p>“The vehicle’s advanced connectivity features will offer great family fun, and we look forward to embarking on future road and camping trips away from the city. I’m thrilled to be one of the first buyers of this bold new vehicle, and I can’t wait to hit the road.”</p> </blockquote> <p>The South Korean manufacturer announced this week the <a href="https://insideevs.com/news/553922/2022-hyundai-ioniq5-pricing-revealed/">pricing of the Hyundai Ioniq 5 in the U.S.</a>, which enabled us to compare the three main versions with other EVs:</p> <ul style="list-style-type: disc;"> <li><a href="https://insideevs.com/news/554563/cheap-hyundai-ioniq5-price-comparison/">The 'Cheap' Hyundai Ioniq 5 Undercuts Almost All EV Crossovers/SUVs</a></li> <li><a href="https://insideevs.com/news/554477/hyundai-ioniq5-rwd-comparison-us/">Hyundai Ioniq 5 RWD Vs Other EV Crossovers/SUVs: Best Value?</a></li> <li><a href="https://insideevs.com/news/554300/hyundai-ioniq5-tesla-modely-comparison/">Hyundai Ioniq 5 AWD Vs Tesla Model Y, Other EVs: Price, Range Compared</a></li> </ul> <p>The offer appears to be competitive, so the main question is how quickly Hyundai will ramp up production of the Ioniq 5 and how many cars will be delivered in the coming months, as well as how quickly the availability will spread nationwide.</p> <div class="content-header" style="margin-bottom: 10px; margin-top: 30px;"> <h3 class="mbn"> Gallery: 2022 Hyundai Ioniq 5 (US) </h3> </div> <div itemscope itemtype="https://schema.org/ImageGallery" class="msnt-photo-thumb-gallery inline " > <meta itemprop="name" content="2022 Hyundai Ioniq 5 (US)"> <meta itemprop="thumbnailUrl" content=""> <div class="msnt-photo-thumb-gallery-main-photo"> <a href="/photo/5845790/2022-hyundai-ioniq-5/" class="msnt-photo-thumb-gallery-main-photo-box"> <picture> <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/7ngP7/s1/2022-hyundai-ioniq-5.webp"> <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/7ngP7/s1/2022-hyundai-ioniq-5.jpg"> <img src="https://cdn.motor1.com/images/mgl/7ngP7/s1/2022-hyundai-ioniq-5.jpg" loading="lazy" alt="2022 Hyundai Ioniq 5"/> </picture> </a> <div class="msnt-photo-thumb-gallery-count"><span class="value">185</span> <span class="label">Photos</span></div> </div> <div class="msnt-photo-thumb-gallery-photos-list" data-photo-ids='5845790,5845789,5845791,5845793,5845795,5845796,5845798,5845797,5845799,5845800,5845801,5845802,5845792,5845794,5845803,5845804,5845805,5845806,5845807,5845809,5845810,5845808,5845812,5845811,5845814,5845815,5845813,5845818,5845817,5845816,5845819,5845820,5845821,5845822,5845824,5845823,5845826,5845825,5845827,5845828,5845829,5845830,5845831,5845832,5845833,5845834,5845835,5845836,5845837,5845839,5845838,5845840,5845841,5845842,5845843,5845845,5845844,5845846,5845847,5845848,5845849,5845889,5845888,5845885,5845891,5845884,5845851,5845852,5845850,5845853,5845855,5845854,5845856,5845857,5845858,5845859,5845860,5845861,5845863,5845862,5845864,5845865,5845867,5845866,5845869,5845870,5845868,5845871,5845873,5845872,5845875,5845874,5845876,5845879,5845878,5845877,5845882,5845880,5845881,5845883,5845890,5845894,5845887,5845886,5845892,5845893,5845896,5845895,5845897,5845898,5845899,5845900,5845901,5845902,5845903,5845904,5845905,5845906,5845907,5845909,5845908,5845910,5845913,5845911,5845912,5845914,5845915,5845916,5845917,5845918,5845919,5845921,5845920,5846000,5845999,5845998,5846003,5846001,5846002,5846004,5846005,5846006,5846007,5846008,5846009,5846010,5846011,5846012,5846013,5846015,5846014,5846016,5846017,5846018,5846019,5846020,5846022,5846021,5846024,5846025,5846023,5846026,5846028,5846027,5846029,5846030,5846032,5846031,5846035,5846033,5846034,5846036,5846037,5846038,5846040,5846039,5846041,5846042,5846044,5846043,5846045,5846046,5846047,5846048,5846049' data-galleryid='778444'> <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject" data-url="/photo/5845790/2022-hyundai-ioniq-5/" data-thumb="" data-caption="" data-src="" data-sub-html="2022 Hyundai Ioniq 5" data-entity-id="5845790" data-download-url="" > <meta itemprop="name" content="2022 Hyundai Ioniq 5"> <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/7ngP7/s1/2022-hyundai-ioniq-5.jpg"> <meta itemprop="width" content="1920"> <meta itemprop="height" content="1080"> <a href="/photo/5845790/2022-hyundai-ioniq-5/" > <picture> <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/7ngP7/s1/2022-hyundai-ioniq-5.webp"> <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/7ngP7/s1/2022-hyundai-ioniq-5.jpg"> <img src="https://cdn.motor1.com/images/mgl/7ngP7/s1/2022-hyundai-ioniq-5.jpg" loading="lazy" alt="2022 Hyundai Ioniq 5"/> </picture> </a> </span> <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject" data-url="/photo/5845789/2022-hyundai-ioniq-5/" data-thumb="" data-caption="" data-src="" data-sub-html="2022 Hyundai Ioniq 5" data-entity-id="5845789" data-download-url="" > <meta itemprop="name" content="2022 Hyundai Ioniq 5"> <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/BjP2w/s1/2022-hyundai-ioniq-5.jpg"> <meta itemprop="width" content="1920"> <meta itemprop="height" content="1080"> <a href="/photo/5845789/2022-hyundai-ioniq-5/" > <picture> <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/BjP2w/s1/2022-hyundai-ioniq-5.webp"> <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/BjP2w/s1/2022-hyundai-ioniq-5.jpg"> <img src="https://cdn.motor1.com/images/mgl/BjP2w/s1/2022-hyundai-ioniq-5.jpg" loading="lazy" alt="2022 Hyundai Ioniq 5"/> </picture> </a> </span> <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject" data-url="/photo/5845791/2022-hyundai-ioniq-5/" data-thumb="" data-caption="" data-src="" data-sub-html="2022 Hyundai Ioniq 5" data-entity-id="5845791" data-download-url="" > <meta itemprop="name" content="2022 Hyundai Ioniq 5"> <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/OkxzY/s1/2022-hyundai-ioniq-5.jpg"> <meta itemprop="width" content="1920"> <meta itemprop="height" content="1080"> <a href="/photo/5845791/2022-hyundai-ioniq-5/" > <picture> <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/OkxzY/s1/2022-hyundai-ioniq-5.webp"> <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/OkxzY/s1/2022-hyundai-ioniq-5.jpg"> <img src="https://cdn.motor1.com/images/mgl/OkxzY/s1/2022-hyundai-ioniq-5.jpg" loading="lazy" alt="2022 Hyundai Ioniq 5"/> </picture> </a> </span> <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject" data-url="/photo/5845793/2022-hyundai-ioniq-5/" data-thumb="" data-caption="" data-src="" data-sub-html="2022 Hyundai Ioniq 5" data-entity-id="5845793" data-download-url="" > <meta itemprop="name" content="2022 Hyundai Ioniq 5"> <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/13AkM/s1/2022-hyundai-ioniq-5.jpg"> <meta itemprop="width" content="1920"> <meta itemprop="height" content="1080"> <a href="/photo/5845793/2022-hyundai-ioniq-5/" > <picture> <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/13AkM/s1/2022-hyundai-ioniq-5.webp"> <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/13AkM/s1/2022-hyundai-ioniq-5.jpg"> <img src="https://cdn.motor1.com/images/mgl/13AkM/s1/2022-hyundai-ioniq-5.jpg" loading="lazy" alt="2022 Hyundai Ioniq 5"/> </picture> </a> </span> <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject" data-url="/photo/5845795/2022-hyundai-ioniq-5/" data-thumb="" data-caption="" data-src="" data-sub-html="2022 Hyundai Ioniq 5" data-entity-id="5845795" data-download-url="" > <meta itemprop="name" content="2022 Hyundai Ioniq 5"> <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/WmLnO/s1/2022-hyundai-ioniq-5.jpg"> <meta itemprop="width" content="1920"> <meta itemprop="height" content="1080"> <a href="/photo/5845795/2022-hyundai-ioniq-5/" > <picture> <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/WmLnO/s1/2022-hyundai-ioniq-5.webp"> <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/WmLnO/s1/2022-hyundai-ioniq-5.jpg"> <img src="https://cdn.motor1.com/images/mgl/WmLnO/s1/2022-hyundai-ioniq-5.jpg" loading="lazy" alt="2022 Hyundai Ioniq 5"/> </picture> </a> </span> <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject" data-url="/photo/5845796/2022-hyundai-ioniq-5/" data-thumb="" data-caption="" data-src="" data-sub-html="2022 Hyundai Ioniq 5" data-entity-id="5845796" data-download-url="" > <meta itemprop="name" content="2022 Hyundai Ioniq 5"> <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/KPKmN/s1/2022-hyundai-ioniq-5.jpg"> <meta itemprop="width" content="1920"> <meta itemprop="height" content="1080"> <a href="/photo/5845796/2022-hyundai-ioniq-5/" > <picture> <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/KPKmN/s1/2022-hyundai-ioniq-5.webp"> <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/KPKmN/s1/2022-hyundai-ioniq-5.jpg"> <img src="https://cdn.motor1.com/images/mgl/KPKmN/s1/2022-hyundai-ioniq-5.jpg" loading="lazy" alt="2022 Hyundai Ioniq 5"/> </picture> </a> </span> <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject" data-url="/photo/5845798/2022-hyundai-ioniq-5/" data-thumb="" data-caption="" data-src="" data-sub-html="2022 Hyundai Ioniq 5" data-entity-id="5845798" data-download-url="" > <meta itemprop="name" content="2022 Hyundai Ioniq 5"> <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/Avr29/s1/2022-hyundai-ioniq-5.jpg"> <meta itemprop="width" content="1920"> <meta itemprop="height" content="1080"> <a href="/photo/5845798/2022-hyundai-ioniq-5/" > <picture> <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/Avr29/s1/2022-hyundai-ioniq-5.webp"> <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/Avr29/s1/2022-hyundai-ioniq-5.jpg"> <img src="https://cdn.motor1.com/images/mgl/Avr29/s1/2022-hyundai-ioniq-5.jpg" loading="lazy" alt="2022 Hyundai Ioniq 5"/> </picture> </a> </span> </div> </div> <p><strong>Prices</strong></p> <div class="table-wrapper"> <table style="width: 100%; border-collapse: collapse;"> <tbody> <tr> <td style="width: 60%; text-align: center;"><strong>Model</strong></td> <td style="width: 10%; text-align: center;"><strong>Base Price</strong></td> <td style="width: 10%; text-align: center;"><strong>Dest. Charge</strong></td> <td style="width: 10%; text-align: center;"><strong>Tax Credit</strong></td> <td style="width: 10%; text-align: center;"><strong>Effective Price</strong></td> </tr> <tr> <td style="text-align: left;" nowrap="nowrap"><strong>2022 Hyundai Ioniq 5 SE SR RWD 19"</strong></td> <td style="text-align: center;">$39,700</td> <td style="text-align: center;">+$1,225</td> <td style="text-align: center;">$7,500</td> <td style="text-align: center;">$33,425</td> </tr> <tr> <td style="text-align: left;" nowrap="nowrap"><strong>2022 Hyundai Ioniq 5 SE RWD 19"</strong></td> <td style="text-align: center;">$43,650</td> <td style="text-align: center;">+$1,225</td> <td style="text-align: center;">$7,500</td> <td style="text-align: center;">$37,375</td> </tr> <tr> <td style="text-align: left;" nowrap="nowrap"><strong>2022 Hyundai Ioniq 5 SE AWD 19"</strong></td> <td style="text-align: center;">$47,150</td> <td style="text-align: center;">+$1,225</td> <td style="text-align: center;">$7,500</td> <td style="text-align: center;">$40,875</td> </tr> <tr> <td style="text-align: left;" nowrap="nowrap"><strong>2022 Hyundai Ioniq 5 SEL RWD 19"</strong></td> <td style="text-align: center;">$45,900</td> <td style="text-align: center;">+$1,225</td> <td style="text-align: center;">$7,500</td> <td style="text-align: center;">$39,625</td> </tr> <tr> <td style="text-align: left;" nowrap="nowrap"><strong>2022 Hyundai Ioniq 5 SEL AWD 19"</strong></td> <td style="text-align: center;">$49,400</td> <td style="text-align: center;">+$1,225</td> <td style="text-align: center;">$7,500</td> <td style="text-align: center;">$43,125</td> </tr> <tr> <td style="text-align: left;" nowrap="nowrap"><strong>2022 Hyundai Ioniq 5 Limited RWD 19"</strong></td> <td style="text-align: center;">$50,600</td> <td style="text-align: center;">+$1,225</td> <td style="text-align: center;">$7,500</td> <td style="text-align: center;">$44,325</td> </tr> <tr> <td style="text-align: left;" nowrap="nowrap"><strong>2022 Hyundai Ioniq 5 Limited AWD</strong></td> <td style="text-align: center;">$54,500</td> <td style="text-align: center;">+$1,225</td> <td style="text-align: center;">$7,500</td> <td style="text-align: center;">$48,225</td> </tr> </tbody> </table> </div><div class="Adgrid_left_rail"></div> <p><strong>Basic specs</strong></p> <div class="table-wrapper"> <table style="width: 100%; border-collapse: collapse;"> <tbody> <tr> <td style="width: 50%; text-align: center;"><strong>Model</strong></td> <td style="width: 10%; text-align: center;"><strong>Drive</strong></td> <td style="width: 10%; text-align: center;"><strong>Battery<br />(kWh)</strong></td> <td style="width: 10%; text-align: center;"><strong>EPA<br />Range</strong></td> <td style="width: 10%; text-align: center;"><strong>0-60<br />mph<br />(sec)</strong></td> <td style="width: 10%; text-align: center;"><strong>Top<br />Speed</strong></td> </tr> <tr> <td nowrap="nowrap"><strong>2022 Hyundai Ioniq 5 SE SR RWD 19"</strong></td> <td style="text-align: center;">RWD</td> <td style="text-align: center;">58.2</td> <td style="text-align: center;" nowrap="nowrap">220 mi<br />(354 km)</td> <td style="text-align: center;"> </td> <td style="text-align: center;" nowrap="nowrap"> </td> </tr> <tr> <td nowrap="nowrap"><strong>2022 Hyundai Ioniq 5 SE RWD 19"</strong></td> <td style="text-align: center;">RWD</td> <td style="text-align: center;">77.4</td> <td style="text-align: center;" nowrap="nowrap">303 mi<br />(488 km)</td> <td style="text-align: center;"> </td> <td style="text-align: center;" nowrap="nowrap">115 mph<br />(185 km/h)</td> </tr> <tr> <td nowrap="nowrap"><strong>2022 Hyundai Ioniq 5 SE AWD 19"</strong></td> <td style="text-align: center;">AWD</td> <td style="text-align: center;">77.4</td> <td style="text-align: center;" nowrap="nowrap">256 mi<br />(412 km)</td> <td style="text-align: center;">5.0</td> <td style="text-align: center;" nowrap="nowrap">115 mph<br />(185 km/h)</td> </tr> <tr> <td nowrap="nowrap"><strong>2022 Hyundai Ioniq 5 SEL RWD 19"</strong></td> <td style="text-align: center;">RWD</td> <td style="text-align: center;">77.4</td> <td style="text-align: center;" nowrap="nowrap">303 mi<br />(488 km)</td> <td style="text-align: center;"> </td> <td style="text-align: center;" nowrap="nowrap">115 mph<br />(185 km/h)</td> </tr> <tr> <td nowrap="nowrap"><strong>2022 Hyundai Ioniq 5 SEL AWD 19"</strong></td> <td style="text-align: center;">AWD</td> <td style="text-align: center;">77.4</td> <td style="text-align: center;" nowrap="nowrap">256 mi<br />(412 km)</td> <td style="text-align: center;">5.0</td> <td style="text-align: center;" nowrap="nowrap">115 mph<br />(185 km/h)</td> </tr> <tr> <td nowrap="nowrap"><strong>2022 Hyundai Ioniq 5 Limited RWD 19"</strong></td> <td style="text-align: center;">RWD</td> <td style="text-align: center;">77.4</td> <td style="text-align: center;" nowrap="nowrap">303 mi<br />(488 km)</td> <td style="text-align: center;"> </td> <td style="text-align: center;" nowrap="nowrap">115 mph<br />(185 km/h)</td> </tr> <tr> <td nowrap="nowrap"><strong>2022 Hyundai Ioniq 5 Limited AWD</strong></td> <td style="text-align: center;">AWD</td> <td style="text-align: center;">77.4</td> <td style="text-align: center;" nowrap="nowrap">256 mi<br />(412 km)</td> <td style="text-align: center;">5.0</td> <td style="text-align: center;" nowrap="nowrap">115 mph<br />(185 km/h)</td> </tr> </tbody> </table> </div> <section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22554843%22%2C%22title%22%3A%22Hyundai%20Plug-In%20Electric%20Car%20Sales%20Above%2015%2C000%20In%20November%202021%22%2C%22alias%22%3A%22hyundai-plugin-car-sales-november2021%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FvLqzv%2Fs5%2Fhyundai-ioniq-5-uk.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22552361%22%2C%22title%22%3A%22Hyundai%20Ioniq%205%20Gets%20Official%20EPA%20Range%20Rating%3A%20Up%20To%20303%20Miles%22%2C%22alias%22%3A%22hyundai-ioniq5-epa-range-efficiency%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FkvM4Q%2Fs5%2F2022-hyundai-ioniq-5-charging.jpg%22%7D%7D%5D%7D"> <p class="trending-content_header">See also</p> <div class="wrapper-related-item"> <div class="related-item"><a href="https://insideevs.com/news/554843/hyundai-plugin-car-sales-november2021/"> <span class="related-item-img" loading="lazy"> <img src="https://cdn.motor1.com/images/mgl/vLqzv/s6/hyundai-ioniq-5-uk.jpg" alt="hyundai plugin car sales november2021" srcset="https://cdn.motor1.com/images/mgl/vLqzv/s6/hyundai-ioniq-5-uk.jpg 1x, https://cdn.motor1.com/images/mgl/vLqzv/s4/hyundai-ioniq-5-uk.jpg 2x" /> </span> <span class="title-related-item">Hyundai Plug-In Electric Car Sales Above 15,000 In November 2021</span> </a></div> <div class="related-item"><a href="https://insideevs.com/news/552361/hyundai-ioniq5-epa-range-efficiency/"> <span class="related-item-img" loading="lazy"> <img src="https://cdn.motor1.com/images/mgl/kvM4Q/s6/2022-hyundai-ioniq-5-charging.jpg" alt="hyundai ioniq5 epa range efficiency" srcset="https://cdn.motor1.com/images/mgl/kvM4Q/s6/2022-hyundai-ioniq-5-charging.jpg 1x, https://cdn.motor1.com/images/mgl/kvM4Q/s4/2022-hyundai-ioniq-5-charging.jpg 2x" /> </span> <span class="title-related-item">Hyundai Ioniq 5 Gets Official EPA Range Rating: Up To 303 Miles</span> </a></div> </div> </section> </div> <!-- new gallery place, attached gallery --> <!-- Author info bottom --> <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml"> <div class="postAuthorThumb"> <a class="userRThumb" href="/info/team/mark-kane/"> <picture> <source type="image/webp" srcset="https://cdn.motor1.com/images/atr/vmq/s3/mark-kane1.webp"> <source type="image/jpeg" srcset="https://cdn.motor1.com/images/atr/vmq/s3/mark-kane1.jpg"> <img src="https://cdn.motor1.com/images/atr/vmq/s3/mark-kane1.jpg" alt="Mark Kane" /> </picture> </a> </div> <div class="postAuthorInfo"> <div class="postAuthor"> <span class="name"> <span class="label">By</span>: <a class="author" content="Mark Kane" href="/info/team/mark-kane/">Mark Kane</a> </span> </div> </div> </div> <div class="clear"></div> <div class="parent-shareBox parent-shareBox-bottom"> <div id='div-bottomcustombanner'> <script> googletag.cmd.push(function() { googletag.display('div-bottomcustombanner'); }); </script> </div> <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1639692874" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/555056/hyundai-starts-deliveries-ioniq5-us/" class="share-button share-button-gallery" rel="nofollow noopener"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1639692874"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'555056',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/555056/hyundai-starts-deliveries-ioniq5-us/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F555056%2Fhyundai-starts-deliveries-ioniq5-us%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'555056',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/555056/hyundai-starts-deliveries-ioniq5-us/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F555056%2Fhyundai-starts-deliveries-ioniq5-us%2F&text=Hyundai+Starts+Customer+Deliveries+Of+Ioniq+5+In+The+US&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'555056',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/555056/hyundai-starts-deliveries-ioniq5-us/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F555056%2Fhyundai-starts-deliveries-ioniq5-us%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'555056',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/555056/hyundai-starts-deliveries-ioniq5-us/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F555056%2Fhyundai-starts-deliveries-ioniq5-us%2F&title=Hyundai+Starts+Customer+Deliveries+Of+Ioniq+5+In+The+US&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'555056',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/555056/hyundai-starts-deliveries-ioniq5-us/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F555056%2Fhyundai-starts-deliveries-ioniq5-us%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'555056',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/555056/hyundai-starts-deliveries-ioniq5-us/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F555056%2Fhyundai-starts-deliveries-ioniq5-us%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" rel="nofollow noopener" data-extra-params="id:'555056',type_id:'1'" data-share-url="https://insideevs.com/news/555056/hyundai-starts-deliveries-ioniq5-us/" data-width="600" data-height="400" href="mailto:?body=Hey%2C%20I%20thought%20you%E2%80%99d%20like%20to%20see%20this%20article%20on%20InsideEVs.%20Enjoy%21%0A%0AHyundai%20Starts%20Customer%20Deliveries%20Of%20Ioniq%205%20In%20The%20US%0A%0Ahttps%3A%2F%2Finsideevs.com%2Fnews%2F555056%2Fhyundai-starts-deliveries-ioniq5-us%2F&subject=Hyundai%20Starts%20Customer%20Deliveries%20Of%20Ioniq%205%20In%20The%20US"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div> </div> <div class="tip-us-email-container"> <div class="tip-us-email"> <span>Got a tip for us? Email:</span> <a href="mailto: tips@insideevs.com?subject=hyundai-starts-deliveries-ioniq5-us"> tips@insideevs.com </a> </div> </div> <div id="outbrain-wrapper-first"> <div class="outbrain_service" style="min-height: 1px;"> </div> </div> </div> </div> <div class="sidebar" id="post_sidebar"> <div class="Adgrid_right_rail"></div>  <div class="trending-content"> <div class="content-header"> <p class="trending-content_header">Trending</p> </div> <div class="trending-content_item" id="trending-554563"> <a class="trending-content_thumb thumb zoom" href="/news/554563/cheap-hyundai-ioniq5-price-comparison/"> <picture> <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/KPKBN/s6/2022-hyundai-ioniq-5.webp"> <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/KPKBN/s6/2022-hyundai-ioniq-5.jpg"> <img src="https://cdn.motor1.com/images/mgl/KPKBN/s6/2022-hyundai-ioniq-5.jpg" loading="lazy" alt="The 'Cheap' Hyundai Ioniq 5 Undercuts Almost All EV Crossovers/SUVs"/> </picture> </a> <a class="trending-content_link" href="/news/554563/cheap-hyundai-ioniq5-price-comparison/">The 'Cheap' Hyundai Ioniq 5 Undercuts Almost All EV Crossovers/SUVs</a> </div> <div class="trending-content_item" id="trending-555056"> <a class="trending-content_thumb thumb zoom" href="/news/555056/hyundai-starts-deliveries-ioniq5-us/"> <picture> <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/3W1mXp/s6/hyundai-delivers-first-ioniq-5-in-the-u.s..webp"> <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/3W1mXp/s6/hyundai-delivers-first-ioniq-5-in-the-u.s..jpg"> <img src="https://cdn.motor1.com/images/mgl/3W1mXp/s6/hyundai-delivers-first-ioniq-5-in-the-u.s..jpg" loading="lazy" alt="Hyundai Starts Customer Deliveries Of Ioniq 5 In The US"/> </picture> </a> <a class="trending-content_link" href="/news/555056/hyundai-starts-deliveries-ioniq5-us/">Hyundai Starts Customer Deliveries Of Ioniq 5 In The US</a> </div> <div class="trending-content_item" id="trending-555045"> <a class="trending-content_thumb thumb zoom" href="/news/555045/first-rivian-r1t-delivery-ama/"> <picture> <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/l9V7w/s6/rivian-r1t.webp"> <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/l9V7w/s6/rivian-r1t.jpg"> <img src="https://cdn.motor1.com/images/mgl/l9V7w/s6/rivian-r1t.jpg" loading="lazy" alt="First Documented Non-Employee Rivian R1T Delivery? AMA"/> </picture> </a> <a class="trending-content_link" href="/news/555045/first-rivian-r1t-delivery-ama/">First Documented Non-Employee Rivian R1T Delivery? AMA</a> </div> <div class="trending-content_item" id="trending-554987"> <a class="trending-content_thumb thumb zoom" href="/news/554987/tesla-models-charging-flap-lights/"> <picture> <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/xqgP9w/s6/css-new-lights-source-tesla-model-s-plaid-long-range-via-sawyer-merritt.webp"> <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/xqgP9w/s6/css-new-lights-source-tesla-model-s-plaid-long-range-via-sawyer-merritt.jpg"> <img src="https://cdn.motor1.com/images/mgl/xqgP9w/s6/css-new-lights-source-tesla-model-s-plaid-long-range-via-sawyer-merritt.jpg" loading="lazy" alt="See Tesla Model S New Rear Lights And CCS-Friendly Charging Flap"/> </picture> </a> <a class="trending-content_link" href="/news/554987/tesla-models-charging-flap-lights/">See Tesla Model S New Rear Lights And CCS-Friendly Charging Flap</a> </div> <div class="trending-content_item" id="trending-554741"> <a class="trending-content_thumb thumb zoom" href="/news/554741/ford-f150lightning-doubled-production-target/"> <span class="icon play"></span> <picture> <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/7qryp/s6/ford-rouge-electric-vehicle-center-images.webp"> <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/7qryp/s6/ford-rouge-electric-vehicle-center-images.jpg"> <img src="https://cdn.motor1.com/images/mgl/7qryp/s6/ford-rouge-electric-vehicle-center-images.jpg" loading="lazy" alt="Jim Farley Confirms Doubling Of Ford F-150 Lightning Production Target"/> </picture> </a> <a class="trending-content_link" href="/news/554741/ford-f150lightning-doubled-production-target/">Jim Farley Confirms Doubling Of Ford F-150 Lightning Production Target</a> </div> </div>  <div class="Adgrid_right_rail"></div> </div> <div class="clear"></div> </div> </div> <div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ev_us"> <div id="strossle-container"> </div> <div class="myevFeedContainer" data-tags="hyundai sales,u.s.,Hyundai,Sales"></div> <script type="text/javascript" src="https://www.myev.com/js/insideevs_v1.2.js" defer></script> <div class="content-area"> <div class="content-area-box"> <div id="comments" class="comment-container no-apb"> <div id="disqus_thread" class="diquas-wrapper" data-cid="article-555056" data-url="/news/555056/hyundai-starts-deliveries-ioniq5-us/" data-title="Hyundai Starts Customer Deliveries Of Ioniq 5 In The US"> </div> <p class="text-uppercase bottom-heading">About this article</p> <table class="additionalInfo"> <tr> <td>Category</td> <td><div class="list"> <a href="/news/category/sales/">Sales</a> </div></td> </tr> <tr> <td>Tags</td> <td> <div class="list"> <a href="/tag/hyundai-sales/">hyundai sales</a> <a href="/tag/u-s/">u.s.</a> </div> </td> </tr> <tr> <td>Make/Model</td> <td> <div class="list"> <a href="/hyundai/ioniq-5/">Hyundai Ioniq 5</a> </div> </td> </tr> <tr> <td>Body Style</td> <td> <div class="list"> <a href="/body-styles/suv/"> SUV/Crossover </a> </div> </td> </tr> </table> </div> <div id="outbrain-wrapper-fourth" class="outbrain-after-comments"> <div class="outbrain_service" style="min-height: 1px;"> </div> </div> </div> <div class="sidebar"> <div class="mobile-adv"> <div class="Adgrid_right_rail"></div> </div> <div class="lazy-load-adv"> <div class="Adgrid_right_rail"></div> </div> </div> <div class="clear"></div> </div> </div> <div class="pre-center mobile-skyscraper-box"> <div class="Adgrid_right_rail"></div> </div> <div class="cpre-center print-hide"> </div> <div id="stop_share_box" class="print-hide"></div> </div> <div class="m1-left-side"> <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu"> <div onclick="" data-button data-id="mainMenuToggle" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div> <div class="m1-left-side-top"> <div class="m1-user-side-label"> <span class="label flex-parent two-line"> <a class="login" href="/connect/msnt/">Sign In</a> <span class="hide_mobile">or</span> <a class="register" href="/connect/msnt/?is_registration=1">Sign Up</a> </span> <span class="hide_mobile userpic icon-user"></span> </div> </div> <div class="m1-left-side-box"> <ul class="m1-navigation-main print-hide"> <li class="m1-navigation-main__animated-block grand top left mobile"> <a href="/news/" > News </a> </li> <li class="m1-navigation-main__animated-block grand top left"> <a href="/reviews/" > Reviews </a> </li> <li class="m1-navigation-main__animated-block grand left"> <a href="/features/" > Features </a> </li> <li class="m1-navigation-main__animated-block grand left"> <a href="/car-lists/" > Car Lists </a> </li> <li class="m1-navigation-main__animated-block mobile"> <a href="/tesla/" > Tesla </a> </li> <li class="m1-navigation-main__animated-block top left"> <a href="/reviews/344001/compare-evs/" > Compare EVs </a> </li> <li class="m1-navigation-main__animated-block left"> <a href="/features/341500/the-ultimate-buyers-guide-to-home-ev-chargers-plus-top-5-picks/" > Charger Guide </a> </li> <li class="m1-navigation-main__animated-block left"> <a href="/features/category/buying-advice/" > Buying Advice </a> </li> <li class="m1-navigation-main__animated-block left"> <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" > EV Sales Scorecard </a> </li> <li class="m1-navigation-main__animated-block mobile"> <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" > EV Sales </a> </li> <li class="m1-navigation-main__animated-block left"> <a href="/makes/" > Makes </a> </li> <li class="m1-navigation-main__animated-block left"> <a href="/body-styles/" > Body Style </a> </li> <li class="m1-navigation-main__animated-block left top _blank"> <a href="https://insideevsforum.com/community/index.php" > Forum </a> </li> <li class="m1-navigation-main__animated-block left _blank"> <a href="https://www.myev.com/cars-for-sale" > Buy </a> </li> <li class="m1-navigation-main__animated-block podcast ico left"> <a href="https://insideevs.com/features/category/podcast/" > Podcast </a> </li> <li class="m1-navigation-main__animated-block photos ico left"> <a href="/photos/" > Photos </a> </li> <li class="m1-navigation-main__animated-block videos ico left"> <a href="/videos/" > Videos </a> </li> <li class="m1-navigation-main__animated-block top plugin-sale"> <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" > Ev Sales Scorecard </a> </li> </ul> <div class="m1-menus-box"> <div class="m1-navigation-main__animated-block m1-extra-menus-box"> <a href="/" class="m1-side-logo"></a> <div class=part-of>part of</div> <a href="https://www.motorsportnetwork.com/#about-us" target="_blank" rel="nofollow noopener" class="m1-motorsport-side-logo"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 208.111 56.275" enable-background="new 0 0 208.111 56.275" xml:space="preserve"> <path id="logo_network_bar" d="M205.733,39.287H2.378C1.064,39.287,0,40.353,0,41.665v12.232 c0,1.314,1.064,2.378,2.378,2.378h203.355c1.313,0,2.378-1.064,2.378-2.378V41.665C208.111,40.353,207.046,39.287,205.733,39.287z"></path> <g fill="#ff0000"> <path id="test1" d="M132.5,44.7h-2.7v2.9h2.7c1.2,0,1.6-0.8,1.6-1.5C134,45.5,133.6,44.7,132.5,44.7z"></path> <path d="M118.4,44.4c-0.9,0-1.7,0.3-2.2,0.9c-0.6,0.6-1,1.6-0.9,2.6c0,1.6,0.9,3.3,3.2,3.3c2.3,0,3.1-1.7,3.1-3.3 c0-1-0.3-2-0.9-2.6C120,44.7,119.3,44.4,118.4,44.4z"></path> <path d="M205.7,39.3H2.4c-1.3,0-2.4,1.1-2.4,2.4v12.2c0,1.3,1.1,2.4,2.4,2.4h203.4c1.3,0,2.4-1.1,2.4-2.4V41.7 C208.1,40.4,207,39.3,205.7,39.3z M67.6,53h-1.2v0.3L66.1,53l-5-6.5V53h-2.3V42.5h1.8l4.7,6v-6h2.3V53z M79.7,44.7H74v2h5.5v2.1H74 v1.9h5.7V53h-7.9V42.5h7.9V44.7z M92.5,44.6h-3.2V53H87v-8.4h-3.2v-2.1h8.7V44.6z M107.2,53h-1.9l-1.3-3.3l-0.9-2.7l-0.9,2.7 L101,53h-1.9l0-0.1l-3.8-10.4h2.5l0,0.1l2.2,6.8l2.3-6.9h1.5l2.4,6.9l2.2-6.9h2.5L107.2,53z M118.4,53.2c-3.7,0-5.4-2.7-5.4-5.4 c0-2.7,1.7-5.5,5.4-5.5c1.5,0,2.9,0.5,3.8,1.5c1,1,1.6,2.5,1.5,4C123.7,50.5,122.1,53.2,118.4,53.2z M134.3,53l-3-3.4h-1.6V53h-2.3 V42.5h0.2c0.8,0,1.6,0,2.4,0c0.8,0,1.6,0,2.4,0c2.6,0,3.8,1.8,3.8,3.5c0,1.7-0.9,2.9-2.4,3.3l3.3,3.7H134.3z M146.5,53l-4-4.2V53 h-2.3V42.5h2.3v4l3.6-4h2.6v0.3l-4.4,4.8l5.2,5.4H146.5z"></path> </g> <g fill="#ffffff"> <polygon points="144.344,47.62 148.785,42.835 148.785,42.534 146.156,42.534 142.553,46.542 142.553,42.534 140.29,42.534 140.29,53.028 142.553,53.028 142.553,48.8 146.549,53.028 149.505,53.028"></polygon> <path d="M136.31,46.077c0-1.692-1.197-3.52-3.826-3.536c-0.805,0-1.608-0.004-2.413-0.007 c-0.805-0.004-1.609-0.008-2.414-0.008h-0.175v10.509h2.261v-3.391h1.586l2.958,3.391h2.857l-3.25-3.668 C135.434,48.946,136.31,47.761,136.31,46.077z M132.484,47.571h-2.74v-2.897h2.74c1.153,0,1.563,0.78,1.563,1.447 C134.046,46.79,133.637,47.571,132.484,47.571z"></path> <path d="M118.378,42.316c-3.705,0-5.392,2.863-5.392,5.524c0,2.691,1.667,5.406,5.392,5.406 c3.673,0,5.349-2.722,5.379-5.421c0.016-1.543-0.548-3.007-1.547-4.017C121.243,42.832,119.918,42.316,118.378,42.316z M118.378,51.144c-2.267,0-3.118-1.695-3.159-3.281c-0.026-1.015,0.313-1.96,0.929-2.592c0.56-0.575,1.31-0.866,2.229-0.866 c0.911,0,1.653,0.285,2.206,0.847c0.613,0.624,0.955,1.572,0.938,2.6C121.493,49.443,120.652,51.144,118.378,51.144z"></path> <polygon points="106.268,49.472 103.864,42.534 102.369,42.534 100.033,49.472 97.804,42.654 97.765,42.534 95.242,42.534 99.054,52.914 99.096,53.028 100.961,53.028 102.24,49.75 103.135,47.018 104.042,49.729 105.347,53.028 107.211,53.028 110.988,42.534 108.469,42.534"></polygon> <polygon points="83.776,44.622 86.994,44.622 86.994,53.029 89.255,53.029 89.255,44.622 92.473,44.622 92.473,42.533 83.776,42.533"></polygon> <polygon points="71.729,53.028 79.672,53.028 79.672,50.794 73.978,50.794 73.978,48.854 79.469,48.854 79.469,46.723 73.978,46.723 73.978,44.738 79.672,44.738 79.672,42.534 71.729,42.534"></polygon> <polygon points="65.362,48.496 60.651,42.534 58.84,42.534 58.84,53.028 61.103,53.028 61.103,46.522 66.123,52.975 66.436,53.363 66.436,53.028 67.625,53.028 67.625,42.519 65.362,42.519"></polygon> </g> <g fill="#ffffff"> <polygon points="208.111,5.433 203.93,5.433 203.93,0 198.155,0 198.155,25.494 203.93,25.494 203.93,11.22 208.111,11.22"></polygon> <path d="M193.818,5.433h-1.839c-1.516,0-5.336,0.275-8.003,2.825c-1.619,1.549-2.475,3.656-2.475,6.093v11.142h5.775 v-9.083c0.052-2.381,1.256-4.879,3.829-5.106c0.705-0.067,2.712-0.076,2.712-0.076V5.433z"></path> <path d="M166.894,5.194c-5.663,0-10.269,4.607-10.269,10.269s4.607,10.269,10.269,10.269s10.269-4.607,10.269-10.269 S172.557,5.194,166.894,5.194z M166.894,19.965c-2.482,0-4.502-2.02-4.502-4.502s2.02-4.502,4.502-4.502 c2.482,0,4.501,2.02,4.501,4.502S169.376,19.965,166.894,19.965z"></path> <path d="M142.018,25.713c5.663,0,10.269-4.607,10.269-10.269s-4.607-10.269-10.269-10.269s-10.269,4.607-10.269,10.27 v17.408h5.769v-8.166l0.379,0.167C139.187,25.424,140.574,25.713,142.018,25.713z M137.518,15.354 c0.052-2.436,2.071-4.412,4.501-4.412c2.482,0,4.502,2.02,4.502,4.502s-2.02,4.501-4.502,4.501c-2.461,0-4.48-1.998-4.5-4.455 L137.518,15.354z"></path> <path d="M113.932,24.795l-3.04-1.372l2.561-4.675l2.296,1.222c1.709,0.929,4.752,1.038,5.046-0.553 c0.146-0.782-0.367-1.299-1.039-1.485l-3.86-1.114c-2.779-0.815-3.858-3.375-3.229-6.156c1.079-4.861,6.719-6.417,11.357-4.936 l2.932,0.927l-2.267,4.267l-1-0.482c-2.076-1.001-4.861-0.629-4.676,1.038c0.15,1.113,1.415,1.188,1.594,1.225l2.861,0.669 c3.855,0.89,4.376,4.524,3.67,7.267C126.024,25.128,118.828,27.02,113.932,24.795z"></path> <path d="M108.149,5.433h-1.839c-1.516,0-5.336,0.275-8.003,2.825c-1.619,1.549-2.475,3.418-2.475,5.855v11.381h5.775v-9.083 c0.052-2.381,1.256-4.879,3.829-5.106c0.705-0.067,2.712-0.076,2.712-0.076V5.433z"></path> <path d="M81.225,5.194c-5.663,0-10.269,4.607-10.269,10.269s4.607,10.269,10.269,10.269s10.27-4.607,10.27-10.269 S86.888,5.194,81.225,5.194z M81.225,19.965c-2.482,0-4.501-2.02-4.501-4.502s2.019-4.502,4.501-4.502 c2.482,0,4.502,2.02,4.502,4.502S83.707,19.965,81.225,19.965z"></path> <polygon points="67.666,5.433 63.485,5.433 63.485,0.029 57.709,0.029 57.709,25.494 63.485,25.494 63.485,11.22 67.666,11.22"></polygon> <path d="M43.102,5.194c-5.663,0-10.269,4.607-10.269,10.269s4.607,10.269,10.269,10.269s10.269-4.607,10.269-10.269 S48.765,5.194,43.102,5.194z M43.102,19.965c-2.482,0-4.501-2.02-4.501-4.502s2.019-4.502,4.501-4.502 c2.482,0,4.502,2.02,4.502,4.502S45.584,19.965,43.102,19.965z"></path> <path d="M19.931,5.194c-2.184,0-4.171,0.824-5.683,2.17c-1.513-1.346-3.5-2.17-5.683-2.17C3.834,5.194,0,9.028,0,13.758 v11.736h5.761V13.758c0-1.548,1.255-2.803,2.803-2.803s2.803,1.255,2.803,2.803v11.736h5.761l0-11.736 c0-1.548,1.255-2.803,2.803-2.803c1.548,0,2.803,1.255,2.803,2.803v11.736h5.761V13.758C28.495,9.028,24.661,5.194,19.931,5.194z"></path> </g> </svg> </a> <div class="left-side-white-line"></div> <div class="m1-editions-switcher-mobile"> <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi=""> <span class="title">Edition:</span> <span class="edf edf-230"></span> </a> </div> <ul class="m1-social-menu"> <li class="facebook" ><a class="icon-facebook-redirect-link" href="https://www.facebook.com/InsideeVs/" target="_blank" rel="nofollow noopener"></a></li> <li class="twitter" ><a class="icon-twitter-redirect-link" href="https://twitter.com/InsideEVs" target="_blank" rel="nofollow noopener"></a></li> <li class="flipboard" ><a class="icon-flipboard-redirect-link" href="https://flipboard.com/@InsideEVs" target="_blank" rel="nofollow noopener"></a></li> <li class="gnews" ><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMLHIlAswkJCqAw" target="_blank" rel="nofollow noopener"></a></li> <li class="youtube" ><a class="icon-youtube-redirect-link" href="https://www.youtube.com/channel/UCw4aq8JMlCMBMOQ0PliCkIQ?sub_confirmation=1" target="_blank" rel="nofollow noopener"></a></li> <li class="rss" ><a class="icon-rss-redirect-link" href="/rss/" ></a></li> </ul> <ul class="m1-info-menu"> <li><a href="/info/about-us/">About Us</a></li> <li><a href="https://insideevs.com/newsletter/" target="_blank">Newsletter</a></li> <li><a href="/info/advertising/">Advertising</a></li> <li><a href="/info/feedback/tip-us/">Tip us</a></li> <li><a href="/info/contact/">Contact</a></li> <li><a href="https://info.wrightsmedia.com/insideevs-licensing-permissions" target="_blank">LICENSING</a></li> <li class="one-trust"> <!-- OneTrust Cookies Settings button start --> <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button> <!-- OneTrust Cookies Settings button end --> </li> <li><a href="/info/cookie-policy/">Cookie policy</a></li> <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li> </ul> </div> <div class="m1-navigation-main__animated-block m1-colorscheme-switcher show"> <div class="radio-switcher radio-switcher_color"> <button id="darkcolorscheme"> Dark </button> <div class="icon"> <svg class="lightmode" width="16" height="16" viewBox="0 0 16 16" fill="none" xmlns="http://www.w3.org/2000/svg"> <path d="M10.8358 5.16384C10.1163 4.44427 9.1004 3.97867 7.99988 3.97867C6.89936 3.97867 5.8835 4.42311 5.16393 5.16384C4.44436 5.88341 3.97876 6.89927 3.97876 7.99979C3.97876 9.1003 4.44436 10.1162 5.16393 10.8357C5.8835 11.5553 6.89936 12.0209 7.99988 12.0209C9.1004 12.0209 10.1163 11.5765 10.8358 10.8357C11.5554 10.1162 12.021 9.1003 12.021 7.99979C12.021 6.89927 11.5766 5.88341 10.8358 5.16384ZM10.0739 10.0738C9.54484 10.6029 8.8041 10.9204 7.99988 10.9204C7.19566 10.9204 6.45492 10.6029 5.92583 10.0738C5.39673 9.54474 5.07928 8.80401 5.07928 7.99979C5.07928 7.19556 5.39673 6.45483 5.92583 5.92574C6.45492 5.39664 7.19566 5.07919 7.99988 5.07919C8.8041 5.07919 9.54484 5.39664 10.0739 5.92574C10.603 6.45483 10.9205 7.19556 10.9205 7.99979C10.9205 8.80401 10.603 9.54474 10.0739 10.0738Z" fill="black"/> <path d="M15.4496 7.44992H13.82C13.5237 7.44992 13.2698 7.70389 13.2698 8.00018C13.2698 8.29647 13.5237 8.55044 13.82 8.55044H15.4496C15.7459 8.55044 15.9999 8.29647 15.9999 8.00018C15.9999 7.70389 15.7459 7.44992 15.4496 7.44992Z" fill="black"/> <path d="M7.99972 13.2698C7.70343 13.2698 7.44946 13.5237 7.44946 13.82V15.4496C7.44946 15.7459 7.70343 15.9999 7.99972 15.9999C8.29601 15.9999 8.54998 15.7459 8.54998 15.4496V13.82C8.54998 13.5237 8.29601 13.2698 7.99972 13.2698Z" fill="black"/> <path d="M13.6506 12.8888L12.4865 11.7248C12.2961 11.5132 11.9363 11.5132 11.7246 11.7248C11.513 11.9364 11.513 12.2751 11.7246 12.4867L12.8887 13.6507C13.1003 13.8623 13.4389 13.8623 13.6506 13.6507C13.8622 13.4391 13.8622 13.1004 13.6506 12.8888Z" fill="black"/> <path d="M7.99972 0C7.70343 0 7.44946 0.253965 7.44946 0.550258V2.17987C7.44946 2.47616 7.70343 2.73013 7.99972 2.73013C8.29601 2.73013 8.54998 2.47616 8.54998 2.17987V0.550258C8.54998 0.253965 8.29601 0 7.99972 0Z" fill="black"/> <path d="M13.6715 2.34934C13.4599 2.1377 13.1213 2.1377 12.9097 2.34934L11.7456 3.51335C11.534 3.72499 11.534 4.06361 11.7456 4.27525C11.9361 4.48688 12.2959 4.48688 12.5075 4.27525L13.6715 3.11124C13.8832 2.8996 13.8832 2.56098 13.6715 2.34934Z" fill="black"/> <path d="M2.17987 7.44992H0.550258C0.253965 7.44992 0 7.70389 0 8.00018C0 8.29647 0.232802 8.55044 0.550258 8.55044H2.17987C2.47616 8.55044 2.73013 8.29647 2.73013 8.00018C2.73013 7.70389 2.47616 7.44992 2.17987 7.44992Z" fill="black"/> <path d="M4.25382 11.7248C4.06335 11.5132 3.70356 11.5132 3.49193 11.7248L2.32792 12.8888C2.11628 13.1004 2.11628 13.4391 2.32792 13.6507C2.53956 13.8623 2.87818 13.8623 3.08981 13.6507L4.25382 12.4867C4.46546 12.2751 4.46546 11.9364 4.25382 11.7248Z" fill="black"/> <path d="M4.25382 3.51335L3.08981 2.34934C2.87818 2.1377 2.53956 2.1377 2.32792 2.34934C2.11628 2.56098 2.11628 2.8996 2.32792 3.11124L3.49193 4.27525C3.70356 4.48688 4.04218 4.48688 4.25382 4.27525C4.46546 4.06361 4.46546 3.72499 4.25382 3.51335Z" fill="black"/> </svg> <svg class="darkmode" width="17" height="16" viewBox="0 0 17 16" fill="none" xmlns="http://www.w3.org/2000/svg"> <path d="M15.6765 9.10563C15.5123 9.06459 15.3482 9.10563 15.2046 9.20822C14.6711 9.65964 14.0555 10.029 13.3784 10.2752C12.7423 10.5214 12.0446 10.6446 11.306 10.6446C9.64391 10.6446 8.12551 9.96742 7.03801 8.87992C5.9505 7.79241 5.27337 6.27401 5.27337 4.61197C5.27337 3.91433 5.39649 3.2372 5.60168 2.62163C5.82739 1.96503 6.15569 1.36998 6.58659 0.857004C6.77126 0.631295 6.73022 0.302991 6.50451 0.118321C6.36088 0.0157259 6.19673 -0.0253121 6.03258 0.0157259C4.28846 0.487662 2.77006 1.53413 1.68256 2.92942C0.636088 4.30419 0 6.00726 0 7.87449C0 10.1111 0.902835 12.1424 2.3802 13.6198C3.85757 15.0972 5.88894 16 8.12551 16C10.0133 16 11.7574 15.3434 13.1527 14.2559C14.5685 13.1479 15.5944 11.5679 16.0253 9.76223C16.1279 9.45445 15.9638 9.16718 15.6765 9.10563ZM12.5371 13.3941C11.347 14.338 9.82858 14.9125 8.16655 14.9125C6.21725 14.9125 4.45262 14.1123 3.18044 12.8401C1.90826 11.5679 1.10802 9.80327 1.10802 7.85397C1.10802 6.23297 1.64152 4.75561 2.56487 3.56551C3.20096 2.74475 4.0012 2.06762 4.92455 1.59569C4.82196 1.82139 4.71936 2.0471 4.63729 2.29333C4.37054 3.03201 4.24743 3.81173 4.24743 4.63249C4.24743 6.58179 5.04767 8.36695 6.31984 9.63912C7.59202 10.9113 9.37717 11.7115 11.3265 11.7115C12.1883 11.7115 13.009 11.5679 13.7682 11.2806C14.035 11.178 14.3017 11.0754 14.5479 10.9523C14.0555 11.8962 13.3784 12.7375 12.5371 13.3941Z" fill="white"/> </svg> </div> <button id="lightcolorscheme"> Light </button> </div> <div class="radio-switcher radio-switcher_auto"> <button id="autocolorscheme">Auto</button> </div> </div> <div class="m1-navigation-main__animated-block m1-msn-menus-box"> <ul class="m1-msn-menu"> <li><a href="https://www.motorsport.com/" target="_blank" rel="nofollow noopener">Motorsport.com</a></li> <li><a href="https://motorsport.tv/" target="_blank" rel="nofollow noopener">Motorsport.tv</a></li> <li><a href="https://www.motor1.com" target="_blank" rel="nofollow noopener">Motor1.com</a></li> <li><a href="https://www.rideapart.com/" target="_blank" rel="nofollow noopener">Rideapart.com</a></li> <li><a href="https://www.myev.com/" target="_blank" rel="nofollow noopener">Myev.com</a></li> </ul> </div> <div class="m1-navigation-main__animated-block m1-footer"> <!-- &copy; --> <!-- <a target="_blank" rel="nofollow noopener" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about"> --> <!-- </a> --> </div> </div> </div> </div> <div class="m1-drawer-overlay"></div> </div> <div class="m1-right-side"> <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu"> <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div> <div class="m1-editions-switcher active" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi> <span class="edf edf-230"></span> <span class="title">USA / Global</span> </div> <div class="m1-editions-label">Our International Editions</div> <div class="m1-editions-box m1-scrollbar"> <ul class="m1-editions-list"> <li class="current"> <a href="https://insideevs.com"> <span class="flags"> <span class="edf edf-230"></span> </span> <span class="label"> InsideEVs: USA / Global </span> </a> </li> <li> <a href="https://insideevs.fr"> <span class="flags"> <span class="edf edf-72"></span> <span class="edf edf-21"></span> <span class="edf edf-211"></span> <span class="edf edf-145"></span> <span class="edf edf-128"></span> </span> <span class="label"> InsideEVs: France </span> </a> </li> <li> <a href="https://insideevs.it"> <span class="flags"> <span class="edf edf-106"></span> </span> <span class="label"> InsideEVs: Italy </span> </a> </li> <li> <a href="https://insideevs.uol.com.br"> <span class="flags"> <span class="edf edf-30"></span> <span class="edf edf-177"></span> </span> <span class="label"> InsideEVs: Brasil </span> </a> </li> <li> <a href="https://insideevs.ru"> <span class="flags"> <span class="edf edf-182"></span> <span class="edf edf-20"></span> <span class="edf edf-227"></span> <span class="edf edf-112"></span> </span> <span class="label"> InsideEVs: Russia </span> </a> </li> <li> <a href="https://insideevs.de"> <span class="flags"> <span class="edf edf-80"></span> <span class="edf edf-14"></span> <span class="edf edf-211"></span> </span> <span class="label"> InsideEVs:Deutschland </span> </a> </li> <li> <a href="https://insideevs.com.tr"> <span class="flags"> <span class="edf edf-222"></span> </span> <span class="label"> InsideEVs:Turkey </span> </a> </li> <li> <a href="https://insideevs.com.ar"> <span class="flags"> <span class="edf edf-10"></span> </span> <span class="label"> InsideEVs: Argentina </span> </a> </li> <li> </li> </ul> </div> </div> <div class="m1-drawer-overlay"></div> </div> <m1-check-availability-response-dialog user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}' edition="ev_us" oem-url="/buy/new/lead/" vin-url="/buy/used/lead/" ></m1-check-availability-response-dialog> <div id="share_box_content_wrapper"> <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1639692513" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/555056/hyundai-starts-deliveries-ioniq5-us/" class="share-button share-button-gallery" rel="nofollow noopener"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1639692513"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'555056',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/555056/hyundai-starts-deliveries-ioniq5-us/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F555056%2Fhyundai-starts-deliveries-ioniq5-us%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'555056',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/555056/hyundai-starts-deliveries-ioniq5-us/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F555056%2Fhyundai-starts-deliveries-ioniq5-us%2F&text=Hyundai+Starts+Customer+Deliveries+Of+Ioniq+5+In+The+US&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'555056',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/555056/hyundai-starts-deliveries-ioniq5-us/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F555056%2Fhyundai-starts-deliveries-ioniq5-us%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'555056',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/555056/hyundai-starts-deliveries-ioniq5-us/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F555056%2Fhyundai-starts-deliveries-ioniq5-us%2F&title=Hyundai+Starts+Customer+Deliveries+Of+Ioniq+5+In+The+US&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'555056',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/555056/hyundai-starts-deliveries-ioniq5-us/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F555056%2Fhyundai-starts-deliveries-ioniq5-us%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'555056',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/555056/hyundai-starts-deliveries-ioniq5-us/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F555056%2Fhyundai-starts-deliveries-ioniq5-us%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" rel="nofollow noopener" data-extra-params="id:'555056',type_id:'1'" data-share-url="https://insideevs.com/news/555056/hyundai-starts-deliveries-ioniq5-us/" data-width="600" data-height="400" href="mailto:?body=Hey%2C%20I%20thought%20you%E2%80%99d%20like%20to%20see%20this%20article%20on%20InsideEVs.%20Enjoy%21%0A%0AHyundai%20Starts%20Customer%20Deliveries%20Of%20Ioniq%205%20In%20The%20US%0A%0Ahttps%3A%2F%2Finsideevs.com%2Fnews%2F555056%2Fhyundai-starts-deliveries-ioniq5-us%2F&subject=Hyundai%20Starts%20Customer%20Deliveries%20Of%20Ioniq%205%20In%20The%20US"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div> </div> <!--<div class="adminInfoBoxx"></div>--> <div class="m1-footer-messages"></div> <script> window.gadsId = false; </script> <script> // var m1FooterMessages = []; // m1FooterMessages.push({ // message: "", // name: "cookie_accept" // }); </script> <script> var m1FooterMessages = []; </script> <script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_283/design/build/jslangs/insideevs_en_US_555a609a617b1448cc0acdb0c1d8166c.js"></script> <script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_283/design/dist/js/1_bebdc3ce275667a2bdac.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_283/design/dist/js/67_bebdc3ce275667a2bdac.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_283/design/dist/js/0_bebdc3ce275667a2bdac.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_283/design/dist/js/2_bebdc3ce275667a2bdac.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_283/design/dist/js/3_bebdc3ce275667a2bdac.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_283/design/dist/js/4_bebdc3ce275667a2bdac.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_283/design/dist/js/5_bebdc3ce275667a2bdac.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_283/design/dist/js/14_bebdc3ce275667a2bdac.js"></script> <script async src="https://console.adgrid.io/adgrid-build/ad-grid-insideevs-com.js"></script> <script> gtmDataLayer = [{ 'domain': 'insideevs.com', 'currentEdition': 'ev_us', 'currentEnv': 'production', 'pageType': 'detail', 'entityType': 'article', 'make': 'Hyundai', 'model': 'Ioniq 5', 'pageId': 'index_articles_detail', 'entityAuthors': ["Mark Kane"], 'pageUrl': 'http://insideevs.com:8080/news/555056/hyundai-starts-deliveries-ioniq5-us/', 'pageUrlCanonical': 'http://insideevs.com:8080/news/555056/hyundai-starts-deliveries-ioniq5-us/', 'pageLanguage': 'en_US', 'entityCategories': ["Sales"], 'articleType': 'news', 'entityTitle': 'Hyundai Starts Customer Deliveries Of Ioniq 5 In The US', 'pageTitle': 'Hyundai Starts Customer Deliveries Of Ioniq 5 In The US', 'm1DataSign': 'db1b09b576ec987b5b5e72be50f7c25b', 'projectNameShort': 'ev', 'articleId': '555056', 'tags': ["hyundai sales","u.s."], 'bodyStyles': ["SUV\/Crossover"], 'sessionId': 'fbbcc6d3b1318d20d6c3ae893a8fae4f', 'msntClientId': '91' }]; </script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script> <script> (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','gtmDataLayer', 'GTM-M4M4LBT'); </script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','gtmDataLayer','GTM-W9ZKLWJ');</script> </body> </html> 