<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>VW ID.3 Allegedly Has &#039;At Least 30&#039; More Cases Of Dead 12V Battery Issues</title>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/insideevs/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/insideevs/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/insideevs/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/insideevs/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/insideevs/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/insideevs/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/insideevs/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/insideevs/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/insideevs/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/insideevs/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/insideevs/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/insideevs/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/insideevs/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/insideevs/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/insideevs/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/insideevs/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/insideevs/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/insideevs/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_173/polymer2/locales1603434985/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="While Volkswagen still did not reply to our questions about the 12V battery on Christian Stadler’s ID.3, there are “at least 30” more known cases.">
<meta property="og:title" content="VW ID.3 Allegedly Has &#039;At Least 30&#039; More Cases Of Dead 12V Battery Issues">
<meta property="og:type" content="article">
<meta property="og:url" content="https://insideevs.com/news/451247/vw-id3-30-cases-12v-battery-issues/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/BqLRe/s1/vw-id-3-allegedly-has-at-least-30-more-cases-of-12v-battery-issues.jpg">
<meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/BqLRe/s1/vw-id-3-allegedly-has-at-least-30-more-cases-of-12v-battery-issues.jpg">
<meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/BqLRe/s1/vw-id-3-allegedly-has-at-least-30-more-cases-of-12v-battery-issues.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="VW ID.3 Allegedly Has &#039;At Least 30&#039; More Cases Of Dead 12V Battery Issues:  Volkswagen ID.3, Repair / Maintenance">
<meta property="og:description" content="While Volkswagen still did not reply to our questions about the 12V battery on Christian Stadler’s ID.3, there are “at least 30” more known cases.">
<meta property="og:site_name" content="InsideEVs">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="357684877628739">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="InsideEVs">
<meta property="twitter:title" content="VW ID.3 Allegedly Has &#039;At Least 30&#039; More Cases Of Dead 12V Battery Issues">
<meta property="twitter:description" content="There are videos teaching how to avoid this problem. Volkswagen still did not get back to us.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/BqLRe/s3/vw-id-3-allegedly-has-at-least-30-more-cases-of-12v-battery-issues.jpg">
<meta property="robots" content="max-snippet:500, max-video-preview:10, max-image-preview:large">
<meta name="speakable-description" content="First adopters will always be the first ones to face issues with a car. People that buy them at a later date get a more refined product. The last proof of that came from Volkswagen and the ID.3, which is presenting 12V battery problems. According to one owner, there are “at least 30” known cases already.">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://insideevs.com/news/451247/vw-id3-30-cases-12v-battery-issues/" hreflang="en" rel="alternate">
<link href="https://insideevs.com/news/451247/vw-id3-30-cases-12v-battery-issues/" hreflang="x-default" rel="alternate">
<link href="https://insideevs.com/news/451247/vw-id3-30-cases-12v-battery-issues/" rel="canonical">
<link href="https://insideevs.com/news/451247/vw-id3-30-cases-12v-battery-issues/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_173/design/dist/css/0_da2a78b42198cb01a6a5.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_173/design/dist/css/1_da2a78b42198cb01a6a5.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_173/design/dist/css/3_da2a78b42198cb01a6a5.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_173/design/dist/css/4_da2a78b42198cb01a6a5.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_173/design/dist/css/13_da2a78b42198cb01a6a5.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_173/design/dist/css/21_da2a78b42198cb01a6a5.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_173/design/dist/css/index_articles_detail_da2a78b42198cb01a6a5.css">            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_173/ev-design/dist/css/0_58d06d623b58eb6467bd.css">    
    <script>
        window.isAuthorized = 0    </script>


    

        
    

</head>
<body         class="nojs not-touch m1-skin-layout
            bgWhite                                                            "
        data-spotim-id="" data-edtn="ev_us"
        data-track-url="" >
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="EV/ev_us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":451247,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["volkswagen"],"m1_models":["id-3"],"m1_categories":["repair-maintenance"],"m1_tags":["EV 12V battery issues"],"m1_body_types":["hatchback"],"m1_model_segments":["c"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":451247,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["volkswagen"],"m1_models":["id-3"],"m1_categories":["repair-maintenance"],"m1_tags":["EV 12V battery issues"],"m1_body_types":["hatchback"],"m1_model_segments":["c"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":451247,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["volkswagen"],"m1_models":["id-3"],"m1_categories":["repair-maintenance"],"m1_tags":["EV 12V battery issues"],"m1_body_types":["hatchback"],"m1_model_segments":["c"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":451247,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["volkswagen"],"m1_models":["id-3"],"m1_categories":["repair-maintenance"],"m1_tags":["EV 12V battery issues"],"m1_body_types":["hatchback"],"m1_model_segments":["c"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":451247,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["volkswagen"],"m1_models":["id-3"],"m1_categories":["repair-maintenance"],"m1_tags":["EV 12V battery issues"],"m1_body_types":["hatchback"],"m1_model_segments":["c"],"m1_banner_position":"overlay4"}'></div></div><div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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" alt="logo">
                    </a>
                </div>
            </div>
            <div class="m1-header-main-box-wrapper-sub" style="position: relative;">
                <div class="box-item-pre-left">
                    <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/"  >
                                    News                            </a>
        </li>
                    <li class="grand top left">
            <a href="/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="grand left">
            <a href="/features/"  >
                                    Features                            </a>
        </li>
                    <li class="mobile">
            <a href="/tesla/"  >
                                    Tesla                            </a>
        </li>
                    <li class="top left">
            <a href="/reviews/344001/compare-evs/"  >
                                    Compare EVs                            </a>
        </li>
                    <li class="left">
            <a href="/news/344002/charger-guide/"  >
                                    Charger Guide                            </a>
        </li>
                    <li class="left">
            <a href="/features/category/buying-advice/"  >
                                    Buying Advice                            </a>
        </li>
                    <li class="left">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    EV Sales Scorecard                            </a>
        </li>
                    <li class="mobile">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    EV Sales                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/"  >
                                    Body Style                            </a>
        </li>
                    <li class="left top _blank">
            <a href="https://insideevsforum.com/community/index.php"  target = "_blank">
                                    Forum                            </a>
        </li>
                    <li class="left _blank">
            <a href="https://www.myev.com/cars-for-sale"  target = "_blank">
                                    Buy                            </a>
        </li>
                    <li class="podcast ico left">
            <a href="https://insideevs.com/features/category/podcast/"  >
                                    Podcast                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
                    <li class="top plugin-sale">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    Ev Sales Scorecard                            </a>
        </li>
    </ul>                </div>
                                    <!-- <div class="wrapper-plugin-sale">
                        <div class="top plugin-sale">
                            <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                        </div>
                    </div> -->
                                                    <div class="m1-search-form-button-wrapper">
                        <button class="m1-search-form-button-animate icon-search"
                                onclick
                                data-button
                                data-id="toggleBox"
                                data-clear="1"
                                data-value="searchBox"
                                data-multi
                                type="submit">
                        </button>
                        <div class="m1-search-panel">
                            <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                </button>
                                <button onclick=""
                                        data-button
                                        data-id="toggleBox"
                                        data-value="searchBox"
                                        data-clear="1"
                                        data-toggle="1"
                                        data-multi
                                        class="m1-search-panel-button m1-drawer-close-button">
                                </button>
                            </form>
                        </div>
                    </div>
                            </div>

                           <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                                <span class="title">USA / Global</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":451247,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["volkswagen"],"m1_models":["id-3"],"m1_categories":["repair-maintenance"],"m1_tags":["EV 12V battery issues"],"m1_body_types":["hatchback"],"m1_model_segments":["c"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="EV/ev_us/Leaderboard" data-sizes="728x1,1x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":451247,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["volkswagen"],"m1_models":["id-3"],"m1_categories":["repair-maintenance"],"m1_tags":["EV 12V battery issues"],"m1_body_types":["hatchback"],"m1_model_segments":["c"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="EV/ev_us/Super" data-sizes="970x1,1x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":451247,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["volkswagen"],"m1_models":["id-3"],"m1_categories":["repair-maintenance"],"m1_tags":["EV 12V battery issues"],"m1_body_types":["hatchback"],"m1_model_segments":["c"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"VW ID.3 Allegedly Has 'At Least 30' More Cases Of Dead 12V Battery Issues","description":"While Volkswagen still did not reply to our questions about the 12V battery on Christian Stadler\u2019s ID.3, there are \u201cat least 30\u201d more known cases.","author":{"@type":"Person","name":"Gustavo Henrique Ruffo"},"url":"https:\/\/insideevs.com\/news\/451247\/vw-id3-30-cases-12v-battery-issues\/","datePublished":"2020-10-28T12:05:32Z","dateModified":"2020-10-28T12:05:32Z","publisher":{"@type":"Organization","name":"InsideEVs","logo":{"@type":"ImageObject","url":"https:\/\/insideevs.com\/logo.jpg","width":"512","height":"60"}},"image":{"@type":"ImageObject","url":{},"width":"1920","height":"1080"},"mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/insideevs.com\/news\/451247\/vw-id3-30-cases-12v-battery-issues\/"},"wordCount":"847"}</script>

    <script type="application/ld+json">
        {"@context":"http:\/\/schema.org","@type":"VideoObject","contentURL":"https:\/\/insideevs.com\/news\/451247\/vw-id3-30-cases-12v-battery-issues\/","name":"VW ID.3 Allegedly Has 'At Least 30' More Cases Of Dead 12V Battery Issues","description":"There are videos teaching how to avoid this problem. Volkswagen still did not get back to us.","uploadDate":"2020-10-28T12:05:32Z","thumbnailUrl":{}}    </script>

    <script type="application/ld+json">
        {"@context":"https:\/\/schema.org\/","@type":"WebPage","name":"VW ID.3 Allegedly Has 'At Least 30' More Cases Of Dead 12V Battery Issues","speakable":{"@type":"SpeakableSpecification","xpath":["\/html\/head\/title","\/html\/head\/meta[@name='speakable-description']\/@content"]},"url":"https:\/\/insideevs.com\/news\/451247\/vw-id3-30-cases-12v-battery-issues\/"}    </script>

        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/insideevs.com\/"},{"@type":"ListItem","position":2,"name":"Volkswagen","item":"https:\/\/insideevs.com\/volkswagen\/"},{"@type":"ListItem","position":3,"name":"ID.3","item":"https:\/\/insideevs.com\/volkswagen\/id-3\/"},{"@type":"ListItem","position":4,"name":"News","item":"https:\/\/insideevs.com\/volkswagen\/id-3\/news\/"},{"@type":"ListItem","position":5,"name":"Repair \/ Maintenance","item":"https:\/\/insideevs.com\/volkswagen\/id-3\/news\/category\/repair-maintenance\/"}]}    </script>



    <div class="pre-center breadcrumbs-area ">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/volkswagen/">Volkswagen</a><span class="sep"></span><a href="/volkswagen/id-3/">ID.3</a><span class="sep"></span><a href="/volkswagen/id-3/news/">News</a><span class="sep"></span><a href="/volkswagen/id-3/news/category/repair-maintenance/">Repair / Maintenance</a>    </div>
        <h1 class="m1-article-title">VW ID.3 Allegedly Has 'At Least 30' More Cases Of Dead 12V Battery Issues</h1>
    </div>
            <div class="kpre-center videoBoxArticle">
            <div class="videoBoxArticle-wrapper">
                
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                <div class="video-player">
                    <iframe width="900" height="506" src="https://www.youtube.com/embed/5ldL5zAIO5A" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>                </div>
            </div>
        </div>
    
<div class="pre-center padding  b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area  " id="article_box" >
                    <span class="item" style="display: none;">
                <a style="display: none" href="https://insideevs.com/news/451247/vw-id3-30-cases-12v-battery-issues/">
                    VW ID.3 Allegedly Has 'At Least 30' More Cases Of Dead 12V Battery Issues                </a>
            </span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published">2020-10-28 12:05:32</span>

                    <a style="display: none" rel="bookmark" href="https://insideevs.com/news/451247/vw-id3-30-cases-12v-battery-issues/" class="u-url">https://insideevs.com/news/451247/vw-id3-30-cases-12v-battery-issues/</a>

                <span class="p-item item" style="display: none;">
            <span class="fn">
                                                            Volkswagen ID.3                                                </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                                                    
            Repair / Maintenance, EV 12V battery issues        </span>

        <div class="content-area-box">
                            <div class="postTopInfo ">
                    <div class="postMeta-Top">
                                                        <div class="postDate"><span class="date" data-time="1603872332"><a href="/2020/10/28/">Oct 28, 2020</a><span class="stime"> 4h ago</span></span></div>                                                                            <div class="shareTrendingBox">
                                                                                                            <script id="dsq-count-scr" src="//insideevscom.disqus.com/count.js" async></script>                                        <a title="Add a comment" href="/news/451247/vw-id3-30-cases-12v-battery-issues/#comments" class="disqus-comment-count" data-disqus-identifier="en-article-451247" data-disqus-url="/news/451247/vw-id3-30-cases-12v-battery-issues/"></a>                                                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1603901942" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/451247/vw-id3-30-cases-12v-battery-issues/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1603901942"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'451247',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/451247/vw-id3-30-cases-12v-battery-issues/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F451247%2Fvw-id3-30-cases-12v-battery-issues%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'451247',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/451247/vw-id3-30-cases-12v-battery-issues/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F451247%2Fvw-id3-30-cases-12v-battery-issues%2F&text=VW+ID.3+Allegedly+Has+%27At+Least+30%27+More+Cases+Of+Dead+12V+Battery+Issues&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'451247',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/451247/vw-id3-30-cases-12v-battery-issues/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F451247%2Fvw-id3-30-cases-12v-battery-issues%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'451247',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/451247/vw-id3-30-cases-12v-battery-issues/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F451247%2Fvw-id3-30-cases-12v-battery-issues%2F&title=VW+ID.3+Allegedly+Has+%27At+Least+30%27+More+Cases+Of+Dead+12V+Battery+Issues&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'451247',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/451247/vw-id3-30-cases-12v-battery-issues/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F451247%2Fvw-id3-30-cases-12v-battery-issues%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'451247',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/451247/vw-id3-30-cases-12v-battery-issues/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F451247%2Fvw-id3-30-cases-12v-battery-issues%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'451247',type_id:'1'" data-share-url="https://insideevs.com/news/451247/vw-id3-30-cases-12v-battery-issues/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Fnews%2F451247%2Fvw-id3-30-cases-12v-battery-issues%2F&subject=VW%20ID.3%20Allegedly%20Has%20%27At%20Least%2030%27%20More%20Cases%20Of%20Dead%2012V%20Battery%20Issues"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                            </div>
                                            </div>


                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/gustavo-ruffo/">
                    <img src="https://cdn.motor1.com/images/atr/2Vg/s4/gustavo-henrique-ruffo1.jpg" alt="Gustavo Henrique Ruffo" />
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author" content="Gustavo Henrique Ruffo" href="/info/team/gustavo-ruffo/">Gustavo Henrique Ruffo</a>
                                    </span>
            </div>
                                            </div>
    </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        There are videos teaching how to avoid this problem. Volkswagen still did not get back to us.                    </h2>
                                                <div class="postBody description e-content">
                                <p>Whenever a bad story emerges, automakers either take a long time to answer or do not answer at all. Tesla already killed its PR department. <a href="https://insideevs.com/volkswagen/" data-inline-widget="internal-links" data-type-id="2" data-params="%7B%22alias%22%3A%22volkswagen%22%7D">Volkswagen</a> still has a robust one, but it did not answer our questions on Christian Stadler’s <a href="https://insideevs.com/volkswagen/id-3/" data-inline-widget="internal-links" data-type-id="1" data-params="%7B%22make_alias%22%3A%22volkswagen%22%2C%22alias%22%3A%22id-3%22%7D">ID.3</a> issues with its 12V battery. Anyway, that one-case story led us to discover more vehicles are involved: allegedly “at least 30,” according to an owner that also had problems.</p><div class="apInarticleSmallRes"><div class="ap" data-place="25" style="width:300px;min-height:1px;" data-dfp-code="EV/ev_us/Rectangle" data-sizes="300x1,300x250" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"rectangle_first","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":451247,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["volkswagen"],"m1_models":["id-3"],"m1_categories":["repair-maintenance"],"m1_tags":["EV 12V battery issues"],"m1_body_types":["hatchback"],"m1_model_segments":["c"],"m1_banner_position":"first-inarticle-small-res"}'></div></div>
<p>Stadler mentioned in his video that the situation with his ID.3 would be due to a bus (an internal communications network device) draining energy from the 12V battery. The owner who got in touch with <em>InsideEVs</em> said his situation was different: both his keys disconnected from the car, making it not respond as if the battery was dead.</p>
<section contenteditable="false" draggable="true" data-widget="image" data-border="" data-id="5256487" data-title=""><picture class="lazy"> <source srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg" data-srcset="https://cdn.motor1.com/images/mgl/BqW6w/s1/the-volkswagen-id-3-joins-the-club-of-evs-with-12v-battery-issues.jpg 1x,
https://cdn.motor1.com/images/mgl/BqW6w/s1/the-volkswagen-id-3-joins-the-club-of-evs-with-12v-battery-issues.jpg 2x" /> <img draggable="false" src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="The Volkswagen ID.3 Joins The Club Of EVs With 12V Battery Issues" data-srcset="https://cdn.motor1.com/images/mgl/BqW6w/s3/the-volkswagen-id-3-joins-the-club-of-evs-with-12v-battery-issues.jpg 1x,
https://cdn.motor1.com/images/mgl/BqW6w/s1/the-volkswagen-id-3-joins-the-club-of-evs-with-12v-battery-issues.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/BqW6w/s3/the-volkswagen-id-3-joins-the-club-of-evs-with-12v-battery-issues.jpg" /> </picture></section>
<p>This same owner told us the <a href="https://www.facebook.com/groups/VolkswagenIDFirstMoversClub" target="_blank" rel="noopener norefferer"><em>Volkswagen ID. First Movers Club</em> Facebook group</a> revealed these other cases. We have requested access to the group but still did not manage to get in. Anyway, commenters on the <em><a href="https://www.facebook.com/groups/volkswagenID" target="_blank" rel="noopener norefferer">VW ID.3 - ID.4 - Vizzion - Buzz</a></em> group are already taking precautions, as the video above shows.</p>
<p>Ed Stratton created the video after “just a few owners of the new Volkswagen ID.3 have reported that they left their car parked for a day or two and came back to find it completely dead.” His suggestion is to put a CTEK battery monitor to wirelessly check how well it is and a CTEK battery booster not to get stranded with the car. We have tried to contact him on Facebook but still have not heard from him.</p>
<section contenteditable="false" draggable="true" data-widget="image" data-border="" data-id="5227838" data-title=""><picture class="lazy"> <source srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg" data-srcset="https://cdn.motor1.com/images/mgl/9oWe1/s1/volkswagen-id-3-source-battery-life.jpg 1x,
https://cdn.motor1.com/images/mgl/9oWe1/s1/volkswagen-id-3-source-battery-life.jpg 2x" /> <img draggable="false" src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Volkswagen ID.3 (source: Battery Life)" data-srcset="https://cdn.motor1.com/images/mgl/9oWe1/s3/volkswagen-id-3-source-battery-life.jpg 1x,
https://cdn.motor1.com/images/mgl/9oWe1/s1/volkswagen-id-3-source-battery-life.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/9oWe1/s3/volkswagen-id-3-source-battery-life.jpg" /> </picture></section>
<p>We are still unsure how many of these problems are related to the 12V battery discharging and how many are disconnected keys that make it look like the battery is dead. Anyway, this is apparently related to the software issues the car has had even before it was presented.</p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="EV/ev_us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":451247,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["volkswagen"],"m1_models":["id-3"],"m1_categories":["repair-maintenance"],"m1_tags":["EV 12V battery issues"],"m1_body_types":["hatchback"],"m1_model_segments":["c"],"m1_banner_position":"native"}'></div></div>
<p>Volkswagen did not hide <a href="https://insideevs.com/news/389129/volkswagen-id3-massive-software-problems/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22389129%22%2C%22section%22%3A%221%22%2C%22alias%22%3A%22volkswagen-id3-massive-software-problems%22%7D">the ID.3 would be delivered without all the functionalities the company had promised for it</a> due to software development issues. Those problems would have made<a href="https://insideevs.com/news/433908/volkswagen-allegedly-demotes-head-software/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22433908%22%2C%22section%22%3A%221%22%2C%22alias%22%3A%22volkswagen-allegedly-demotes-head-software%22%7D"> VW demote Christian Senger, its former Head of Software, back in July</a>.</p>
<section contenteditable="false" draggable="true" data-widget="image" data-border="" data-id="4856425" data-title=""><picture class="lazy"> <source srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg" data-srcset="https://cdn.motor1.com/images/mgl/OOr7Y/s1/vw-id.3-augmented-reality-hud.jpg 1x,
https://cdn.motor1.com/images/mgl/OOr7Y/s1/vw-id.3-augmented-reality-hud.jpg 2x" /> <img draggable="false" src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="VW ID.3 Augmented Reality HUD" data-srcset="https://cdn.motor1.com/images/mgl/OOr7Y/s3/vw-id.3-augmented-reality-hud.jpg 1x,
https://cdn.motor1.com/images/mgl/OOr7Y/s1/vw-id.3-augmented-reality-hud.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/OOr7Y/s3/vw-id.3-augmented-reality-hud.jpg" /> </picture></section>
<p>A software update – version 0570 – is supposed to fix the issue, but you can only have it with an appointment at your dealership. Stadler said his dealer had a waiting line of two weeks, but we are not sure it refers to the software update or just to regular services that were postponed due to the COVID-19 pandemic.</p>
<h3>A common issue</h3>
<p>As we already mentioned, 12V battery issues are pretty common with EVs. Elon Musk promised in September that an update would help owners deal with <a href="https://insideevs.com/news/390505/cd-long-term-tesla-model-3-failure/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22390505%22%2C%22section%22%3A%221%22%2C%22alias%22%3A%22cd-long-term-tesla-model-3-failure%22%7D">the dying batteries that made <em>Car And Driver</em>’s long-term Model 3 get stranded</a>, for example.</p>
<section class="embed-item" contenteditable="false" draggable="true" data-widget="embed" data-embed-code="%3Cblockquote%20class%3D%22twitter-tweet%22%3E%3Cp%20lang%3D%22en%22%20dir%3D%22ltr%22%3ECouldn%E2%80%99t%20agree%20more%20%E2%80%94%20major%20software%20improvements%20are%20already%20in%20place%20to%20extend%20its%20life%20%26amp%3B%20more%20coming%3C%2Fp%3E%26mdash%3B%20Elon%20Musk%20(%40elonmusk)%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2Felonmusk%2Fstatus%2F1305668355764809732%3Fref_src%3Dtwsrc%255Etfw%22%3ESeptember%2015%2C%202020%3C%2Fa%3E%3C%2Fblockquote%3E%20%3Cscript%20async%20src%3D%22https%3A%2F%2Fplatform.twitter.com%2Fwidgets.js%22%20charset%3D%22utf-8%22%3E%3C%2Fscript%3E"> </section><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":451247,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["volkswagen"],"m1_models":["id-3"],"m1_categories":["repair-maintenance"],"m1_tags":["EV 12V battery issues"],"m1_body_types":["hatchback"],"m1_model_segments":["c"],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p>According to engineers that prefer to remain anonymous, the clicks that you hear when you turn an electric car on refer to clamp 30 (for all things that need to work with the ignition off) and clamp 15 (with the ignition on), apart from the circuit breakers that disconnect the high-voltage battery pack.</p>
<p>There would be two kinds of EVs around. The first group would recharge the 12V battery whenever “a certain voltage threshold is broken.” The second one would only do that when the car is ready to roll.</p>
<p>Our reader Stephen Cane warned us that Hyundai has a convenient solution for the issue on the Ioniq Hybrid called Battery Reset Switch. It is a button that recharges the 12V battery with the help of the DC-to-DC converter and makes the car run again. After a quick research, we found out that the Nexo also offers this:</p>
<section contenteditable="false" draggable="true" data-widget="video" data-url-params=""><img class="sizer" draggable="false" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt="" /> <div class="lazy video-player"><iframe width="956" height="538" frameborder="0" allowfullscreen="" data-src="https://www.youtube.com/embed/6ab7hfVDX_Q" data-src-param=""></iframe></div> </section>
<p>Back to the ID.3, our sources told us that what leads to the 12V battery issues in EVs is “leaving the ignition on, a door or hood open or the car unlocked in some cases, so the car does not go into hibernation.” We have never given it a thought, but the fact that an EV does not make a sound when it is on probably helps this be rather common.</p>
<p>If the car is still on or has any component draining energy from the 12V battery, that leads it to die, the DC-to-DC converter to do nothing, and the voltage level to drop below the one high voltage circuits need to close.</p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22450860%22%2C%22title%22%3A%22Volkswagen%20ID.3%20Joins%20The%20Club%20Of%20EVs%20With%2012V%20Battery%20Issues%22%2C%22alias%22%3A%22volkswagen-id3-12v-battery-issues%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%221%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FBqW6w%2Fs5%2Fthe-volkswagen-id-3-joins-the-club-of-evs-with-12v-battery-issues.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22446439%22%2C%22title%22%3A%22Polestar%202%20Owners%20Report%20Weird%20Glitch%20That%20Makes%20The%20Cars%20Stop%20Driving%22%2C%22alias%22%3A%22polestar-2-weird-glitch-stop-driving%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FP4Jz4%2Fs5%2Fpolestar-2-owners-report-weird-glitch-that-makes-them-stop-driving.jpg%22%7D%7D%5D%7D"> <p class="trending-content_header">More Articles On 12V Battery Issues With Electric Cars:</p> <div class="wrapper-related-item"> <div class="related-item"><a href="https://insideevs.com/news/450860/volkswagen-id3-12v-battery-issues/"> <span class="lazy related-item-img"> <span class="icon play">⠀</span> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="volkswagen id3 12v battery issues" data-srcset="https://cdn.motor1.com/images/mgl/BqW6w/s6/the-volkswagen-id-3-joins-the-club-of-evs-with-12v-battery-issues.jpg 1x,
https://cdn.motor1.com/images/mgl/BqW6w/s4/the-volkswagen-id-3-joins-the-club-of-evs-with-12v-battery-issues.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/BqW6w/s6/the-volkswagen-id-3-joins-the-club-of-evs-with-12v-battery-issues.jpg" /> </span> <span class="title-related-item">Volkswagen ID.3 Joins The Club Of EVs With 12V Battery Issues</span> </a></div> <div class="related-item"><a href="https://insideevs.com/news/446439/polestar-2-weird-glitch-stop-driving/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="polestar 2 weird glitch stop driving" data-srcset="https://cdn.motor1.com/images/mgl/P4Jz4/s6/polestar-2-owners-report-weird-glitch-that-makes-them-stop-driving.jpg 1x,
https://cdn.motor1.com/images/mgl/P4Jz4/s4/polestar-2-owners-report-weird-glitch-that-makes-them-stop-driving.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/P4Jz4/s6/polestar-2-owners-report-weird-glitch-that-makes-them-stop-driving.jpg" /> </span> <span class="title-related-item">Polestar 2 Owners Report Weird Glitch That Makes The Cars Stop Driving</span> </a></div> </div> </section><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":451247,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["volkswagen"],"m1_models":["id-3"],"m1_categories":["repair-maintenance"],"m1_tags":["EV 12V battery issues"],"m1_body_types":["hatchback"],"m1_model_segments":["c"],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p>Our sources still have not tested the ID.3, but they suspect its battery problems could have been caused by something the owners forgot to do or by a software error preventing the car from properly shutting down. </p>
<p>The former is more likely according to the information we have already gathered. If you are aware of any cases, remember to get in touch with us at <a href="mailto:contact@insideevs.com">contact@insideevs.com</a> or <a href="https://www.facebook.com/InsideeVs" target="_blank" rel="noopener norefferer">our Facebook page</a>. We'll still need an official confirmation from Volkswagen and its plans to sort this out for first-adopters. We’re still waiting.</p>
<p><em><strong>Source:</strong> <a href="https://www.youtube.com/channel/UCeDQ0iNvAY2TitEDSuw4fXw" target="_blank" rel="noopener">Ed Stratton</a></em></p>                </div>


                    
                    <!-- new gallery place -->
                    
                    
                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":451247,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["volkswagen"],"m1_models":["id-3"],"m1_categories":["repair-maintenance"],"m1_tags":["EV 12V battery issues"],"m1_body_types":["hatchback"],"m1_model_segments":["c"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="EV/ev_us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":451247,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["volkswagen"],"m1_models":["id-3"],"m1_categories":["repair-maintenance"],"m1_tags":["EV 12V battery issues"],"m1_body_types":["hatchback"],"m1_model_segments":["c"],"m1_banner_position":"article_socials"}'></div></div></div>

                

                
                

                



                                


                                    <div class="parent-shareBox parent-shareBox-bottom">
                                                                                    <script id="dsq-count-scr" src="//insideevscom.disqus.com/count.js" async></script>                                <a title="Add a comment" href="/news/451247/vw-id3-30-cases-12v-battery-issues/#comments" class="disqus-comment-count" data-disqus-identifier="en-article-451247" data-disqus-url="/news/451247/vw-id3-30-cases-12v-battery-issues/"></a>                                                                            <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1603901536" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/451247/vw-id3-30-cases-12v-battery-issues/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1603901536"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'451247',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/451247/vw-id3-30-cases-12v-battery-issues/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F451247%2Fvw-id3-30-cases-12v-battery-issues%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'451247',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/451247/vw-id3-30-cases-12v-battery-issues/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F451247%2Fvw-id3-30-cases-12v-battery-issues%2F&text=VW+ID.3+Allegedly+Has+%27At+Least+30%27+More+Cases+Of+Dead+12V+Battery+Issues&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'451247',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/451247/vw-id3-30-cases-12v-battery-issues/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F451247%2Fvw-id3-30-cases-12v-battery-issues%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'451247',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/451247/vw-id3-30-cases-12v-battery-issues/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F451247%2Fvw-id3-30-cases-12v-battery-issues%2F&title=VW+ID.3+Allegedly+Has+%27At+Least+30%27+More+Cases+Of+Dead+12V+Battery+Issues&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'451247',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/451247/vw-id3-30-cases-12v-battery-issues/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F451247%2Fvw-id3-30-cases-12v-battery-issues%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'451247',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/451247/vw-id3-30-cases-12v-battery-issues/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F451247%2Fvw-id3-30-cases-12v-battery-issues%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'451247',type_id:'1'" data-share-url="https://insideevs.com/news/451247/vw-id3-30-cases-12v-battery-issues/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Fnews%2F451247%2Fvw-id3-30-cases-12v-battery-issues%2F&subject=VW%20ID.3%20Allegedly%20Has%20%27At%20Least%2030%27%20More%20Cases%20Of%20Dead%2012V%20Battery%20Issues"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                
                
                
                
                

                                

                
            </div>
        </div>






                    <div class="sidebar" id="post_sidebar">
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":451247,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["volkswagen"],"m1_models":["id-3"],"m1_categories":["repair-maintenance"],"m1_tags":["EV 12V battery issues"],"m1_body_types":["hatchback"],"m1_model_segments":["c"],"m1_banner_position":"sidebar"}'></div></div>                                    
                                                            <div class="trending-content">
                            <div class="content-header">
                                <p class="trending-content_header">Trending</p>
                            </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/451072/video-borat-crashes-into-tesla-model-x/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Watch Borat Crash Mail Truck Into Tesla Model X Door For Laughs" data-src="https://cdn.motor1.com/images/mgl/10oEL/s6/borat.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/451072/video-borat-crashes-into-tesla-model-x/">Watch Borat Crash Mail Truck Into Tesla Model X Door For Laughs</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/450916/video-tesla-model-3-owner-tricks-thieves-using-app/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Tesla Model 3 Owner Uses Car's App To Trick And Outsmart Criminals" data-src="https://cdn.motor1.com/images/mgl/nYQ7y/s6/tesla-model-3-thieves.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/450916/video-tesla-model-3-owner-tricks-thieves-using-app/">Tesla Model 3 Owner Uses Car's App To Trick And Outsmart Criminals</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/451080/video-diesel-pickup-truck-roll-coal-tesla-model-3/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Watch Diesel Truck Block Road To Purposely Roll Coal On Tesla Model 3" data-src="https://cdn.motor1.com/images/mgl/kNblR/s6/coal.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/451080/video-diesel-pickup-truck-roll-coal-tesla-model-3/">Watch Diesel Truck Block Road To Purposely Roll Coal On Tesla Model 3</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/features/451101/video-tesla-model-y-driving-11-inches-snow/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="Tesla Model Y Performance: How Does It Fare In 11 Inches Of Snow?" data-src="https://cdn.motor1.com/images/mgl/b3xlw/s6/tesla-model-y-performance-snow.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/features/451101/video-tesla-model-y-driving-11-inches-snow/">Tesla Model Y Performance: How Does It Fare In 11 Inches Of Snow?</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/451176/new-tesla-model-3-epa-range-efficiency/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="New Blacked-Out,Tesla Model 3 Gets EPA Range/Efficiency Ratings" data-src="https://cdn.motor1.com/images/mgl/9og7b/s6/tesla-model-3-19-sport-wheels-design-studio-u.s.---october-2020.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/451176/new-tesla-model-3-epa-range-efficiency/">New Blacked-Out,Tesla Model 3 Gets EPA Range/Efficiency Ratings</a>
                                </div>
                                                    </div>
                                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":451247,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["volkswagen"],"m1_models":["id-3"],"m1_categories":["repair-maintenance"],"m1_tags":["EV 12V battery issues"],"m1_body_types":["hatchback"],"m1_model_segments":["c"],"m1_banner_position":"sidebar"}'></div></div>                            </div>
                <div class="clear"></div>
    </div>
</div>

        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ev_us">
    
            <div id="strossle-container">
        </div>
    
    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <p class="trending-content_header">Trending</p>
                    </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/451072/video-borat-crashes-into-tesla-model-x/" data-srcset="https://cdn.motor1.com/images/mgl/10oEL/s6/borat.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/10oEL/s6/borat.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/10oEL/s6/borat.jpg" alt="Watch Borat Crash Mail Truck Into Tesla Model X Door For Laughs"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/451072/video-borat-crashes-into-tesla-model-x/">Watch Borat Crash Mail Truck Into Tesla Model X Door For Laughs</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/450916/video-tesla-model-3-owner-tricks-thieves-using-app/" data-srcset="https://cdn.motor1.com/images/mgl/nYQ7y/s6/tesla-model-3-thieves.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/nYQ7y/s6/tesla-model-3-thieves.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/nYQ7y/s6/tesla-model-3-thieves.jpg" alt="Tesla Model 3 Owner Uses Car's App To Trick And Outsmart Criminals"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/450916/video-tesla-model-3-owner-tricks-thieves-using-app/">Tesla Model 3 Owner Uses Car's App To Trick And Outsmart Criminals</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/451080/video-diesel-pickup-truck-roll-coal-tesla-model-3/" data-srcset="https://cdn.motor1.com/images/mgl/kNblR/s6/coal.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/kNblR/s6/coal.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/kNblR/s6/coal.jpg" alt="Watch Diesel Truck Block Road To Purposely Roll Coal On Tesla Model 3"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/451080/video-diesel-pickup-truck-roll-coal-tesla-model-3/">Watch Diesel Truck Block Road To Purposely Roll Coal On Tesla Model 3</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/features/451101/video-tesla-model-y-driving-11-inches-snow/" data-srcset="https://cdn.motor1.com/images/mgl/b3xlw/s6/tesla-model-y-performance-snow.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/b3xlw/s6/tesla-model-y-performance-snow.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/b3xlw/s6/tesla-model-y-performance-snow.jpg" alt="Tesla Model Y Performance: How Does It Fare In 11 Inches Of Snow?"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/features/451101/video-tesla-model-y-driving-11-inches-snow/">Tesla Model Y Performance: How Does It Fare In 11 Inches Of Snow?</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/451176/new-tesla-model-3-epa-range-efficiency/" data-srcset="https://cdn.motor1.com/images/mgl/9og7b/s6/tesla-model-3-19-sport-wheels-design-studio-u.s.---october-2020.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/9og7b/s6/tesla-model-3-19-sport-wheels-design-studio-u.s.---october-2020.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/9og7b/s6/tesla-model-3-19-sport-wheels-design-studio-u.s.---october-2020.jpg" alt="New Blacked-Out,Tesla Model 3 Gets EPA Range/Efficiency Ratings"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/451176/new-tesla-model-3-epa-range-efficiency/">New Blacked-Out,Tesla Model 3 Gets EPA Range/Efficiency Ratings</a>
                        </div>
                                    </div>
                    </div>
    </div>
                    <div class="myevFeedContainer" data-tags="EV 12V battery issues,Volkswagen,Repair / Maintenance"></div>
        <script type="text/javascript" src="https://www.myev.com/js/insideevs_v1.2.js" defer></script>
    
    
    
            <div id="sponsored_content">
        </div>
    
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                        <div id="disqus_thread" class="diquas-wrapper" data-cid="article-451247" data-url="/news/451247/vw-id3-30-cases-12v-battery-issues/" data-title="VW ID.3 Allegedly Has 'At Least 30' More Cases Of Dead 12V Battery Issues">
                            </div>
                                                                                                                <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <p class="text-uppercase bottom-heading">About this article</p>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/repair-maintenance/">Repair / Maintenance</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/ev-12v-battery-issues/">EV 12V battery issues</a>
                                                                    </div>
                            </td>
                        </tr>
                                                                                                <tr>
                                <td>Make/Model</td>
                                <td>
                                    <div class="list">
                                                                                                                                <a href="/volkswagen/id-3/">Volkswagen ID.3</a>
                                                                            </div>
                                </td>
                            </tr>
                                                    <tr>
                                <td>Body Style</td>
                                <td>
                                    <div class="list">
                                                                                                                                                                                                                                                                                                                                                    <a href="/body-styles/hatchback/">
                                                Hatchback                                            </a>
                                                                            </div>
                                </td>
                            </tr>
                                                            </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>                                    </div>
                                            </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":451247,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["volkswagen"],"m1_models":["id-3"],"m1_categories":["repair-maintenance"],"m1_tags":["EV 12V battery issues"],"m1_body_types":["hatchback"],"m1_model_segments":["c"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":451247,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["volkswagen"],"m1_models":["id-3"],"m1_categories":["repair-maintenance"],"m1_tags":["EV 12V battery issues"],"m1_body_types":["hatchback"],"m1_model_segments":["c"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":451247,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["volkswagen"],"m1_models":["id-3"],"m1_categories":["repair-maintenance"],"m1_tags":["EV 12V battery issues"],"m1_body_types":["hatchback"],"m1_model_segments":["c"],"m1_banner_position":"sidebar"}'></div></div>    
</div>

<div class="cpre-center print-hide">
    </div>

    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="EV/ev_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":451247,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["volkswagen"],"m1_models":["id-3"],"m1_categories":["repair-maintenance"],"m1_tags":["EV 12V battery issues"],"m1_body_types":["hatchback"],"m1_model_segments":["c"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="EV/ev_us/Super" data-width="970" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":451247,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["volkswagen"],"m1_models":["id-3"],"m1_categories":["repair-maintenance"],"m1_tags":["EV 12V battery issues"],"m1_body_types":["hatchback"],"m1_model_segments":["c"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":451247,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["volkswagen"],"m1_models":["id-3"],"m1_categories":["repair-maintenance"],"m1_tags":["EV 12V battery issues"],"m1_body_types":["hatchback"],"m1_model_segments":["c"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>
        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/connect/msnt/">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/connect/msnt/?is_registration=1">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                News            </a>
        </li>
                    <li class="grand top left">
            <a href="/reviews/" >
                Reviews            </a>
        </li>
                    <li class="grand left">
            <a href="/features/" >
                Features            </a>
        </li>
                    <li class="mobile">
            <a href="/tesla/" >
                Tesla            </a>
        </li>
                    <li class="top left">
            <a href="/reviews/344001/compare-evs/" >
                Compare EVs            </a>
        </li>
                    <li class="left">
            <a href="/news/344002/charger-guide/" >
                Charger Guide            </a>
        </li>
                    <li class="left">
            <a href="/features/category/buying-advice/" >
                Buying Advice            </a>
        </li>
                    <li class="left">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                EV Sales Scorecard            </a>
        </li>
                    <li class="mobile">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                EV Sales            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                Body Style            </a>
        </li>
                    <li class="left top _blank">
            <a href="https://insideevsforum.com/community/index.php" target = "_blank">
                Forum            </a>
        </li>
                    <li class="left _blank">
            <a href="https://www.myev.com/cars-for-sale" target = "_blank">
                Buy            </a>
        </li>
                    <li class="podcast ico left">
            <a href="https://insideevs.com/features/category/podcast/" >
                Podcast            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
                    <li class="top plugin-sale">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                Ev Sales Scorecard            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-230"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a class="icon-facebook-redirect-link" href="https://www.facebook.com/InsideeVs/" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"><a class="icon-twitter-redirect-link" href="https://twitter.com/InsideEVs" target="_blank"></a></li>
                                                                                                                                                                <li class="flipboard"><a class="icon-flipboard-redirect-link" href="https://flipboard.com/@InsideEVs" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="gnews"><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMLHIlAswkJCqAw" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                            <li class="youtube"><a class="icon-youtube-redirect-link" href="https://www.youtube.com/channel/UCw4aq8JMlCMBMOQ0PliCkIQ?sub_confirmation=1" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="rss"><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                            </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.insideevs.com/signup/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                                                    <li class="one-trust">
                                <!-- OneTrust Cookies Settings button start -->
                                <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                                                <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                        <li><a href="/info/advertising/">Advertising</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                        
                                                
                        
                        
                                                    <li class="autoclassics"><a href="https://www.autoclassics.com/" target="_blank">www.autoclassics.com</a></li>
                        
                        
                                                    <li class="motor1"><a href="https://www.motor1.com/" target="_blank">www.motor1.com</a></li>
                        
                                                   <li class="myen"><a href="https://www.myev.com/" target="_blank">www.myev.com/</a></li>
                        
                        
                        
                        
                        
                        
                    </ul>
                </div>
                <div class="m1-footer">
                    &copy; 2020 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                         </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                            <li class="current">

                    <a href="https://insideevs.com">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: USA / Global                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://insideevs.fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: France                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://insideevs.it">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: Italy                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://insideevs.uol.com.br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: Brasil                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://insideevs.ru">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: Russia                    </span>
                    </a>
                </li>
                            <li>
                                    </li>
            </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"","phone":"","firstName":"","lastName":""}'
        edition="ev_us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1603902094" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/451247/vw-id3-30-cases-12v-battery-issues/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1603902094"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'451247',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/451247/vw-id3-30-cases-12v-battery-issues/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F451247%2Fvw-id3-30-cases-12v-battery-issues%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'451247',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/451247/vw-id3-30-cases-12v-battery-issues/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F451247%2Fvw-id3-30-cases-12v-battery-issues%2F&text=VW+ID.3+Allegedly+Has+%27At+Least+30%27+More+Cases+Of+Dead+12V+Battery+Issues&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'451247',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/451247/vw-id3-30-cases-12v-battery-issues/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F451247%2Fvw-id3-30-cases-12v-battery-issues%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'451247',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/451247/vw-id3-30-cases-12v-battery-issues/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F451247%2Fvw-id3-30-cases-12v-battery-issues%2F&title=VW+ID.3+Allegedly+Has+%27At+Least+30%27+More+Cases+Of+Dead+12V+Battery+Issues&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'451247',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/451247/vw-id3-30-cases-12v-battery-issues/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F451247%2Fvw-id3-30-cases-12v-battery-issues%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'451247',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/451247/vw-id3-30-cases-12v-battery-issues/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F451247%2Fvw-id3-30-cases-12v-battery-issues%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'451247',type_id:'1'" data-share-url="https://insideevs.com/news/451247/vw-id3-30-cases-12v-battery-issues/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Fnews%2F451247%2Fvw-id3-30-cases-12v-battery-issues%2F&subject=VW%20ID.3%20Allegedly%20Has%20%27At%20Least%2030%27%20More%20Cases%20Of%20Dead%2012V%20Battery%20Issues"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->

<div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_173/design/build/jslangs/insideevs_en_US_1c7a4d6c40d672f35017b11d02f66377.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_173/design/dist/js/0_7cfd3fb4a19d3638ff35.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_173/design/dist/js/2_7cfd3fb4a19d3638ff35.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_173/design/dist/js/11_7cfd3fb4a19d3638ff35.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'ev_us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'video',
            'make': 'Volkswagen',
            'model': 'ID.3',
            'pageId': 'index_articles_detail',
            'entityAuthors': ["Gustavo Henrique Ruffo"],
            'pageUrl': 'https://insideevs.com/news/451247/vw-id3-30-cases-12v-battery-issues/',
            'pageUrlCanonical': 'https://insideevs.com/news/451247/vw-id3-30-cases-12v-battery-issues/',
            'pageLanguage': 'en',
            'entityCategories': ["Repair \/ Maintenance"],
            'articleType': 'news',
                    'entityTitle': 'VW ID.3 Allegedly Has \'At Least 30\' More Cases Of Dead 12V Battery Issues',
            'pageTitle': 'VW ID.3 Allegedly Has &#039;At Least 30&#039; More Cases Of Dead 12V Battery Issues',
            'articleId': '451247',
            'tags': ["EV 12V battery issues"],
                'bodyStyles': ["Hatchback"],
        'sessionId': '9c6c1bdbd8a9441deae8711be6bc0c66'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-M4M4LBT');
</script>




<!-- <script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);

                var loginButton = document.getElementsByClassName('login')[0];
                var registerButton = document.getElementsByClassName('register')[0];

                if (msnt) {
                    if (loginButton) {
                        loginButton.addEventListener('click', function(event){
                            event.preventDefault();
                            event.stopPropagation();
                            window.msnt.register = false;
                            msnt.openIframeWindow();
                        });
                    }
                    if (registerButton) {
                        registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                        });
                    }
                }
            });

            var loginButton = document.getElementsByClassName('login')[0];
            var registerButton = document.getElementsByClassName('register')[0];

            if (msnt) {
                if (loginButton) {
                    loginButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = false;
                        msnt.openIframeWindow();
                    });
                }

                if (registerButton) {
                    registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                    });
                }
            }
        }
    }

</script> -->
</body>
</html>