<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Here&#039;s How Tesla Managed To Increase Model 3 Range Rating</title>
    
    <link rel="icon" type="image/png" sizes="32x32" href="/ev-design/src/img/webapp/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="/ev-design/src/img/webapp/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="/ev-design/src/img/webapp/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="/ev-design/src/img/webapp/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="/ev-design/src/img/webapp/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="/ev-design/src/img/webapp/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="/ev-design/src/img/webapp/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/ev-design/src/img/webapp/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/ev-design/src/img/webapp/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/ev-design/src/img/webapp/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/ev-design/src/img/webapp/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/ev-design/src/img/webapp/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/ev-design/src/img/webapp/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/ev-design/src/img/webapp/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/ev-design/src/img/webapp/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="/ev-design/src/img/webapp/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="/ev-design/src/img/webapp/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="/ev-design/src/img/webapp/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_61/polymer2/locales1571742530/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="The Tesla Model 3 recently got a bump in electric range. However, the battery didn&#039;t change, so how did this range increase happen? Let&#039;s take a look.">
<meta http-equiv="content-language" content="en">
<meta property="og:title" content="Here&#039;s How Tesla Managed To Increase Model 3 Range Rating">
<meta property="og:type" content="article">
<meta property="og:url" content="https://insideevs.com/news/378246/tesla-model-3-range-increase/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/yjWlk/s3/tesla-model-3.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:description" content="The Tesla Model 3 recently got a bump in electric range. However, the battery didn&#039;t change, so how did this range increase happen? Let&#039;s take a look.">
<meta property="og:site_name" content="InsideEVs">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="InsideEVs">
<meta property="twitter:title" content="Here&#039;s How Tesla Managed To Increase Model 3 Range Rating">
<meta property="twitter:description" content="There was no change to the battery, yet the range went up. How does Tesla explain this?">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/yjWlk/s3/tesla-model-3.jpg">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://insideevs.com/news/378246/tesla-model-3-range-increase/" hreflang="x-default" rel="alternate">
<link href="https://insideevs.com/news/378246/tesla-model-3-range-increase/" hreflang="en" rel="alternate">
<link href="https://insideevs.com/news/378246/tesla-model-3-range-increase/" rel="canonical">
<link href="https://insideevs.com/news/378246/tesla-model-3-range-increase/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_61/design/dist/css/0_ceda2a45b2977dad7b00.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_61/design/dist/css/1_ceda2a45b2977dad7b00.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_61/design/dist/css/3_ceda2a45b2977dad7b00.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_61/design/dist/css/4_ceda2a45b2977dad7b00.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_61/design/dist/css/13_ceda2a45b2977dad7b00.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_61/design/dist/css/21_ceda2a45b2977dad7b00.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_61/design/dist/css/index_articles_detail_ceda2a45b2977dad7b00.css">            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_61/ev-design/dist/css/0_9d84b31f662a765cff95.css">    
    <script>
        window.isAuthorized = 0    </script>


    


</head>
<body         class="nojs not-touch
            m1-fullwidth-layout            bgWhite lightHeader hangingHeader newsTitleInTop                                                            "
        data-spotim-id="" data-edtn="ev_us"
        data-track-url="" >

<div data-role="page" id="page_index_articles_detail" class="root">

    <div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":378246,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-3"],"m1_categories":["range-efficiency"],"m1_body_types":["sedan"],"m1_model_segments":["c"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="EV/ev_us/Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":378246,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-3"],"m1_categories":["range-efficiency"],"m1_body_types":["sedan"],"m1_model_segments":["c"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="EV/ev_us/Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":378246,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-3"],"m1_categories":["range-efficiency"],"m1_body_types":["sedan"],"m1_model_segments":["c"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div><div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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">
                    </a>
                </div>
            </div>
            <div class="m1-header-main-box-wrapper-sub" style="position: relative;">
                <div class="box-item-pre-left">
                    <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/"  >
                                    News                            </a>
        </li>
                    <li class="grand top left">
            <a href="/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="grand left">
            <a href="/features/"  >
                                    Features                            </a>
        </li>
                    <li class="mobile">
            <a href="/tesla/"  >
                                    Tesla                            </a>
        </li>
                    <li class="top left">
            <a href="/reviews/344001/compare-evs/"  >
                                    Compare EVs                            </a>
        </li>
                    <li class="left">
            <a href="/news/344002/charger-guide/"  >
                                    Charger Guide                            </a>
        </li>
                    <li class="left">
            <a href="/features/category/buying-advice/"  >
                                    Buying Advice                            </a>
        </li>
                    <li class="left">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    EV Sales Scorecard                            </a>
        </li>
                    <li class="mobile">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    EV Sales                            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1"  >
                                    Categories                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/"  >
                                    Body Style                            </a>
        </li>
                    <li class="left top _blank">
            <a href="https://insideevsforum.com/community/index.php"  target = "_blank">
                                    Forum                            </a>
        </li>
                    <li class="left _blank">
            <a href="https://www.myev.com/?utm_source=insideevs.com&utm_campaign=IEVmenu"  target = "_blank">
                                    Buy                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
                    <li class="top plugin-sale">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    Ev Sales Scorecard                            </a>
        </li>
    </ul>                </div>
                                    <!-- <div class="wrapper-plugin-sale">
                        <div class="top plugin-sale">
                            <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                        </div>
                    </div> -->
                                                    <div class="m1-search-form-button-wrapper">
                        <button class="m1-search-form-button-animate icon-search"
                                onclick
                                data-button
                                data-id="toggleBox"
                                data-clear="1"
                                data-value="searchBox"
                                data-multi
                                type="submite">
                        </button>
                        <div class="m1-search-panel">
                            <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                </button>
                                <button onclick=""
                                        data-button
                                        data-id="toggleBox"
                                        data-value="searchBox"
                                        data-clear="1"
                                        data-toggle="1"
                                        data-multi
                                        class="m1-search-panel-button m1-drawer-close-button">
                                </button>
                            </form>
                        </div>
                    </div>
                            </div>

                           <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                                <span class="title">USA / Global</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Here's How Tesla Managed To Increase Model 3 Range Rating","name":"Here's How Tesla Managed To Increase Model 3 Range Rating","description":"There was no change to the battery, yet the range went up. How does Tesla explain this?","author":{"@type":"Person","name":"Eric Loveday"},"url":"https:\/\/insideevs.com\/news\/378246\/tesla-model-3-range-increase\/","sameAs":["https:\/\/www.facebook.com\/InsideeVs\/","https:\/\/twitter.com\/InsideEVs","https:\/\/flipboard.com\/@InsideEVs"],"datePublished":"2019-10-24T11:09:28+00:00","dateModified":"2019-10-24T11:09:28+00:00","publisher":{"@type":"Organization","name":"InsideEVs","logo":{"@type":"ImageObject","url":"https:\/\/insideevs.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/yjWlk\/s1\/tesla-model-3.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/insideevs.com\/news\/378246\/tesla-model-3-range-increase\/","wordCount":"305"}</script>


        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/insideevs.com\/"},{"@type":"ListItem","position":2,"name":"Tesla","item":"https:\/\/insideevs.com\/tesla\/"},{"@type":"ListItem","position":3,"name":"Model 3","item":"https:\/\/insideevs.com\/tesla\/model-3\/"},{"@type":"ListItem","position":4,"name":"News","item":"https:\/\/insideevs.com\/tesla\/model-3\/news\/"},{"@type":"ListItem","position":5,"name":"Range \/ Efficiency","item":"https:\/\/insideevs.com\/tesla\/model-3\/news\/category\/range-efficiency\/"}]}    </script>


    <div class="pre-center pre-center-breadcrumbs">
        <div class="g-padding t-padding breadcrumbs-box ntr">
                    <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/tesla/">Tesla</a><span class="sep"></span><a href="/tesla/model-3/">Model 3</a><span class="sep"></span><a href="/tesla/model-3/news/">News</a><span class="sep"></span><a href="/tesla/model-3/news/category/range-efficiency/">Range / Efficiency</a>    </div>
        </div>

        <div class="content-header">
            <div class="articleTitle">
                <h1 class="m1-article-title">Here's How Tesla Managed To Increase Model 3 Range Rating</h1>
            </div>
        </div>
    </div>

    <div class="pre-center ready-center padg light pre-center-under-breadcrumbs">
        <div class="articleHeader">
            <div class="box-center">
                <div class="originalImage">
                    <img src="https://cdn.motor1.com/images/mgl/yjWlk/s4/tesla-model-3.jpg" alt="Here's How Tesla Managed To Increase Model 3 Range Rating" />
                </div>
                <div id="article_poster" class="articlePoster scrollTieBox">
                                            <style type="text/css">
@media only screen{#article_poster{background-image:url();}}
@media only screen and (min-width : 445px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/yjWlk/s4/tesla-model-3.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/yjWlk/s3/tesla-model-3.jpg);}}
@media only screen and (min-width : 1280px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/yjWlk/s2/tesla-model-3.jpg);}}
@media only screen and (min-width : 1440px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/yjWlk/s1/tesla-model-3.jpg);}}


@media only screen and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/yjWlk/s4/tesla-model-3.jpg);
            }
        }

@media only screen and (min-width : 445px) and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min-width : 445px) and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-width : 445px) and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/yjWlk/s3/tesla-model-3.jpg);
            }
        }

@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/yjWlk/s1/tesla-model-3.jpg);
            }
        }
</style>                                        
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                </div>
            </div>
            <div class="articleTitle">
                <div class="box-center">
                    <div class="pre-center">
                                            </div>
                </div>
            </div>
        </div>
    </div>


<div class="pre-center padding h-entry b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area " id="article_box" >
                    <span class="summary p-name" style="display: none;">Here's How Tesla Managed To Increase Model 3 Range Rating</span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2019-10-24 11:09:28</span>

                    <a style="display: none" rel="self bookmark" href="https://insideevs.com/news/378246/tesla-model-3-range-increase/" class="permalink u-url">https://insideevs.com/news/378246/tesla-model-3-range-increase/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                                                            Tesla Model 3                                                </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                    
            Range / Efficiency        </span>

        <div class="content-area-box">
                            <div class="postTopInfo">
                    <div class="postDate">
                            <span class="date" data-time="1571900968">
                    <a href="/2019/10/24/">
                Oct 24, 2019            </a>
                <span class="small">at</span>
                    7:09am            </span>
                    </div>

                    <div class="shareTrendingBox">
                                                                                    <script id="dsq-count-scr" src="//insideevscom.disqus.com/count.js" async></script>                                <a title="Add a comment" href="/news/378246/tesla-model-3-range-increase/#comments" class="disqus-comment-count" data-disqus-identifier="en-article-378246" data-disqus-url="/news/378246/tesla-model-3-range-increase/"></a>                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1571930374" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/378246/tesla-model-3-range-increase/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1571930374"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'378246',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/378246/tesla-model-3-range-increase/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F378246%2Ftesla-model-3-range-increase%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'378246',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/378246/tesla-model-3-range-increase/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F378246%2Ftesla-model-3-range-increase%2F&text=Here%27s+How+Tesla+Managed+To+Increase+Model+3+Range+Rating&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'378246',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/378246/tesla-model-3-range-increase/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F378246%2Ftesla-model-3-range-increase%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'378246',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/378246/tesla-model-3-range-increase/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F378246%2Ftesla-model-3-range-increase%2F&title=Here%27s+How+Tesla+Managed+To+Increase+Model+3+Range+Rating&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'378246',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/378246/tesla-model-3-range-increase/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F378246%2Ftesla-model-3-range-increase%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'378246',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/378246/tesla-model-3-range-increase/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F378246%2Ftesla-model-3-range-increase%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'378246',type_id:'1'" data-share-url="https://insideevs.com/news/378246/tesla-model-3-range-increase/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Fnews%2F378246%2Ftesla-model-3-range-increase%2F&subject=Here%27s%20How%20Tesla%20Managed%20To%20Increase%20Model%203%20Range%20Rating"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>

                        
    
<div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/html">
	        <div class="postAuthorThumb">
            <a class="userRThumb" href="/info/team/eric-loveday/">
                <img src="https://cdn.motor1.com/images/atr/6Pb/s4/eric-loveday1.jpg" alt="Eric Loveday" />
            </a>
        </div>
    	<div class="postAuthorInfo">
		<div class="postAuthor">
			<span class="name">
				<span class="label">By</span>:
                				    <a class="author h-card reviewer p-author vcard url fn" content="Eric Loveday" href="/info/team/eric-loveday/">Eric Loveday</a>
                            </span>
		</div>
				        	</div>
</div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper" itemprop="articleBody">

                                    <h2 class="preview">
                        There was no change to the battery, yet the range went up. How does Tesla explain this?                    </h2>
                                                <div class="postBody description e-content">
                                <p>The <a href="https://insideevs.com/tesla/model-3/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22make_alias%22%3A%22tesla%22%2C%22alias%22%3A%22model-3%22%7D">Tesla Model 3</a> recently got a bump in electric range. However, the battery didn't change, so how did this range increase happen? Let's take a look.</p>
<p>First off, we should note that the range increase we're focused on here is for the Standard Range Plus version of the Model 3. <a href="https://insideevs.com/tesla/" data-inline-widget="internal-links" data-type-id="1" data-params="%7B%22alias%22%3A%22tesla%22%7D">Tesla</a> previously had it rated by the EPA at 240 miles of range. Then, seemingly overnight and without an announcement, the <a title="https://insideevs.com/news/376947/tesla-model-3-standard-plus-more-range/" href="https://insideevs.com/news/376947/tesla-model-3-standard-plus-more-range/">range increased by a claimed 10 miles to 250</a>. How did this happen?</p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22377882%22%2C%22title%22%3A%22Tesla%20Model%203%3A%20Comprehensive%20Buyer's%20Guide%20To%20Known%20Issues%2C%20Problems%22%2C%22alias%22%3A%22issues-tesla-model-3-guide%22%2C%22section%22%3A%223%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F49Gwk%2Fs5%2Fhave-a-look-at-all-known-tesla-model-3-issues.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22377401%22%2C%22title%22%3A%22Here's%20How%20Tesla%20Model%203%20LR%20and%20SR%2B%20Charging%20Power%20Differs%22%2C%22alias%22%3A%22tesla-model-3-lr-sr-charging-differs%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FyjRzk%2Fs5%2Ftesla-model-3-at-fastned.jpg%22%7D%7D%5D%7D"> <h2 class="trending-content_header">More Model 3 News</h2> <div class="wrapper-related-item"> <div class="related-item"><a href="https://insideevs.com/features/377882/issues-tesla-model-3-guide/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="issues tesla model 3 guide" data-srcset="https://cdn.motor1.com/images/mgl/49Gwk/s6/have-a-look-at-all-known-tesla-model-3-issues.jpg 1x,
https://cdn.motor1.com/images/mgl/49Gwk/s4/have-a-look-at-all-known-tesla-model-3-issues.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/49Gwk/s6/have-a-look-at-all-known-tesla-model-3-issues.jpg" /> </span> <span class="title-related-item">Tesla Model 3: Comprehensive Buyer's Guide To Known Issues, Problems</span> </a></div> <div class="related-item"><a href="https://insideevs.com/news/377401/tesla-model-3-lr-sr-charging-differs/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="tesla model 3 lr sr charging differs" data-srcset="https://cdn.motor1.com/images/mgl/yjRzk/s6/tesla-model-3-at-fastned.jpg 1x,
https://cdn.motor1.com/images/mgl/yjRzk/s4/tesla-model-3-at-fastned.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/yjRzk/s6/tesla-model-3-at-fastned.jpg" /> </span> <span class="title-related-item">Here's How Tesla Model 3 LR and SR+ Charging Power Differs</span> </a></div> </div> </section>
<p>Let's see what Tesla says in its Q3 earnings report:</p>
<blockquote>
<p><em>In addition to launching longer-range versions of the Model S and Model X in April, we have been able to increase the EPA range of the Model 3 Standard Range Plus from 240 miles to 250 miles. We accomplished these improvements by more efficient energy use rather than a costly increase to the battery size.</em></p>
</blockquote>
<p>Interesting for sure. So, just by more efficiently using energy, the range increased by a whole 10 miles. That's a significant bump, considering there are no other changes to achieve the new 250-mile claimed rating.</p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"inarticle-small-res","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":378246,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-3"],"m1_categories":["range-efficiency"],"m1_body_types":["sedan"],"m1_model_segments":["c"],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p>Tesla adds:</p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="EV/ev_us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"k-production","m1_banner_place":"native","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":378246,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-3"],"m1_categories":["range-efficiency"],"m1_body_types":["sedan"],"m1_model_segments":["c"],"m1_banner_position":"native"}'></div></div>
<blockquote>
<p><em>Our current shortest-range vehicle is on parity with the longest-range production EVs offered by other companies. Long-range models of each Model S, X and 3 continue to have 20-40% higher range than any other EV available.</em></p>
</blockquote>
<p>It's quite amazing that Tesla offers the longest range cars in the segment yet still the automaker continues to improve upon the numbers by any means available. Be it a software update or a slight change to a new production part, Tesla seems dead set on remaining ahead of all others in regards to range.</p>                </div>


<!--                !ToDO NEw SOURCES -->
                    
                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"article_socials","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":378246,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-3"],"m1_categories":["range-efficiency"],"m1_body_types":["sedan"],"m1_model_segments":["c"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="EV/ev_us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"article_socials","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":378246,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-3"],"m1_categories":["range-efficiency"],"m1_body_types":["sedan"],"m1_model_segments":["c"],"m1_banner_position":"article_socials"}'></div></div></div>

                

                
                

                



                                


                
                
                <div class="parent-shareBox parent-shareBox-bottom">
                                                                        <script id="dsq-count-scr" src="//insideevscom.disqus.com/count.js" async></script>                            <a title="Add a comment" href="/news/378246/tesla-model-3-range-increase/#comments" class="disqus-comment-count" data-disqus-identifier="en-article-378246" data-disqus-url="/news/378246/tesla-model-3-range-increase/"></a>                                                                <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1571930624" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/378246/tesla-model-3-range-increase/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1571930624"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'378246',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/378246/tesla-model-3-range-increase/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F378246%2Ftesla-model-3-range-increase%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'378246',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/378246/tesla-model-3-range-increase/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F378246%2Ftesla-model-3-range-increase%2F&text=Here%27s+How+Tesla+Managed+To+Increase+Model+3+Range+Rating&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'378246',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/378246/tesla-model-3-range-increase/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F378246%2Ftesla-model-3-range-increase%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'378246',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/378246/tesla-model-3-range-increase/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F378246%2Ftesla-model-3-range-increase%2F&title=Here%27s+How+Tesla+Managed+To+Increase+Model+3+Range+Rating&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'378246',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/378246/tesla-model-3-range-increase/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F378246%2Ftesla-model-3-range-increase%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'378246',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/378246/tesla-model-3-range-increase/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F378246%2Ftesla-model-3-range-increase%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'378246',type_id:'1'" data-share-url="https://insideevs.com/news/378246/tesla-model-3-range-increase/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Fnews%2F378246%2Ftesla-model-3-range-increase%2F&subject=Here%27s%20How%20Tesla%20Managed%20To%20Increase%20Model%203%20Range%20Rating"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                </div>



                



                
            </div>
        </div>






        <div class="sidebar" id="post_sidebar">
                            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"dmpu_first","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":378246,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-3"],"m1_categories":["range-efficiency"],"m1_body_types":["sedan"],"m1_model_segments":["c"],"m1_banner_position":"sidebar"}'></div></div>                            
                                                <div class="trending-content">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/features/377882/issues-tesla-model-3-guide/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt='Tesla Model 3: Comprehensive Buyer's Guide To Known Issues, Problems' data-src='https://cdn.motor1.com/images/mgl/49Gwk/s6/have-a-look-at-all-known-tesla-model-3-issues.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/features/377882/issues-tesla-model-3-guide/">Tesla Model 3: Comprehensive Buyer's Guide To Known Issues, Problems</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/377583/video-crash-rear-tesla-model-3-total/">
                                                                                    <span class="icon play"></span>
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt='Watch Tesla Model 3 Get Smashed And Totaled In Violent Rear-End Crash' data-src='https://cdn.motor1.com/images/mgl/Jeo0M/s6/tesla-model-3-hit-by-toyota.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/377583/video-crash-rear-tesla-model-3-total/">Watch Tesla Model 3 Get Smashed And Totaled In Violent Rear-End Crash</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/377352/electric-truck-top-new-tesla-musk-render/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt='Electric Pickup News: Tesla Truck Revealed? Plus New Truck Renders' data-src='https://cdn.motor1.com/images/mgl/0Zqb3/s6/tesla-truck-punk-render.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/377352/electric-truck-top-new-tesla-musk-render/">Electric Pickup News: Tesla Truck Revealed? Plus New Truck Renders</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/376778/tesla-coal-roller-far-behind/">
                                                                                    <span class="icon play"></span>
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt='Watch This Tesla Put Coal-Rolling Ram In Rightful Place: Far Behind' data-src='https://cdn.motor1.com/images/mgl/8OqLJ/s6/this-tesla-owner-put-a-coal-roller-in-its-rightful-place-far-behind.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/376778/tesla-coal-roller-far-behind/">Watch This Tesla Put Coal-Rolling Ram In Rightful Place: Far Behind</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/reviews/364925/tesla-pickup-truck-price-specs-more/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt='UPDATE: Tesla Pickup Truck: Everything We Know: Price, Range, Reveal Date' data-src='https://cdn.motor1.com/images/mgl/EZPXz/s6/tesla-truck-render.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/reviews/364925/tesla-pickup-truck-price-specs-more/">UPDATE: Tesla Pickup Truck: Everything We Know: Price, Range, Reveal Date</a>
                            </div>
                                            </div>
                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":378246,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-3"],"m1_categories":["range-efficiency"],"m1_body_types":["sedan"],"m1_model_segments":["c"],"m1_banner_position":"sidebar"}'></div></div>                    </div>
        <div class="clear"></div>
    </div>
</div>

        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ev_us">

    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/features/377882/issues-tesla-model-3-guide/" data-srcset="https://cdn.motor1.com/images/mgl/49Gwk/s6/have-a-look-at-all-known-tesla-model-3-issues.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/49Gwk/s6/have-a-look-at-all-known-tesla-model-3-issues.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/49Gwk/s6/have-a-look-at-all-known-tesla-model-3-issues.jpg" alt="Tesla Model 3: Comprehensive Buyer's Guide To Known Issues, Problems"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/features/377882/issues-tesla-model-3-guide/">Tesla Model 3: Comprehensive Buyer's Guide To Known Issues, Problems</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/377583/video-crash-rear-tesla-model-3-total/" data-srcset="https://cdn.motor1.com/images/mgl/Jeo0M/s6/tesla-model-3-hit-by-toyota.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/Jeo0M/s6/tesla-model-3-hit-by-toyota.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/Jeo0M/s6/tesla-model-3-hit-by-toyota.jpg" alt="Watch Tesla Model 3 Get Smashed And Totaled In Violent Rear-End Crash"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/377583/video-crash-rear-tesla-model-3-total/">Watch Tesla Model 3 Get Smashed And Totaled In Violent Rear-End Crash</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/377352/electric-truck-top-new-tesla-musk-render/" data-srcset="https://cdn.motor1.com/images/mgl/0Zqb3/s6/tesla-truck-punk-render.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/0Zqb3/s6/tesla-truck-punk-render.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/0Zqb3/s6/tesla-truck-punk-render.jpg" alt="Electric Pickup News: Tesla Truck Revealed? Plus New Truck Renders"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/377352/electric-truck-top-new-tesla-musk-render/">Electric Pickup News: Tesla Truck Revealed? Plus New Truck Renders</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/376778/tesla-coal-roller-far-behind/" data-srcset="https://cdn.motor1.com/images/mgl/8OqLJ/s6/this-tesla-owner-put-a-coal-roller-in-its-rightful-place-far-behind.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/8OqLJ/s6/this-tesla-owner-put-a-coal-roller-in-its-rightful-place-far-behind.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/8OqLJ/s6/this-tesla-owner-put-a-coal-roller-in-its-rightful-place-far-behind.jpg" alt="Watch This Tesla Put Coal-Rolling Ram In Rightful Place: Far Behind"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/376778/tesla-coal-roller-far-behind/">Watch This Tesla Put Coal-Rolling Ram In Rightful Place: Far Behind</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/reviews/364925/tesla-pickup-truck-price-specs-more/" data-srcset="https://cdn.motor1.com/images/mgl/EZPXz/s6/tesla-truck-render.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/EZPXz/s6/tesla-truck-render.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/EZPXz/s6/tesla-truck-render.jpg" alt="UPDATE: Tesla Pickup Truck: Everything We Know: Price, Range, Reveal Date"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/reviews/364925/tesla-pickup-truck-price-specs-more/">UPDATE: Tesla Pickup Truck: Everything We Know: Price, Range, Reveal Date</a>
                        </div>
                                    </div>
                    </div>
    </div>
                    <div class="myevFeedContainer" data-tags="Tesla,Range / Efficiency"></div>
        <script type="text/javascript" src="https://www.myev.com/js/insideevs_v1.2.js" defer></script>
    
    
    
                <div class="sellwild-container">
            <div class="sellwild-wrapper"
                data-partner="insideEVs"
                data-color="#77cc4b"
                data-version="1_1_4"
            >
            </div>
        </div>
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                        <div id="disqus_thread" class="diquas-wrapper" data-cid="article-378246" data-url="/news/378246/tesla-model-3-range-increase/" data-title="Here's How Tesla Managed To Increase Model 3 Range Rating">
                            </div>
                                                            </div>
                            
        </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":378246,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-3"],"m1_categories":["range-efficiency"],"m1_body_types":["sedan"],"m1_model_segments":["c"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":378246,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-3"],"m1_categories":["range-efficiency"],"m1_body_types":["sedan"],"m1_model_segments":["c"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":378246,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-3"],"m1_categories":["range-efficiency"],"m1_body_types":["sedan"],"m1_model_segments":["c"],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>


    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/range-efficiency/">Range / Efficiency</a>
                                                                    </div></td>
                        </tr>
                                                                                                            <tr>
                                <td>Make/Model</td>
                                <td>
                                    <div class="list">
                                                                                    <a href="/tesla/model-3/">Tesla Model 3</a>
                                                                            </div>
                                </td>
                            </tr>
                                                    <tr>
                                <td>Body Style</td>
                                <td>
                                    <div class="list">
                                                                                                                                                                                                                                                                                                                                                    <a href="/body-styles/sedan/">
                                                Sedan                                            </a>
                                                                            </div>
                                </td>
                            </tr>
                                                            </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":378246,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-3"],"m1_categories":["range-efficiency"],"m1_body_types":["sedan"],"m1_model_segments":["c"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="EV/ev_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":378246,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-3"],"m1_categories":["range-efficiency"],"m1_body_types":["sedan"],"m1_model_segments":["c"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="EV/ev_us/Super" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":378246,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-3"],"m1_categories":["range-efficiency"],"m1_body_types":["sedan"],"m1_model_segments":["c"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":378246,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-3"],"m1_categories":["range-efficiency"],"m1_body_types":["sedan"],"m1_model_segments":["c"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>    
</div>
<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                            <span class="label flex-parent two-line">
                    <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a>
                    <span class="hide_mobile">or</span>
                        <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
                        </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                News            </a>
        </li>
                    <li class="grand top left">
            <a href="/reviews/" >
                Reviews            </a>
        </li>
                    <li class="grand left">
            <a href="/features/" >
                Features            </a>
        </li>
                    <li class="mobile">
            <a href="/tesla/" >
                Tesla            </a>
        </li>
                    <li class="top left">
            <a href="/reviews/344001/compare-evs/" >
                Compare EVs            </a>
        </li>
                    <li class="left">
            <a href="/news/344002/charger-guide/" >
                Charger Guide            </a>
        </li>
                    <li class="left">
            <a href="/features/category/buying-advice/" >
                Buying Advice            </a>
        </li>
                    <li class="left">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                EV Sales Scorecard            </a>
        </li>
                    <li class="mobile">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                EV Sales            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1" >
                Categories            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                Body Style            </a>
        </li>
                    <li class="left top _blank">
            <a href="https://insideevsforum.com/community/index.php" target = "_blank">
                Forum            </a>
        </li>
                    <li class="left _blank">
            <a href="https://www.myev.com/?utm_source=insideevs.com&utm_campaign=IEVmenu" target = "_blank">
                Buy            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
                    <li class="top plugin-sale">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                Ev Sales Scorecard            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-230"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a title="Facebook" class="icon-facebook" href="https://www.facebook.com/InsideeVs/" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"><a title="Twitter" class="icon-twitter" href="https://twitter.com/InsideEVs" target="_blank"></a></li>
                                                                                                                                                                <li class="flipboard"><a title="flipboard" class="icon-flipboard" href="https://flipboard.com/@InsideEVs" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="gnews"><a title="Google News" class="icon-gnews" href="http://www.google.com/news/s/CAowjvj9Cg" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <li class="rss"><a title="RSS" class="icon-rss" href="/rss/" ></a></li>
                                                                            </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.insideevs.com/signup/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                        <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                        
                        
                        
                        
                                                    <li class="motorious"><a href="https://www.motorious.com/?utm_source=motor1com&utm_medium=menu" target="_blank">www.motorious.com</a></li>
                        
                        
                                                    <li class="motor1"><a href="https://www.motor1.com/" target="_blank">www.motor1.com</a></li>
                        
                                                   <li class="myen"><a href="https://www.myev.com/" target="_blank">www.myev.com/</a></li>
                        
                        
                        
                        
                    </ul>
                </div>
                <div class="m1-footer">
                    &copy; 2019 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                     </div>
            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                            <li class="current">
                    <a href="/?select_edition=ev_us">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: USA / Global                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ev_fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: France                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ev_it">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: Italy                    </span>
                    </a>
                </li>
                        </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="ev_us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1571930120" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/378246/tesla-model-3-range-increase/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1571930120"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'378246',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/378246/tesla-model-3-range-increase/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F378246%2Ftesla-model-3-range-increase%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'378246',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/378246/tesla-model-3-range-increase/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F378246%2Ftesla-model-3-range-increase%2F&text=Here%27s+How+Tesla+Managed+To+Increase+Model+3+Range+Rating&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'378246',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/378246/tesla-model-3-range-increase/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F378246%2Ftesla-model-3-range-increase%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'378246',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/378246/tesla-model-3-range-increase/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F378246%2Ftesla-model-3-range-increase%2F&title=Here%27s+How+Tesla+Managed+To+Increase+Model+3+Range+Rating&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'378246',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/378246/tesla-model-3-range-increase/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F378246%2Ftesla-model-3-range-increase%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'378246',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/378246/tesla-model-3-range-increase/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F378246%2Ftesla-model-3-range-increase%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'378246',type_id:'1'" data-share-url="https://insideevs.com/news/378246/tesla-model-3-range-increase/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Fnews%2F378246%2Ftesla-model-3-range-increase%2F&subject=Here%27s%20How%20Tesla%20Managed%20To%20Increase%20Model%203%20Range%20Rating"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="EV/ev_us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"outstream","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":378246,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-3"],"m1_categories":["range-efficiency"],"m1_body_types":["sedan"],"m1_model_segments":["c"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"overlay","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":378246,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-3"],"m1_categories":["range-efficiency"],"m1_body_types":["sedan"],"m1_model_segments":["c"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"overlay2","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":378246,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-3"],"m1_categories":["range-efficiency"],"m1_body_types":["sedan"],"m1_model_segments":["c"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"overlay3","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":378246,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-3"],"m1_categories":["range-efficiency"],"m1_body_types":["sedan"],"m1_model_segments":["c"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"overlay4","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":378246,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-3"],"m1_categories":["range-efficiency"],"m1_body_types":["sedan"],"m1_model_segments":["c"],"m1_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_61/design/build/jslangs/insideevs_en_US_90b1785de5d9d4d318b64a471cb4dd07.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_61/design/dist/js/0_d77fb5017ba386d2a861.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_61/design/dist/js/2_d77fb5017ba386d2a861.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_61/design/dist/js/11_d77fb5017ba386d2a861.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'ev_us',
    'currentEnv': 'k-production',
        'pageType': 'detail',
            'entityType': 'article',
            'make': 'Tesla',
            'model': 'Model 3',
            'pageId': 'index_articles_detail',
                'pageUrl': 'https://insideevs.com/news/378246/tesla-model-3-range-increase/',
            'pageUrlCanonical': 'https://insideevs.com/news/378246/tesla-model-3-range-increase/',
            'pageLanguage': 'en',
            'entityCategories': ["Range \/ Efficiency"],
                        'entityTitle': 'Here\'s How Tesla Managed To Increase Model 3 Range Rating',
            'pageTitle': 'Here&#039;s How Tesla Managed To Increase Model 3 Range Rating',
        'sessionId': '0b7126da684f9a13d2b12981a3d57562'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-M4M4LBT');
</script>




</body>
</html>