<!DOCTYPE HTML>

    <!--[if lt IE 7 ]> <html class="ie6" lang="en-US"> <![endif]-->
    <!--[if IE 7 ]>    <html class="ie7" lang="en-US"> <![endif]-->
    <!--[if IE 8 ]>    <html class="ie8" lang="en-US"> <![endif]-->
    <!--[if IE 9 ]>    <html class="ie9" lang="en-US"> <![endif]-->
    <!--[if (gt IE 9)|!(IE)]><!--> <html class="not-ie" lang="en-US"> <!--<![endif]-->

	<head>
		<title>Sources Say Tesla Model Y Production Will Start November 2019</title>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no, shrink-to-fit=no" />

        <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
        <link rel="manifest" href="/site.webmanifest">
        <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
        <meta name="msapplication-TileColor" content="#2d89ef">
        <meta name="theme-color" content="#ffffff">

                
        <!-- Google Tag Manager -->
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-5ZBPLLL');
        </script>
        <!-- End Google Tag Manager -->

        <script src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script>
		<script>
			(function() {
			    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			    po.src = 'https://apis.google.com/js/plusone.js';
			    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>

		<!-- Load Twitter JS-API asynchronously -->
		<script>
			(function(){
			var twitterWidgets = document.createElement('script');
			twitterWidgets.type = 'text/javascript';
			twitterWidgets.async = true;
			twitterWidgets.src = 'https://platform.twitter.com/widgets.js';
			// Setup a callback to track once the script loads.
			document.getElementsByTagName('head')[0].appendChild(twitterWidgets);
			})();
		</script>

		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-38076902-1']);
			_gaq.push(['_setDomainName', 'insideevs.com']);
			_gaq.push(['_setAllowLinker', true]);
			_gaq.push(['_trackPageview']);
			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>

        <!-- Hotjar Tracking Code for https://insideevs.com -->

        <script>
            (function(h,o,t,j,a,r){
                h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
                h._hjSettings={hjid:820395,hjsv:6};
                a=o.getElementsByTagName('head')[0];
                r=o.createElement('script');r.async=1;
                r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
                a.appendChild(r);
            })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
        </script>

        <script src="//biddr.brealtime.com/51562329-986.js" type="text/javascript"></script>
        <!-- DFP -->
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
        <script>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
        </script>
        <script type="text/javascript" src="//s.skimresources.com/js/112499X1571881.skimlinks.js"></script>
        <script src="//cdn.blueconic.net/motorsport.js"></script>

		
<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/insideevs.com\/","sameAs":["https:\/\/www.facebook.com\/InsideeVs","https:\/\/twitter.com\/InsideEVs"],"@id":"#organization","name":"InsideEVs","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Inside EVs &raquo; Sources Say Tesla Model Y Production Will Start November 2019 Comments Feed" href="https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insideevs.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='LightGallery-Style-css'  href='https://insideevs.com/wp-content/plugins/lightgallery/library/css/lightgallery.css' type='text/css' media='all' />
<link rel='stylesheet' id='LightGallery-Style2-css'  href='https://insideevs.com/wp-content/plugins/lightgallery/library/css/lightslider.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://insideevs.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://insideevs.com/wp-content/plugins/top-pick/public/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='styles-css'  href='https://insideevs.com/wp-content/plugins/top-pick/public/top-pick.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://insideevs.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://insideevs.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://insideevs.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://insideevs.com/wp-content/themes/newevs/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300i%2C400%2C400i%2C600%2C600i%7CSource+Sans+Pro%3A300%2C400%7COswald%3A600&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css'  href='https://insideevs.com/wp-content/themes/newevs/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css'  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://insideevs.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css' type='text/css' media='screen' />
<script type='text/javascript' src='https://insideevs.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://insideevs.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://insideevs.com/wp-content/plugins/lightgallery/library/js/lightgallery.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LightGalleryOpts = {"Name":"Sources Say Tesla Model Y Production Will Start November 2019","SideAd":"<script>\r\n                var slot1;\r\n                googletag.cmd.push(function() {\r\n                    slot1 = googletag\r\n                        .defineSlot('\/6122441\/IEV_Rectangle', [300, 250], 'div-gpt-ad-517814b66b95bbd52bc74302cfcadf3c')\r\n                        .addService(googletag.pubads());\r\n\r\n                    googletag.pubads().refresh([slot1]);\r\n                });\r\n            <\/script>\r\n            <div id='div-gpt-ad-517814b66b95bbd52bc74302cfcadf3c'>\r\n                <script >\r\n                    googletag.cmd.push(function() {\r\n                        googletag.display('div-gpt-ad-517814b66b95bbd52bc74302cfcadf3c');\r\n                        googletag.pubads().refresh([slot1]);\r\n                    });\r\n                <\/script>\r\n            <\/div>","TopAd":"<script>\r\n                var slot2;\r\n                googletag.cmd.push(function() {\r\n                    slot2 = googletag\r\n                        .defineSlot('\/6122441\/IEV_Leaderboard2', [728, 90], 'div-gpt-ad-ba47b19b876ae40324f1f73d5659a5bb').defineSizeMapping(\r\n                googletag\r\n                    .sizeMapping()\r\n                        .addSize([768, 0], [728, 90])\r\n                        .addSize([0, 0], [300, 250])\r\n                        .build()\r\n                )\r\n                        .addService(googletag.pubads());\r\n\r\n                    googletag.pubads().refresh([slot2]);\r\n                });\r\n            <\/script>\r\n            <div id='div-gpt-ad-ba47b19b876ae40324f1f73d5659a5bb'>\r\n                <script >\r\n                    googletag.cmd.push(function() {\r\n                        googletag.display('div-gpt-ad-ba47b19b876ae40324f1f73d5659a5bb');\r\n                        googletag.pubads().refresh([slot2]);\r\n                    });\r\n                <\/script>\r\n            <\/div>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insideevs.com/wp-content/plugins/lightgallery/library/js/lightslider.min.js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5a740eec81f1fc0011e841cc&#038;product=sticky-share-buttons-wp'></script>
<script type='text/javascript' src='https://insideevs.com/wp-content/themes/newevs/js/sweetalert.min.js'></script>
<script type='text/javascript' src='https://insideevs.com/wp-content/themes/newevs/js/jquery.sidebar.min.js'></script>
<script type='text/javascript' src='https://insideevs.com/wp-content/themes/newevs/js/script.js'></script>
<link rel='https://api.w.org/' href='https://insideevs.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insideevs.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insideevs.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://insideevs.com/?p=272626' />
<link rel="alternate" type="application/json+oembed" href="https://insideevs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsideevs.com%2Fsources-say-tesla-model-y-production-will-start-november-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insideevs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsideevs.com%2Fsources-say-tesla-model-y-production-will-start-november-2019%2F&#038;format=xml" />
<script> jQuery(document).ready(function($) {
                    $('.lightgallery-default').lightGallery({
                    selector: ".slide-img",
                    download: false,
                    actualSize: false,
                    hideBarsDelay: 100000,
                    thumbWidth: 180,
                    thumbMargin: 5,
                    fullScreen: false,
                    aside: true,
                    topside: true,
                    enableDrag: false,
                    share: false,
                    getCaptionFromTitleOrAlt: false,
                    counter: true,
                    topsideOnAfterSlide: function(event, prevIndex, index) {
                        if (document.documentElement.clientWidth >= 768)
                            googletag.pubads().refresh();
                    },
                    topsideOnBeforeSlide: function(event, prevIndex, index){
                        if (document.documentElement.clientWidth < 768) {
                            if ((index + 1)%5 == 0){
                                this.show();    
                            } else {
                                this.hide();
                                var $banner = this.$boxWrapper.find("[id^=div-gpt-ad]");
                                if ($banner.length && !$banner.is(":empty"))
                                    $banner.removeAttr("data-ready").empty();
                            }
                        } else {
                            this.show();
                        }
                    },
                    topsideOnAfterSlide: function(event, prevIndex, index){
                        var _this = this;
                        function bannerInit() {
                            if (_this.core.$outer.is(".lg-topside-off")) {
                                return;
                            }
                            var $banner = _this.$boxWrapper.find("[id^=div-gpt-ad]");
                            
                            if ($banner.length) {
                                $banner.empty();
                                googletag.pubads().refresh();
                            }
                        }

                        bannerInit();
                    }
                }); 
                    $('.slider-line').lightSlider({
                    item:4,
                    loop:false,
                    slideMove:1,
                    easing: 'cubic-bezier(0.25, 0, 0.25, 1)',
                    thumbWidth: 180,
                    speed:600,
                    enableDrag: false,
                    pager: false,
                    responsive : [
                        {
                            breakpoint:800,
                            settings: {
                                item:3,
                                slideMove:1,
                                slideMargin:6,
                              }
                        },
                        {
                            breakpoint:480,
                            settings: {
                                item:2,
                                slideMove:1
                              }
                        }
                    ]
                });  
                }); </script><link rel="amphtml" href="https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/amp/"><link rel="icon" href="https://insideevs.com/wp-content/uploads/2018/03/android-chrome-256x256-200x200.png" sizes="32x32" />
<link rel="icon" href="https://insideevs.com/wp-content/uploads/2018/03/android-chrome-256x256-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://insideevs.com/wp-content/uploads/2018/03/android-chrome-256x256-200x200.png" />
<meta name="msapplication-TileImage" content="https://insideevs.com/wp-content/uploads/2018/03/android-chrome-256x256.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.preview,h2{font-size:1.4rem; font-weight:600}
template.h3,h3{font-size:1.4rem; font-weight:600}
template.h4,h4{font-size:1.25rem; font-weight:500}
.open-title,h4{font-size:1.25rem; font-weight:500}
.h5,h5{font-size:1rem}
.h6,h6{font-size:0.75rem}
		</style>
	
<!-- Easy FancyBox 1.6.2 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox), a[href*=".webp"]:not(.nolightbox,li.nolightbox>a), area[href*=".webp"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>
	</head>

<!-- body_class('full-screen-banner') -->
	<body class="post-template-default single single-post postid-272626 single-format-standard desktop chrome">
        <!-- Google Tag Manager (noscript) -->
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5ZBPLLL"
                          height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <!-- End Google Tag Manager (noscript) -->

		<header>
			<div class="d-xs-flex d-md-none d-lg-flex banner-panel">
				<div class="container d-flex justify-content-center">
					<div class="row">
                        <script>
                var slot3;
                googletag.cmd.push(function() {
                    slot3 = googletag
                        .defineSlot('/6122441/IEV_Leaderboard', [728, 90], 'div-gpt-ad-c06772f38040fb2308e3ff12aa1631c0')
                        .addService(googletag.pubads());

                    googletag.pubads().refresh([slot3]);
                });
            </script>
            <div id='div-gpt-ad-c06772f38040fb2308e3ff12aa1631c0'>
                <script >
                    googletag.cmd.push(function() {
                        googletag.display('div-gpt-ad-c06772f38040fb2308e3ff12aa1631c0');
                        googletag.pubads().refresh([slot3]);
                    });
                </script>
            </div>					</div>
				</div>
			</div>
            <div class="nav-container">
                <nav class="home-nav">
                    <div class="d-flex">
                        <div class="container top-menu">
                            <div class="logo">
                                <a class="d-flex" href="https://insideevs.com"><svg xmlns="http://www.w3.org/2000/svg" width="152.85"  height="17.828" viewBox="0 0 152.852 17.828"><path d="M40.969 7.169c-.028 0-.055.003-.082.003h-6.662c-1.026 0-1.857-.828-1.857-1.85s.831-1.85 1.857-1.85l10.128-.001V-.003H34.281l-.01.001-.051-.002c-2.952 0-5.345 2.385-5.345 5.327s2.393 5.326 5.345 5.326c.027 0 .054-.003.082-.003h6.662c1.025 0 1.857.828 1.857 1.85s-.832 1.85-1.857 1.85H29.317v3.474h11.597l.055.001c2.952 0 5.345-2.384 5.345-5.326S43.921 7.17 40.969 7.17M149.36 10.868l-.054.002h-4.346c-.669 0-1.211-.54-1.211-1.207s.542-1.206 1.211-1.206l6.608-.001V6.19h-6.576l-.035-.001a3.482 3.482 0 0 0-3.488 3.474 3.482 3.482 0 0 0 3.488 3.476l.053-.002h4.347c.669 0 1.211.54 1.211 1.207s-.542 1.207-1.211 1.207h-7.599v2.266h7.566l.036.001a3.481 3.481 0 0 0 3.487-3.475 3.48 3.48 0 0 0-3.487-3.475M49.564.17v17.648h3.486V.17h-3.486zM-.008.17v17.648h3.486V.17H-.008zM66.76 14.368h-.016v-.004h-5.92V3.662h5.92v-.005h.016c2.968 0 5.374 2.398 5.374 5.355s-2.406 5.356-5.374 5.356M66.816.185h-4.561v.003h-4.917v17.65h9.478c4.891 0 8.856-3.952 8.856-8.827S71.707.185 66.816.185M25.428 8.868c0-4.874-3.965-8.826-8.857-8.826-4.891 0-8.856 3.952-8.856 8.826v4.546h.003v4.456h3.485l.001-8.93h-.006v-.017c0-2.957 2.406-5.355 5.374-5.355s5.374 2.398 5.374 5.355v.016h-.004v8.93h3.485v-4.455h.001V8.868zM96.9 14.368l-8.962-.001v.006h-.015a5.375 5.375 0 0 1-5.084-3.619h13.683V7.281H82.839a5.375 5.375 0 0 1 5.084-3.62h.015v.005h8.96V.192H87.867c-4.891 0-8.857 3.951-8.857 8.825 0 4.876 3.966 8.827 8.857 8.827h4.561v-.003H96.9v-3.473z"/><path d="M108.44 14.368h-.016a5.371 5.371 0 0 1-5.079-3.619H117.4V7.276h-14.055a5.369 5.369 0 0 1 5.079-3.619h.016v.004h8.96V.187H108.369c-4.892 0-8.857 3.951-8.857 8.826s3.965 8.826 8.857 8.826h4.561v-.003h4.471v-3.473l-8.961-.001v.006zM138.34.17l-7.198 14.385L123.945.169h-3.896l7.799 15.587a3.666 3.666 0 0 0 3.279 2.021h.025a3.676 3.676 0 0 0 3.288-2.026L142.235.169h-3.895z" fill="#6ccc53"/></svg></a>
                            </div>
                            <div class="line-menu d-flex align-items-center">
                                <a href="/compare-plug-ins/"><span class="text-uppercase">Compare</span> EVs</a>
                                <a href="/compare-ev-chargers/" class="text-uppercase">Charger Guide</a>
                                <a href="/categories/" class="text-uppercase">Categories</a>
                                <a href="https://insideevsforum.com/" class="text-uppercase">Forum</a>
                            </div>
                            <a href="/monthly-plug-in-sales-scorecard/" class="scorecard text-uppercase">Plug-in sales scorecard</a>
                            <div class="line-menu d-flex align-items-center">
                                <form method="get" id="searchform" action="https://insideevs.com/" class="search">
                                    <input type="text" autocomplete="off" class="field" name="s" style="background-image: url('https://insideevs.com/wp-content/themes/newevs/img/search.svg')"/>
                                </form>
                                <div class="bars">
                                    <svg xmlns="http://www.w3.org/2000/svg" version="1.1"   xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 317.825 317.825" width="36" height="36"><defs><clipPath id="e"><use xlink:href="#a" width="100%" height="100%"/></clipPath><clipPath id="d"><use xlink:href="#b" width="100%" height="100%"/></clipPath><clipPath id="f"><use xlink:href="#c" width="100%" height="100%"/></clipPath></defs><g clip-path="url(#d)"><path d="M301.934 140.015H15.891C7.119 140.015 0 148.48 0 158.912c0 10.431 7.119 18.897 15.891 18.897h286.042c8.74 0 15.891-8.466 15.891-18.897.001-10.432-7.15-18.897-15.89-18.897z" id="b" fill="#010002" stroke-width="1.09"/><path d="M619.758 140.015H333.715c-8.772 0-15.891 8.466-15.891 18.897s7.119 18.897 15.891 18.897h286.042c8.74 0 15.891-8.466 15.891-18.897.001-10.431-7.15-18.897-15.89-18.897z" id="green2" fill="#6ccc53"/></g><g clip-path="url(#e)" transform="matrix(1 0 0 1.18918 0 -10.063)"><path d="M15.891 79.456h286.042c8.74 0 15.891-7.119 15.891-15.891s-7.151-15.891-15.891-15.891H15.891C7.119 47.674 0 54.793 0 63.565s7.119 15.891 15.891 15.891z" id="a" fill="#010002"/><path d="M-301.933 79.456h286.042C-7.151 79.456 0 72.337 0 63.565s-7.151-15.891-15.891-15.891h-286.042c-8.772 0-15.891 7.119-15.891 15.891s7.119 15.891 15.891 15.891z" id="green1" fill="#6ccc53"/></g><g clip-path="url(#f)" transform="matrix(1 0 0 1.18918 0 -50.063)"><path d="M301.934 238.369H15.891C7.119 238.369 0 245.52 0 254.26s7.119 15.891 15.891 15.891h286.042c8.74 0 15.891-7.151 15.891-15.891.001-8.74-7.15-15.891-15.89-15.891z" id="c" fill="#010002"/><path d="M-15.89 238.369h-286.043c-8.772 0-15.891 7.151-15.891 15.891s7.119 15.891 15.891 15.891h286.042C-7.151 270.151 0 263 0 254.26c.001-8.74-7.15-15.891-15.89-15.891z" id="green3" fill="#6ccc53"/></g></svg>                                </div>
                            </div>
                        </div>
                    </div>
                </nav>
            </div>
			<!-- TopPick Plug-in content -->
            <div id="TopPick" class="banner-line banner-line-padding">
                        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6122441/IEV_Leaderboard2', [728, 90], 'div-gpt-ad-1488305948511-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /6122441/IEV_Leaderboard2 -->
<div id='div-gpt-ad-1488305948511-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488305948511-0'); });
</script>
</div>
                    </div>		</header>
		<div class="overlay"></div>
		<div class="sidebar">
    <div class="light-side">
        <div class="btn-close">
            <svg xmlns="http://www.w3.org/2000/svg" width="24"      height="24" viewBox="0 0 212.982 212.982"><path d="M131.804 106.491l75.936-75.936c6.99-6.99 6.99-18.323 0-25.312-6.99-6.99-18.322-6.99-25.312 0L106.491 81.18 30.554 5.242c-6.99-6.99-18.322-6.99-25.312 0-6.989 6.99-6.989 18.323 0 25.312l75.937 75.936-75.937 75.937c-6.989 6.99-6.989 18.323 0 25.312 6.99 6.99 18.322 6.99 25.312 0l75.937-75.937 75.937 75.937c6.989 6.99 18.322 6.99 25.312 0 6.99-6.99 6.99-18.322 0-25.312l-75.936-75.936z" fill-rule="evenodd" clip-rule="evenodd"/></svg>        </div>
        <form method="get" action="https://insideevs.com/" class="side-search">
            <input type="text" autocomplete="off" class="field" name="s" placeholder="What are you looking for?" style="background-image: url('https://insideevs.com/wp-content/themes/newevs/img/search.svg')">
        </form>
        <div class="menu-items">
            <a class="menu-item" href="/compare-plug-ins/"><span class="text-uppercase">Compare</span> EVs</a>
            <a class="menu-item text-uppercase" href="/compare-ev-chargers/">Charger Guide</a>
            <a class="menu-item text-uppercase" href="/categories/">Categories</a>
            <a class="menu-item text-uppercase" href="https://insideevsforum.com/">Forums</a>
            <a class="menu-item scorecard text-uppercase" href="/monthly-plug-in-sales-scorecard/">Plug-In Sales Scorecard</a>
        </div>
    </div>
    <div class="dark-side">
        <svg xmlns="http://www.w3.org/2000/svg" width="152.85"  height="17.828" viewBox="0 0 152.852 17.828"><path d="M40.969 7.169c-.028 0-.055.003-.082.003h-6.662c-1.026 0-1.857-.828-1.857-1.85s.831-1.85 1.857-1.85l10.128-.001V-.003H34.281l-.01.001-.051-.002c-2.952 0-5.345 2.385-5.345 5.327s2.393 5.326 5.345 5.326c.027 0 .054-.003.082-.003h6.662c1.025 0 1.857.828 1.857 1.85s-.832 1.85-1.857 1.85H29.317v3.474h11.597l.055.001c2.952 0 5.345-2.384 5.345-5.326S43.921 7.17 40.969 7.17M149.36 10.868l-.054.002h-4.346c-.669 0-1.211-.54-1.211-1.207s.542-1.206 1.211-1.206l6.608-.001V6.19h-6.576l-.035-.001a3.482 3.482 0 0 0-3.488 3.474 3.482 3.482 0 0 0 3.488 3.476l.053-.002h4.347c.669 0 1.211.54 1.211 1.207s-.542 1.207-1.211 1.207h-7.599v2.266h7.566l.036.001a3.481 3.481 0 0 0 3.487-3.475 3.48 3.48 0 0 0-3.487-3.475M49.564.17v17.648h3.486V.17h-3.486zM-.008.17v17.648h3.486V.17H-.008zM66.76 14.368h-.016v-.004h-5.92V3.662h5.92v-.005h.016c2.968 0 5.374 2.398 5.374 5.355s-2.406 5.356-5.374 5.356M66.816.185h-4.561v.003h-4.917v17.65h9.478c4.891 0 8.856-3.952 8.856-8.827S71.707.185 66.816.185M25.428 8.868c0-4.874-3.965-8.826-8.857-8.826-4.891 0-8.856 3.952-8.856 8.826v4.546h.003v4.456h3.485l.001-8.93h-.006v-.017c0-2.957 2.406-5.355 5.374-5.355s5.374 2.398 5.374 5.355v.016h-.004v8.93h3.485v-4.455h.001V8.868zM96.9 14.368l-8.962-.001v.006h-.015a5.375 5.375 0 0 1-5.084-3.619h13.683V7.281H82.839a5.375 5.375 0 0 1 5.084-3.62h.015v.005h8.96V.192H87.867c-4.891 0-8.857 3.951-8.857 8.825 0 4.876 3.966 8.827 8.857 8.827h4.561v-.003H96.9v-3.473z"/><path d="M108.44 14.368h-.016a5.371 5.371 0 0 1-5.079-3.619H117.4V7.276h-14.055a5.369 5.369 0 0 1 5.079-3.619h.016v.004h8.96V.187H108.369c-4.892 0-8.857 3.951-8.857 8.826s3.965 8.826 8.857 8.826h4.561v-.003h4.471v-3.473l-8.961-.001v.006zM138.34.17l-7.198 14.385L123.945.169h-3.896l7.799 15.587a3.666 3.666 0 0 0 3.279 2.021h.025a3.676 3.676 0 0 0 3.288-2.026L142.235.169h-3.895z" fill="#6ccc53"/></svg>        <div class="socials">
            <a href="https://www.facebook.com/InsideeVs" class="fb" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" width="15.994"  height="31.489" viewBox="0 0 7.997 15.744"><path d="M0 4.745h2v-.88c0-.997.104-1.736.3-2.218.206-.495.578-.874 1.127-1.186C3.965.149 4.654 0 5.493 0c.852 0 1.681.129 2.504.393l-.405 2.17a5.88 5.88 0 0 0-1.378-.177c-.437 0-.744.109-.93.326-.196.203-.284.61-.284 1.207v.826h2v2H5v9H2v-9H0z" fill="#fff"/></svg></a>
            <a href="https://twitter.com/InsideEVs" class="tw" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" width="29.812"  height="24.258" viewBox="0 0 14.906 12.129"><path d="M4.52 9.492c-1.591-.055-2.586-1.198-2.849-2.126.442.085.879.068 1.312-.039.012-.002.023-.01.045-.02-.863-.2-1.528-.662-1.99-1.406a2.982 2.982 0 0 1-.449-1.627 3.04 3.04 0 0 0 1.363.37C1.304 4.179.869 3.568.692 2.787A3.026 3.026 0 0 1 1.02.569c1.659 1.952 3.757 3.024 6.317 3.2-.017-.122-.036-.227-.049-.335a2.97 2.97 0 0 1 .448-2.003C8.223.667 8.919.192 9.813.046c1.03-.168 1.929.125 2.681.855.051.049.093.064.163.049a6.218 6.218 0 0 0 1.782-.686c.013-.008.027-.014.041-.021l.02-.001a3.137 3.137 0 0 1-1.312 1.667 5.902 5.902 0 0 0 1.706-.46.13.13 0 0 1 .012.014c-.117.153-.23.31-.352.46a6.03 6.03 0 0 1-1.113 1.058c-.035.025-.052.05-.051.096.017.455 0 .909-.056 1.359a9.023 9.023 0 0 1-.79 2.726 8.8 8.8 0 0 1-1.656 2.415 8.182 8.182 0 0 1-4.209 2.346 9.055 9.055 0 0 1-1.706.202A8.648 8.648 0 0 1 .072 10.81L0 10.764a6.212 6.212 0 0 0 3.064-.422c.519-.214 1-.493 1.456-.85" fill-rule="evenodd" fill="#fff"/></svg></a>
            <a href="https://www.instagram.com/insideevs/" class="inst" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" width="26"      height="25.997" viewBox="0 0 13 12.999"><path d="M11.344 11.999H2.656A.658.658 0 0 1 2 11.343V5.999h1.254a4.09 4.09 0 0 0-.056 1.6c.23 1.474 1.341 2.734 2.786 3.107 2.569.664 4.872-1.282 4.872-3.778 0-.32-.037-.632-.11-.929H12v5.344a.658.658 0 0 1-.656.656M4.463 5.776a2.577 2.577 0 0 1 2.396-1.635 2.576 2.576 0 0 1 2.575 2.574A2.577 2.577 0 0 1 6.859 9.29a2.577 2.577 0 0 1-2.396-3.513M10 2.008c-.357-.201-.195-.362.006-.008h1.569c.2-.354.363-.193.425.008v1.57a.645.645 0 0 1-.425.422h-1.569c-.201-.06-.363-.222-.006-.422zM10.968 0H2.033C.91 0 0 .91 0 2.032v8.935c0 1.122.91 2.032 2.033 2.032h8.935c1.122 0 2.032-.91 2.032-2.033V2.033C13 .91 12.09 0 10.968 0" fill-rule="evenodd" fill="#fff"/></svg></a>
            <a href="https://www.youtube.com/user/InsideEVs" class="yt" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" width="96.875"  height="67.523" viewBox="0 0 96.875 67.523"><path d="M95.201 10.862c-1.186-5.152-5.4-8.953-10.473-9.52C72.715 0 60.556-.006 48.453 0 36.348-.006 24.187 0 12.174 1.34c-5.07.568-9.281 4.369-10.467 9.52C.019 18.2 0 26.209 0 33.762c0 7.555 0 15.563 1.688 22.899 1.184 5.15 5.396 8.952 10.469 9.52 12.012 1.342 24.172 1.349 36.277 1.342 12.107.007 24.264 0 36.275-1.342 5.07-.567 9.285-4.368 10.471-9.52 1.689-7.337 1.695-15.345 1.695-22.898 0-7.554.014-15.563-1.674-22.9zM35.936 48.798V16.76a497491.15 497491.15 0 0 0 30.798 16.068c-10.3 5.342-20.504 10.63-30.798 15.969z" fill="#fff"/></svg></a>
            <a href="http://feeds.feedburner.com/InsideEvs" class="rss" rel="nofollow" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" width="24.004"  height="24.713" viewBox="0 0 12.002 12.357"><g fill="#fff"><path d="M12.002 11.8H9.394c0-5.067-4.123-9.186-9.197-9.186V0c6.504 0 11.805 5.294 11.805 11.8"/><path d="M7.902 11.8H5.285A5.138 5.138 0 0 0 .147 6.664V4.065c4.274 0 7.755 3.456 7.755 7.736"/><path d="M3.502 10.61c0 .973-.784 1.747-1.752 1.747-.969 0-1.75-.774-1.75-1.746s.781-1.753 1.75-1.753c.968 0 1.752.78 1.752 1.753"/></g></svg></a>
        </div>
        <div class="menu-items">
            <a class="menu-item text-uppercase" href="/about/">About us</a>
            <a class="menu-item text-uppercase" href="/advertise-with-us/">Advertise with us</a>
            <a class="menu-item text-uppercase" href="/about/privacy-policy/">Privacy Policy</a>
            <a class="menu-item text-uppercase" href="/about/terms-and-conditions/">Terms of use</a>
        </div>
        <div class="side-newsletter">
            <div class="title">Newsletter signup</div>
            <form action="https://insideevs.com/wp-admin/admin-ajax.php" class="email-input mailchimp">
    <input type="email" name="email" placeholder="Enter email" required />
    <input type="hidden" name="status" value="subscribed">
    <input type="hidden" name="action" value="mailchimpsubscribe" />
    <div class="svg"><svg xmlns="http://www.w3.org/2000/svg" width="33.071"  height="33.071" viewBox="0 0 33.071 33.071"><path id="email-btn-back" d="M32.89 13.87a16.536 16.536 0 0 1-13.472 18.905A16.536 16.536 0 0 1 .319 19.578 16.536 16.536 0 0 1 13.237.29a16.536 16.536 0 0 1 19.474 12.637" fill="#6ccc53"/><path stroke-linejoin="round" d="M0 0l4.513-3.75L9.025-7.5l-4.512-3.75L0-15" stroke="#fff" stroke-linecap="round" stroke-miterlimit="10" stroke-width="1.765" fill="none" transform="matrix(.9375 0 0 -.99989 13 8.99)"/></svg></div>
</form>
<p class="privacy-policy">By subscribing to the newsletter I agree to the
    <a href="/about/privacy-policy/" target="_blank">Privacy Policy</a> and
    <a href="/about/terms-and-conditions/" target="_blank">Terms of Service</a></p>        </div>
    </div>
    <div class="side-copy">
        <div class="row">
            <a href="https://www.motor1.com/" class="col partner"><svg xmlns="http://www.w3.org/2000/svg" width="229.537" height="50.911" viewBox="0 0 215.191 47.729" class="p-motor1"><path d="M68.826 17.933h-4.437V12.2h-6.126v27.018h6.126V24.073h4.437v-6.14zM44.247 33.352a4.782 4.782 0 0 1-4.776-4.775 4.783 4.783 0 0 1 4.776-4.779 4.783 4.783 0 0 1 4.777 4.779 4.782 4.782 0 0 1-4.777 4.775m0-15.671c-6.008 0-10.896 4.887-10.896 10.896 0 6.006 4.888 10.894 10.896 10.894 6.008 0 10.897-4.888 10.897-10.894 0-6.009-4.89-10.896-10.897-10.896M81.729 33.352a4.782 4.782 0 0 1-4.777-4.775 4.783 4.783 0 0 1 4.777-4.779 4.783 4.783 0 0 1 4.776 4.779 4.782 4.782 0 0 1-4.776 4.775m0-15.671c-6.008 0-10.895 4.887-10.895 10.896 0 6.006 4.887 10.894 10.895 10.894s10.896-4.888 10.896-10.894c0-6.009-4.888-10.896-10.896-10.896M108.812 17.933h-1.951c-1.608 0-5.662.291-8.49 2.998-1.72 1.643-2.628 3.626-2.628 6.21v12.076h6.129V29.58c.055-2.525 1.334-5.175 4.062-5.417.748-.07 2.878-.08 2.878-.08v-6.15zM21.146 17.68a9.03 9.03 0 0 0-6.029 2.303 9.043 9.043 0 0 0-6.03-2.302A9.086 9.086 0 0 0 0 26.767v12.45h6.112v-12.45a2.973 2.973 0 0 1 5.948 0v12.45h6.112l.002-12.45a2.973 2.973 0 1 1 5.946 0v12.45h6.112v-12.45a9.086 9.086 0 0 0-9.086-9.086" fill="#fff"/><path d="M114.514 46.145h44.564V1.582h-44.564v44.563zm46.145 1.584h-47.728V0h47.728v47.729z" fill="#1997fb"/><path d="M141.133 34.907V8.515h-8.918l-2.912 6.31h2.79v20.12l-2.79 1.902v2.365h14.68v-2.365l-2.85-1.94zM166.762 35.265a2.086 2.086 0 0 0-2.084 2.084c0 1.148.935 2.083 2.084 2.083a2.086 2.086 0 0 0 2.084-2.083 2.086 2.086 0 0 0-2.084-2.084M182.348 28.623a6.285 6.285 0 0 0-4.471-1.849 6.28 6.28 0 0 0-4.472 1.85 6.277 6.277 0 0 0-1.848 4.471c0 1.692.656 3.278 1.848 4.47a6.28 6.28 0 0 0 4.472 1.85 6.28 6.28 0 0 0 4.47-1.85l-2.51-2.51a2.758 2.758 0 0 1-1.96.81 2.758 2.758 0 0 1-1.96-.81 2.776 2.776 0 0 1 0-3.92 2.756 2.756 0 0 1 1.96-.812c.74 0 1.437.289 1.96.811l2.51-2.511zM189.513 35.867a2.776 2.776 0 0 1-2.772-2.773 2.775 2.775 0 0 1 2.772-2.771 2.774 2.774 0 0 1 2.771 2.771 2.775 2.775 0 0 1-2.77 2.773m0-9.094a6.329 6.329 0 0 0-6.323 6.321 6.33 6.33 0 0 0 6.322 6.324 6.33 6.33 0 0 0 6.323-6.324 6.329 6.329 0 0 0-6.323-6.321M209.918 26.772a5.248 5.248 0 0 0-3.5 1.335 5.242 5.242 0 0 0-3.498-1.335 5.274 5.274 0 0 0-5.274 5.273v7.226h3.547v-7.226a1.725 1.725 0 1 1 3.452 0v7.226h3.547v-7.226a1.726 1.726 0 0 1 3.451 0v7.226h3.548v-7.226a5.273 5.273 0 0 0-5.273-5.273" fill="#fff"/></svg></a>
            <a href="https://myev.com/" class="col partner"><svg xmlns="http://www.w3.org/2000/svg" width="246.596" height="69.47" viewBox="0 0 231.184 65.128" class="p-myev"><g fill-rule="evenodd"><path d="M50.857 15.946l-6.216-.01-8.957 14.185-8.953-14.186-6.217.01v30.73h5.588v-21.27l9.582 15.183 9.586-15.183v21.27h5.587v-30.73zM56.404 16.093l12.049 19.004V46.67h5.587V35.185l12.05-19.092h-6.605l-8.209 13.006-8.266-13.006h-6.606z" fill="#fff"></path><path d="M161.89 63.119V59.51H3.61V3.61h167.43V50.35h3.608V0H0v63.119h161.89zM172.842 57.47a3.832 3.832 0 0 0-3.827 3.827 3.833 3.833 0 0 0 3.827 3.831c2.11 0 3.828-1.719 3.828-3.83a3.834 3.834 0 0 0-3.828-3.828M192.827 55.97l2.348-2.352a6.573 6.573 0 0 0-4.483-1.743 6.58 6.58 0 0 0-4.686 1.938 6.584 6.584 0 0 0-1.938 4.686c0 1.773.688 3.437 1.938 4.688a6.595 6.595 0 0 0 4.686 1.938 6.59 6.59 0 0 0 4.483-1.743l-2.348-2.351a3.296 3.296 0 0 1-2.135.776 3.29 3.29 0 0 1-2.341-.968 3.292 3.292 0 0 1-.967-2.34 3.298 3.298 0 0 1 3.308-3.309 3.28 3.28 0 0 1 2.135.78M203.408 61.81a3.311 3.311 0 0 1 0-6.62 3.31 3.31 0 0 1 0 6.62m0-9.938a6.635 6.635 0 0 0-6.626 6.627c0 3.656 2.972 6.63 6.626 6.63 3.653 0 6.626-2.974 6.626-6.63a6.635 6.635 0 0 0-6.626-6.627M225.702 55.187c1.196 0 2.167.97 2.167 2.167v7.613h3.315v-7.613a5.486 5.486 0 0 0-5.482-5.482 5.475 5.475 0 0 0-3.636 1.387l-.188.168-.185-.168a5.477 5.477 0 0 0-3.639-1.387 5.485 5.485 0 0 0-5.478 5.482v7.613h3.315v-7.613c0-1.196.97-2.167 2.163-2.167 1.196 0 2.167.97 2.167 2.167v7.613h3.315v-7.613a2.17 2.17 0 0 1 2.166-2.167" fill="#fff"></path><path d="M97.876 46.685h22.606v-5.584h-17.018v-7.2h14.663v-5.588h-14.663v-6.767h17.045V15.96H97.876v30.725z" fill="#6ccc53"></path><path d="M137.511 47.184h6.712l11.844-31.218h-6.11l-9.09 23.62-9.121-23.62h-6.107l11.872 31.218z" fill="#6ccc53"></path></g></svg></a>
        </div>
        <div class="copy">
            &copy; 2018 <a href="https://www.motorsportnetwork.com/company/about" target="_blank" class="red">MOTORSPORT NETWORK</a>
            <span>All rights reserved.</span>
        </div>
    </div>
</div>
<main class="single inner">
	<div class="container main-content">
        
<div aria-label="breadcrumb">
    <ol class="breadcrumb">
        <li class="breadcrumb-item"><a href="/">Home</a></li>
                    <li class="breadcrumb-item" ><a href='/category/tesla/'>Tesla</a></li>
                    <li class="breadcrumb-item active" aria-current="page">Sources Say Tesla Model Y Production Will Start November 2019</li>
            </ol>
</div>		<div class="row">
			<div class="col main-col">
				<div class="content">
                    <h1 class="title open-title">Sources Say Tesla Model Y Production Will Start November 2019</h1>
                    <div class="d-flex align-items-center justify-content-center media-container">
                    <a href="https://insideevs.com/wp-content/uploads/2017/10/tesla-model-y-teaser-750x448.jpg" title="Sources Say Tesla Model Y Production Will Start November 2019" ><img width="750" height="448" src="https://insideevs.com/wp-content/uploads/2017/10/tesla-model-y-teaser-750x448.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://insideevs.com/wp-content/uploads/2017/10/tesla-model-y-teaser-750x448.jpg 750w, https://insideevs.com/wp-content/uploads/2017/10/tesla-model-y-teaser-750x448-350x209.jpg 350w" sizes="(max-width: 750px) 100vw, 750px" /></a>                    </div>

					<p class="details">
						<svg xmlns="http://www.w3.org/2000/svg" width="17"      height="14.523" class="clock"><path d="M7.2 13.12a5.863 5.863 0 0 1-5.857-5.856A5.865 5.865 0 0 1 7.2 1.408a5.863 5.863 0 0 1 5.857 5.856A5.861 5.861 0 0 1 7.2 13.12M7.2.003a7.263 7.263 0 1 0 .003 14.521A7.263 7.263 0 0 0 7.2.005m3.281 6.558H7.905V3.517a.703.703 0 0 0-1.407 0V7.97h3.983a.702.702 0 0 0 0-1.407" fill-rule="evenodd" fill="#6ccc53"/></svg>                        8 H						<span class="by">BY</span>
						<a href="https://insideevs.com/author/eric-loveday/">
							ERIC LOVEDAY						</a>
													<svg xmlns="http://www.w3.org/2000/svg" width="20"      height="14.795" class="comment"><path d="M0 0a1.59 1.59 0 0 1-1.589-1.59v-7.15c0-.876.713-1.589 1.589-1.589h9.361c.1 0 .195-.044.26-.122l1.417-1.673v1.454a.34.34 0 0 0 .34.341h.814a1.59 1.59 0 0 1 1.589 1.589v7.15c0 .877-.713 1.59-1.589 1.59H0zm11.378-13.394a.337.337 0 0 0-.259.12l-1.916 2.263H0A2.274 2.274 0 0 0-2.271-8.74v7.15A2.274 2.274 0 0 0 0 .681h12.192a2.273 2.273 0 0 0 2.271-2.271v-7.15a2.275 2.275 0 0 0-2.271-2.271h-.475v-2.042a.342.342 0 0 0-.339-.341z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 2.6 1.03)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 6.9 6.29)"/><path d="M0 0a.796.796 0 1 0-1.592 0A.796.796 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 9.5 6.29)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 12.3 6.29)"/></svg>							<a class="numcomments" href="#comments">
								24							</a>
											</p>

					<div id="editor">
						<div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div><h3>The Tesla Model Y electric crossover may be arriving on the market even earlier than previous reports suggested.</h3>
<p>Model Y will be a long-range electric CUV based off the existing Tesla Model 3 and it&#8217;s expected to be the highest volume offering to date from the electric automaker.</p>
<h4 class="title open-title">Related &#8211; <a href="https://insideevs.com/tesla-model-y-launch-date-rumored-march-1-2020/" target="_blank" rel="noopener">Tesla Model Y Launch Date Rumored To Be March 1, 2020</a></h4>
<p>According to Reuters:</p>
<blockquote><p><em>&#8220;Tesla is targeting November 2019 as the start of production for its Model Y sport utility vehicle, with production in China to begin two years later, two sources told Reuters this week, shedding some light on the electric vehicle maker’s next project that could tax its resources and capacity.&#8221;</em></p></blockquote>
<p>This falls mostly in line with our previous source-fed report that stated the Model Y would launch in March of 2020. So, production starts November 2019, then a few months later deliveries will commence.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">HOT TIP: a supplier source tells me Tesla is sending out drawings and specs to solicit quotes for the Model Y crossover. Start of production targeted for March 1, 2020.</p>
<p>— Problem Magnet (@Tweetermeyer) <a href="https://twitter.com/Tweetermeyer/status/958379164423221248?ref_src=twsrc%5Etfw">January 30, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Now that we&#8217;ve got several sources backing a similar start-up timeframe for the model Y, we&#8217;re fairly confident in the validity of the intel. However, Tesla often delays launches, so even if this is accurate right now, that doesn&#8217;t mean the Y launch will stay on track.</p>
<div id="attachment_245692" style="width: 660px" class="wp-caption aligncenter"><a href="https://insideevs.com/wp-content/uploads/2017/10/tesla-model-y-rendering-1e283a728d37628381485a4758c0b6b0.jpg"><img class="size-full wp-image-245692" src="https://insideevs.com/wp-content/uploads/2017/10/tesla-model-y-rendering-1e283a728d37628381485a4758c0b6b0.jpg" alt="" width="650" height="366" srcset="https://insideevs.com/wp-content/uploads/2017/10/tesla-model-y-rendering-1e283a728d37628381485a4758c0b6b0.jpg 650w, https://insideevs.com/wp-content/uploads/2017/10/tesla-model-y-rendering-1e283a728d37628381485a4758c0b6b0-350x197.jpg 350w" sizes="(max-width: 650px) 100vw, 650px" /></a><p class="wp-caption-text">Tesla Model Y Rendering</p></div>
<p>Reuters adds:</p>
<blockquote><p><em>&#8220;Tesla has given suppliers scant details about the program and had not provided a production time frame, but has now indicated the vehicle would begin to be built at its Fremont, California, plant in November of next year, the two sources with knowledge of the supply chain said.&#8221;</em></p></blockquote>
<p>The Fremont factory can&#8217;t handle the expected production volume of the Y and 3 combined though, so Tesla will eventually seek out other sites for production and it looks like China may be in the running. Per Reuters:</p>
<blockquote><p><em>&#8220;The two sources said suppliers could be estimating an annual production of 500,000 vehicles in the United States, with much lower volume in China, likely in the tens of thousands. Building 500,000 Model Ys per year would be the equivalent of what Musk has planned for total production in Fremont by the end of this year, although the company is nowhere near that volume.&#8221;</em></p></blockquote>
<p>The sources say that Tesla issued them a supplier <em>“request for information (RFI),&#8221;</em> which is a first step in setting up the supply chain for a new car. Typically this RFI is issued more than 2 years ahead of the launch of a new vehicle, but Tesla always sets aggressive timelines, so it likely expects supply demands to be met in less than the industry standard time. Additionally, much of the Y will be carry over parts from the Model 3, so it seems feasible that it could be ready in shorter order.</p>
<p>Tesla has not commented on this new information leaked by supplier sources.</p>
<p>Source: <a href="https://www.reuters.com/article/us-tesla-model-y-exclusive/exclusive-tesla-targets-november-2019-for-start-of-model-y-production-sources-idUSKBN1HI2ZV" target="_blank" rel="noopener">Reuters</a></p>
					</div>

                    <p class="categories"><b>Categories:</b> <a href="https://insideevs.com/category/tesla/" rel="category tag">Tesla</a>                    <p class="tags"><b>Tags:</b> <a href="https://insideevs.com/tag/tesla-model-y/" rel="tag">tesla model y</a>                    
                    <div class="OUTBRAIN" data-src="INSERT_PERMALINK_HERE" data-widget-id="AR_1" data-ob-template="InsideEVs" ></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6122441/IEV_Outstream', [1, 1], 'div-gpt-ad-1497023750021-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /6122441/IEV_Outstream -->
<div id='div-gpt-ad-1497023750021-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497023750021-0'); });
</script>
</div>
					<div class="newsletter">
						<div class="title">Get Updates</div>
						<p>Subscribe to our e-mail newsletter to receive updates.</p>
                        <form action="https://insideevs.com/wp-admin/admin-ajax.php" class="email-input mailchimp">
    <input type="email" name="email" placeholder="Enter email" required />
    <input type="hidden" name="status" value="subscribed">
    <input type="hidden" name="action" value="mailchimpsubscribe" />
    <div class="svg"><svg xmlns="http://www.w3.org/2000/svg" width="33.071"  height="33.071" viewBox="0 0 33.071 33.071"><path id="email-btn-back" d="M32.89 13.87a16.536 16.536 0 0 1-13.472 18.905A16.536 16.536 0 0 1 .319 19.578 16.536 16.536 0 0 1 13.237.29a16.536 16.536 0 0 1 19.474 12.637" fill="#6ccc53"/><path stroke-linejoin="round" d="M0 0l4.513-3.75L9.025-7.5l-4.512-3.75L0-15" stroke="#fff" stroke-linecap="round" stroke-miterlimit="10" stroke-width="1.765" fill="none" transform="matrix(.9375 0 0 -.99989 13 8.99)"/></svg></div>
</form>
<p class="privacy-policy">By subscribing to the newsletter I agree to the
    <a href="/about/privacy-policy/" target="_blank">Privacy Policy</a> and
    <a href="/about/terms-and-conditions/" target="_blank">Terms of Service</a></p>					</div>

					
<div id="comments" class="comments-area">

<span class="title">25 responses to "Sources Say Tesla Model Y Production Will Start November 2019"</span>
  <ol class="comment-list">
    		<li class="comment even thread-even depth-1 parent" id="comment-1459267">
				<div id="div-comment-1459267" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/8d7a2edb3c10725aa86cefcd085718e6?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8d7a2edb3c10725aa86cefcd085718e6?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn">F150 Brian</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/#comment-1459267">
			April 11, 2018 at 5:21 pm</a>		</div>

		<p>Another CUV to arrive 2020 &#8211; the segment could be crowded. Gonna be tough to sell 500,000/yr with plenty of other options available &#8211; they had better plan to price it competitively.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/?replytocom=1459267#respond' onclick='return addComment.moveForm( "div-comment-1459267", "1459267", "respond", "272626" )' aria-label='Reply to F150 Brian'>Reply</a></div>
				</div>
		<ol class="children">
		<li class="comment odd alt depth-2" id="comment-1459376">
				<div id="div-comment-1459376" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/f659d35ec93ed55fbd006db12ac3ca71?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f659d35ec93ed55fbd006db12ac3ca71?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn">TheWay</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/#comment-1459376">
			April 11, 2018 at 9:02 pm</a>		</div>

		<p>There is actually not enough CUVs. All the others are showing production rates of 20k cars per year. You think that is large enough to facilitate the growing CUV market?</p>
<p>Not to mention charging networks are also important.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/?replytocom=1459376#respond' onclick='return addComment.moveForm( "div-comment-1459376", "1459376", "respond", "272626" )' aria-label='Reply to TheWay'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1 parent" id="comment-1459279">
				<div id="div-comment-1459279" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/33f0e8e3827f0d81edc6ddd41d0b78bb?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/33f0e8e3827f0d81edc6ddd41d0b78bb?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn">(⌐■_■) Trollnonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/#comment-1459279">
			April 11, 2018 at 5:42 pm</a>		</div>

		<p>Please, Please PLEASE!!!!!! Don&#8217;t make it look like the rendering or the 3 or S or X.</p>
<p>Yeah, I know CD is in play but dang man&#8230;</p>
<p>2020 is the year I plan to buy the 3. Hmmm, I&#8217;ll need to see what the Y will actually look like and some specs.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/?replytocom=1459279#respond' onclick='return addComment.moveForm( "div-comment-1459279", "1459279", "respond", "272626" )' aria-label='Reply to (⌐■_■) Trollnonymous'>Reply</a></div>
				</div>
		<ol class="children">
		<li class="comment odd alt depth-2 parent" id="comment-1459302">
				<div id="div-comment-1459302" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/d80d94db766b374ce54ae8886486f0de?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d80d94db766b374ce54ae8886486f0de?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn">Dave86</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/#comment-1459302">
			April 11, 2018 at 6:16 pm</a>		</div>

		<p>Model Y needs real utility, which the Model X lacks.</p>
<p>People want to be able to put bikes, kayaks, or a SkyBox on the roof.  Rear door needs real utility for big box items like appliances.</p>
<p>The lack of any utility of Model X makes me wonder what Elon Musk does with his spare time in life.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/?replytocom=1459302#respond' onclick='return addComment.moveForm( "div-comment-1459302", "1459302", "respond", "272626" )' aria-label='Reply to Dave86'>Reply</a></div>
				</div>
		<ol class="children">
		<li class="comment even depth-3" id="comment-1459330">
				<div id="div-comment-1459330" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/e3b6828632550d794a37e07cf8bb88cf?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e3b6828632550d794a37e07cf8bb88cf?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn">Pushmi-Pullyu</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/#comment-1459330">
			April 11, 2018 at 7:26 pm</a>		</div>

		<p>Elon doesn&#8217;t have any spare time, at least not in the normal sense. His second full-time job, in case you don&#8217;t know, is running SpaceX. That leaves far too little time for family life, and no &#8220;spare&#8221; time at all.</p>
<p>If Elon has a &#8220;hobby&#8221;, it&#8217;s his third job &#8212; running The Boring Company. I don&#8217;t know if he considers it a hobby, but he obviously doesn&#8217;t take it seriously!</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/?replytocom=1459330#respond' onclick='return addComment.moveForm( "div-comment-1459330", "1459330", "respond", "272626" )' aria-label='Reply to Pushmi-Pullyu'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1 parent" id="comment-1459282">
				<div id="div-comment-1459282" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/c2df063590caf57ec1dc785735e02c32?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c2df063590caf57ec1dc785735e02c32?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn">Will</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/#comment-1459282">
			April 11, 2018 at 5:44 pm</a>		</div>

		<p>Lmao problem Margaret is your source.😂😂😂 how about start producing the model 3 at 5k a week and 200k a year before building pre production models of the model y</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/?replytocom=1459282#respond' onclick='return addComment.moveForm( "div-comment-1459282", "1459282", "respond", "272626" )' aria-label='Reply to Will'>Reply</a></div>
				</div>
		<ol class="children">
		<li class="comment even depth-2" id="comment-1459298">
				<div id="div-comment-1459298" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/bab90ef85f6ec3c4909f55259b8279fc?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bab90ef85f6ec3c4909f55259b8279fc?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn"><a href='http://carswithplugs.wordpress.com' rel='external nofollow' class='url'>Viking79</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/#comment-1459298">
			April 11, 2018 at 6:04 pm</a>		</div>

		<p>The Model 3 is already being built at a rate of around 130,000 per year.  Last year, in the US, 200,000 cars with plugs were sold, but less than 100,000 BEVs.  Tesla is already building at a rate greater than all of US 2017 BEV deliveries.  This is one model.</p>
<p>A rate of 250k or 500k is needed for global deliveries, but just for US the current production rate is probably acceptable.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/?replytocom=1459298#respond' onclick='return addComment.moveForm( "div-comment-1459298", "1459298", "respond", "272626" )' aria-label='Reply to Viking79'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-1459285">
				<div id="div-comment-1459285" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/8b23f3f05c7048b10bd6e23eb792d3c3?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8b23f3f05c7048b10bd6e23eb792d3c3?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn">EVShopper</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/#comment-1459285">
			April 11, 2018 at 5:50 pm</a>		</div>

		<p>They need a new factory to meet those volumes. They may be able to dribble a few out on the same line as the Model 3. Like GM building the Cruze sedan and hatchback on the same line. </p>
<p>So maybe mid 2020 for volume production, but more likely 2021 based on past performance.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/?replytocom=1459285#respond' onclick='return addComment.moveForm( "div-comment-1459285", "1459285", "respond", "272626" )' aria-label='Reply to EVShopper'>Reply</a></div>
				</div>
		<ol class="children">
		<li class="comment even depth-2" id="comment-1459333">
				<div id="div-comment-1459333" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/e3b6828632550d794a37e07cf8bb88cf?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e3b6828632550d794a37e07cf8bb88cf?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn">Pushmi-Pullyu</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/#comment-1459333">
			April 11, 2018 at 7:32 pm</a>		</div>

		<p>Yeah, it seems rather premature to be talking about a date for start of production on the Model Y (perhaps it&#8217;s a forlorn hope, but hope they change that name!) before they&#8217;ve even started building a new auto assembly plant, or renovating an existing one.</p>
<p>As I recall, it took Tesla about 1 year and 9 months to renovate the NUMMI auto assembly plant for their use. Generally speaking, starting from scratch by building a new factory takes about two full years to get it up and actually mass producing.</p>
<p>Last report I saw, Tesla was only in talks with some Chinese auto maker to start building Tesla cars there. No indication that any deal has yet been made.</p>
<p>So I&#8217;m going to treat the info in this article as just a rumor, at least until we see something that looks much, <i>much</i> more like verified facts.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/?replytocom=1459333#respond' onclick='return addComment.moveForm( "div-comment-1459333", "1459333", "respond", "272626" )' aria-label='Reply to Pushmi-Pullyu'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="comment-1459347">
				<div id="div-comment-1459347" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/8fcd07f52293431d34ad4e9d15a86fa5?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8fcd07f52293431d34ad4e9d15a86fa5?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn">Asak</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/#comment-1459347">
			April 11, 2018 at 7:57 pm</a>		</div>

		<p>I think it depends what the organic, sustainable demand for the Model 3 is.  Right now there&#8217;s obviously pent-up demand and a backlog, but that doesn&#8217;t mean once you get through the backlog that there&#8217;s really demand for 100,000+ Model 3s per year (especially if the base model ends up being a teaser).  If not, then having the Y on the same line could work out.  </p>
<p>Regardless, based on Tesla&#8217;s past track record I&#8217;m skeptical we&#8217;ll see significant availability until 2021.  The 2019 production target will slip back into 2020 where it will go into &#8220;production&#8221; with a few dribbling out.  And then we&#8217;ll finally actually see true production around the start of 2021.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/?replytocom=1459347#respond' onclick='return addComment.moveForm( "div-comment-1459347", "1459347", "respond", "272626" )' aria-label='Reply to Asak'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment even depth-2 parent" id="comment-1459377">
				<div id="div-comment-1459377" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/f659d35ec93ed55fbd006db12ac3ca71?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f659d35ec93ed55fbd006db12ac3ca71?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn">TheWay</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/#comment-1459377">
			April 11, 2018 at 9:06 pm</a>		</div>

		<p>Why do they need a new factory when they are doubling the size of their current one?</p>
<p>Picture:<br />
<a href="https://s.hdnux.com/photos/53/30/16/11371430/9/460x1240.jpg" rel="nofollow">https://s.hdnux.com/photos/53/30/16/11371430/9/460&#215;1240.jpg</a></p>
<p>Article:<br />
<a href="https://www.sfchronicle.com/business/article/New-Tesla-plan-could-double-size-of-Fremont-9936003.php" rel="nofollow">https://www.sfchronicle.com/business/article/New-Tesla-plan-could-double-size-of-Fremont-9936003.php</a></p>
<p>Filing with the city:<br />
<a href="http://fremontcityca.iqm2.com/Citizens/FileOpen.aspx?Type=1&#038;ID=1338&#038;Inline=True" rel="nofollow">http://fremontcityca.iqm2.com/Citizens/FileOpen.aspx?Type=1&#038;ID=1338&#038;Inline=True</a></p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/?replytocom=1459377#respond' onclick='return addComment.moveForm( "div-comment-1459377", "1459377", "respond", "272626" )' aria-label='Reply to TheWay'>Reply</a></div>
				</div>
		<ol class="children">
		<li class="comment odd alt depth-3" id="comment-1459436">
				<div id="div-comment-1459436" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/e3b6828632550d794a37e07cf8bb88cf?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e3b6828632550d794a37e07cf8bb88cf?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn">Pushmi-Pullyu</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/#comment-1459436">
			April 12, 2018 at 12:06 am</a>		</div>

		<p>I dunno, things are already pretty crowded there, with insufficient room for employees to park.</p>
<p>I do see from aerial views that there appears to be &#8220;empty&#8221; land or farm land adjacent to Tesla&#8217;s Fremont complex, so perhaps Tesla can indeed do a major expansion if they buy up some of that additional land.</p>
<p>But they would be advised to either build a high-rise parking lot, or dig a huge basement and put a multi-level parking lot in that, before they do any major expansion! With parking space already being insufficient for current workers, hiring more is going to become more and more problematic.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/?replytocom=1459436#respond' onclick='return addComment.moveForm( "div-comment-1459436", "1459436", "respond", "272626" )' aria-label='Reply to Pushmi-Pullyu'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-1459299">
				<div id="div-comment-1459299" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/0dbf803c55eee6cbb069954e9d63ad84?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0dbf803c55eee6cbb069954e9d63ad84?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn">Jason</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/#comment-1459299">
			April 11, 2018 at 6:08 pm</a>		</div>

		<p>Given Tesla history, they have a reveal for their vehicle announcements. When they have the reveal for the Model Y then you know a couple years later they will be making it. All these fantasy stories don&#8217;t mean anything at this stage, I might as well tell you they are in talks with the state of South Australia, where they plan to build the Model Y in one of our abandoned cart factories. Anyone can say anything, so just wait for their reveal, where all will be revealed.<br />
If they were going to do the Model Y in November 2019, there would have to be a reveal now. Maybe the referral will be November 2019.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/?replytocom=1459299#respond' onclick='return addComment.moveForm( "div-comment-1459299", "1459299", "respond", "272626" )' aria-label='Reply to Jason'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-1459308">
				<div id="div-comment-1459308" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/5da22087ed099efaad8fbf9f2232a4f3?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5da22087ed099efaad8fbf9f2232a4f3?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn">TJKR</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/#comment-1459308">
			April 11, 2018 at 6:33 pm</a>		</div>

		<p>With this, Semi and Roadster and maybe Model S/X refresh, Tesla will burn alot of capital to get these assembly lines up and running and to open their China factory.  They really need several quarters of good cashflow.  Only thing holding them back is Model 3 production.  I think they need to crank out 10K Model 3&#8217;s a week to even think about starting to build Model Y&#8217;s.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/?replytocom=1459308#respond' onclick='return addComment.moveForm( "div-comment-1459308", "1459308", "respond", "272626" )' aria-label='Reply to TJKR'>Reply</a></div>
				</div>
		<ol class="children">
		<li class="comment even depth-2" id="comment-1459342">
				<div id="div-comment-1459342" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/e3b6828632550d794a37e07cf8bb88cf?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e3b6828632550d794a37e07cf8bb88cf?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn">Pushmi-Pullyu</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/#comment-1459342">
			April 11, 2018 at 7:44 pm</a>		</div>

		<p>Yes, but at the same time, given the long development time (4-5 years) for a new car model*, and the approximately two years between breaking ground on a new factory and starting mass production in that factory, Tesla needs to have been already moving forward with plans for the Model Y. So it&#8217;s good that it is doing so, even though it looks like what&#8217;s reported here is likely more rumor than fact.</p>
<p>Tesla can always put off start of Model Y production for a few months somewhere down the line, if it comes to that. Far better to have that be the plan than what happened with the Model 3; rushing to start production faster than planned, then having to put the brakes on for several months because not every production line was ready to roll!</p>
<p>*Hopefully somewhat less for the Model Y, since it&#8217;s supposed to be a variant on the Model 3 rather than an entirely new model like the Model 3 was. I hope that turns out to be more true for the TMY than it was for the MX, which was originally supposed to be a variant on the MS but turned into something quite different!</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/?replytocom=1459342#respond' onclick='return addComment.moveForm( "div-comment-1459342", "1459342", "respond", "272626" )' aria-label='Reply to Pushmi-Pullyu'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1 parent" id="comment-1459325">
				<div id="div-comment-1459325" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/128b751f4f7981232a59d7704ce0432d?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/128b751f4f7981232a59d7704ce0432d?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn">gary</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/#comment-1459325">
			April 11, 2018 at 7:23 pm</a>		</div>

		<p>Another nail in the coffin of the $35K Model 3. They&#8217;ll be able to sell lots of LR and/or highly optioned Y&#8217;s and will likely produce those over the &#8220;stripper&#8221; 3.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/?replytocom=1459325#respond' onclick='return addComment.moveForm( "div-comment-1459325", "1459325", "respond", "272626" )' aria-label='Reply to gary'>Reply</a></div>
				</div>
		<ol class="children">
		<li class="comment even depth-2 parent" id="comment-1459345">
				<div id="div-comment-1459345" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/e3b6828632550d794a37e07cf8bb88cf?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e3b6828632550d794a37e07cf8bb88cf?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn">Pushmi-Pullyu</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/#comment-1459345">
			April 11, 2018 at 7:52 pm</a>		</div>

		<p>I really don&#8217;t understand this drumbeat, this incessant propaganda meme of Tesla bashing, based on the idea that Tesla won&#8217;t build many of the base &#8220;stripper&#8221; TM3&#8217;s, for an actual sales price of $35,000. No auto maker makes a lot of base &#8220;stripper&#8221; units with no options at all, and I think it&#8217;s safe to say that most Tesla reservation holders wouldn&#8217;t want one if Tesla offered it today.</p>
<p>Once again, Tesla bashers keep trying to make it out to be somehow &#8220;bad&#8221; or &#8220;wrong&#8221; when Tesla follows automotive industry standard. I find it bizarre that they apparently think those reading their comments are clueless enough to believe their FUD, if not downright stupid! It&#8217;s pretty insulting on their part, too.</p>
<p>Thank goodness I&#8217;m a Tesla fan, so I can stick to real facts and honest opinions, rather than the <i>obvious</i> B.S. seen in most Tesla bashing posts!</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/?replytocom=1459345#respond' onclick='return addComment.moveForm( "div-comment-1459345", "1459345", "respond", "272626" )' aria-label='Reply to Pushmi-Pullyu'>Reply</a></div>
				</div>
		<ol class="children">
		<li class="comment odd alt depth-3 parent" id="comment-1459351">
				<div id="div-comment-1459351" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/8fcd07f52293431d34ad4e9d15a86fa5?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8fcd07f52293431d34ad4e9d15a86fa5?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn">Asak</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/#comment-1459351">
			April 11, 2018 at 8:01 pm</a>		</div>

		<p>Honestly, I think a lot of reservation holders probably want the base model.  $35K still isn&#8217;t exactly a cheap car.  It&#8217;s just my opinion, but I don&#8217;t think you get 400,000 reservations all from people who want to spend $50K on a car.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/?replytocom=1459351#respond' onclick='return addComment.moveForm( "div-comment-1459351", "1459351", "respond", "272626" )' aria-label='Reply to Asak'>Reply</a></div>
				</div>
		<ol class="children">
		<li class="comment even depth-4 parent" id="comment-1459381">
				<div id="div-comment-1459381" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/f659d35ec93ed55fbd006db12ac3ca71?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f659d35ec93ed55fbd006db12ac3ca71?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn">TheWay</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/#comment-1459381">
			April 11, 2018 at 9:10 pm</a>		</div>

		<p>While there are probably plenty of people who want a base Tesla Model 3. I will remind you Tesla sold 300k cars with prices over 75k.</p>
<p>So I wouldn&#8217;t say 500k cars at 50k is too far to fathom. (not saying it is the case)</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/?replytocom=1459381#respond' onclick='return addComment.moveForm( "div-comment-1459381", "1459381", "respond", "272626" )' aria-label='Reply to TheWay'>Reply</a></div>
				</div>
		<ol class="children">
		<li class="comment odd alt depth-5" id="comment-1459408">
				<div id="div-comment-1459408" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/132a36ac32e5bff7777a4fbbc44bee73?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/132a36ac32e5bff7777a4fbbc44bee73?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn">Doggydogworld</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/#comment-1459408">
			April 11, 2018 at 10:33 pm</a>		</div>

		<p>Tesla sold 300k cars TOTAL at 75k+. The want to all 500k Model 3s PER YEAR. Can&#8217;t do that at 50k+&#8230;.</p>
<p>For those who say free people but stripper versions, Musk said 35k was NOT a stripped down version, but was &#8220;well equipped&#8221;.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/?replytocom=1459408#respond' onclick='return addComment.moveForm( "div-comment-1459408", "1459408", "respond", "272626" )' aria-label='Reply to Doggydogworld'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even depth-3" id="comment-1459431">
				<div id="div-comment-1459431" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/128b751f4f7981232a59d7704ce0432d?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/128b751f4f7981232a59d7704ce0432d?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn">gary</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/#comment-1459431">
			April 11, 2018 at 11:41 pm</a>		</div>

		<p>Other Automakers may not sell many base models, but they are available. Therein lies the difference &#8211; the announced and much ballyhooed $35K version is NOT available, and the timeline when it will be keeps getting pushed out. We may never know how many will/would buy it as it does not exist.<br />
I&#8217;n not bashing Tesla, it is good business sense to make and sell higher cost/margin/profit products if the demand is there. But it doesn&#8217;t bode well for those that DO want the base model &#8211; whether that is a few or many.</p>
<p>&#8220;Thank goodness I’m a Tesla fan, so I can stick to real facts and honest opinions, rather than the obvious B.S. seen in most Tesla bashing posts!&#8221;<br />
This statement is at the root of the criticism of  Tesla fan bois. Self serving and self righteous control over what constitutes &#8220;facts&#8221; and the only &#8220;honest opinions&#8221; being offered.</p>
<p>I too am a Tesla fan. But I don&#8217;t let that fact cloud my thinking nor distort reality.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/?replytocom=1459431#respond' onclick='return addComment.moveForm( "div-comment-1459431", "1459431", "respond", "272626" )' aria-label='Reply to gary'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-1459363">
				<div id="div-comment-1459363" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/11f4a2e6ac7533da2845416530c13ce9?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/11f4a2e6ac7533da2845416530c13ce9?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn">Don Zenga</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/#comment-1459363">
			April 11, 2018 at 8:23 pm</a>		</div>

		<p>Ford shows their Focus for 2019.<br />
It has sedan, hatch &amp; wagon styles.<br />
It has 6 speed manual and 8 speed automatic tranny.<br />
It has Gasoline &amp; Diesel engines.</p>
<p>But where is the Electric?<br />
No reference to it. Can we presume they are dropping the electric version.<br />
For US it will come only in 2020 and there may not be MY-2019 at all.<br />
So the remaining electric will be sold out soon.</p>
<p>Who cares when Model-3 sales is increasing.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/?replytocom=1459363#respond' onclick='return addComment.moveForm( "div-comment-1459363", "1459363", "respond", "272626" )' aria-label='Reply to Don Zenga'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-1459427">
				<div id="div-comment-1459427" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/6366c915751e00528ee0b30c58ce25e6?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6366c915751e00528ee0b30c58ce25e6?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn">DJ</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/#comment-1459427">
			April 11, 2018 at 11:35 pm</a>		</div>

		<p>&#8220;Production&#8221; as in build a couple by hand as prototypes maybe&#8230;</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/?replytocom=1459427#respond' onclick='return addComment.moveForm( "div-comment-1459427", "1459427", "respond", "272626" )' aria-label='Reply to DJ'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-1459450">
				<div id="div-comment-1459450" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/327a5d7e2f6f4eef239d7b02ef760636?s=34&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/327a5d7e2f6f4eef239d7b02ef760636?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' />			<cite class="fn">Tom</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/#comment-1459450">
			April 12, 2018 at 12:29 am</a>		</div>

		<p>1. Presumably the Y uses the same motors, battery pack, etc as the 3 and of course software is re-usable.  I think all the truly difficult parts of are copy/paste since the 3 by that point will have AWD.  Would like to see a different external form than the 3 though.  Something with a proper hatch.<br />
2. After that, Tesla should make a Model Z.  The Z would be a little eco car with a look similar to a VW Golf&#8230;i.e. well proportioned and compact.  Make a low price point version of it that comes in at $25,000 perhaps than a hot hatch AWD GTI competitor.  </p>
<p>In summary, Go low after the Y.  And yes dial back the space age nonsense a half turn.  Perhaps actual door handles for instance&#8230;.it won&#8217;t kill you to put door handles or a volume knob on the radio and such.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insideevs.com/sources-say-tesla-model-y-production-will-start-november-2019/?replytocom=1459450#respond' onclick='return addComment.moveForm( "div-comment-1459450", "1459450", "respond", "272626" )' aria-label='Reply to Tom'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
  </ol>

  
  <!-- COMMENT FORM LABELS AND INPUTS -->

  	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sources-say-tesla-model-y-production-will-start-november-2019/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://insideevs.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<!--<p class="comment-notes">Your email address will not be published.</p>--><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name (Required)</label> <input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email (Will not be published) (Required)</label> <input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='272626' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="974951282f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="233"/></p>			</form>
			</div><!-- #respond -->
	
</div>
				</div>
			</div>

			
<div id="sidebar" class="col d-none d-lg-block">
    <div class="v-banners">
    <!--<a href="http://www.insideevsforum.com" target="_blank" rel="noopener"><img class="alignnone wp-image-245965 size-full" src="https://insideevs.com/wp-content/uploads/2017/10/IEVforumbutton.jpg" alt="" width="300" height="42" /></a>-->


<a href="https://store.clippercreek.com/featured?utm_source=Inside%20EVs&utm_medium=Banner&utm_campaign=HCS-50%20and%20LCS-20"><img class="alignnone size-full wp-image-256473" src="https://insideevs.com/wp-content/uploads/2018/03/300X250_HCS_50_ON-SALE_20171023_1533-2.jpg" alt="" width="300" height="250" /></a>



<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6122441/IEV_Rectangle1', [300, 250], 'div-gpt-ad-1520459774017-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /6122441/IEV_Rectangle1 -->
<div id='div-gpt-ad-1520459774017-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520459774017-0'); });
</script>
</div>



</div><div class="sidebar-featured">
        <h3 class="title oswald-title">Related articles</h3>
        <div class="featured-v-list"><article>
    <a href="https://insideevs.com/tesla-model-y-launch-date-rumored-march-1-2020/">
        <img src="https://insideevs.com/wp-content/uploads/2017/10/tesla-model-y-teaser-750x448-90x80.jpg" alt="">
    </a>
    <div class="d-flex flex-column justify-content-between">
        <h3>
            <a class="title" href="https://insideevs.com/tesla-model-y-launch-date-rumored-march-1-2020/">Tesla Model Y Launch Date Rumored To Be March 1, 2020</a>
        </h3>
        <div class="info">
            <svg xmlns="http://www.w3.org/2000/svg" width="17"      height="14.523" class="clock"><path d="M7.2 13.12a5.863 5.863 0 0 1-5.857-5.856A5.865 5.865 0 0 1 7.2 1.408a5.863 5.863 0 0 1 5.857 5.856A5.861 5.861 0 0 1 7.2 13.12M7.2.003a7.263 7.263 0 1 0 .003 14.521A7.263 7.263 0 0 0 7.2.005m3.281 6.558H7.905V3.517a.703.703 0 0 0-1.407 0V7.97h3.983a.702.702 0 0 0 0-1.407" fill-rule="evenodd" fill="#6ccc53"/></svg>            FEB 1 2018                            <svg xmlns="http://www.w3.org/2000/svg" width="20"      height="14.795" class="comment"><path d="M0 0a1.59 1.59 0 0 1-1.589-1.59v-7.15c0-.876.713-1.589 1.589-1.589h9.361c.1 0 .195-.044.26-.122l1.417-1.673v1.454a.34.34 0 0 0 .34.341h.814a1.59 1.59 0 0 1 1.589 1.589v7.15c0 .877-.713 1.59-1.589 1.59H0zm11.378-13.394a.337.337 0 0 0-.259.12l-1.916 2.263H0A2.274 2.274 0 0 0-2.271-8.74v7.15A2.274 2.274 0 0 0 0 .681h12.192a2.273 2.273 0 0 0 2.271-2.271v-7.15a2.275 2.275 0 0 0-2.271-2.271h-.475v-2.042a.342.342 0 0 0-.339-.341z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 2.6 1.03)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 6.9 6.29)"/><path d="M0 0a.796.796 0 1 0-1.592 0A.796.796 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 9.5 6.29)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 12.3 6.29)"/></svg>                <a class="numcomments" href="https://insideevs.com/tesla-model-y-launch-date-rumored-march-1-2020/#comments">
                    99                </a>
                    </div>
    </div>
</article><article>
    <a href="https://insideevs.com/tesla-pickup-truck-follow-model-y/">
        <img src="https://insideevs.com/wp-content/uploads/2017/11/tesla-pickup-truck-90x80.jpg" alt="">
    </a>
    <div class="d-flex flex-column justify-content-between">
        <h3>
            <a class="title" href="https://insideevs.com/tesla-pickup-truck-follow-model-y/">Elon Musk Confirms Tesla Pickup Truck To Follow Model Y</a>
        </h3>
        <div class="info">
            <svg xmlns="http://www.w3.org/2000/svg" width="17"      height="14.523" class="clock"><path d="M7.2 13.12a5.863 5.863 0 0 1-5.857-5.856A5.865 5.865 0 0 1 7.2 1.408a5.863 5.863 0 0 1 5.857 5.856A5.861 5.861 0 0 1 7.2 13.12M7.2.003a7.263 7.263 0 1 0 .003 14.521A7.263 7.263 0 0 0 7.2.005m3.281 6.558H7.905V3.517a.703.703 0 0 0-1.407 0V7.97h3.983a.702.702 0 0 0 0-1.407" fill-rule="evenodd" fill="#6ccc53"/></svg>            DEC 27 2017                            <svg xmlns="http://www.w3.org/2000/svg" width="20"      height="14.795" class="comment"><path d="M0 0a1.59 1.59 0 0 1-1.589-1.59v-7.15c0-.876.713-1.589 1.589-1.589h9.361c.1 0 .195-.044.26-.122l1.417-1.673v1.454a.34.34 0 0 0 .34.341h.814a1.59 1.59 0 0 1 1.589 1.589v7.15c0 .877-.713 1.59-1.589 1.59H0zm11.378-13.394a.337.337 0 0 0-.259.12l-1.916 2.263H0A2.274 2.274 0 0 0-2.271-8.74v7.15A2.274 2.274 0 0 0 0 .681h12.192a2.273 2.273 0 0 0 2.271-2.271v-7.15a2.275 2.275 0 0 0-2.271-2.271h-.475v-2.042a.342.342 0 0 0-.339-.341z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 2.6 1.03)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 6.9 6.29)"/><path d="M0 0a.796.796 0 1 0-1.592 0A.796.796 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 9.5 6.29)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 12.3 6.29)"/></svg>                <a class="numcomments" href="https://insideevs.com/tesla-pickup-truck-follow-model-y/#comments">
                    21                </a>
                    </div>
    </div>
</article><article>
    <a href="https://insideevs.com/michigans-multi-billion-steel-project-tesla-general-motors/">
        <img src="https://insideevs.com/wp-content/uploads/2017/12/Inside-a-Steel-factory-90x80.jpg" alt="">
    </a>
    <div class="d-flex flex-column justify-content-between">
        <h3>
            <a class="title" href="https://insideevs.com/michigans-multi-billion-steel-project-tesla-general-motors/">Michigan&#8217;s Multi-Billion Steel Project Linked To Tesla, General Motors</a>
        </h3>
        <div class="info">
            <svg xmlns="http://www.w3.org/2000/svg" width="17"      height="14.523" class="clock"><path d="M7.2 13.12a5.863 5.863 0 0 1-5.857-5.856A5.865 5.865 0 0 1 7.2 1.408a5.863 5.863 0 0 1 5.857 5.856A5.861 5.861 0 0 1 7.2 13.12M7.2.003a7.263 7.263 0 1 0 .003 14.521A7.263 7.263 0 0 0 7.2.005m3.281 6.558H7.905V3.517a.703.703 0 0 0-1.407 0V7.97h3.983a.702.702 0 0 0 0-1.407" fill-rule="evenodd" fill="#6ccc53"/></svg>            DEC 15 2017                            <svg xmlns="http://www.w3.org/2000/svg" width="20"      height="14.795" class="comment"><path d="M0 0a1.59 1.59 0 0 1-1.589-1.59v-7.15c0-.876.713-1.589 1.589-1.589h9.361c.1 0 .195-.044.26-.122l1.417-1.673v1.454a.34.34 0 0 0 .34.341h.814a1.59 1.59 0 0 1 1.589 1.589v7.15c0 .877-.713 1.59-1.589 1.59H0zm11.378-13.394a.337.337 0 0 0-.259.12l-1.916 2.263H0A2.274 2.274 0 0 0-2.271-8.74v7.15A2.274 2.274 0 0 0 0 .681h12.192a2.273 2.273 0 0 0 2.271-2.271v-7.15a2.275 2.275 0 0 0-2.271-2.271h-.475v-2.042a.342.342 0 0 0-.339-.341z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 2.6 1.03)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 6.9 6.29)"/><path d="M0 0a.796.796 0 1 0-1.592 0A.796.796 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 9.5 6.29)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 12.3 6.29)"/></svg>                <a class="numcomments" href="https://insideevs.com/michigans-multi-billion-steel-project-tesla-general-motors/#comments">
                    14                </a>
                    </div>
    </div>
</article><article>
    <a href="https://insideevs.com/tesla-china-factory-3-y/">
        <img src="https://insideevs.com/wp-content/uploads/2017/08/18-90x80.jpg" alt="">
    </a>
    <div class="d-flex flex-column justify-content-between">
        <h3>
            <a class="title" href="https://insideevs.com/tesla-china-factory-3-y/">Tesla&#8217;s China Factory Will Make Model 3, Y &#8211; Not S Or X</a>
        </h3>
        <div class="info">
            <svg xmlns="http://www.w3.org/2000/svg" width="17"      height="14.523" class="clock"><path d="M7.2 13.12a5.863 5.863 0 0 1-5.857-5.856A5.865 5.865 0 0 1 7.2 1.408a5.863 5.863 0 0 1 5.857 5.856A5.861 5.861 0 0 1 7.2 13.12M7.2.003a7.263 7.263 0 1 0 .003 14.521A7.263 7.263 0 0 0 7.2.005m3.281 6.558H7.905V3.517a.703.703 0 0 0-1.407 0V7.97h3.983a.702.702 0 0 0 0-1.407" fill-rule="evenodd" fill="#6ccc53"/></svg>            NOV 10 2017                            <svg xmlns="http://www.w3.org/2000/svg" width="20"      height="14.795" class="comment"><path d="M0 0a1.59 1.59 0 0 1-1.589-1.59v-7.15c0-.876.713-1.589 1.589-1.589h9.361c.1 0 .195-.044.26-.122l1.417-1.673v1.454a.34.34 0 0 0 .34.341h.814a1.59 1.59 0 0 1 1.589 1.589v7.15c0 .877-.713 1.59-1.589 1.59H0zm11.378-13.394a.337.337 0 0 0-.259.12l-1.916 2.263H0A2.274 2.274 0 0 0-2.271-8.74v7.15A2.274 2.274 0 0 0 0 .681h12.192a2.273 2.273 0 0 0 2.271-2.271v-7.15a2.275 2.275 0 0 0-2.271-2.271h-.475v-2.042a.342.342 0 0 0-.339-.341z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 2.6 1.03)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 6.9 6.29)"/><path d="M0 0a.796.796 0 1 0-1.592 0A.796.796 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 9.5 6.29)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 12.3 6.29)"/></svg>                <a class="numcomments" href="https://insideevs.com/tesla-china-factory-3-y/#comments">
                    9                </a>
                    </div>
    </div>
</article></div></div><div class="sidebar-featured">
	<h3 class="title oswald-title">Popular</h3>
	<div class="featured-v-list">
		<article>
    <a href="https://insideevs.com/tesla-model-x-test-drive-review-video/">
        <img src="https://insideevs.com/wp-content/uploads/2018/12/tesla-model-x-first-drive-90x80.jpg" alt="">
    </a>
    <div class="d-flex flex-column justify-content-between">
        <h3>
            <a class="title" href="https://insideevs.com/tesla-model-x-test-drive-review-video/">World&#8217;s Most Comprehensive Tesla Model X Test Drive Review + <span class="video-mark">Video</span></a>
        </h3>
        <div class="info">
            <svg xmlns="http://www.w3.org/2000/svg" width="17"      height="14.523" class="clock"><path d="M7.2 13.12a5.863 5.863 0 0 1-5.857-5.856A5.865 5.865 0 0 1 7.2 1.408a5.863 5.863 0 0 1 5.857 5.856A5.861 5.861 0 0 1 7.2 13.12M7.2.003a7.263 7.263 0 1 0 .003 14.521A7.263 7.263 0 0 0 7.2.005m3.281 6.558H7.905V3.517a.703.703 0 0 0-1.407 0V7.97h3.983a.702.702 0 0 0 0-1.407" fill-rule="evenodd" fill="#6ccc53"/></svg>            14 H                            <svg xmlns="http://www.w3.org/2000/svg" width="20"      height="14.795" class="comment"><path d="M0 0a1.59 1.59 0 0 1-1.589-1.59v-7.15c0-.876.713-1.589 1.589-1.589h9.361c.1 0 .195-.044.26-.122l1.417-1.673v1.454a.34.34 0 0 0 .34.341h.814a1.59 1.59 0 0 1 1.589 1.589v7.15c0 .877-.713 1.59-1.589 1.59H0zm11.378-13.394a.337.337 0 0 0-.259.12l-1.916 2.263H0A2.274 2.274 0 0 0-2.271-8.74v7.15A2.274 2.274 0 0 0 0 .681h12.192a2.273 2.273 0 0 0 2.271-2.271v-7.15a2.275 2.275 0 0 0-2.271-2.271h-.475v-2.042a.342.342 0 0 0-.339-.341z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 2.6 1.03)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 6.9 6.29)"/><path d="M0 0a.796.796 0 1 0-1.592 0A.796.796 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 9.5 6.29)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 12.3 6.29)"/></svg>                <a class="numcomments" href="https://insideevs.com/tesla-model-x-test-drive-review-video/#comments">
                    1                </a>
                    </div>
    </div>
</article><article>
    <a href="https://insideevs.com/chevy-bolt-battery-cell-failure/">
        <img src="https://insideevs.com/wp-content/uploads/2018/12/bolt-3-90x80.jpg" alt="">
    </a>
    <div class="d-flex flex-column justify-content-between">
        <h3>
            <a class="title" href="https://insideevs.com/chevy-bolt-battery-cell-failure/">UPDATE &#8211; Possible Chevy Bolt Battery Cell Failure Prompts GM Statement / Recall</a>
        </h3>
        <div class="info">
            <svg xmlns="http://www.w3.org/2000/svg" width="17"      height="14.523" class="clock"><path d="M7.2 13.12a5.863 5.863 0 0 1-5.857-5.856A5.865 5.865 0 0 1 7.2 1.408a5.863 5.863 0 0 1 5.857 5.856A5.861 5.861 0 0 1 7.2 13.12M7.2.003a7.263 7.263 0 1 0 .003 14.521A7.263 7.263 0 0 0 7.2.005m3.281 6.558H7.905V3.517a.703.703 0 0 0-1.407 0V7.97h3.983a.702.702 0 0 0 0-1.407" fill-rule="evenodd" fill="#6ccc53"/></svg>            APR 10 2018                            <svg xmlns="http://www.w3.org/2000/svg" width="20"      height="14.795" class="comment"><path d="M0 0a1.59 1.59 0 0 1-1.589-1.59v-7.15c0-.876.713-1.589 1.589-1.589h9.361c.1 0 .195-.044.26-.122l1.417-1.673v1.454a.34.34 0 0 0 .34.341h.814a1.59 1.59 0 0 1 1.589 1.589v7.15c0 .877-.713 1.59-1.589 1.59H0zm11.378-13.394a.337.337 0 0 0-.259.12l-1.916 2.263H0A2.274 2.274 0 0 0-2.271-8.74v7.15A2.274 2.274 0 0 0 0 .681h12.192a2.273 2.273 0 0 0 2.271-2.271v-7.15a2.275 2.275 0 0 0-2.271-2.271h-.475v-2.042a.342.342 0 0 0-.339-.341z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 2.6 1.03)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 6.9 6.29)"/><path d="M0 0a.796.796 0 1 0-1.592 0A.796.796 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 9.5 6.29)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 12.3 6.29)"/></svg>                <a class="numcomments" href="https://insideevs.com/chevy-bolt-battery-cell-failure/#comments">
                    161                </a>
                    </div>
    </div>
</article><article>
    <a href="https://insideevs.com/chevrolet-launch-performance-electric-cuv-leak/">
        <img src="https://insideevs.com/wp-content/uploads/2018/04/tease-1-90x80.jpg" alt="">
    </a>
    <div class="d-flex flex-column justify-content-between">
        <h3>
            <a class="title" href="https://insideevs.com/chevrolet-launch-performance-electric-cuv-leak/">Chevrolet To Launch Performance Electric CUV, According To Leak</a>
        </h3>
        <div class="info">
            <svg xmlns="http://www.w3.org/2000/svg" width="17"      height="14.523" class="clock"><path d="M7.2 13.12a5.863 5.863 0 0 1-5.857-5.856A5.865 5.865 0 0 1 7.2 1.408a5.863 5.863 0 0 1 5.857 5.856A5.861 5.861 0 0 1 7.2 13.12M7.2.003a7.263 7.263 0 1 0 .003 14.521A7.263 7.263 0 0 0 7.2.005m3.281 6.558H7.905V3.517a.703.703 0 0 0-1.407 0V7.97h3.983a.702.702 0 0 0 0-1.407" fill-rule="evenodd" fill="#6ccc53"/></svg>            APR 7 2018                            <svg xmlns="http://www.w3.org/2000/svg" width="20"      height="14.795" class="comment"><path d="M0 0a1.59 1.59 0 0 1-1.589-1.59v-7.15c0-.876.713-1.589 1.589-1.589h9.361c.1 0 .195-.044.26-.122l1.417-1.673v1.454a.34.34 0 0 0 .34.341h.814a1.59 1.59 0 0 1 1.589 1.589v7.15c0 .877-.713 1.59-1.589 1.59H0zm11.378-13.394a.337.337 0 0 0-.259.12l-1.916 2.263H0A2.274 2.274 0 0 0-2.271-8.74v7.15A2.274 2.274 0 0 0 0 .681h12.192a2.273 2.273 0 0 0 2.271-2.271v-7.15a2.275 2.275 0 0 0-2.271-2.271h-.475v-2.042a.342.342 0 0 0-.339-.341z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 2.6 1.03)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 6.9 6.29)"/><path d="M0 0a.796.796 0 1 0-1.592 0A.796.796 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 9.5 6.29)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 12.3 6.29)"/></svg>                <a class="numcomments" href="https://insideevs.com/chevrolet-launch-performance-electric-cuv-leak/#comments">
                    72                </a>
                    </div>
    </div>
</article><article>
    <a href="https://insideevs.com/nissan-leaf-30-kwh-battery-degrading-more-rapidly-than-24-kwh-pack/">
        <img src="https://insideevs.com/wp-content/uploads/2015/10/current-30-kwh-LEAF-battery-pack-and-60-kWh-IDS-via-bertel-schmitt-90x80.jpg" alt="">
    </a>
    <div class="d-flex flex-column justify-content-between">
        <h3>
            <a class="title" href="https://insideevs.com/nissan-leaf-30-kwh-battery-degrading-more-rapidly-than-24-kwh-pack/">Nissan LEAF 30-kWh Battery Degrades More Rapidly Than 24-kWh Pack</a>
        </h3>
        <div class="info">
            <svg xmlns="http://www.w3.org/2000/svg" width="17"      height="14.523" class="clock"><path d="M7.2 13.12a5.863 5.863 0 0 1-5.857-5.856A5.865 5.865 0 0 1 7.2 1.408a5.863 5.863 0 0 1 5.857 5.856A5.861 5.861 0 0 1 7.2 13.12M7.2.003a7.263 7.263 0 1 0 .003 14.521A7.263 7.263 0 0 0 7.2.005m3.281 6.558H7.905V3.517a.703.703 0 0 0-1.407 0V7.97h3.983a.702.702 0 0 0 0-1.407" fill-rule="evenodd" fill="#6ccc53"/></svg>            MAR 27 2018                            <svg xmlns="http://www.w3.org/2000/svg" width="20"      height="14.795" class="comment"><path d="M0 0a1.59 1.59 0 0 1-1.589-1.59v-7.15c0-.876.713-1.589 1.589-1.589h9.361c.1 0 .195-.044.26-.122l1.417-1.673v1.454a.34.34 0 0 0 .34.341h.814a1.59 1.59 0 0 1 1.589 1.589v7.15c0 .877-.713 1.59-1.589 1.59H0zm11.378-13.394a.337.337 0 0 0-.259.12l-1.916 2.263H0A2.274 2.274 0 0 0-2.271-8.74v7.15A2.274 2.274 0 0 0 0 .681h12.192a2.273 2.273 0 0 0 2.271-2.271v-7.15a2.275 2.275 0 0 0-2.271-2.271h-.475v-2.042a.342.342 0 0 0-.339-.341z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 2.6 1.03)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 6.9 6.29)"/><path d="M0 0a.796.796 0 1 0-1.592 0A.796.796 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 9.5 6.29)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 12.3 6.29)"/></svg>                <a class="numcomments" href="https://insideevs.com/nissan-leaf-30-kwh-battery-degrading-more-rapidly-than-24-kwh-pack/#comments">
                    109                </a>
                    </div>
    </div>
</article><article>
    <a href="https://insideevs.com/nissan-introduces-refabricated-batteries-for-older-leaf-in-japan-from-new-4r-plant/">
        <img src="https://insideevs.com/wp-content/uploads/2018/03/180326-01-02-source-90x80.jpg" alt="">
    </a>
    <div class="d-flex flex-column justify-content-between">
        <h3>
            <a class="title" href="https://insideevs.com/nissan-introduces-refabricated-batteries-for-older-leaf-in-japan-from-new-4r-plant/">Nissan Introduces $2,850 Refabricated Batteries For Older LEAF</a>
        </h3>
        <div class="info">
            <svg xmlns="http://www.w3.org/2000/svg" width="17"      height="14.523" class="clock"><path d="M7.2 13.12a5.863 5.863 0 0 1-5.857-5.856A5.865 5.865 0 0 1 7.2 1.408a5.863 5.863 0 0 1 5.857 5.856A5.861 5.861 0 0 1 7.2 13.12M7.2.003a7.263 7.263 0 1 0 .003 14.521A7.263 7.263 0 0 0 7.2.005m3.281 6.558H7.905V3.517a.703.703 0 0 0-1.407 0V7.97h3.983a.702.702 0 0 0 0-1.407" fill-rule="evenodd" fill="#6ccc53"/></svg>            MAR 26 2018                            <svg xmlns="http://www.w3.org/2000/svg" width="20"      height="14.795" class="comment"><path d="M0 0a1.59 1.59 0 0 1-1.589-1.59v-7.15c0-.876.713-1.589 1.589-1.589h9.361c.1 0 .195-.044.26-.122l1.417-1.673v1.454a.34.34 0 0 0 .34.341h.814a1.59 1.59 0 0 1 1.589 1.589v7.15c0 .877-.713 1.59-1.589 1.59H0zm11.378-13.394a.337.337 0 0 0-.259.12l-1.916 2.263H0A2.274 2.274 0 0 0-2.271-8.74v7.15A2.274 2.274 0 0 0 0 .681h12.192a2.273 2.273 0 0 0 2.271-2.271v-7.15a2.275 2.275 0 0 0-2.271-2.271h-.475v-2.042a.342.342 0 0 0-.339-.341z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 2.6 1.03)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 6.9 6.29)"/><path d="M0 0a.796.796 0 1 0-1.592 0A.796.796 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 9.5 6.29)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 12.3 6.29)"/></svg>                <a class="numcomments" href="https://insideevs.com/nissan-introduces-refabricated-batteries-for-older-leaf-in-japan-from-new-4r-plant/#comments">
                    114                </a>
                    </div>
    </div>
</article>	</div>
</div><div class="d-flex justify-content-center">
    <div class="sidebar-scorecard">
        <svg xmlns="http://www.w3.org/2000/svg" width="152.85"  height="17.828" viewBox="0 0 152.852 17.828"><path d="M40.969 7.169c-.028 0-.055.003-.082.003h-6.662c-1.026 0-1.857-.828-1.857-1.85s.831-1.85 1.857-1.85l10.128-.001V-.003H34.281l-.01.001-.051-.002c-2.952 0-5.345 2.385-5.345 5.327s2.393 5.326 5.345 5.326c.027 0 .054-.003.082-.003h6.662c1.025 0 1.857.828 1.857 1.85s-.832 1.85-1.857 1.85H29.317v3.474h11.597l.055.001c2.952 0 5.345-2.384 5.345-5.326S43.921 7.17 40.969 7.17M149.36 10.868l-.054.002h-4.346c-.669 0-1.211-.54-1.211-1.207s.542-1.206 1.211-1.206l6.608-.001V6.19h-6.576l-.035-.001a3.482 3.482 0 0 0-3.488 3.474 3.482 3.482 0 0 0 3.488 3.476l.053-.002h4.347c.669 0 1.211.54 1.211 1.207s-.542 1.207-1.211 1.207h-7.599v2.266h7.566l.036.001a3.481 3.481 0 0 0 3.487-3.475 3.48 3.48 0 0 0-3.487-3.475M49.564.17v17.648h3.486V.17h-3.486zM-.008.17v17.648h3.486V.17H-.008zM66.76 14.368h-.016v-.004h-5.92V3.662h5.92v-.005h.016c2.968 0 5.374 2.398 5.374 5.355s-2.406 5.356-5.374 5.356M66.816.185h-4.561v.003h-4.917v17.65h9.478c4.891 0 8.856-3.952 8.856-8.827S71.707.185 66.816.185M25.428 8.868c0-4.874-3.965-8.826-8.857-8.826-4.891 0-8.856 3.952-8.856 8.826v4.546h.003v4.456h3.485l.001-8.93h-.006v-.017c0-2.957 2.406-5.355 5.374-5.355s5.374 2.398 5.374 5.355v.016h-.004v8.93h3.485v-4.455h.001V8.868zM96.9 14.368l-8.962-.001v.006h-.015a5.375 5.375 0 0 1-5.084-3.619h13.683V7.281H82.839a5.375 5.375 0 0 1 5.084-3.62h.015v.005h8.96V.192H87.867c-4.891 0-8.857 3.951-8.857 8.825 0 4.876 3.966 8.827 8.857 8.827h4.561v-.003H96.9v-3.473z"/><path d="M108.44 14.368h-.016a5.371 5.371 0 0 1-5.079-3.619H117.4V7.276h-14.055a5.369 5.369 0 0 1 5.079-3.619h.016v.004h8.96V.187H108.369c-4.892 0-8.857 3.951-8.857 8.826s3.965 8.826 8.857 8.826h4.561v-.003h4.471v-3.473l-8.961-.001v.006zM138.34.17l-7.198 14.385L123.945.169h-3.896l7.799 15.587a3.666 3.666 0 0 0 3.279 2.021h.025a3.676 3.676 0 0 0 3.288-2.026L142.235.169h-3.895z" fill="#6ccc53"/></svg>        <div class="title">MONTHLY <?#=date('F Y', strtotime('now -1 month'))?> 2018 CAR SALES</div>
        <svg xmlns="http://www.w3.org/2000/svg" width="91.837"  height="91.826" viewBox="0 0 91.837 91.826" class="blue-check"><defs><linearGradient id="a" gradientTransform="scale(496.04657) rotate(-90 2.508 .463)" gradientUnits="userSpaceOnUse" x2="1"><stop offset="0" stop-opacity=".5" stop-color="#fff"/><stop offset=".144" stop-opacity=".5" stop-color="#fff"/><stop offset=".378" stop-opacity=".2" stop-color="#fff"/><stop offset=".499" stop-opacity=".2" stop-color="#fff"/><stop offset=".873" stop-opacity=".2" stop-color="#fff"/><stop offset="1" stop-opacity=".4" stop-color="#fff"/></linearGradient><clipPath id="b"><path d="M24.802 3288.37H466.8v-108h-442z"/></clipPath><clipPath id="c"><path d="M24.802 3193.37H416.8v-80h-392z"/></clipPath><clipPath id="d"><path d="M-17.198 1628.37h93v-305.99h-93z"/></clipPath><clipPath id="e"><path d="M-6.987 1620.33h64v-277h-64z"/></clipPath><clipPath id="f"><path d="M980.354 1210.63h77.516v-73.53h-77.516z"/></clipPath></defs><path d="M0 45.913C0 71.27 20.558 91.826 45.918 91.826S91.837 71.27 91.837 45.913C91.837 20.556 71.278 0 45.918 0 20.558 0 0 20.556 0 45.913" fill="#6ccc53"/><g clip-path="url(#f)" opacity=".15" transform="matrix(1 0 0 -.9999 -966.032 1228.495)"><path d="M1057.19 1190.545l-20.08 20.08c-4.153-5.225-4.097-13.244-.85-19.274-14.586-5.943-26.47-19.448-31.332-34.574-4.09 9.202-13.503 18.881-24.575 17.146l36.83-36.828c22.894 2.598 40.686 22.023 40.686 45.613 0 2.673-.242 5.29-.68 7.837"/></g><g><path d="M13.806 54.239L30.515 44.18l8.184 15.514s3.58-11.592 13.129-24.208c9.548-12.616 19.607-17.56 19.607-17.56s-.511 8.524-.17 13.297c.34 4.774 1.364 9.206 1.364 9.206s-9.89 4.433-20.12 16.879C42.28 69.753 39.04 76.06 39.04 76.06s-6.307-8.524-12.786-13.639c-6.48-5.114-12.447-8.183-12.447-8.183" fill="#fff"/></g></svg>        <a href="/monthly-plug-in-sales-scorecard/" class="scorecard">Plug-in sales scorecard</a>
    </div>
</div>

    <!-- /6122441/IEV_Rectangle -->
    <script>
        googletag.cmd.push(function() {
            googletag.defineSlot('/6122441/IEV_Rectangle', [300, 250], 'div-gpt-ad-1488308890860-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });
    </script>
    <div id='div-gpt-ad-1488308890860-0' style='width:300px; height:250px;'>
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488308890860-0'); });
        </script>
    </div>


    <!-- /6122441/IEV_Rectangle2 -->
    <script>
        googletag.cmd.push(function() {
            googletag.defineSlot('/6122441/IEV_Rectangle2', [300, 250], 'div-gpt-ad-1488308941106-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });
    </script>
    <div id='div-gpt-ad-1488308941106-0' style='width:300px; height:250px;'>
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488308941106-0'); });
        </script>
    </div>


    <!-- /6122441/IEV_Rectangle3 -->
    <script>
        googletag.cmd.push(function() {
            googletag.defineSlot('/6122441/IEV_Rectangle3', [300, 250], 'div-gpt-ad-1488309009911-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });
    </script>
    <div id='div-gpt-ad-1488309009911-0' style='width:300px; height:250px;'>
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488309009911-0'); });
        </script>
    </div>


    </div>		</div>
	</div>
</main>

		<span class="clearfix"></span>

		<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/insideevs.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insideevs.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='https://insideevs.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://insideevs.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://insideevs.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js'></script>
<script type='text/javascript' src='https://insideevs.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js'></script>
<script type='text/javascript' src='https://insideevs.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js'></script>
<script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>
	</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Application Monitoring using New Relic

 Served from: insideevs.com @ 2018-04-12 00:29:16 by W3 Total Cache -->