<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Tesla Model Y Range: Battery Preconditioning Makes A Huge Difference</title>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/insideevs/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/insideevs/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/insideevs/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/insideevs/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/insideevs/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/insideevs/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/insideevs/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/insideevs/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/insideevs/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/insideevs/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/insideevs/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/insideevs/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/insideevs/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/insideevs/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/insideevs/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/insideevs/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/insideevs/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/insideevs/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/polymer2/locales1608300667/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="The Tesla Model Y&#039;s heat pump certainly helps range in cold weather, though better preconditioning is a must if you plan to travel a long distance.">
<meta property="og:title" content="Tesla Model Y Range: Battery Preconditioning Makes A Huge Difference">
<meta property="og:type" content="article">
<meta property="og:url" content="https://insideevs.com/news/461178/video-tesla-model-y-battery-precondtitioning-range/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/3KlkR/s1/tesla-model-y-battery-preconditioning.jpg">
<meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/3KlkR/s1/tesla-model-y-battery-preconditioning.jpg">
<meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/3KlkR/s1/tesla-model-y-battery-preconditioning.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="Tesla Model Y Range: Battery Preconditioning Makes A Huge Difference:  Tesla Model Y, Range / Efficiency">
<meta property="og:description" content="The Tesla Model Y&#039;s heat pump certainly helps range in cold weather, though better preconditioning is a must if you plan to travel a long distance.">
<meta property="og:site_name" content="InsideEVs">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="357684877628739">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="InsideEVs">
<meta property="twitter:title" content="Tesla Model Y Range: Battery Preconditioning Makes A Huge Difference">
<meta property="twitter:description" content="After multiple tests in cold weather, there&#039;s plenty of data to share.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/3KlkR/s3/tesla-model-y-battery-preconditioning.jpg">
<meta property="robots" content="max-snippet:500, max-video-preview:10, max-image-preview:large">
<meta name="speakable-description" content="If you own an EV, and you live in an area that gets frigid temperatures, you probably know how important it is to precondition your battery. However, apparently, the Model Y benefits from battery preconditioning in a big way.">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://insideevs.com/news/461178/video-tesla-model-y-battery-precondtitioning-range/" hreflang="en" rel="alternate">
<link href="https://insideevs.com/news/461178/video-tesla-model-y-battery-precondtitioning-range/" hreflang="x-default" rel="alternate">
<link href="https://insideevs.com/news/461178/video-tesla-model-y-battery-precondtitioning-range/" rel="canonical">
<link href="https://insideevs.com/news/461178/video-tesla-model-y-battery-precondtitioning-range/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/design/dist/css/0_27277f4070dc31d01c12.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/design/dist/css/1_27277f4070dc31d01c12.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/design/dist/css/3_27277f4070dc31d01c12.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/design/dist/css/4_27277f4070dc31d01c12.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/design/dist/css/13_27277f4070dc31d01c12.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/design/dist/css/21_27277f4070dc31d01c12.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/design/dist/css/index_articles_detail_27277f4070dc31d01c12.css">            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/ev-design/dist/css/0_2f35a6ad1c2d7e0f39b2.css">    
    <script>
        window.isAuthorized = 0    </script>


    

        
        
</head>
<body         class="nojs not-touch m1-skin-layout
            bgWhite                                                            "
        data-spotim-id="" data-edtn="ev_us"
        data-track-url="" >
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="EV/ev_us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":461178,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["tesla"],"m1_models":["model-y"],"m1_categories":["battery-tech","range-efficiency"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":461178,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["tesla"],"m1_models":["model-y"],"m1_categories":["battery-tech","range-efficiency"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":461178,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["tesla"],"m1_models":["model-y"],"m1_categories":["battery-tech","range-efficiency"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":461178,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["tesla"],"m1_models":["model-y"],"m1_categories":["battery-tech","range-efficiency"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":461178,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["tesla"],"m1_models":["model-y"],"m1_categories":["battery-tech","range-efficiency"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"overlay4"}'></div></div><div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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" alt="logo">
                    </a>
                </div>
            </div>
            <div class="m1-header-main-box-wrapper-sub" style="position: relative;">
                <div class="box-item-pre-left">
                    <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/"  >
                                    News                            </a>
        </li>
                    <li class="grand top left">
            <a href="/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="grand left">
            <a href="/features/"  >
                                    Features                            </a>
        </li>
                    <li class="grand left">
            <a href="/car-lists/"  >
                                    Car Lists                            </a>
        </li>
                    <li class="mobile">
            <a href="/tesla/"  >
                                    Tesla                            </a>
        </li>
                    <li class="top left">
            <a href="/reviews/344001/compare-evs/"  >
                                    Compare EVs                            </a>
        </li>
                    <li class="left">
            <a href="/features/341500/the-ultimate-buyers-guide-to-home-ev-chargers-plus-top-5-picks/"  >
                                    Charger Guide                            </a>
        </li>
                    <li class="left">
            <a href="/features/category/buying-advice/"  >
                                    Buying Advice                            </a>
        </li>
                    <li class="left">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    EV Sales Scorecard                            </a>
        </li>
                    <li class="mobile">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    EV Sales                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/"  >
                                    Body Style                            </a>
        </li>
                    <li class="left top _blank">
            <a href="https://insideevsforum.com/community/index.php"  target = "_blank">
                                    Forum                            </a>
        </li>
                    <li class="left _blank">
            <a href="https://www.myev.com/cars-for-sale"  target = "_blank">
                                    Buy                            </a>
        </li>
                    <li class="podcast ico left">
            <a href="https://insideevs.com/features/category/podcast/"  >
                                    Podcast                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
                    <li class="top plugin-sale">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    Ev Sales Scorecard                            </a>
        </li>
    </ul>                </div>
                                    <!-- <div class="wrapper-plugin-sale">
                        <div class="top plugin-sale">
                            <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                        </div>
                    </div> -->
                                                    <div class="m1-search-form-button-wrapper">
                        <button class="m1-search-form-button-animate icon-search"
                                onclick
                                data-button
                                data-id="toggleBox"
                                data-clear="1"
                                data-value="searchBox"
                                data-multi
                                type="submit">
                        </button>
                        <div class="m1-search-panel">
                            <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                </button>
                                <button onclick=""
                                        data-button
                                        data-id="toggleBox"
                                        data-value="searchBox"
                                        data-clear="1"
                                        data-toggle="1"
                                        data-multi
                                        class="m1-search-panel-button m1-drawer-close-button">
                                </button>
                            </form>
                        </div>
                    </div>
                            </div>

                           <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                                <span class="title">USA / Global</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":461178,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["tesla"],"m1_models":["model-y"],"m1_categories":["battery-tech","range-efficiency"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="EV/ev_us/Leaderboard" data-sizes="728x1,1x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":461178,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["tesla"],"m1_models":["model-y"],"m1_categories":["battery-tech","range-efficiency"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="EV/ev_us/Super" data-sizes="970x1,1x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":461178,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["tesla"],"m1_models":["model-y"],"m1_categories":["battery-tech","range-efficiency"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Tesla Model Y Range: Battery Preconditioning Makes A Huge Difference","description":"The Tesla Model Y's heat pump certainly helps range in cold weather, though better preconditioning is a must if you plan to travel a long distance.","author":{"@type":"Person","name":"Steven Loveday"},"url":"https:\/\/insideevs.com\/news\/461178\/video-tesla-model-y-battery-precondtitioning-range\/","datePublished":"2020-12-20T18:18:44Z","dateModified":"2020-12-20T18:20:02Z","publisher":{"@type":"Organization","name":"InsideEVs","logo":{"@type":"ImageObject","url":"https:\/\/insideevs.com\/logo.jpg","width":"415","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/3KlkR\/s1\/tesla-model-y-battery-preconditioning.jpg","width":"1920","height":"1080"},"mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/insideevs.com\/news\/461178\/video-tesla-model-y-battery-precondtitioning-range\/"},"wordCount":"376"}</script>

    <script type="application/ld+json">
        {"@context":"http:\/\/schema.org","@type":"VideoObject","contentURL":"https:\/\/insideevs.com\/news\/461178\/video-tesla-model-y-battery-precondtitioning-range\/","name":"Tesla Model Y Range: Battery Preconditioning Makes A Huge Difference","description":"After multiple tests in cold weather, there's plenty of data to share.","uploadDate":"2020-12-20T18:18:44Z","thumbnailUrl":{}}    </script>

    <script type="application/ld+json">
        {"@context":"https:\/\/schema.org\/","@type":"WebPage","name":"Tesla Model Y Range: Battery Preconditioning Makes A Huge Difference","speakable":{"@type":"SpeakableSpecification","xpath":["\/html\/head\/title","\/html\/head\/meta[@name='speakable-description']\/@content"]},"url":"https:\/\/insideevs.com\/news\/461178\/video-tesla-model-y-battery-precondtitioning-range\/"}    </script>

        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/insideevs.com\/"},{"@type":"ListItem","position":2,"name":"Tesla","item":"https:\/\/insideevs.com\/tesla\/"},{"@type":"ListItem","position":3,"name":"Model Y","item":"https:\/\/insideevs.com\/tesla\/model-y\/"},{"@type":"ListItem","position":4,"name":"News","item":"https:\/\/insideevs.com\/tesla\/model-y\/news\/"},{"@type":"ListItem","position":5,"name":"Battery Tech","item":"https:\/\/insideevs.com\/tesla\/model-y\/news\/category\/battery-tech\/"}]}    </script>



    <div class="pre-center breadcrumbs-area ">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/tesla/">Tesla</a><span class="sep"></span><a href="/tesla/model-y/">Model Y</a><span class="sep"></span><a href="/tesla/model-y/news/">News</a><span class="sep"></span><a href="/tesla/model-y/news/category/battery-tech/">Battery Tech</a>    </div>
        <h1 class="m1-article-title">Tesla Model Y Range: Battery Preconditioning Makes A Huge Difference</h1>
    </div>
            <div class="kpre-center videoBoxArticle">
            <div class="videoBoxArticle-wrapper">
                
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                <div class="video-player">
                    <iframe width="1280" height="720" src="https://www.youtube.com/embed/pe7jw4317CQ" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>                </div>
            </div>
        </div>
    
<div class="pre-center padding  b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area  " id="article_box" >
        <div class="content-area-box">
                            <div class="postTopInfo ">
                    <div class="postMeta-Top">
                                                        <div class="postDate"><span class="date" data-time="1608470324"><a href="/2020/12/20/">Dec 20, 2020</a><span class="stime"> 1h ago</span></span></div>                                                                            <div class="shareTrendingBox">
                                                                                                            <a href="/news/461178/video-tesla-model-y-battery-precondtitioning-range//#comments" class="commentsNumber disqus-comment-count" data-disqus-url="//insideevscom.disqus.com/count-data.json?url=https://insideevs.com/news/461178/video-tesla-model-y-battery-precondtitioning-range/"></a>
                                                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1608493259" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/461178/video-tesla-model-y-battery-precondtitioning-range/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1608493259"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'461178',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/461178/video-tesla-model-y-battery-precondtitioning-range/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F461178%2Fvideo-tesla-model-y-battery-precondtitioning-range%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'461178',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/461178/video-tesla-model-y-battery-precondtitioning-range/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F461178%2Fvideo-tesla-model-y-battery-precondtitioning-range%2F&text=Tesla+Model+Y+Range%3A+Battery+Preconditioning+Makes+A+Huge+Difference&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'461178',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/461178/video-tesla-model-y-battery-precondtitioning-range/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F461178%2Fvideo-tesla-model-y-battery-precondtitioning-range%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'461178',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/461178/video-tesla-model-y-battery-precondtitioning-range/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F461178%2Fvideo-tesla-model-y-battery-precondtitioning-range%2F&title=Tesla+Model+Y+Range%3A+Battery+Preconditioning+Makes+A+Huge+Difference&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'461178',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/461178/video-tesla-model-y-battery-precondtitioning-range/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F461178%2Fvideo-tesla-model-y-battery-precondtitioning-range%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'461178',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/461178/video-tesla-model-y-battery-precondtitioning-range/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F461178%2Fvideo-tesla-model-y-battery-precondtitioning-range%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'461178',type_id:'1'" data-share-url="https://insideevs.com/news/461178/video-tesla-model-y-battery-precondtitioning-range/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Fnews%2F461178%2Fvideo-tesla-model-y-battery-precondtitioning-range%2F&subject=Tesla%20Model%20Y%20Range%3A%20Battery%20Preconditioning%20Makes%20A%20Huge%20Difference"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                            </div>
                                            </div>


                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/steven-loveday/">
                    <picture>
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/atr/z37/s4/steven-loveday.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/atr/z37/s4/steven-loveday.jpg">
                        <img src="https://cdn.motor1.com/images/atr/z37/s4/steven-loveday.jpg" alt="Steven Loveday" />
                    </picture>
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author" content="Steven Loveday" href="/info/team/steven-loveday/">Steven Loveday</a>
                                    </span>
            </div>
                                            </div>
            </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        After multiple tests in cold weather, there's plenty of data to share.                    </h2>
                                                <div class="postBody description e-content">
                                <p>Yes, it's yet another installment of "<a href="https://insideevs.com/tag/evs-in-cold-weather/" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22EVs%20in%20cold%20weather%22%2C%22originalTitle%22%3A%22EVs%20in%20Cold%20weather%22%2C%22alias%22%3A%22evs-in-cold-weather%22%7D">EVs in cold weather</a>." Keep in mind, it wasn't that long ago that electric car adoption in the U.S. was highly situated in areas with mild climates, such as California. In fact, this is still true to some degree, though nowadays you'll find at least a few EVs in virtually every part of the U.S. and Canada.</p><div class="apInarticleSmallRes"><div class="ap" data-place="25" style="width:300px;min-height:1px;" data-dfp-code="EV/ev_us/Rectangle" data-sizes="300x1,300x250" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"rectangle_first","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":461178,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["tesla"],"m1_models":["model-y"],"m1_categories":["battery-tech","range-efficiency"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"first-inarticle-small-res"}'></div></div>
<p>While <a href="https://insideevs.com/tag/winter-range/" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22cold%20weather%20range%22%2C%22originalTitle%22%3A%22winter%20range%22%2C%22alias%22%3A%22winter-range%22%7D">cold weather range</a> is something that many <a href="https://insideevs.com/tesla/" data-inline-widget="internal-links" data-type-id="2" data-params="%7B%22alias%22%3A%22tesla%22%7D">Tesla</a> owners may not have to deal with often, that's not the case for those of us who live in the Midwest, the Northern states, or pretty much all of Canada. As winter sets in, it's the perfect time to share valuable information about electric cars in cold weather, with specific emphasis on <a href="https://insideevs.com/news/category/range-efficiency/" data-inline-widget="internal-links" data-type-id="8" data-params="%7B%22section_route%22%3A%22news%22%2C%22alias%22%3A%22range-efficiency%22%7D">range/efficiency</a> and <a href="https://insideevs.com/news/category/charging/" data-inline-widget="internal-links" data-type-id="8" data-params="%7B%22section_route%22%3A%22news%22%2C%22alias%22%3A%22charging%22%7D">charging</a>.</p>
<p><em>Tesla Canuck</em> has a new <a href="https://insideevs.com/tesla/model-y/" data-inline-widget="internal-links" data-type-id="1" data-params="%7B%22make_alias%22%3A%22tesla%22%2C%22alias%22%3A%22model-y%22%7D">Tesla Model Y</a>, and he's been publishing multiple videos about the electric crossover's efficiency, its heat pump, details about the range with a cold battery versus a warm battery, and more. After several tests, he's come to the conclusion that Tesla's heat pump and octovalve are "<span style="font-size: 16px; font-family: var(--main-font-family);">unmatched for cold weather EV performance."</span></p>
<p><span style="font-size: 16px; font-family: var(--main-font-family);">In this most recent video, Canuck tests the Model Y at a temperature of </span><span style="font-size: 16px; font-family: var(--main-font-family);">-8°C (17°F). More specifically, he tests it with battery preconditioning. Canuck's data shows that in these conditions, he only loses 19% of his range on a 50 km (30 mile) real-world <a href="https://insideevs.com/reviews/category/range-test/" data-inline-widget="internal-links" data-type-id="8" data-params="%7B%22section_route%22%3A%22reviews%22%2C%22alias%22%3A%22range-test%22%7D">range test</a>. This is an outstanding number since we've heard many stories of EV owners losing as much as 50% of their range in cold temps, though, in most cases, the loss is closer to 40%. </span></p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22461095%22%2C%22title%22%3A%22How%20Good%20Is%20Tesla%20Model%20Y's%20AWD%20System%3F%20Putting%20It%20To%20The%20Test%22%2C%22alias%22%3A%22video-tesla-model-y-awd-slip-test%22%2C%22section%22%3A%223%22%2C%22is_video%22%3A%221%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FKjlzq%2Fs5%2Ftesla-model-y-slip-test.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22459834%22%2C%22title%22%3A%22Tesla%20Model%20Y%20Efficiency%20With%20A%20Cold%20Battery%20(And%20A%20Warm%20Battery)%22%2C%22alias%22%3A%22video-tesla-model-y-cold-battery-efficiency%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%221%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FX1VAb%2Fs5%2Ftesla-model-y-efficiency.jpg%22%7D%7D%5D%7D"> <p class="trending-content_header">Read More Tesla Model Y Winter-Related Articles:</p> <div class="wrapper-related-item"> <div class="related-item"><a href="https://insideevs.com/features/461095/video-tesla-model-y-awd-slip-test/" rel="noopener"> <span class="lazy related-item-img"> <span class="icon play">⠀</span> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="video tesla model y awd slip test" data-srcset="https://cdn.motor1.com/images/mgl/Kjlzq/s6/tesla-model-y-slip-test.jpg 1x,
https://cdn.motor1.com/images/mgl/Kjlzq/s4/tesla-model-y-slip-test.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/Kjlzq/s6/tesla-model-y-slip-test.jpg" /> </span> <span class="title-related-item">How Good Is Tesla Model Y's AWD System? Putting It To The Test</span> </a></div> <div class="related-item"><a href="https://insideevs.com/news/459834/video-tesla-model-y-cold-battery-efficiency/" rel="noopener"> <span class="lazy related-item-img"> <span class="icon play">⠀</span> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="video tesla model y cold battery efficiency" data-srcset="https://cdn.motor1.com/images/mgl/X1VAb/s6/tesla-model-y-efficiency.jpg 1x,
https://cdn.motor1.com/images/mgl/X1VAb/s4/tesla-model-y-efficiency.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/X1VAb/s6/tesla-model-y-efficiency.jpg" /> </span> <span class="title-related-item">Tesla Model Y Efficiency With A Cold Battery (And A Warm Battery)</span> </a></div> </div> </section>
<p><span style="font-size: 16px; font-family: var(--main-font-family);">As always, there are many variables involved when it comes to range testing. However, the point here is that the Model Y's heat pump and octovalve seem to really do the trick when it comes to reducing range loss, as long as you take the time to precondition your battery.</span></p><div class="item m1-ap-native "><div class="ap" data-place="22"  data-dfp-code="EV/ev_us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":461178,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["tesla"],"m1_models":["model-y"],"m1_categories":["battery-tech","range-efficiency"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"native"}'></div></div>
<p><span style="font-size: 16px; font-family: var(--main-font-family);">Check out the video and leave us your cold-weather EV range and charging stories, tips, and tricks in the comment section below.</span></p>                </div>


                                            <div class="entityInfoBlock m-top">
                                                        <p class="source-link">
                                Source:
                                
                                                                    <span class="item"><a class="source" target="_blank" href="https://www.youtube.com/channel/UCGHqPPHnzB440j1IoelT_Rw" rel="noopener">Tesla Canuck (YouTube)</a></span>                                                            </p>
                        </div>
                    
                    <!-- new gallery place -->
                                        

                

                
                

                



                                


                                    <div class="parent-shareBox parent-shareBox-bottom">
                                                                                                            <a href="/news/461178/video-tesla-model-y-battery-precondtitioning-range/#comments" class="commentsNumber disqus-comment-count" data-disqus-url="//insideevscom.disqus.com/count-data.json?url=https://insideevs.com/news/461178/video-tesla-model-y-battery-precondtitioning-range/"></a>
                                                                            <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1608492943" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/461178/video-tesla-model-y-battery-precondtitioning-range/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1608492943"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'461178',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/461178/video-tesla-model-y-battery-precondtitioning-range/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F461178%2Fvideo-tesla-model-y-battery-precondtitioning-range%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'461178',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/461178/video-tesla-model-y-battery-precondtitioning-range/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F461178%2Fvideo-tesla-model-y-battery-precondtitioning-range%2F&text=Tesla+Model+Y+Range%3A+Battery+Preconditioning+Makes+A+Huge+Difference&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'461178',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/461178/video-tesla-model-y-battery-precondtitioning-range/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F461178%2Fvideo-tesla-model-y-battery-precondtitioning-range%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'461178',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/461178/video-tesla-model-y-battery-precondtitioning-range/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F461178%2Fvideo-tesla-model-y-battery-precondtitioning-range%2F&title=Tesla+Model+Y+Range%3A+Battery+Preconditioning+Makes+A+Huge+Difference&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'461178',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/461178/video-tesla-model-y-battery-precondtitioning-range/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F461178%2Fvideo-tesla-model-y-battery-precondtitioning-range%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'461178',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/461178/video-tesla-model-y-battery-precondtitioning-range/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F461178%2Fvideo-tesla-model-y-battery-precondtitioning-range%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'461178',type_id:'1'" data-share-url="https://insideevs.com/news/461178/video-tesla-model-y-battery-precondtitioning-range/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Fnews%2F461178%2Fvideo-tesla-model-y-battery-precondtitioning-range%2F&subject=Tesla%20Model%20Y%20Range%3A%20Battery%20Preconditioning%20Makes%20A%20Huge%20Difference"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                    <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":461178,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["tesla"],"m1_models":["model-y"],"m1_categories":["battery-tech","range-efficiency"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="EV/ev_us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":461178,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["tesla"],"m1_models":["model-y"],"m1_categories":["battery-tech","range-efficiency"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"article_socials"}'></div></div></div>                
                
                
                
                

                                

                
            </div>
        </div>






                    <div class="sidebar" id="post_sidebar">
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":461178,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["tesla"],"m1_models":["model-y"],"m1_categories":["battery-tech","range-efficiency"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"sidebar"}'></div></div>                                    
                                                            <div class="trending-content">
                            <div class="content-header">
                                <p class="trending-content_header">Trending</p>
                            </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/460919/canada-tesla-driver-failed-supercharge-30c-weather/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/3KlEx/s6/my-tesla-won-t-charge-in-30c-weather-in-canada-tesla-supercharger-not-working-source-teslapeg.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/3KlEx/s6/my-tesla-won-t-charge-in-30c-weather-in-canada-tesla-supercharger-not-working-source-teslapeg.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Canada: Tesla Model 3 Fails To Supercharge In -30°C Weather" data-src="https://cdn.motor1.com/images/mgl/3KlEx/s6/my-tesla-won-t-charge-in-30c-weather-in-canada-tesla-supercharger-not-working-source-teslapeg.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/460919/canada-tesla-driver-failed-supercharge-30c-weather/">Canada: Tesla Model 3 Fails To Supercharge In -30°C Weather</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/features/461327/porsche-taycan-next-tesla-model-s/">
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/8ww1J/s6/2021-porsche-taycan-turbo-s.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/8ww1J/s6/2021-porsche-taycan-turbo-s.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Is The Porsche Taycan The Next Tesla Model S?" data-src="https://cdn.motor1.com/images/mgl/8ww1J/s6/2021-porsche-taycan-turbo-s.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/features/461327/porsche-taycan-next-tesla-model-s/">Is The Porsche Taycan The Next Tesla Model S?</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/features/461095/video-tesla-model-y-awd-slip-test/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/Kjlzq/s6/tesla-model-y-slip-test.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/Kjlzq/s6/tesla-model-y-slip-test.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="How Good Is Tesla Model Y's AWD System? Putting It To The Test" data-src="https://cdn.motor1.com/images/mgl/Kjlzq/s6/tesla-model-y-slip-test.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/features/461095/video-tesla-model-y-awd-slip-test/">How Good Is Tesla Model Y's AWD System? Putting It To The Test</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/features/461129/video-tesla-model-y-ownership-pros-cons/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/eJyqM/s6/tesla-model-y-good-bad-4-months.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/eJyqM/s6/tesla-model-y-good-bad-4-months.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="Tesla Model Y Overall Impressions After 4 Months Of Ownership" data-src="https://cdn.motor1.com/images/mgl/eJyqM/s6/tesla-model-y-good-bad-4-months.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/features/461129/video-tesla-model-y-ownership-pros-cons/">Tesla Model Y Overall Impressions After 4 Months Of Ownership</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/461200/akio-toyoda-not-happy-ev-revolution/">
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/mxbxq/s6/2010-194809-akio-toyoda-president-of-toyota-motor-corporation-1280-24-02-20101.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/mxbxq/s6/2010-194809-akio-toyoda-president-of-toyota-motor-corporation-1280-24-02-20101.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Akio Toyoda Makes It Clear He's Not Happy About The EV Revolution" data-src="https://cdn.motor1.com/images/mgl/mxbxq/s6/2010-194809-akio-toyoda-president-of-toyota-motor-corporation-1280-24-02-20101.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/461200/akio-toyoda-not-happy-ev-revolution/">Akio Toyoda Makes It Clear He's Not Happy About The EV Revolution</a>
                                </div>
                                                    </div>
                                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":461178,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["tesla"],"m1_models":["model-y"],"m1_categories":["battery-tech","range-efficiency"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"sidebar"}'></div></div>                            </div>
                <div class="clear"></div>
    </div>
</div>

        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ev_us">

            <div id="strossle-container">
        </div>
    
    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <p class="trending-content_header">Trending</p>
                    </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/460919/canada-tesla-driver-failed-supercharge-30c-weather/" data-srcset="https://cdn.motor1.com/images/mgl/3KlEx/s6/my-tesla-won-t-charge-in-30c-weather-in-canada-tesla-supercharger-not-working-source-teslapeg.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/3KlEx/s6/my-tesla-won-t-charge-in-30c-weather-in-canada-tesla-supercharger-not-working-source-teslapeg.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/3KlEx/s6/my-tesla-won-t-charge-in-30c-weather-in-canada-tesla-supercharger-not-working-source-teslapeg.webp">
                                    <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/3KlEx/s6/my-tesla-won-t-charge-in-30c-weather-in-canada-tesla-supercharger-not-working-source-teslapeg.jpg">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/3KlEx/s6/my-tesla-won-t-charge-in-30c-weather-in-canada-tesla-supercharger-not-working-source-teslapeg.jpg" alt="Canada: Tesla Model 3 Fails To Supercharge In -30°C Weather"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/460919/canada-tesla-driver-failed-supercharge-30c-weather/">Canada: Tesla Model 3 Fails To Supercharge In -30°C Weather</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/features/461327/porsche-taycan-next-tesla-model-s/" data-srcset="https://cdn.motor1.com/images/mgl/8ww1J/s6/2021-porsche-taycan-turbo-s.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/8ww1J/s6/2021-porsche-taycan-turbo-s.jpg">
                                                                <picture class="lazy">
                                    <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/8ww1J/s6/2021-porsche-taycan-turbo-s.webp">
                                    <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/8ww1J/s6/2021-porsche-taycan-turbo-s.jpg">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/8ww1J/s6/2021-porsche-taycan-turbo-s.jpg" alt="Is The Porsche Taycan The Next Tesla Model S?"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/features/461327/porsche-taycan-next-tesla-model-s/">Is The Porsche Taycan The Next Tesla Model S?</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/features/461095/video-tesla-model-y-awd-slip-test/" data-srcset="https://cdn.motor1.com/images/mgl/Kjlzq/s6/tesla-model-y-slip-test.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/Kjlzq/s6/tesla-model-y-slip-test.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/Kjlzq/s6/tesla-model-y-slip-test.webp">
                                    <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/Kjlzq/s6/tesla-model-y-slip-test.jpg">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/Kjlzq/s6/tesla-model-y-slip-test.jpg" alt="How Good Is Tesla Model Y's AWD System? Putting It To The Test"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/features/461095/video-tesla-model-y-awd-slip-test/">How Good Is Tesla Model Y's AWD System? Putting It To The Test</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/features/461129/video-tesla-model-y-ownership-pros-cons/" data-srcset="https://cdn.motor1.com/images/mgl/eJyqM/s6/tesla-model-y-good-bad-4-months.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/eJyqM/s6/tesla-model-y-good-bad-4-months.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/eJyqM/s6/tesla-model-y-good-bad-4-months.webp">
                                    <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/eJyqM/s6/tesla-model-y-good-bad-4-months.jpg">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/eJyqM/s6/tesla-model-y-good-bad-4-months.jpg" alt="Tesla Model Y Overall Impressions After 4 Months Of Ownership"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/features/461129/video-tesla-model-y-ownership-pros-cons/">Tesla Model Y Overall Impressions After 4 Months Of Ownership</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/461200/akio-toyoda-not-happy-ev-revolution/" data-srcset="https://cdn.motor1.com/images/mgl/mxbxq/s6/2010-194809-akio-toyoda-president-of-toyota-motor-corporation-1280-24-02-20101.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/mxbxq/s6/2010-194809-akio-toyoda-president-of-toyota-motor-corporation-1280-24-02-20101.jpg">
                                                                <picture class="lazy">
                                    <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/mxbxq/s6/2010-194809-akio-toyoda-president-of-toyota-motor-corporation-1280-24-02-20101.webp">
                                    <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/mxbxq/s6/2010-194809-akio-toyoda-president-of-toyota-motor-corporation-1280-24-02-20101.jpg">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/mxbxq/s6/2010-194809-akio-toyoda-president-of-toyota-motor-corporation-1280-24-02-20101.jpg" alt="Akio Toyoda Makes It Clear He's Not Happy About The EV Revolution"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/461200/akio-toyoda-not-happy-ev-revolution/">Akio Toyoda Makes It Clear He's Not Happy About The EV Revolution</a>
                        </div>
                                    </div>
                    </div>
    </div>
                    <div class="myevFeedContainer" data-tags="Tesla,Battery Tech,Range / Efficiency"></div>
        <script type="text/javascript" src="https://www.myev.com/js/insideevs_v1.2.js" defer></script>
    
    
    
            <div id="sponsored_content">
        </div>
    
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                                            <div id="disqus_thread" class="diquas-wrapper" data-cid="article-461178" data-url="/news/461178/video-tesla-model-y-battery-precondtitioning-range/" data-title="Tesla Model Y Range: Battery Preconditioning Makes A Huge Difference">
                            </div>
                                                                                                                <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <p class="text-uppercase bottom-heading">About this article</p>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/battery-tech/">Battery Tech</a>
                                                                            <a href="/news/category/range-efficiency/">Range / Efficiency</a>
                                                                    </div></td>
                        </tr>
                                                                                                                                        <tr>
                                <td>Make/Model</td>
                                <td>
                                    <div class="list">
                                                                                                                                <a href="/tesla/model-y/">Tesla Model Y</a>
                                                                            </div>
                                </td>
                            </tr>
                                                    <tr>
                                <td>Body Style</td>
                                <td>
                                    <div class="list">
                                                                                                                                                                                                                                                                                                                                                    <a href="/body-styles/suv/">
                                                SUV/Crossover                                            </a>
                                                                            </div>
                                </td>
                            </tr>
                                                            </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>                                    </div>
                                            </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":461178,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["tesla"],"m1_models":["model-y"],"m1_categories":["battery-tech","range-efficiency"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":461178,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["tesla"],"m1_models":["model-y"],"m1_categories":["battery-tech","range-efficiency"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":461178,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["tesla"],"m1_models":["model-y"],"m1_categories":["battery-tech","range-efficiency"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"sidebar"}'></div></div>    
</div>

<div class="cpre-center print-hide">
    </div>

    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="EV/ev_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":461178,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["tesla"],"m1_models":["model-y"],"m1_categories":["battery-tech","range-efficiency"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="EV/ev_us/Super" data-width="970" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":461178,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["tesla"],"m1_models":["model-y"],"m1_categories":["battery-tech","range-efficiency"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":461178,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["tesla"],"m1_models":["model-y"],"m1_categories":["battery-tech","range-efficiency"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>
        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/connect/msnt/">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/connect/msnt/?is_registration=1">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                News            </a>
        </li>
                    <li class="grand top left">
            <a href="/reviews/" >
                Reviews            </a>
        </li>
                    <li class="grand left">
            <a href="/features/" >
                Features            </a>
        </li>
                    <li class="grand left">
            <a href="/car-lists/" >
                Car Lists            </a>
        </li>
                    <li class="mobile">
            <a href="/tesla/" >
                Tesla            </a>
        </li>
                    <li class="top left">
            <a href="/reviews/344001/compare-evs/" >
                Compare EVs            </a>
        </li>
                    <li class="left">
            <a href="/features/341500/the-ultimate-buyers-guide-to-home-ev-chargers-plus-top-5-picks/" >
                Charger Guide            </a>
        </li>
                    <li class="left">
            <a href="/features/category/buying-advice/" >
                Buying Advice            </a>
        </li>
                    <li class="left">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                EV Sales Scorecard            </a>
        </li>
                    <li class="mobile">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                EV Sales            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                Body Style            </a>
        </li>
                    <li class="left top _blank">
            <a href="https://insideevsforum.com/community/index.php" target = "_blank">
                Forum            </a>
        </li>
                    <li class="left _blank">
            <a href="https://www.myev.com/cars-for-sale" target = "_blank">
                Buy            </a>
        </li>
                    <li class="podcast ico left">
            <a href="https://insideevs.com/features/category/podcast/" >
                Podcast            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
                    <li class="top plugin-sale">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                Ev Sales Scorecard            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-230"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a class="icon-facebook-redirect-link" href="https://www.facebook.com/InsideeVs/" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"><a class="icon-twitter-redirect-link" href="https://twitter.com/InsideEVs" target="_blank"></a></li>
                                                                                                                                                                <li class="flipboard"><a class="icon-flipboard-redirect-link" href="https://flipboard.com/@InsideEVs" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="gnews"><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMLHIlAswkJCqAw" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                            <li class="youtube"><a class="icon-youtube-redirect-link" href="https://www.youtube.com/channel/UCw4aq8JMlCMBMOQ0PliCkIQ?sub_confirmation=1" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="rss"><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                            </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.insideevs.com/signup/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/advertising/">Advertising</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="/info/contact/">Contact</a></li>
                                                    <li class="one-trust">
                                <!-- OneTrust Cookies Settings button start -->
                                <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                                                <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">


                    
                        
                                                
                        
                        
                                                    <li class="autoclassics"><a href="https://www.autoclassics.com/" target="_blank">www.autoclassics.com</a></li>
                        
                        
                                                    <li class="motor1"><a href="https://www.motor1.com/" target="_blank">www.motor1.com</a></li>
                        
                                                   <li class="myen"><a href="https://www.myev.com/" target="_blank">www.myev.com/</a></li>
                        
                        
                        
                         

                        

                    </ul>
                </div>
                <div class="m1-footer">
                    &copy; 2020 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                         </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                            <li class="current">

                    <a href="https://insideevs.com">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: USA / Global                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://insideevs.fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: France                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://insideevs.it">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: Italy                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://insideevs.uol.com.br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: Brasil                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://insideevs.ru">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: Russia                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://insideevs.de">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs:Deutschland                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://insideevs.com.tr">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs:Turkey                    </span>
                    </a>
                </li>
                            <li>
                                    </li>
            </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="ev_us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1608492971" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/461178/video-tesla-model-y-battery-precondtitioning-range/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1608492971"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'461178',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/461178/video-tesla-model-y-battery-precondtitioning-range/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F461178%2Fvideo-tesla-model-y-battery-precondtitioning-range%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'461178',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/461178/video-tesla-model-y-battery-precondtitioning-range/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F461178%2Fvideo-tesla-model-y-battery-precondtitioning-range%2F&text=Tesla+Model+Y+Range%3A+Battery+Preconditioning+Makes+A+Huge+Difference&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'461178',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/461178/video-tesla-model-y-battery-precondtitioning-range/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F461178%2Fvideo-tesla-model-y-battery-precondtitioning-range%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'461178',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/461178/video-tesla-model-y-battery-precondtitioning-range/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F461178%2Fvideo-tesla-model-y-battery-precondtitioning-range%2F&title=Tesla+Model+Y+Range%3A+Battery+Preconditioning+Makes+A+Huge+Difference&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'461178',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/461178/video-tesla-model-y-battery-precondtitioning-range/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F461178%2Fvideo-tesla-model-y-battery-precondtitioning-range%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'461178',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/461178/video-tesla-model-y-battery-precondtitioning-range/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F461178%2Fvideo-tesla-model-y-battery-precondtitioning-range%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'461178',type_id:'1'" data-share-url="https://insideevs.com/news/461178/video-tesla-model-y-battery-precondtitioning-range/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Fnews%2F461178%2Fvideo-tesla-model-y-battery-precondtitioning-range%2F&subject=Tesla%20Model%20Y%20Range%3A%20Battery%20Preconditioning%20Makes%20A%20Huge%20Difference"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->

<div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/design/build/jslangs/insideevs_en_US_555a609a617b1448cc0acdb0c1d8166c.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/design/dist/js/0_d69eae7d7655a19b343b.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/design/dist/js/2_d69eae7d7655a19b343b.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/design/dist/js/11_d69eae7d7655a19b343b.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'ev_us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'video',
            'make': 'Tesla',
            'model': 'Model Y',
            'pageId': 'index_articles_detail',
            'entityAuthors': ["Steven Loveday"],
            'pageUrl': 'https://insideevs.com/news/461178/video-tesla-model-y-battery-precondtitioning-range/',
            'pageUrlCanonical': 'https://insideevs.com/news/461178/video-tesla-model-y-battery-precondtitioning-range/',
            'pageLanguage': 'en',
            'entityCategories': ["Battery Tech","Range \/ Efficiency"],
            'articleType': 'news',
                    'entityTitle': 'Tesla Model Y Range: Battery Preconditioning Makes A Huge Difference',
            'pageTitle': 'Tesla Model Y Range: Battery Preconditioning Makes A Huge Difference',
            'articleId': '461178',
                    'bodyStyles': ["SUV\/Crossover"],
        'sessionId': 'e84ed93268d6069857b618dcec16fc08'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-M4M4LBT');
</script>




<!-- <script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);

                var loginButton = document.getElementsByClassName('login')[0];
                var registerButton = document.getElementsByClassName('register')[0];

                if (msnt) {
                    if (loginButton) {
                        loginButton.addEventListener('click', function(event){
                            event.preventDefault();
                            event.stopPropagation();
                            window.msnt.register = false;
                            msnt.openIframeWindow();
                        });
                    }
                    if (registerButton) {
                        registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                        });
                    }
                }
            });

            var loginButton = document.getElementsByClassName('login')[0];
            var registerButton = document.getElementsByClassName('register')[0];

            if (msnt) {
                if (loginButton) {
                    loginButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = false;
                        msnt.openIframeWindow();
                    });
                }

                if (registerButton) {
                    registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                    });
                }
            }
        }
    }

</script> -->
</body>
</html>
