<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>2021 Mitsubishi Outlander PHEV Gets Electric Range Boost</title>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/insideevs/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/insideevs/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/insideevs/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/insideevs/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/insideevs/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/insideevs/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/insideevs/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/insideevs/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/insideevs/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/insideevs/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/insideevs/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/insideevs/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/insideevs/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/insideevs/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/insideevs/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/insideevs/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/insideevs/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/insideevs/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_202/polymer2/locales1613145808/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="The 2021 Mitsubishi Outlander PHEV, with 15% more battery capacity (13.8 kWh instead 12 kWh) has received an official range/efficiency rating from the EPA.">
<meta property="og:title" content="2021 Mitsubishi Outlander PHEV Gets Electric Range Boost">
<meta property="og:type" content="article">
<meta property="og:url" content="https://insideevs.com/news/489627/2021-mitsubishi-outlander-phev-ev-range-boost/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/qnAKG/s1/2021-mitsubishi-outlander-phev.jpg">
<meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/qnAKG/s1/2021-mitsubishi-outlander-phev.jpg">
<meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/qnAKG/s1/2021-mitsubishi-outlander-phev.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="2021 Mitsubishi Outlander PHEV Gets Electric Range Boost:  Mitsubishi Outlander PHEV, Range / Efficiency">
<meta property="og:description" content="The 2021 Mitsubishi Outlander PHEV, with 15% more battery capacity (13.8 kWh instead 12 kWh) has received an official range/efficiency rating from the EPA.">
<meta property="og:site_name" content="InsideEVs">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="357684877628739">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="InsideEVs">
<meta property="twitter:title" content="2021 Mitsubishi Outlander PHEV Gets Electric Range Boost">
<meta property="twitter:description" content="And the effective price is now lower too.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/qnAKG/s3/2021-mitsubishi-outlander-phev.jpg">
<meta property="robots" content="max-snippet:500, max-image-preview:large">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://insideevs.com/news/489627/2021-mitsubishi-outlander-phev-ev-range-boost/" hreflang="en" rel="alternate">
<link href="https://insideevs.com/news/489627/2021-mitsubishi-outlander-phev-ev-range-boost/" hreflang="x-default" rel="alternate">
<link href="https://insideevs.com/news/489627/2021-mitsubishi-outlander-phev-ev-range-boost/" rel="canonical">
<link href="https://insideevs.com/news/489627/2021-mitsubishi-outlander-phev-ev-range-boost/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_202/design/dist/css/0_89df0bfef772e08860c2.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_202/design/dist/css/1_89df0bfef772e08860c2.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_202/design/dist/css/3_89df0bfef772e08860c2.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_202/design/dist/css/4_89df0bfef772e08860c2.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_202/design/dist/css/13_89df0bfef772e08860c2.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_202/design/dist/css/21_89df0bfef772e08860c2.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_202/design/dist/css/index_articles_detail_89df0bfef772e08860c2.css">            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_202/ev-design/dist/css/0_0ed969d7bae23e6b5b20.css">    
    <script>
        window.isAuthorized = 0    </script>


    

        
        
</head>
<body         class="nojs not-touch m1-skin-layout
            bgWhite lightHeader hangingHeader                                                            "
        data-spotim-id="" data-edtn="ev_us"
        data-track-url="" >
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="EV/ev_us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":489627,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mitsubishi"],"m1_models":["outlander-phev"],"m1_categories":["pricing","range-efficiency"],"m1_tags":["epa range","federal tax credit","Mitsubishi prices"],"m1_body_types":["suv"],"m1_model_segments":["d"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":489627,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mitsubishi"],"m1_models":["outlander-phev"],"m1_categories":["pricing","range-efficiency"],"m1_tags":["epa range","federal tax credit","Mitsubishi prices"],"m1_body_types":["suv"],"m1_model_segments":["d"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":489627,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mitsubishi"],"m1_models":["outlander-phev"],"m1_categories":["pricing","range-efficiency"],"m1_tags":["epa range","federal tax credit","Mitsubishi prices"],"m1_body_types":["suv"],"m1_model_segments":["d"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":489627,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mitsubishi"],"m1_models":["outlander-phev"],"m1_categories":["pricing","range-efficiency"],"m1_tags":["epa range","federal tax credit","Mitsubishi prices"],"m1_body_types":["suv"],"m1_model_segments":["d"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":489627,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mitsubishi"],"m1_models":["outlander-phev"],"m1_categories":["pricing","range-efficiency"],"m1_tags":["epa range","federal tax credit","Mitsubishi prices"],"m1_body_types":["suv"],"m1_model_segments":["d"],"m1_banner_position":"overlay4"}'></div></div><div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="mainMenuToggle" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" 
                            src="data:image/png;base64,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"
                            alt="InsideEVs Logo"
                        >
                    </a>
                </div>
            </div>
            <div class="m1-header-main-box-wrapper-sub" style="position: relative;">
                <div class="box-item-pre-left">
                    <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/"  >
                                    News                            </a>
        </li>
                    <li class="grand top left">
            <a href="/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="grand left">
            <a href="/features/"  >
                                    Features                            </a>
        </li>
                    <li class="grand left">
            <a href="/car-lists/"  >
                                    Car Lists                            </a>
        </li>
                    <li class="mobile">
            <a href="/tesla/"  >
                                    Tesla                            </a>
        </li>
                    <li class="top left">
            <a href="/reviews/344001/compare-evs/"  >
                                    Compare EVs                            </a>
        </li>
                    <li class="left">
            <a href="/features/341500/the-ultimate-buyers-guide-to-home-ev-chargers-plus-top-5-picks/"  >
                                    Charger Guide                            </a>
        </li>
                    <li class="left">
            <a href="/features/category/buying-advice/"  >
                                    Buying Advice                            </a>
        </li>
                    <li class="left">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    EV Sales Scorecard                            </a>
        </li>
                    <li class="mobile">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    EV Sales                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/"  >
                                    Body Style                            </a>
        </li>
                    <li class="left top _blank">
            <a href="https://insideevsforum.com/community/index.php"  target = "_blank">
                                    Forum                            </a>
        </li>
                    <li class="left _blank">
            <a href="https://www.myev.com/cars-for-sale"  target = "_blank">
                                    Buy                            </a>
        </li>
                    <li class="podcast ico left">
            <a href="https://insideevs.com/features/category/podcast/"  >
                                    Podcast                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
                    <li class="top plugin-sale">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    Ev Sales Scorecard                            </a>
        </li>
    </ul>                </div>
                                    <!-- <div class="wrapper-plugin-sale">
                        <div class="top plugin-sale">
                            <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                        </div>
                    </div> -->
                                                    <div class="m1-search-form-button-wrapper">
                        <button class="m1-search-form-button-animate icon-search"
                                onclick
                                data-button
                                data-id="toggleBox"
                                data-clear="1"
                                data-value="searchBox"
                                data-multi
                                type="submit">
                        </button>
                        <div class="m1-search-panel">
                            <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                </button>
                                <button onclick=""
                                        data-button
                                        data-id="toggleBox"
                                        data-value="searchBox"
                                        data-clear="1"
                                        data-toggle="1"
                                        data-multi
                                        class="m1-search-panel-button m1-drawer-close-button">
                                </button>
                            </form>
                        </div>
                    </div>
                            </div>

                           <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                                <span class="title">USA / Global</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":489627,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mitsubishi"],"m1_models":["outlander-phev"],"m1_categories":["pricing","range-efficiency"],"m1_tags":["epa range","federal tax credit","Mitsubishi prices"],"m1_body_types":["suv"],"m1_model_segments":["d"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="EV/ev_us/Leaderboard" data-sizes="728x1,1x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":489627,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mitsubishi"],"m1_models":["outlander-phev"],"m1_categories":["pricing","range-efficiency"],"m1_tags":["epa range","federal tax credit","Mitsubishi prices"],"m1_body_types":["suv"],"m1_model_segments":["d"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="EV/ev_us/Super" data-sizes="970x1,1x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":489627,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mitsubishi"],"m1_models":["outlander-phev"],"m1_categories":["pricing","range-efficiency"],"m1_tags":["epa range","federal tax credit","Mitsubishi prices"],"m1_body_types":["suv"],"m1_model_segments":["d"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"2021 Mitsubishi Outlander PHEV Gets Electric Range Boost","description":"The 2021 Mitsubishi Outlander PHEV, with 15% more battery capacity (13.8 kWh instead 12 kWh) has received an official range\/efficiency rating from the EPA.","author":{"@type":"Person","name":"Mark Kane"},"url":"https:\/\/insideevs.com\/news\/489627\/2021-mitsubishi-outlander-phev-ev-range-boost\/","datePublished":"2021-02-21T23:48:56Z","dateModified":"2021-02-21T23:50:37Z","publisher":{"@type":"Organization","name":"InsideEVs","logo":{"@type":"ImageObject","url":"https:\/\/insideevs.com\/logo.jpg","width":"415","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/qnAKG\/s1\/2021-mitsubishi-outlander-phev.jpg","width":"1920","height":"1080"},"mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/insideevs.com\/news\/489627\/2021-mitsubishi-outlander-phev-ev-range-boost\/"},"wordCount":"329"}</script>




        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/insideevs.com\/"},{"@type":"ListItem","position":2,"name":"Mitsubishi","item":"https:\/\/insideevs.com\/mitsubishi\/"},{"@type":"ListItem","position":3,"name":"Outlander PHEV","item":"https:\/\/insideevs.com\/mitsubishi\/outlander-phev\/"},{"@type":"ListItem","position":4,"name":"News","item":"https:\/\/insideevs.com\/mitsubishi\/outlander-phev\/news\/"},{"@type":"ListItem","position":5,"name":"Pricing","item":"https:\/\/insideevs.com\/mitsubishi\/outlander-phev\/news\/category\/pricing\/"}]}    </script>


    <div class="pre-center breadcrumbs-area ">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/mitsubishi/">Mitsubishi</a><span class="sep"></span><a href="/mitsubishi/outlander-phev/">Outlander PHEV</a><span class="sep"></span><a href="/mitsubishi/outlander-phev/news/">News</a><span class="sep"></span><a href="/mitsubishi/outlander-phev/news/category/pricing/">Pricing</a>    </div>
        <h1 class="m1-article-title">2021 Mitsubishi Outlander PHEV Gets Electric Range Boost</h1>
    </div>
            <div class="pre-center">
            <div class="articleHeader">
                <div class="box-center">
                    <div class="originalImage">
                        <img src="https://cdn.motor1.com/images/mgl/qnAKG/s3/2021-mitsubishi-outlander-phev.jpg" alt="2021 Mitsubishi Outlander PHEV" />
                    </div>
                    <div id="article_poster" class="articlePoster scrollTieBox">
                                                    <style type="text/css">
@media only screen{
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/qnAKG/s6/2021-mitsubishi-outlander-phev.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/qnAKG/s6/2021-mitsubishi-outlander-phev.jpg);
    }
}
@media only screen and (min-width : 445px){
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/qnAKG/s4/2021-mitsubishi-outlander-phev.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/qnAKG/s4/2021-mitsubishi-outlander-phev.jpg);
    }
}
@media only screen and (min-width : 1024px){
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/qnAKG/s3/2021-mitsubishi-outlander-phev.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/qnAKG/s3/2021-mitsubishi-outlander-phev.jpg);
    }
}
@media only screen and (min-width : 1280px){
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/qnAKG/s2/2021-mitsubishi-outlander-phev.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/qnAKG/s2/2021-mitsubishi-outlander-phev.jpg);
    }
}
@media only screen and (min-width : 1440px){
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/qnAKG/s1/2021-mitsubishi-outlander-phev.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/qnAKG/s1/2021-mitsubishi-outlander-phev.jpg);
    }
}


@media only screen and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min--moz-device-pixel-ratio : 2),
       only screen and (min-device-pixel-ratio : 2){
            .wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/qnAKG/s1/2021-mitsubishi-outlander-phev.webp);
            }

            .no-wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/qnAKG/s1/2021-mitsubishi-outlander-phev.jpg);
            }
        }

@media only screen and (min-width : 445px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min-device-pixel-ratio : 2){
            .wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/qnAKG/s3/2021-mitsubishi-outlander-phev.webp);
            }

            .no-wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/qnAKG/s3/2021-mitsubishi-outlander-phev.jpg);
            }
        }

@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){
            .wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/qnAKG/s1/2021-mitsubishi-outlander-phev.webp);
            }
            
            .no-wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/qnAKG/s1/2021-mitsubishi-outlander-phev.jpg);
            }
        }
</style>                                                
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                    </div>
                </div>
                <div class="articleTitle">
                    <div class="box-center">
                        <div class="pre-center">
                                                    </div>
                    </div>
                </div>
            </div>
        </div>
    

<div class="pre-center padding  b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area  " id="article_box" >
        <div class="content-area-box">
                            <div class="postTopInfo ">
                    <div class="postMeta-Top">
                                                        <div class="postDate"><span class="date" data-time="1613933336"><a href="/2021/02/21/">Feb 21, 2021</a><span class="stime"> 2h ago</span></span></div>                                                                            <div class="shareTrendingBox">
                                                                                                            <a href="/news/489627/2021-mitsubishi-outlander-phev-ev-range-boost/#comments" class="commentsNumber disqus-comment-count" data-disqus-url="//insideevscom.disqus.com/count-data.json?url=https://insideevs.com/news/489627/2021-mitsubishi-outlander-phev-ev-range-boost/"></a>
                                                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1613961010" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/489627/2021-mitsubishi-outlander-phev-ev-range-boost/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1613961010"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'489627',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/489627/2021-mitsubishi-outlander-phev-ev-range-boost/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F489627%2F2021-mitsubishi-outlander-phev-ev-range-boost%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'489627',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/489627/2021-mitsubishi-outlander-phev-ev-range-boost/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F489627%2F2021-mitsubishi-outlander-phev-ev-range-boost%2F&text=2021+Mitsubishi+Outlander+PHEV+Gets+Electric+Range+Boost&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'489627',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/489627/2021-mitsubishi-outlander-phev-ev-range-boost/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F489627%2F2021-mitsubishi-outlander-phev-ev-range-boost%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'489627',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/489627/2021-mitsubishi-outlander-phev-ev-range-boost/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F489627%2F2021-mitsubishi-outlander-phev-ev-range-boost%2F&title=2021+Mitsubishi+Outlander+PHEV+Gets+Electric+Range+Boost&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'489627',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/489627/2021-mitsubishi-outlander-phev-ev-range-boost/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F489627%2F2021-mitsubishi-outlander-phev-ev-range-boost%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'489627',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/489627/2021-mitsubishi-outlander-phev-ev-range-boost/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F489627%2F2021-mitsubishi-outlander-phev-ev-range-boost%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'489627',type_id:'1'" data-share-url="https://insideevs.com/news/489627/2021-mitsubishi-outlander-phev-ev-range-boost/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Fnews%2F489627%2F2021-mitsubishi-outlander-phev-ev-range-boost%2F&subject=2021%20Mitsubishi%20Outlander%20PHEV%20Gets%20Electric%20Range%20Boost"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                            </div>
                                            </div>


                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/mark-kane/">
                    <picture>
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/atr/vmq/s4/mark-kane1.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/atr/vmq/s4/mark-kane1.jpg">
                        <img src="https://cdn.motor1.com/images/atr/vmq/s4/mark-kane1.jpg" alt="Mark Kane" />
                    </picture>
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author" content="Mark Kane" href="/info/team/mark-kane/">Mark Kane</a>
                                    </span>
            </div>
                                            </div>
            </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        And the effective price is now lower too.                    </h2>
                                                <div class="postBody description e-content">
                                <p><a href="https://insideevs.com/mitsubishi/">Mitsubishi</a> is introducing in the U.S. an <a href="https://www.motor1.com/news/488662/old-mitsubishi-outlander-phev-available/" target="_blank" rel="noopener norefferer">all-new conventional Outlander</a>, but the plug-in hybrid version is getting just an upgraded version of the previous generation, <a href="https://insideevs.com/news/394837/mitsubishi-expected-to-update-outlander-phev-us/">rumored in early 2020</a> and <a href="https://insideevs.com/news/435264/mitsubishi-outlander-phev-powertrain-upgrade-q4-us/">announced in the Summer 2020</a>.</p><div class="apInarticleSmallRes"><div class="ap" data-place="25" style="width:300px;min-height:1px;" data-dfp-code="EV/ev_us/Rectangle" data-sizes="300x1,300x250" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"rectangle_first","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":489627,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mitsubishi"],"m1_models":["outlander-phev"],"m1_categories":["pricing","range-efficiency"],"m1_tags":["epa range","federal tax credit","Mitsubishi prices"],"m1_body_types":["suv"],"m1_model_segments":["d"],"m1_banner_position":"first-inarticle-small-res"}'></div></div>
<p>The <strong>2021 Mitsubishi Outlander PHEV</strong>, with 15% more battery capacity (13.8 kWh instead 12 kWh) and 10% more electric motor output, has recently received an official range and efficiency rating from the EPA. It's esentially the <a href="https://insideevs.com/news/338389/first-batch-of-2019-mitsubishi-outlander-phevs-arrive-in-uk/">version available in Europe since mid-2018 as the 2019 model year</a>.</p>
<section contenteditable="false" draggable="true" data-widget="special_image" data-align="center">
<div class="spi_wrapper"><img class="custom-image" draggable="false" src="https://cdn.motor1.com/images/custom/2021-mitsubishi-outlander-phev-epa-rating-img.png" alt="external_image" /></div>
</section>
<h3 class="subheader">2021 Mitsubishi Outlander PHEV</h3>
<p>As we can see, the EPA combined all-electric range increased from 22 miles (35.4 km) to <strong>24 mi (38.6 km)</strong>, while the total range increased from 310 miles (499 km) to <strong>320 miles (515 km)</strong>.</p>
<p>That's not even a 10% improvement, but it's better than nothing, especially since the price remains the same.</p>
<div class="table-wrapper">
<table style="width: 80%; border-collapse: collapse;">
<tbody>
<tr>
<td style="text-align: center;" colspan="2" bgcolor="#6CCC53"><strong>2021 Mitsubishi Outlander PHEV :: EPA Range rating by InsideEVs</strong><br />[Charge Depleting 2-cycle, Charge Sustaining 5-cycle]</td>
</tr>
<tr>
<td style="width: 30%; text-align: right;" nowrap="nowrap"><strong>All-electric</strong><br />Combined<br />City<br />Highway</td>
<td style="width: 70%; text-align: center;" nowrap="nowrap"><strong>0-24 mi (0-38.6 km)</strong><br />24 mi (38.6 km)<br />25.29 mi (40.7 km)<br />23.13 mi (37.2 km)</td>
</tr>
<tr>
<td style="text-align: center;" colspan="2"><strong>EPA Energy consumption in EV mode</strong> (including charging losses):</td>
</tr>
<tr>
<td style="width: 30%; text-align: right;" nowrap="nowrap"><strong>Combined</strong><br />City<br />Highway</td>
<td style="width: 70%; text-align: center;" nowrap="nowrap"><strong>74 MPGe: 455 Wh/mi (283 Wh/km)</strong><br />77 MPGe: 438 Wh/mi (272 Wh/km)<br />71 MPGe: 475 Wh/mi (295 Wh/km)</td>
</tr>
<tr>
<td style="text-align: center;" colspan="2"><strong>EPA Energy consumption in HEV mode</strong>:</td>
</tr>
<tr>
<td style="width: 30%; text-align: right;" nowrap="nowrap"><strong>Combined</strong><br />City<br />Highway</td>
<td style="width: 70%; text-align: center;" nowrap="nowrap"><strong>26 MPG</strong><br />26 MPG<br />26 MPG</td>
</tr>
<tr>
<td style="text-align: center;" colspan="2"><strong>Total range (EV+HEV): 320 mi (515 km)</strong></td>
</tr>
</tbody>
</table>
</div>
<p>When it comes to the price, the effective price is actually lower than before, because the eligible federal tax credit increased to <strong>$6,587</strong> (adjusted for higher battery capacity). As a result, the car starts effectively at <strong>$30,903</strong>. Previously it was respectively $5,836 and $31,654.</p><div class="item m1-ap-native "><div class="ap" data-place="22"  data-dfp-code="EV/ev_us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":489627,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mitsubishi"],"m1_models":["outlander-phev"],"m1_categories":["pricing","range-efficiency"],"m1_tags":["epa range","federal tax credit","Mitsubishi prices"],"m1_body_types":["suv"],"m1_model_segments":["d"],"m1_banner_position":"native"}'></div></div>
<div class="table-wrapper">
<table style="width: 100%; border-collapse: collapse;">
<tbody>
<tr>
<td style="width: 60%; text-align: center;"><strong>Model</strong></td>
<td style="width: 10%; text-align: center;"><strong>Base Price</strong></td>
<td style="width: 10%; text-align: center;"><strong>Dest. Charge</strong></td>
<td style="width: 10%; text-align: center;"><strong>Tax Credit</strong></td>
<td style="width: 10%; text-align: center;"><strong>Effective Price</strong></td>
</tr>
<tr>
<td style="width: 60%; text-align: left;" nowrap="nowrap"><strong>2021 Mitsubishi Outlander PHEV</strong></td>
<td style="width: 10%; text-align: center;">$36,295</td>
<td style="width: 10%; text-align: center;">+$1,195</td>
<td style="width: 10%; text-align: center;">$6,587</td>
<td style="width: 10%; text-align: center;">$30,903</td>
</tr>
</tbody>
</table>
</div>
    <div class="content-header" style="margin-bottom: 10px; margin-top: 30px;">
        <h3 class="mbn">Gallery: 2021 Mitsubishi Outlander PHEV</h3>
    </div>
<div itemscope itemtype="https://schema.org/ImageGallery"
         class="msnt-photo-thumb-gallery inline " >
            <meta itemprop="name" content="2021 Mitsubishi Outlander PHEV">
                <meta itemprop="thumbnailUrl" content="">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/5616378/2021-mitsubishi-outlander-phev/" class="msnt-photo-thumb-gallery-main-photo-box">
                <picture class="lazy">
                    <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/yEr7l/s1/2021-mitsubishi-outlander-phev.webp"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                    <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/yEr7l/s1/2021-mitsubishi-outlander-phev.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                    <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="2021 Mitsubishi Outlander PHEV" data-src="https://cdn.motor1.com/images/mgl/yEr7l/s1/2021-mitsubishi-outlander-phev.jpg" class="desaturate">                </picture>
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">14</span> <span class="label">Photos</span></div>
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list" data-photo-ids='5616378,5616380,5616379,5616382,5616383,5616381,5616386,5616385,5616384,5616387,5616388,5616389,5616390,5616391' data-galleryid='768987'>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5616378/2021-mitsubishi-outlander-phev/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="2021 Mitsubishi Outlander PHEV"                data-entity-id="5616378"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="2021 Mitsubishi Outlander PHEV">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/yEr7l/s1/2021-mitsubishi-outlander-phev.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5616378/2021-mitsubishi-outlander-phev/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/yEr7l/s1/2021-mitsubishi-outlander-phev.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/yEr7l/s1/2021-mitsubishi-outlander-phev.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="https://cdn.motor1.com/images/mgl/yEr7l/s6/2021-mitsubishi-outlander-phev.jpg" data-src="https://cdn.motor1.com/images/mgl/yEr7l/s1/2021-mitsubishi-outlander-phev.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5616380/2021-mitsubishi-outlander-phev/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="2021 Mitsubishi Outlander PHEV"                data-entity-id="5616380"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="2021 Mitsubishi Outlander PHEV">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/JqJb6/s1/2021-mitsubishi-outlander-phev.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5616380/2021-mitsubishi-outlander-phev/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/JqJb6/s1/2021-mitsubishi-outlander-phev.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/JqJb6/s1/2021-mitsubishi-outlander-phev.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="https://cdn.motor1.com/images/mgl/JqJb6/s6/2021-mitsubishi-outlander-phev.jpg" data-src="https://cdn.motor1.com/images/mgl/JqJb6/s1/2021-mitsubishi-outlander-phev.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5616379/2021-mitsubishi-outlander-phev/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="2021 Mitsubishi Outlander PHEV"                data-entity-id="5616379"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="2021 Mitsubishi Outlander PHEV">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/wYe9E/s1/2021-mitsubishi-outlander-phev.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5616379/2021-mitsubishi-outlander-phev/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/wYe9E/s1/2021-mitsubishi-outlander-phev.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_3.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/wYe9E/s1/2021-mitsubishi-outlander-phev.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_3.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="https://cdn.motor1.com/images/mgl/wYe9E/s6/2021-mitsubishi-outlander-phev.jpg" data-src="https://cdn.motor1.com/images/mgl/wYe9E/s1/2021-mitsubishi-outlander-phev.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5616382/2021-mitsubishi-outlander-phev/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="2021 Mitsubishi Outlander PHEV"                data-entity-id="5616382"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="2021 Mitsubishi Outlander PHEV">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/nJO11/s1/2021-mitsubishi-outlander-phev.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5616382/2021-mitsubishi-outlander-phev/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/nJO11/s1/2021-mitsubishi-outlander-phev.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_4.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/nJO11/s1/2021-mitsubishi-outlander-phev.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_4.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="https://cdn.motor1.com/images/mgl/nJO11/s6/2021-mitsubishi-outlander-phev.jpg" data-src="https://cdn.motor1.com/images/mgl/nJO11/s1/2021-mitsubishi-outlander-phev.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5616383/2021-mitsubishi-outlander-phev/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="2021 Mitsubishi Outlander PHEV"                data-entity-id="5616383"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="2021 Mitsubishi Outlander PHEV">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/e2EgN/s1/2021-mitsubishi-outlander-phev.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5616383/2021-mitsubishi-outlander-phev/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/e2EgN/s1/2021-mitsubishi-outlander-phev.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_5.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/e2EgN/s1/2021-mitsubishi-outlander-phev.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_5.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_5.jpg" alt="https://cdn.motor1.com/images/mgl/e2EgN/s6/2021-mitsubishi-outlander-phev.jpg" data-src="https://cdn.motor1.com/images/mgl/e2EgN/s1/2021-mitsubishi-outlander-phev.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5616381/2021-mitsubishi-outlander-phev/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="2021 Mitsubishi Outlander PHEV"                data-entity-id="5616381"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="2021 Mitsubishi Outlander PHEV">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/LQePm/s1/2021-mitsubishi-outlander-phev.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5616381/2021-mitsubishi-outlander-phev/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/LQePm/s1/2021-mitsubishi-outlander-phev.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/LQePm/s1/2021-mitsubishi-outlander-phev.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="https://cdn.motor1.com/images/mgl/LQePm/s6/2021-mitsubishi-outlander-phev.jpg" data-src="https://cdn.motor1.com/images/mgl/LQePm/s1/2021-mitsubishi-outlander-phev.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5616386/2021-mitsubishi-outlander-phev/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="2021 Mitsubishi Outlander PHEV"                data-entity-id="5616386"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="2021 Mitsubishi Outlander PHEV">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/qnAKG/s1/2021-mitsubishi-outlander-phev.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5616386/2021-mitsubishi-outlander-phev/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/qnAKG/s1/2021-mitsubishi-outlander-phev.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/qnAKG/s1/2021-mitsubishi-outlander-phev.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="https://cdn.motor1.com/images/mgl/qnAKG/s6/2021-mitsubishi-outlander-phev.jpg" data-src="https://cdn.motor1.com/images/mgl/qnAKG/s1/2021-mitsubishi-outlander-phev.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                
    </div>

</div>

<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22465205%22%2C%22title%22%3A%22US%3A%20Mitsubishi%20Outlander%20PHEV%20Sales%20Down%20In%20Q4%202020%22%2C%22alias%22%3A%22us-mitsubishi-outlander-phev-sales-q4-2020%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F88MnJ%2Fs5%2Fmitsubishi-outlander-phev.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22488918%22%2C%22title%22%3A%22Europe%3A%20Mitsubishi%20Outlander%20PHEV%20Was%20Best-Selling%20Plug-In%20Hybrid%20SUV%20In%202020%22%2C%22alias%22%3A%22europe-mitsubishi-outlander-phev-sales-suv-2020%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FQz133%2Fs5%2Fmitsubishi-outlander-phev-in-uk.jpg%22%7D%7D%5D%7D"> <p class="trending-content_header">See also</p> <div class="wrapper-related-item"> <div class="related-item"><a href="https://insideevs.com/news/465205/us-mitsubishi-outlander-phev-sales-q4-2020/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="us mitsubishi outlander phev sales q4 2020" data-srcset="https://cdn.motor1.com/images/mgl/88MnJ/s6/mitsubishi-outlander-phev.jpg 1x,
https://cdn.motor1.com/images/mgl/88MnJ/s4/mitsubishi-outlander-phev.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/88MnJ/s6/mitsubishi-outlander-phev.jpg" /> </span> <span class="title-related-item">US: Mitsubishi Outlander PHEV Sales Down In Q4 2020</span> </a></div> <div class="related-item"><a href="https://insideevs.com/news/488918/europe-mitsubishi-outlander-phev-sales-suv-2020/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="europe mitsubishi outlander phev sales suv 2020" data-srcset="https://cdn.motor1.com/images/mgl/Qz133/s6/mitsubishi-outlander-phev-in-uk.jpg 1x,
https://cdn.motor1.com/images/mgl/Qz133/s4/mitsubishi-outlander-phev-in-uk.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/Qz133/s6/mitsubishi-outlander-phev-in-uk.jpg" /> </span> <span class="title-related-item">Europe: Mitsubishi Outlander PHEV Was Best-Selling Plug-In Hybrid SUV In 2020</span> </a></div> </div> </section>                </div>


                    
                    <!-- new gallery place -->
                                        

                

                
                

                



                                


                                    <div class="parent-shareBox parent-shareBox-bottom">
                                                                                                            <a href="/news/489627/2021-mitsubishi-outlander-phev-ev-range-boost/#comments" class="commentsNumber disqus-comment-count" data-disqus-url="//insideevscom.disqus.com/count-data.json?url=https://insideevs.com/news/489627/2021-mitsubishi-outlander-phev-ev-range-boost/"></a>
                                                                            <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1613960684" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/489627/2021-mitsubishi-outlander-phev-ev-range-boost/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1613960684"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'489627',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/489627/2021-mitsubishi-outlander-phev-ev-range-boost/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F489627%2F2021-mitsubishi-outlander-phev-ev-range-boost%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'489627',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/489627/2021-mitsubishi-outlander-phev-ev-range-boost/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F489627%2F2021-mitsubishi-outlander-phev-ev-range-boost%2F&text=2021+Mitsubishi+Outlander+PHEV+Gets+Electric+Range+Boost&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'489627',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/489627/2021-mitsubishi-outlander-phev-ev-range-boost/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F489627%2F2021-mitsubishi-outlander-phev-ev-range-boost%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'489627',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/489627/2021-mitsubishi-outlander-phev-ev-range-boost/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F489627%2F2021-mitsubishi-outlander-phev-ev-range-boost%2F&title=2021+Mitsubishi+Outlander+PHEV+Gets+Electric+Range+Boost&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'489627',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/489627/2021-mitsubishi-outlander-phev-ev-range-boost/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F489627%2F2021-mitsubishi-outlander-phev-ev-range-boost%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'489627',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/489627/2021-mitsubishi-outlander-phev-ev-range-boost/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F489627%2F2021-mitsubishi-outlander-phev-ev-range-boost%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'489627',type_id:'1'" data-share-url="https://insideevs.com/news/489627/2021-mitsubishi-outlander-phev-ev-range-boost/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Fnews%2F489627%2F2021-mitsubishi-outlander-phev-ev-range-boost%2F&subject=2021%20Mitsubishi%20Outlander%20PHEV%20Gets%20Electric%20Range%20Boost"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                    <div class="sapb social-banners"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":489627,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mitsubishi"],"m1_models":["outlander-phev"],"m1_categories":["pricing","range-efficiency"],"m1_tags":["epa range","federal tax credit","Mitsubishi prices"],"m1_body_types":["suv"],"m1_model_segments":["d"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="EV/ev_us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":489627,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mitsubishi"],"m1_models":["outlander-phev"],"m1_categories":["pricing","range-efficiency"],"m1_tags":["epa range","federal tax credit","Mitsubishi prices"],"m1_body_types":["suv"],"m1_model_segments":["d"],"m1_banner_position":"article_socials"}'></div></div></div>                
                
                
                
                
                
                

                                

                
            </div>
        </div>






                    <div class="sidebar" id="post_sidebar">
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":489627,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mitsubishi"],"m1_models":["outlander-phev"],"m1_categories":["pricing","range-efficiency"],"m1_tags":["epa range","federal tax credit","Mitsubishi prices"],"m1_body_types":["suv"],"m1_model_segments":["d"],"m1_banner_position":"sidebar"}'></div></div>                                    
                                                            <div class="trending-content">
                            <div class="content-header">
                                <p class="trending-content_header">Trending</p>
                            </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/489607/tesla-cancel-model-y-standard-range/">
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/429oq/s6/tesla-model-y-standard-range.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/429oq/s6/tesla-model-y-standard-range.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Tesla Cancels Cheapest Version Of Model Y: Kills Off Standard Range RWD" data-src="https://cdn.motor1.com/images/mgl/429oq/s6/tesla-model-y-standard-range.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/489607/tesla-cancel-model-y-standard-range/">Tesla Cancels Cheapest Version Of Model Y: Kills Off Standard Range RWD</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/489523/video-tesla-model-3-tboned-dodge-charger-teslacam/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/KNLMM/s6/teslacam-videos.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/KNLMM/s6/teslacam-videos.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="Watch Tesla Model 3 Get T-Boned By Dodge Charger, Plus More TeslaCam Footage" data-src="https://cdn.motor1.com/images/mgl/KNLMM/s6/teslacam-videos.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/489523/video-tesla-model-3-tboned-dodge-charger-teslacam/">Watch Tesla Model 3 Get T-Boned By Dodge Charger, Plus More TeslaCam Footage</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/489168/teslas-cheap-25k-car-could-cost-19k/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/7OnNJ/s6/tesla-s-25k-car-could-cost-19k.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/7OnNJ/s6/tesla-s-25k-car-could-cost-19k.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Tesla's Cheap $25,000 Car Could Cost Just $19,000" data-src="https://cdn.motor1.com/images/mgl/7OnNJ/s6/tesla-s-25k-car-could-cost-19k.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/489168/teslas-cheap-25k-car-could-cost-19k/">Tesla's Cheap $25,000 Car Could Cost Just $19,000</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/489520/video-ford-mustang-mach-e-winter-road-trip/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/1bm2K/s6/ford-mustang-mach-e-winter-road-trip.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/1bm2K/s6/ford-mustang-mach-e-winter-road-trip.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_5.jpg" alt="This Ford Mustang Mach-E Winter Road Trip Didn't Go As Planned" data-src="https://cdn.motor1.com/images/mgl/1bm2K/s6/ford-mustang-mach-e-winter-road-trip.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/489520/video-ford-mustang-mach-e-winter-road-trip/">This Ford Mustang Mach-E Winter Road Trip Didn't Go As Planned</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/489178/tesla-bombs-jd-powers-dependability-study/">
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/jrQEo/s6/elon-musk-warning-about-ai.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/jrQEo/s6/elon-musk-warning-about-ai.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Tesla Fairs Poorly In The 2021 J.D. Power Dependability Study" data-src="https://cdn.motor1.com/images/mgl/jrQEo/s6/elon-musk-warning-about-ai.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/489178/tesla-bombs-jd-powers-dependability-study/">Tesla Fairs Poorly In The 2021 J.D. Power Dependability Study</a>
                                </div>
                                                    </div>
                                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":489627,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mitsubishi"],"m1_models":["outlander-phev"],"m1_categories":["pricing","range-efficiency"],"m1_tags":["epa range","federal tax credit","Mitsubishi prices"],"m1_body_types":["suv"],"m1_model_segments":["d"],"m1_banner_position":"sidebar"}'></div></div>                            </div>
                <div class="clear"></div>
    </div>
</div>


<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ev_us">

            <div id="strossle-container">
        </div>
    
    <div class="content-area">
        <div class="content-area-box">
                    </div>
    </div>
                    <div class="myevFeedContainer" data-tags="epa range,federal tax credit,Mitsubishi prices,Mitsubishi,Pricing,Range / Efficiency"></div>
        <script type="text/javascript" src="https://www.myev.com/js/insideevs_v1.2.js" defer></script>
    
    
    
            <div id="sponsored_content">
        </div>
    
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                                            <div id="disqus_thread" class="diquas-wrapper" data-cid="article-489627" data-url="/news/489627/2021-mitsubishi-outlander-phev-ev-range-boost/" data-title="2021 Mitsubishi Outlander PHEV Gets Electric Range Boost">
                            </div>
                                                                                                                            <p class="text-uppercase bottom-heading">About this article</p>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/pricing/">Pricing</a>
                                                                            <a href="/news/category/range-efficiency/">Range / Efficiency</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/epa-range/">epa range</a>
                                                                            <a href="/tag/federal-tax-credit/">federal tax credit</a>
                                                                            <a href="/tag/mitsubishi-prices/">Mitsubishi prices</a>
                                                                    </div>
                            </td>
                        </tr>
                                                                                                <tr>
                                <td>Make/Model</td>
                                <td>
                                    <div class="list">
                                                                                                                                <a href="/mitsubishi/outlander-phev/">Mitsubishi Outlander PHEV</a>
                                                                            </div>
                                </td>
                            </tr>
                                                    <tr>
                                <td>Body Style</td>
                                <td>
                                    <div class="list">
                                                                                                                                                                                                                                                                                                                                                    <a href="/body-styles/suv/">
                                                SUV/Crossover                                            </a>
                                                                            </div>
                                </td>
                            </tr>
                                                            </table>                                    </div>
                                    
                    </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":489627,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mitsubishi"],"m1_models":["outlander-phev"],"m1_categories":["pricing","range-efficiency"],"m1_tags":["epa range","federal tax credit","Mitsubishi prices"],"m1_body_types":["suv"],"m1_model_segments":["d"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":489627,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mitsubishi"],"m1_models":["outlander-phev"],"m1_categories":["pricing","range-efficiency"],"m1_tags":["epa range","federal tax credit","Mitsubishi prices"],"m1_body_types":["suv"],"m1_model_segments":["d"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                                </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":489627,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mitsubishi"],"m1_models":["outlander-phev"],"m1_categories":["pricing","range-efficiency"],"m1_tags":["epa range","federal tax credit","Mitsubishi prices"],"m1_body_types":["suv"],"m1_model_segments":["d"],"m1_banner_position":"sidebar"}'></div></div>    
</div>

<div class="cpre-center print-hide">
    </div>

    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="EV/ev_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":489627,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mitsubishi"],"m1_models":["outlander-phev"],"m1_categories":["pricing","range-efficiency"],"m1_tags":["epa range","federal tax credit","Mitsubishi prices"],"m1_body_types":["suv"],"m1_model_segments":["d"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="EV/ev_us/Super" data-width="970" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":489627,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mitsubishi"],"m1_models":["outlander-phev"],"m1_categories":["pricing","range-efficiency"],"m1_tags":["epa range","federal tax credit","Mitsubishi prices"],"m1_body_types":["suv"],"m1_model_segments":["d"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":489627,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mitsubishi"],"m1_models":["outlander-phev"],"m1_categories":["pricing","range-efficiency"],"m1_tags":["epa range","federal tax credit","Mitsubishi prices"],"m1_body_types":["suv"],"m1_model_segments":["d"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>
        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="mainMenuToggle" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/connect/msnt/">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/connect/msnt/?is_registration=1">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="m1-navigation-main__animated-block grand top left mobile">
            <a href="/news/" >
                News            </a>
        </li>
                    <li class="m1-navigation-main__animated-block grand top left">
            <a href="/reviews/" >
                Reviews            </a>
        </li>
                    <li class="m1-navigation-main__animated-block grand left">
            <a href="/features/" >
                Features            </a>
        </li>
                    <li class="m1-navigation-main__animated-block grand left">
            <a href="/car-lists/" >
                Car Lists            </a>
        </li>
                    <li class="m1-navigation-main__animated-block mobile">
            <a href="/tesla/" >
                Tesla            </a>
        </li>
                    <li class="m1-navigation-main__animated-block top left">
            <a href="/reviews/344001/compare-evs/" >
                Compare EVs            </a>
        </li>
                    <li class="m1-navigation-main__animated-block left">
            <a href="/features/341500/the-ultimate-buyers-guide-to-home-ev-chargers-plus-top-5-picks/" >
                Charger Guide            </a>
        </li>
                    <li class="m1-navigation-main__animated-block left">
            <a href="/features/category/buying-advice/" >
                Buying Advice            </a>
        </li>
                    <li class="m1-navigation-main__animated-block left">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                EV Sales Scorecard            </a>
        </li>
                    <li class="m1-navigation-main__animated-block mobile">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                EV Sales            </a>
        </li>
                    <li class="m1-navigation-main__animated-block left">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="m1-navigation-main__animated-block left">
            <a href="/body-styles/" >
                Body Style            </a>
        </li>
                    <li class="m1-navigation-main__animated-block left top _blank">
            <a href="https://insideevsforum.com/community/index.php" target = "_blank">
                Forum            </a>
        </li>
                    <li class="m1-navigation-main__animated-block left _blank">
            <a href="https://www.myev.com/cars-for-sale" target = "_blank">
                Buy            </a>
        </li>
                    <li class="m1-navigation-main__animated-block podcast ico left">
            <a href="https://insideevs.com/features/category/podcast/" >
                Podcast            </a>
        </li>
                    <li class="m1-navigation-main__animated-block photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="m1-navigation-main__animated-block videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
                    <li class="m1-navigation-main__animated-block top plugin-sale">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                Ev Sales Scorecard            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-navigation-main__animated-block m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-230"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a class="icon-facebook-redirect-link" href="https://www.facebook.com/InsideeVs/" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"><a class="icon-twitter-redirect-link" href="https://twitter.com/InsideEVs" target="_blank"></a></li>
                                                                                                                                                                <li class="flipboard"><a class="icon-flipboard-redirect-link" href="https://flipboard.com/@InsideEVs" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="gnews"><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMLHIlAswkJCqAw" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                            <li class="youtube"><a class="icon-youtube-redirect-link" href="https://www.youtube.com/channel/UCw4aq8JMlCMBMOQ0PliCkIQ?sub_confirmation=1" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="rss"><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                            </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.insideevs.com/signup/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/advertising/">Advertising</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="/info/contact/">Contact</a></li>
                                                                                <li><a href="https://info.wrightsmedia.com/insideevs-licensing-permissions" target="_blank">LICENSING</a></li>
                                                                            <li class="one-trust">
                                <!-- OneTrust Cookies Settings button start -->
                                <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                                                <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                    </ul>

                </div>
                <div class="m1-navigation-main__animated-block m1-msn-menus-box">
                    <ul class="m1-msn-menu">                        
                        <li><a href="https://www.motorsport.com/" target="_blank">Motorsport.com</a></li>
                        <li><a href="https://motorsport.tv/" target="_blank">Motorsport.tv</a></li>
                                                    <li><a href="https://www.motor1.com" target="_blank">Motor1.com</a></li>
                                                                                                    <li><a href="https://www.autoclassics.com/" target="_blank">Autoclassics.com</a></li>
                                                                            <li><a href="https://www.rideapart.com/" target="_blank">Rideapart.com</a></li>
                                                
                        <li><a href="https://www.myev.com/" target="_blank">Myev.com</a></li>
                    </ul>
                </div>
                <div class="m1-navigation-main__animated-block m1-footer">
                    &copy; 2021 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                         </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                                            <li class="current">

                    <a href="https://insideevs.com">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: USA / Global                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://insideevs.fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: France                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://insideevs.it">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: Italy                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://insideevs.uol.com.br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: Brasil                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://insideevs.ru">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: Russia                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://insideevs.de">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs:Deutschland                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://insideevs.com.tr">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs:Turkey                    </span>
                    </a>
                </li>
                            <li>
                                    </li>
            </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"","phone":"","firstName":"","lastName":""}'
        edition="ev_us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1613960535" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/489627/2021-mitsubishi-outlander-phev-ev-range-boost/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1613960535"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'489627',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/489627/2021-mitsubishi-outlander-phev-ev-range-boost/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F489627%2F2021-mitsubishi-outlander-phev-ev-range-boost%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'489627',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/489627/2021-mitsubishi-outlander-phev-ev-range-boost/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F489627%2F2021-mitsubishi-outlander-phev-ev-range-boost%2F&text=2021+Mitsubishi+Outlander+PHEV+Gets+Electric+Range+Boost&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'489627',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/489627/2021-mitsubishi-outlander-phev-ev-range-boost/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F489627%2F2021-mitsubishi-outlander-phev-ev-range-boost%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'489627',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/489627/2021-mitsubishi-outlander-phev-ev-range-boost/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F489627%2F2021-mitsubishi-outlander-phev-ev-range-boost%2F&title=2021+Mitsubishi+Outlander+PHEV+Gets+Electric+Range+Boost&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'489627',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/489627/2021-mitsubishi-outlander-phev-ev-range-boost/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F489627%2F2021-mitsubishi-outlander-phev-ev-range-boost%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'489627',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/489627/2021-mitsubishi-outlander-phev-ev-range-boost/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F489627%2F2021-mitsubishi-outlander-phev-ev-range-boost%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'489627',type_id:'1'" data-share-url="https://insideevs.com/news/489627/2021-mitsubishi-outlander-phev-ev-range-boost/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Fnews%2F489627%2F2021-mitsubishi-outlander-phev-ev-range-boost%2F&subject=2021%20Mitsubishi%20Outlander%20PHEV%20Gets%20Electric%20Range%20Boost"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->

<div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_202/design/build/jslangs/insideevs_en_US_555a609a617b1448cc0acdb0c1d8166c.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_202/design/dist/js/0_3b56a03e21eb4a873eab.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_202/design/dist/js/2_3b56a03e21eb4a873eab.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_202/design/dist/js/11_3b56a03e21eb4a873eab.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'ev_us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
            'make': 'Mitsubishi',
            'model': 'Outlander PHEV',
            'pageId': 'index_articles_detail',
            'entityAuthors': ["Mark Kane"],
            'pageUrl': 'https://insideevs.com/news/489627/2021-mitsubishi-outlander-phev-ev-range-boost/',
            'pageUrlCanonical': 'https://insideevs.com/news/489627/2021-mitsubishi-outlander-phev-ev-range-boost/',
            'pageLanguage': 'en',
            'entityCategories': ["Pricing","Range \/ Efficiency"],
            'articleType': 'news',
                    'entityTitle': '2021 Mitsubishi Outlander PHEV Gets Electric Range Boost',
            'pageTitle': '2021 Mitsubishi Outlander PHEV Gets Electric Range Boost',
            'm1DataSign': 'ed9ee9424ff47173567509d112151194',
            'articleId': '489627',
            'tags': ["epa range","federal tax credit","Mitsubishi prices"],
                'bodyStyles': ["SUV\/Crossover"],
        'sessionId': '2bb88fc817a0f18a867c04885399d25e'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-M4M4LBT');
</script>




<!-- <script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);

                var loginButton = document.getElementsByClassName('login')[0];
                var registerButton = document.getElementsByClassName('register')[0];

                if (msnt) {
                    if (loginButton) {
                        loginButton.addEventListener('click', function(event){
                            event.preventDefault();
                            event.stopPropagation();
                            window.msnt.register = false;
                            msnt.openIframeWindow();
                        });
                    }
                    if (registerButton) {
                        registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                        });
                    }
                }
            });

            var loginButton = document.getElementsByClassName('login')[0];
            var registerButton = document.getElementsByClassName('register')[0];

            if (msnt) {
                if (loginButton) {
                    loginButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = false;
                        msnt.openIframeWindow();
                    });
                }

                if (registerButton) {
                    registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                    });
                }
            }
        }
    }

</script> -->
</body>
</html>
