<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Tesla Model Y Mountain Range: Loss Going Up Vs Regen Gains Coming Down</title>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/insideevs/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/insideevs/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/insideevs/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/insideevs/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/insideevs/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/insideevs/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/insideevs/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/insideevs/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/insideevs/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/insideevs/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/insideevs/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/insideevs/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/insideevs/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/insideevs/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/insideevs/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/insideevs/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/insideevs/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/insideevs/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_151/polymer2/locales1597339204/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="EVs have regenerative braking, which sends energy back into the battery while braking or heading downhill. How much range does it generate.">
<meta property="og:title" content="Tesla Model Y Mountain Range: Loss Going Up Vs Regen Gains Coming Down">
<meta property="og:type" content="article">
<meta property="og:url" content="https://insideevs.com/news/439238/video-tesla-race-pikes-peak-regen-range/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/3ooAA/s1/model-y-and-nexo.jpg">
<meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/3ooAA/s1/model-y-and-nexo.jpg">
<meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/3ooAA/s1/model-y-and-nexo.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="Tesla Model Y Mountain Range: Loss Going Up Vs Regen Gains Coming Down:  Tesla Model Y, Range / Efficiency">
<meta property="og:description" content="EVs have regenerative braking, which sends energy back into the battery while braking or heading downhill. How much range does it generate.">
<meta property="og:site_name" content="InsideEVs">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="357684877628739">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="InsideEVs">
<meta property="twitter:title" content="Tesla Model Y Mountain Range: Loss Going Up Vs Regen Gains Coming Down">
<meta property="twitter:description" content="How does a Hyundai Nexo compare to a Model Y up and down Pike&#039;s Peak.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/3ooAA/s3/model-y-and-nexo.jpg">
<meta property="robots" content="max-snippet:500, max-image-preview:large">
<meta name="speakable-description" content="How does the Tesla Model Y fare versus the Hyundai Nexo up a steep mountain ? What about range? Finally, regen gains on the way back down.">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://insideevs.com/news/439238/video-tesla-race-pikes-peak-regen-range/" hreflang="x-default" rel="alternate">
<link href="https://insideevs.com/news/439238/video-tesla-race-pikes-peak-regen-range/" rel="canonical">
<link href="https://insideevs.com/news/439238/video-tesla-race-pikes-peak-regen-range/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_151/design/dist/css/0_accd298cf8c7159ac386.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_151/design/dist/css/1_accd298cf8c7159ac386.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_151/design/dist/css/3_accd298cf8c7159ac386.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_151/design/dist/css/4_accd298cf8c7159ac386.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_151/design/dist/css/13_accd298cf8c7159ac386.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_151/design/dist/css/21_accd298cf8c7159ac386.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_151/design/dist/css/index_articles_detail_accd298cf8c7159ac386.css">            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_151/ev-design/dist/css/0_504362aac792e3f7f4b7.css">    
    <script>
        window.isAuthorized = 0    </script>


    

        


</head>
<body         class="nojs not-touch
            m1-fullwidth-layout            bgWhite                                                            "
        data-spotim-id="" data-edtn="ev_us"
        data-track-url="" >

<div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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" alt="logo">
                    </a>
                </div>
            </div>
            <div class="m1-header-main-box-wrapper-sub" style="position: relative;">
                <div class="box-item-pre-left">
                    <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/"  >
                                    News                            </a>
        </li>
                    <li class="grand top left">
            <a href="/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="grand left">
            <a href="/features/"  >
                                    Features                            </a>
        </li>
                    <li class="mobile">
            <a href="/tesla/"  >
                                    Tesla                            </a>
        </li>
                    <li class="top left">
            <a href="/reviews/344001/compare-evs/"  >
                                    Compare EVs                            </a>
        </li>
                    <li class="left">
            <a href="/news/344002/charger-guide/"  >
                                    Charger Guide                            </a>
        </li>
                    <li class="left">
            <a href="/features/category/buying-advice/"  >
                                    Buying Advice                            </a>
        </li>
                    <li class="left">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    EV Sales Scorecard                            </a>
        </li>
                    <li class="mobile">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    EV Sales                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/"  >
                                    Body Style                            </a>
        </li>
                    <li class="left top _blank">
            <a href="https://insideevsforum.com/community/index.php"  target = "_blank">
                                    Forum                            </a>
        </li>
                    <li class="left _blank">
            <a href="https://www.myev.com/cars-for-sale"  target = "_blank">
                                    Buy                            </a>
        </li>
                    <li class="podcast ico left">
            <a href="https://insideevs.com/features/category/podcast/"  >
                                    Podcast                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
                    <li class="top plugin-sale">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    Ev Sales Scorecard                            </a>
        </li>
    </ul>                </div>
                                    <!-- <div class="wrapper-plugin-sale">
                        <div class="top plugin-sale">
                            <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                        </div>
                    </div> -->
                                                    <div class="m1-search-form-button-wrapper">
                        <button class="m1-search-form-button-animate icon-search"
                                onclick
                                data-button
                                data-id="toggleBox"
                                data-clear="1"
                                data-value="searchBox"
                                data-multi
                                type="submit">
                        </button>
                        <div class="m1-search-panel">
                            <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                </button>
                                <button onclick=""
                                        data-button
                                        data-id="toggleBox"
                                        data-value="searchBox"
                                        data-clear="1"
                                        data-toggle="1"
                                        data-multi
                                        class="m1-search-panel-button m1-drawer-close-button">
                                </button>
                            </form>
                        </div>
                    </div>
                            </div>

                           <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                                <span class="title">USA / Global</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":439238,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-y"],"m1_categories":["range-efficiency"],"m1_tags":["regenerative braking"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="EV/ev_us/Leaderboard" data-sizes="728x1,1x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":439238,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-y"],"m1_categories":["range-efficiency"],"m1_tags":["regenerative braking"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="EV/ev_us/Super" data-sizes="970x1,1x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":439238,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-y"],"m1_categories":["range-efficiency"],"m1_tags":["regenerative braking"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Tesla Model Y Mountain Range: Loss Going Up Vs Regen Gains Coming Down","description":"EVs have regenerative braking, which sends energy back into the battery while braking or heading downhill. How much range does it generate.","author":{"@type":"Person","name":"Steven Loveday"},"url":"https:\/\/insideevs.com\/news\/439238\/video-tesla-race-pikes-peak-regen-range\/","datePublished":"2020-08-16T19:20:48+00:00","dateModified":"2020-08-16T19:22:01+00:00","publisher":{"@type":"Organization","name":"InsideEVs","logo":{"@type":"ImageObject","url":"https:\/\/insideevs.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/3ooAA\/s1\/model-y-and-nexo.jpg","width":"1920","height":"1080"},"mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/insideevs.com\/news\/439238\/video-tesla-race-pikes-peak-regen-range\/"},"wordCount":"335"}</script>


    <script type="application/ld+json">
        {"@context":"https:\/\/schema.org\/","@type":"WebPage","name":"Tesla Model Y Mountain Range: Loss Going Up Vs Regen Gains Coming Down","speakable":{"@type":"SpeakableSpecification","xpath":["\/html\/head\/title","\/html\/head\/meta[@name='speakable-description']\/@content"]},"url":"https:\/\/insideevs.com\/news\/439238\/video-tesla-race-pikes-peak-regen-range\/"}    </script>

        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/insideevs.com\/"},{"@type":"ListItem","position":2,"name":"Tesla","item":"https:\/\/insideevs.com\/tesla\/"},{"@type":"ListItem","position":3,"name":"Model Y","item":"https:\/\/insideevs.com\/tesla\/model-y\/"},{"@type":"ListItem","position":4,"name":"News","item":"https:\/\/insideevs.com\/tesla\/model-y\/news\/"},{"@type":"ListItem","position":5,"name":"Range \/ Efficiency","item":"https:\/\/insideevs.com\/tesla\/model-y\/news\/category\/range-efficiency\/"}]}    </script>



    <div class="pre-center breadcrumbs-area ">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/tesla/">Tesla</a><span class="sep"></span><a href="/tesla/model-y/">Model Y</a><span class="sep"></span><a href="/tesla/model-y/news/">News</a><span class="sep"></span><a href="/tesla/model-y/news/category/range-efficiency/">Range / Efficiency</a>    </div>
        <h1 class="m1-article-title">Tesla Model Y Mountain Range: Loss Going Up Vs Regen Gains Coming Down</h1>
    </div>
            <div class="kpre-center videoBoxArticle">
            <div class="videoBoxArticle-wrapper">
                
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                <div class="video-player">
                    <iframe width="853" height="480" src="https://www.youtube.com/embed/WE9Ins5xVNU" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>                </div>
            </div>
        </div>
    
<div class="pre-center padding h-entry  b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area  " id="article_box" >
                    <span class="item" style="display: none;">
                <a style="display: none" href="https://insideevs.com/news/439238/video-tesla-race-pikes-peak-regen-range/" class="url fn">
                    Tesla Model Y Mountain Range: Loss Going Up Vs Regen Gains Coming Down                </a>
            </span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2020-08-16 19:20:48</span>

                    <a style="display: none" rel="bookmark" href="https://insideevs.com/news/439238/video-tesla-race-pikes-peak-regen-range/" class="permalink u-url">https://insideevs.com/news/439238/video-tesla-race-pikes-peak-regen-range/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                                                            Tesla Model Y                                                </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                                                    
            Range / Efficiency, regenerative braking        </span>

        <div class="content-area-box">
                            <div class="postTopInfo ">
                    <div class="postMeta-Top">
                                                    <div class="postDate">
                                    <span class="date" data-time="1597591248">
                    <a href="/2020/08/16/">
                Aug 16, 2020            </a>
                                                        <span class="stime">2h ago</span>
                        </span>
                            </div>
                                                
                                                    <div class="shareTrendingBox">
                                                                                                            <script id="dsq-count-scr" src="//insideevscom.disqus.com/count.js" async></script>                                        <a title="Add a comment" href="/news/439238/video-tesla-race-pikes-peak-regen-range/#comments" class="disqus-comment-count" data-disqus-identifier="en-article-439238" data-disqus-url="/news/439238/video-tesla-race-pikes-peak-regen-range/"></a>                                                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1597614443" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/439238/video-tesla-race-pikes-peak-regen-range/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1597614443"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'439238',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/439238/video-tesla-race-pikes-peak-regen-range/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F439238%2Fvideo-tesla-race-pikes-peak-regen-range%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'439238',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/439238/video-tesla-race-pikes-peak-regen-range/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F439238%2Fvideo-tesla-race-pikes-peak-regen-range%2F&text=Tesla+Model+Y+Mountain+Range%3A+Loss+Going+Up+Vs+Regen+Gains+Coming+Down&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'439238',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/439238/video-tesla-race-pikes-peak-regen-range/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F439238%2Fvideo-tesla-race-pikes-peak-regen-range%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'439238',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/439238/video-tesla-race-pikes-peak-regen-range/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F439238%2Fvideo-tesla-race-pikes-peak-regen-range%2F&title=Tesla+Model+Y+Mountain+Range%3A+Loss+Going+Up+Vs+Regen+Gains+Coming+Down&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'439238',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/439238/video-tesla-race-pikes-peak-regen-range/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F439238%2Fvideo-tesla-race-pikes-peak-regen-range%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'439238',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/439238/video-tesla-race-pikes-peak-regen-range/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F439238%2Fvideo-tesla-race-pikes-peak-regen-range%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'439238',type_id:'1'" data-share-url="https://insideevs.com/news/439238/video-tesla-race-pikes-peak-regen-range/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Fnews%2F439238%2Fvideo-tesla-race-pikes-peak-regen-range%2F&subject=Tesla%20Model%20Y%20Mountain%20Range%3A%20Loss%20Going%20Up%20Vs%20Regen%20Gains%20Coming%20Down"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                            </div>
                                            </div>
                    

                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/steven-loveday/">
                    <img src="https://cdn.motor1.com/images/atr/z37/s4/steven-loveday.jpg" alt="Steven Loveday" />
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author h-card reviewer p-author vcard url fn" content="Steven Loveday" href="/info/team/steven-loveday/">Steven Loveday</a>
                                    </span>
            </div>
                                            </div>
    </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        How does a Hyundai Nexo compare to a Model Y up and down Pike's Peak.                    </h2>
                                                <div class="postBody description e-content">
                                <p>This latest video from <a href="https://www.youtube.com/channel/UC6S0jAvcapqJ48ZzLfva12g" target="_blank" rel="noopener">The Fast Lane Car</a>, as well as our article here, could have one of about 10 great titles. This is because it's a race between a <a href="https://insideevs.com/tesla/model-y/" data-inline-widget="internal-links" data-type-id="1" data-params="%7B%22make_alias%22%3A%22tesla%22%2C%22alias%22%3A%22model-y%22%7D">Tesla Model Y</a> electric car and Hyundai Nexo hydrogen fuel-cell vehicle. However, it's actually also an educational piece on fuel-cell technology, at the same time as it's an educational piece on regenerative braking in electric vehicles.</p><div class="apInarticleSmallRes"><div class="ap" data-place="25" style="width:300px;min-height:1px;" data-dfp-code="EV/ev_us/Rectangle" data-sizes="300x1,300x250" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"rectangle_first","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":439238,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-y"],"m1_categories":["range-efficiency"],"m1_tags":["regenerative braking"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"first-inarticle-small-res"}'></div></div>
<p>The main premise here is to head up Pike's Peak, see how long it takes each vehicle and how much range is depleted, and then head back down. During the trip down, the Model Y's regen will help it regain some of its range losses.</p>
<p>While this is a race, it's not about speed. It's a public day at Pike's Peak. There's speed limits, and, of course, traffic. These guys are not going to be able to boast about which car is quicker or more agile. Instead, it comes down to which propulsion technology works best. </p>
<p>It's important to note that the <a href="https://insideevs.com/tesla/" data-inline-widget="internal-links" data-type-id="2" data-params="%7B%22alias%22%3A%22tesla%22%7D">Tesla</a> can be charged at home, as well as at any Supercharger and most other public fast-chargers across the globe. Meanwhile, the Nexo can only be fueled up in California, making it impractical for most people. However, each technology has its postives, which you'll learn more about in the video.</p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22378161%22%2C%22title%22%3A%22What%20Is%20Regenerative%20Braking%20And%20Why%20Is%20It%20Useful%20For%20Electric%20Cars%3F%22%2C%22alias%22%3A%22regen-brake-electric-car%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F917mg%2Fs5%2F2014-elr-interior-inside-display-960x400.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22341744%22%2C%22title%22%3A%22Watch%20Tesla%20Model%203%20Regen%20%26amp%3B%20Accel%20Tests%20On%20Steep%20Hills%20In%20San%20Fran%22%2C%22alias%22%3A%22watch-tesla-model-3-regen-amp-accel-tests-on-steep-hills-in-san-fran%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%221%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FwvOLV%2Fs5%2Fwatch-tesla-model-3-regen-amp-accel-tests-on-steep-hills-in-san-fran.jpg%22%7D%7D%5D%7D"> <p class="trending-content_header">Check Out These Related EV Regen Articles:</p> <div class="wrapper-related-item"> <div class="related-item"><a href="https://insideevs.com/news/378161/regen-brake-electric-car/" rel="noopener"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="regen brake electric car" data-srcset="https://cdn.motor1.com/images/mgl/917mg/s6/2014-elr-interior-inside-display-960x400.jpg 1x,
https://cdn.motor1.com/images/mgl/917mg/s4/2014-elr-interior-inside-display-960x400.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/917mg/s6/2014-elr-interior-inside-display-960x400.jpg" /> </span> <span class="title-related-item">What Is Regenerative Braking And Why Is It Useful For Electric Cars?</span> </a></div> <div class="related-item"><a href="https://insideevs.com/news/341744/watch-tesla-model-3-regen-amp-accel-tests-on-steep-hills-in-san-fran/" rel="noopener"> <span class="lazy related-item-img"> <span class="icon play">⠀</span> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="watch tesla model 3 regen amp accel tests on steep hills in san fran" data-srcset="https://cdn.motor1.com/images/mgl/wvOLV/s6/watch-tesla-model-3-regen-amp-accel-tests-on-steep-hills-in-san-fran.jpg 1x,
https://cdn.motor1.com/images/mgl/wvOLV/s4/watch-tesla-model-3-regen-amp-accel-tests-on-steep-hills-in-san-fran.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/wvOLV/s6/watch-tesla-model-3-regen-amp-accel-tests-on-steep-hills-in-san-fran.jpg" /> </span> <span class="title-related-item">Watch Tesla Model 3 Regen &amp; Accel Tests On Steep Hills In San Fran</span> </a></div> </div> </section>
<p>Before you watch the video, ask yourself a few questions. Which car will make it to the top first? Which car will be the first to get to the bottom, making it the overall winner? What will each vehicle's range look like during this battle? And, perhaps most importanly, how much range will the Tesla Model Y get back via regen on the descent?</p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="EV/ev_us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":439238,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-y"],"m1_categories":["range-efficiency"],"m1_tags":["regenerative braking"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"native"}'></div></div>
<p>Now, check out the video for the answers. When you're done, leave us your takeaways in the comment seciton below.</p>                </div>


                                            <div class="entityInfoBlock m-top">
                                                        Source:
                            
                                                            
<span class="item"><a class="source" target="_blank" href="https://www.youtube.com/channel/UC6S0jAvcapqJ48ZzLfva12g">The Fast Lane Car</a></span>                                                    </div>
                    
                    <!-- new gallery place -->
                    
                    
                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":439238,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-y"],"m1_categories":["range-efficiency"],"m1_tags":["regenerative braking"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="EV/ev_us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":439238,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-y"],"m1_categories":["range-efficiency"],"m1_tags":["regenerative braking"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"article_socials"}'></div></div></div>

                

                
                

                



                                


                                    <div class="parent-shareBox parent-shareBox-bottom">
                                                                                    <script id="dsq-count-scr" src="//insideevscom.disqus.com/count.js" async></script>                                <a title="Add a comment" href="/news/439238/video-tesla-race-pikes-peak-regen-range/#comments" class="disqus-comment-count" data-disqus-identifier="en-article-439238" data-disqus-url="/news/439238/video-tesla-race-pikes-peak-regen-range/"></a>                                                                            <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1597614641" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/439238/video-tesla-race-pikes-peak-regen-range/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1597614641"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'439238',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/439238/video-tesla-race-pikes-peak-regen-range/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F439238%2Fvideo-tesla-race-pikes-peak-regen-range%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'439238',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/439238/video-tesla-race-pikes-peak-regen-range/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F439238%2Fvideo-tesla-race-pikes-peak-regen-range%2F&text=Tesla+Model+Y+Mountain+Range%3A+Loss+Going+Up+Vs+Regen+Gains+Coming+Down&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'439238',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/439238/video-tesla-race-pikes-peak-regen-range/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F439238%2Fvideo-tesla-race-pikes-peak-regen-range%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'439238',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/439238/video-tesla-race-pikes-peak-regen-range/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F439238%2Fvideo-tesla-race-pikes-peak-regen-range%2F&title=Tesla+Model+Y+Mountain+Range%3A+Loss+Going+Up+Vs+Regen+Gains+Coming+Down&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'439238',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/439238/video-tesla-race-pikes-peak-regen-range/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F439238%2Fvideo-tesla-race-pikes-peak-regen-range%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'439238',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/439238/video-tesla-race-pikes-peak-regen-range/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F439238%2Fvideo-tesla-race-pikes-peak-regen-range%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'439238',type_id:'1'" data-share-url="https://insideevs.com/news/439238/video-tesla-race-pikes-peak-regen-range/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Fnews%2F439238%2Fvideo-tesla-race-pikes-peak-regen-range%2F&subject=Tesla%20Model%20Y%20Mountain%20Range%3A%20Loss%20Going%20Up%20Vs%20Regen%20Gains%20Coming%20Down"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                
                
                
                
                

                                

                
            </div>
        </div>






                    <div class="sidebar" id="post_sidebar">
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":439238,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-y"],"m1_categories":["range-efficiency"],"m1_tags":["regenerative braking"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"sidebar"}'></div></div>                                    
                                                            <div class="trending-content">
                            <div class="content-header">
                                <p class="trending-content_header">Trending</p>
                            </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/438586/video-tesla-model-3-performance-nurburgring-pov/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Inside The Tesla Model 3 Performance Racing Around The Nürburgring" data-src="https://cdn.motor1.com/images/mgl/bpXzl/s6/tesla-model-3-performance-at-the-ring.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/438586/video-tesla-model-3-performance-nurburgring-pov/">Inside The Tesla Model 3 Performance Racing Around The Nürburgring</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/reviews/438735/video-tesla-model-y-real-world-range-test/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Tesla Model Y Real-World Range Test: We're Seeing Consistency Here" data-src="https://cdn.motor1.com/images/mgl/Qp0y7/s6/tesla-model-y-charging.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/reviews/438735/video-tesla-model-y-real-world-range-test/">Tesla Model Y Real-World Range Test: We're Seeing Consistency Here</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/439094/tesla-collision-avoidance-bypasses-massive-accident/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Tesla Collision Avoidance System Allegedly Swerves To Avoid Massive Crash" data-src="https://cdn.motor1.com/images/mgl/eprXp/s6/tesla-crash-avoidance.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/439094/tesla-collision-avoidance-bypasses-massive-accident/">Tesla Collision Avoidance System Allegedly Swerves To Avoid Massive Crash</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/438927/bent-tesla-seat-reveals-us-safety-issue/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="How A Bent Model Y Seat Reveals A Huge Hole In US Safety Standards" data-src="https://cdn.motor1.com/images/mgl/Mp7ww/s6/bent-tesla-model-y-seat-reveals-a-more-widespread-safety-issue.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/438927/bent-tesla-seat-reveals-us-safety-issue/">How A Bent Model Y Seat Reveals A Huge Hole In US Safety Standards</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/439115/hyundai-kona-electric-1000km-620miles-one-charge/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Hyundai Kona Electric Achieves 637 Miles On One Charge" data-src="https://cdn.motor1.com/images/mgl/0mllz/s6/hyundai-kona-electric-range-record.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/439115/hyundai-kona-electric-1000km-620miles-one-charge/">Hyundai Kona Electric Achieves 637 Miles On One Charge</a>
                                </div>
                                                    </div>
                                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":439238,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-y"],"m1_categories":["range-efficiency"],"m1_tags":["regenerative braking"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"sidebar"}'></div></div>                            </div>
                <div class="clear"></div>
    </div>
</div>

        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ev_us">

    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <p class="trending-content_header">Trending</p>
                    </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/438586/video-tesla-model-3-performance-nurburgring-pov/" data-srcset="https://cdn.motor1.com/images/mgl/bpXzl/s6/tesla-model-3-performance-at-the-ring.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/bpXzl/s6/tesla-model-3-performance-at-the-ring.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/bpXzl/s6/tesla-model-3-performance-at-the-ring.jpg" alt="Inside The Tesla Model 3 Performance Racing Around The Nürburgring"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/438586/video-tesla-model-3-performance-nurburgring-pov/">Inside The Tesla Model 3 Performance Racing Around The Nürburgring</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/reviews/438735/video-tesla-model-y-real-world-range-test/" data-srcset="https://cdn.motor1.com/images/mgl/Qp0y7/s6/tesla-model-y-charging.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/Qp0y7/s6/tesla-model-y-charging.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/Qp0y7/s6/tesla-model-y-charging.jpg" alt="Tesla Model Y Real-World Range Test: We're Seeing Consistency Here"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/reviews/438735/video-tesla-model-y-real-world-range-test/">Tesla Model Y Real-World Range Test: We're Seeing Consistency Here</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/439094/tesla-collision-avoidance-bypasses-massive-accident/" data-srcset="https://cdn.motor1.com/images/mgl/eprXp/s6/tesla-crash-avoidance.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/eprXp/s6/tesla-crash-avoidance.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/eprXp/s6/tesla-crash-avoidance.jpg" alt="Tesla Collision Avoidance System Allegedly Swerves To Avoid Massive Crash"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/439094/tesla-collision-avoidance-bypasses-massive-accident/">Tesla Collision Avoidance System Allegedly Swerves To Avoid Massive Crash</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/438927/bent-tesla-seat-reveals-us-safety-issue/" data-srcset="https://cdn.motor1.com/images/mgl/Mp7ww/s6/bent-tesla-model-y-seat-reveals-a-more-widespread-safety-issue.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/Mp7ww/s6/bent-tesla-model-y-seat-reveals-a-more-widespread-safety-issue.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/Mp7ww/s6/bent-tesla-model-y-seat-reveals-a-more-widespread-safety-issue.jpg" alt="How A Bent Model Y Seat Reveals A Huge Hole In US Safety Standards"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/438927/bent-tesla-seat-reveals-us-safety-issue/">How A Bent Model Y Seat Reveals A Huge Hole In US Safety Standards</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/439115/hyundai-kona-electric-1000km-620miles-one-charge/" data-srcset="https://cdn.motor1.com/images/mgl/0mllz/s6/hyundai-kona-electric-range-record.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/0mllz/s6/hyundai-kona-electric-range-record.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/0mllz/s6/hyundai-kona-electric-range-record.jpg" alt="Hyundai Kona Electric Achieves 637 Miles On One Charge"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/439115/hyundai-kona-electric-1000km-620miles-one-charge/">Hyundai Kona Electric Achieves 637 Miles On One Charge</a>
                        </div>
                                    </div>
                    </div>
    </div>
                    <div class="myevFeedContainer" data-tags="regenerative braking,Tesla,Range / Efficiency"></div>
        <script type="text/javascript" src="https://www.myev.com/js/insideevs_v1.2.js" defer></script>
    
    
    
            <div id="sponsored_content">
        </div>
    
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                        <div id="disqus_thread" class="diquas-wrapper" data-cid="article-439238" data-url="/news/439238/video-tesla-race-pikes-peak-regen-range/" data-title="Tesla Model Y Mountain Range: Loss Going Up Vs Regen Gains Coming Down">
                            </div>
                                                            </div>
                                                </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":439238,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-y"],"m1_categories":["range-efficiency"],"m1_tags":["regenerative braking"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":439238,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-y"],"m1_categories":["range-efficiency"],"m1_tags":["regenerative braking"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":439238,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-y"],"m1_categories":["range-efficiency"],"m1_tags":["regenerative braking"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>

    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <p class="text-uppercase bottom-heading">About this article</p>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/range-efficiency/">Range / Efficiency</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/regenerative-braking/">regenerative braking</a>
                                                                    </div>
                            </td>
                        </tr>
                                                                                                <tr>
                                <td>Make/Model</td>
                                <td>
                                    <div class="list">
                                                                                                                                <a href="/tesla/model-y/">Tesla Model Y</a>
                                                                            </div>
                                </td>
                            </tr>
                                                    <tr>
                                <td>Body Style</td>
                                <td>
                                    <div class="list">
                                                                                                                                                                                                                                                                                                                                                    <a href="/body-styles/suv/">
                                                SUV/Crossover                                            </a>
                                                                            </div>
                                </td>
                            </tr>
                                                            </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":439238,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-y"],"m1_categories":["range-efficiency"],"m1_tags":["regenerative braking"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="EV/ev_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":439238,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-y"],"m1_categories":["range-efficiency"],"m1_tags":["regenerative braking"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="EV/ev_us/Super" data-width="970" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":439238,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-y"],"m1_categories":["range-efficiency"],"m1_tags":["regenerative braking"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":439238,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-y"],"m1_categories":["range-efficiency"],"m1_tags":["regenerative braking"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>
        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/connect/msnt/">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/connect/msnt/?is_registration=1">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                News            </a>
        </li>
                    <li class="grand top left">
            <a href="/reviews/" >
                Reviews            </a>
        </li>
                    <li class="grand left">
            <a href="/features/" >
                Features            </a>
        </li>
                    <li class="mobile">
            <a href="/tesla/" >
                Tesla            </a>
        </li>
                    <li class="top left">
            <a href="/reviews/344001/compare-evs/" >
                Compare EVs            </a>
        </li>
                    <li class="left">
            <a href="/news/344002/charger-guide/" >
                Charger Guide            </a>
        </li>
                    <li class="left">
            <a href="/features/category/buying-advice/" >
                Buying Advice            </a>
        </li>
                    <li class="left">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                EV Sales Scorecard            </a>
        </li>
                    <li class="mobile">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                EV Sales            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                Body Style            </a>
        </li>
                    <li class="left top _blank">
            <a href="https://insideevsforum.com/community/index.php" target = "_blank">
                Forum            </a>
        </li>
                    <li class="left _blank">
            <a href="https://www.myev.com/cars-for-sale" target = "_blank">
                Buy            </a>
        </li>
                    <li class="podcast ico left">
            <a href="https://insideevs.com/features/category/podcast/" >
                Podcast            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
                    <li class="top plugin-sale">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                Ev Sales Scorecard            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-230"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a class="icon-facebook-redirect-link" href="https://www.facebook.com/InsideeVs/" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"><a class="icon-twitter-redirect-link" href="https://twitter.com/InsideEVs" target="_blank"></a></li>
                                                                                                                                                                <li class="flipboard"><a class="icon-flipboard-redirect-link" href="https://flipboard.com/@InsideEVs" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="gnews"><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMLHIlAswkJCqAw" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                            <li class="youtube"><a class="icon-youtube-redirect-link" href="https://www.youtube.com/channel/UCw4aq8JMlCMBMOQ0PliCkIQ?sub_confirmation=1" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="rss"><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                            </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.insideevs.com/signup/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                                                    <li>
                                <!-- OneTrust Cookies Settings button start -->
                                <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                                                <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                        <li><a href="/info/advertising/">Advertising</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                        
                                                
                        
                        
                                                    <li class="autoclassics"><a href="https://www.autoclassics.com/" target="_blank">www.autoclassics.com</a></li>
                        
                        
                                                    <li class="motor1"><a href="https://www.motor1.com/" target="_blank">www.motor1.com</a></li>
                        
                                                   <li class="myen"><a href="https://www.myev.com/" target="_blank">www.myev.com/</a></li>
                        
                        
                        
                        
                        
                        
                    </ul>
                </div>
                <div class="m1-footer">
                    &copy; 2020 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                         </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                            <li class="current">

                    <a href="https://insideevs.com">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: USA / Global                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://insideevs.fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: France                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://insideevs.it">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: Italy                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://insideevs.uol.com.br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: Brasil                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://insideevs.ru">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: Russia                    </span>
                    </a>
                </li>
                            <li>
                                    </li>
            </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"","phone":"","firstName":"","lastName":""}'
        edition="ev_us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1597614608" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/439238/video-tesla-race-pikes-peak-regen-range/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1597614608"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'439238',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/439238/video-tesla-race-pikes-peak-regen-range/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F439238%2Fvideo-tesla-race-pikes-peak-regen-range%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'439238',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/439238/video-tesla-race-pikes-peak-regen-range/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F439238%2Fvideo-tesla-race-pikes-peak-regen-range%2F&text=Tesla+Model+Y+Mountain+Range%3A+Loss+Going+Up+Vs+Regen+Gains+Coming+Down&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'439238',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/439238/video-tesla-race-pikes-peak-regen-range/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F439238%2Fvideo-tesla-race-pikes-peak-regen-range%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'439238',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/439238/video-tesla-race-pikes-peak-regen-range/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F439238%2Fvideo-tesla-race-pikes-peak-regen-range%2F&title=Tesla+Model+Y+Mountain+Range%3A+Loss+Going+Up+Vs+Regen+Gains+Coming+Down&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'439238',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/439238/video-tesla-race-pikes-peak-regen-range/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F439238%2Fvideo-tesla-race-pikes-peak-regen-range%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'439238',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/439238/video-tesla-race-pikes-peak-regen-range/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F439238%2Fvideo-tesla-race-pikes-peak-regen-range%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'439238',type_id:'1'" data-share-url="https://insideevs.com/news/439238/video-tesla-race-pikes-peak-regen-range/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Fnews%2F439238%2Fvideo-tesla-race-pikes-peak-regen-range%2F&subject=Tesla%20Model%20Y%20Mountain%20Range%3A%20Loss%20Going%20Up%20Vs%20Regen%20Gains%20Coming%20Down"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="EV/ev_us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":439238,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-y"],"m1_categories":["range-efficiency"],"m1_tags":["regenerative braking"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":439238,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-y"],"m1_categories":["range-efficiency"],"m1_tags":["regenerative braking"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":439238,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-y"],"m1_categories":["range-efficiency"],"m1_tags":["regenerative braking"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":439238,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-y"],"m1_categories":["range-efficiency"],"m1_tags":["regenerative braking"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":439238,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-y"],"m1_categories":["range-efficiency"],"m1_tags":["regenerative braking"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_151/design/build/jslangs/insideevs_en_US_90b1785de5d9d4d318b64a471cb4dd07.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_151/design/dist/js/0_cfa7c7cfc4002c7412fd.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_151/design/dist/js/2_cfa7c7cfc4002c7412fd.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_151/design/dist/js/11_cfa7c7cfc4002c7412fd.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'ev_us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
            'make': 'Tesla',
            'model': 'Model Y',
            'pageId': 'index_articles_detail',
            'entityAuthors': ["Steven Loveday"],
            'pageUrl': 'https://insideevs.com/news/439238/video-tesla-race-pikes-peak-regen-range/',
            'pageUrlCanonical': 'https://insideevs.com/news/439238/video-tesla-race-pikes-peak-regen-range/',
            'pageLanguage': 'en',
            'entityCategories': ["Range \/ Efficiency"],
            'articleType': 'news',
                    'entityTitle': 'Tesla Model Y Mountain Range: Loss Going Up Vs Regen Gains Coming Down',
            'pageTitle': 'Tesla Model Y Mountain Range: Loss Going Up Vs Regen Gains Coming Down',
            'articleId': '439238',
            'tags': ["regenerative braking"],
                'bodyStyles': ["SUV\/Crossover"],
        'sessionId': 'e20b44dfcd27819f08f3673b41a2d79b'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-M4M4LBT');
</script>




<!-- <script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);

                var loginButton = document.getElementsByClassName('login')[0];
                var registerButton = document.getElementsByClassName('register')[0];

                if (msnt) {
                    if (loginButton) {
                        loginButton.addEventListener('click', function(event){
                            event.preventDefault();
                            event.stopPropagation();
                            window.msnt.register = false;
                            msnt.openIframeWindow();
                        });
                    }
                    if (registerButton) {
                        registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                        });
                    }
                }
            });

            var loginButton = document.getElementsByClassName('login')[0];
            var registerButton = document.getElementsByClassName('register')[0];

            if (msnt) {
                if (loginButton) {
                    loginButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = false;
                        msnt.openIframeWindow();
                    });
                }

                if (registerButton) {
                    registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                    });
                }
            }
        }
    }

</script> -->
</body>
</html>