<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Electrified Cars To Account For 90% Of Toyota Sales In Europe In 2025</title>

    <link rel="icon" type="image/png" sizes="32x32" href="/ev-design/src/img/webapp/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="/ev-design/src/img/webapp/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="/ev-design/src/img/webapp/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="/ev-design/src/img/webapp/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="/ev-design/src/img/webapp/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="/ev-design/src/img/webapp/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="/ev-design/src/img/webapp/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/ev-design/src/img/webapp/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/ev-design/src/img/webapp/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/ev-design/src/img/webapp/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/ev-design/src/img/webapp/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/ev-design/src/img/webapp/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/ev-design/src/img/webapp/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/ev-design/src/img/webapp/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/ev-design/src/img/webapp/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="/ev-design/src/img/webapp/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="/ev-design/src/img/webapp/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="/ev-design/src/img/webapp/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_82/polymer2/locales1579265594/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="Toyota group (including Lexus) would like to increase its sales in Europe by 30%, from around 1.09 million and 5.2% market share in 2019 to 1.4 million and 6.5% market share by 2025.">
<meta property="og:title" content="Electrified Cars To Account For 90% Of Toyota Sales In Europe In 2025">
<meta property="og:type" content="article">
<meta property="og:url" content="https://insideevs.com/news/394909/electrified-toyota-sales-europe-2025/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/677xk/s3/2021-toyota-rav4-prime.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:description" content="Toyota group (including Lexus) would like to increase its sales in Europe by 30%, from around 1.09 million and 5.2% market share in 2019 to 1.4 million and 6.5% market share by 2025.">
<meta property="og:site_name" content="InsideEVs">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="357684877628739">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="InsideEVs">
<meta property="twitter:title" content="Electrified Cars To Account For 90% Of Toyota Sales In Europe In 2025">
<meta property="twitter:description" content="70% will be hybrids, 10% plug-in hybrids, 10% all-electric and hydrogen fuel cell, and finally 10% conventional models.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/677xk/s3/2021-toyota-rav4-prime.jpg">
<meta property="robots" content="max-snippet:50, max-image-preview:large">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://insideevs.com/news/394909/electrified-toyota-sales-europe-2025/" hreflang="x-default" rel="alternate">
<link href="https://insideevs.com/news/394909/electrified-toyota-sales-europe-2025/" hreflang="en" rel="alternate">
<link href="https://insideevs.com/news/394909/electrified-toyota-sales-europe-2025/" rel="canonical">
<link href="https://insideevs.com/news/394909/electrified-toyota-sales-europe-2025/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_82/design/dist/css/0_6a8daa3c0dc1e5c773c1.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_82/design/dist/css/1_6a8daa3c0dc1e5c773c1.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_82/design/dist/css/3_6a8daa3c0dc1e5c773c1.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_82/design/dist/css/4_6a8daa3c0dc1e5c773c1.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_82/design/dist/css/13_6a8daa3c0dc1e5c773c1.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_82/design/dist/css/21_6a8daa3c0dc1e5c773c1.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_82/design/dist/css/index_articles_detail_6a8daa3c0dc1e5c773c1.css">            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_82/ev-design/dist/css/0_63ddbda074b596235116.css">    
    <script>
        window.isAuthorized = 0    </script>


    

        


</head>
<body         class="nojs not-touch
            m1-fullwidth-layout            bgWhite lightHeader hangingHeader newsTitleInTop                                                            "
        data-spotim-id="" data-edtn="ev_us"
        data-track-url="" >

<div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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" alt="logo">
                    </a>
                </div>
            </div>
            <div class="m1-header-main-box-wrapper-sub" style="position: relative;">
                <div class="box-item-pre-left">
                    <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/"  >
                                    News                            </a>
        </li>
                    <li class="grand top left">
            <a href="/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="grand left">
            <a href="/features/"  >
                                    Features                            </a>
        </li>
                    <li class="mobile">
            <a href="/tesla/"  >
                                    Tesla                            </a>
        </li>
                    <li class="top left">
            <a href="/reviews/344001/compare-evs/"  >
                                    Compare EVs                            </a>
        </li>
                    <li class="left">
            <a href="/news/344002/charger-guide/"  >
                                    Charger Guide                            </a>
        </li>
                    <li class="left">
            <a href="/features/category/buying-advice/"  >
                                    Buying Advice                            </a>
        </li>
                    <li class="left">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    EV Sales Scorecard                            </a>
        </li>
                    <li class="mobile">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    EV Sales                            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1"  >
                                    Categories                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/"  >
                                    Body Style                            </a>
        </li>
                    <li class="left top _blank">
            <a href="https://insideevsforum.com/community/index.php"  target = "_blank">
                                    Forum                            </a>
        </li>
                    <li class="left _blank">
            <a href="https://www.myev.com/?utm_source=insideevs.com&utm_campaign=IEVmenu"  target = "_blank">
                                    Buy                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
                    <li class="top plugin-sale">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    Ev Sales Scorecard                            </a>
        </li>
    </ul>                </div>
                                    <!-- <div class="wrapper-plugin-sale">
                        <div class="top plugin-sale">
                            <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                        </div>
                    </div> -->
                                                    <div class="m1-search-form-button-wrapper">
                        <button class="m1-search-form-button-animate icon-search"
                                onclick
                                data-button
                                data-id="toggleBox"
                                data-clear="1"
                                data-value="searchBox"
                                data-multi
                                type="submit">
                        </button>
                        <div class="m1-search-panel">
                            <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                </button>
                                <button onclick=""
                                        data-button
                                        data-id="toggleBox"
                                        data-value="searchBox"
                                        data-clear="1"
                                        data-toggle="1"
                                        data-multi
                                        class="m1-search-panel-button m1-drawer-close-button">
                                </button>
                            </form>
                        </div>
                    </div>
                            </div>

                           <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                                <span class="title">USA / Global</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":394909,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lexus","toyota"],"m1_categories":["industry-outlook"],"m1_tags":["europe"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="EV/ev_us/Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":394909,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lexus","toyota"],"m1_categories":["industry-outlook"],"m1_tags":["europe"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="EV/ev_us/Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":394909,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lexus","toyota"],"m1_categories":["industry-outlook"],"m1_tags":["europe"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Electrified Cars To Account For 90% Of Toyota Sales In Europe In 2025","name":"Electrified Cars To Account For 90% Of Toyota Sales In Europe In 2025","description":"70% will be hybrids, 10% plug-in hybrids, 10% all-electric and hydrogen fuel cell, and finally 10% conventional models.","author":{"@type":"Person","name":"Mark Kane"},"url":"https:\/\/insideevs.com\/news\/394909\/electrified-toyota-sales-europe-2025\/","sameAs":["https:\/\/www.facebook.com\/InsideeVs\/","https:\/\/twitter.com\/InsideEVs","https:\/\/flipboard.com\/@InsideEVs"],"datePublished":"2020-01-25T21:06:51+00:00","dateModified":"2020-01-25T21:06:51+00:00","publisher":{"@type":"Organization","name":"InsideEVs","logo":{"@type":"ImageObject","url":"https:\/\/insideevs.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/677xk\/s1\/2021-toyota-rav4-prime.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/insideevs.com\/news\/394909\/electrified-toyota-sales-europe-2025\/","wordCount":"192"}</script>



        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/insideevs.com\/"},{"@type":"ListItem","position":2,"name":"Lexus","item":"https:\/\/insideevs.com\/lexus\/"},{"@type":"ListItem","position":3,"name":"News","item":"https:\/\/insideevs.com\/lexus\/news\/"},{"@type":"ListItem","position":4,"name":"Industry Outlook","item":"https:\/\/insideevs.com\/lexus\/news\/category\/industry-outlook\/"}]}    </script>


    <div class="pre-center pre-center-breadcrumbs">
        <div class="g-padding t-padding breadcrumbs-box ntr">
                    <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/lexus/">Lexus</a><span class="sep"></span><a href="/lexus/news/">News</a><span class="sep"></span><a href="/lexus/news/category/industry-outlook/">Industry Outlook</a>    </div>
        </div>

        <div class="content-header">
            <div class="articleTitle">
                <h1 class="m1-article-title">Electrified Cars To Account For 90% Of Toyota Sales In Europe In 2025</h1>
            </div>
        </div>
    </div>

    <div class="pre-center ready-center padg light pre-center-under-breadcrumbs">
        <div class="articleHeader">
            <div class="box-center">
                <div class="originalImage">
                    <img src="https://cdn.motor1.com/images/mgl/677xk/s4/2021-toyota-rav4-prime.jpg" alt="Electrified Cars To Account For 90% Of Toyota Sales In Europe In 2025" />
                </div>
                <div id="article_poster" class="articlePoster scrollTieBox">
                                            <style type="text/css">
@media only screen{#article_poster{background-image:url();}}
@media only screen and (min-width : 445px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/677xk/s4/2021-toyota-rav4-prime.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/677xk/s3/2021-toyota-rav4-prime.jpg);}}
@media only screen and (min-width : 1280px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/677xk/s2/2021-toyota-rav4-prime.jpg);}}
@media only screen and (min-width : 1440px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/677xk/s1/2021-toyota-rav4-prime.jpg);}}


@media only screen and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/677xk/s1/2021-toyota-rav4-prime.jpg);
            }
        }

@media only screen and (min-width : 445px) and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min-width : 445px) and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-width : 445px) and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/677xk/s3/2021-toyota-rav4-prime.jpg);
            }
        }

@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/677xk/s1/2021-toyota-rav4-prime.jpg);
            }
        }
</style>                                        
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                </div>
            </div>
            <div class="articleTitle">
                <div class="box-center">
                    <div class="pre-center">
                                            </div>
                </div>
            </div>
        </div>
    </div>


<div class="pre-center padding h-entry b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area " id="article_box" >
                    <span class="summary p-name" style="display: none;">Electrified Cars To Account For 90% Of Toyota Sales In Europe In 2025</span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2020-01-25 21:06:51</span>

                    <a style="display: none" rel="bookmark" href="https://insideevs.com/news/394909/electrified-toyota-sales-europe-2025/" class="permalink u-url">https://insideevs.com/news/394909/electrified-toyota-sales-europe-2025/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                                                            Lexus                                            Toyota                                                </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                                                    
            Industry Outlook, europe        </span>

        <div class="content-area-box">
                            <div class="postTopInfo">
                                        <div class="postDate">
                            <span class="date" data-time="1579968411">
                    <a href="/2020/01/25/">
                Jan 25, 2020            </a>
                <span class="small">at</span>
                    4:06pm            </span>
                    </div>

                    <div class="shareTrendingBox">
                                                                                    <script id="dsq-count-scr" src="//insideevscom.disqus.com/count.js" async></script>                                <a title="Add a comment" href="/news/394909/electrified-toyota-sales-europe-2025/#comments" class="disqus-comment-count" data-disqus-identifier="en-article-394909" data-disqus-url="/news/394909/electrified-toyota-sales-europe-2025/"></a>                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1579989082" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/394909/electrified-toyota-sales-europe-2025/" class="share-button"><span class="total">1</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1579989082"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'394909',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/394909/electrified-toyota-sales-europe-2025/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F394909%2Felectrified-toyota-sales-europe-2025%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'394909',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/394909/electrified-toyota-sales-europe-2025/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F394909%2Felectrified-toyota-sales-europe-2025%2F&text=Electrified+Cars+To+Account+For+90%25+Of+Toyota+Sales+In+Europe+In+2025&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span><span class="count">1</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'394909',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/394909/electrified-toyota-sales-europe-2025/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F394909%2Felectrified-toyota-sales-europe-2025%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'394909',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/394909/electrified-toyota-sales-europe-2025/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F394909%2Felectrified-toyota-sales-europe-2025%2F&title=Electrified+Cars+To+Account+For+90%25+Of+Toyota+Sales+In+Europe+In+2025&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'394909',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/394909/electrified-toyota-sales-europe-2025/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F394909%2Felectrified-toyota-sales-europe-2025%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'394909',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/394909/electrified-toyota-sales-europe-2025/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F394909%2Felectrified-toyota-sales-europe-2025%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'394909',type_id:'1'" data-share-url="https://insideevs.com/news/394909/electrified-toyota-sales-europe-2025/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Fnews%2F394909%2Felectrified-toyota-sales-europe-2025%2F&subject=Electrified%20Cars%20To%20Account%20For%2090%25%20Of%20Toyota%20Sales%20In%20Europe%20In%202025"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>

                        
    
<div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
	        <div class="postAuthorThumb">
            <a class="userRThumb" href="/info/team/mark-kane/">
                <img src="https://cdn.motor1.com/images/atr/vmq/s4/mark-kane1.jpg" alt="Mark Kane" />
            </a>
        </div>
    	<div class="postAuthorInfo">
		<div class="postAuthor">
			<span class="name">
				<span class="label">By</span>:
                				    <a class="author h-card reviewer p-author vcard url fn" content="Mark Kane" href="/info/team/mark-kane/">Mark Kane</a>
                            </span>
		</div>
				        	</div>
</div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        70% will be hybrids, 10% plug-in hybrids, 10% all-electric and hydrogen fuel cell, and finally 10% conventional models.                    </h2>
                                                <div class="postBody description e-content">
                                <p><a href="https://insideevs.com/toyota/">Toyota</a> group (including <a href="https://insideevs.com/lexus/">Lexus</a>) would like to increase sales in <a href="https://insideevs.com/tag/europe/">Europe</a> by 30%, from around 1.09 million and 5.2% market share in 2019 to 1.4 million and 6.5% market share by 2025.</p>
<p>The expansion will be directly related to progressing electrification, from over 50% hybrids to 90% hybrids, plug-ins and hydrogen fuel cell cars:</p>
<ul style="list-style-type: disc;">
<li><strong>70% HEVs</strong></li>
<li><strong>10% PHEVs</strong></li>
<li><strong>10% BEVs/FCVs</strong></li>
</ul>
<p>The remaining 10% for a conventional powertrain will be distributed between sports cars, off-road vehicles and commercial vehicles.</p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22392808%22%2C%22title%22%3A%22In%202019%2C%20Toyota%20Plug-In%20Electric%20Sales%20In%20Europe%20Barely%20Exceeded%202%2C500%22%2C%22alias%22%3A%222019-toyota-plugin-sales-europe%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FBWopw%2Fs5%2F2017-toyota-prius-prime-first-drive.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22392026%22%2C%22title%22%3A%22Toyota%20To%20Sell%20500%2C000%20EVs%20In%202025%2C%20Only%2010%2C000%20In%202020%22%2C%22alias%22%3A%22toyota-500000-evs-2025%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F9nVZ1%2Fs5%2Ftoyota-six-bevs-for-global-deployment.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22392976%22%2C%22title%22%3A%22Lexus%20UX%20300e%20Range%2C%20Power%20and%20Performance%20Revealed%22%2C%22alias%22%3A%22lexus-ux300e-electric-crossover-detailed%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F7kMnA%2Fs5%2F2020-lexus-ux-300e.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22383296%22%2C%22title%22%3A%22Toyota%20RAV4%20Prime%20Is%20The%20Most%20Powerful%20And%20Most%20Efficient%20Ever%22%2C%22alias%22%3A%22toyota-rav4-prime-powerful-efficient%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F3PP2x%2Fs5%2F2021-toyota-rav4-prime.jpg%22%7D%7D%5D%7D"> <h2 class="trending-content_header">See also</h2> <div class="wrapper-related-item"> <div class="related-item"><a href="https://insideevs.com/news/392808/2019-toyota-plugin-sales-europe/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="2019 toyota plugin sales europe" data-srcset="https://cdn.motor1.com/images/mgl/BWopw/s6/2017-toyota-prius-prime-first-drive.jpg 1x,
https://cdn.motor1.com/images/mgl/BWopw/s4/2017-toyota-prius-prime-first-drive.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/BWopw/s6/2017-toyota-prius-prime-first-drive.jpg" /> </span> <span class="title-related-item">In 2019, Toyota Plug-In Electric Sales In Europe Barely Exceeded 2,500</span> </a></div> <div class="related-item"><a href="https://insideevs.com/news/392026/toyota-500000-evs-2025/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="toyota 500000 evs 2025" data-srcset="https://cdn.motor1.com/images/mgl/9nVZ1/s6/toyota-six-bevs-for-global-deployment.jpg 1x,
https://cdn.motor1.com/images/mgl/9nVZ1/s4/toyota-six-bevs-for-global-deployment.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/9nVZ1/s6/toyota-six-bevs-for-global-deployment.jpg" /> </span> <span class="title-related-item">Toyota To Sell 500,000 EVs In 2025, Only 10,000 In 2020</span> </a></div> <div class="related-item"><a href="https://insideevs.com/news/392976/lexus-ux300e-electric-crossover-detailed/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="lexus ux300e electric crossover detailed" data-srcset="https://cdn.motor1.com/images/mgl/7kMnA/s6/2020-lexus-ux-300e.jpg 1x,
https://cdn.motor1.com/images/mgl/7kMnA/s4/2020-lexus-ux-300e.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/7kMnA/s6/2020-lexus-ux-300e.jpg" /> </span> <span class="title-related-item">Lexus UX 300e Range, Power and Performance Revealed</span> </a></div> <div class="related-item"><a href="https://insideevs.com/news/383296/toyota-rav4-prime-powerful-efficient/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="toyota rav4 prime powerful efficient" data-srcset="https://cdn.motor1.com/images/mgl/3PP2x/s6/2021-toyota-rav4-prime.jpg 1x,
https://cdn.motor1.com/images/mgl/3PP2x/s4/2021-toyota-rav4-prime.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/3PP2x/s6/2021-toyota-rav4-prime.jpg" /> </span> <span class="title-related-item">Toyota RAV4 Prime Is The Most Powerful And Most Efficient Ever</span> </a></div> </div> </section>
<p>Over the coming years, Toyota group will launch 40 new or updated electrified models, including <em>"at least one plug-in hybrid car a year"</em> by 2025.</p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"k-production","m1_banner_place":"inarticle-small-res","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":394909,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lexus","toyota"],"m1_categories":["industry-outlook"],"m1_tags":["europe"],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p>The new models will be:</p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="EV/ev_us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"k-production","m1_banner_place":"native","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":394909,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lexus","toyota"],"m1_categories":["industry-outlook"],"m1_tags":["europe"],"m1_banner_position":"native"}'></div></div>
<ul style="list-style-type: disc;">
<li>Toyota RAV4 PHEV</li>
<li>Lexus UX BEV</li>
<li>Toyota Mirai (2nd model evolution)</li>
</ul>
<p>10% of PHEVs would be 140,000 annually. Similarly 140,000 will be BEVs/PHEVs some six years from now.</p>
<p>Globally, Toyota aims for <a href="https://insideevs.com/news/392026/toyota-500000-evs-2025/">500,000 EVs annually by 2025</a>.</p>
<p><strong><em>Source: </em></strong><a href="https://europe.autonews.com/automakers/toyota-aims-boost-european-sales-30"><em>europe.autonews.com</em></a></p>                </div>


<!--                !ToDO NEw SOURCES -->
                    
                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"k-production","m1_banner_place":"article_socials","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":394909,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lexus","toyota"],"m1_categories":["industry-outlook"],"m1_tags":["europe"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="EV/ev_us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"k-production","m1_banner_place":"article_socials","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":394909,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lexus","toyota"],"m1_categories":["industry-outlook"],"m1_tags":["europe"],"m1_banner_position":"article_socials"}'></div></div></div>

                

                
                

                



                                


                
                
                <div class="parent-shareBox parent-shareBox-bottom">
                                                                        <script id="dsq-count-scr" src="//insideevscom.disqus.com/count.js" async></script>                            <a title="Add a comment" href="/news/394909/electrified-toyota-sales-europe-2025/#comments" class="disqus-comment-count" data-disqus-identifier="en-article-394909" data-disqus-url="/news/394909/electrified-toyota-sales-europe-2025/"></a>                                                                <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1579989391" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/394909/electrified-toyota-sales-europe-2025/" class="share-button"><span class="total">1</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1579989391"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'394909',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/394909/electrified-toyota-sales-europe-2025/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F394909%2Felectrified-toyota-sales-europe-2025%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'394909',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/394909/electrified-toyota-sales-europe-2025/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F394909%2Felectrified-toyota-sales-europe-2025%2F&text=Electrified+Cars+To+Account+For+90%25+Of+Toyota+Sales+In+Europe+In+2025&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span><span class="count">1</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'394909',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/394909/electrified-toyota-sales-europe-2025/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F394909%2Felectrified-toyota-sales-europe-2025%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'394909',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/394909/electrified-toyota-sales-europe-2025/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F394909%2Felectrified-toyota-sales-europe-2025%2F&title=Electrified+Cars+To+Account+For+90%25+Of+Toyota+Sales+In+Europe+In+2025&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'394909',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/394909/electrified-toyota-sales-europe-2025/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F394909%2Felectrified-toyota-sales-europe-2025%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'394909',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/394909/electrified-toyota-sales-europe-2025/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F394909%2Felectrified-toyota-sales-europe-2025%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'394909',type_id:'1'" data-share-url="https://insideevs.com/news/394909/electrified-toyota-sales-europe-2025/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Fnews%2F394909%2Felectrified-toyota-sales-europe-2025%2F&subject=Electrified%20Cars%20To%20Account%20For%2090%25%20Of%20Toyota%20Sales%20In%20Europe%20In%202025"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                </div>



                



                
            </div>
        </div>






        <div class="sidebar" id="post_sidebar">
                            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"dmpu_first","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":394909,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lexus","toyota"],"m1_categories":["industry-outlook"],"m1_tags":["europe"],"m1_banner_position":"sidebar"}'></div></div>                            
                                                <div class="trending-content">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/394451/tesla-model-x-slick-tire/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Is This Tesla Model X On Slick Tires? Not Exactly..." data-src="https://cdn.motor1.com/images/mgl/Vmx37/s6/make-no-mistake-this-tesla-model-x-is-not-on-slick-tires.jpg" class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/394451/tesla-model-x-slick-tire/">Is This Tesla Model X On Slick Tires? Not Exactly...</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/394797/toyota-86-nissan-leaf-swap/">
                                                                                    <span class="icon play"></span>
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="This Toyota 86 Is Electric, Has Nissan LEAF Power" data-src="https://cdn.motor1.com/images/mgl/q92gq/s6/toyota-86-ev-conversion.jpg" class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/394797/toyota-86-nissan-leaf-swap/">This Toyota 86 Is Electric, Has Nissan LEAF Power</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/394141/aaa-says-owning-ev-costs-more/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="UPDATE: AAA Says Owning An EV Costs More Than Having An ICE Car" data-src="https://cdn.motor1.com/images/mgl/49r2k/s6/salesman-having-phone-call-in-new-car-showroom.jpg" class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/394141/aaa-says-owning-ev-costs-more/">UPDATE: AAA Says Owning An EV Costs More Than Having An ICE Car</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/394701/video-review-new-tesla-wall-connector/">
                                                                                    <span class="icon play"></span>
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="Here's Tesla's New Wall Connector: Video Reviews" data-src="https://cdn.motor1.com/images/mgl/OObYX/s6/tesla-gen3-wall-connector.jpg" class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/394701/video-review-new-tesla-wall-connector/">Here's Tesla's New Wall Connector: Video Reviews</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/394068/jason-hughes-sua-tesla-cases-impossible/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Tesla Hacker Says Unintended Acceleration Is Impossible In Teslas" data-src="https://cdn.motor1.com/images/mgl/z20o4/s6/jason-hughes-says-teslas-do-not-have-unintended-acceleration-issues.jpg" class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/394068/jason-hughes-sua-tesla-cases-impossible/">Tesla Hacker Says Unintended Acceleration Is Impossible In Teslas</a>
                            </div>
                                            </div>
                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"k-production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":394909,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lexus","toyota"],"m1_categories":["industry-outlook"],"m1_tags":["europe"],"m1_banner_position":"sidebar"}'></div></div>                    </div>
        <div class="clear"></div>
    </div>
</div>

        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ev_us">

    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/394451/tesla-model-x-slick-tire/" data-srcset="https://cdn.motor1.com/images/mgl/Vmx37/s6/make-no-mistake-this-tesla-model-x-is-not-on-slick-tires.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/Vmx37/s6/make-no-mistake-this-tesla-model-x-is-not-on-slick-tires.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/Vmx37/s6/make-no-mistake-this-tesla-model-x-is-not-on-slick-tires.jpg" alt="Is This Tesla Model X On Slick Tires? Not Exactly..."/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/394451/tesla-model-x-slick-tire/">Is This Tesla Model X On Slick Tires? Not Exactly...</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/394797/toyota-86-nissan-leaf-swap/" data-srcset="https://cdn.motor1.com/images/mgl/q92gq/s6/toyota-86-ev-conversion.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/q92gq/s6/toyota-86-ev-conversion.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/q92gq/s6/toyota-86-ev-conversion.jpg" alt="This Toyota 86 Is Electric, Has Nissan LEAF Power"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/394797/toyota-86-nissan-leaf-swap/">This Toyota 86 Is Electric, Has Nissan LEAF Power</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/394141/aaa-says-owning-ev-costs-more/" data-srcset="https://cdn.motor1.com/images/mgl/49r2k/s6/salesman-having-phone-call-in-new-car-showroom.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/49r2k/s6/salesman-having-phone-call-in-new-car-showroom.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/49r2k/s6/salesman-having-phone-call-in-new-car-showroom.jpg" alt="UPDATE: AAA Says Owning An EV Costs More Than Having An ICE Car"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/394141/aaa-says-owning-ev-costs-more/">UPDATE: AAA Says Owning An EV Costs More Than Having An ICE Car</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/394701/video-review-new-tesla-wall-connector/" data-srcset="https://cdn.motor1.com/images/mgl/OObYX/s6/tesla-gen3-wall-connector.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/OObYX/s6/tesla-gen3-wall-connector.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/OObYX/s6/tesla-gen3-wall-connector.jpg" alt="Here's Tesla's New Wall Connector: Video Reviews"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/394701/video-review-new-tesla-wall-connector/">Here's Tesla's New Wall Connector: Video Reviews</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/394068/jason-hughes-sua-tesla-cases-impossible/" data-srcset="https://cdn.motor1.com/images/mgl/z20o4/s6/jason-hughes-says-teslas-do-not-have-unintended-acceleration-issues.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/z20o4/s6/jason-hughes-says-teslas-do-not-have-unintended-acceleration-issues.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/z20o4/s6/jason-hughes-says-teslas-do-not-have-unintended-acceleration-issues.jpg" alt="Tesla Hacker Says Unintended Acceleration Is Impossible In Teslas"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/394068/jason-hughes-sua-tesla-cases-impossible/">Tesla Hacker Says Unintended Acceleration Is Impossible In Teslas</a>
                        </div>
                                    </div>
                    </div>
    </div>
                    <div class="myevFeedContainer" data-tags="europe,Lexus,Toyota,Industry Outlook"></div>
        <script type="text/javascript" src="https://www.myev.com/js/insideevs_v1.2.js" defer></script>
    
    
    
                <div class="sellwild-container">
            <div class="sellwild-wrapper"
                data-partner="insideEVs"
                data-color="#77cc4b"
                data-version="1_1_6"
            >
            </div>
        </div>
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                        <div id="disqus_thread" class="diquas-wrapper" data-cid="article-394909" data-url="/news/394909/electrified-toyota-sales-europe-2025/" data-title="Electrified Cars To Account For 90% Of Toyota Sales In Europe In 2025">
                            </div>
                                                            </div>
                            
        </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"k-production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":394909,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lexus","toyota"],"m1_categories":["industry-outlook"],"m1_tags":["europe"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"k-production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":394909,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lexus","toyota"],"m1_categories":["industry-outlook"],"m1_tags":["europe"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"k-production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":394909,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lexus","toyota"],"m1_categories":["industry-outlook"],"m1_tags":["europe"],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>


    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/industry-outlook/">Industry Outlook</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/europe/">europe</a>
                                                                    </div>
                            </td>
                        </tr>
                                                                    <tr>
                                <td>Make</td>
                                <td>
                                    <div class="list">
                                                                                    <a href="/lexus/">Lexus</a>
                                                                                    <a href="/toyota/">Toyota</a>
                                                                            </div>
                                </td>
                            </tr>
                                    </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"lazy":1,"msnt_env":"k-production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":394909,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lexus","toyota"],"m1_categories":["industry-outlook"],"m1_tags":["europe"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="EV/ev_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"k-production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":394909,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lexus","toyota"],"m1_categories":["industry-outlook"],"m1_tags":["europe"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="EV/ev_us/Super" data-width="970" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"k-production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":394909,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lexus","toyota"],"m1_categories":["industry-outlook"],"m1_tags":["europe"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"k-production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":394909,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lexus","toyota"],"m1_categories":["industry-outlook"],"m1_tags":["europe"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                            <span class="label flex-parent two-line">
                    <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a>
                    <span class="hide_mobile">or</span>
                        <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
                        </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                News            </a>
        </li>
                    <li class="grand top left">
            <a href="/reviews/" >
                Reviews            </a>
        </li>
                    <li class="grand left">
            <a href="/features/" >
                Features            </a>
        </li>
                    <li class="mobile">
            <a href="/tesla/" >
                Tesla            </a>
        </li>
                    <li class="top left">
            <a href="/reviews/344001/compare-evs/" >
                Compare EVs            </a>
        </li>
                    <li class="left">
            <a href="/news/344002/charger-guide/" >
                Charger Guide            </a>
        </li>
                    <li class="left">
            <a href="/features/category/buying-advice/" >
                Buying Advice            </a>
        </li>
                    <li class="left">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                EV Sales Scorecard            </a>
        </li>
                    <li class="mobile">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                EV Sales            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1" >
                Categories            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                Body Style            </a>
        </li>
                    <li class="left top _blank">
            <a href="https://insideevsforum.com/community/index.php" target = "_blank">
                Forum            </a>
        </li>
                    <li class="left _blank">
            <a href="https://www.myev.com/?utm_source=insideevs.com&utm_campaign=IEVmenu" target = "_blank">
                Buy            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
                    <li class="top plugin-sale">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                Ev Sales Scorecard            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-230"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a title="Facebook" class="icon-facebook" href="https://www.facebook.com/InsideeVs/" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"><a title="Twitter" class="icon-twitter" href="https://twitter.com/InsideEVs" target="_blank"></a></li>
                                                                                                                                                                <li class="flipboard"><a title="flipboard" class="icon-flipboard" href="https://flipboard.com/@InsideEVs" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <li class="rss"><a title="RSS" class="icon-rss" href="/rss/" ></a></li>
                                                                            </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.insideevs.com/signup/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                        <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                        
                        
                        
                        
                                                    <li class="motorious"><a href="https://www.motorious.com/?utm_source=motor1com&utm_medium=menu" target="_blank">www.motorious.com</a></li>
                        
                        
                                                    <li class="motor1"><a href="https://www.motor1.com/" target="_blank">www.motor1.com</a></li>
                        
                                                   <li class="myen"><a href="https://www.myev.com/" target="_blank">www.myev.com/</a></li>
                        
                        
                        
                        
                        
                    </ul>
                </div>
                <div class="m1-footer">
                    &copy; 2020 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                         </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                            <li class="current">
                    <a href="/?select_edition=ev_us">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: USA / Global                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ev_fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: France                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ev_it">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: Italy                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ev_br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: Brasil                    </span>
                    </a>
                </li>
                        </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="ev_us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1579989435" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/394909/electrified-toyota-sales-europe-2025/" class="share-button"><span class="total">1</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1579989435"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'394909',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/394909/electrified-toyota-sales-europe-2025/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F394909%2Felectrified-toyota-sales-europe-2025%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'394909',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/394909/electrified-toyota-sales-europe-2025/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F394909%2Felectrified-toyota-sales-europe-2025%2F&text=Electrified+Cars+To+Account+For+90%25+Of+Toyota+Sales+In+Europe+In+2025&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span><span class="count">1</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'394909',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/394909/electrified-toyota-sales-europe-2025/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F394909%2Felectrified-toyota-sales-europe-2025%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'394909',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/394909/electrified-toyota-sales-europe-2025/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F394909%2Felectrified-toyota-sales-europe-2025%2F&title=Electrified+Cars+To+Account+For+90%25+Of+Toyota+Sales+In+Europe+In+2025&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'394909',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/394909/electrified-toyota-sales-europe-2025/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F394909%2Felectrified-toyota-sales-europe-2025%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'394909',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/394909/electrified-toyota-sales-europe-2025/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F394909%2Felectrified-toyota-sales-europe-2025%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'394909',type_id:'1'" data-share-url="https://insideevs.com/news/394909/electrified-toyota-sales-europe-2025/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Fnews%2F394909%2Felectrified-toyota-sales-europe-2025%2F&subject=Electrified%20Cars%20To%20Account%20For%2090%25%20Of%20Toyota%20Sales%20In%20Europe%20In%202025"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="EV/ev_us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"outstream","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":394909,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lexus","toyota"],"m1_categories":["industry-outlook"],"m1_tags":["europe"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"overlay","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":394909,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lexus","toyota"],"m1_categories":["industry-outlook"],"m1_tags":["europe"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"overlay2","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":394909,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lexus","toyota"],"m1_categories":["industry-outlook"],"m1_tags":["europe"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"overlay3","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":394909,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lexus","toyota"],"m1_categories":["industry-outlook"],"m1_tags":["europe"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"overlay4","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":394909,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lexus","toyota"],"m1_categories":["industry-outlook"],"m1_tags":["europe"],"m1_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_82/design/build/jslangs/insideevs_en_US_90b1785de5d9d4d318b64a471cb4dd07.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_82/design/dist/js/0_ca1233098828248934f8.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_82/design/dist/js/2_ca1233098828248934f8.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_82/design/dist/js/11_ca1233098828248934f8.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'ev_us',
    'currentEnv': 'k-production',
        'pageType': 'detail',
            'entityType': 'article',
            'make': 'Lexus',
                'pageId': 'index_articles_detail',
            'entityAuthors': ["Mark Kane"],
            'pageUrl': 'https://insideevs.com/news/394909/electrified-toyota-sales-europe-2025/',
            'pageUrlCanonical': 'https://insideevs.com/news/394909/electrified-toyota-sales-europe-2025/',
            'pageLanguage': 'en',
            'entityCategories': ["Industry Outlook"],
            'articleType': 'news',
                    'entityTitle': 'Electrified Cars To Account For 90% Of Toyota Sales In Europe In 2025',
            'pageTitle': 'Electrified Cars To Account For 90% Of Toyota Sales In Europe In 2025',
            'articleId': '394909',
            'tags': ["europe"],
                'sessionId': 'aea6b4482e90adeca9bd2628876454c1'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-M4M4LBT');
</script>




</body>
</html>