<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Watch This: Hyundai Ioniq 5 Walkaround Video Review</title>

            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    <style>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</style>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/insideevs/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/insideevs/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/insideevs/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/insideevs/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/insideevs/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/insideevs/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/insideevs/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/insideevs/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/insideevs/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/insideevs/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/insideevs/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/insideevs/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/insideevs/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/insideevs/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/insideevs/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/insideevs/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/insideevs/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/insideevs/largetile.png"/>

    
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
    

    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_237/polymer2/locales1623938506/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="We check out a video by the YouTube channel, The Straight Pipes, in which they conduct a walkaround review of the 2022 Hyundai Ioniq 5.">
<meta property="og:title" content="Watch This: Hyundai Ioniq 5 Walkaround Video Review">
<meta property="og:type" content="article">
<meta property="og:url" content="https://insideevs.com/features/517134/straightpipes-ioniq-5-walkaround-review/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/MBG7N/s1/ioniq-5-thumbnail.jpg">
<meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/MBG7N/s1/ioniq-5-thumbnail.jpg">
<meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/MBG7N/s1/ioniq-5-thumbnail.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="Watch This: Hyundai Ioniq 5 Walkaround Video Review:  Hyundai Ioniq 5, Opinion">
<meta property="og:description" content="We check out a video by the YouTube channel, The Straight Pipes, in which they conduct a walkaround review of the 2022 Hyundai Ioniq 5.">
<meta property="og:site_name" content="InsideEVs">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="357684877628739">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="InsideEVs">
<meta property="twitter:title" content="Watch This: Hyundai Ioniq 5 Walkaround Video Review">
<meta property="twitter:description" content="Over half an hour of Ioniq 5 goodness.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/MBG7N/s3/ioniq-5-thumbnail.jpg">
<meta property="robots" content="max-snippet:500, max-video-preview:10, max-image-preview:large">
<meta name="speakable-description" content="Walkaround video review of the 2022 Hyundai Ioniq 5.">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://insideevs.com/features/517134/straightpipes-ioniq-5-walkaround-review/" hreflang="en" rel="alternate">
<link href="https://insideevs.com/features/517134/straightpipes-ioniq-5-walkaround-review/" hreflang="x-default" rel="alternate">
<link href="https://insideevs.com/features/517134/straightpipes-ioniq-5-walkaround-review/" rel="canonical">
<link href="https://insideevs.com/features/517134/straightpipes-ioniq-5-walkaround-review/amp/" rel="amphtml">
    <script>
        let bundleRange = `                    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_237/design/dist/css/0_5d7dff4dd11da0c9172b.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_237/design/dist/css/2_5d7dff4dd11da0c9172b.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_237/design/dist/css/3_5d7dff4dd11da0c9172b.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_237/design/dist/css/12_5d7dff4dd11da0c9172b.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_237/design/dist/css/21_5d7dff4dd11da0c9172b.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_237/design/dist/css/index_articles_detail_5d7dff4dd11da0c9172b.css">                                                    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_237/ev-design/dist/css/0_074d5cc86ad1d0319b6c.css">                `;

        document.addEventListener('DOMContentLoaded', (event) => {
            $('head').append(bundleRange);
        });
    </script>


    <script>
        window.isAuthorized = 0    </script>


    

        
                <script>
                window.top.adGrid = window.top.adGrid || {};
                window.top.adGrid.cmd = window.top.adGrid.cmd || [];
                var adGridInitiate = function() {
                    this.adGridCall(function () {
                        var pageMeta = {};
                        this.setMetaDataFromPage(pageMeta);
                    })
                };
                window.top.adGrid.cmd.push([adGridInitiate]);
        </script>
    
</head>
<body         class="nojs not-touch m1-skin-layout
            bgWhite                                                                                    "
        data-spotim-id="" data-edtn="ev_us"
        data-track-url=""         data-rtl="false"

        >
<div class="hiddenBlock">
    </div>
<div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>


<div class="m1-header-main">
            <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="mainMenuToggle" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>
            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" 
                            src="data:image/png;base64,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"
                            alt="InsideEVs Logo"
                        >
                    </a>
                </div>
            </div>
            <div class="box-item-center-wrapper-align">
                <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                                    News                            </a>
        </li>
                    <li class="grand top left">
            <a href="/reviews/" >
                                    Reviews                            </a>
        </li>
                    <li class="grand left">
            <a href="/features/" >
                                    Features                            </a>
        </li>
                    <li class="grand left">
            <a href="/car-lists/" >
                                    Car Lists                            </a>
        </li>
                    <li class="mobile">
            <a href="/tesla/" >
                                    Tesla                            </a>
        </li>
                    <li class="top left">
            <a href="/reviews/344001/compare-evs/" >
                                    Compare EVs                            </a>
        </li>
                    <li class="left">
            <a href="/features/341500/the-ultimate-buyers-guide-to-home-ev-chargers-plus-top-5-picks/" >
                                    Charger Guide                            </a>
        </li>
                    <li class="left">
            <a href="/features/category/buying-advice/" >
                                    Buying Advice                            </a>
        </li>
                    <li class="left">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                                    EV Sales Scorecard                            </a>
        </li>
                    <li class="mobile">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                                    EV Sales                            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                                    Body Style                            </a>
        </li>
                    <li class="left top _blank">
            <a href="https://insideevsforum.com/community/index.php" target = "_blank">
                                    Forum                            </a>
        </li>
                    <li class="left _blank">
            <a href="https://www.myev.com/cars-for-sale" target = "_blank">
                                    Buy                            </a>
        </li>
                    <li class="podcast ico left">
            <a href="https://insideevs.com/features/category/podcast/" >
                                    Podcast                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                                    Videos                            </a>
        </li>
                    <li class="top plugin-sale">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                                    Ev Sales Scorecard                            </a>
        </li>
    </ul>
                <div class="m1-navigation-main-part-right">
                    <div class="rewards-container">

                    </div>
                                            <div class="m1-search-form-button-wrapper">
                            <button class="m1-search-form-button-animate icon-search m1-mobile-search"
                                    onclick
                                    data-button
                                    data-id="toggleBox"
                                    data-clear="1"
                                    data-value="searchBox"
                                    data-multi
                                    type="submit">
                            </button>
                            <div class="m1-search-panel">
                                <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                    <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                    <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                    </button>
                                    <button onclick=""
                                            data-button
                                            data-id="toggleBox"
                                            data-value="searchBox"
                                            data-clear="1"
                                            data-toggle="1"
                                            data-multi
                                            class="m1-search-panel-button m1-drawer-close-button">
                                    </button>
                                </form>
                            </div>
                        </div>
                                    </div>

                
                
            </div>
                            <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                                <span class="title">USA / Global</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="Adgrid_footboard"></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Watch This: Hyundai Ioniq 5 Walkaround Video Review","description":"We check out a video by the YouTube channel, The Straight Pipes, in which they conduct a walkaround review of the 2022 Hyundai Ioniq 5.","author":{"@type":"Person","name":"Tom Moloughney"},"url":"https:\/\/insideevs.com\/features\/517134\/straightpipes-ioniq-5-walkaround-review\/","datePublished":"2021-06-29T20:50:17Z","dateModified":"2021-06-29T20:50:17Z","publisher":{"@type":"Organization","name":"InsideEVs","logo":{"@type":"ImageObject","url":"https:\/\/insideevs.com\/logo.jpg","width":"415","height":"60"}},"image":["https:\/\/cdn.motor1.com\/images\/mgl\/MBG7N\/s1\/ioniq-5-thumbnail.webp","https:\/\/cdn.motor1.com\/images\/mgl\/MBG7N\/s1\/4x3\/ioniq-5-thumbnail.webp","https:\/\/cdn.motor1.com\/images\/mgl\/MBG7N\/s1\/1x1\/ioniq-5-thumbnail.webp"],"mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/insideevs.com\/features\/517134\/straightpipes-ioniq-5-walkaround-review\/"},"wordCount":"666"}</script>


    <script type="application/ld+json">
        {"@context":"http:\/\/schema.org","@type":"VideoObject","contentURL":"https:\/\/insideevs.com\/features\/517134\/straightpipes-ioniq-5-walkaround-review\/","name":"Watch This: Hyundai Ioniq 5 Walkaround Video Review","description":"We check out a video by the YouTube channel, The Straight Pipes, in which they conduct a walkaround review of the 2022 Hyundai Ioniq 5.","uploadDate":"2021-06-29T20:50:17Z","thumbnailUrl":"https:\/\/cdn.motor1.com\/images\/mgl\/MBG7N\/s3\/ioniq-5-thumbnail.jpg"}    </script>

    <script type="application/ld+json">
        {"@context":"https:\/\/schema.org\/","@type":"WebPage","name":"Watch This: Hyundai Ioniq 5 Walkaround Video Review","speakable":{"@type":"SpeakableSpecification","xpath":["\/html\/head\/title","\/html\/head\/meta[@name='speakable-description']\/@content"]},"url":"https:\/\/insideevs.com\/features\/517134\/straightpipes-ioniq-5-walkaround-review\/"}    </script>

        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/insideevs.com\/"},{"@type":"ListItem","position":2,"name":"Hyundai","item":"https:\/\/insideevs.com\/hyundai\/"},{"@type":"ListItem","position":3,"name":"Ioniq 5","item":"https:\/\/insideevs.com\/hyundai\/ioniq-5\/"},{"@type":"ListItem","position":4,"name":"Features","item":"https:\/\/insideevs.com\/hyundai\/ioniq-5\/features\/"},{"@type":"ListItem","position":5,"name":"Opinion","item":"https:\/\/insideevs.com\/hyundai\/ioniq-5\/features\/category\/opinion\/"}]}    </script>



    <div class="pre-center breadcrumbs-area ">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/hyundai/">Hyundai</a><span class="sep"></span><a href="/hyundai/ioniq-5/">Ioniq 5</a><span class="sep"></span><a href="/hyundai/ioniq-5/features/">Features</a><span class="sep"></span><a href="/hyundai/ioniq-5/features/category/opinion/">Opinion</a>    </div>
        <h1 class="m1-article-title">Watch This: Hyundai Ioniq 5 Walkaround Video Review</h1>
    </div>
            <div class="kpre-center videoBoxArticle">
                        <div class="videoBoxArticle-wrapper youtube-video-wrapper lazy">
                
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                <div class="video-player">
                    <iframe width="560" height="315" data-src="https://www.youtube.com/embed/6zDpHa31g1E" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>                </div>
            </div>
        </div>
    
<div class="pre-center padding  b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area  " id="article_box" >
        <div class="content-area-box">
                            <div class="postTopInfo ">
                    <div class="postMeta-Top">
                                                        <div class="postDate"><span class="date" data-time="1624985417"></span><span class="date-data">Jun 29, 2021</span><span class="small"> at</span> 4:50pm ET</div>                                                                            <div class="shareTrendingBox">
                                                                                                            <a href="/features/517134/straightpipes-ioniq-5-walkaround-review/#comments" class="commentsNumber disqus-comment-count" data-disqus-url="//insideevscom.disqus.com/count-data.json?url=https://insideevs.com/features/517134/straightpipes-ioniq-5-walkaround-review/"></a>
                                                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1625000425" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/features/517134/straightpipes-ioniq-5-walkaround-review/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1625000425"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'517134',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/features/517134/straightpipes-ioniq-5-walkaround-review/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Ffeatures%2F517134%2Fstraightpipes-ioniq-5-walkaround-review%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'517134',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/features/517134/straightpipes-ioniq-5-walkaround-review/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Ffeatures%2F517134%2Fstraightpipes-ioniq-5-walkaround-review%2F&text=Watch+This%3A+Hyundai+Ioniq+5+Walkaround+Video+Review&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'517134',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/features/517134/straightpipes-ioniq-5-walkaround-review/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Ffeatures%2F517134%2Fstraightpipes-ioniq-5-walkaround-review%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'517134',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/features/517134/straightpipes-ioniq-5-walkaround-review/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Ffeatures%2F517134%2Fstraightpipes-ioniq-5-walkaround-review%2F&title=Watch+This%3A+Hyundai+Ioniq+5+Walkaround+Video+Review&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'517134',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/features/517134/straightpipes-ioniq-5-walkaround-review/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Ffeatures%2F517134%2Fstraightpipes-ioniq-5-walkaround-review%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'517134',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/features/517134/straightpipes-ioniq-5-walkaround-review/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Ffeatures%2F517134%2Fstraightpipes-ioniq-5-walkaround-review%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'517134',type_id:'1'" data-share-url="https://insideevs.com/features/517134/straightpipes-ioniq-5-walkaround-review/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Ffeatures%2F517134%2Fstraightpipes-ioniq-5-walkaround-review%2F&subject=Watch%20This%3A%20Hyundai%20Ioniq%205%20Walkaround%20Video%20Review"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                            </div>
                                            </div>


                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/tom-moloughney/">
                    <picture>
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/atr/y2go/s4/tom-moloughney.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/atr/y2go/s4/tom-moloughney.jpg">
                        <img src="https://cdn.motor1.com/images/atr/y2go/s4/tom-moloughney.jpg" alt="Tom Moloughney" />
                    </picture>
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author" content="Tom Moloughney" href="/info/team/tom-moloughney/">Tom Moloughney</a>
                                    </span>
            </div>
                                            </div>
            </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        Over half an hour of Ioniq 5 goodness.                    </h2>
                                                <div class="postBody description e-content">
                                <p>Our friends over at the YouTube channel, TheStraightPipes, scored an opportunity to spend some quality time with a 2022 Hyundai Ioniq 5 and record this detailed walkaround video.</p>
<h3>"They literally built a concept car" - TheStraightPipes</h3>
<p>One of the first things they point out is that it's not small by any means. The side profile does look more like a small hatchback than it does a crossover or SUV, but once you see it in person you realize just how big it is.</p>
<section contenteditable="false" draggable="true" data-widget="image" data-border="" data-id="5935128" data-title=""><picture class="lazy"> <source srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg" type="image/webp" media="(min-width: 1025px)" data-srcset="https://cdn.motor1.com/images/mgl/be3p6/s1/hyundai-ioniq-5.webp" /> <source srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg" type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/be3p6/s3/hyundai-ioniq-5.webp 1x,
https://cdn.motor1.com/images/mgl/be3p6/s2/hyundai-ioniq-5.webp 2x" /> <source srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg" type="image/jpeg" media="(min-width: 1025px)" data-srcset="https://cdn.motor1.com/images/mgl/be3p6/s1/hyundai-ioniq-5.jpg" /> <img draggable="false" src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="Hyundai Ioniq 5" data-srcset="https://cdn.motor1.com/images/mgl/be3p6/s3/hyundai-ioniq-5.jpg 1x,
https://cdn.motor1.com/images/mgl/be3p6/s1/hyundai-ioniq-5.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/be3p6/s3/hyundai-ioniq-5.jpg" /> </picture></section>
<p>The guys note how much Hyundai stayed true to the concept they revealed in 2019. I remember seeing the Hyundai 45 Concept Electric at the 2019 IAA Auto Show in Frankfurt.</p>
<p>The Production Ioniq 5 definitely shares the design language of the Concept 45, but it's clear that Hyundai had to make a significant number of changes to bring the vehicle into production. </p>
<section contenteditable="false" draggable="true" data-widget="image" data-border="" data-id="4376942" data-title="Hyundai 45 Concept at the 2019 Frankfurt Motor Show"><picture class="lazy"> <source srcset="https://cdn.motor1.com/custom/share/placeholder_4.jpg" type="image/webp" media="(min-width: 1025px)" data-srcset="https://cdn.motor1.com/images/mgl/RzxWe/s1/hyundai-45-concept-at-the-2019-frankfurt-motor-show.webp" /> <source srcset="https://cdn.motor1.com/custom/share/placeholder_5.jpg" type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/RzxWe/s3/hyundai-45-concept-at-the-2019-frankfurt-motor-show.webp 1x,
https://cdn.motor1.com/images/mgl/RzxWe/s2/hyundai-45-concept-at-the-2019-frankfurt-motor-show.webp 2x" /> <source srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg" type="image/jpeg" media="(min-width: 1025px)" data-srcset="https://cdn.motor1.com/images/mgl/RzxWe/s1/hyundai-45-concept-at-the-2019-frankfurt-motor-show.jpg" /> <img draggable="false" src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Hyundai 45 Concept at the 2019 Frankfurt Motor Show" data-srcset="https://cdn.motor1.com/images/mgl/RzxWe/s3/hyundai-45-concept-at-the-2019-frankfurt-motor-show.jpg 1x,
https://cdn.motor1.com/images/mgl/RzxWe/s1/hyundai-45-concept-at-the-2019-frankfurt-motor-show.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/RzxWe/s3/hyundai-45-concept-at-the-2019-frankfurt-motor-show.jpg" /> </picture> <div class="photo-title">Hyundai 45 Concept at the 2019 Frankfurt Motor Show</div> </section>
<p>We also get to see the Ioniq 5's frunk, which looks like it will beat out the <a href="https://insideevs.com/bmw/i3/" data-inline-widget="internal-links" data-type-id="1" data-params="%7B%22make_alias%22%3A%22bmw%22%2C%22alias%22%3A%22i3%22%7D">BMW i3</a> for the title of smallest frunk in the electric vehicle world. While the frunk won't hold much, the rear cargo area definitely will.</p>
<p>The Ioniq 5 boasts 27.2 cubic feet of cargo space behind the rear seats, and with the rear seats folded, it has 59.3 cubic feet. That's basically the same amount of cargo space as the <a href="https://insideevs.com/ford/mach-e/" data-inline-widget="internal-links" data-type-id="1" data-params="%7B%22make_alias%22%3A%22ford%22%2C%22alias%22%3A%22mach-e%22%7D">Mustang Mach-E</a> has, and that vehicle is about 4 inches longer than the Ioniq 5. </p>
<section contenteditable="false" draggable="true" data-widget="video_mstv"><img class="sizer" draggable="false" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt="" /> <div class="lazy video-player"><iframe width="1000" height="400" frameborder="0" allowfullscreen="allowfullscreen" data-embed="jHorkc9o" referrerpolicy="unsafe-url" data-src="https://motorsport.tv/embed/jHorkc9o?edition=ev%2Fev_us&mstv_player_position=embed" data-src-param="?edition=ev%2Fev_us&mstv_player_position=embed"></iframe></div> </section>
<p> </p>
<h3>2022 Hyundai Ioniq 5 specs (U.S.) [<a href="https://insideevs.com/news/506073/hyundai-ioniq-5-prices-specifications/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22506073%22%2C%22section%22%3A%221%22%2C%22alias%22%3A%22hyundai-ioniq-5-prices-specifications%22%7D">see European specs here</a>]</h3>
<ul>
<li><strong>Battery and Estimated Range:</strong><br />77.4 kWh, RWD: up to 300 miles (483 km)<br />77.4 kWh, AWD, SE &amp; SEL trims: up to 269 miles (433 km)<br />77.4 kWh, AWD, Limited trim: up to 244 miles (393 km)</li>
<li><strong>Acceleration 0-60 mph (96.5 km/h):</strong><br />77.4 kWh, RWD: N/A<br />77.4 kWh, AWD: less than 5 seconds</li>
<li><strong>Top speed: </strong>115 mph (185 km/h)</li>
<li><strong>Peak system output:</strong><br />77.4 kWh, RWD: single motor: 168 kW (225 hp) and 350 Nm / 258 lbs ft<br />77.4 kWh, AWD: dual motor: 239 kW (320 hp) and 605 Nm / 446 lbs ft<br />[74 kW front and 165 kW rear]</li>
<li><strong>AC charging (on-board):</strong> 10.9 kW<br />full charge: 0-100% in 6.75 hours</li>
<li><strong>DC fast charging:</strong> 10-80% SOC in 18 minutes charging on a 350 kW charger <br />68 miles (109 km) of range in 5 minutes (using 800V 350 kW charger)<br />Unlimited 30-minute charging sessions on the Electrify America network for 2 years</li>
<li><strong>AC power export feature:</strong> (V2L – vehicle-to-load) up to 1.9 kW using a standard 120-volt outlet</li>
<li><strong>Towing:</strong> up to 1,500 pounds (680 kg)</li>
<li><strong>Dimensions:</strong><br />Overall Length: 182.5 inches<br />Overall Width: 74.4 inches<br />Overall Height: 63.0 inches<br />Wheelbase: 118.1-inch wheelbase</li>
<li><strong>Cargo capacity:</strong><br />Trunk: Rear seats up: 27.2 cubic feet of cargo space. Rear seats folded down: 59.3 cubic feet<br />Frunk: 24 L (both AWD and 2WD) according to initial specs</li>
<li><a href="https://insideevs.com/tag/hyundai-e-gmp/" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22E-GMP%20platform%22%2C%22originalTitle%22%3A%22Hyundai%20E-GMP%22%2C%22alias%22%3A%22hyundai-e-gmp%22%7D">E-GMP platform</a></li>
</ul>
<p>The guys give us a detailed view of the infotainment system and the driver's display. They also showed the many cameras views available including side cameras that point forward. That's a good feature because it allows the driver to see the front wheels and how close they are to the curb while parallel parking. The camera system also includes 360-degree camera views. </p>
<p>At 98% charged, the Ioniq 5 on display was showing 406 km (252 miles) or driving range. It also displayed the range with the air conditioning on, which dropped the predicted range down to 356 km (226 miles). </p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22515464%22%2C%22title%22%3A%22Hyundai%20Ioniq%205%20Recall%20On%20The%20Horizon%20Due%20To%20Coolant%20Leaks%3F%22%2C%22alias%22%3A%22hyundai-ioniq-5-coolant-leaks%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FQ1o3Z%2Fs5%2F2022-hyundai-ioniq-5.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22515015%22%2C%22title%22%3A%22Ioniq%205%20Takes%20Hyundai%20To%20New%20Plug-In%20Sales%20Record%20In%20May%202021%22%2C%22alias%22%3A%22hyundai-plugin-sales-may-2021%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2Fq4v6R%2Fs5%2F2022-hyundai-ioniq-5.jpg%22%7D%7D%5D%7D"> <p class="trending-content_header">More Ioniq 5 News</p> <div class="wrapper-related-item"> <div class="related-item"><a href="https://insideevs.com/news/515464/hyundai-ioniq-5-coolant-leaks/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="hyundai ioniq 5 coolant leaks" data-srcset="https://cdn.motor1.com/images/mgl/Q1o3Z/s6/2022-hyundai-ioniq-5.jpg 1x,
https://cdn.motor1.com/images/mgl/Q1o3Z/s4/2022-hyundai-ioniq-5.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/Q1o3Z/s6/2022-hyundai-ioniq-5.jpg" /> </span> <span class="title-related-item">Hyundai Ioniq 5 Recall On The Horizon Due To Coolant Leaks?</span> </a></div> <div class="related-item"><a href="https://insideevs.com/news/515015/hyundai-plugin-sales-may-2021/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="hyundai plugin sales may 2021" data-srcset="https://cdn.motor1.com/images/mgl/q4v6R/s6/2022-hyundai-ioniq-5.jpg 1x,
https://cdn.motor1.com/images/mgl/q4v6R/s4/2022-hyundai-ioniq-5.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/q4v6R/s6/2022-hyundai-ioniq-5.jpg" /> </span> <span class="title-related-item">Ioniq 5 Takes Hyundai To New Plug-In Sales Record In May 2021</span> </a></div> </div> </section>
<p>The Ioniq 5 is definitely one of the most anticipated EVs of 2021, and that's saying a lot because this year is shaping up to be the best year ever for new EV introductions.</p><div class="Adgrid_Native"></div>
<p>So check out the 31-minute video and let us know your thoughts on the Ioniq 5 in the comment section below. </p>                </div>


                    
                        <div class="entityInfoBlock m-top">
                                                        <p class="source-link">
                                Source:
                                
                                                                    <span class="item"><a class="source" target="_blank" href="https://www.youtube.com/channel/UC86SBFIAgnYL3ll2ZDgmsuA" rel="noopener">TheStraightPipes (YouTube)</a></span>                                                            </p>
                        </div>
                    
                    <!-- new gallery place -->
                                        

                

                
                

                



                                

                                    <div class="parent-shareBox parent-shareBox-bottom">
                                                    <blockquote class="short_quote">
                                            <p>
                                                <strong>
                                                    <a href="https://insideevsforum.com/community/index.php?forums/ioniq-5.97/" 
                                                        target="_blank" rel="noopener sponsored">
                                                        Join owners and enthusiasts discussing the Ioniq 5 at InsideEVs Forum!</a>
                                                </strong>
                                            </p>
                                        </blockquote>                                                                                                            <a href="/features/517134/straightpipes-ioniq-5-walkaround-review/#comments" class="commentsNumber disqus-comment-count" data-disqus-url="//insideevscom.disqus.com/count-data.json?url=https://insideevs.com/features/517134/straightpipes-ioniq-5-walkaround-review/"></a>
                                                                            <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1624999944" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/features/517134/straightpipes-ioniq-5-walkaround-review/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1624999944"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'517134',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/features/517134/straightpipes-ioniq-5-walkaround-review/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Ffeatures%2F517134%2Fstraightpipes-ioniq-5-walkaround-review%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'517134',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/features/517134/straightpipes-ioniq-5-walkaround-review/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Ffeatures%2F517134%2Fstraightpipes-ioniq-5-walkaround-review%2F&text=Watch+This%3A+Hyundai+Ioniq+5+Walkaround+Video+Review&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'517134',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/features/517134/straightpipes-ioniq-5-walkaround-review/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Ffeatures%2F517134%2Fstraightpipes-ioniq-5-walkaround-review%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'517134',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/features/517134/straightpipes-ioniq-5-walkaround-review/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Ffeatures%2F517134%2Fstraightpipes-ioniq-5-walkaround-review%2F&title=Watch+This%3A+Hyundai+Ioniq+5+Walkaround+Video+Review&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'517134',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/features/517134/straightpipes-ioniq-5-walkaround-review/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Ffeatures%2F517134%2Fstraightpipes-ioniq-5-walkaround-review%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'517134',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/features/517134/straightpipes-ioniq-5-walkaround-review/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Ffeatures%2F517134%2Fstraightpipes-ioniq-5-walkaround-review%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'517134',type_id:'1'" data-share-url="https://insideevs.com/features/517134/straightpipes-ioniq-5-walkaround-review/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Ffeatures%2F517134%2Fstraightpipes-ioniq-5-walkaround-review%2F&subject=Watch%20This%3A%20Hyundai%20Ioniq%205%20Walkaround%20Video%20Review"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                                            <div class="tip-us-email-container">
                            <div class="tip-us-email">
                                <span>Got a tip for us? Email:</span>
                                <a href="mailto: tips@insideevs.com?subject=straightpipes-ioniq-5-walkaround-review">
                                    tips@insideevs.com                                </a>
                            </div>
                        </div>
                                                        

                
                
                
                
                

                                

                
            </div>
        </div>






                    <div class="sidebar" id="post_sidebar">
                                    <div class="Adgrid_right_rail"></div>                                    
                                        <div class="trending-content">
        <div class="content-header">
            <p class="trending-content_header">Trending</p>
        </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/516842/tesla-25k-hot-hatch-2023/">
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/PE1E8/s6/25-000-tesla-could-look-like-this-according-to-renderer-theottle.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/PE1E8/s6/25-000-tesla-could-look-like-this-according-to-renderer-theottle.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Report: $25,000 Tesla Hot Hatch Coming In 2023 To Rival VW ID.3" data-src="https://cdn.motor1.com/images/mgl/PE1E8/s6/25-000-tesla-could-look-like-this-according-to-renderer-theottle.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/516842/tesla-25k-hot-hatch-2023/">Report: $25,000 Tesla Hot Hatch Coming In 2023 To Rival VW ID.3</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/features/517049/tesla-models-long-range-bargain/">
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/B3o7w/s6/2021-tesla-model-s-refresh.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/B3o7w/s6/2021-tesla-model-s-refresh.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Tesla Model S Long Range Deliveries Begin, $50K Less Than Plaid" data-src="https://cdn.motor1.com/images/mgl/B3o7w/s6/2021-tesla-model-s-refresh.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/features/517049/tesla-models-long-range-bargain/">Tesla Model S Long Range Deliveries Begin, $50K Less Than Plaid</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/516803/tesla-model-s-plaid-hellcats/">
                                            <span class="icon play"></span>
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/wBVX4/s6/tesla-model-s-plaid-takes-on-900-hp-hellcats-source-situation-plaid.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/wBVX4/s6/tesla-model-s-plaid-takes-on-900-hp-hellcats-source-situation-plaid.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Watch Tesla Model S Plaid Take On 900 HP Hellcats" data-src="https://cdn.motor1.com/images/mgl/wBVX4/s6/tesla-model-s-plaid-takes-on-900-hp-hellcats-source-situation-plaid.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/516803/tesla-model-s-plaid-hellcats/">Watch Tesla Model S Plaid Take On 900 HP Hellcats</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/car-lists/cheapest-evs-2021/">
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/opAKp/s6/2020-mini-cooper-se.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/opAKp/s6/2020-mini-cooper-se.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="These Are The Cheapest Electric Cars You Can Buy Today" data-src="https://cdn.motor1.com/images/mgl/opAKp/s6/2020-mini-cooper-se.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/car-lists/cheapest-evs-2021/">These Are The Cheapest Electric Cars You Can Buy Today</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/516873/china-volkswagen-id4-reality-check/">
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/JvMwJ/s6/faw-volkswagen-s-id.4-crozz-left-and-saic-volkswagen-s-id.4-x.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/JvMwJ/s6/faw-volkswagen-s-id.4-crozz-left-and-saic-volkswagen-s-id.4-x.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="China: Volkswagen ID.4 Gets Reality Check After Slow Sales Start" data-src="https://cdn.motor1.com/images/mgl/JvMwJ/s6/faw-volkswagen-s-id.4-crozz-left-and-saic-volkswagen-s-id.4-x.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/516873/china-volkswagen-id4-reality-check/">China: Volkswagen ID.4 Gets Reality Check After Slow Sales Start</a>
            </div>
            </div>

                
                                    <div class="Adgrid_right_rail"></div>                            </div>
                <div class="clear"></div>
    </div>
</div>


<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ev_us">

            <div id="strossle-container">
        </div>
    
    
                    <div class="myevFeedContainer" data-tags="hyundai ioniq range,Hyundai,Opinion"></div>
        <script type="text/javascript" src="https://www.myev.com/js/insideevs_v1.2.js" defer></script>
    
    
        
            <div id="sponsored_content">
        </div>
    
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                                            <div id="disqus_thread" class="diquas-wrapper" data-cid="article-517134" data-url="/features/517134/straightpipes-ioniq-5-walkaround-review/" data-title="Watch This: Hyundai Ioniq 5 Walkaround Video Review">
                            </div>
                                                                                                                            <p class="text-uppercase bottom-heading">About this article</p>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/features/category/opinion/">Opinion</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/hyundai-ioniq-range/">hyundai ioniq range</a>
                                                                    </div>
                            </td>
                        </tr>
                                                                                                <tr>
                                <td>Make/Model</td>
                                <td>
                                    <div class="list">
                                                                                                                                <a href="/hyundai/ioniq-5/">Hyundai Ioniq 5</a>
                                                                            </div>
                                </td>
                            </tr>
                                                    <tr>
                                <td>Body Style</td>
                                <td>
                                    <div class="list">
                                                                                                                                                                                                                                                                                                                                                    <a href="/body-styles/suv/">
                                                SUV/Crossover                                            </a>
                                                                            </div>
                                </td>
                            </tr>
                                                            </table>                                    </div>
                                    
                    </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="Adgrid_right_rail"></div>                </div>
                <div class="lazy-load-adv">
                    <div class="Adgrid_right_rail"></div>                </div>
                                </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
            <div class="Adgrid_right_rail"></div>    
</div>

<div class="cpre-center print-hide">
    </div>

    <div id="stop_share_box" class="print-hide"></div>

    


        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="mainMenuToggle" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/connect/msnt/">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/connect/msnt/?is_registration=1">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                                <li class="m1-navigation-main__animated-block grand top left mobile">
            <a 
                href="/news/" 
                                 
            >
                                    News                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand top left">
            <a 
                href="/reviews/" 
                                 
            >
                                    Reviews                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand left">
            <a 
                href="/features/" 
                                 
            >
                                    Features                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand left">
            <a 
                href="/car-lists/" 
                                 
            >
                                    Car Lists                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block mobile">
            <a 
                href="/tesla/" 
                                 
            >
                                    Tesla                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block top left">
            <a 
                href="/reviews/344001/compare-evs/" 
                                 
            >
                                    Compare EVs                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/features/341500/the-ultimate-buyers-guide-to-home-ev-chargers-plus-top-5-picks/" 
                                 
            >
                                    Charger Guide                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/features/category/buying-advice/" 
                                 
            >
                                    Buying Advice                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/news/343998/monthly-plug-in-ev-sales-scorecard/" 
                                 
            >
                                    EV Sales Scorecard                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block mobile">
            <a 
                href="/news/343998/monthly-plug-in-ev-sales-scorecard/" 
                                 
            >
                                    EV Sales                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/makes/" 
                                 
            >
                                    Makes                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/body-styles/" 
                                 
            >
                                    Body Style                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left top _blank">
            <a 
                href="https://insideevsforum.com/community/index.php" 
                                 
            >
                                    Forum                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left _blank">
            <a 
                href="https://www.myev.com/cars-for-sale" 
                                 
            >
                                    Buy                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block podcast ico left">
            <a 
                href="https://insideevs.com/features/category/podcast/" 
                                 
            >
                                    Podcast                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block photos ico left">
            <a 
                href="/photos/" 
                                 
            >
                                    Photos                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block videos ico left">
            <a 
                href="/videos/" 
                                 
            >
                                    Videos                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block top plugin-sale">
            <a 
                href="/news/343998/monthly-plug-in-ev-sales-scorecard/" 
                                 
            >
                                    Ev Sales Scorecard                                
            </a>
        </li>
    </ul>
            <div class="m1-menus-box">
                <div class="m1-navigation-main__animated-block m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-230"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"  ><a class="icon-facebook-redirect-link" href="https://www.facebook.com/InsideeVs/" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"  ><a class="icon-twitter-redirect-link" href="https://twitter.com/InsideEVs" target="_blank"></a></li>
                                                                                                                                                                <li class="flipboard"  ><a class="icon-flipboard-redirect-link" href="https://flipboard.com/@InsideEVs" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="gnews"  ><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMLHIlAswkJCqAw" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                            <li class="youtube"  ><a class="icon-youtube-redirect-link" href="https://www.youtube.com/channel/UCw4aq8JMlCMBMOQ0PliCkIQ?sub_confirmation=1" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="rss"  ><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                                                                                </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.insideevs.com/signup/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/advertising/">Advertising</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="/info/contact/">Contact</a></li>
                                                                                <li><a href="https://info.wrightsmedia.com/insideevs-licensing-permissions" target="_blank">LICENSING</a></li>
                                                                            <li class="one-trust">
                                <!-- OneTrust Cookies Settings button start -->
                                <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                                                <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                    </ul>

                </div>
                <div class="m1-navigation-main__animated-block m1-msn-menus-box">
                    <ul class="m1-msn-menu">                        
                        <li><a href="https://www.motorsport.com/" target="_blank">Motorsport.com</a></li>
                        <li><a href="https://motorsport.tv/" target="_blank">Motorsport.tv</a></li>
                                                    <li><a href="https://www.motor1.com" target="_blank">Motor1.com</a></li>
                                                                                                    <li><a href="https://www.autoclassics.com/" target="_blank">Autoclassics.com</a></li>
                                                                            <li><a href="https://www.rideapart.com/" target="_blank">Rideapart.com</a></li>
                                                
                        <li><a href="https://www.myev.com/" target="_blank">Myev.com</a></li>
                    </ul>
                </div>
                <div class="m1-navigation-main__animated-block m1-footer">
                    &copy; 2021 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                         </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                                            <li class="current">

                    <a href="https://insideevs.com">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: USA / Global                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://insideevs.fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: France                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://insideevs.it">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: Italy                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://insideevs.uol.com.br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: Brasil                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://insideevs.ru">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: Russia                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://insideevs.de">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs:Deutschland                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://insideevs.com.tr">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs:Turkey                    </span>
                    </a>
                </li>
                            <li>
                                    </li>
            </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="ev_us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1625000369" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/features/517134/straightpipes-ioniq-5-walkaround-review/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1625000369"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'517134',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/features/517134/straightpipes-ioniq-5-walkaround-review/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Ffeatures%2F517134%2Fstraightpipes-ioniq-5-walkaround-review%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'517134',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/features/517134/straightpipes-ioniq-5-walkaround-review/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Ffeatures%2F517134%2Fstraightpipes-ioniq-5-walkaround-review%2F&text=Watch+This%3A+Hyundai+Ioniq+5+Walkaround+Video+Review&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'517134',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/features/517134/straightpipes-ioniq-5-walkaround-review/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Ffeatures%2F517134%2Fstraightpipes-ioniq-5-walkaround-review%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'517134',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/features/517134/straightpipes-ioniq-5-walkaround-review/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Ffeatures%2F517134%2Fstraightpipes-ioniq-5-walkaround-review%2F&title=Watch+This%3A+Hyundai+Ioniq+5+Walkaround+Video+Review&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'517134',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/features/517134/straightpipes-ioniq-5-walkaround-review/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Ffeatures%2F517134%2Fstraightpipes-ioniq-5-walkaround-review%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'517134',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/features/517134/straightpipes-ioniq-5-walkaround-review/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Ffeatures%2F517134%2Fstraightpipes-ioniq-5-walkaround-review%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'517134',type_id:'1'" data-share-url="https://insideevs.com/features/517134/straightpipes-ioniq-5-walkaround-review/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Ffeatures%2F517134%2Fstraightpipes-ioniq-5-walkaround-review%2F&subject=Watch%20This%3A%20Hyundai%20Ioniq%205%20Walkaround%20Video%20Review"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->

<div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    // m1FooterMessages.push({
    //     message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
    //     name: "cookie_accept"
    // });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_237/design/build/jslangs/insideevs_en_US_555a609a617b1448cc0acdb0c1d8166c.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_237/design/dist/js/1_57bf37a5ca367700f000.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_237/design/dist/js/66_57bf37a5ca367700f000.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_237/design/dist/js/0_57bf37a5ca367700f000.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_237/design/dist/js/2_57bf37a5ca367700f000.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_237/design/dist/js/3_57bf37a5ca367700f000.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_237/design/dist/js/4_57bf37a5ca367700f000.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_237/design/dist/js/5_57bf37a5ca367700f000.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_237/design/dist/js/14_57bf37a5ca367700f000.js"></script>

        <script async src="https://console.adgrid.io/adgrid-build/ad-grid-insideevs-com.js"></script>

    
<script>
gtmDataLayer = [{
    'domain': 'insideevs.com',
    'currentEdition': 'ev_us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'video',
            'make': 'Hyundai',
            'model': 'Ioniq 5',
            'pageId': 'index_articles_detail',
            'entityAuthors': ["Tom Moloughney"],
            'pageUrl': 'https://insideevs.com/features/517134/straightpipes-ioniq-5-walkaround-review/',
            'pageUrlCanonical': 'https://insideevs.com/features/517134/straightpipes-ioniq-5-walkaround-review/',
            'pageLanguage': 'en',
            'entityCategories': ["Opinion"],
            'articleType': 'features',
                    'entityTitle': 'Watch This: Hyundai Ioniq 5 Walkaround Video Review',
            'pageTitle': 'Watch This: Hyundai Ioniq 5 Walkaround Video Review',
            'm1DataSign': 'c2925abaab40e91bfdd1533dc2a56a37',
            'articleId': '517134',
            'tags': ["hyundai ioniq range"],
                'bodyStyles': ["SUV\/Crossover"],
        'sessionId': 'c8443f89f11908617982a82ee5410eb8',
    'msntClientId': '91'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','gtmDataLayer', 'GTM-M4M4LBT');
    </script>




<!-- <script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);

                var loginButton = document.getElementsByClassName('login')[0];
                var registerButton = document.getElementsByClassName('register')[0];

                if (msnt) {
                    if (loginButton) {
                        loginButton.addEventListener('click', function(event){
                            event.preventDefault();
                            event.stopPropagation();
                            window.msnt.register = false;
                            msnt.openIframeWindow();
                        });
                    }
                    if (registerButton) {
                        registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                        });
                    }
                }
            });

            var loginButton = document.getElementsByClassName('login')[0];
            var registerButton = document.getElementsByClassName('register')[0];

            if (msnt) {
                if (loginButton) {
                    loginButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = false;
                        msnt.openIframeWindow();
                    });
                }

                if (registerButton) {
                    registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                    });
                }
            }
        }
    }

</script> -->
</body>
</html>
