<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Porsche Further Increases Stake In Rimac Automobili To 24%</title>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/insideevs/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/insideevs/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/insideevs/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/insideevs/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/insideevs/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/insideevs/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/insideevs/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/insideevs/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/insideevs/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/insideevs/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/insideevs/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/insideevs/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/insideevs/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/insideevs/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/insideevs/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/insideevs/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/insideevs/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/insideevs/largetile.png"/>

    
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_207/polymer2/locales1614690271/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="The rumors about Porsche&#039;s further investment in Rimac Automobili were true, as the German manufacturer just triggered its third round of €70 million.">
<meta property="og:title" content="Porsche Further Increases Stake In Rimac Automobili To 24%">
<meta property="og:type" content="article">
<meta property="og:url" content="https://insideevs.com/news/492929/porsche-further-increases-stake-rimac-automobili/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/N7OKG/s1/rimac-automobili-assembly-line.jpg">
<meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/N7OKG/s1/rimac-automobili-assembly-line.jpg">
<meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/N7OKG/s1/rimac-automobili-assembly-line.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="Porsche Further Increases Stake In Rimac Automobili To 24%: Corporate / Financial">
<meta property="og:description" content="The rumors about Porsche&#039;s further investment in Rimac Automobili were true, as the German manufacturer just triggered its third round of €70 million.">
<meta property="og:site_name" content="InsideEVs">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="357684877628739">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="InsideEVs">
<meta property="twitter:title" content="Porsche Further Increases Stake In Rimac Automobili To 24%">
<meta property="twitter:description" content="It&#039;s Porsche&#039;s third investment round since 2018.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/N7OKG/s3/rimac-automobili-assembly-line.jpg">
<meta property="robots" content="max-snippet:500, max-image-preview:large">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://insideevs.com/news/492929/porsche-further-increases-stake-rimac-automobili/" hreflang="en" rel="alternate">
<link href="https://insideevs.com/news/492929/porsche-further-increases-stake-rimac-automobili/" hreflang="x-default" rel="alternate">
<link href="https://insideevs.com/news/492929/porsche-further-increases-stake-rimac-automobili/" rel="canonical">
<link href="https://insideevs.com/news/492929/porsche-further-increases-stake-rimac-automobili/amp/" rel="amphtml">
    
            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_207/design/dist/css/0_588571b5cbbf036d8f6c.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_207/design/dist/css/1_588571b5cbbf036d8f6c.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_207/design/dist/css/3_588571b5cbbf036d8f6c.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_207/design/dist/css/4_588571b5cbbf036d8f6c.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_207/design/dist/css/13_588571b5cbbf036d8f6c.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_207/design/dist/css/21_588571b5cbbf036d8f6c.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_207/design/dist/css/index_articles_detail_588571b5cbbf036d8f6c.css">    
            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_207/ev-design/dist/css/0_759308087cce25260bd0.css">    
    <script>
        window.isAuthorized = 0    </script>


    

        
        
</head>
<body         class="nojs not-touch m1-skin-layout
            bgWhite lightHeader hangingHeader                                                            "
        data-spotim-id="" data-edtn="ev_us"
        data-track-url=""                 >
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="EV/ev_us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":492929,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["porsche"],"m1_categories":["corporate-financial"],"m1_tags":["rimac","rimac automobili","Mate Rimac"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":492929,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["porsche"],"m1_categories":["corporate-financial"],"m1_tags":["rimac","rimac automobili","Mate Rimac"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":492929,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["porsche"],"m1_categories":["corporate-financial"],"m1_tags":["rimac","rimac automobili","Mate Rimac"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":492929,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["porsche"],"m1_categories":["corporate-financial"],"m1_tags":["rimac","rimac automobili","Mate Rimac"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":492929,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["porsche"],"m1_categories":["corporate-financial"],"m1_tags":["rimac","rimac automobili","Mate Rimac"],"m1_banner_position":"overlay4"}'></div></div><div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>

<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="mainMenuToggle" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>
            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" 
                            src="data:image/png;base64,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"
                            alt="InsideEVs Logo"
                        >
                    </a>
                </div>
            </div>
            <div class="box-item-center-wrapper-align">
                <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                                    News                            </a>
        </li>
                    <li class="grand top left">
            <a href="/reviews/" >
                                    Reviews                            </a>
        </li>
                    <li class="grand left">
            <a href="/features/" >
                                    Features                            </a>
        </li>
                    <li class="grand left">
            <a href="/car-lists/" >
                                    Car Lists                            </a>
        </li>
                    <li class="mobile">
            <a href="/tesla/" >
                                    Tesla                            </a>
        </li>
                    <li class="top left">
            <a href="/reviews/344001/compare-evs/" >
                                    Compare EVs                            </a>
        </li>
                    <li class="left">
            <a href="/features/341500/the-ultimate-buyers-guide-to-home-ev-chargers-plus-top-5-picks/" >
                                    Charger Guide                            </a>
        </li>
                    <li class="left">
            <a href="/features/category/buying-advice/" >
                                    Buying Advice                            </a>
        </li>
                    <li class="left">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                                    EV Sales Scorecard                            </a>
        </li>
                    <li class="mobile">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                                    EV Sales                            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                                    Body Style                            </a>
        </li>
                    <li class="left top _blank">
            <a href="https://insideevsforum.com/community/index.php" target = "_blank">
                                    Forum                            </a>
        </li>
                    <li class="left _blank">
            <a href="https://www.myev.com/cars-for-sale" target = "_blank">
                                    Buy                            </a>
        </li>
                    <li class="podcast ico left">
            <a href="https://insideevs.com/features/category/podcast/" >
                                    Podcast                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                                    Videos                            </a>
        </li>
                    <li class="top plugin-sale">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                                    Ev Sales Scorecard                            </a>
        </li>
    </ul>
                <div class="m1-navigation-main-part-right">
                    <div class="rewards-container">

                    </div>
                                            <div class="m1-search-form-button-wrapper">
                            <button class="m1-search-form-button-animate icon-search m1-mobile-search"
                                    onclick
                                    data-button
                                    data-id="toggleBox"
                                    data-clear="1"
                                    data-value="searchBox"
                                    data-multi
                                    type="submit">
                            </button>
                            <div class="m1-search-panel">
                                <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                    <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                    <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                    </button>
                                    <button onclick=""
                                            data-button
                                            data-id="toggleBox"
                                            data-value="searchBox"
                                            data-clear="1"
                                            data-toggle="1"
                                            data-multi
                                            class="m1-search-panel-button m1-drawer-close-button">
                                    </button>
                                </form>
                            </div>
                        </div>
                                    </div>

                
                
            </div>
                            <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                                <span class="title">USA / Global</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":492929,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["porsche"],"m1_categories":["corporate-financial"],"m1_tags":["rimac","rimac automobili","Mate Rimac"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="EV/ev_us/Leaderboard" data-sizes="728x1,1x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":492929,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["porsche"],"m1_categories":["corporate-financial"],"m1_tags":["rimac","rimac automobili","Mate Rimac"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="EV/ev_us/Super" data-sizes="970x1,1x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":492929,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["porsche"],"m1_categories":["corporate-financial"],"m1_tags":["rimac","rimac automobili","Mate Rimac"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Porsche Further Increases Stake In Rimac Automobili To 24%","description":"The rumors about Porsche's further investment in Rimac Automobili were true, as the German manufacturer just triggered its third round of \u20ac70 million.","author":{"@type":"Person","name":"Mark Kane"},"url":"https:\/\/insideevs.com\/news\/492929\/porsche-further-increases-stake-rimac-automobili\/","datePublished":"2021-03-08T18:23:10Z","dateModified":"2021-03-08T18:24:32Z","publisher":{"@type":"Organization","name":"InsideEVs","logo":{"@type":"ImageObject","url":"https:\/\/insideevs.com\/logo.jpg","width":"415","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/N7OKG\/s1\/rimac-automobili-assembly-line.jpg","width":"1920","height":"1080"},"mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/insideevs.com\/news\/492929\/porsche-further-increases-stake-rimac-automobili\/"},"wordCount":"479"}</script>




        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/insideevs.com\/"},{"@type":"ListItem","position":2,"name":"Porsche","item":"https:\/\/insideevs.com\/porsche\/"},{"@type":"ListItem","position":3,"name":"News","item":"https:\/\/insideevs.com\/porsche\/news\/"},{"@type":"ListItem","position":4,"name":"Corporate \/ Financial","item":"https:\/\/insideevs.com\/porsche\/news\/category\/corporate-financial\/"}]}    </script>


    <div class="pre-center breadcrumbs-area ">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/porsche/">Porsche</a><span class="sep"></span><a href="/porsche/news/">News</a><span class="sep"></span><a href="/porsche/news/category/corporate-financial/">Corporate / Financial</a>    </div>
        <h1 class="m1-article-title">Porsche Further Increases Stake In Rimac Automobili To 24%</h1>
    </div>
            <div class="pre-center">
            <div class="articleHeader">
                <div class="box-center">
                    <div class="originalImage">
                        <img src="https://cdn.motor1.com/images/mgl/N7OKG/s3/rimac-automobili-assembly-line.jpg" alt="Rimac Automobili assembly line" />
                    </div>
                    <div id="article_poster" class="articlePoster scrollTieBox">
                                                    <style type="text/css">
@media only screen{
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/N7OKG/s6/rimac-automobili-assembly-line.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/N7OKG/s6/rimac-automobili-assembly-line.jpg);
    }
}
@media only screen and (min-width : 445px){
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/N7OKG/s4/rimac-automobili-assembly-line.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/N7OKG/s4/rimac-automobili-assembly-line.jpg);
    }
}
@media only screen and (min-width : 1024px){
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/N7OKG/s3/rimac-automobili-assembly-line.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/N7OKG/s3/rimac-automobili-assembly-line.jpg);
    }
}
@media only screen and (min-width : 1280px){
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/N7OKG/s2/rimac-automobili-assembly-line.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/N7OKG/s2/rimac-automobili-assembly-line.jpg);
    }
}
@media only screen and (min-width : 1440px){
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/N7OKG/s1/rimac-automobili-assembly-line.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/N7OKG/s1/rimac-automobili-assembly-line.jpg);
    }
}


@media only screen and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min--moz-device-pixel-ratio : 2),
       only screen and (min-device-pixel-ratio : 2){
            .wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/N7OKG/s1/rimac-automobili-assembly-line.webp);
            }

            .no-wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/N7OKG/s1/rimac-automobili-assembly-line.jpg);
            }
        }

@media only screen and (min-width : 445px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min-device-pixel-ratio : 2){
            .wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/N7OKG/s3/rimac-automobili-assembly-line.webp);
            }

            .no-wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/N7OKG/s3/rimac-automobili-assembly-line.jpg);
            }
        }

@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){
            .wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/N7OKG/s1/rimac-automobili-assembly-line.webp);
            }
            
            .no-wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/N7OKG/s1/rimac-automobili-assembly-line.jpg);
            }
        }
</style>                                                
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                    </div>
                </div>
                <div class="articleTitle">
                    <div class="box-center">
                        <div class="pre-center">
                                                    </div>
                    </div>
                </div>
            </div>
        </div>
    

<div class="pre-center padding  b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area  " id="article_box" >
        <div class="content-area-box">
                            <div class="postTopInfo ">
                    <div class="postMeta-Top">
                                                        <div class="postDate"><span class="date" data-time="1615209790"><a href="/2021/03/08/">Mar 08, 2021</a><span class="stime"> 6h ago</span></span></div>                                                                            <div class="shareTrendingBox">
                                                                                                            <a href="/news/492929/porsche-further-increases-stake-rimac-automobili/#comments" class="commentsNumber disqus-comment-count" data-disqus-url="//insideevscom.disqus.com/count-data.json?url=https://insideevs.com/news/492929/porsche-further-increases-stake-rimac-automobili/"></a>
                                                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1615252460" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/492929/porsche-further-increases-stake-rimac-automobili/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1615252460"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'492929',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/492929/porsche-further-increases-stake-rimac-automobili/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F492929%2Fporsche-further-increases-stake-rimac-automobili%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'492929',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/492929/porsche-further-increases-stake-rimac-automobili/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F492929%2Fporsche-further-increases-stake-rimac-automobili%2F&text=Porsche+Further+Increases+Stake+In+Rimac+Automobili+To+24%25&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'492929',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/492929/porsche-further-increases-stake-rimac-automobili/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F492929%2Fporsche-further-increases-stake-rimac-automobili%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'492929',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/492929/porsche-further-increases-stake-rimac-automobili/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F492929%2Fporsche-further-increases-stake-rimac-automobili%2F&title=Porsche+Further+Increases+Stake+In+Rimac+Automobili+To+24%25&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'492929',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/492929/porsche-further-increases-stake-rimac-automobili/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F492929%2Fporsche-further-increases-stake-rimac-automobili%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'492929',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/492929/porsche-further-increases-stake-rimac-automobili/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F492929%2Fporsche-further-increases-stake-rimac-automobili%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'492929',type_id:'1'" data-share-url="https://insideevs.com/news/492929/porsche-further-increases-stake-rimac-automobili/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Fnews%2F492929%2Fporsche-further-increases-stake-rimac-automobili%2F&subject=Porsche%20Further%20Increases%20Stake%20In%20Rimac%20Automobili%20To%2024%25"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                            </div>
                                            </div>


                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/mark-kane/">
                    <picture>
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/atr/vmq/s4/mark-kane1.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/atr/vmq/s4/mark-kane1.jpg">
                        <img src="https://cdn.motor1.com/images/atr/vmq/s4/mark-kane1.jpg" alt="Mark Kane" />
                    </picture>
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author" content="Mark Kane" href="/info/team/mark-kane/">Mark Kane</a>
                                    </span>
            </div>
                                            </div>
            </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        It's Porsche's third investment round since 2018.                    </h2>
                                                <div class="postBody description e-content">
                                <p>The rumors about <a href="https://insideevs.com/porsche/">Porsche</a>'s further investment in <a href="https://insideevs.com/tag/rimac-automobili/">Rimac Automobili</a> were true, as the German manufacturer just triggered its third round of €70 million ($83 million).</p><div class="apInarticleSmallRes"><div class="ap" data-place="25" style="width:300px;min-height:1px;" data-dfp-code="EV/ev_us/Rectangle" data-sizes="300x1,300x250" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"rectangle_first","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":492929,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["porsche"],"m1_categories":["corporate-financial"],"m1_tags":["rimac","rimac automobili","Mate Rimac"],"m1_banner_position":"first-inarticle-small-res"}'></div></div>
<p>Porsche's stake is now at 24%, up from 15.5% in 2019, and 10% in 2018. If that additional 8.5 % was worth €70 million, then the market value of the company must be estimated above €820 million.</p>
<p>Three investment rounds from Porsche alone is clear proof that the company is on the right track.</p>
<p>According to the press release, Rimac Automobili has nearly 1,000 employees (nearly doubled the number since 2018), and works with many major car manufacturers, including Hyundai, Kia, Porsche, Aston Martin, Automobili Pininfarina, Koenigsegg and "many more". The main focus and specialization is on advanced electrified powertrains, batteries, infotainment and "other components related to electrification."</p>
<section contenteditable="false" data-widget="mosaic" data-type="2" data-align="none" data-size="100">
<section contenteditable="false" draggable="true" data-widget="image" data-border="" data-id="5648515" data-title="Rimac Automobili battery assembly"><picture class="lazy"> <source srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg" type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/Q1PKY/s3/rimac-automobili-battery-assembly.webp 1x,
https://cdn.motor1.com/images/mgl/Q1PKY/s2/rimac-automobili-battery-assembly.webp 2x" /> <source srcset="https://cdn.motor1.com/images/mgl/Q1PKY/s3/rimac-automobili-battery-assembly.webp" type="image/webp" /> <source srcset="https://cdn.motor1.com/images/mgl/Q1PKY/s3/rimac-automobili-battery-assembly.jpg" type="image/jpeg" media="(min-width: 1025px)" /> <img draggable="false" src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Rimac Automobili battery assembly" data-srcset="https://cdn.motor1.com/images/mgl/Q1PKY/s3/rimac-automobili-battery-assembly.jpg 1x,
https://cdn.motor1.com/images/mgl/Q1PKY/s2/rimac-automobili-battery-assembly.webp 2x" data-src="https://cdn.motor1.com/images/mgl/Q1PKY/s3/rimac-automobili-battery-assembly.jpg" /> </picture> <div class="photo-title">Rimac Automobili battery assembly</div> </section>
<section contenteditable="false" draggable="true" data-widget="image" data-border="" data-id="5648518" data-title="Mate Rimac, Founder and CEO of Rimac Automobili"><picture class="lazy"> <source srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg" type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/6Lz4N/s3/mate-rimac-founder-and-ceo-of-rimac-automobili.webp 1x,
https://cdn.motor1.com/images/mgl/6Lz4N/s2/mate-rimac-founder-and-ceo-of-rimac-automobili.webp 2x" /> <source srcset="https://cdn.motor1.com/images/mgl/6Lz4N/s3/mate-rimac-founder-and-ceo-of-rimac-automobili.webp" type="image/webp" /> <source srcset="https://cdn.motor1.com/images/mgl/6Lz4N/s3/mate-rimac-founder-and-ceo-of-rimac-automobili.jpg" type="image/jpeg" media="(min-width: 1025px)" /> <img draggable="false" src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Mate Rimac, Founder and CEO of Rimac Automobili" data-srcset="https://cdn.motor1.com/images/mgl/6Lz4N/s3/mate-rimac-founder-and-ceo-of-rimac-automobili.jpg 1x,
https://cdn.motor1.com/images/mgl/6Lz4N/s2/mate-rimac-founder-and-ceo-of-rimac-automobili.webp 2x" data-src="https://cdn.motor1.com/images/mgl/6Lz4N/s3/mate-rimac-founder-and-ceo-of-rimac-automobili.jpg" /> </picture> <div class="photo-title">Mate Rimac, Founder and CEO of Rimac Automobili</div> </section>
</section>
<p>Mate Rimac, Founder and CEO of Rimac Automobili, noted that Porsche has been a big supporter of the company since 2018. Rimac Automobili is and intends to remain fully independent to serve various OEMs around the world:</p><div class="item m1-ap-native "><div class="ap" data-place="22"  data-dfp-code="EV/ev_us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":492929,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["porsche"],"m1_categories":["corporate-financial"],"m1_tags":["rimac","rimac automobili","Mate Rimac"],"m1_banner_position":"native"}'></div></div>
<blockquote>
<p>"With many OEMs across the world being Rimac customers, it is important, both for Rimac and Porsche, that we remain an entirely independent business.” Mate emphasizes: “Our projects and our shareholders are – and will always be – entirely separate, allowing us to maintain the information firewall that our partners rely on, and enabling us to continue working with many OEMs. The partnership with Porsche helps the company develop and grow which is beneficial for all of our customers."</p>
</blockquote>
<p>According to Lutz Meschke, Deputy Chairman of the Executive Board and Member of the Executive Board for Finance and IT at Porsche AG, <em>"Rimac is excellently positioned in prototype solutions and small series"</em> and is expected to becoming a Tier 1 supplier in the high-tech segment.</p>
<blockquote>
<p>“Porsche has already placed its first orders with Rimac for the development of highly innovative series components, both partners benefit from this closer collaboration. Mate Rimac inspires us with his innovative ideas. By the same token, he benefits from our know-how in production and methodological expertise in development. Our investment in the company has turned out to be absolutely right. Rimac’s value has increased many times over since our initial investment. In addition, the company has developed very well technologically. We are expanding our cooperation step by step and are also benefiting from Rimac’s strength in innovation.”</p>
</blockquote><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Rectangle" data-sizes="300x1,300x250" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":492929,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["porsche"],"m1_categories":["corporate-financial"],"m1_tags":["rimac","rimac automobili","Mate Rimac"],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p>Well, Rimac Automobili without a doubt is one of the biggest success stories of a company that went from the garage to global within just 10 years.</p>
<p>We are eager to see not only Rimac Automobili's technology but also its in-house new EVs, like the upcoming second-generation electric hypercar, codenamed C_Two.</p>
    <div class="content-header" style="margin-bottom: 10px; margin-top: 30px;">
        <h3 class="mbn">Gallery: Rimac c_Two</h3>
    </div>
<div itemscope itemtype="https://schema.org/ImageGallery"
         class="msnt-photo-thumb-gallery inline " >
            <meta itemprop="name" content="Rimac c_Two">
                <meta itemprop="thumbnailUrl" content="">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/4061401/rimac-c-two/" class="msnt-photo-thumb-gallery-main-photo-box">
                <picture class="lazy">
                    <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/kMxvN/s1/rimac-c-two.webp"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                    <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/kMxvN/s1/rimac-c-two.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                    <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Rimac c_Two" data-src="https://cdn.motor1.com/images/mgl/kMxvN/s1/rimac-c-two.jpg" class="desaturate">                </picture>
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">29</span> <span class="label">Photos</span></div>
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list" data-photo-ids='4061401,4061402,4061403,4061404,4061405,4061406,4061407,4061408,4061409,4061410,4061411,4061412,4061413,4061414,4061415,4061416,4061417,4061418,4061419,4061420,4061421,4061422,4061423,4061424,4061425,4061426,4061427,4061428,4061429' data-galleryid='684127'>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4061401/rimac-c-two/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="Rimac c_Two"                data-entity-id="4061401"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="Rimac c_Two">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/kMxvN/s1/rimac-c-two.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4061401/rimac-c-two/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/kMxvN/s1/rimac-c-two.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/kMxvN/s1/rimac-c-two.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="https://cdn.motor1.com/images/mgl/kMxvN/s6/rimac-c-two.jpg" data-src="https://cdn.motor1.com/images/mgl/kMxvN/s1/rimac-c-two.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4061402/rimac-c-two/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="Rimac c_Two"                data-entity-id="4061402"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="Rimac c_Two">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/0Xyo2/s1/rimac-c-two.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4061402/rimac-c-two/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/0Xyo2/s1/rimac-c-two.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/0Xyo2/s1/rimac-c-two.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="https://cdn.motor1.com/images/mgl/0Xyo2/s6/rimac-c-two.jpg" data-src="https://cdn.motor1.com/images/mgl/0Xyo2/s1/rimac-c-two.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4061403/rimac-c-two/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="Rimac c_Two"                data-entity-id="4061403"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="Rimac c_Two">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/KKxLb/s1/rimac-c-two.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4061403/rimac-c-two/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/KKxLb/s1/rimac-c-two.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_3.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/KKxLb/s1/rimac-c-two.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_3.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="https://cdn.motor1.com/images/mgl/KKxLb/s6/rimac-c-two.jpg" data-src="https://cdn.motor1.com/images/mgl/KKxLb/s1/rimac-c-two.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4061404/rimac-c-two/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="Rimac c_Two"                data-entity-id="4061404"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="Rimac c_Two">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/2mw8p/s1/rimac-c-two.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4061404/rimac-c-two/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/2mw8p/s1/rimac-c-two.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_4.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/2mw8p/s1/rimac-c-two.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_4.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="https://cdn.motor1.com/images/mgl/2mw8p/s6/rimac-c-two.jpg" data-src="https://cdn.motor1.com/images/mgl/2mw8p/s1/rimac-c-two.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4061405/rimac-c-two/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="Rimac c_Two"                data-entity-id="4061405"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="Rimac c_Two">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/P8yzW/s1/rimac-c-two.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4061405/rimac-c-two/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/P8yzW/s1/rimac-c-two.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_5.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/P8yzW/s1/rimac-c-two.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_5.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_5.jpg" alt="https://cdn.motor1.com/images/mgl/P8yzW/s6/rimac-c-two.jpg" data-src="https://cdn.motor1.com/images/mgl/P8yzW/s1/rimac-c-two.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4061406/rimac-c-two/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="Rimac c_Two"                data-entity-id="4061406"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="Rimac c_Two">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/BPk7e/s1/rimac-c-two.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4061406/rimac-c-two/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/BPk7e/s1/rimac-c-two.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/BPk7e/s1/rimac-c-two.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="https://cdn.motor1.com/images/mgl/BPk7e/s6/rimac-c-two.jpg" data-src="https://cdn.motor1.com/images/mgl/BPk7e/s1/rimac-c-two.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4061407/rimac-c-two/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="Rimac c_Two"                data-entity-id="4061407"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="Rimac c_Two">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/kMxp4/s1/rimac-c-two.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4061407/rimac-c-two/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/kMxp4/s1/rimac-c-two.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/kMxp4/s1/rimac-c-two.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="https://cdn.motor1.com/images/mgl/kMxp4/s6/rimac-c-two.jpg" data-src="https://cdn.motor1.com/images/mgl/kMxp4/s1/rimac-c-two.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                
    </div>

</div>

<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22458424%22%2C%22title%22%3A%22Rimac%20Founder%20Joins%20Tesla's%20Elon%20Musk%20To%20Warn%20About%20SPAC%20Funding%22%2C%22alias%22%3A%22rimac-founder-tesla-elon-musk-warnings-spac-funding%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FAxLv6%2Fs5%2Fmate-rimac.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22435203%22%2C%22title%22%3A%22Watch%201%2C888%20Horsepower%20Rimac%20C_Two%20Electric%20Hypercar%20Go%20Sideways%22%2C%22alias%22%3A%22rimac-c-two-electric-supercar-drift-video%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%221%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FzWYv6%2Fs5%2Frimac-c-two-drift.jpg%22%7D%7D%5D%7D"> <p class="trending-content_header">See also</p> <div class="wrapper-related-item"> <div class="related-item"><a href="https://insideevs.com/news/458424/rimac-founder-tesla-elon-musk-warnings-spac-funding/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="rimac founder tesla elon musk warnings spac funding" data-srcset="https://cdn.motor1.com/images/mgl/AxLv6/s6/mate-rimac.jpg 1x,
https://cdn.motor1.com/images/mgl/AxLv6/s4/mate-rimac.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/AxLv6/s6/mate-rimac.jpg" /> </span> <span class="title-related-item">Rimac Founder Joins Tesla's Elon Musk To Warn About SPAC Funding</span> </a></div> <div class="related-item"><a href="https://insideevs.com/news/435203/rimac-c-two-electric-supercar-drift-video/"> <span class="lazy related-item-img"> <span class="icon play">⠀</span> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="rimac c two electric supercar drift video" data-srcset="https://cdn.motor1.com/images/mgl/zWYv6/s6/rimac-c-two-drift.jpg 1x,
https://cdn.motor1.com/images/mgl/zWYv6/s4/rimac-c-two-drift.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/zWYv6/s6/rimac-c-two-drift.jpg" /> </span> <span class="title-related-item">Watch 1,888 Horsepower Rimac C_Two Electric Hypercar Go Sideways</span> </a></div> </div> </section>                </div>


                    
                    <!-- new gallery place -->
                                        

                

                
                

                



                                


                                    <div class="parent-shareBox parent-shareBox-bottom">
                                                                                                            <a href="/news/492929/porsche-further-increases-stake-rimac-automobili/#comments" class="commentsNumber disqus-comment-count" data-disqus-url="//insideevscom.disqus.com/count-data.json?url=https://insideevs.com/news/492929/porsche-further-increases-stake-rimac-automobili/"></a>
                                                                            <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1615252435" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/492929/porsche-further-increases-stake-rimac-automobili/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1615252435"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'492929',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/492929/porsche-further-increases-stake-rimac-automobili/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F492929%2Fporsche-further-increases-stake-rimac-automobili%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'492929',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/492929/porsche-further-increases-stake-rimac-automobili/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F492929%2Fporsche-further-increases-stake-rimac-automobili%2F&text=Porsche+Further+Increases+Stake+In+Rimac+Automobili+To+24%25&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'492929',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/492929/porsche-further-increases-stake-rimac-automobili/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F492929%2Fporsche-further-increases-stake-rimac-automobili%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'492929',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/492929/porsche-further-increases-stake-rimac-automobili/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F492929%2Fporsche-further-increases-stake-rimac-automobili%2F&title=Porsche+Further+Increases+Stake+In+Rimac+Automobili+To+24%25&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'492929',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/492929/porsche-further-increases-stake-rimac-automobili/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F492929%2Fporsche-further-increases-stake-rimac-automobili%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'492929',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/492929/porsche-further-increases-stake-rimac-automobili/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F492929%2Fporsche-further-increases-stake-rimac-automobili%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'492929',type_id:'1'" data-share-url="https://insideevs.com/news/492929/porsche-further-increases-stake-rimac-automobili/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Fnews%2F492929%2Fporsche-further-increases-stake-rimac-automobili%2F&subject=Porsche%20Further%20Increases%20Stake%20In%20Rimac%20Automobili%20To%2024%25"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                    <div class="sapb social-banners"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":492929,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["porsche"],"m1_categories":["corporate-financial"],"m1_tags":["rimac","rimac automobili","Mate Rimac"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="EV/ev_us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":492929,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["porsche"],"m1_categories":["corporate-financial"],"m1_tags":["rimac","rimac automobili","Mate Rimac"],"m1_banner_position":"article_socials"}'></div></div></div>                
                
                
                
                
                

                                

                
            </div>
        </div>






                    <div class="sidebar" id="post_sidebar">
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":492929,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["porsche"],"m1_categories":["corporate-financial"],"m1_tags":["rimac","rimac automobili","Mate Rimac"],"m1_banner_position":"sidebar"}'></div></div>                                    
                                                            <div class="trending-content">
                            <div class="content-header">
                                <p class="trending-content_header">Trending</p>
                            </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/492957/tesla-auto-pilot-avoid-coal-roll-truck/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/kvBGP/s6/coal-roll.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/kvBGP/s6/coal-roll.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Watch Tesla Model Y On Autopilot Avoid Coal-Rolling Ram Diesel Truck" data-src="https://cdn.motor1.com/images/mgl/kvBGP/s6/coal-roll.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/492957/tesla-auto-pilot-avoid-coal-roll-truck/">Watch Tesla Model Y On Autopilot Avoid Coal-Rolling Ram Diesel Truck</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/features/492628/video-tesla-model-y-vs-mustang-mach-e-ioniq-5/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/POnKL/s6/tesla-model-y-mustang-mach-e-vw-id4-ioniq-5.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/POnKL/s6/tesla-model-y-mustang-mach-e-vw-id4-ioniq-5.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Tesla Model Y Vs Mustang Mach-E, Ioniq 5, VW ID.4: How Do They Stack Up?" data-src="https://cdn.motor1.com/images/mgl/POnKL/s6/tesla-model-y-mustang-mach-e-vw-id4-ioniq-5.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/features/492628/video-tesla-model-y-vs-mustang-mach-e-ioniq-5/">Tesla Model Y Vs Mustang Mach-E, Ioniq 5, VW ID.4: How Do They Stack Up?</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/492727/ford-mustang-mache-fast-charging-analysis/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/7nPxo/s6/ford-mustang-mach-e-source-out-of-spec-reviews.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/7nPxo/s6/ford-mustang-mach-e-source-out-of-spec-reviews.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Ford Mustang Mach-E First Edition In-Depth DC Fast Charging Analysis" data-src="https://cdn.motor1.com/images/mgl/7nPxo/s6/ford-mustang-mach-e-source-out-of-spec-reviews.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/492727/ford-mustang-mache-fast-charging-analysis/">Ford Mustang Mach-E First Edition In-Depth DC Fast Charging Analysis</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/features/492885/tesla-model-y-onwer-breaks-down-costs/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/AvmgN/s6/model-y-insurance.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/AvmgN/s6/model-y-insurance.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="Here's A Breakdown Of Actual Monthly Tesla Model Y Ownership Cost" data-src="https://cdn.motor1.com/images/mgl/AvmgN/s6/model-y-insurance.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/features/492885/tesla-model-y-onwer-breaks-down-costs/">Here's A Breakdown Of Actual Monthly Tesla Model Y Ownership Cost</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/reviews/492865/ford-mustang-mach-e-trip-tahoe/">
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/Zomme/s6/mach-e-trip-to-tahoe.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/Zomme/s6/mach-e-trip-to-tahoe.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Ford Mustang Mach-E Proves It's A Winner In 456-Mile Road Tahoe Trip" data-src="https://cdn.motor1.com/images/mgl/Zomme/s6/mach-e-trip-to-tahoe.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/reviews/492865/ford-mustang-mach-e-trip-tahoe/">Ford Mustang Mach-E Proves It's A Winner In 456-Mile Road Tahoe Trip</a>
                                </div>
                                                    </div>
                                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":492929,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["porsche"],"m1_categories":["corporate-financial"],"m1_tags":["rimac","rimac automobili","Mate Rimac"],"m1_banner_position":"sidebar"}'></div></div>                            </div>
                <div class="clear"></div>
    </div>
</div>


<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ev_us">

            <div id="strossle-container">
        </div>
    
    <div class="content-area">
        <div class="content-area-box">
                    </div>
    </div>
                    <div class="myevFeedContainer" data-tags="rimac,rimac automobili,Mate Rimac,Porsche,Corporate / Financial"></div>
        <script type="text/javascript" src="https://www.myev.com/js/insideevs_v1.2.js" defer></script>
    
    
    
            <div id="sponsored_content">
        </div>
    
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                                            <div id="disqus_thread" class="diquas-wrapper" data-cid="article-492929" data-url="/news/492929/porsche-further-increases-stake-rimac-automobili/" data-title="Porsche Further Increases Stake In Rimac Automobili To 24%">
                            </div>
                                                                                                                            <p class="text-uppercase bottom-heading">About this article</p>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/corporate-financial/">Corporate / Financial</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/rimac/">rimac</a>
                                                                            <a href="/tag/rimac-automobili/">rimac automobili</a>
                                                                            <a href="/tag/mate-rimac/">Mate Rimac</a>
                                                                    </div>
                            </td>
                        </tr>
                                                                    <tr>
                                <td>Make</td>
                                <td>
                                    <div class="list">
                                                                                    <a href="/porsche/">Porsche</a>
                                                                            </div>
                                </td>
                            </tr>
                                    </table>                                    </div>
                                    
                    </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":492929,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["porsche"],"m1_categories":["corporate-financial"],"m1_tags":["rimac","rimac automobili","Mate Rimac"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":492929,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["porsche"],"m1_categories":["corporate-financial"],"m1_tags":["rimac","rimac automobili","Mate Rimac"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                                </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":492929,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["porsche"],"m1_categories":["corporate-financial"],"m1_tags":["rimac","rimac automobili","Mate Rimac"],"m1_banner_position":"sidebar"}'></div></div>    
</div>

<div class="cpre-center print-hide">
    </div>

    <div id="stop_share_box" class="print-hide"></div>

    <div  id="ap_popup_gallery_top"><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="EV/ev_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":492929,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["porsche"],"m1_categories":["corporate-financial"],"m1_tags":["rimac","rimac automobili","Mate Rimac"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="EV/ev_us/Super" data-width="970" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":492929,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["porsche"],"m1_categories":["corporate-financial"],"m1_tags":["rimac","rimac automobili","Mate Rimac"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":492929,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["porsche"],"m1_categories":["corporate-financial"],"m1_tags":["rimac","rimac automobili","Mate Rimac"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>
        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="mainMenuToggle" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/connect/msnt/">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/connect/msnt/?is_registration=1">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                                <li class="m1-navigation-main__animated-block grand top left mobile">
            <a href="/news/" >
                                    News                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand top left">
            <a href="/reviews/" >
                                    Reviews                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand left">
            <a href="/features/" >
                                    Features                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand left">
            <a href="/car-lists/" >
                                    Car Lists                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block mobile">
            <a href="/tesla/" >
                                    Tesla                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block top left">
            <a href="/reviews/344001/compare-evs/" >
                                    Compare EVs                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a href="/features/341500/the-ultimate-buyers-guide-to-home-ev-chargers-plus-top-5-picks/" >
                                    Charger Guide                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a href="/features/category/buying-advice/" >
                                    Buying Advice                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                                    EV Sales Scorecard                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block mobile">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                                    EV Sales                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a href="/makes/" >
                                    Makes                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a href="/body-styles/" >
                                    Body Style                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left top _blank">
            <a href="https://insideevsforum.com/community/index.php" target = "_blank">
                                    Forum                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left _blank">
            <a href="https://www.myev.com/cars-for-sale" target = "_blank">
                                    Buy                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block podcast ico left">
            <a href="https://insideevs.com/features/category/podcast/" >
                                    Podcast                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block photos ico left">
            <a href="/photos/" >
                                    Photos                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block videos ico left">
            <a href="/videos/" >
                                    Videos                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block top plugin-sale">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                                    Ev Sales Scorecard                                
            </a>
        </li>
    </ul>
            <div class="m1-menus-box">
                <div class="m1-navigation-main__animated-block m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-230"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a class="icon-facebook-redirect-link" href="https://www.facebook.com/InsideeVs/" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"><a class="icon-twitter-redirect-link" href="https://twitter.com/InsideEVs" target="_blank"></a></li>
                                                                                                                                                                <li class="flipboard"><a class="icon-flipboard-redirect-link" href="https://flipboard.com/@InsideEVs" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="gnews"><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMLHIlAswkJCqAw" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                            <li class="youtube"><a class="icon-youtube-redirect-link" href="https://www.youtube.com/channel/UCw4aq8JMlCMBMOQ0PliCkIQ?sub_confirmation=1" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="rss"><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                            </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.insideevs.com/signup/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/advertising/">Advertising</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="/info/contact/">Contact</a></li>
                                                                                <li><a href="https://info.wrightsmedia.com/insideevs-licensing-permissions" target="_blank">LICENSING</a></li>
                                                                            <li class="one-trust">
                                <!-- OneTrust Cookies Settings button start -->
                                <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                                                <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                    </ul>

                </div>
                <div class="m1-navigation-main__animated-block m1-msn-menus-box">
                    <ul class="m1-msn-menu">                        
                        <li><a href="https://www.motorsport.com/" target="_blank">Motorsport.com</a></li>
                        <li><a href="https://motorsport.tv/" target="_blank">Motorsport.tv</a></li>
                                                    <li><a href="https://www.motor1.com" target="_blank">Motor1.com</a></li>
                                                                                                    <li><a href="https://www.autoclassics.com/" target="_blank">Autoclassics.com</a></li>
                                                                            <li><a href="https://www.rideapart.com/" target="_blank">Rideapart.com</a></li>
                                                
                        <li><a href="https://www.myev.com/" target="_blank">Myev.com</a></li>
                    </ul>
                </div>
                <div class="m1-navigation-main__animated-block m1-footer">
                    &copy; 2021 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                         </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                                            <li class="current">

                    <a href="https://insideevs.com">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: USA / Global                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://insideevs.fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: France                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://insideevs.it">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: Italy                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://insideevs.uol.com.br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: Brasil                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://insideevs.ru">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: Russia                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://insideevs.de">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs:Deutschland                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://insideevs.com.tr">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs:Turkey                    </span>
                    </a>
                </li>
                            <li>
                                    </li>
            </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"","phone":"","firstName":"","lastName":""}'
        edition="ev_us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1615251886" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/492929/porsche-further-increases-stake-rimac-automobili/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1615251886"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'492929',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/492929/porsche-further-increases-stake-rimac-automobili/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F492929%2Fporsche-further-increases-stake-rimac-automobili%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'492929',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/492929/porsche-further-increases-stake-rimac-automobili/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F492929%2Fporsche-further-increases-stake-rimac-automobili%2F&text=Porsche+Further+Increases+Stake+In+Rimac+Automobili+To+24%25&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'492929',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/492929/porsche-further-increases-stake-rimac-automobili/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F492929%2Fporsche-further-increases-stake-rimac-automobili%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'492929',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/492929/porsche-further-increases-stake-rimac-automobili/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F492929%2Fporsche-further-increases-stake-rimac-automobili%2F&title=Porsche+Further+Increases+Stake+In+Rimac+Automobili+To+24%25&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'492929',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/492929/porsche-further-increases-stake-rimac-automobili/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F492929%2Fporsche-further-increases-stake-rimac-automobili%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'492929',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/492929/porsche-further-increases-stake-rimac-automobili/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F492929%2Fporsche-further-increases-stake-rimac-automobili%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'492929',type_id:'1'" data-share-url="https://insideevs.com/news/492929/porsche-further-increases-stake-rimac-automobili/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Fnews%2F492929%2Fporsche-further-increases-stake-rimac-automobili%2F&subject=Porsche%20Further%20Increases%20Stake%20In%20Rimac%20Automobili%20To%2024%25"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->

<div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_207/design/build/jslangs/insideevs_en_US_555a609a617b1448cc0acdb0c1d8166c.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_207/design/dist/js/0_7282d185ddca0e4a5060.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_207/design/dist/js/2_7282d185ddca0e4a5060.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_207/design/dist/js/11_7282d185ddca0e4a5060.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'ev_us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
            'make': 'Porsche',
                'pageId': 'index_articles_detail',
            'entityAuthors': ["Mark Kane"],
            'pageUrl': 'https://insideevs.com/news/492929/porsche-further-increases-stake-rimac-automobili/',
            'pageUrlCanonical': 'https://insideevs.com/news/492929/porsche-further-increases-stake-rimac-automobili/',
            'pageLanguage': 'en',
            'entityCategories': ["Corporate \/ Financial"],
            'articleType': 'news',
                    'entityTitle': 'Porsche Further Increases Stake In Rimac Automobili To 24%',
            'pageTitle': 'Porsche Further Increases Stake In Rimac Automobili To 24%',
            'm1DataSign': 'a522c5a1c8986355b4db8046bda8dd1f',
            'articleId': '492929',
            'tags': ["rimac","rimac automobili","Mate Rimac"],
                'sessionId': '4ee6daadf175e9f5d02e2f39fb34c543'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-M4M4LBT');
</script>




<!-- <script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);

                var loginButton = document.getElementsByClassName('login')[0];
                var registerButton = document.getElementsByClassName('register')[0];

                if (msnt) {
                    if (loginButton) {
                        loginButton.addEventListener('click', function(event){
                            event.preventDefault();
                            event.stopPropagation();
                            window.msnt.register = false;
                            msnt.openIframeWindow();
                        });
                    }
                    if (registerButton) {
                        registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                        });
                    }
                }
            });

            var loginButton = document.getElementsByClassName('login')[0];
            var registerButton = document.getElementsByClassName('register')[0];

            if (msnt) {
                if (loginButton) {
                    loginButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = false;
                        msnt.openIframeWindow();
                    });
                }

                if (registerButton) {
                    registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                    });
                }
            }
        }
    }

</script> -->
</body>
</html>
