<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>TeslaCam Provides Crash Course On How Not To Pass To Exit Highway</title>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/insideevs/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/finsideevs/avicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/insideevs/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/insideevs/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/insideevs/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/insideevs/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/insideevs/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="<https://cdn.motor1.com/images/static/insideevs/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/insideevs/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/insideevs/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/insideevs/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/insideevs/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/insideevs/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/insideevs/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/insideevs/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/insideevs/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/insideevs/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/insideevs/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_104/polymer2/locales1584352840/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="TeslaCam videos often capture crashes and wrecks. There&#039;s no collision here, but what we do see if a bad driver making a dangerous move on the highway.">
<meta property="og:title" content="TeslaCam Provides Crash Course On How Not To Pass To Exit Highway">
<meta property="og:type" content="article">
<meta property="og:url" content="https://insideevs.com/news/406294/video-how-not-pass-exit/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/mGovB/s3/pass.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:description" content="TeslaCam videos often capture crashes and wrecks. There&#039;s no collision here, but what we do see if a bad driver making a dangerous move on the highway.">
<meta property="og:site_name" content="InsideEVs">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="357684877628739">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="InsideEVs">
<meta property="twitter:title" content="TeslaCam Provides Crash Course On How Not To Pass To Exit Highway">
<meta property="twitter:description" content="This clip shows us how you shouldn&#039;t drive.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/mGovB/s3/pass.jpg">
<meta property="robots" content="max-snippet:50, max-video-preview:10">
<meta name="speakable-description" content="TeslaCam videos often capture crashes and wrecks. There&#039;s no collision here, but what we do see if a bad driver making a dangerous move on the highway. This might seem to be a safe move for the driver in the car ahead of the Tesla, but from the viewpoint of the driver behind, it&#039;s clear this is reckless driving.">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://insideevs.com/news/406294/video-how-not-pass-exit/" hreflang="x-default" rel="alternate">
<link href="https://insideevs.com/news/406294/video-how-not-pass-exit/" hreflang="en" rel="alternate">
<link href="https://insideevs.com/news/406294/video-how-not-pass-exit/" rel="canonical">
<link href="https://insideevs.com/news/406294/video-how-not-pass-exit/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_104/design/dist/css/0_b0e688477fb6a72404d6.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_104/design/dist/css/1_b0e688477fb6a72404d6.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_104/design/dist/css/3_b0e688477fb6a72404d6.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_104/design/dist/css/4_b0e688477fb6a72404d6.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_104/design/dist/css/13_b0e688477fb6a72404d6.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_104/design/dist/css/21_b0e688477fb6a72404d6.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_104/design/dist/css/index_articles_detail_b0e688477fb6a72404d6.css">            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_104/ev-design/dist/css/0_13658a4e72f85366d6a6.css">    
    <script>
        window.isAuthorized = 0    </script>


    

        


</head>
<body         class="nojs not-touch
            m1-fullwidth-layout            bgWhite                                                            "
        data-spotim-id="" data-edtn="ev_us"
        data-track-url="" >

<div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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" alt="logo">
                    </a>
                </div>
            </div>
            <div class="m1-header-main-box-wrapper-sub" style="position: relative;">
                <div class="box-item-pre-left">
                    <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/"  >
                                    News                            </a>
        </li>
                    <li class="grand top left">
            <a href="/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="grand left">
            <a href="/features/"  >
                                    Features                            </a>
        </li>
                    <li class="mobile">
            <a href="/tesla/"  >
                                    Tesla                            </a>
        </li>
                    <li class="top left">
            <a href="/reviews/344001/compare-evs/"  >
                                    Compare EVs                            </a>
        </li>
                    <li class="left">
            <a href="/news/344002/charger-guide/"  >
                                    Charger Guide                            </a>
        </li>
                    <li class="left">
            <a href="/features/category/buying-advice/"  >
                                    Buying Advice                            </a>
        </li>
                    <li class="left">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    EV Sales Scorecard                            </a>
        </li>
                    <li class="mobile">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    EV Sales                            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1"  >
                                    Categories                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/"  >
                                    Body Style                            </a>
        </li>
                    <li class="left top _blank">
            <a href="https://insideevsforum.com/community/index.php"  target = "_blank">
                                    Forum                            </a>
        </li>
                    <li class="left _blank">
            <a href="https://www.myev.com/?utm_source=insideevs.com&utm_campaign=IEVmenu"  target = "_blank">
                                    Buy                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
                    <li class="top plugin-sale">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    Ev Sales Scorecard                            </a>
        </li>
    </ul>                </div>
                                    <!-- <div class="wrapper-plugin-sale">
                        <div class="top plugin-sale">
                            <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                        </div>
                    </div> -->
                                                    <div class="m1-search-form-button-wrapper">
                        <button class="m1-search-form-button-animate icon-search"
                                onclick
                                data-button
                                data-id="toggleBox"
                                data-clear="1"
                                data-value="searchBox"
                                data-multi
                                type="submit">
                        </button>
                        <div class="m1-search-panel">
                            <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                </button>
                                <button onclick=""
                                        data-button
                                        data-id="toggleBox"
                                        data-value="searchBox"
                                        data-clear="1"
                                        data-toggle="1"
                                        data-multi
                                        class="m1-search-panel-button m1-drawer-close-button">
                                </button>
                            </form>
                        </div>
                    </div>
                            </div>

                           <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                                <span class="title">USA / Global</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":406294,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["tesla"],"m1_categories":["weird"],"m1_tags":["teslacam"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="EV/ev_us/Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":406294,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["tesla"],"m1_categories":["weird"],"m1_tags":["teslacam"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="EV/ev_us/Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":406294,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["tesla"],"m1_categories":["weird"],"m1_tags":["teslacam"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"TeslaCam Provides Crash Course On How Not To Pass To Exit Highway","name":"TeslaCam Provides Crash Course On How Not To Pass To Exit Highway","description":"This clip shows us how you shouldn't drive.","author":{"@type":"Person","name":"Eric Loveday"},"url":"https:\/\/insideevs.com\/news\/406294\/video-how-not-pass-exit\/","sameAs":["https:\/\/www.facebook.com\/InsideeVs\/","https:\/\/twitter.com\/InsideEVs","https:\/\/flipboard.com\/@InsideEVs"],"datePublished":"2020-03-26T13:07:12+00:00","dateModified":"2020-03-26T13:07:12+00:00","publisher":{"@type":"Organization","name":"InsideEVs","logo":{"@type":"ImageObject","url":"https:\/\/insideevs.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/mGovB\/s1\/pass.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/insideevs.com\/news\/406294\/video-how-not-pass-exit\/","wordCount":"289"}</script>

    <script type="application/ld+json">
        {"@context":"http:\/\/schema.org","@type":"VideoObject","contentURL":"https:\/\/insideevs.com\/news\/406294\/video-how-not-pass-exit\/","name":"TeslaCam Provides Crash Course On How Not To Pass To Exit Highway","description":"This clip shows us how you shouldn't drive.","uploadDate":"2020-03-26T13:07:12+00:00","thumbnailUrl":"https:\/\/cdn.motor1.com\/images\/mgl\/mGovB\/s1\/pass.jpg"}    </script>

    <script type="application/ld+json">
        {"@context":"https:\/\/schema.org\/","@type":"WebPage","name":"TeslaCam Provides Crash Course On How Not To Pass To Exit Highway","speakable":{"@type":"SpeakableSpecification","xpath":["\/html\/head\/title","\/html\/head\/meta[@name='speakable-description']\/@content"]},"url":"https:\/\/insideevs.com\/news\/406294\/video-how-not-pass-exit\/"}    </script>

        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/insideevs.com\/"},{"@type":"ListItem","position":2,"name":"Tesla","item":"https:\/\/insideevs.com\/tesla\/"},{"@type":"ListItem","position":3,"name":"News","item":"https:\/\/insideevs.com\/tesla\/news\/"},{"@type":"ListItem","position":4,"name":"Weird","item":"https:\/\/insideevs.com\/tesla\/news\/category\/weird\/"}]}    </script>



    <div class="pre-center breadcrumbs-area">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/tesla/">Tesla</a><span class="sep"></span><a href="/tesla/news/">News</a><span class="sep"></span><a href="/tesla/news/category/weird/">Weird</a>    </div>
        <h1 class="m1-article-title">TeslaCam Provides Crash Course On How Not To Pass To Exit Highway</h1>
    </div>
    <div class="kpre-center videoBoxArticle">
        <div class="videoBoxArticle-wrapper">
            
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>            <div class="video-player">
                <iframe width="560" height="315" src="https://www.youtube.com/embed/q9TAOOsw1co" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>            </div>
        </div> 
    </div>


<div class="pre-center padding h-entry b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area " id="article_box" >
                    <span class="summary p-name" style="display: none;">TeslaCam Provides Crash Course On How Not To Pass To Exit Highway</span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2020-03-26 13:07:12</span>

                    <a style="display: none" rel="bookmark" href="https://insideevs.com/news/406294/video-how-not-pass-exit/" class="permalink u-url">https://insideevs.com/news/406294/video-how-not-pass-exit/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                                                            Tesla                                                </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                                                    
            Weird, teslacam        </span>

        <div class="content-area-box">
                            <div class="postTopInfo">
                                        <div class="postDate">
                            <span class="date" data-time="1585213632">
                    <a href="/2020/03/26/">
                Mar 26, 2020            </a>
                <span class="small">at</span>
                    9:07am            </span>
                    </div>

                    <div class="shareTrendingBox">
                                                                                    <script id="dsq-count-scr" src="//insideevscom.disqus.com/count.js" async></script>                                <a title="Add a comment" href="/news/406294/video-how-not-pass-exit/#comments" class="disqus-comment-count" data-disqus-identifier="en-article-406294" data-disqus-url="/news/406294/video-how-not-pass-exit/"></a>                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1585229549" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/406294/video-how-not-pass-exit/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1585229549"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406294',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/406294/video-how-not-pass-exit/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F406294%2Fvideo-how-not-pass-exit%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406294',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/406294/video-how-not-pass-exit/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F406294%2Fvideo-how-not-pass-exit%2F&text=TeslaCam+Provides+Crash+Course+On+How+Not+To+Pass+To+Exit+Highway&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406294',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/406294/video-how-not-pass-exit/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F406294%2Fvideo-how-not-pass-exit%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406294',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/406294/video-how-not-pass-exit/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F406294%2Fvideo-how-not-pass-exit%2F&title=TeslaCam+Provides+Crash+Course+On+How+Not+To+Pass+To+Exit+Highway&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406294',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/406294/video-how-not-pass-exit/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F406294%2Fvideo-how-not-pass-exit%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406294',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/406294/video-how-not-pass-exit/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F406294%2Fvideo-how-not-pass-exit%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'406294',type_id:'1'" data-share-url="https://insideevs.com/news/406294/video-how-not-pass-exit/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Fnews%2F406294%2Fvideo-how-not-pass-exit%2F&subject=TeslaCam%20Provides%20Crash%20Course%20On%20How%20Not%20To%20Pass%20To%20Exit%20Highway"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>

                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/eric-loveday/">
                    <img src="https://cdn.motor1.com/images/atr/6Pb/s4/eric-loveday1.jpg" alt="Eric Loveday" />
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author h-card reviewer p-author vcard url fn" content="Eric Loveday" href="/info/team/eric-loveday/">Eric Loveday</a>
                                    </span>
            </div>
                                            </div>
    </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        This clip shows us how you shouldn't drive.                    </h2>
                                                <div class="postBody description e-content">
                                <p><a href="https://insideevs.com/tag/teslacam/" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22TeslaCam%22%2C%22originalTitle%22%3A%22teslacam%22%2C%22alias%22%3A%22teslacam%22%7D">TeslaCam</a> videos often capture crashes and wrecks. There's no collision here, but what we do see if a bad driver making a dangerous move on the highway. This might seem to be a safe move for the driver in the car ahead of the <a href="https://insideevs.com/tesla/" data-inline-widget="internal-links" data-type-id="1" data-params="%7B%22alias%22%3A%22tesla%22%7D">Tesla</a>, but from the viewpoint of the driver behind, it's clear this is reckless driving.</p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":406294,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["tesla"],"m1_categories":["weird"],"m1_tags":["teslacam"],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p>Interestingly, the Tesla was on <a href="https://insideevs.com/tag/tesla-autopilot/" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22Autopilot%22%2C%22originalTitle%22%3A%22tesla%20autopilot%22%2C%22alias%22%3A%22tesla-autopilot%22%7D">Autopilot</a> at the time (<a href="https://insideevs.com/tag/navigate-on-autopilot/" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22Navigate%20on%20Autopilot%22%2C%22originalTitle%22%3A%22navigate%20on%20autopilot%22%2C%22alias%22%3A%22navigate-on-autopilot%22%7D">Navigate on Autopilot</a>, to be precise). However, the driver of the Tesla doesn't mention if Autopilot slowed the car down to avoid the reckless Honda Accord driver of if he took control of the car to reduce its speed.</p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22406285%22%2C%22title%22%3A%22Watch%20Tesla%20Model%20S%20Avoid%20Crash%3A%20Driver%20Credits%20Incredible%20Engineering%22%2C%22alias%22%3A%22video-tesla-avoid-crash-incredible-model-s%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%221%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F1MJAX%2Fs5%2Fs.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22406265%22%2C%22title%22%3A%22Watch%20Tesla%20Model%20Y%20Performance%20Race%20Model%203%2C%20Model%20X%3A%201%2F4-Mile%20Drag%22%2C%22alias%22%3A%22video-tesla-model3-race-y%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%221%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F3MLex%2Fs5%2Fmodel-y-versus-model-3.jpg%22%7D%7D%5D%7D"> <h2 class="trending-content_header">More Teslas In Motion</h2> <div class="wrapper-related-item"> <div class="related-item"><a href="https://insideevs.com/news/406285/video-tesla-avoid-crash-incredible-model-s/"> <span class="lazy related-item-img"> <span class="icon play">⠀</span> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="video tesla avoid crash incredible model s" data-srcset="https://cdn.motor1.com/images/mgl/1MJAX/s6/s.jpg 1x,
https://cdn.motor1.com/images/mgl/1MJAX/s4/s.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/1MJAX/s6/s.jpg" /> </span> <span class="title-related-item">Watch Tesla Model S Avoid Crash: Driver Credits Incredible Engineering</span> </a></div> <div class="related-item"><a href="https://insideevs.com/news/406265/video-tesla-model3-race-y/"> <span class="lazy related-item-img"> <span class="icon play">⠀</span> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="video tesla model3 race y" data-srcset="https://cdn.motor1.com/images/mgl/3MLex/s6/model-y-versus-model-3.jpg 1x,
https://cdn.motor1.com/images/mgl/3MLex/s4/model-y-versus-model-3.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/3MLex/s6/model-y-versus-model-3.jpg" /> </span> <span class="title-related-item">Watch Tesla Model Y Performance Race Model 3, Model X: 1/4-Mile Drag</span> </a></div> </div> </section>
<p>The video description does a good job at explaining what you'll see in the video, but we'll add that the driver of the Honda Accord seems oblivious to the fact that he/she is making a dangerous maneuver. The use of the turn signal seems to indicate this is just normal driving for this individual, but as we can see from the view of the Tesla, it's just way to close for comfort. </p>
<h3>Video description via Life Of <a href="https://www.youtube.com/channel/UCHLYS055GjVLoDR6LUwU3bg" target="_blank" rel="noopener">WheEVee</a> on YouTube:</h3>
<blockquote>
<p><em>I was driving from AZ to CA using Navigate on Autopilot at about 75mph. The Honda Accord decided that instead of slowing and changing lanes into the travel lane to get behind me to exit, that he'd keep his speed up, then dart in front and across the gore line to make his exit, flinging debris up onto my hood.</em></p>
<p><em> I guess I should be grateful that he used his turn signal?</em></p>
</blockquote>                </div>


<!--                !ToDO NEw SOURCES -->
                    
                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":406294,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["tesla"],"m1_categories":["weird"],"m1_tags":["teslacam"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="EV/ev_us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":406294,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["tesla"],"m1_categories":["weird"],"m1_tags":["teslacam"],"m1_banner_position":"article_socials"}'></div></div></div>

                

                
                

                



                                


                
                
                <div class="parent-shareBox parent-shareBox-bottom">
                                                                        <script id="dsq-count-scr" src="//insideevscom.disqus.com/count.js" async></script>                            <a title="Add a comment" href="/news/406294/video-how-not-pass-exit/#comments" class="disqus-comment-count" data-disqus-identifier="en-article-406294" data-disqus-url="/news/406294/video-how-not-pass-exit/"></a>                                                                <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1585229629" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/406294/video-how-not-pass-exit/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1585229629"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406294',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/406294/video-how-not-pass-exit/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F406294%2Fvideo-how-not-pass-exit%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406294',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/406294/video-how-not-pass-exit/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F406294%2Fvideo-how-not-pass-exit%2F&text=TeslaCam+Provides+Crash+Course+On+How+Not+To+Pass+To+Exit+Highway&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406294',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/406294/video-how-not-pass-exit/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F406294%2Fvideo-how-not-pass-exit%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406294',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/406294/video-how-not-pass-exit/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F406294%2Fvideo-how-not-pass-exit%2F&title=TeslaCam+Provides+Crash+Course+On+How+Not+To+Pass+To+Exit+Highway&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406294',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/406294/video-how-not-pass-exit/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F406294%2Fvideo-how-not-pass-exit%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406294',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/406294/video-how-not-pass-exit/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F406294%2Fvideo-how-not-pass-exit%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'406294',type_id:'1'" data-share-url="https://insideevs.com/news/406294/video-how-not-pass-exit/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Fnews%2F406294%2Fvideo-how-not-pass-exit%2F&subject=TeslaCam%20Provides%20Crash%20Course%20On%20How%20Not%20To%20Pass%20To%20Exit%20Highway"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                </div>

                

                                


                
            </div>
        </div>






        <div class="sidebar" id="post_sidebar">
                            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":406294,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["tesla"],"m1_categories":["weird"],"m1_tags":["teslacam"],"m1_banner_position":"sidebar"}'></div></div>                            
                                                <div class="trending-content">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/405958/tesla-sentry-mode-spontaneous-glass-shattering/">
                                                                                    <span class="icon play"></span>
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Spontaneous Tesla Model 3 Glass Shattering Captured By Sentry Mode" data-src="https://cdn.motor1.com/images/mgl/YoV8v/s6/another-tesla-spontaneously-shattered-its-glass-check-the-sentry-mode-video.jpg" class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/405958/tesla-sentry-mode-spontaneous-glass-shattering/">Spontaneous Tesla Model 3 Glass Shattering Captured By Sentry Mode</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/406265/video-tesla-model3-race-y/">
                                                                                    <span class="icon play"></span>
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Watch Tesla Model Y Performance Race Model 3, Model X: 1/4-Mile Drag" data-src="https://cdn.motor1.com/images/mgl/3MLex/s6/model-y-versus-model-3.jpg" class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/406265/video-tesla-model3-race-y/">Watch Tesla Model Y Performance Race Model 3, Model X: 1/4-Mile Drag</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/reviews/406057/doug-demuro-tesla-model-y/">
                                                                                    <span class="icon play"></span>
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Doug DeMuro Tests Tesla Model Y: With 7 Seats, It's The Best Tesla Yet" data-src="https://cdn.motor1.com/images/mgl/er0GK/s6/doug-demuro-tesla-model-y-review.jpg" class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/reviews/406057/doug-demuro-tesla-model-y/">Doug DeMuro Tests Tesla Model Y: With 7 Seats, It's The Best Tesla Yet</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/406066/video-race-audi-r8-tesla/">
                                                                                    <span class="icon play"></span>
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="Watch Tesla Model S P100D Blow Away Audi R8: Drag Race Video" data-src="https://cdn.motor1.com/images/mgl/8MXge/s6/race.jpg" class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/406066/video-race-audi-r8-tesla/">Watch Tesla Model S P100D Blow Away Audi R8: Drag Race Video</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/406163/engineering-explained-how-efficient-tesla-is/">
                                                                                    <span class="icon play"></span>
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Engineering Explained Calculates How Efficient A Tesla Really Is" data-src="https://cdn.motor1.com/images/mgl/WxNvr/s6/engineering-explained-explains-how-efficient-teslas-really-are.jpg" class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/406163/engineering-explained-how-efficient-tesla-is/">Engineering Explained Calculates How Efficient A Tesla Really Is</a>
                            </div>
                                            </div>
                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":406294,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["tesla"],"m1_categories":["weird"],"m1_tags":["teslacam"],"m1_banner_position":"sidebar"}'></div></div>                    </div>
        <div class="clear"></div>
    </div>
</div>

        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ev_us">

    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/405958/tesla-sentry-mode-spontaneous-glass-shattering/" data-srcset="https://cdn.motor1.com/images/mgl/YoV8v/s6/another-tesla-spontaneously-shattered-its-glass-check-the-sentry-mode-video.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/YoV8v/s6/another-tesla-spontaneously-shattered-its-glass-check-the-sentry-mode-video.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/YoV8v/s6/another-tesla-spontaneously-shattered-its-glass-check-the-sentry-mode-video.jpg" alt="Spontaneous Tesla Model 3 Glass Shattering Captured By Sentry Mode"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/405958/tesla-sentry-mode-spontaneous-glass-shattering/">Spontaneous Tesla Model 3 Glass Shattering Captured By Sentry Mode</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/406265/video-tesla-model3-race-y/" data-srcset="https://cdn.motor1.com/images/mgl/3MLex/s6/model-y-versus-model-3.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/3MLex/s6/model-y-versus-model-3.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/3MLex/s6/model-y-versus-model-3.jpg" alt="Watch Tesla Model Y Performance Race Model 3, Model X: 1/4-Mile Drag"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/406265/video-tesla-model3-race-y/">Watch Tesla Model Y Performance Race Model 3, Model X: 1/4-Mile Drag</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/reviews/406057/doug-demuro-tesla-model-y/" data-srcset="https://cdn.motor1.com/images/mgl/er0GK/s6/doug-demuro-tesla-model-y-review.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/er0GK/s6/doug-demuro-tesla-model-y-review.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/er0GK/s6/doug-demuro-tesla-model-y-review.jpg" alt="Doug DeMuro Tests Tesla Model Y: With 7 Seats, It's The Best Tesla Yet"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/reviews/406057/doug-demuro-tesla-model-y/">Doug DeMuro Tests Tesla Model Y: With 7 Seats, It's The Best Tesla Yet</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/406066/video-race-audi-r8-tesla/" data-srcset="https://cdn.motor1.com/images/mgl/8MXge/s6/race.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/8MXge/s6/race.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/8MXge/s6/race.jpg" alt="Watch Tesla Model S P100D Blow Away Audi R8: Drag Race Video"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/406066/video-race-audi-r8-tesla/">Watch Tesla Model S P100D Blow Away Audi R8: Drag Race Video</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/406163/engineering-explained-how-efficient-tesla-is/" data-srcset="https://cdn.motor1.com/images/mgl/WxNvr/s6/engineering-explained-explains-how-efficient-teslas-really-are.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/WxNvr/s6/engineering-explained-explains-how-efficient-teslas-really-are.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/WxNvr/s6/engineering-explained-explains-how-efficient-teslas-really-are.jpg" alt="Engineering Explained Calculates How Efficient A Tesla Really Is"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/406163/engineering-explained-how-efficient-tesla-is/">Engineering Explained Calculates How Efficient A Tesla Really Is</a>
                        </div>
                                    </div>
                                </div>
    </div>
                    <div class="myevFeedContainer" data-tags="teslacam,Tesla,Weird"></div>
        <script type="text/javascript" src="https://www.myev.com/js/insideevs_v1.2.js" defer></script>
    
    
    
                <div class="sellwild-container">
            <div class="sellwild-wrapper"
                data-partner="insideEVs"
                data-color="#77cc4b"
                data-version="1_1_6"
            >
            </div>
        </div>
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                        <div id="disqus_thread" class="diquas-wrapper" data-cid="article-406294" data-url="/news/406294/video-how-not-pass-exit/" data-title="TeslaCam Provides Crash Course On How Not To Pass To Exit Highway">
                            </div>
                                                            </div>
                                    </div>
        <div class="sidebar">
                
                <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":406294,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["tesla"],"m1_categories":["weird"],"m1_tags":["teslacam"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":406294,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["tesla"],"m1_categories":["weird"],"m1_tags":["teslacam"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":406294,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["tesla"],"m1_categories":["weird"],"m1_tags":["teslacam"],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>

    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/weird/">Weird</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/teslacam/">teslacam</a>
                                                                    </div>
                            </td>
                        </tr>
                                                                    <tr>
                                <td>Make</td>
                                <td>
                                    <div class="list">
                                                                                    <a href="/tesla/">Tesla</a>
                                                                            </div>
                                </td>
                            </tr>
                                    </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":406294,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["tesla"],"m1_categories":["weird"],"m1_tags":["teslacam"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="EV/ev_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":406294,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["tesla"],"m1_categories":["weird"],"m1_tags":["teslacam"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="EV/ev_us/Super" data-width="970" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":406294,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["tesla"],"m1_categories":["weird"],"m1_tags":["teslacam"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":406294,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["tesla"],"m1_categories":["weird"],"m1_tags":["teslacam"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>
        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                News            </a>
        </li>
                    <li class="grand top left">
            <a href="/reviews/" >
                Reviews            </a>
        </li>
                    <li class="grand left">
            <a href="/features/" >
                Features            </a>
        </li>
                    <li class="mobile">
            <a href="/tesla/" >
                Tesla            </a>
        </li>
                    <li class="top left">
            <a href="/reviews/344001/compare-evs/" >
                Compare EVs            </a>
        </li>
                    <li class="left">
            <a href="/news/344002/charger-guide/" >
                Charger Guide            </a>
        </li>
                    <li class="left">
            <a href="/features/category/buying-advice/" >
                Buying Advice            </a>
        </li>
                    <li class="left">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                EV Sales Scorecard            </a>
        </li>
                    <li class="mobile">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                EV Sales            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1" >
                Categories            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                Body Style            </a>
        </li>
                    <li class="left top _blank">
            <a href="https://insideevsforum.com/community/index.php" target = "_blank">
                Forum            </a>
        </li>
                    <li class="left _blank">
            <a href="https://www.myev.com/?utm_source=insideevs.com&utm_campaign=IEVmenu" target = "_blank">
                Buy            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
                    <li class="top plugin-sale">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                Ev Sales Scorecard            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-230"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a title="Facebook" class="icon-facebook" href="https://www.facebook.com/InsideeVs/" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"><a title="Twitter" class="icon-twitter" href="https://twitter.com/InsideEVs" target="_blank"></a></li>
                                                                                                                                                                <li class="flipboard"><a title="flipboard" class="icon-flipboard" href="https://flipboard.com/@InsideEVs" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="gnews"><a title="Google News" class="icon-gnews" href="https://news.google.com/publications/CAAqBwgKMLHIlAswkJCqAw" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <li class="rss"><a title="RSS" class="icon-rss" href="/rss/" ></a></li>
                                                                            </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.insideevs.com/signup/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                        <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                        
                        
                        
                        
                                                    <li class="autoclassics"><a href="https://www.autoclassics.com/" target="_blank">www.autoclassics.com</a></li>
                        
                        
                                                    <li class="motor1"><a href="https://www.motor1.com/" target="_blank">www.motor1.com</a></li>
                        
                                                   <li class="myen"><a href="https://www.myev.com/" target="_blank">www.myev.com/</a></li>
                        
                        
                        
                        
                        
                    </ul>
                </div>
                <div class="m1-footer">
                    &copy; 2020 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                         </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                            <li class="current">
                    <a href="/?select_edition=ev_us">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: USA / Global                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ev_fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: France                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ev_it">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: Italy                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ev_br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: Brasil                    </span>
                    </a>
                </li>
                        </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"","phone":"","firstName":"","lastName":""}'
        edition="ev_us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1585229336" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/406294/video-how-not-pass-exit/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1585229336"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406294',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/406294/video-how-not-pass-exit/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F406294%2Fvideo-how-not-pass-exit%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406294',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/406294/video-how-not-pass-exit/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F406294%2Fvideo-how-not-pass-exit%2F&text=TeslaCam+Provides+Crash+Course+On+How+Not+To+Pass+To+Exit+Highway&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406294',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/406294/video-how-not-pass-exit/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F406294%2Fvideo-how-not-pass-exit%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406294',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/406294/video-how-not-pass-exit/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F406294%2Fvideo-how-not-pass-exit%2F&title=TeslaCam+Provides+Crash+Course+On+How+Not+To+Pass+To+Exit+Highway&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406294',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/406294/video-how-not-pass-exit/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F406294%2Fvideo-how-not-pass-exit%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406294',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/406294/video-how-not-pass-exit/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F406294%2Fvideo-how-not-pass-exit%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'406294',type_id:'1'" data-share-url="https://insideevs.com/news/406294/video-how-not-pass-exit/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Fnews%2F406294%2Fvideo-how-not-pass-exit%2F&subject=TeslaCam%20Provides%20Crash%20Course%20On%20How%20Not%20To%20Pass%20To%20Exit%20Highway"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="EV/ev_us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":406294,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["tesla"],"m1_categories":["weird"],"m1_tags":["teslacam"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":406294,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["tesla"],"m1_categories":["weird"],"m1_tags":["teslacam"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":406294,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["tesla"],"m1_categories":["weird"],"m1_tags":["teslacam"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":406294,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["tesla"],"m1_categories":["weird"],"m1_tags":["teslacam"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":406294,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["tesla"],"m1_categories":["weird"],"m1_tags":["teslacam"],"m1_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_104/design/build/jslangs/insideevs_en_US_90b1785de5d9d4d318b64a471cb4dd07.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_104/design/dist/js/0_aa9a407852c0cf7dc2c2.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_104/design/dist/js/2_aa9a407852c0cf7dc2c2.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_104/design/dist/js/11_aa9a407852c0cf7dc2c2.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'ev_us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'video',
            'make': 'Tesla',
                'pageId': 'index_articles_detail',
            'entityAuthors': ["Eric Loveday"],
            'pageUrl': 'https://insideevs.com/news/406294/video-how-not-pass-exit/',
            'pageUrlCanonical': 'https://insideevs.com/news/406294/video-how-not-pass-exit/',
            'pageLanguage': 'en',
            'entityCategories': ["Weird"],
            'articleType': 'news',
                    'entityTitle': 'TeslaCam Provides Crash Course On How Not To Pass To Exit Highway',
            'pageTitle': 'TeslaCam Provides Crash Course On How Not To Pass To Exit Highway',
            'articleId': '406294',
            'tags': ["teslacam"],
                'sessionId': '8ceafc45193d5e197bea202ff81fe175'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-M4M4LBT');
</script>




<script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);
            });
        }

    }

</script>
</body>
</html>