<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en"> <head> <meta charset="utf-8"> <title>BMW Says iX Electric SUV In Fatal Crash Wasn&#039;t Self-Driving</title> <style>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</style> <style> #trending-604902 {display: none;} </style> <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/insideevs/favicon-32.png"> <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/insideevs/favicon-96.png"> <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/insideevs/favicon-128.png"> <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/insideevs/favicon-195.png"> <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/insideevs/favicon-196.png"> <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/insideevs/favicon-228.png"> <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/insideevs/favicon-57.png"> <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/insideevs/favicon-114.png"> <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/insideevs/favicon-72.png"> <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/insideevs/favicon-144.png"> <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/insideevs/favicon-60.png"> <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/insideevs/favicon-120.png"> <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/insideevs/favicon-76.png"> <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/insideevs/favicon-152.png"> <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/insideevs/favicon-180.png"> <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/insideevs/smalltile.png"/> <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/insideevs/mediumtile.png"/> <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/insideevs/largetile.png"/> <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/> <script type="application/ld+json"> {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"BMW Says iX Electric SUV In Fatal Crash Wasn't Self-Driving","description":"The police on the scene shared that the BMW iX was a self-driving car that was out testing. However, BMW responded with information claiming that was not true.","author":{"@type":"Person","name":"Steven Loveday","email":"steve.loveday@insideevs.com","url":"https:\/\/insideevs.com\/info\/team\/steven-loveday\/","jobTitle":"Senior Editor"},"url":"https:\/\/insideevs.com\/news\/604902\/bmw-ix-fatal-crash-no-self-driving\/","datePublished":"2022-08-17T13:36:55Z","dateModified":"2022-08-17T13:36:55Z","publisher":{"@type":"Organization","name":"InsideEVs","logo":{"@type":"ImageObject","url":"https:\/\/insideevs.com\/logo.jpg","width":"415","height":"60"}},"image":["https:\/\/cdn.motor1.com\/images\/mgl\/L334Ym\/s1\/2022-bmw-ix-review.webp","https:\/\/cdn.motor1.com\/images\/mgl\/L334Ym\/0:1267:3853:2884\/2022-bmw-ix-review.webp","https:\/\/cdn.motor1.com\/images\/mgl\/L334Ym\/413:1681:2884:2884\/2022-bmw-ix-review.webp"],"articleBody":"A recent fatal crash in Germany involved four vehicles, one of which was an all-new BMW iX electric SUV. The crash killed one person and left many others seriously injured. BMW has come forward to claim that while it was initially reported that the iX was an autonomous test vehicle, the crossover wasn't actually a self-driving car.\nThe police on the scene shared that the BMW iX was a self-driving car that was out testing. The authorities reportedly went so far as to suggest that they weren't sure a driver was actually steering the vehicle prior to the crash. However, BMW responded with information claiming that was not true.\n&nbsp;\nThe iX reportedly lost control twice, eventually heading into oncoming traffic. The incident occurred on the B28 federal road near&nbsp;Roemerstein&nbsp;on Monday, August 15, 2022. When the iX crossed into the opposite lane, it crashed with two other vehicles, which caused a fourth collision.\nThe 43-year-old driver of the BMW iX and his 18-month-old passenger were both seriously injured along with seven other people. Sadly, a 33-year-old woman was killed in the crash. The police have launched an investigation into the crash, as well as the situation surrounding the BMW iX autonomous test vehicle.&nbsp;\nBMW has officially confirmed that the iX involved in the crash had no self-driving capabilities. Instead, the vehicle has typical Level 2 advanced driver-assist systems (ADAS). Level 2 systems require the driver to remain alert and responsible for the vehicle at all times.&nbsp;\nWhile BMW has made it clear the iX only has Level 2 systems and the driver would be at fault, the car can accelerate and brake on its own. BMW said the iX doesn't have the ability to take over the steering of the vehicle.\n See These Related Articles: New Tesla Autopilot Attention Study: Interesting, Not Surprising Tesla Reportedly Wins Autopilot &amp; FSD Marketing Lawsuit In Germany \nIt will be interesting to see how this all plays out since we'll likely be seeing similar situations going forward. Tesla says its Autopilot technology is a Level 2 system, and it is often initially to blame for accidents involving Tesla's vehicles. However, it may have more capabilities than BMW's technology in the iX. Regardless of the brand or the tech, the driver must remain attentive and responsible for the vehicle's behavior at all times.","about":"iX","mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/insideevs.com\/news\/604902\/bmw-ix-fatal-crash-no-self-driving\/"},"wordCount":"391"} </script> <script type="application/ld+json"> {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/insideevs.com\/"},{"@type":"ListItem","position":2,"name":"BMW","item":"https:\/\/insideevs.com\/bmw\/"},{"@type":"ListItem","position":3,"name":"iX","item":"https:\/\/insideevs.com\/bmw\/ix\/"},{"@type":"ListItem","position":4,"name":"News","item":"https:\/\/insideevs.com\/bmw\/ix\/news\/"}]} </script> <script> window.polymerLocale = 'en-US'; window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_334/polymer2/locales1659614504/en-US.json'; var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}}; </script> <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/> <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/> <meta name="description" content="The police on the scene shared that the BMW iX was a self-driving car that was out testing. However, BMW responded with information claiming that was not true."> <meta property="og:title" content="BMW Says iX Electric SUV In Fatal Crash Wasn&#039;t Self-Driving"> <meta property="og:type" content="article"> <meta property="og:url" content="https://insideevs.com/news/604902/bmw-ix-fatal-crash-no-self-driving/"> <meta property="og:image" content="https://cdn.motor1.com/images/mgl/L334Ym/s1/2022-bmw-ix-review.jpg"> <meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/L334Ym/s1/2022-bmw-ix-review.jpg"> <meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/L334Ym/s1/2022-bmw-ix-review.jpg"> <meta property="og:image:type" content="image/jpeg"> <meta property="og:image:width" content="1920"> <meta property="og:image:height" content="1080"> <meta property="og:image:alt" content="BMW Says iX Electric SUV In Fatal Crash Wasn&#039;t Self-Driving: BMW iX, Crashes / Wrecks"> <meta property="og:description" content="The police on the scene shared that the BMW iX was a self-driving car that was out testing. However, BMW responded with information claiming that was not true."> <meta property="og:site_name" content="InsideEVs"> <meta property="fb:admins" content="100001157785488"> <meta property="fb:app_id" content="984245018262500"> <meta property="fb:pages" content="357684877628739"> <meta property="twitter:card" content="summary_large_image"> <meta property="twitter:site" content="InsideEVs"> <meta property="twitter:title" content="BMW Says iX Electric SUV In Fatal Crash Wasn&#039;t Self-Driving"> <meta property="twitter:description" content="It was reported that the BMW iX was an autonomous test vehicle, but BMW says no self-driving features were active."> <meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/L334Ym/s3/2022-bmw-ix-review.jpg"> <meta property="robots" content="max-snippet:500, max-image-preview:large"> <meta name="viewport" content="width=device-width, initial-scale=1.0"> <meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://insideevs.com/news/604902/bmw-ix-fatal-crash-no-self-driving/" hreflang="x-default" rel="alternate"> <link href="https://insideevs.com/news/604902/bmw-ix-fatal-crash-no-self-driving/" hreflang="en" rel="alternate"> <link href="https://insideevs.com/news/604902/bmw-ix-fatal-crash-no-self-driving/" rel="canonical"> <link href="https://insideevs.com/news/604902/bmw-ix-fatal-crash-no-self-driving/amp/" rel="amphtml"> <script> function listenMediaPrefersColorChangeGlobal(){ if (window.prefersDarkScheme.matches) { window.htmlElement.dataset.colorScheme = 'dark'; } else { window.htmlElement.dataset.colorScheme = 'light'; } } window.suggestedColorScheme = localStorage.getItem('colorScheme'); window.htmlElement = document.querySelector('html'); window.prefersDarkScheme = window.matchMedia('(prefers-color-scheme: dark)'); if (!window.suggestedColorScheme || window.suggestedColorScheme == 'auto') { localStorage.setItem('colorScheme', 'auto'); if (window.prefersDarkScheme.matches) { window.htmlElement.dataset.colorScheme = 'dark'; } else { window.htmlElement.dataset.colorScheme = 'light'; } window.prefersDarkScheme.addEventListener('change', listenMediaPrefersColorChangeGlobal); } else { window.htmlElement.dataset.colorScheme = window.suggestedColorScheme; } </script> <script> let bundleRange = ` <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_334/design/dist/css/0_e9a217f047a5949bc88b.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_334/design/dist/css/1_e9a217f047a5949bc88b.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_334/design/dist/css/3_e9a217f047a5949bc88b.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_334/design/dist/css/14_e9a217f047a5949bc88b.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_334/design/dist/css/25_e9a217f047a5949bc88b.css"> <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_334/ev-design/dist/css/0_e054703764e1382835ae.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_334/ev-design/dist/css/index_articles_detail_e054703764e1382835ae.css"> `; document.addEventListener('DOMContentLoaded', (event) => { $('head').append(bundleRange); }); </script> <script> window.isAuthorized = 0 </script> </head> <body class="nojs not-touch m1-skin-layout bgWhite lightHeader hangingHeader no-lazyload-banner " data-spotim-id="" data-edtn="ev_us" data-track-url="" data-rtl="false" > <div class="hiddenBlock"> </div> <div data-role="page" id="page_index_articles_detail" class="root"> <div id="layout_header_spacer"></div> <div class="m1-header-main"> <div class="m1-header-main-box"> <div class="m1-header-main-box-wrapper"> <div class="box-item-left"> <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="mainMenuToggle" data-value="mainMenu" data-clear="2" data-multi> <span></span> <span></span> <span></span> </div> </div> <div class="wrapper-box-item-center"> <div class="box-item-center"> <a class="m1-header-logo" href="/" title="Home"> <img class="logo_placeholder" src="data:image/png;base64,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" alt="InsideEVs Logo" widht="200" height="40" > </a> </div> </div> <div class="box-item-center-wrapper-align"> <ul class="m1-navigation-main print-hide"> <li class="grand top left mobile"> <a href="/news/" > News </a> </li> <li class="grand top left mobile"> <a href="/reviews/" > Reviews </a> </li> <li class="grand left"> <a href="/features/" > Features </a> </li> <li class="left"> <a href="/features/category/lists/" > lists </a> </li> <li class="top left mobile"> <a href="/shop-for-cars/?utm_source=iev&utm_medium=referral&utm_campaign=global-nav&utm_content=main-link&ref_url=url" > Shop cars </a> </li> <li class="left"> <a href="/features/category/buying-advice/" > Buying Advice </a> </li> <li class="left"> <a href="/makes/" > Makes </a> </li> <li class="left"> <a href="/body-styles/" > Body Style </a> </li> <li class="left top _blank"> <a href="https://insideevsforum.com/community/index.php" target = "_blank" rel = 'nofollow' > Forum </a> </li> <li class="left _blank"> <a href="https://www.myev.com/cars-for-sale" target = "_blank" > Buy </a> </li> <li class="podcast ico left"> <a href="https://insideevs.com/features/category/podcast/" > Podcast </a> </li> <li class="photos ico left"> <a href="/photos/" rel = 'nofollow' > Photos </a> </li> <li class="videos ico left"> <a href="/videos/" > Videos </a> </li> <li class="top plugin-sale"> <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" > Ev Sales Scorecard </a> </li> </ul> <div class="m1-navigation-main-part-right"> <div class="m1-search-form-button-wrapper"> <button class="m1-search-form-button-animate icon-search-svg m1-mobile-search" onclick data-button aria-label="search" data-id="toggleBox" data-clear="1" data-value="searchBox" data-multi type="submit"> <svg width="32" height="32" viewBox="0 0 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"> <g clip-path="url(#clip0_4434_4)"> <path d="M32 29.6L21.792 19.392C23.392 17.312 24.192 14.784 24.192 12.096C24.192 8.896 22.912 5.792 20.704 3.488C18.4 1.312 15.296 0 12.096 0C8.896 0 5.792 1.312 3.488 3.488C1.312 5.792 0 8.896 0 12.096C0 15.296 1.312 18.4 3.488 20.704C5.792 23.008 8.8 24.192 12.096 24.192C14.816 24.192 17.312 23.296 19.392 21.792L29.6 32L32 29.6V29.6ZM5.888 18.304C4.192 16.608 3.296 14.496 3.296 12.096C3.296 9.792 4.192 7.584 5.888 5.888C7.616 4.192 9.696 3.296 12.096 3.296C14.4 3.296 16.608 4.192 18.304 5.888C20 7.584 20.896 9.696 20.896 12.096C20.896 14.4 20 16.608 18.304 18.304C16.608 20 14.496 20.896 12.096 20.896C9.792 20.8 7.616 19.904 5.888 18.304V18.304Z"/> </g> <defs> <clipPath id="clip0_4434_4"> <rect width="32" height="32"/> </clipPath> </defs> </svg> </button> <div class="m1-search-panel"> <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate"> <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off"> <button class="m1-search-panel-button m1-search-form-button-animate icon-search-svg" aria-label="search" type="submit"> <svg width="32" height="32" viewBox="0 0 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"> <g clip-path="url(#clip0_4434_4)"> <path d="M32 29.6L21.792 19.392C23.392 17.312 24.192 14.784 24.192 12.096C24.192 8.896 22.912 5.792 20.704 3.488C18.4 1.312 15.296 0 12.096 0C8.896 0 5.792 1.312 3.488 3.488C1.312 5.792 0 8.896 0 12.096C0 15.296 1.312 18.4 3.488 20.704C5.792 23.008 8.8 24.192 12.096 24.192C14.816 24.192 17.312 23.296 19.392 21.792L29.6 32L32 29.6V29.6ZM5.888 18.304C4.192 16.608 3.296 14.496 3.296 12.096C3.296 9.792 4.192 7.584 5.888 5.888C7.616 4.192 9.696 3.296 12.096 3.296C14.4 3.296 16.608 4.192 18.304 5.888C20 7.584 20.896 9.696 20.896 12.096C20.896 14.4 20 16.608 18.304 18.304C16.608 20 14.496 20.896 12.096 20.896C9.792 20.8 7.616 19.904 5.888 18.304V18.304Z"/> </g> <defs> <clipPath id="clip0_4434_4"> <rect width="32" height="32"/> </clipPath> </defs> </svg> </button> <button onclick="" data-button data-id="toggleBox" data-value="searchBox" data-clear="1" data-toggle="1" data-multi aria-label="search" class="m1-search-panel-button m1-drawer-close-button"> </button> </form> </div> </div> </div> </div> <div class="box-item-right"> <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi> <span class="edf edf-230"></span> </div> <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi> <span class="edf edf-230"></span> <span class="title">USA / Global</span> </div> </div> </div> </div> </div> <div class="m1-header-ad top-banner-placeholder"> <div class="Adgrid_footboard"></div> </div> <div class="pageAdSkin msnt-skin" id="page_skin_top"> <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div> <a class="pageAdSkinUrl"></a> </div> <div class="pre-center breadcrumbs-area "> <div slot="breadcrumbs" class="breadcrumbs"> <a href="/">Home</a> <span class="sep"> <svg width="19" height="32" viewBox="0 0 19 32" fill="none" xmlns="http://www.w3.org/2000/svg"> <path d="M0 29.3712L15.8736 13.4471L18.5529 15.9242L2.5782 32L0 29.3712V29.3712ZM0 2.52765L2.52765 0L18.3507 16.1264L15.8736 18.4518L0 2.52765V2.52765Z"/> </svg> </span><a href="/bmw/">BMW</a> <span class="sep"> <svg width="19" height="32" viewBox="0 0 19 32" fill="none" xmlns="http://www.w3.org/2000/svg"> <path d="M0 29.3712L15.8736 13.4471L18.5529 15.9242L2.5782 32L0 29.3712V29.3712ZM0 2.52765L2.52765 0L18.3507 16.1264L15.8736 18.4518L0 2.52765V2.52765Z"/> </svg> </span><a href="/bmw/ix/">iX</a> <span class="sep"> <svg width="19" height="32" viewBox="0 0 19 32" fill="none" xmlns="http://www.w3.org/2000/svg"> <path d="M0 29.3712L15.8736 13.4471L18.5529 15.9242L2.5782 32L0 29.3712V29.3712ZM0 2.52765L2.52765 0L18.3507 16.1264L15.8736 18.4518L0 2.52765V2.52765Z"/> </svg> </span><a href="/bmw/ix/news/">News</a> </div> <h1 class="m1-article-title ">BMW Says iX Electric SUV In Fatal Crash Wasn't Self-Driving</h1> <h2 class="preview"> It was reported that the BMW iX was an autonomous test vehicle, but BMW says no self-driving features were active. </h2> </div> <div class="pre-center"> <div class="articleHeader"> <div class="box-center"> <div class="originalImage scrollTieBox trinity-skip-it"> <picture> <source type="image/webp" media="(min-width: 1921px)" srcset="https://cdn.motor1.com/images/mgl/L334Ym/s1/2022-bmw-ix-review.webp"> <source type="image/jpeg" media="(min-width: 1921px)" srcset="https://cdn.motor1.com/images/mgl/L334Ym/s1/2022-bmw-ix-review.jpg"> <source type="image/webp" media="(min-width: 1024px) and (max-width: 1920px)" srcset="https://cdn.motor1.com/images/mgl/L334Ym/s3/2022-bmw-ix-review.webp"> <source type="image/jpeg" media="(min-width: 1024px) and (max-width: 1920px)" srcset="https://cdn.motor1.com/images/mgl/L334Ym/s3/2022-bmw-ix-review.jpg 1x, https://cdn.motor1.com/images/mgl/L334Ym/s1/2022-bmw-ix-review.jpg 2x, https://cdn.motor1.com/images/mgl/L334Ym/s1/2022-bmw-ix-review.jpg 3x"> <source type="image/webp" media="(min-width: 414px) and (max-width: 1023px)" srcset="https://cdn.motor1.com/images/mgl/L334Ym/s4/2022-bmw-ix-review.webp"> <source type="image/jpeg" media="(min-width: 414px) and (max-width: 1023px)" srcset="https://cdn.motor1.com/images/mgl/L334Ym/s4/2022-bmw-ix-review.jpg 1x, https://cdn.motor1.com/images/mgl/L334Ym/s2/2022-bmw-ix-review.jpg 2x, https://cdn.motor1.com/images/mgl/L334Ym/s1/2022-bmw-ix-review.jpg 3x"> <source type="image/webp" media="(max-width: 413px)" srcset="https://cdn.motor1.com/images/mgl/L334Ym/s6/2022-bmw-ix-review.webp"> <source type="image/jpeg" media="(max-width: 413px)" srcset="https://cdn.motor1.com/images/mgl/L334Ym/s6/2022-bmw-ix-review.jpg, https://cdn.motor1.com/images/mgl/L334Ym/s4/2022-bmw-ix-review.jpg 2x, https://cdn.motor1.com/images/mgl/L334Ym/s3/2022-bmw-ix-review.jpg 3x"> <img src="https://cdn.motor1.com/images/mgl/L334Ym/s3/2022-bmw-ix-review.jpg" alt="2022 BMW iX Review" width="16" height="9"/> </picture> </div> </div> <div class="articleTitle"> <div class="box-center"> <div class="pre-center"> </div> </div> </div> </div> </div> <div class="pre-center padding b-padding-skin pre-center-feature" id="post_box"> <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div> <div class="content-area " id="article_box" > <div class="content-area-box"> <div class="postTopInfo "> <div class="postMeta-Top"> <div class="postDate"><span class="date" data-time="1660729015"></span><span class="date-data">Aug 17, 2022</span><span class="small"> at</span> 9:36am ET</div> <div class="disqus-comment-count_wrapper"> <a href="/news/604902/bmw-ix-fatal-crash-no-self-driving/#comments" class="commentsNumber disqus-comment-count" data-disqus-url="//insideevscom.disqus.com/count-data.json?url=https://insideevs.com/news/604902/bmw-ix-fatal-crash-no-self-driving/"></a> </div> </div> <div class="postAuthorBox postAuthorBoxTop" xmlns="http://www.w3.org/1999/xhtml"> <div class="postAuthorInfo"> <div class="postAuthor"> <span class="name"> <span class="label">By</span>: <span class="author author-js-link" content="Steven Loveday" data-href="/info/team/steven-loveday/">Steven Loveday</span> </span> </div> </div> </div> <div class="clear"></div> </div> <div class="postContent content-wrapper"> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script> var topBanner; var bottomBanner; var slotArraySizes; if (window.innerWidth < 768) { topbanner = '/6122441/EV/ev_us/article/image_mob'; bottomBanner = '/6122441/EV/ev_us/article/text_mob'; slotArraySizes = [[1, 1], [290, 100]]; } else { topbanner = '/6122441/EV/ev_us/article/image'; bottomBanner = '/6122441/EV/ev_us/article/text'; slotArraySizes = [[1, 1], [650, 100]] } window.googletag = window.googletag || {cmd: []}; googletag.cmd.push(function() { googletag.defineSlot(topbanner, slotArraySizes, 'div-topcustombanner').addService(googletag.pubads()); googletag.defineSlot(bottomBanner, slotArraySizes, 'div-bottomcustombanner').addService(googletag.pubads()); googletag.pubads().setTargeting('m1_makes', ['bmw']) .setTargeting('m1_body_types', ['suv']) .setTargeting('m1_categories', ['crashes','safety']) .setTargeting('m1_models', ['ix']); googletag.enableServices(); googletag.pubads().addEventListener('slotRenderEnded', function(slot) { if(slot) { if (slot.slot.getSlotElementId() === 'div-topcustombanner' && !slot.isEmpty) { document.querySelector('#div-topcustombanner').classList.add('uncollapse'); } } }); }); </script> <div id='div-topcustombanner'> <script> googletag.cmd.push(function() { googletag.display('div-topcustombanner'); }); </script> </div> <div class="postBody description e-content"> <p>A recent fatal crash in Germany involved four vehicles, one of which was an all-new BMW iX electric SUV. The crash killed one person and left many others seriously injured. BMW has come forward to claim that while it was initially reported that the iX was an autonomous test vehicle, the crossover wasn't actually a self-driving car.</p><div class="m1_MobileMPU"></div> <p>The police on the scene shared that the <a href="https://insideevs.com/bmw/ix/" data-inline-widget="internal-links" data-type-id="1" data-params="%7B%22make_alias%22%3A%22bmw%22%2C%22alias%22%3A%22ix%22%7D">BMW iX</a> was a self-driving car that was out testing. The authorities reportedly went so far as to suggest that they weren't sure a driver was actually steering the vehicle prior to the crash. However, <a href="https://insideevs.com/bmw/" data-inline-widget="internal-links" data-type-id="2" data-params="%7B%22alias%22%3A%22bmw%22%7D">BMW</a> responded with information claiming that was not true.</p> <section class="embed-item trinity-skip-it" contenteditable="false" draggable="true" data-widget="embed" data-embed-code="%3Cblockquote%20class%3D%22twitter-tweet%22%3E%3Cp%20lang%3D%22en%22%20dir%3D%22ltr%22%3EA%20serious%20accident%20involving%20an%20autonomously%20labeled%20Test%20BMW%20iX%20in%20Germany%20leaves%20one%20dead%20and%208%20heavily%20injured%3Cbr%3E%3Cbr%3EIt%20is%20unclear%20what%20happened%20and%20if%20any%20autonomous%20features%20were%20activated%2C%20but%20the%20iX%20steered%20into%20oncoming%20traffic%20twice%20%3Ca%20href%3D%22https%3A%2F%2Ft.co%2FM2Vdjsdfzy%22%3Epic.twitter.com%2FM2Vdjsdfzy%3C%2Fa%3E%3C%2Fp%3E%26mdash%3B%20Alex%20(%40alex_avoigt)%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2Falex_avoigt%2Fstatus%2F1559467957385891840%3Fref_src%3Dtwsrc%255Etfw%22%3EAugust%2016%2C%202022%3C%2Fa%3E%3C%2Fblockquote%3E%20%3Cscript%20async%20src%3D%22https%3A%2F%2Fplatform.twitter.com%2Fwidgets.js%22%20charset%3D%22utf-8%22%3E%3C%2Fscript%3E">&nbsp;</section> <p>The iX reportedly lost control twice, eventually heading into oncoming traffic. The incident occurred on the B28 federal road near&nbsp;<span style="font-size: 17px; color: var(--main-text-color); font-family: var(--main-font-family);">Roemerstein</span><span style="font-size: 17px; color: var(--main-text-color); font-family: var(--main-font-family);">&nbsp;on Monday, August 15, 2022. When the iX crossed into the opposite lane, it crashed with two other vehicles, which caused a fourth collision.</span></p> <p>The 43-year-old driver of the BMW iX and his 18-month-old passenger were both seriously injured along with seven other people. Sadly, a 33-year-old woman was killed in the crash. The police have launched an investigation into the crash, as well as the situation surrounding the BMW iX autonomous test vehicle.&nbsp;</p> <p>BMW has officially confirmed that the iX involved in the crash had no self-driving capabilities. Instead, the vehicle has typical Level 2 advanced driver-assist systems (ADAS). Level 2 systems require the driver to remain alert and responsible for the vehicle at all times.&nbsp;</p><div class="Adgrid_Native"></div> <p>While BMW has made it clear the iX only has Level 2 systems and the driver would be at fault, the car can accelerate and brake on its own. BMW said the iX doesn't have the ability to take over the steering of the vehicle.</p> <section class="relatedContent-new trinity-skip-it" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22533018%22%2C%22title%22%3A%22New%20Tesla%20Autopilot%20Attention%20Study%3A%20Interesting%2C%20Not%20Surprising%22%2C%22alias%22%3A%22tesla-autopilot-attentiveness-study-results%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FBoelm%2Fs5%2Fman-travelling-in-autonomous-self-driving-autopilot-tesla-model-s.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22604411%22%2C%22title%22%3A%22Tesla%20Reportedly%20Wins%20Autopilot%20%26%20FSD%20Marketing%20Lawsuit%20In%20Germany%22%2C%22alias%22%3A%22tesla-wins-autopilot-fsd-misleading-marketing-case-germany%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2Fy8PYo%2Fs5%2Ftesla-full-self-driving.jpg%22%7D%7D%5D%7D"> <p class="trending-content_header">See These Related Articles:</p> <div class="wrapper-related-item"> <div class="related-item"><a href="https://insideevs.com/news/533018/tesla-autopilot-attentiveness-study-results/"> <span class="related-item-img lazyload"> <picture> <source type="image/webp" media="(min-width: 1024px)" data-srcset="https://cdn.motor1.com/images/mgl/Boelm/s6/man-travelling-in-autonomous-self-driving-autopilot-tesla-model-s.webp 1x, https://cdn.motor1.com/images/mgl/Boelm/s6/man-travelling-in-autonomous-self-driving-autopilot-tesla-model-s.webp 2x, https://cdn.motor1.com/images/mgl/Boelm/s4/man-travelling-in-autonomous-self-driving-autopilot-tesla-model-s.webp 3x"> <source type="image/jpeg" media="(min-width: 1024px)" data-srcset="https://cdn.motor1.com/images/mgl/Boelm/s6/man-travelling-in-autonomous-self-driving-autopilot-tesla-model-s.jpg 1x, https://cdn.motor1.com/images/mgl/Boelm/s6/man-travelling-in-autonomous-self-driving-autopilot-tesla-model-s.jpg 2x, https://cdn.motor1.com/images/mgl/Boelm/s4/man-travelling-in-autonomous-self-driving-autopilot-tesla-model-s.jpg 3x"> <source type="image/webp" media="(max-width: 1023px)" data-srcset="https://cdn.motor1.com/images/mgl/Boelm/s5/man-travelling-in-autonomous-self-driving-autopilot-tesla-model-s.webp 1x, https://cdn.motor1.com/images/mgl/Boelm/s6/man-travelling-in-autonomous-self-driving-autopilot-tesla-model-s.webp 2x, https://cdn.motor1.com/images/mgl/Boelm/s4/man-travelling-in-autonomous-self-driving-autopilot-tesla-model-s.webp 3x"> <source type="image/jpeg" media="(max-width: 1023px)" data-srcset="https://cdn.motor1.com/images/mgl/Boelm/s5/man-travelling-in-autonomous-self-driving-autopilot-tesla-model-s.jpg 1x, https://cdn.motor1.com/images/mgl/Boelm/s6/man-travelling-in-autonomous-self-driving-autopilot-tesla-model-s.jpg 2x, https://cdn.motor1.com/images/mgl/Boelm/s4/man-travelling-in-autonomous-self-driving-autopilot-tesla-model-s.jpg 3x"> <img src="https://cdn.motor1.com/images/mgl/Boelm/s7/man-travelling-in-autonomous-self-driving-autopilot-tesla-model-s.jpg" loading="lazy" width="16" height="9" alt="tesla autopilot attentiveness study results" pinger-seen="true"> </picture></span> <span class="title-related-item">New Tesla Autopilot Attention Study: Interesting, Not Surprising</span> </a></div> <div class="related-item"><a href="https://insideevs.com/news/604411/tesla-wins-autopilot-fsd-misleading-marketing-case-germany/"> <span class="related-item-img lazyload"> <picture> <source type="image/webp" media="(min-width: 1024px)" data-srcset="https://cdn.motor1.com/images/mgl/y8PYo/s6/tesla-full-self-driving.webp 1x, https://cdn.motor1.com/images/mgl/y8PYo/s6/tesla-full-self-driving.webp 2x, https://cdn.motor1.com/images/mgl/y8PYo/s4/tesla-full-self-driving.webp 3x"> <source type="image/jpeg" media="(min-width: 1024px)" data-srcset="https://cdn.motor1.com/images/mgl/y8PYo/s6/tesla-full-self-driving.jpg 1x, https://cdn.motor1.com/images/mgl/y8PYo/s6/tesla-full-self-driving.jpg 2x, https://cdn.motor1.com/images/mgl/y8PYo/s4/tesla-full-self-driving.jpg 3x"> <source type="image/webp" media="(max-width: 1023px)" data-srcset="https://cdn.motor1.com/images/mgl/y8PYo/s5/tesla-full-self-driving.webp 1x, https://cdn.motor1.com/images/mgl/y8PYo/s6/tesla-full-self-driving.webp 2x, https://cdn.motor1.com/images/mgl/y8PYo/s4/tesla-full-self-driving.webp 3x"> <source type="image/jpeg" media="(max-width: 1023px)" data-srcset="https://cdn.motor1.com/images/mgl/y8PYo/s5/tesla-full-self-driving.jpg 1x, https://cdn.motor1.com/images/mgl/y8PYo/s6/tesla-full-self-driving.jpg 2x, https://cdn.motor1.com/images/mgl/y8PYo/s4/tesla-full-self-driving.jpg 3x"> <img src="https://cdn.motor1.com/images/mgl/y8PYo/s7/tesla-full-self-driving.jpg" loading="lazy" width="16" height="9" alt="tesla wins autopilot fsd misleading marketing case germany" pinger-seen="true"> </picture></span> <span class="title-related-item">Tesla Reportedly Wins Autopilot &amp; FSD Marketing Lawsuit In Germany</span> </a></div> </div> </section><div class="m1_MobileMPU"></div> <p>It will be interesting to see how this all plays out since we'll likely be seeing similar situations going forward. <a href="https://insideevs.com/tesla/" data-inline-widget="internal-links" data-type-id="2" data-params="%7B%22alias%22%3A%22tesla%22%7D">Tesla</a> says its <a href="https://insideevs.com/tag/tesla-autopilot/" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22Autopilot%22%2C%22originalTitle%22%3A%22tesla%20autopilot%22%2C%22alias%22%3A%22tesla-autopilot%22%7D">Autopilot</a> technology is a Level 2 system, and it is often initially to blame for accidents involving Tesla's vehicles. However, it may have more capabilities than BMW's technology in the iX. Regardless of the brand or the tech, the driver must remain attentive and responsible for the vehicle's behavior at all times.</p> </div> <div class="entityInfoBlock m-top"> <p class="source-link"> Source: <span class="item"><a class="source" target="_blank" href="https://www.teslarati.com/bmw-ix-self-driving-car-crash-false-details/" rel="noopener">Teslarati</a></span> </p> </div> <!-- new gallery place, attached gallery --> <!-- Author info bottom --> <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml"> <div class="postAuthorThumb"> <a class="userRThumb" href="/info/team/steven-loveday/"> <picture class="lazyload"> <source type="image/webp" data-srcset="https://cdn.motor1.com/images/atr/z37/s3/steven-loveday.webp"> <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/atr/z37/s3/steven-loveday.jpg"> <img loading="lazy" src="https://cdn-3.motorsport.com/static/images/sizers/1x1_2.gif" alt="Steven Loveday" width="1" height="1" /> </picture> </a> </div> <div class="postAuthorInfo"> <div class="postAuthor"> <span class="name"> <span class="label">By</span>: <a class="author" content="Steven Loveday" href="/info/team/steven-loveday/">Steven Loveday</a> </span> </div> </div> <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1660744096" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/604902/bmw-ix-fatal-crash-no-self-driving/" class="share-button share-button-gallery" aria-label="share" rel="nofollow noopener"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1660744096"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'604902',type_id:'1'" data-value="1" data-share-network="Facebook" aria-label="Facebook share" data-share-url="https://insideevs.com/news/604902/bmw-ix-fatal-crash-no-self-driving/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F604902%2Fbmw-ix-fatal-crash-no-self-driving%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'604902',type_id:'1'" data-value="2" data-share-network="Twitter" aria-label="Twitter share" data-share-url="https://insideevs.com/news/604902/bmw-ix-fatal-crash-no-self-driving/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F604902%2Fbmw-ix-fatal-crash-no-self-driving%2F&text=BMW+Says+iX+Electric+SUV+In+Fatal+Crash+Wasn%27t+Self-Driving&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'604902',type_id:'1'" data-value="3" data-share-network="LinkedIn" aria-label="LinkedIn share" data-share-url="https://insideevs.com/news/604902/bmw-ix-fatal-crash-no-self-driving/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F604902%2Fbmw-ix-fatal-crash-no-self-driving%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'604902',type_id:'1'" data-value="7" data-share-network="Flipboard" aria-label="Flipboard share" data-share-url="https://insideevs.com/news/604902/bmw-ix-fatal-crash-no-self-driving/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F604902%2Fbmw-ix-fatal-crash-no-self-driving%2F&title=BMW+Says+iX+Electric+SUV+In+Fatal+Crash+Wasn%27t+Self-Driving&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'604902',type_id:'1'" data-value="6" data-share-network="Reddit" aria-label="Reddit share" data-share-url="https://insideevs.com/news/604902/bmw-ix-fatal-crash-no-self-driving/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F604902%2Fbmw-ix-fatal-crash-no-self-driving%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'604902',type_id:'1'" data-value="6" data-share-network="WhatsApp" aria-label="WhatsApp share" data-share-url="https://insideevs.com/news/604902/bmw-ix-fatal-crash-no-self-driving/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F604902%2Fbmw-ix-fatal-crash-no-self-driving%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" rel="nofollow noopener" data-extra-params="id:'604902',type_id:'1'" data-share-url="https://insideevs.com/news/604902/bmw-ix-fatal-crash-no-self-driving/" data-width="600" data-height="400" href="mailto:?body=Hey%2C%20I%20thought%20you%E2%80%99d%20like%20to%20see%20this%20article%20on%20InsideEVs.%20Enjoy%21%0A%0ABMW%20Says%20iX%20Electric%20SUV%20In%20Fatal%20Crash%20Wasn%27t%20Self-Driving%0A%0Ahttps%3A%2F%2Finsideevs.com%2Fnews%2F604902%2Fbmw-ix-fatal-crash-no-self-driving%2F&subject=BMW%20Says%20iX%20Electric%20SUV%20In%20Fatal%20Crash%20Wasn%27t%20Self-Driving"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div> </div> <div class="clear"></div> <div class="parent-shareBox parent-shareBox-bottom"> <div id='div-bottomcustombanner'> <script> googletag.cmd.push(function() { googletag.display('div-bottomcustombanner'); }); </script> </div> <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1660743883" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/604902/bmw-ix-fatal-crash-no-self-driving/" class="share-button share-button-gallery" aria-label="share" rel="nofollow noopener"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1660743883"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'604902',type_id:'1'" data-value="1" data-share-network="Facebook" aria-label="Facebook share" data-share-url="https://insideevs.com/news/604902/bmw-ix-fatal-crash-no-self-driving/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F604902%2Fbmw-ix-fatal-crash-no-self-driving%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'604902',type_id:'1'" data-value="2" data-share-network="Twitter" aria-label="Twitter share" data-share-url="https://insideevs.com/news/604902/bmw-ix-fatal-crash-no-self-driving/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F604902%2Fbmw-ix-fatal-crash-no-self-driving%2F&text=BMW+Says+iX+Electric+SUV+In+Fatal+Crash+Wasn%27t+Self-Driving&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'604902',type_id:'1'" data-value="3" data-share-network="LinkedIn" aria-label="LinkedIn share" data-share-url="https://insideevs.com/news/604902/bmw-ix-fatal-crash-no-self-driving/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F604902%2Fbmw-ix-fatal-crash-no-self-driving%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'604902',type_id:'1'" data-value="7" data-share-network="Flipboard" aria-label="Flipboard share" data-share-url="https://insideevs.com/news/604902/bmw-ix-fatal-crash-no-self-driving/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F604902%2Fbmw-ix-fatal-crash-no-self-driving%2F&title=BMW+Says+iX+Electric+SUV+In+Fatal+Crash+Wasn%27t+Self-Driving&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'604902',type_id:'1'" data-value="6" data-share-network="Reddit" aria-label="Reddit share" data-share-url="https://insideevs.com/news/604902/bmw-ix-fatal-crash-no-self-driving/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F604902%2Fbmw-ix-fatal-crash-no-self-driving%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'604902',type_id:'1'" data-value="6" data-share-network="WhatsApp" aria-label="WhatsApp share" data-share-url="https://insideevs.com/news/604902/bmw-ix-fatal-crash-no-self-driving/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F604902%2Fbmw-ix-fatal-crash-no-self-driving%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" rel="nofollow noopener" data-extra-params="id:'604902',type_id:'1'" data-share-url="https://insideevs.com/news/604902/bmw-ix-fatal-crash-no-self-driving/" data-width="600" data-height="400" href="mailto:?body=Hey%2C%20I%20thought%20you%E2%80%99d%20like%20to%20see%20this%20article%20on%20InsideEVs.%20Enjoy%21%0A%0ABMW%20Says%20iX%20Electric%20SUV%20In%20Fatal%20Crash%20Wasn%27t%20Self-Driving%0A%0Ahttps%3A%2F%2Finsideevs.com%2Fnews%2F604902%2Fbmw-ix-fatal-crash-no-self-driving%2F&subject=BMW%20Says%20iX%20Electric%20SUV%20In%20Fatal%20Crash%20Wasn%27t%20Self-Driving"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div> </div> <div class="tip-us-email-container"> <div class="tip-us-email"> <span>Got a tip for us? Email:</span> <a href="mailto: tips@insideevs.com?subject=bmw-ix-fatal-crash-no-self-driving"> tips@insideevs.com </a> </div> </div> <!-- new outbrain setup --> <div id="outbrain-wrapper-first"> <div class="outbrain_service" style="min-height: 1px;"> </div> </div> </div> </div> <div class="sidebar" id="post_sidebar"> <div class="Adgrid_right_rail"></div> <div class="widget-wrapper"> <div class="rightrail"> <svg width="200" height="23" viewBox="0 0 200 23" fill="none" xmlns="http://www.w3.org/2000/svg"> <path d="M193.378 8.91889H185C183.784 8.91889 182.703 7.83783 182.703 6.62161C182.703 5.4054 183.784 4.3243 185 4.3243H197.568V0H185.135C185.135 0 185.135 0 185 0C181.351 0 178.378 2.97296 178.378 6.62161C178.378 10.2703 181.351 13.2432 185 13.2432H185.135H193.378C194.595 13.2432 195.676 14.3243 195.676 15.5405C195.676 16.7568 194.595 17.8378 193.378 17.8378H178.919V22.1622H193.243C193.243 22.1622 193.243 22.1622 193.378 22.1622C197.027 22.1622 200 19.1892 200 15.5405C200 11.8919 197.027 8.91889 193.378 8.91889Z" class="black-fill"/> <path d="M50.6757 8.91889H42.2972C41.081 8.91889 39.9999 7.83783 39.9999 6.62161C39.9999 5.4054 41.081 4.3243 42.2972 4.3243H54.8648V0H42.4323C38.7836 0 35.8108 2.97296 35.8108 6.62161C35.8108 10.2703 38.7836 13.2432 42.4323 13.2432H42.5675H50.8108C52.027 13.2432 53.108 14.3243 53.108 15.5405C53.108 16.7568 52.027 17.8378 50.8108 17.8378H36.3512V22.1622H50.6757C50.6757 22.1622 50.6756 22.1622 50.8108 22.1622C54.4594 22.1622 57.4324 19.1892 57.4324 15.5405C57.2973 11.8919 54.3243 8.91889 50.6757 8.91889Z" class="black-fill"/> <path d="M65.6757 0.13501H61.3513V22.0269H65.6757V0.13501Z" class="black-fill"/> <path d="M4.32426 0.13501H0V22.0269H4.32426V0.13501Z" class="black-fill"/> <path d="M82.7027 0.13501H77.0271H70.946V1.21612V22.0269H75.2703H77.0271H82.7027C88.7838 22.0269 93.6486 17.162 93.6486 11.081C93.7838 4.99988 88.7838 0.13501 82.7027 0.13501ZM82.7027 17.7026H75.4054V4.45935H82.7027C86.3514 4.45935 89.3244 7.43232 89.3244 11.081C89.3244 14.7296 86.3514 17.7026 82.7027 17.7026Z" class="black-fill"/> <path d="M20.5404 0C14.4593 0 9.59448 4.86483 9.59448 10.9459V16.6216V22.1622H13.9187V11.0811C13.9187 7.43241 16.8917 4.45944 20.5404 4.45944C24.189 4.45944 27.1621 7.43241 27.1621 11.0811V22.1622H31.4863V16.6216V10.9459C31.4863 4.86483 26.4863 0 20.5404 0Z" class="black-fill"/> <path d="M120 17.7026H108.919C105.946 17.7026 103.513 15.8107 102.567 13.2431H119.459V8.91879H102.567C103.513 6.35123 105.946 4.45935 108.919 4.45935H120V0.13501H114.459H108.784C102.703 0.13501 97.8376 4.99988 97.8376 11.081C97.8376 17.162 102.703 22.0269 108.784 22.0269H114.459H120V17.7026Z" class="black-fill"/> <path d="M134.324 17.7026C131.351 17.7026 128.919 15.8107 127.973 13.2431H145.405V8.91879H127.973C128.919 6.35123 131.351 4.45935 134.324 4.45935H145.405V0.13501H139.865H134.189C128.108 0.13501 123.243 4.99988 123.243 11.081C123.243 17.162 128.108 22.0269 134.189 22.0269H139.865H145.405V17.7026H134.324Z" fill="#76CC4B"/> <path d="M171.351 0.13501L162.432 17.9729L153.514 0.13501H148.649L158.378 19.4594C159.189 20.9458 160.676 22.0269 162.432 22.0269C164.189 22.0269 165.676 21.081 166.486 19.4594L176.081 0.13501H171.351Z" fill="#76CC4B"/> </svg> <p>Car Buying Service</p> <p>Get upfront price offers on local inventory.</p> </div> <div class="radio-bar"> <p>Search for:</p> <div class="radio active"> <input id="radio-1" name="newcar" type="radio" value="1" checked> <label for="radio-1" class="radio-label radio-1">New Cars</label> </div> <div class="radio"> <input id="radio-2" name="newcar" type="radio" value="0"> <label for="radio-2" class="radio-label radio-2">Used Cars</label> </div> </div> <section class="choose-form only-new active-form"> <form action="/cbs-form/" method="get" target="_blank"> <select name="make_alias" data-url="/makes/cbs-list/" data-alias="bmw" class="cars_form_make make_alias_new active-select" data-ready="false" data-placeholder="Select Make"></select> <select name="submodel_alias" data-url="/submodels/cbs-list/" class="cars_form_model submodel_alias_new active-select-second" data-placeholder="Select Model" ></select> <input name="zip" type="text" class="cars_form_zip" placeholder="Enter zip code" required> <input type="hidden" name="campaign_param" value="general-article" class="hidden_field"> <input type="hidden" name="content_param" value="right-rail" class="hidden_field"> <input type="hidden" name="newcar" value="1" class="hidden_field"> <input type="hidden" name="newcar_place" value="" class="hidden_field_place"> <input type="submit" disabled value="SHOP NEW & USED CARS" class="cars_form_submit active-disabled"> </form> </section> <section class="choose-form only-used"> <form action="/cbs-form/" method="get" target="_blank"> <select name="make_alias" data-url="/makes/cbs-list/" class="cars_form_make make_alias_used" data-ready="false" data-placeholder="Select Make"></select> <select name="submodel_alias" data-url="/submodels/cbs-list/" class="cars_form_model submodel_alias_used" data-placeholder="Select Model" ></select> <input name="zip" type="text" class="cars_form_zip" placeholder="Enter zip code" required> <input type="hidden" name="campaign_param" value="general-article" class="hidden_field"> <input type="hidden" name="content_param" value="right-rail" class="hidden_field"> <input type="hidden" name="newcar" value="0" class="hidden_field"> <input type="hidden" name="newcar_place" value="" class="hidden_field_place"> <input type="submit" disabled value="Shop used cars" class="cars_form_submit"> </form> </section> </div>  <div class="trending-content"> <div class="content-header"> <p class="trending-content_header">Trending</p> </div> <div class="trending-content_item" id="trending-604454"> <a class="trending-content_thumb thumb zoom" href="/news/604454/tug-war-ford-f150-lightning-ram-diesel/"> <span class="absolute-centered play-button-svg"> <svg width="40" height="40" viewBox="0 0 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"> <g clip-path="url(#clip0_4434_2)"> <path d="M30.016 12.992C29.6 11.008 29.088 9.888 28.288 8.704L29.696 7.2L24.992 2.4L23.392 3.808C22.112 3.008 20.992 2.4 19.008 1.984V0H12.992V1.984C11.008 2.4 9.888 3.008 8.704 3.712L7.104 2.304L2.4 7.104L3.808 8.704C3.008 9.888 2.4 11.008 2.016 12.992H0V19.008H2.016C2.4 20.992 2.912 22.112 3.712 23.296L2.304 24.8L7.008 29.6L8.608 28.192C9.888 28.992 11.008 29.6 12.992 30.016V32H19.008V30.016C20.992 29.6 22.112 29.088 23.296 28.288L24.8 29.696L29.6 24.992L28.192 23.392C28.992 22.112 29.6 20.992 30.016 19.008H32V12.992H30.016V12.992ZM16.608 28C9.504 28.288 3.712 22.496 4 15.392C4.288 9.312 9.312 4.288 15.392 4C22.496 3.584 28.416 9.504 28 16.608C27.712 22.688 22.688 27.712 16.608 28ZM12.992 9.984L21.088 16L12.992 21.984V9.984V9.984Z"/> </g> <defs> <clipPath id="clip0_4434_2"> <rect width="32" height="32" fill="white"/> </clipPath> </defs> </svg> </span> <picture class="lazyload"> <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/Akkl7x/s6/wnto9yh_9ek.webp 1x, https://cdn.motor1.com/images/mgl/Akkl7x/s4/wnto9yh_9ek.webp 2x, https://cdn.motor1.com/images/mgl/Akkl7x/s4/wnto9yh_9ek.webp 3x"> <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/Akkl7x/s6/wnto9yh_9ek.jpg 1x, https://cdn.motor1.com/images/mgl/Akkl7x/s4/wnto9yh_9ek.jpg 2x, https://cdn.motor1.com/images/mgl/Akkl7x/s4/wnto9yh_9ek.jpg 3x"> <img src="https://cdn.motor1.com/images/static/16x9-tr.png" loading="lazy" alt="Watch Electric Vs Diesel Tug Of War: Ford F-150 Lightning Vs Ram 2500" width="16" height="9"/> </picture> </a> <a class="trending-content_link" href="/news/604454/tug-war-ford-f150-lightning-ram-diesel/">Watch Electric Vs Diesel Tug Of War: Ford F-150 Lightning Vs Ram 2500</a> </div> <div class="trending-content_item" id="trending-604490"> <a class="trending-content_thumb thumb zoom" href="/news/604490/homemade-ebike-drag-race-mustang-gt/"> <span class="absolute-centered play-button-svg"> <svg width="40" height="40" viewBox="0 0 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"> <g clip-path="url(#clip0_4434_2)"> <path d="M30.016 12.992C29.6 11.008 29.088 9.888 28.288 8.704L29.696 7.2L24.992 2.4L23.392 3.808C22.112 3.008 20.992 2.4 19.008 1.984V0H12.992V1.984C11.008 2.4 9.888 3.008 8.704 3.712L7.104 2.304L2.4 7.104L3.808 8.704C3.008 9.888 2.4 11.008 2.016 12.992H0V19.008H2.016C2.4 20.992 2.912 22.112 3.712 23.296L2.304 24.8L7.008 29.6L8.608 28.192C9.888 28.992 11.008 29.6 12.992 30.016V32H19.008V30.016C20.992 29.6 22.112 29.088 23.296 28.288L24.8 29.696L29.6 24.992L28.192 23.392C28.992 22.112 29.6 20.992 30.016 19.008H32V12.992H30.016V12.992ZM16.608 28C9.504 28.288 3.712 22.496 4 15.392C4.288 9.312 9.312 4.288 15.392 4C22.496 3.584 28.416 9.504 28 16.608C27.712 22.688 22.688 27.712 16.608 28ZM12.992 9.984L21.088 16L12.992 21.984V9.984V9.984Z"/> </g> <defs> <clipPath id="clip0_4434_2"> <rect width="32" height="32" fill="white"/> </clipPath> </defs> </svg> </span> <picture class="lazyload"> <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/bggoX6/s6/rh2pl8kkbrq.webp 1x, https://cdn.motor1.com/images/mgl/bggoX6/s4/rh2pl8kkbrq.webp 2x, https://cdn.motor1.com/images/mgl/bggoX6/s4/rh2pl8kkbrq.webp 3x"> <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/bggoX6/s6/rh2pl8kkbrq.jpg 1x, https://cdn.motor1.com/images/mgl/bggoX6/s4/rh2pl8kkbrq.jpg 2x, https://cdn.motor1.com/images/mgl/bggoX6/s4/rh2pl8kkbrq.jpg 3x"> <img src="https://cdn.motor1.com/images/static/16x9-tr.png" loading="lazy" alt="Watch This Homemade E-Bike Drag Race A Ford Mustang GT" width="16" height="9"/> </picture> </a> <a class="trending-content_link" href="/news/604490/homemade-ebike-drag-race-mustang-gt/">Watch This Homemade E-Bike Drag Race A Ford Mustang GT</a> </div> <div class="trending-content_item" id="trending-604746"> <a class="trending-content_thumb thumb zoom" href="/news/604746/2023-dodge-hornet-rt-phev-bows-brand-first-electrified-model/"> <span class="absolute-centered play-button-svg"> <svg width="40" height="40" viewBox="0 0 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"> <g clip-path="url(#clip0_4434_2)"> <path d="M30.016 12.992C29.6 11.008 29.088 9.888 28.288 8.704L29.696 7.2L24.992 2.4L23.392 3.808C22.112 3.008 20.992 2.4 19.008 1.984V0H12.992V1.984C11.008 2.4 9.888 3.008 8.704 3.712L7.104 2.304L2.4 7.104L3.808 8.704C3.008 9.888 2.4 11.008 2.016 12.992H0V19.008H2.016C2.4 20.992 2.912 22.112 3.712 23.296L2.304 24.8L7.008 29.6L8.608 28.192C9.888 28.992 11.008 29.6 12.992 30.016V32H19.008V30.016C20.992 29.6 22.112 29.088 23.296 28.288L24.8 29.696L29.6 24.992L28.192 23.392C28.992 22.112 29.6 20.992 30.016 19.008H32V12.992H30.016V12.992ZM16.608 28C9.504 28.288 3.712 22.496 4 15.392C4.288 9.312 9.312 4.288 15.392 4C22.496 3.584 28.416 9.504 28 16.608C27.712 22.688 22.688 27.712 16.608 28ZM12.992 9.984L21.088 16L12.992 21.984V9.984V9.984Z"/> </g> <defs> <clipPath id="clip0_4434_2"> <rect width="32" height="32" fill="white"/> </clipPath> </defs> </svg> </span> <picture class="lazyload"> <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/Znn2yz/s6/2023-dodge-hornet-r-t.webp 1x, https://cdn.motor1.com/images/mgl/Znn2yz/s4/2023-dodge-hornet-r-t.webp 2x, https://cdn.motor1.com/images/mgl/Znn2yz/s4/2023-dodge-hornet-r-t.webp 3x"> <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/Znn2yz/s6/2023-dodge-hornet-r-t.jpg 1x, https://cdn.motor1.com/images/mgl/Znn2yz/s4/2023-dodge-hornet-r-t.jpg 2x, https://cdn.motor1.com/images/mgl/Znn2yz/s4/2023-dodge-hornet-r-t.jpg 3x"> <img src="https://cdn.motor1.com/images/static/16x9-tr.png" loading="lazy" alt="2023 Dodge Hornet R/T PHEV Bows As Brand's First Electrified Model" width="16" height="9"/> </picture> </a> <a class="trending-content_link" href="/news/604746/2023-dodge-hornet-rt-phev-bows-brand-first-electrified-model/">2023 Dodge Hornet R/T PHEV Bows As Brand's First Electrified Model</a> </div> <div class="trending-content_item" id="trending-604878"> <a class="trending-content_thumb thumb zoom" href="/news/604878/tesla-give-nhtsa-access-fsd-beta-after-old-request-surfaces/"> <picture class="lazyload"> <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/qkkjBR/s6/nhtsa-email-to-tesla-requesting-access-to-fsd-beta.webp 1x, https://cdn.motor1.com/images/mgl/qkkjBR/s4/nhtsa-email-to-tesla-requesting-access-to-fsd-beta.webp 2x, https://cdn.motor1.com/images/mgl/qkkjBR/s4/nhtsa-email-to-tesla-requesting-access-to-fsd-beta.webp 3x"> <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/qkkjBR/s6/nhtsa-email-to-tesla-requesting-access-to-fsd-beta.jpg 1x, https://cdn.motor1.com/images/mgl/qkkjBR/s4/nhtsa-email-to-tesla-requesting-access-to-fsd-beta.jpg 2x, https://cdn.motor1.com/images/mgl/qkkjBR/s4/nhtsa-email-to-tesla-requesting-access-to-fsd-beta.jpg 3x"> <img src="https://cdn.motor1.com/images/static/16x9-tr.png" loading="lazy" alt="Tesla To Give NHTSA Access To FSD Beta After Old Request Surfaces" width="16" height="9"/> </picture> </a> <a class="trending-content_link" href="/news/604878/tesla-give-nhtsa-access-fsd-beta-after-old-request-surfaces/">Tesla To Give NHTSA Access To FSD Beta After Old Request Surfaces</a> </div> <div class="trending-content_item" id="trending-604685"> <a class="trending-content_thumb thumb zoom" href="/news/604685/nio-rumored-enter-united-states-market-2025/"> <picture class="lazyload"> <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/qkkG1v/s6/nio-es7.webp 1x, https://cdn.motor1.com/images/mgl/qkkG1v/s4/nio-es7.webp 2x, https://cdn.motor1.com/images/mgl/qkkG1v/s4/nio-es7.webp 3x"> <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/qkkG1v/s6/nio-es7.jpg 1x, https://cdn.motor1.com/images/mgl/qkkG1v/s4/nio-es7.jpg 2x, https://cdn.motor1.com/images/mgl/qkkG1v/s4/nio-es7.jpg 3x"> <img src="https://cdn.motor1.com/images/static/16x9-tr.png" loading="lazy" alt="NIO Rumored To Enter The United States Market In 2025" width="16" height="9"/> </picture> </a> <a class="trending-content_link" href="/news/604685/nio-rumored-enter-united-states-market-2025/">NIO Rumored To Enter The United States Market In 2025</a> </div> </div>  <div class="Adgrid_right_rail"></div> </div> <div class="clear"></div> </div> </div> <div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ev_us"> <div id="strossle-container"> </div> <div class="myevFeedContainer" data-tags="BMW,Crashes / Wrecks,Safety"></div> <script type="text/javascript" src="https://www.myev.com/js/insideevs_v1.2.js" defer></script> <div class="sellwild-container"> <div class="sellwild-wrapper" data-src="insideevs/insideevs-insideevs.js"> </div> </div>  <div class="content-area"> <div class="content-area-box"> <div> <div id="comments" class="comments-container no-apb"> <div id="disqus_thread" class="disqus-wrapper" data-cid="article-604902" data-url="/news/604902/bmw-ix-fatal-crash-no-self-driving/" data-title="BMW Says iX Electric SUV In Fatal Crash Wasn't Self-Driving"> </div> <div class="bottom-heading__wrapper"> <p class="text-uppercase bottom-heading">About this article</p> </div> <table class="additionalInfo"> <tr> <td>Category</td> <td><div class="list"> <a href="/news/category/crashes/">Crashes / Wrecks</a> <a href="/news/category/safety/">Safety</a> </div></td> </tr> <tr> <td>Make/Model</td> <td> <div class="list"> <a href="/bmw/ix/">BMW iX</a> </div> </td> </tr> <tr> <td>Body Style</td> <td> <div class="list"> <a href="/body-styles/suv/"> SUV/Crossover </a> </div> </td> </tr> </table> </div> </div> <!-- new outbrain setup --> <div id="outbrain-wrapper-fourth" class="outbrain-after-comments"> <div class="outbrain_service" style="min-height: 1px;"> </div> </div> </div> <div class="sidebar"> <div class="mobile-adv"> <div class="Adgrid_right_rail"></div> </div> <div class="lazy-load-adv"> <div class="Adgrid_right_rail"></div> </div> </div> <div class="clear"></div> </div> </div> <div class="pre-center mobile-skyscraper-box"> <div class="Adgrid_right_rail"></div> </div> <div class="cpre-center print-hide"> </div> <div id="stop_share_box" class="print-hide"></div> </div> <div class="m1-left-side"> <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu"> <div onclick="" data-button data-id="mainMenuToggle" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div> <div class="m1-left-side-top"> <div class="m1-user-side-label"> <span class="label flex-parent two-line"> <a class="login" href="/connect/msnt/">Sign In</a> <span class="hide_mobile">or</span> <a class="register" href="/connect/msnt/?is_registration=1">Sign Up</a> </span> <span class="hide_mobile userpic icon-user"></span> </div> </div> <div class="m1-left-side-box"> <ul class="m1-navigation-main print-hide"> <li class="m1-navigation-main__animated-block grand top left mobile"> <a href="/news/" > News </a> </li> <li class="m1-navigation-main__animated-block grand top left mobile"> <a href="/reviews/" > Reviews </a> </li> <li class="m1-navigation-main__animated-block grand left"> <a href="/features/" > Features </a> </li> <li class="m1-navigation-main__animated-block left"> <a href="/features/category/lists/" > lists </a> </li> <li class="m1-navigation-main__animated-block top left mobile"> <a href="/shop-for-cars/?utm_source=iev&utm_medium=referral&utm_campaign=global-nav&utm_content=main-link&ref_url=url" > Shop cars </a> </li> <li class="m1-navigation-main__animated-block left"> <a href="/features/category/buying-advice/" > Buying Advice </a> </li> <li class="m1-navigation-main__animated-block left"> <a href="/makes/" > Makes </a> </li> <li class="m1-navigation-main__animated-block left"> <a href="/body-styles/" > Body Style </a> </li> <li class="m1-navigation-main__animated-block left top _blank"> <a href="https://insideevsforum.com/community/index.php" target = '_blank' rel = 'nofollow' > Forum </a> </li> <li class="m1-navigation-main__animated-block left _blank"> <a href="https://www.myev.com/cars-for-sale" target = '_blank' > Buy </a> </li> <li class="m1-navigation-main__animated-block podcast ico left"> <a href="https://insideevs.com/features/category/podcast/" > Podcast </a> </li> <li class="m1-navigation-main__animated-block photos ico left"> <a href="/photos/" rel = 'nofollow' > Photos </a> </li> <li class="m1-navigation-main__animated-block videos ico left"> <a href="/videos/" > Videos </a> </li> <li class="m1-navigation-main__animated-block top plugin-sale"> <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" > Ev Sales Scorecard </a> </li> </ul> <div class="m1-menus-box"> <div class="m1-navigation-main__animated-block m1-extra-menus-box"> <a href="/" class="m1-side-logo"></a> <div class=part-of>part of</div> <a href="https://www.motorsportnetwork.com/#about-us" target="_blank" rel="nofollow noopener" class="m1-motorsport-side-logo"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 208.111 56.275" enable-background="new 0 0 208.111 56.275" xml:space="preserve"> <path id="logo_network_bar" d="M205.733,39.287H2.378C1.064,39.287,0,40.353,0,41.665v12.232 c0,1.314,1.064,2.378,2.378,2.378h203.355c1.313,0,2.378-1.064,2.378-2.378V41.665C208.111,40.353,207.046,39.287,205.733,39.287z"></path> <g fill="#ff0000"> <path id="test1" d="M132.5,44.7h-2.7v2.9h2.7c1.2,0,1.6-0.8,1.6-1.5C134,45.5,133.6,44.7,132.5,44.7z"></path> <path d="M118.4,44.4c-0.9,0-1.7,0.3-2.2,0.9c-0.6,0.6-1,1.6-0.9,2.6c0,1.6,0.9,3.3,3.2,3.3c2.3,0,3.1-1.7,3.1-3.3 c0-1-0.3-2-0.9-2.6C120,44.7,119.3,44.4,118.4,44.4z"></path> <path d="M205.7,39.3H2.4c-1.3,0-2.4,1.1-2.4,2.4v12.2c0,1.3,1.1,2.4,2.4,2.4h203.4c1.3,0,2.4-1.1,2.4-2.4V41.7 C208.1,40.4,207,39.3,205.7,39.3z M67.6,53h-1.2v0.3L66.1,53l-5-6.5V53h-2.3V42.5h1.8l4.7,6v-6h2.3V53z M79.7,44.7H74v2h5.5v2.1H74 v1.9h5.7V53h-7.9V42.5h7.9V44.7z M92.5,44.6h-3.2V53H87v-8.4h-3.2v-2.1h8.7V44.6z M107.2,53h-1.9l-1.3-3.3l-0.9-2.7l-0.9,2.7 L101,53h-1.9l0-0.1l-3.8-10.4h2.5l0,0.1l2.2,6.8l2.3-6.9h1.5l2.4,6.9l2.2-6.9h2.5L107.2,53z M118.4,53.2c-3.7,0-5.4-2.7-5.4-5.4 c0-2.7,1.7-5.5,5.4-5.5c1.5,0,2.9,0.5,3.8,1.5c1,1,1.6,2.5,1.5,4C123.7,50.5,122.1,53.2,118.4,53.2z M134.3,53l-3-3.4h-1.6V53h-2.3 V42.5h0.2c0.8,0,1.6,0,2.4,0c0.8,0,1.6,0,2.4,0c2.6,0,3.8,1.8,3.8,3.5c0,1.7-0.9,2.9-2.4,3.3l3.3,3.7H134.3z M146.5,53l-4-4.2V53 h-2.3V42.5h2.3v4l3.6-4h2.6v0.3l-4.4,4.8l5.2,5.4H146.5z"></path> </g> <g fill="#ffffff"> <polygon points="144.344,47.62 148.785,42.835 148.785,42.534 146.156,42.534 142.553,46.542 142.553,42.534 140.29,42.534 140.29,53.028 142.553,53.028 142.553,48.8 146.549,53.028 149.505,53.028"></polygon> <path d="M136.31,46.077c0-1.692-1.197-3.52-3.826-3.536c-0.805,0-1.608-0.004-2.413-0.007 c-0.805-0.004-1.609-0.008-2.414-0.008h-0.175v10.509h2.261v-3.391h1.586l2.958,3.391h2.857l-3.25-3.668 C135.434,48.946,136.31,47.761,136.31,46.077z M132.484,47.571h-2.74v-2.897h2.74c1.153,0,1.563,0.78,1.563,1.447 C134.046,46.79,133.637,47.571,132.484,47.571z"></path> <path d="M118.378,42.316c-3.705,0-5.392,2.863-5.392,5.524c0,2.691,1.667,5.406,5.392,5.406 c3.673,0,5.349-2.722,5.379-5.421c0.016-1.543-0.548-3.007-1.547-4.017C121.243,42.832,119.918,42.316,118.378,42.316z M118.378,51.144c-2.267,0-3.118-1.695-3.159-3.281c-0.026-1.015,0.313-1.96,0.929-2.592c0.56-0.575,1.31-0.866,2.229-0.866 c0.911,0,1.653,0.285,2.206,0.847c0.613,0.624,0.955,1.572,0.938,2.6C121.493,49.443,120.652,51.144,118.378,51.144z"></path> <polygon points="106.268,49.472 103.864,42.534 102.369,42.534 100.033,49.472 97.804,42.654 97.765,42.534 95.242,42.534 99.054,52.914 99.096,53.028 100.961,53.028 102.24,49.75 103.135,47.018 104.042,49.729 105.347,53.028 107.211,53.028 110.988,42.534 108.469,42.534"></polygon> <polygon points="83.776,44.622 86.994,44.622 86.994,53.029 89.255,53.029 89.255,44.622 92.473,44.622 92.473,42.533 83.776,42.533"></polygon> <polygon points="71.729,53.028 79.672,53.028 79.672,50.794 73.978,50.794 73.978,48.854 79.469,48.854 79.469,46.723 73.978,46.723 73.978,44.738 79.672,44.738 79.672,42.534 71.729,42.534"></polygon> <polygon points="65.362,48.496 60.651,42.534 58.84,42.534 58.84,53.028 61.103,53.028 61.103,46.522 66.123,52.975 66.436,53.363 66.436,53.028 67.625,53.028 67.625,42.519 65.362,42.519"></polygon> </g> <g fill="#ffffff"> <polygon points="208.111,5.433 203.93,5.433 203.93,0 198.155,0 198.155,25.494 203.93,25.494 203.93,11.22 208.111,11.22"></polygon> <path d="M193.818,5.433h-1.839c-1.516,0-5.336,0.275-8.003,2.825c-1.619,1.549-2.475,3.656-2.475,6.093v11.142h5.775 v-9.083c0.052-2.381,1.256-4.879,3.829-5.106c0.705-0.067,2.712-0.076,2.712-0.076V5.433z"></path> <path d="M166.894,5.194c-5.663,0-10.269,4.607-10.269,10.269s4.607,10.269,10.269,10.269s10.269-4.607,10.269-10.269 S172.557,5.194,166.894,5.194z M166.894,19.965c-2.482,0-4.502-2.02-4.502-4.502s2.02-4.502,4.502-4.502 c2.482,0,4.501,2.02,4.501,4.502S169.376,19.965,166.894,19.965z"></path> <path d="M142.018,25.713c5.663,0,10.269-4.607,10.269-10.269s-4.607-10.269-10.269-10.269s-10.269,4.607-10.269,10.27 v17.408h5.769v-8.166l0.379,0.167C139.187,25.424,140.574,25.713,142.018,25.713z M137.518,15.354 c0.052-2.436,2.071-4.412,4.501-4.412c2.482,0,4.502,2.02,4.502,4.502s-2.02,4.501-4.502,4.501c-2.461,0-4.48-1.998-4.5-4.455 L137.518,15.354z"></path> <path d="M113.932,24.795l-3.04-1.372l2.561-4.675l2.296,1.222c1.709,0.929,4.752,1.038,5.046-0.553 c0.146-0.782-0.367-1.299-1.039-1.485l-3.86-1.114c-2.779-0.815-3.858-3.375-3.229-6.156c1.079-4.861,6.719-6.417,11.357-4.936 l2.932,0.927l-2.267,4.267l-1-0.482c-2.076-1.001-4.861-0.629-4.676,1.038c0.15,1.113,1.415,1.188,1.594,1.225l2.861,0.669 c3.855,0.89,4.376,4.524,3.67,7.267C126.024,25.128,118.828,27.02,113.932,24.795z"></path> <path d="M108.149,5.433h-1.839c-1.516,0-5.336,0.275-8.003,2.825c-1.619,1.549-2.475,3.418-2.475,5.855v11.381h5.775v-9.083 c0.052-2.381,1.256-4.879,3.829-5.106c0.705-0.067,2.712-0.076,2.712-0.076V5.433z"></path> <path d="M81.225,5.194c-5.663,0-10.269,4.607-10.269,10.269s4.607,10.269,10.269,10.269s10.27-4.607,10.27-10.269 S86.888,5.194,81.225,5.194z M81.225,19.965c-2.482,0-4.501-2.02-4.501-4.502s2.019-4.502,4.501-4.502 c2.482,0,4.502,2.02,4.502,4.502S83.707,19.965,81.225,19.965z"></path> <polygon points="67.666,5.433 63.485,5.433 63.485,0.029 57.709,0.029 57.709,25.494 63.485,25.494 63.485,11.22 67.666,11.22"></polygon> <path d="M43.102,5.194c-5.663,0-10.269,4.607-10.269,10.269s4.607,10.269,10.269,10.269s10.269-4.607,10.269-10.269 S48.765,5.194,43.102,5.194z M43.102,19.965c-2.482,0-4.501-2.02-4.501-4.502s2.019-4.502,4.501-4.502 c2.482,0,4.502,2.02,4.502,4.502S45.584,19.965,43.102,19.965z"></path> <path d="M19.931,5.194c-2.184,0-4.171,0.824-5.683,2.17c-1.513-1.346-3.5-2.17-5.683-2.17C3.834,5.194,0,9.028,0,13.758 v11.736h5.761V13.758c0-1.548,1.255-2.803,2.803-2.803s2.803,1.255,2.803,2.803v11.736h5.761l0-11.736 c0-1.548,1.255-2.803,2.803-2.803c1.548,0,2.803,1.255,2.803,2.803v11.736h5.761V13.758C28.495,9.028,24.661,5.194,19.931,5.194z"></path> </g> </svg> </a> <div class="left-side-white-line"></div> <div class="m1-editions-switcher-mobile"> <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi=""> <span class="title">Edition:</span> <span class="edf edf-230"></span> </a> </div> <ul class="m1-social-menu"> <li class="facebook" ><a class="icon-facebook-redirect-link" href="https://www.facebook.com/InsideeVs/" target="_blank" rel="nofollow noopener"></a></li> <li class="twitter" ><a class="icon-twitter-redirect-link" href="https://twitter.com/InsideEVs" target="_blank" rel="nofollow noopener"></a></li> <li class="flipboard" ><a class="icon-flipboard-redirect-link" href="https://flipboard.com/@InsideEVs" target="_blank" rel="nofollow noopener"></a></li> <li class="gnews" ><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMLHIlAswkJCqAw" target="_blank" rel="nofollow noopener"></a></li> <li class="youtube" ><a class="icon-youtube-redirect-link" href="https://www.youtube.com/channel/UCw4aq8JMlCMBMOQ0PliCkIQ?sub_confirmation=1" target="_blank" rel="nofollow noopener"></a></li> <li class="rss" ><a class="icon-rss-redirect-link" href="/rss/" ></a></li> </ul> <ul class="m1-info-menu"> <li><a href="/info/about-us/">About Us</a></li> <li><a href="https://insideevs.com/newsletter/" target="_blank">Newsletter</a></li> <li><a href="/info/advertising/">Advertising</a></li> <li><a href="/info/feedback/tip-us/">Tip us</a></li> <li><a href="/info/contact/">Contact</a></li> <li><a href="https://info.wrightsmedia.com/insideevs-licensing-permissions" target="_blank">LICENSING</a></li> <li class="one-trust"> <!-- OneTrust Cookies Settings button start --> <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button> <!-- OneTrust Cookies Settings button end --> </li> <li><a href="/info/cookie-policy/">Cookie policy</a></li> <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li> </ul> </div> <div class="m1-navigation-main__animated-block m1-colorscheme-switcher show"> <div class="radio-switcher radio-switcher_color"> <button id="darkcolorscheme"> Dark </button> <div class="icon"> <svg class="lightmode" width="16" height="16" viewBox="0 0 16 16" fill="none" xmlns="http://www.w3.org/2000/svg"> <path d="M10.8358 5.16384C10.1163 4.44427 9.1004 3.97867 7.99988 3.97867C6.89936 3.97867 5.8835 4.42311 5.16393 5.16384C4.44436 5.88341 3.97876 6.89927 3.97876 7.99979C3.97876 9.1003 4.44436 10.1162 5.16393 10.8357C5.8835 11.5553 6.89936 12.0209 7.99988 12.0209C9.1004 12.0209 10.1163 11.5765 10.8358 10.8357C11.5554 10.1162 12.021 9.1003 12.021 7.99979C12.021 6.89927 11.5766 5.88341 10.8358 5.16384ZM10.0739 10.0738C9.54484 10.6029 8.8041 10.9204 7.99988 10.9204C7.19566 10.9204 6.45492 10.6029 5.92583 10.0738C5.39673 9.54474 5.07928 8.80401 5.07928 7.99979C5.07928 7.19556 5.39673 6.45483 5.92583 5.92574C6.45492 5.39664 7.19566 5.07919 7.99988 5.07919C8.8041 5.07919 9.54484 5.39664 10.0739 5.92574C10.603 6.45483 10.9205 7.19556 10.9205 7.99979C10.9205 8.80401 10.603 9.54474 10.0739 10.0738Z" fill="black"/> <path d="M15.4496 7.44992H13.82C13.5237 7.44992 13.2698 7.70389 13.2698 8.00018C13.2698 8.29647 13.5237 8.55044 13.82 8.55044H15.4496C15.7459 8.55044 15.9999 8.29647 15.9999 8.00018C15.9999 7.70389 15.7459 7.44992 15.4496 7.44992Z" fill="black"/> <path d="M7.99972 13.2698C7.70343 13.2698 7.44946 13.5237 7.44946 13.82V15.4496C7.44946 15.7459 7.70343 15.9999 7.99972 15.9999C8.29601 15.9999 8.54998 15.7459 8.54998 15.4496V13.82C8.54998 13.5237 8.29601 13.2698 7.99972 13.2698Z" fill="black"/> <path d="M13.6506 12.8888L12.4865 11.7248C12.2961 11.5132 11.9363 11.5132 11.7246 11.7248C11.513 11.9364 11.513 12.2751 11.7246 12.4867L12.8887 13.6507C13.1003 13.8623 13.4389 13.8623 13.6506 13.6507C13.8622 13.4391 13.8622 13.1004 13.6506 12.8888Z" fill="black"/> <path d="M7.99972 0C7.70343 0 7.44946 0.253965 7.44946 0.550258V2.17987C7.44946 2.47616 7.70343 2.73013 7.99972 2.73013C8.29601 2.73013 8.54998 2.47616 8.54998 2.17987V0.550258C8.54998 0.253965 8.29601 0 7.99972 0Z" fill="black"/> <path d="M13.6715 2.34934C13.4599 2.1377 13.1213 2.1377 12.9097 2.34934L11.7456 3.51335C11.534 3.72499 11.534 4.06361 11.7456 4.27525C11.9361 4.48688 12.2959 4.48688 12.5075 4.27525L13.6715 3.11124C13.8832 2.8996 13.8832 2.56098 13.6715 2.34934Z" fill="black"/> <path d="M2.17987 7.44992H0.550258C0.253965 7.44992 0 7.70389 0 8.00018C0 8.29647 0.232802 8.55044 0.550258 8.55044H2.17987C2.47616 8.55044 2.73013 8.29647 2.73013 8.00018C2.73013 7.70389 2.47616 7.44992 2.17987 7.44992Z" fill="black"/> <path d="M4.25382 11.7248C4.06335 11.5132 3.70356 11.5132 3.49193 11.7248L2.32792 12.8888C2.11628 13.1004 2.11628 13.4391 2.32792 13.6507C2.53956 13.8623 2.87818 13.8623 3.08981 13.6507L4.25382 12.4867C4.46546 12.2751 4.46546 11.9364 4.25382 11.7248Z" fill="black"/> <path d="M4.25382 3.51335L3.08981 2.34934C2.87818 2.1377 2.53956 2.1377 2.32792 2.34934C2.11628 2.56098 2.11628 2.8996 2.32792 3.11124L3.49193 4.27525C3.70356 4.48688 4.04218 4.48688 4.25382 4.27525C4.46546 4.06361 4.46546 3.72499 4.25382 3.51335Z" fill="black"/> </svg> <svg class="darkmode" width="17" height="16" viewBox="0 0 17 16" fill="none" xmlns="http://www.w3.org/2000/svg"> <path d="M15.6765 9.10563C15.5123 9.06459 15.3482 9.10563 15.2046 9.20822C14.6711 9.65964 14.0555 10.029 13.3784 10.2752C12.7423 10.5214 12.0446 10.6446 11.306 10.6446C9.64391 10.6446 8.12551 9.96742 7.03801 8.87992C5.9505 7.79241 5.27337 6.27401 5.27337 4.61197C5.27337 3.91433 5.39649 3.2372 5.60168 2.62163C5.82739 1.96503 6.15569 1.36998 6.58659 0.857004C6.77126 0.631295 6.73022 0.302991 6.50451 0.118321C6.36088 0.0157259 6.19673 -0.0253121 6.03258 0.0157259C4.28846 0.487662 2.77006 1.53413 1.68256 2.92942C0.636088 4.30419 0 6.00726 0 7.87449C0 10.1111 0.902835 12.1424 2.3802 13.6198C3.85757 15.0972 5.88894 16 8.12551 16C10.0133 16 11.7574 15.3434 13.1527 14.2559C14.5685 13.1479 15.5944 11.5679 16.0253 9.76223C16.1279 9.45445 15.9638 9.16718 15.6765 9.10563ZM12.5371 13.3941C11.347 14.338 9.82858 14.9125 8.16655 14.9125C6.21725 14.9125 4.45262 14.1123 3.18044 12.8401C1.90826 11.5679 1.10802 9.80327 1.10802 7.85397C1.10802 6.23297 1.64152 4.75561 2.56487 3.56551C3.20096 2.74475 4.0012 2.06762 4.92455 1.59569C4.82196 1.82139 4.71936 2.0471 4.63729 2.29333C4.37054 3.03201 4.24743 3.81173 4.24743 4.63249C4.24743 6.58179 5.04767 8.36695 6.31984 9.63912C7.59202 10.9113 9.37717 11.7115 11.3265 11.7115C12.1883 11.7115 13.009 11.5679 13.7682 11.2806C14.035 11.178 14.3017 11.0754 14.5479 10.9523C14.0555 11.8962 13.3784 12.7375 12.5371 13.3941Z" fill="white"/> </svg> </div> <button id="lightcolorscheme"> Light </button> </div> <div class="radio-switcher radio-switcher_auto"> <button id="autocolorscheme">Auto</button> </div> </div> <div class="m1-navigation-main__animated-block m1-msn-menus-box"> <ul class="m1-msn-menu"> <li><a href="https://www.motorsport.com/" target="_blank" rel="nofollow noopener" >Motorsport.com</a></li> <li><a href="https://motorsport.tv/" target="_blank" rel="nofollow noopener">Motorsport.tv</a></li> <li><a href="https://www.motor1.com" target="_blank" rel="nofollow noopener">Motor1.com</a></li> <li><a href="https://www.rideapart.com/" target="_blank" rel="nofollow noopener">Rideapart.com</a></li> <li><a href="https://www.myev.com/" target="_blank" rel="nofollow noopener">Myev.com</a></li> </ul> </div> <div class="m1-navigation-main__animated-block m1-footer"> <!-- &copy; --> <!-- <a target="_blank" rel="nofollow noopener" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about"> --> <!-- </a> --> </div> </div> </div> </div> <div class="m1-drawer-overlay"></div> </div> <div class="m1-right-side"> <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu"> <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div> <div class="m1-editions-switcher active" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi> <span class="edf edf-230"></span> <span class="title">USA / Global</span> </div> <div class="m1-editions-label">Our International Editions</div> <div class="m1-editions-box m1-scrollbar"> <ul class="m1-editions-list"> <li class="current"> <a href="https://insideevs.com"> <span class="flags"> <span class="edf edf-230"></span> </span> <span class="label"> InsideEVs: USA / Global </span> </a> </li> <li> <a href="https://insideevs.fr"> <span class="flags"> <span class="edf edf-72"></span> <span class="edf edf-21"></span> <span class="edf edf-211"></span> <span class="edf edf-145"></span> <span class="edf edf-128"></span> </span> <span class="label"> InsideEVs: France </span> </a> </li> <li> <a href="https://insideevs.it"> <span class="flags"> <span class="edf edf-106"></span> </span> <span class="label"> InsideEVs: Italy </span> </a> </li> <li> <a href="https://insideevs.uol.com.br"> <span class="flags"> <span class="edf edf-30"></span> <span class="edf edf-177"></span> </span> <span class="label"> InsideEVs: Brasil </span> </a> </li> <li> <a href="https://insideevs.ru"> <span class="flags"> <span class="edf edf-182"></span> <span class="edf edf-20"></span> <span class="edf edf-227"></span> <span class="edf edf-112"></span> </span> <span class="label"> InsideEVs: Russia </span> </a> </li> <li> <a href="https://insideevs.de"> <span class="flags"> <span class="edf edf-80"></span> <span class="edf edf-14"></span> <span class="edf edf-211"></span> </span> <span class="label"> InsideEVs:Deutschland </span> </a> </li> <li> <a href="https://insideevs.com.tr"> <span class="flags"> <span class="edf edf-222"></span> </span> <span class="label"> InsideEVs:Turkey </span> </a> </li> <li> <a href="https://insideevs.com.ar"> <span class="flags"> <span class="edf edf-10"></span> </span> <span class="label"> InsideEVs: Argentina </span> </a> </li> <li> </li> </ul> </div> </div> <div class="m1-drawer-overlay"></div> </div> <m1-check-availability-response-dialog user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}' edition="ev_us" oem-url="/buy/new/lead/" vin-url="/buy/used/lead/" ></m1-check-availability-response-dialog> <div id="share_box_content_wrapper"> <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1660744222" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/604902/bmw-ix-fatal-crash-no-self-driving/" class="share-button share-button-gallery" aria-label="share" rel="nofollow noopener"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1660744222"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'604902',type_id:'1'" data-value="1" data-share-network="Facebook" aria-label="Facebook share" data-share-url="https://insideevs.com/news/604902/bmw-ix-fatal-crash-no-self-driving/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F604902%2Fbmw-ix-fatal-crash-no-self-driving%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'604902',type_id:'1'" data-value="2" data-share-network="Twitter" aria-label="Twitter share" data-share-url="https://insideevs.com/news/604902/bmw-ix-fatal-crash-no-self-driving/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F604902%2Fbmw-ix-fatal-crash-no-self-driving%2F&text=BMW+Says+iX+Electric+SUV+In+Fatal+Crash+Wasn%27t+Self-Driving&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'604902',type_id:'1'" data-value="3" data-share-network="LinkedIn" aria-label="LinkedIn share" data-share-url="https://insideevs.com/news/604902/bmw-ix-fatal-crash-no-self-driving/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F604902%2Fbmw-ix-fatal-crash-no-self-driving%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'604902',type_id:'1'" data-value="7" data-share-network="Flipboard" aria-label="Flipboard share" data-share-url="https://insideevs.com/news/604902/bmw-ix-fatal-crash-no-self-driving/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F604902%2Fbmw-ix-fatal-crash-no-self-driving%2F&title=BMW+Says+iX+Electric+SUV+In+Fatal+Crash+Wasn%27t+Self-Driving&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'604902',type_id:'1'" data-value="6" data-share-network="Reddit" aria-label="Reddit share" data-share-url="https://insideevs.com/news/604902/bmw-ix-fatal-crash-no-self-driving/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F604902%2Fbmw-ix-fatal-crash-no-self-driving%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'604902',type_id:'1'" data-value="6" data-share-network="WhatsApp" aria-label="WhatsApp share" data-share-url="https://insideevs.com/news/604902/bmw-ix-fatal-crash-no-self-driving/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F604902%2Fbmw-ix-fatal-crash-no-self-driving%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" rel="nofollow noopener" data-extra-params="id:'604902',type_id:'1'" data-share-url="https://insideevs.com/news/604902/bmw-ix-fatal-crash-no-self-driving/" data-width="600" data-height="400" href="mailto:?body=Hey%2C%20I%20thought%20you%E2%80%99d%20like%20to%20see%20this%20article%20on%20InsideEVs.%20Enjoy%21%0A%0ABMW%20Says%20iX%20Electric%20SUV%20In%20Fatal%20Crash%20Wasn%27t%20Self-Driving%0A%0Ahttps%3A%2F%2Finsideevs.com%2Fnews%2F604902%2Fbmw-ix-fatal-crash-no-self-driving%2F&subject=BMW%20Says%20iX%20Electric%20SUV%20In%20Fatal%20Crash%20Wasn%27t%20Self-Driving"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div> </div> <!--<div class="adminInfoBoxx"></div>--> <div class="m1-footer-messages"></div> <script> window.gadsId = false; </script> <script> // var m1FooterMessages = []; // m1FooterMessages.push({ // message: "", // name: "cookie_accept" // }); </script> <script> var m1FooterMessages = []; </script> <script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_334/design/build/jslangs/insideevs_en_US_555a609a617b1448cc0acdb0c1d8166c.js"></script> <script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_334/design/dist/js/1_12e283c1bc6f13450e38.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_334/design/dist/js/70_12e283c1bc6f13450e38.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_334/design/dist/js/0_12e283c1bc6f13450e38.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_334/design/dist/js/2_12e283c1bc6f13450e38.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_334/design/dist/js/3_12e283c1bc6f13450e38.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_334/design/dist/js/4_12e283c1bc6f13450e38.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_334/design/dist/js/5_12e283c1bc6f13450e38.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_334/design/dist/js/14_12e283c1bc6f13450e38.js"></script> <script> gtmDataLayer = [{ 'domain': 'insideevs.com', 'currentEdition': 'ev_us', 'currentEnv': 'production', 'pageType': 'detail', 'entityType': 'article', 'make': 'BMW', 'model': 'iX', 'pageId': 'index_articles_detail', 'entityAuthors': ["Steven Loveday"], 'pageUrl': 'http://insideevs.com:8080/news/604902/bmw-ix-fatal-crash-no-self-driving/', 'pageUrlCanonical': 'http://insideevs.com:8080/news/604902/bmw-ix-fatal-crash-no-self-driving/', 'pageLanguage': 'en_US', 'entityCategories': ["Crashes \/ Wrecks","Safety"], 'articleType': 'news', 'entityTitle': 'BMW Says iX Electric SUV In Fatal Crash Wasn\'t Self-Driving', 'pageTitle': 'BMW Says iX Electric SUV In Fatal Crash Wasn&#039;t Self-Driving', 'm1DataSign': 'c861c23bbba37d93290b0134a45deb6f', 'projectNameShort': 'ev', 'articleId': '604902', 'bodyStyles': ["SUV\/Crossover"], 'sessionId': 'b04066e79bf95133db6bc0d6abacd413', 'msntClientId': '91' }]; </script> <script type="module">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script> <script type="module"> (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','gtmDataLayer', 'GTM-M4M4LBT'); </script> </body> </html> 