<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Porsche Taycan Wins 2020 World Performance Car And World Luxury Car</title>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/insideevs/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/finsideevs/avicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/insideevs/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/insideevs/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/insideevs/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/insideevs/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/insideevs/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="<https://cdn.motor1.com/images/static/insideevs/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/insideevs/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/insideevs/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/insideevs/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/insideevs/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/insideevs/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/insideevs/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/insideevs/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/insideevs/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/insideevs/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/insideevs/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_111/polymer2/locales1585570252/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="While the Porsche Taycan won as 2020 World Performance Car and World Luxury Car, the Kia Soul EV became the 2020 World Urban Car – a great result for EVs. ">
<meta property="og:title" content="Porsche Taycan Wins 2020 World Performance Car And World Luxury Car">
<meta property="og:type" content="article">
<meta property="og:url" content="https://insideevs.com/news/408739/porsche-taycan-2020-world-performance-car/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/EMZ43/s3/porsche-taycan-and-kia-soul-ev-at-2020-world-car-awards-evs-show-they-rule.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:description" content="While the Porsche Taycan won as 2020 World Performance Car and World Luxury Car, the Kia Soul EV became the 2020 World Urban Car – a great result for EVs. ">
<meta property="og:site_name" content="InsideEVs">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="357684877628739">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="InsideEVs">
<meta property="twitter:title" content="Porsche Taycan Wins 2020 World Performance Car And World Luxury Car">
<meta property="twitter:description" content="Another electric car also won the 2020 World Urban Car title: the Kia Soul EV.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/EMZ43/s3/porsche-taycan-and-kia-soul-ev-at-2020-world-car-awards-evs-show-they-rule.jpg">
<meta property="robots" content="max-snippet:50, max-image-preview:large">
<meta name="speakable-description" content="With five titles to distribute in 2020, the World Car Awards gave three of them to electric cars. Two of them went to the Porsche Taycan: World Performance Car and World Luxury Car. The Kia Soul EV won as World Urban Car. That shows how EVs are evolving to become prevalent in a matter of a few years. Learn more about that here! ">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://insideevs.com/news/408739/porsche-taycan-2020-world-performance-car/" hreflang="x-default" rel="alternate">
<link href="https://insideevs.com/news/408739/porsche-taycan-2020-world-performance-car/" hreflang="en" rel="alternate">
<link href="https://insideevs.com/news/408739/porsche-taycan-2020-world-performance-car/" rel="canonical">
<link href="https://insideevs.com/news/408739/porsche-taycan-2020-world-performance-car/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_111/design/dist/css/0_f15ac557b540d2ec3b47.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_111/design/dist/css/1_f15ac557b540d2ec3b47.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_111/design/dist/css/3_f15ac557b540d2ec3b47.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_111/design/dist/css/4_f15ac557b540d2ec3b47.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_111/design/dist/css/13_f15ac557b540d2ec3b47.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_111/design/dist/css/21_f15ac557b540d2ec3b47.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_111/design/dist/css/index_articles_detail_f15ac557b540d2ec3b47.css">            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_111/ev-design/dist/css/0_8c12b099d848c41b72cf.css">    
    <script>
        window.isAuthorized = 0    </script>


    

        


</head>
<body         class="nojs not-touch
            m1-fullwidth-layout            bgWhite lightHeader hangingHeader                                                            "
        data-spotim-id="" data-edtn="ev_us"
        data-track-url="" >

<div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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" alt="logo">
                    </a>
                </div>
            </div>
            <div class="m1-header-main-box-wrapper-sub" style="position: relative;">
                <div class="box-item-pre-left">
                    <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/"  >
                                    News                            </a>
        </li>
                    <li class="grand top left">
            <a href="/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="grand left">
            <a href="/features/"  >
                                    Features                            </a>
        </li>
                    <li class="mobile">
            <a href="/tesla/"  >
                                    Tesla                            </a>
        </li>
                    <li class="top left">
            <a href="/reviews/344001/compare-evs/"  >
                                    Compare EVs                            </a>
        </li>
                    <li class="left">
            <a href="/news/344002/charger-guide/"  >
                                    Charger Guide                            </a>
        </li>
                    <li class="left">
            <a href="/features/category/buying-advice/"  >
                                    Buying Advice                            </a>
        </li>
                    <li class="left">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    EV Sales Scorecard                            </a>
        </li>
                    <li class="mobile">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    EV Sales                            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1"  >
                                    Categories                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/"  >
                                    Body Style                            </a>
        </li>
                    <li class="left top _blank">
            <a href="https://insideevsforum.com/community/index.php"  target = "_blank">
                                    Forum                            </a>
        </li>
                    <li class="left _blank">
            <a href="https://www.myev.com/?utm_source=insideevs.com&utm_campaign=IEVmenu"  target = "_blank">
                                    Buy                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
                    <li class="top plugin-sale">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    Ev Sales Scorecard                            </a>
        </li>
    </ul>                </div>
                                    <!-- <div class="wrapper-plugin-sale">
                        <div class="top plugin-sale">
                            <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                        </div>
                    </div> -->
                                                    <div class="m1-search-form-button-wrapper">
                        <button class="m1-search-form-button-animate icon-search"
                                onclick
                                data-button
                                data-id="toggleBox"
                                data-clear="1"
                                data-value="searchBox"
                                data-multi
                                type="submit">
                        </button>
                        <div class="m1-search-panel">
                            <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                </button>
                                <button onclick=""
                                        data-button
                                        data-id="toggleBox"
                                        data-value="searchBox"
                                        data-clear="1"
                                        data-toggle="1"
                                        data-multi
                                        class="m1-search-panel-button m1-drawer-close-button">
                                </button>
                            </form>
                        </div>
                    </div>
                            </div>

                           <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                                <span class="title">USA / Global</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":408739,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["kia","porsche"],"m1_models":["soul-ev","taycan"],"m1_categories":["awards"],"m1_tags":["world car of the year"],"m1_body_types":["suv","sedan"],"m1_model_segments":["b",null],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="EV/ev_us/Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":408739,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["kia","porsche"],"m1_models":["soul-ev","taycan"],"m1_categories":["awards"],"m1_tags":["world car of the year"],"m1_body_types":["suv","sedan"],"m1_model_segments":["b",null],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="EV/ev_us/Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":408739,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["kia","porsche"],"m1_models":["soul-ev","taycan"],"m1_categories":["awards"],"m1_tags":["world car of the year"],"m1_body_types":["suv","sedan"],"m1_model_segments":["b",null],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Porsche Taycan Wins 2020 World Performance Car And World Luxury Car","name":"Porsche Taycan Wins 2020 World Performance Car And World Luxury Car","description":"Another electric car also won the 2020 World Urban Car title: the Kia Soul EV.","author":{"@type":"Person","name":"Gustavo Henrique Ruffo"},"url":"https:\/\/insideevs.com\/news\/408739\/porsche-taycan-2020-world-performance-car\/","sameAs":["https:\/\/www.facebook.com\/InsideeVs\/","https:\/\/twitter.com\/InsideEVs","https:\/\/flipboard.com\/@InsideEVs"],"datePublished":"2020-04-09T06:39:47+00:00","dateModified":"2020-04-09T06:39:47+00:00","publisher":{"@type":"Organization","name":"InsideEVs","logo":{"@type":"ImageObject","url":"https:\/\/insideevs.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/EMZ43\/s1\/porsche-taycan-and-kia-soul-ev-at-2020-world-car-awards-evs-show-they-rule.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/insideevs.com\/news\/408739\/porsche-taycan-2020-world-performance-car\/","wordCount":"406"}</script>


    <script type="application/ld+json">
        {"@context":"https:\/\/schema.org\/","@type":"WebPage","name":"Porsche Taycan Wins 2020 World Performance Car And World Luxury Car","speakable":{"@type":"SpeakableSpecification","xpath":["\/html\/head\/title","\/html\/head\/meta[@name='speakable-description']\/@content"]},"url":"https:\/\/insideevs.com\/news\/408739\/porsche-taycan-2020-world-performance-car\/"}    </script>

        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/insideevs.com\/"},{"@type":"ListItem","position":2,"name":"Kia","item":"https:\/\/insideevs.com\/kia\/"},{"@type":"ListItem","position":3,"name":"Soul EV","item":"https:\/\/insideevs.com\/kia\/soul-ev\/"},{"@type":"ListItem","position":4,"name":"News","item":"https:\/\/insideevs.com\/kia\/soul-ev\/news\/"},{"@type":"ListItem","position":5,"name":"Awards","item":"https:\/\/insideevs.com\/kia\/soul-ev\/news\/category\/awards\/"}]}    </script>


    <div class="pre-center breadcrumbs-area">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/kia/">Kia</a><span class="sep"></span><a href="/kia/soul-ev/">Soul EV</a><span class="sep"></span><a href="/kia/soul-ev/news/">News</a><span class="sep"></span><a href="/kia/soul-ev/news/category/awards/">Awards</a>    </div>
        <h1 class="m1-article-title">Porsche Taycan Wins 2020 World Performance Car And World Luxury Car</h1>
    </div>
    <div class="pre-center">
        <div class="articleHeader">
            <div class="box-center">
                <div class="originalImage">
                    <img src="https://cdn.motor1.com/images/mgl/EMZ43/s4/porsche-taycan-and-kia-soul-ev-at-2020-world-car-awards-evs-show-they-rule.jpg" alt="Porsche Taycan Wins 2020 World Performance Car And World Luxury Car" />
                </div>
                <div id="article_poster" class="articlePoster scrollTieBox">
                                            <style type="text/css">
@media only screen{#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/EMZ43/s5/porsche-taycan-and-kia-soul-ev-at-2020-world-car-awards-evs-show-they-rule.jpg);}}
@media only screen and (min-width : 445px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/EMZ43/s4/porsche-taycan-and-kia-soul-ev-at-2020-world-car-awards-evs-show-they-rule.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/EMZ43/s3/porsche-taycan-and-kia-soul-ev-at-2020-world-car-awards-evs-show-they-rule.jpg);}}
@media only screen and (min-width : 1280px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/EMZ43/s2/porsche-taycan-and-kia-soul-ev-at-2020-world-car-awards-evs-show-they-rule.jpg);}}
@media only screen and (min-width : 1440px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/EMZ43/s1/porsche-taycan-and-kia-soul-ev-at-2020-world-car-awards-evs-show-they-rule.jpg);}}


@media only screen and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min--moz-device-pixel-ratio : 2),
       only screen and (min-device-pixel-ratio : 2){
           #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/EMZ43/s1/porsche-taycan-and-kia-soul-ev-at-2020-world-car-awards-evs-show-they-rule.jpg);
            }
        }

@media only screen and (min-width : 445px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min-device-pixel-ratio : 2){
           #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/EMZ43/s3/porsche-taycan-and-kia-soul-ev-at-2020-world-car-awards-evs-show-they-rule.jpg);
            }
        }

@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){
           #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/EMZ43/s1/porsche-taycan-and-kia-soul-ev-at-2020-world-car-awards-evs-show-they-rule.jpg);
            }
        }
</style>                                        
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                </div>
            </div>
            <div class="articleTitle">
                <div class="box-center">
                    <div class="pre-center">
                                            </div>
                </div>
            </div>
        </div>
    </div>


<div class="pre-center padding h-entry b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area " id="article_box" >
                    <span class="summary p-name" style="display: none;">Porsche Taycan Wins 2020 World Performance Car And World Luxury Car</span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2020-04-09 06:39:47</span>

                    <a style="display: none" rel="bookmark" href="https://insideevs.com/news/408739/porsche-taycan-2020-world-performance-car/" class="permalink u-url">https://insideevs.com/news/408739/porsche-taycan-2020-world-performance-car/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                                                            Kia Soul EV                                            Porsche Taycan                                                </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                                                    
            Awards, world car of the year        </span>

        <div class="content-area-box">
                            <div class="postTopInfo">
                                        <div class="postDate">
                        Published:     <span class="date" data-time="1586399987">
                    <a href="/2020/04/09/">
                Apr 09, 2020            </a>
                <span class="small">at</span>
                    2:39am            </span>
                    </div>

                    <div class="shareTrendingBox">
                                                                                    <script id="dsq-count-scr" src="//insideevscom.disqus.com/count.js" async></script>                                <a title="Add a comment" href="/news/408739/porsche-taycan-2020-world-performance-car/#comments" class="disqus-comment-count" data-disqus-identifier="en-article-408739" data-disqus-url="/news/408739/porsche-taycan-2020-world-performance-car/"></a>                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1586425143" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/408739/porsche-taycan-2020-world-performance-car/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1586425143"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'408739',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/408739/porsche-taycan-2020-world-performance-car/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F408739%2Fporsche-taycan-2020-world-performance-car%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'408739',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/408739/porsche-taycan-2020-world-performance-car/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F408739%2Fporsche-taycan-2020-world-performance-car%2F&text=Porsche+Taycan+Wins+2020+World+Performance+Car+And+World+Luxury+Car&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'408739',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/408739/porsche-taycan-2020-world-performance-car/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F408739%2Fporsche-taycan-2020-world-performance-car%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'408739',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/408739/porsche-taycan-2020-world-performance-car/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F408739%2Fporsche-taycan-2020-world-performance-car%2F&title=Porsche+Taycan+Wins+2020+World+Performance+Car+And+World+Luxury+Car&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'408739',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/408739/porsche-taycan-2020-world-performance-car/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F408739%2Fporsche-taycan-2020-world-performance-car%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'408739',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/408739/porsche-taycan-2020-world-performance-car/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F408739%2Fporsche-taycan-2020-world-performance-car%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'408739',type_id:'1'" data-share-url="https://insideevs.com/news/408739/porsche-taycan-2020-world-performance-car/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Fnews%2F408739%2Fporsche-taycan-2020-world-performance-car%2F&subject=Porsche%20Taycan%20Wins%202020%20World%20Performance%20Car%20And%20World%20Luxury%20Car"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>

                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/gustavo-ruffo/">
                    <img src="https://cdn.motor1.com/images/atr/2Vg/s4/gustavo-henrique-ruffo1.jpg" alt="Gustavo Henrique Ruffo" />
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author h-card reviewer p-author vcard url fn" content="Gustavo Henrique Ruffo" href="/info/team/gustavo-ruffo/">Gustavo Henrique Ruffo</a>
                                    </span>
            </div>
                                            </div>
    </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        Another electric car also won the 2020 World Urban Car title: the Kia Soul EV.                    </h2>
                                                <div class="postBody description e-content">
                                <p>The <a href="https://insideevs.com/tag/coronavirus/" data-params="%7B%22tag%22%3A%22COVID-19%20infection%22%2C%22originalTitle%22%3A%22coronavirus%22%2C%22alias%22%3A%22coronavirus%22%7D" data-type-id="7" data-inline-widget="internal-links">COVID-19 infection</a> prevented the 2020 <a href="https://insideevs.com/tag/world-car-of-the-year/" data-params="%7B%22tag%22%3A%22World%20Car%20Awards%22%2C%22originalTitle%22%3A%22world%20car%20of%20the%20year%22%2C%22alias%22%3A%22world-car-of-the-year%22%7D" data-type-id="7" data-inline-widget="internal-links">World Car Awards</a> ceremony. It would happen at the <a href="https://insideevs.com/auto-show/new-york/" data-params="%7B%22alias%22%3A%22new-york%22%7D" data-type-id="5" data-inline-widget="internal-links">New York Auto Show</a>, but the Javits Center became a field hospital, and the auto show was postponed. The good news is that electric cars swept the awards: the <a href="https://insideevs.com/porsche/taycan/" data-params="%7B%22make_alias%22%3A%22porsche%22%2C%22alias%22%3A%22taycan%22%7D" data-type-id="0" data-inline-widget="internal-links">Porsche Taycan</a> won as 2020 World Performance Car and World Luxury Car and the <a href="https://insideevs.com/kia/soul-ev/" data-params="%7B%22make_alias%22%3A%22kia%22%2C%22alias%22%3A%22soul-ev%22%7D" data-type-id="0" data-inline-widget="internal-links">Kia Soul EV</a> won as World Urban Car. Three out of five titles belong to electric vehicles, even if they did not make it to the main prize yet.</p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":408739,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["kia","porsche"],"m1_models":["soul-ev","taycan"],"m1_categories":["awards"],"m1_tags":["world car of the year"],"m1_body_types":["suv","sedan"],"m1_model_segments":["b",null],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p>That honor was given to the Kia Telluride. The other prize, World Car Design of the Year, went to the Mazda3, but the Porsche Taycan almost won that as well. It achieved 177 points. The Mazda had 179. Call that close!</p>
<section class="relatedContent-new" contenteditable="false" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22402532%22%2C%22title%22%3A%2223%20Cars%20Win%20IIHS%20Top%20Safety%20Pick%2B%20Awards%3A%20Tesla%20Model%203%20Is%20The%20Only%20EV%22%2C%22alias%22%3A%22tesla-model-3-top-safety-pick%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FKqYl1%2Fs5%2Fessai-tesla-model-3-performance-2019.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22402317%22%2C%22title%22%3A%22EVs%20Dominate%202020%20Car%20Of%20The%20Year%20Awards%20In%20Geneva%22%2C%22alias%22%3A%22evs-dominate-coty-2020-geneva%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%221%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FNkq4M%2Fs5%2F2020-coty.jpg%22%7D%7D%5D%7D" data-widget-size="content" data-widget="related-content"> <h2 class="trending-content_header">More EV Award News:</h2> <div class="wrapper-related-item"> <div class="related-item"><a href="https://insideevs.com/news/402532/tesla-model-3-top-safety-pick/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="tesla model 3 top safety pick" data-srcset="https://cdn.motor1.com/images/mgl/KqYl1/s6/essai-tesla-model-3-performance-2019.jpg 1x,
https://cdn.motor1.com/images/mgl/KqYl1/s4/essai-tesla-model-3-performance-2019.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/KqYl1/s6/essai-tesla-model-3-performance-2019.jpg" /> </span> <span class="title-related-item">23 Cars Win IIHS Top Safety Pick+ Awards: Tesla Model 3 Is The Only EV</span> </a></div> <div class="related-item"><a href="https://insideevs.com/news/402317/evs-dominate-coty-2020-geneva/"> <span class="lazy related-item-img"> <span class="icon play">⠀</span> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="evs dominate coty 2020 geneva" data-srcset="https://cdn.motor1.com/images/mgl/Nkq4M/s6/2020-coty.jpg 1x,
https://cdn.motor1.com/images/mgl/Nkq4M/s4/2020-coty.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/Nkq4M/s6/2020-coty.jpg" /> </span> <span class="title-related-item">EVs Dominate 2020 Car Of The Year Awards In Geneva</span> </a></div> </div> </section>
<p>The Porsche Taycan became the World Performance Car with 867 points. That is even more meaningful when we realize the second place, with 809 points, went for the Porsche 911. In the third spot, with 776 points, we had another Porsche, the 718. That makes the Taycan the best <a href="https://insideevs.com/porsche/" data-params="%7B%22alias%22%3A%22porsche%22%7D" data-type-id="1" data-inline-widget="internal-links">Porsche</a> in place <a href="https://insideevs.com/news/405366/porsche-taycan-panel-gap-video/" target="_blank" rel="noopener">despite the recent body panel alignment issues it presented</a>.</p>
<p>When it comes to the World Luxury Car award, the Taycan faced the competition of the 911 and the <a href="https://insideevs.com/mercedes-benz/eqc/" data-params="%7B%22make_alias%22%3A%22mercedes-benz%22%2C%22alias%22%3A%22eqc%22%7D" data-type-id="0" data-inline-widget="internal-links">Mercedes-Benz EQC</a> – good to see another EV around. The Taycan beat its older brother by 60 points (846 against 786), and the EQC got the third place, with 778 points.</p>
<section contenteditable="false" data-cdp-id="460912" data-id="717980" data-border="false" data-widget="photogallery"><img src="https://cdn.motor1.com/images/mgl/EMZ43/s4/porsche-taycan-and-kia-soul-ev-at-2020-world-car-awards-evs-show-they-rule.jpg" alt="Porsche Taycan And Kia Soul EV At 2020 World Car Awards: EVs Show They Rule" width="100%" /></section>
<p>Finally, the Kia Soul EV competed against another EV – the <a href="https://insideevs.com/mini/cooper-se/" data-params="%7B%22make_alias%22%3A%22mini%22%2C%22alias%22%3A%22cooper-se%22%7D" data-type-id="0" data-inline-widget="internal-links">Mini Cooper SE Electric</a> – and the <a href="https://insideevs.com/volkswagen/" data-params="%7B%22alias%22%3A%22volkswagen%22%7D" data-type-id="1" data-inline-widget="internal-links">VW</a> T-Cross. Again, the other EV took the third spot, with 574 points. The T-Cross achieved 702 points, but they were no match for the 751 points the Soul EV received.</p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="EV/ev_us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":408739,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["kia","porsche"],"m1_models":["soul-ev","taycan"],"m1_categories":["awards"],"m1_tags":["world car of the year"],"m1_body_types":["suv","sedan"],"m1_model_segments":["b",null],"m1_banner_position":"native"}'></div></div>
<p>Among the jurors, there are some we know quite well. You could not call them EV advocates. On the contrary: some are gearheads to the bone. But they are also outstanding journalists and refined car testers. If three titles out of five ended up with EVs, this is not due to any bias or personal belief. They chose the Taycan and the Kia EV due to their qualities. <a href="https://insideevs.com/features/408683/covid-19-pollution-cut-world-without-oil/" target="_blank" rel="noopener">That shows a world without oil is even closer than we could expect – even without COVID-19 pressures to get there</a>.</p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":408739,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["kia","porsche"],"m1_models":["soul-ev","taycan"],"m1_categories":["awards"],"m1_tags":["world car of the year"],"m1_body_types":["suv","sedan"],"m1_model_segments":["b",null],"m1_banner_position":"inarticle-small-res"}'></div></div>                </div>


                                        
                    <!-- new gallery place -->
                    
                    
                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":408739,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["kia","porsche"],"m1_models":["soul-ev","taycan"],"m1_categories":["awards"],"m1_tags":["world car of the year"],"m1_body_types":["suv","sedan"],"m1_model_segments":["b",null],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="EV/ev_us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":408739,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["kia","porsche"],"m1_models":["soul-ev","taycan"],"m1_categories":["awards"],"m1_tags":["world car of the year"],"m1_body_types":["suv","sedan"],"m1_model_segments":["b",null],"m1_banner_position":"article_socials"}'></div></div></div>

                

                
                

                



                                



                <div class="parent-shareBox parent-shareBox-bottom">
                                                                        <script id="dsq-count-scr" src="//insideevscom.disqus.com/count.js" async></script>                            <a title="Add a comment" href="/news/408739/porsche-taycan-2020-world-performance-car/#comments" class="disqus-comment-count" data-disqus-identifier="en-article-408739" data-disqus-url="/news/408739/porsche-taycan-2020-world-performance-car/"></a>                                                                <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1586425320" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/408739/porsche-taycan-2020-world-performance-car/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1586425320"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'408739',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/408739/porsche-taycan-2020-world-performance-car/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F408739%2Fporsche-taycan-2020-world-performance-car%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'408739',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/408739/porsche-taycan-2020-world-performance-car/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F408739%2Fporsche-taycan-2020-world-performance-car%2F&text=Porsche+Taycan+Wins+2020+World+Performance+Car+And+World+Luxury+Car&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'408739',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/408739/porsche-taycan-2020-world-performance-car/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F408739%2Fporsche-taycan-2020-world-performance-car%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'408739',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/408739/porsche-taycan-2020-world-performance-car/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F408739%2Fporsche-taycan-2020-world-performance-car%2F&title=Porsche+Taycan+Wins+2020+World+Performance+Car+And+World+Luxury+Car&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'408739',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/408739/porsche-taycan-2020-world-performance-car/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F408739%2Fporsche-taycan-2020-world-performance-car%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'408739',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/408739/porsche-taycan-2020-world-performance-car/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F408739%2Fporsche-taycan-2020-world-performance-car%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'408739',type_id:'1'" data-share-url="https://insideevs.com/news/408739/porsche-taycan-2020-world-performance-car/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Fnews%2F408739%2Fporsche-taycan-2020-world-performance-car%2F&subject=Porsche%20Taycan%20Wins%202020%20World%20Performance%20Car%20And%20World%20Luxury%20Car"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                </div>
                <!-- first outbrain -->
                

                                                                <!-- third outbrain -->
                


                
            </div>
        </div>






        <div class="sidebar" id="post_sidebar">
                            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":408739,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["kia","porsche"],"m1_models":["soul-ev","taycan"],"m1_categories":["awards"],"m1_tags":["world car of the year"],"m1_body_types":["suv","sedan"],"m1_model_segments":["b",null],"m1_banner_position":"sidebar"}'></div></div>                            
                                                <div class="trending-content">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/408567/tesla-launch-mode-update-test/">
                                                                                    <span class="icon play"></span>
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Watch New Tesla Launch Mode With Cheetah Stance In Action" data-src="https://cdn.motor1.com/images/mgl/Wx3q6/s6/tesla-new-launch-mode.jpg" class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/408567/tesla-launch-mode-update-test/">Watch New Tesla Launch Mode With Cheetah Stance In Action</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/408437/tesla-model-y-teardown-heat-pump/">
                                                                                    <span class="icon play"></span>
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Tesla Model Y Teardown Discovers The Heat Pump: Let's Check It Out" data-src="https://cdn.motor1.com/images/mgl/bXAe3/s6/munro-associates-tesla-model-y-teardown-reaches-the-heat-pump.jpg" class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/408437/tesla-model-y-teardown-heat-pump/">Tesla Model Y Teardown Discovers The Heat Pump: Let's Check It Out</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/408521/combustion-engine-heater-extend-tesla-range-sweden/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="This Combustion Engine Heater Extends Tesla Range" data-src="https://cdn.motor1.com/images/mgl/3MXvY/s6/engine-heater-helps-extend-tesla-model-x-range-in-sweden.jpg" class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/408521/combustion-engine-heater-extend-tesla-range-sweden/">This Combustion Engine Heater Extends Tesla Range</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/408588/tesla-cybertruck-bed-ladder-rails/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="Tesla Cybertruck Teaser Reveals Innovative Truck Bed Ladder Frame" data-src="https://cdn.motor1.com/images/mgl/0lxEp/s6/tesla-cybertruck-rack.jpg" class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/408588/tesla-cybertruck-bed-ladder-rails/">Tesla Cybertruck Teaser Reveals Innovative Truck Bed Ladder Frame</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/408618/video-tesla-model-3-race-yamaha-motorcycle/">
                                                                                    <span class="icon play"></span>
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Watch Tesla Model 3 Performance Drag Race Yamaha FZ 09 Motorcycle" data-src="https://cdn.motor1.com/images/mgl/OOW9A/s6/maxresdefault-1.jpg" class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/408618/video-tesla-model-3-race-yamaha-motorcycle/">Watch Tesla Model 3 Performance Drag Race Yamaha FZ 09 Motorcycle</a>
                            </div>
                                            </div>
                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":408739,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["kia","porsche"],"m1_models":["soul-ev","taycan"],"m1_categories":["awards"],"m1_tags":["world car of the year"],"m1_body_types":["suv","sedan"],"m1_model_segments":["b",null],"m1_banner_position":"sidebar"}'></div></div>                    </div>
        <div class="clear"></div>
    </div>
</div>

        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ev_us">

    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/408567/tesla-launch-mode-update-test/" data-srcset="https://cdn.motor1.com/images/mgl/Wx3q6/s6/tesla-new-launch-mode.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/Wx3q6/s6/tesla-new-launch-mode.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/Wx3q6/s6/tesla-new-launch-mode.jpg" alt="Watch New Tesla Launch Mode With Cheetah Stance In Action"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/408567/tesla-launch-mode-update-test/">Watch New Tesla Launch Mode With Cheetah Stance In Action</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/408437/tesla-model-y-teardown-heat-pump/" data-srcset="https://cdn.motor1.com/images/mgl/bXAe3/s6/munro-associates-tesla-model-y-teardown-reaches-the-heat-pump.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/bXAe3/s6/munro-associates-tesla-model-y-teardown-reaches-the-heat-pump.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/bXAe3/s6/munro-associates-tesla-model-y-teardown-reaches-the-heat-pump.jpg" alt="Tesla Model Y Teardown Discovers The Heat Pump: Let's Check It Out"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/408437/tesla-model-y-teardown-heat-pump/">Tesla Model Y Teardown Discovers The Heat Pump: Let's Check It Out</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/408521/combustion-engine-heater-extend-tesla-range-sweden/" data-srcset="https://cdn.motor1.com/images/mgl/3MXvY/s6/engine-heater-helps-extend-tesla-model-x-range-in-sweden.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/3MXvY/s6/engine-heater-helps-extend-tesla-model-x-range-in-sweden.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/3MXvY/s6/engine-heater-helps-extend-tesla-model-x-range-in-sweden.jpg" alt="This Combustion Engine Heater Extends Tesla Range"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/408521/combustion-engine-heater-extend-tesla-range-sweden/">This Combustion Engine Heater Extends Tesla Range</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/408588/tesla-cybertruck-bed-ladder-rails/" data-srcset="https://cdn.motor1.com/images/mgl/0lxEp/s6/tesla-cybertruck-rack.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/0lxEp/s6/tesla-cybertruck-rack.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/0lxEp/s6/tesla-cybertruck-rack.jpg" alt="Tesla Cybertruck Teaser Reveals Innovative Truck Bed Ladder Frame"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/408588/tesla-cybertruck-bed-ladder-rails/">Tesla Cybertruck Teaser Reveals Innovative Truck Bed Ladder Frame</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/408618/video-tesla-model-3-race-yamaha-motorcycle/" data-srcset="https://cdn.motor1.com/images/mgl/OOW9A/s6/maxresdefault-1.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/OOW9A/s6/maxresdefault-1.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/OOW9A/s6/maxresdefault-1.jpg" alt="Watch Tesla Model 3 Performance Drag Race Yamaha FZ 09 Motorcycle"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/408618/video-tesla-model-3-race-yamaha-motorcycle/">Watch Tesla Model 3 Performance Drag Race Yamaha FZ 09 Motorcycle</a>
                        </div>
                                    </div>
                                </div>
    </div>
                    <div class="myevFeedContainer" data-tags="world car of the year,Kia,Porsche,Awards"></div>
        <script type="text/javascript" src="https://www.myev.com/js/insideevs_v1.2.js" defer></script>
    
    
    
    
            <div id="sponsored_content">
        </div>
        
            <div class="sellwild-container">
            <div class="sellwild-wrapper"
                data-partner="insideEVs"
                data-color="#77cc4b"
                data-version="1_1_6"
            >
            </div>
        </div>
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                        <div id="disqus_thread" class="diquas-wrapper" data-cid="article-408739" data-url="/news/408739/porsche-taycan-2020-world-performance-car/" data-title="Porsche Taycan Wins 2020 World Performance Car And World Luxury Car">
                            </div>
                                                            </div>
                                        <!-- fourth outbrain -->
                    </div>
        <div class="sidebar">
                
                <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":408739,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["kia","porsche"],"m1_models":["soul-ev","taycan"],"m1_categories":["awards"],"m1_tags":["world car of the year"],"m1_body_types":["suv","sedan"],"m1_model_segments":["b",null],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":408739,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["kia","porsche"],"m1_models":["soul-ev","taycan"],"m1_categories":["awards"],"m1_tags":["world car of the year"],"m1_body_types":["suv","sedan"],"m1_model_segments":["b",null],"m1_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":408739,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["kia","porsche"],"m1_models":["soul-ev","taycan"],"m1_categories":["awards"],"m1_tags":["world car of the year"],"m1_body_types":["suv","sedan"],"m1_model_segments":["b",null],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>

    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/awards/">Awards</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/world-car-of-the-year/">world car of the year</a>
                                                                    </div>
                            </td>
                        </tr>
                                                                    <tr>
                                <td>Make/Model</td>
                                <td>
                                    <div class="list">
                                                                                    <a href="/kia/soul-ev/">Kia Soul EV</a>
                                                                                    <a href="/porsche/taycan/">Porsche Taycan</a>
                                                                            </div>
                                </td>
                            </tr>
                                                    <tr>
                                <td>Body Style</td>
                                <td>
                                    <div class="list">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <a href="/body-styles/suv/">
                                                SUV/Crossover                                            </a>
                                                                                    <a href="/body-styles/sedan/">
                                                Sedan                                            </a>
                                                                            </div>
                                </td>
                            </tr>
                                                            </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":408739,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["kia","porsche"],"m1_models":["soul-ev","taycan"],"m1_categories":["awards"],"m1_tags":["world car of the year"],"m1_body_types":["suv","sedan"],"m1_model_segments":["b",null],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="EV/ev_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":408739,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["kia","porsche"],"m1_models":["soul-ev","taycan"],"m1_categories":["awards"],"m1_tags":["world car of the year"],"m1_body_types":["suv","sedan"],"m1_model_segments":["b",null],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="EV/ev_us/Super" data-width="970" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":408739,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["kia","porsche"],"m1_models":["soul-ev","taycan"],"m1_categories":["awards"],"m1_tags":["world car of the year"],"m1_body_types":["suv","sedan"],"m1_model_segments":["b",null],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":408739,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["kia","porsche"],"m1_models":["soul-ev","taycan"],"m1_categories":["awards"],"m1_tags":["world car of the year"],"m1_body_types":["suv","sedan"],"m1_model_segments":["b",null],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>
        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                News            </a>
        </li>
                    <li class="grand top left">
            <a href="/reviews/" >
                Reviews            </a>
        </li>
                    <li class="grand left">
            <a href="/features/" >
                Features            </a>
        </li>
                    <li class="mobile">
            <a href="/tesla/" >
                Tesla            </a>
        </li>
                    <li class="top left">
            <a href="/reviews/344001/compare-evs/" >
                Compare EVs            </a>
        </li>
                    <li class="left">
            <a href="/news/344002/charger-guide/" >
                Charger Guide            </a>
        </li>
                    <li class="left">
            <a href="/features/category/buying-advice/" >
                Buying Advice            </a>
        </li>
                    <li class="left">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                EV Sales Scorecard            </a>
        </li>
                    <li class="mobile">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                EV Sales            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1" >
                Categories            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                Body Style            </a>
        </li>
                    <li class="left top _blank">
            <a href="https://insideevsforum.com/community/index.php" target = "_blank">
                Forum            </a>
        </li>
                    <li class="left _blank">
            <a href="https://www.myev.com/?utm_source=insideevs.com&utm_campaign=IEVmenu" target = "_blank">
                Buy            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
                    <li class="top plugin-sale">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                Ev Sales Scorecard            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-230"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a title="Facebook" class="icon-facebook" href="https://www.facebook.com/InsideeVs/" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"><a title="Twitter" class="icon-twitter" href="https://twitter.com/InsideEVs" target="_blank"></a></li>
                                                                                                                                                                <li class="flipboard"><a title="flipboard" class="icon-flipboard" href="https://flipboard.com/@InsideEVs" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="gnews"><a title="Google News" class="icon-gnews" href="https://news.google.com/publications/CAAqBwgKMLHIlAswkJCqAw" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <li class="rss"><a title="RSS" class="icon-rss" href="/rss/" ></a></li>
                                                                            </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.insideevs.com/signup/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                        <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                        
                        
                        
                        
                                                    <li class="autoclassics"><a href="https://www.autoclassics.com/" target="_blank">www.autoclassics.com</a></li>
                        
                        
                                                    <li class="motor1"><a href="https://www.motor1.com/" target="_blank">www.motor1.com</a></li>
                        
                                                   <li class="myen"><a href="https://www.myev.com/" target="_blank">www.myev.com/</a></li>
                        
                        
                        
                        
                        
                    </ul>
                </div>
                <div class="m1-footer">
                    &copy; 2020 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                         </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                            <li class="current">
                    <a href="/?select_edition=ev_us">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: USA / Global                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ev_fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: France                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ev_it">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: Italy                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ev_br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: Brasil                    </span>
                    </a>
                </li>
                        </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"","phone":"","firstName":"","lastName":""}'
        edition="ev_us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1586425955" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/408739/porsche-taycan-2020-world-performance-car/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1586425955"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'408739',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/408739/porsche-taycan-2020-world-performance-car/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F408739%2Fporsche-taycan-2020-world-performance-car%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'408739',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/408739/porsche-taycan-2020-world-performance-car/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F408739%2Fporsche-taycan-2020-world-performance-car%2F&text=Porsche+Taycan+Wins+2020+World+Performance+Car+And+World+Luxury+Car&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'408739',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/408739/porsche-taycan-2020-world-performance-car/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F408739%2Fporsche-taycan-2020-world-performance-car%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'408739',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/408739/porsche-taycan-2020-world-performance-car/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F408739%2Fporsche-taycan-2020-world-performance-car%2F&title=Porsche+Taycan+Wins+2020+World+Performance+Car+And+World+Luxury+Car&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'408739',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/408739/porsche-taycan-2020-world-performance-car/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F408739%2Fporsche-taycan-2020-world-performance-car%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'408739',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/408739/porsche-taycan-2020-world-performance-car/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F408739%2Fporsche-taycan-2020-world-performance-car%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'408739',type_id:'1'" data-share-url="https://insideevs.com/news/408739/porsche-taycan-2020-world-performance-car/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Fnews%2F408739%2Fporsche-taycan-2020-world-performance-car%2F&subject=Porsche%20Taycan%20Wins%202020%20World%20Performance%20Car%20And%20World%20Luxury%20Car"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="EV/ev_us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":408739,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["kia","porsche"],"m1_models":["soul-ev","taycan"],"m1_categories":["awards"],"m1_tags":["world car of the year"],"m1_body_types":["suv","sedan"],"m1_model_segments":["b",null],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":408739,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["kia","porsche"],"m1_models":["soul-ev","taycan"],"m1_categories":["awards"],"m1_tags":["world car of the year"],"m1_body_types":["suv","sedan"],"m1_model_segments":["b",null],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":408739,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["kia","porsche"],"m1_models":["soul-ev","taycan"],"m1_categories":["awards"],"m1_tags":["world car of the year"],"m1_body_types":["suv","sedan"],"m1_model_segments":["b",null],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":408739,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["kia","porsche"],"m1_models":["soul-ev","taycan"],"m1_categories":["awards"],"m1_tags":["world car of the year"],"m1_body_types":["suv","sedan"],"m1_model_segments":["b",null],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":408739,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["kia","porsche"],"m1_models":["soul-ev","taycan"],"m1_categories":["awards"],"m1_tags":["world car of the year"],"m1_body_types":["suv","sedan"],"m1_model_segments":["b",null],"m1_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_111/design/build/jslangs/insideevs_en_US_90b1785de5d9d4d318b64a471cb4dd07.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_111/design/dist/js/0_eaaec23b227cb58cc8df.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_111/design/dist/js/2_eaaec23b227cb58cc8df.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_111/design/dist/js/11_eaaec23b227cb58cc8df.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'ev_us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
            'make': 'Kia',
            'model': 'Soul EV',
            'pageId': 'index_articles_detail',
            'entityAuthors': ["Gustavo Henrique Ruffo"],
            'pageUrl': 'https://insideevs.com/news/408739/porsche-taycan-2020-world-performance-car/',
            'pageUrlCanonical': 'https://insideevs.com/news/408739/porsche-taycan-2020-world-performance-car/',
            'pageLanguage': 'en',
            'entityCategories': ["Awards"],
            'articleType': 'news',
                    'entityTitle': 'Porsche Taycan Wins 2020 World Performance Car And World Luxury Car',
            'pageTitle': 'Porsche Taycan Wins 2020 World Performance Car And World Luxury Car',
            'articleId': '408739',
            'tags': ["world car of the year"],
                'bodyStyles': ["SUV\/Crossover","Sedan"],
        'sessionId': 'd9fbe690f9aef8e150644c71def03dbb'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-M4M4LBT');
</script>




<script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);
            });
        }

    }

</script>
</body>
</html>