<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Revenge Of The Electric Cars? EVs Block Gas Station To Prove A Point</title>
    
    <link rel="icon" type="image/png" sizes="32x32" href="/ev-design/src/img/webapp/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="/ev-design/src/img/webapp/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="/ev-design/src/img/webapp/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="/ev-design/src/img/webapp/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="/ev-design/src/img/webapp/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="/ev-design/src/img/webapp/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="/ev-design/src/img/webapp/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/ev-design/src/img/webapp/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/ev-design/src/img/webapp/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/ev-design/src/img/webapp/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/ev-design/src/img/webapp/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/ev-design/src/img/webapp/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/ev-design/src/img/webapp/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/ev-design/src/img/webapp/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/ev-design/src/img/webapp/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="/ev-design/src/img/webapp/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="/ev-design/src/img/webapp/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="/ev-design/src/img/webapp/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_73/polymer2/locales1575030273/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="A group of EV owners in Croatia took over a gas station to show how it feels to have your access to energy denied.">
<meta http-equiv="content-language" content="en">
<meta property="og:title" content="Revenge Of The Electric Cars? EVs Block Gas Station To Prove A Point">
<meta property="og:type" content="article">
<meta property="og:url" content="https://insideevs.com/news/387097/evs-block-gas-station/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/g64GN/s3/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:description" content="A group of EV owners in Croatia took over a gas station to show how it feels to have your access to energy denied.">
<meta property="og:site_name" content="InsideEVs">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="InsideEVs">
<meta property="twitter:title" content="Revenge Of The Electric Cars? EVs Block Gas Station To Prove A Point">
<meta property="twitter:description" content="How does it feel to have your access to energy denied? Have empathy, people.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/g64GN/s3/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg">
<meta property="robots" content="max-snippet:50, max-video-preview:10">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://insideevs.com/news/387097/evs-block-gas-station/" hreflang="x-default" rel="alternate">
<link href="https://insideevs.com/news/387097/evs-block-gas-station/" hreflang="en" rel="alternate">
<link href="https://insideevs.com/news/387097/evs-block-gas-station/" rel="canonical">
<link href="https://insideevs.com/news/387097/evs-block-gas-station/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_73/design/dist/css/0_4f85aaaff6068d5d4bfb.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_73/design/dist/css/1_4f85aaaff6068d5d4bfb.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_73/design/dist/css/3_4f85aaaff6068d5d4bfb.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_73/design/dist/css/4_4f85aaaff6068d5d4bfb.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_73/design/dist/css/13_4f85aaaff6068d5d4bfb.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_73/design/dist/css/21_4f85aaaff6068d5d4bfb.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_73/design/dist/css/index_articles_detail_4f85aaaff6068d5d4bfb.css">            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_73/ev-design/dist/css/0_46bae62c725b2a870203.css">    
    <script>
        window.isAuthorized = 0    </script>


    


</head>
<body         class="nojs not-touch
            m1-fullwidth-layout            bgWhite                                                            "
        data-spotim-id="" data-edtn="ev_us"
        data-track-url="" >

<div data-role="page" id="page_index_articles_detail" class="root">

    <div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":387097,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["weird"],"m1_tags":["ICE\u0027ing"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="EV/ev_us/Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":387097,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["weird"],"m1_tags":["ICE\u0027ing"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="EV/ev_us/Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":387097,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["weird"],"m1_tags":["ICE\u0027ing"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div><div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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">
                    </a>
                </div>
            </div>
            <div class="m1-header-main-box-wrapper-sub" style="position: relative;">
                <div class="box-item-pre-left">
                    <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/"  >
                                    News                            </a>
        </li>
                    <li class="grand top left">
            <a href="/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="grand left">
            <a href="/features/"  >
                                    Features                            </a>
        </li>
                    <li class="mobile">
            <a href="/tesla/"  >
                                    Tesla                            </a>
        </li>
                    <li class="top left">
            <a href="/reviews/344001/compare-evs/"  >
                                    Compare EVs                            </a>
        </li>
                    <li class="left">
            <a href="/news/344002/charger-guide/"  >
                                    Charger Guide                            </a>
        </li>
                    <li class="left">
            <a href="/features/category/buying-advice/"  >
                                    Buying Advice                            </a>
        </li>
                    <li class="left">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    EV Sales Scorecard                            </a>
        </li>
                    <li class="mobile">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    EV Sales                            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1"  >
                                    Categories                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/"  >
                                    Body Style                            </a>
        </li>
                    <li class="left top _blank">
            <a href="https://insideevsforum.com/community/index.php"  target = "_blank">
                                    Forum                            </a>
        </li>
                    <li class="left _blank">
            <a href="https://www.myev.com/?utm_source=insideevs.com&utm_campaign=IEVmenu"  target = "_blank">
                                    Buy                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
                    <li class="top plugin-sale">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    Ev Sales Scorecard                            </a>
        </li>
    </ul>                </div>
                                    <!-- <div class="wrapper-plugin-sale">
                        <div class="top plugin-sale">
                            <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                        </div>
                    </div> -->
                                                    <div class="m1-search-form-button-wrapper">
                        <button class="m1-search-form-button-animate icon-search"
                                onclick
                                data-button
                                data-id="toggleBox"
                                data-clear="1"
                                data-value="searchBox"
                                data-multi
                                type="submite">
                        </button>
                        <div class="m1-search-panel">
                            <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                </button>
                                <button onclick=""
                                        data-button
                                        data-id="toggleBox"
                                        data-value="searchBox"
                                        data-clear="1"
                                        data-toggle="1"
                                        data-multi
                                        class="m1-search-panel-button m1-drawer-close-button">
                                </button>
                            </form>
                        </div>
                    </div>
                            </div>

                           <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                                <span class="title">USA / Global</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Revenge Of The Electric Cars? EVs Block Gas Station To Prove A Point","name":"Revenge Of The Electric Cars? EVs Block Gas Station To Prove A Point","description":"How does it feel to have your access to energy denied? Have empathy, people.","author":{"@type":"Person","name":"Gustavo Henrique Ruffo"},"url":"https:\/\/insideevs.com\/news\/387097\/evs-block-gas-station\/","sameAs":["https:\/\/www.facebook.com\/InsideeVs\/","https:\/\/twitter.com\/InsideEVs","https:\/\/flipboard.com\/@InsideEVs"],"datePublished":"2019-12-10T18:25:40+00:00","dateModified":"2019-12-10T18:25:40+00:00","publisher":{"@type":"Organization","name":"InsideEVs","logo":{"@type":"ImageObject","url":"https:\/\/insideevs.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/g64GN\/s1\/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/insideevs.com\/news\/387097\/evs-block-gas-station\/","wordCount":"416"}</script>

    <script type="application/ld+json">
        {"@context":"http:\/\/schema.org","@type":"VideoObject","contentURL":"https:\/\/insideevs.com\/news\/387097\/evs-block-gas-station\/","name":"Revenge Of The Electric Cars? EVs Block Gas Station To Prove A Point","description":"How does it feel to have your access to energy denied? Have empathy, people.","uploadDate":"2019-12-10T18:25:40+00:00","thumbnailUrl":"https:\/\/cdn.motor1.com\/images\/mgl\/g64GN\/s1\/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg"}    </script>

        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/insideevs.com\/"},{"@type":"ListItem","position":2,"name":"News","item":"https:\/\/insideevs.com\/news\/"},{"@type":"ListItem","position":3,"name":"Weird","item":"https:\/\/insideevs.com\/news\/category\/weird\/"}]}    </script>



        <div class="video-detail-top-wrapper dpre-center g-padding t-padding breadcrumbs-box breadcrumbs-box-article-video">        <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/news/">News</a><span class="sep"></span><a href="/news/category/weird/">Weird</a>    </div>
</div>
        <div class="video-detail-top-wrapper cpre-center top b-padding-skin is-video-wrapper">
            <div class="content-header">
                <h1 class="mbn">Revenge Of The Electric Cars? EVs Block Gas Station To Prove A Point</h1>
            </div>
        </div>
        <div class="kpre-center videoBoxArticle">
            
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>            <div class="video-player">
                <iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Figor.kolovrat.1%2Fvideos%2F10157841812969721%2F&show_text=0&width=560" width="560" height="315" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe>            </div>
        </div>


<div class="pre-center padding h-entry b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area " id="article_box" >
                    <span class="summary p-name" style="display: none;">Revenge Of The Electric Cars? EVs Block Gas Station To Prove A Point</span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2019-12-10 18:25:40</span>

                    <a style="display: none" rel="self bookmark" href="https://insideevs.com/news/387097/evs-block-gas-station/" class="permalink u-url">https://insideevs.com/news/387097/evs-block-gas-station/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                            </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                                                    
            Weird, ICE'ing        </span>

        <div class="content-area-box">
                            <div class="postTopInfo">
                                        <div class="postDate">
                            <span class="date" data-time="1575984340">
                    <a href="/2019/12/10/">
                Dec 10, 2019            </a>
                <span class="small">at</span>
                    1:25pm            </span>
                    </div>

                    <div class="shareTrendingBox">
                                                                                    <script id="dsq-count-scr" src="//insideevscom.disqus.com/count.js" async></script>                                <a title="Add a comment" href="/news/387097/evs-block-gas-station/#comments" class="disqus-comment-count" data-disqus-identifier="en-article-387097" data-disqus-url="/news/387097/evs-block-gas-station/"></a>                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1576017267" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/387097/evs-block-gas-station/" class="share-button"><span class="total">2</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1576017267"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'387097',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/387097/evs-block-gas-station/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F387097%2Fevs-block-gas-station%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'387097',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/387097/evs-block-gas-station/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F387097%2Fevs-block-gas-station%2F&text=Revenge+Of+The+Electric+Cars%3F+EVs+Block+Gas+Station+To+Prove+A+Point&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span><span class="count">2</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'387097',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/387097/evs-block-gas-station/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F387097%2Fevs-block-gas-station%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'387097',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/387097/evs-block-gas-station/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F387097%2Fevs-block-gas-station%2F&title=Revenge+Of+The+Electric+Cars%3F+EVs+Block+Gas+Station+To+Prove+A+Point&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'387097',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/387097/evs-block-gas-station/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F387097%2Fevs-block-gas-station%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'387097',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/387097/evs-block-gas-station/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F387097%2Fevs-block-gas-station%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'387097',type_id:'1'" data-share-url="https://insideevs.com/news/387097/evs-block-gas-station/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Fnews%2F387097%2Fevs-block-gas-station%2F&subject=Revenge%20Of%20The%20Electric%20Cars%3F%20EVs%20Block%20Gas%20Station%20To%20Prove%20A%20Point"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>

                        
    
<div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/html">
	        <div class="postAuthorThumb">
            <a class="userRThumb" href="/info/team/gustavo-ruffo/">
                <img src="https://cdn.motor1.com/images/atr/2Vg/s4/gustavo-henrique-ruffo1.jpg" alt="Gustavo Henrique Ruffo" />
            </a>
        </div>
    	<div class="postAuthorInfo">
		<div class="postAuthor">
			<span class="name">
				<span class="label">By</span>:
                				    <a class="author h-card reviewer p-author vcard url fn" content="Gustavo Henrique Ruffo" href="/info/team/gustavo-ruffo/">Gustavo Henrique Ruffo</a>
                            </span>
		</div>
				        	</div>
</div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper" itemprop="articleBody">

                                    <h2 class="preview">
                        How does it feel to have your access to energy denied? Have empathy, people.                    </h2>
                                                <div class="postBody description e-content">
                                <p>We often have news here of people blocking charging stations with combustion-engined cars. It is the unfortunately famous ICE'ing. What if EV owners decided to do the same? Well, Croatian supporters of electric vehicles have done so in a gas station. They took over<span style="font-size: 1.125rem; letter-spacing: 0px;"> the place</span><span style="font-size: 1.125rem; letter-spacing: 0px;"> for six minutes.</span></p>
    <div class="content-header" style="margin-bottom: 10px; margin-top: 30px;">
        <h2 class="mbn">Gallery: Croatian EV Owners Try To Give ICE'rs A Taste Of Their Own Medicine</h2>
    </div>
<div
         class="msnt-photo-thumb-gallery inline " >
            <meta itemprop="name" content="Croatian EV Owners Try To Give ICE'rs A Taste Of Their Own Medicine">
                <meta itemprop="thumbnailUrl" content="https://cdn.motor1.com/images/mgl/8MAWW/s3/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/4566022/croatian-ev-owners-try-to-give-icers-a-taste-of-their-own-medicine/" class="msnt-photo-thumb-gallery-main-photo-box">
                <picture class="lazy">
                     <source data-srcset="https://cdn.motor1.com/images/mgl/8MAWW/s1/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg">
                     <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt='Croatian EV Owners Try To Give ICE'rs A Taste Of Their Own Medicine' data-src='https://cdn.motor1.com/images/mgl/8MAWW/s1/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg' class="desaturate">                </picture>
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">6</span> <span class="label">Photos</span></div>
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list" data-photo-ids='4566022,4566023,4566024,4566025,4566026,4566027' data-galleryid='707151'>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4566022/croatian-ev-owners-try-to-give-icers-a-taste-of-their-own-medicine/"
                data-thumb="https://cdn.motor1.com/images/mgl/8MAWW/s5/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg"
                data-caption="How does it feel to have your access to energy denied? Have empathy, people."
                data-src="https://cdn.motor1.com/images/mgl/8MAWW/s1/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg"
                data-sub-html="Croatian EV Owners Try To Give ICE'rs A Taste Of Their Own Medicine"                data-entity-id="4566022"
                data-download-url="https://cdn.motor1.com/images/mgl/8MAWW/s1/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg"
                                >
                                                        <meta itemprop="caption" content="How does it feel to have your access to energy denied? Have empathy, people.">
                                                            <meta itemprop="name" content="Croatian EV Owners Try To Give ICE'rs A Taste Of Their Own Medicine">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/8MAWW/s1/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4566022/croatian-ev-owners-try-to-give-icers-a-taste-of-their-own-medicine/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/8MAWW/s1/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt='Croatian EV Owners Try To Give ICE'rs A Taste Of Their Own Medicine' data-src='https://cdn.motor1.com/images/mgl/8MAWW/s1/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4566023/croatian-ev-owners-try-to-give-icers-a-taste-of-their-own-medicine/"
                data-thumb="https://cdn.motor1.com/images/mgl/xWqBG/s5/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg"
                data-caption="How does it feel to have your access to energy denied? Have empathy, people."
                data-src="https://cdn.motor1.com/images/mgl/xWqBG/s1/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg"
                data-sub-html="Croatian EV Owners Try To Give ICE'rs A Taste Of Their Own Medicine"                data-entity-id="4566023"
                data-download-url="https://cdn.motor1.com/images/mgl/xWqBG/s1/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg"
                                >
                                                        <meta itemprop="caption" content="How does it feel to have your access to energy denied? Have empathy, people.">
                                                            <meta itemprop="name" content="Croatian EV Owners Try To Give ICE'rs A Taste Of Their Own Medicine">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/xWqBG/s1/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4566023/croatian-ev-owners-try-to-give-icers-a-taste-of-their-own-medicine/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/xWqBG/s1/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt='Croatian EV Owners Try To Give ICE'rs A Taste Of Their Own Medicine' data-src='https://cdn.motor1.com/images/mgl/xWqBG/s1/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4566024/croatian-ev-owners-try-to-give-icers-a-taste-of-their-own-medicine/"
                data-thumb="https://cdn.motor1.com/images/mgl/oVjXl/s5/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg"
                data-caption="How does it feel to have your access to energy denied? Have empathy, people."
                data-src="https://cdn.motor1.com/images/mgl/oVjXl/s1/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg"
                data-sub-html="Croatian EV Owners Try To Give ICE'rs A Taste Of Their Own Medicine"                data-entity-id="4566024"
                data-download-url="https://cdn.motor1.com/images/mgl/oVjXl/s1/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg"
                                >
                                                        <meta itemprop="caption" content="How does it feel to have your access to energy denied? Have empathy, people.">
                                                            <meta itemprop="name" content="Croatian EV Owners Try To Give ICE'rs A Taste Of Their Own Medicine">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/oVjXl/s1/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4566024/croatian-ev-owners-try-to-give-icers-a-taste-of-their-own-medicine/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/oVjXl/s1/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt='Croatian EV Owners Try To Give ICE'rs A Taste Of Their Own Medicine' data-src='https://cdn.motor1.com/images/mgl/oVjXl/s1/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4566025/croatian-ev-owners-try-to-give-icers-a-taste-of-their-own-medicine/"
                data-thumb="https://cdn.motor1.com/images/mgl/3MW76/s5/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg"
                data-caption="How does it feel to have your access to energy denied? Have empathy, people."
                data-src="https://cdn.motor1.com/images/mgl/3MW76/s1/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg"
                data-sub-html="Croatian EV Owners Try To Give ICE'rs A Taste Of Their Own Medicine"                data-entity-id="4566025"
                data-download-url="https://cdn.motor1.com/images/mgl/3MW76/s1/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg"
                                >
                                                        <meta itemprop="caption" content="How does it feel to have your access to energy denied? Have empathy, people.">
                                                            <meta itemprop="name" content="Croatian EV Owners Try To Give ICE'rs A Taste Of Their Own Medicine">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/3MW76/s1/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4566025/croatian-ev-owners-try-to-give-icers-a-taste-of-their-own-medicine/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/3MW76/s1/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt='Croatian EV Owners Try To Give ICE'rs A Taste Of Their Own Medicine' data-src='https://cdn.motor1.com/images/mgl/3MW76/s1/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4566026/croatian-ev-owners-try-to-give-icers-a-taste-of-their-own-medicine/"
                data-thumb="https://cdn.motor1.com/images/mgl/yK27e/s5/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg"
                data-caption="How does it feel to have your access to energy denied? Have empathy, people."
                data-src="https://cdn.motor1.com/images/mgl/yK27e/s1/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg"
                data-sub-html="Croatian EV Owners Try To Give ICE'rs A Taste Of Their Own Medicine"                data-entity-id="4566026"
                data-download-url="https://cdn.motor1.com/images/mgl/yK27e/s1/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg"
                                >
                                                        <meta itemprop="caption" content="How does it feel to have your access to energy denied? Have empathy, people.">
                                                            <meta itemprop="name" content="Croatian EV Owners Try To Give ICE'rs A Taste Of Their Own Medicine">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/yK27e/s1/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4566026/croatian-ev-owners-try-to-give-icers-a-taste-of-their-own-medicine/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/yK27e/s1/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_5.jpg" alt='Croatian EV Owners Try To Give ICE'rs A Taste Of Their Own Medicine' data-src='https://cdn.motor1.com/images/mgl/yK27e/s1/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4566027/croatian-ev-owners-try-to-give-icers-a-taste-of-their-own-medicine/"
                data-thumb="https://cdn.motor1.com/images/mgl/g64GN/s5/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg"
                data-caption="How does it feel to have your access to energy denied? Have empathy, people."
                data-src="https://cdn.motor1.com/images/mgl/g64GN/s1/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg"
                data-sub-html="Croatian EV Owners Try To Give ICE'rs A Taste Of Their Own Medicine"                data-entity-id="4566027"
                data-download-url="https://cdn.motor1.com/images/mgl/g64GN/s1/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg"
                                >
                                                        <meta itemprop="caption" content="How does it feel to have your access to energy denied? Have empathy, people.">
                                                            <meta itemprop="name" content="Croatian EV Owners Try To Give ICE'rs A Taste Of Their Own Medicine">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/g64GN/s1/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4566027/croatian-ev-owners-try-to-give-icers-a-taste-of-their-own-medicine/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/g64GN/s1/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt='Croatian EV Owners Try To Give ICE'rs A Taste Of Their Own Medicine' data-src='https://cdn.motor1.com/images/mgl/g64GN/s1/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                    </div>

</div>

<p>This is the original text posted with the video by Igor Kolovrat. Apparently, he is one of the organizers of the “performance,” as he called it on Facebook:</p>
<blockquote>
<p><em>“Revenge of the Electric Car! This is how it looks when you have no other solution to emphasize the problem of blocking charging stations for EVs than to block gas station with electric vehicles. The performance lasted 6 minutes and it was not our intention to harass anyone but to point out the fact that electric vehicles are here, and their positive impact on society.”</em></p>
</blockquote>
<section contenteditable="false" data-title="" data-id="4566024" data-border="" data-widget="image" class="lazy "><img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Croatian EV Owners Try To Give ICE'rs A Taste Of Their Own Medicine" data-srcset="https://cdn.motor1.com/images/mgl/oVjXl/s3/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg 1x,
https://cdn.motor1.com/images/mgl/oVjXl/s2/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/oVjXl/s3/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg" /></section>
<p>Kolovrat also has a YouTube channel. It is dedicated to the <em><a href="http://www.nikolateslaevrally.com.hr/en/" target="_blank" rel="noopener">Nikola Tesla EV Rally</a></em>, which completed its sixth edition in 2019. It runs through 1,550 km, starting in Novi Vinodolski. It then goes to Dubrovnik – the pearl of Adriatic – Cavtat, Ston, Red and Blue Lake, and heads north to Šibenik. There, it leaves the Croatian coast and goes to Smiljan, Plitvice Lakes, and finishes the eight-day event in Zagreb.</p>
<section class="relatedContent-new" contenteditable="false" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22381759%22%2C%22title%22%3A%22Tesla%20ICE'd%3A%20Berlin%20Police%20Help%20By%20Moving%20Ford%20Truck%20With%20Crane%22%2C%22alias%22%3A%22tesla-iced-berlin-police-move-ford-truck%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F491v1%2Fs5%2Fford-truck-iceing.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22343434%22%2C%22title%22%3A%22Tesla%20Fart%20Mode%20Thwarts%20Off%20Would-Be%20Supercharger%20Blocker%3A%20Video%22%2C%22alias%22%3A%22tesla-fart-mode-thwarts-off-would-be-supercharger-blocker-video%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2Fe8QNW%2Fs5%2Ftesla-fart-mode-thwarts-off-would-be-supercharger-blocker-video.jpg%22%7D%7D%5D%7D" data-widget-size="content" data-widget="related-content"> <h2 class="trending-content_header">More ICE'ing News:</h2> <div class="wrapper-related-item"> <div class="related-item"><a href="https://insideevs.com/news/381759/tesla-iced-berlin-police-move-ford-truck/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="tesla iced berlin police move ford truck" data-srcset="https://cdn.motor1.com/images/mgl/491v1/s6/ford-truck-iceing.jpg 1x,
https://cdn.motor1.com/images/mgl/491v1/s4/ford-truck-iceing.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/491v1/s6/ford-truck-iceing.jpg" /> </span> <span class="title-related-item">Tesla ICE'd: Berlin Police Help By Moving Ford Truck With Crane</span> </a></div> <div class="related-item"><a href="https://insideevs.com/news/343434/tesla-fart-mode-thwarts-off-would-be-supercharger-blocker-video/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="tesla fart mode thwarts off would be supercharger blocker video" data-srcset="https://cdn.motor1.com/images/mgl/e8QNW/s6/tesla-fart-mode-thwarts-off-would-be-supercharger-blocker-video.jpg 1x,
https://cdn.motor1.com/images/mgl/e8QNW/s4/tesla-fart-mode-thwarts-off-would-be-supercharger-blocker-video.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/e8QNW/s6/tesla-fart-mode-thwarts-off-would-be-supercharger-blocker-video.jpg" /> </span> <span class="title-related-item">Tesla Fart Mode Thwarts Off Would-Be Supercharger Blocker: Video</span> </a></div> </div> </section>
<p>Being so involved with the EV community, we wonder why Kolovrat decided to organize this “performance," how many EVs chose to take part in that and what was the repercussion of that in Croatia. We have tried to get in contact and will update as soon as he gets back to us.</p>
<section contenteditable="false" data-title="" data-id="4566023" data-border="" data-widget="image" class="lazy "><img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Croatian EV Owners Try To Give ICE'rs A Taste Of Their Own Medicine" data-srcset="https://cdn.motor1.com/images/mgl/xWqBG/s3/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg 1x,
https://cdn.motor1.com/images/mgl/xWqBG/s2/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/xWqBG/s3/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg" /></section>
<p>In a way, it is sad to have to do something like this to ask people to have empathy. Would anyone like to have their access to gas pumps blocked by a car that does not even use it? That’s precisely what happens with people that take ICE vehicles to block charging stations.</p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="EV/ev_us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"k-production","m1_banner_place":"native","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":387097,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["weird"],"m1_tags":["ICE\u0027ing"],"m1_banner_position":"native"}'></div></div>
<p><a href="https://insideevs.com/features/386950/12-things-kia-e-niro-taught-autocar/" target="_blank" rel="noopener">As <em>Autocar</em> editorial director Jim Holder put it in a recent LinkedIn article</a>, it is an idiotic thing to do. <a href="https://insideevs.com/news/381759/tesla-iced-berlin-police-move-ford-truck/" target="_blank" rel="noopener">If these guys realized that without having to have their cars towed</a>, we would all live much better.</p>
<section contenteditable="false" data-title="" data-id="4566025" data-border="" data-widget="image" class="lazy "><img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Croatian EV Owners Try To Give ICE'rs A Taste Of Their Own Medicine" data-srcset="https://cdn.motor1.com/images/mgl/3MW76/s3/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg 1x,
https://cdn.motor1.com/images/mgl/3MW76/s2/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/3MW76/s3/croatian-ev-owners-try-to-give-ice-rs-a-taste-of-their-own-medicine.jpg" /></section>
<p>We hope this “revenge” helped to show that in an effective way. So effective that no other EV owner will have to act like a jerk to show jerks what it is like to do what they do.</p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"inarticle-small-res","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":387097,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["weird"],"m1_tags":["ICE\u0027ing"],"m1_banner_position":"inarticle-small-res"}'></div></div>                </div>


<!--                !ToDO NEw SOURCES -->
                    
                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"article_socials","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":387097,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["weird"],"m1_tags":["ICE\u0027ing"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="EV/ev_us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"article_socials","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":387097,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["weird"],"m1_tags":["ICE\u0027ing"],"m1_banner_position":"article_socials"}'></div></div></div>

                

                
                

                



                                


                
                
                <div class="parent-shareBox parent-shareBox-bottom">
                                                                        <script id="dsq-count-scr" src="//insideevscom.disqus.com/count.js" async></script>                            <a title="Add a comment" href="/news/387097/evs-block-gas-station/#comments" class="disqus-comment-count" data-disqus-identifier="en-article-387097" data-disqus-url="/news/387097/evs-block-gas-station/"></a>                                                                <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1576016791" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/387097/evs-block-gas-station/" class="share-button"><span class="total">2</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1576016791"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'387097',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/387097/evs-block-gas-station/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F387097%2Fevs-block-gas-station%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'387097',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/387097/evs-block-gas-station/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F387097%2Fevs-block-gas-station%2F&text=Revenge+Of+The+Electric+Cars%3F+EVs+Block+Gas+Station+To+Prove+A+Point&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span><span class="count">2</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'387097',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/387097/evs-block-gas-station/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F387097%2Fevs-block-gas-station%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'387097',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/387097/evs-block-gas-station/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F387097%2Fevs-block-gas-station%2F&title=Revenge+Of+The+Electric+Cars%3F+EVs+Block+Gas+Station+To+Prove+A+Point&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'387097',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/387097/evs-block-gas-station/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F387097%2Fevs-block-gas-station%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'387097',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/387097/evs-block-gas-station/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F387097%2Fevs-block-gas-station%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'387097',type_id:'1'" data-share-url="https://insideevs.com/news/387097/evs-block-gas-station/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Fnews%2F387097%2Fevs-block-gas-station%2F&subject=Revenge%20Of%20The%20Electric%20Cars%3F%20EVs%20Block%20Gas%20Station%20To%20Prove%20A%20Point"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                </div>



                



                
            </div>
        </div>






        <div class="sidebar" id="post_sidebar">
                            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"dmpu_first","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":387097,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["weird"],"m1_tags":["ICE\u0027ing"],"m1_banner_position":"sidebar"}'></div></div>                            
                                                <div class="trending-content">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/387074/porsche-taycan-vs-tesla-model-s-autobahn/">
                                                                                    <span class="icon play"></span>
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt='Watch Porsche Taycan Try To Overtake Tesla Model S P100D On Autobahn' data-src='https://cdn.motor1.com/images/mgl/7MZE7/s6/the-porsche-taycan-and-tesla-model-s-rivalry-go-to-an-autobahn.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/387074/porsche-taycan-vs-tesla-model-s-autobahn/">Watch Porsche Taycan Try To Overtake Tesla Model S P100D On Autobahn</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/386953/tesla-unplugging-hate-episode-quarrel/">
                                                                                    <span class="icon play"></span>
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt='Tesla Unplugging: Harmless Hate Episode Or Quarrel With The Owner?' data-src='https://cdn.motor1.com/images/mgl/Wx1V1/s6/was-this-unplugging-out-of-tesla-hate-episode-or-a-quarrel-with-the-owner.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/386953/tesla-unplugging-hate-episode-quarrel/">Tesla Unplugging: Harmless Hate Episode Or Quarrel With The Owner?</a>
                            </div>
                                                                                                            <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/386666/video-comedy-tesla-cybertruck-troll/">
                                                                                    <span class="icon play"></span>
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt='Watch This Hilarious Tesla Cybertruck Presentation From Claimed Troll' data-src='https://cdn.motor1.com/images/mgl/8Mn4v/s6/maxresdefault-1.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/386666/video-comedy-tesla-cybertruck-troll/">Watch This Hilarious Tesla Cybertruck Presentation From Claimed Troll</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/386711/tesla-cybertruck-spotted-highway/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt='See The Tesla Cybertruck Out On The Highway Following A Tesla Model 3' data-src='https://cdn.motor1.com/images/mgl/M7Wn6/s6/tesla-cybertruck-spotted.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/386711/tesla-cybertruck-spotted-highway/">See The Tesla Cybertruck Out On The Highway Following A Tesla Model 3</a>
                            </div>
                                            </div>
                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":387097,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["weird"],"m1_tags":["ICE\u0027ing"],"m1_banner_position":"sidebar"}'></div></div>                    </div>
        <div class="clear"></div>
    </div>
</div>

        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ev_us">

    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/387074/porsche-taycan-vs-tesla-model-s-autobahn/" data-srcset="https://cdn.motor1.com/images/mgl/7MZE7/s6/the-porsche-taycan-and-tesla-model-s-rivalry-go-to-an-autobahn.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/7MZE7/s6/the-porsche-taycan-and-tesla-model-s-rivalry-go-to-an-autobahn.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/7MZE7/s6/the-porsche-taycan-and-tesla-model-s-rivalry-go-to-an-autobahn.jpg" alt="Watch Porsche Taycan Try To Overtake Tesla Model S P100D On Autobahn"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/387074/porsche-taycan-vs-tesla-model-s-autobahn/">Watch Porsche Taycan Try To Overtake Tesla Model S P100D On Autobahn</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/386953/tesla-unplugging-hate-episode-quarrel/" data-srcset="https://cdn.motor1.com/images/mgl/Wx1V1/s6/was-this-unplugging-out-of-tesla-hate-episode-or-a-quarrel-with-the-owner.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/Wx1V1/s6/was-this-unplugging-out-of-tesla-hate-episode-or-a-quarrel-with-the-owner.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/Wx1V1/s6/was-this-unplugging-out-of-tesla-hate-episode-or-a-quarrel-with-the-owner.jpg" alt="Tesla Unplugging: Harmless Hate Episode Or Quarrel With The Owner?"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/386953/tesla-unplugging-hate-episode-quarrel/">Tesla Unplugging: Harmless Hate Episode Or Quarrel With The Owner?</a>
                        </div>
                                                                                            <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/386666/video-comedy-tesla-cybertruck-troll/" data-srcset="https://cdn.motor1.com/images/mgl/8Mn4v/s6/maxresdefault-1.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/8Mn4v/s6/maxresdefault-1.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/8Mn4v/s6/maxresdefault-1.jpg" alt="Watch This Hilarious Tesla Cybertruck Presentation From Claimed Troll"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/386666/video-comedy-tesla-cybertruck-troll/">Watch This Hilarious Tesla Cybertruck Presentation From Claimed Troll</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/386711/tesla-cybertruck-spotted-highway/" data-srcset="https://cdn.motor1.com/images/mgl/M7Wn6/s6/tesla-cybertruck-spotted.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/M7Wn6/s6/tesla-cybertruck-spotted.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/M7Wn6/s6/tesla-cybertruck-spotted.jpg" alt="See The Tesla Cybertruck Out On The Highway Following A Tesla Model 3"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/386711/tesla-cybertruck-spotted-highway/">See The Tesla Cybertruck Out On The Highway Following A Tesla Model 3</a>
                        </div>
                                    </div>
                    </div>
    </div>
                    <div class="myevFeedContainer" data-tags="ICE'ing,Weird"></div>
        <script type="text/javascript" src="https://www.myev.com/js/insideevs_v1.2.js" defer></script>
    
    
    
                <div class="sellwild-container">
            <div class="sellwild-wrapper"
                data-partner="insideEVs"
                data-color="#77cc4b"
                data-version="1_1_6"
            >
            </div>
        </div>
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                        <div id="disqus_thread" class="diquas-wrapper" data-cid="article-387097" data-url="/news/387097/evs-block-gas-station/" data-title="Revenge Of The Electric Cars? EVs Block Gas Station To Prove A Point">
                            </div>
                                                            </div>
                            
        </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":387097,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["weird"],"m1_tags":["ICE\u0027ing"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":387097,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["weird"],"m1_tags":["ICE\u0027ing"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":387097,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["weird"],"m1_tags":["ICE\u0027ing"],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>


    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/weird/">Weird</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/ice'ing/">ICE'ing</a>
                                                                    </div>
                            </td>
                        </tr>
                                                        </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":387097,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["weird"],"m1_tags":["ICE\u0027ing"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="EV/ev_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":387097,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["weird"],"m1_tags":["ICE\u0027ing"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="EV/ev_us/Super" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":387097,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["weird"],"m1_tags":["ICE\u0027ing"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":387097,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["weird"],"m1_tags":["ICE\u0027ing"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>    
</div>
<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                            <span class="label flex-parent two-line">
                    <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a>
                    <span class="hide_mobile">or</span>
                        <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
                        </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                News            </a>
        </li>
                    <li class="grand top left">
            <a href="/reviews/" >
                Reviews            </a>
        </li>
                    <li class="grand left">
            <a href="/features/" >
                Features            </a>
        </li>
                    <li class="mobile">
            <a href="/tesla/" >
                Tesla            </a>
        </li>
                    <li class="top left">
            <a href="/reviews/344001/compare-evs/" >
                Compare EVs            </a>
        </li>
                    <li class="left">
            <a href="/news/344002/charger-guide/" >
                Charger Guide            </a>
        </li>
                    <li class="left">
            <a href="/features/category/buying-advice/" >
                Buying Advice            </a>
        </li>
                    <li class="left">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                EV Sales Scorecard            </a>
        </li>
                    <li class="mobile">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                EV Sales            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1" >
                Categories            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                Body Style            </a>
        </li>
                    <li class="left top _blank">
            <a href="https://insideevsforum.com/community/index.php" target = "_blank">
                Forum            </a>
        </li>
                    <li class="left _blank">
            <a href="https://www.myev.com/?utm_source=insideevs.com&utm_campaign=IEVmenu" target = "_blank">
                Buy            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
                    <li class="top plugin-sale">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                Ev Sales Scorecard            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-230"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a title="Facebook" class="icon-facebook" href="https://www.facebook.com/InsideeVs/" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"><a title="Twitter" class="icon-twitter" href="https://twitter.com/InsideEVs" target="_blank"></a></li>
                                                                                                                                                                <li class="flipboard"><a title="flipboard" class="icon-flipboard" href="https://flipboard.com/@InsideEVs" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="gnews"><a title="Google News" class="icon-gnews" href="http://www.google.com/news/s/CAowjvj9Cg" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <li class="rss"><a title="RSS" class="icon-rss" href="/rss/" ></a></li>
                                                                            </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.insideevs.com/signup/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                        <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                        
                        
                        
                        
                                                    <li class="motorious"><a href="https://www.motorious.com/?utm_source=motor1com&utm_medium=menu" target="_blank">www.motorious.com</a></li>
                        
                        
                                                    <li class="motor1"><a href="https://www.motor1.com/" target="_blank">www.motor1.com</a></li>
                        
                                                   <li class="myen"><a href="https://www.myev.com/" target="_blank">www.myev.com/</a></li>
                        
                        
                        
                        
                        
                    </ul>
                </div>
                <div class="m1-footer">
                    &copy; 2019 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                         </div>
            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                            <li class="current">
                    <a href="/?select_edition=ev_us">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: USA / Global                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ev_fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: France                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ev_it">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: Italy                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ev_br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: Brasil                    </span>
                    </a>
                </li>
                        </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="ev_us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1576017420" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/387097/evs-block-gas-station/" class="share-button"><span class="total">2</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1576017420"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'387097',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/387097/evs-block-gas-station/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F387097%2Fevs-block-gas-station%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'387097',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/387097/evs-block-gas-station/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F387097%2Fevs-block-gas-station%2F&text=Revenge+Of+The+Electric+Cars%3F+EVs+Block+Gas+Station+To+Prove+A+Point&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span><span class="count">2</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'387097',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/387097/evs-block-gas-station/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F387097%2Fevs-block-gas-station%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'387097',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/387097/evs-block-gas-station/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F387097%2Fevs-block-gas-station%2F&title=Revenge+Of+The+Electric+Cars%3F+EVs+Block+Gas+Station+To+Prove+A+Point&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'387097',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/387097/evs-block-gas-station/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F387097%2Fevs-block-gas-station%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'387097',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/387097/evs-block-gas-station/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F387097%2Fevs-block-gas-station%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'387097',type_id:'1'" data-share-url="https://insideevs.com/news/387097/evs-block-gas-station/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Fnews%2F387097%2Fevs-block-gas-station%2F&subject=Revenge%20Of%20The%20Electric%20Cars%3F%20EVs%20Block%20Gas%20Station%20To%20Prove%20A%20Point"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="EV/ev_us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"outstream","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":387097,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["weird"],"m1_tags":["ICE\u0027ing"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"overlay","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":387097,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["weird"],"m1_tags":["ICE\u0027ing"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"overlay2","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":387097,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["weird"],"m1_tags":["ICE\u0027ing"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"overlay3","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":387097,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["weird"],"m1_tags":["ICE\u0027ing"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"overlay4","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":387097,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["weird"],"m1_tags":["ICE\u0027ing"],"m1_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_73/design/build/jslangs/insideevs_en_US_90b1785de5d9d4d318b64a471cb4dd07.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_73/design/dist/js/0_8a331890d561f07b088f.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_73/design/dist/js/2_8a331890d561f07b088f.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_73/design/dist/js/11_8a331890d561f07b088f.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'ev_us',
    'currentEnv': 'k-production',
        'pageType': 'detail',
            'entityType': 'video',
                    'pageId': 'index_articles_detail',
                'pageUrl': 'https://insideevs.com/news/387097/evs-block-gas-station/',
            'pageUrlCanonical': 'https://insideevs.com/news/387097/evs-block-gas-station/',
            'pageLanguage': 'en',
            'entityCategories': ["Weird"],
                        'entityTitle': 'Revenge Of The Electric Cars? EVs Block Gas Station To Prove A Point',
            'pageTitle': 'Revenge Of The Electric Cars? EVs Block Gas Station To Prove A Point',
            'articleId': '387097',
            'tags': ["ICE'ing"],
                'sessionId': '752edc7c0f78b8b4d220f1fdfea5b17e'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-M4M4LBT');
</script>




</body>
</html>