<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Supercar Blondie Takes On The Porsche Taycan Turbo</title>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/insideevs/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/insideevs/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/insideevs/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/insideevs/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/insideevs/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/insideevs/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/insideevs/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/insideevs/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/insideevs/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/insideevs/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/insideevs/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/insideevs/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/insideevs/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/insideevs/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/insideevs/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/insideevs/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/insideevs/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/insideevs/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_165/polymer2/locales1600957315/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="We analyze the YouTube video by Supercar Blondie, in which she takes the 2020 Porsche Taycan Turbo out for a spin and review.">
<meta property="og:title" content="Supercar Blondie Takes On The Porsche Taycan Turbo">
<meta property="og:type" content="article">
<meta property="og:url" content="https://insideevs.com/features/446264/supercar-blondie-porsche-taycan-review/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/Vkgq9/s1/supercar-blondie-taycan.jpg">
<meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/Vkgq9/s1/supercar-blondie-taycan.jpg">
<meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/Vkgq9/s1/supercar-blondie-taycan.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="Supercar Blondie Takes On The Porsche Taycan Turbo:  Porsche Taycan, Opinion">
<meta property="og:description" content="We analyze the YouTube video by Supercar Blondie, in which she takes the 2020 Porsche Taycan Turbo out for a spin and review.">
<meta property="og:site_name" content="InsideEVs">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="357684877628739">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="InsideEVs">
<meta property="twitter:title" content="Supercar Blondie Takes On The Porsche Taycan Turbo">
<meta property="twitter:description" content="She loves the it, but also voices her disappointment.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/Vkgq9/s3/supercar-blondie-taycan.jpg">
<meta property="robots" content="max-snippet:500, max-video-preview:10, max-image-preview:large">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://insideevs.com/features/446264/supercar-blondie-porsche-taycan-review/" hreflang="en" rel="alternate">
<link href="https://insideevs.com/features/446264/supercar-blondie-porsche-taycan-review/" hreflang="x-default" rel="alternate">
<link href="https://insideevs.com/features/446264/supercar-blondie-porsche-taycan-review/" rel="canonical">
<link href="https://insideevs.com/features/446264/supercar-blondie-porsche-taycan-review/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_165/design/dist/css/0_ce0bed2888fc84c7f11d.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_165/design/dist/css/1_ce0bed2888fc84c7f11d.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_165/design/dist/css/3_ce0bed2888fc84c7f11d.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_165/design/dist/css/4_ce0bed2888fc84c7f11d.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_165/design/dist/css/13_ce0bed2888fc84c7f11d.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_165/design/dist/css/21_ce0bed2888fc84c7f11d.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_165/design/dist/css/index_articles_detail_ce0bed2888fc84c7f11d.css">            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_165/ev-design/dist/css/0_6b2f8c0a7ae2eceb3640.css">    
    <script>
        window.isAuthorized = 0    </script>


    

        
    

</head>
<body         class="nojs not-touch
            m1-fullwidth-layout            bgWhite                                                            "
        data-spotim-id="" data-edtn="ev_us"
        data-track-url="" >
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="EV/ev_us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"ev_us","m1_article_type":"features","m1_page_content_id":446264,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["porsche"],"m1_models":["taycan"],"m1_categories":["opinion"],"m1_tags":["supercar blondie"],"m1_body_types":["sedan"],"m1_model_segments":[null],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"ev_us","m1_article_type":"features","m1_page_content_id":446264,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["porsche"],"m1_models":["taycan"],"m1_categories":["opinion"],"m1_tags":["supercar blondie"],"m1_body_types":["sedan"],"m1_model_segments":[null],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"ev_us","m1_article_type":"features","m1_page_content_id":446264,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["porsche"],"m1_models":["taycan"],"m1_categories":["opinion"],"m1_tags":["supercar blondie"],"m1_body_types":["sedan"],"m1_model_segments":[null],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"ev_us","m1_article_type":"features","m1_page_content_id":446264,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["porsche"],"m1_models":["taycan"],"m1_categories":["opinion"],"m1_tags":["supercar blondie"],"m1_body_types":["sedan"],"m1_model_segments":[null],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"ev_us","m1_article_type":"features","m1_page_content_id":446264,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["porsche"],"m1_models":["taycan"],"m1_categories":["opinion"],"m1_tags":["supercar blondie"],"m1_body_types":["sedan"],"m1_model_segments":[null],"m1_banner_position":"overlay4"}'></div></div><div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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" alt="logo">
                    </a>
                </div>
            </div>
            <div class="m1-header-main-box-wrapper-sub" style="position: relative;">
                <div class="box-item-pre-left">
                    <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/"  >
                                    News                            </a>
        </li>
                    <li class="grand top left">
            <a href="/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="grand left">
            <a href="/features/"  >
                                    Features                            </a>
        </li>
                    <li class="mobile">
            <a href="/tesla/"  >
                                    Tesla                            </a>
        </li>
                    <li class="top left">
            <a href="/reviews/344001/compare-evs/"  >
                                    Compare EVs                            </a>
        </li>
                    <li class="left">
            <a href="/news/344002/charger-guide/"  >
                                    Charger Guide                            </a>
        </li>
                    <li class="left">
            <a href="/features/category/buying-advice/"  >
                                    Buying Advice                            </a>
        </li>
                    <li class="left">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    EV Sales Scorecard                            </a>
        </li>
                    <li class="mobile">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    EV Sales                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/"  >
                                    Body Style                            </a>
        </li>
                    <li class="left top _blank">
            <a href="https://insideevsforum.com/community/index.php"  target = "_blank">
                                    Forum                            </a>
        </li>
                    <li class="left _blank">
            <a href="https://www.myev.com/cars-for-sale"  target = "_blank">
                                    Buy                            </a>
        </li>
                    <li class="podcast ico left">
            <a href="https://insideevs.com/features/category/podcast/"  >
                                    Podcast                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
                    <li class="top plugin-sale">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    Ev Sales Scorecard                            </a>
        </li>
    </ul>                </div>
                                    <!-- <div class="wrapper-plugin-sale">
                        <div class="top plugin-sale">
                            <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                        </div>
                    </div> -->
                                                    <div class="m1-search-form-button-wrapper">
                        <button class="m1-search-form-button-animate icon-search"
                                onclick
                                data-button
                                data-id="toggleBox"
                                data-clear="1"
                                data-value="searchBox"
                                data-multi
                                type="submit">
                        </button>
                        <div class="m1-search-panel">
                            <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                </button>
                                <button onclick=""
                                        data-button
                                        data-id="toggleBox"
                                        data-value="searchBox"
                                        data-clear="1"
                                        data-toggle="1"
                                        data-multi
                                        class="m1-search-panel-button m1-drawer-close-button">
                                </button>
                            </form>
                        </div>
                    </div>
                            </div>

                           <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                                <span class="title">USA / Global</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"features","m1_page_content_id":446264,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["porsche"],"m1_models":["taycan"],"m1_categories":["opinion"],"m1_tags":["supercar blondie"],"m1_body_types":["sedan"],"m1_model_segments":[null],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="EV/ev_us/Leaderboard" data-sizes="728x1,1x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"features","m1_page_content_id":446264,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["porsche"],"m1_models":["taycan"],"m1_categories":["opinion"],"m1_tags":["supercar blondie"],"m1_body_types":["sedan"],"m1_model_segments":[null],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="EV/ev_us/Super" data-sizes="970x1,1x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"features","m1_page_content_id":446264,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["porsche"],"m1_models":["taycan"],"m1_categories":["opinion"],"m1_tags":["supercar blondie"],"m1_body_types":["sedan"],"m1_model_segments":[null],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Supercar Blondie Takes On The Porsche Taycan Turbo","description":"We analyze the YouTube video by Supercar Blondie, in which she takes the 2020 Porsche Taycan Turbo out for a spin and review.","author":{"@type":"Person","name":"Tom Moloughney"},"url":"https:\/\/insideevs.com\/features\/446264\/supercar-blondie-porsche-taycan-review\/","datePublished":"2020-09-29T12:16:39Z","dateModified":"2020-09-29T12:16:39Z","publisher":{"@type":"Organization","name":"InsideEVs","logo":{"@type":"ImageObject","url":"https:\/\/insideevs.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/Vkgq9\/s1\/supercar-blondie-taycan.jpg","width":"1920","height":"1080"},"mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/insideevs.com\/features\/446264\/supercar-blondie-porsche-taycan-review\/"},"wordCount":"345"}</script>

    <script type="application/ld+json">
        {"@context":"http:\/\/schema.org","@type":"VideoObject","contentURL":"https:\/\/insideevs.com\/features\/446264\/supercar-blondie-porsche-taycan-review\/","name":"Supercar Blondie Takes On The Porsche Taycan Turbo","description":"She loves the it, but also voices her disappointment.","uploadDate":"2020-09-29T12:16:39Z","thumbnailUrl":"https:\/\/cdn.motor1.com\/images\/mgl\/Vkgq9\/s1\/supercar-blondie-taycan.jpg","duration":"PT11M19S"}    </script>


        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/insideevs.com\/"},{"@type":"ListItem","position":2,"name":"Porsche","item":"https:\/\/insideevs.com\/porsche\/"},{"@type":"ListItem","position":3,"name":"Taycan","item":"https:\/\/insideevs.com\/porsche\/taycan\/"},{"@type":"ListItem","position":4,"name":"Features","item":"https:\/\/insideevs.com\/porsche\/taycan\/features\/"},{"@type":"ListItem","position":5,"name":"Opinion","item":"https:\/\/insideevs.com\/porsche\/taycan\/features\/category\/opinion\/"}]}    </script>



    <div class="pre-center breadcrumbs-area ">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/porsche/">Porsche</a><span class="sep"></span><a href="/porsche/taycan/">Taycan</a><span class="sep"></span><a href="/porsche/taycan/features/">Features</a><span class="sep"></span><a href="/porsche/taycan/features/category/opinion/">Opinion</a>    </div>
        <h1 class="m1-article-title">Supercar Blondie Takes On The Porsche Taycan Turbo</h1>
    </div>
            <div class="kpre-center videoBoxArticle">
            <div class="videoBoxArticle-wrapper">
                
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                <div class="video-player">
                    <iframe width="560" height="315" src="https://www.youtube.com/embed/34DHrHEct-w" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>                </div>
            </div>
        </div>
    
<div class="pre-center padding  b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area  " id="article_box" >
                    <span class="item" style="display: none;">
                <a style="display: none" href="https://insideevs.com/features/446264/supercar-blondie-porsche-taycan-review/">
                    Supercar Blondie Takes On The Porsche Taycan Turbo                </a>
            </span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published">2020-09-29 12:16:39</span>

                    <a style="display: none" rel="bookmark" href="https://insideevs.com/features/446264/supercar-blondie-porsche-taycan-review/" class="u-url">https://insideevs.com/features/446264/supercar-blondie-porsche-taycan-review/</a>

                <span class="p-item item" style="display: none;">
            <span class="fn">
                                                            Porsche Taycan                                                </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                                                    
            Opinion, supercar blondie        </span>

        <div class="content-area-box">
                            <div class="postTopInfo ">
                    <div class="postMeta-Top">
                                                        <div class="postDate"><span class="date" data-time="1601367399"><a href="/2020/09/29/">Sep 29, 2020</a><span class="stime"> 4h ago</span></span></div>                                                                            <div class="shareTrendingBox">
                                                                                                            <script id="dsq-count-scr" src="//insideevscom.disqus.com/count.js" async></script>                                        <a title="Add a comment" href="/features/446264/supercar-blondie-porsche-taycan-review/#comments" class="disqus-comment-count" data-disqus-identifier="en-article-446264" data-disqus-url="/features/446264/supercar-blondie-porsche-taycan-review/"></a>                                                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1601399458" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/features/446264/supercar-blondie-porsche-taycan-review/" class="share-button"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1601399458"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'446264',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/features/446264/supercar-blondie-porsche-taycan-review/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Ffeatures%2F446264%2Fsupercar-blondie-porsche-taycan-review%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'446264',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/features/446264/supercar-blondie-porsche-taycan-review/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Ffeatures%2F446264%2Fsupercar-blondie-porsche-taycan-review%2F&text=Supercar+Blondie+Takes+On+The+Porsche+Taycan+Turbo&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'446264',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/features/446264/supercar-blondie-porsche-taycan-review/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Ffeatures%2F446264%2Fsupercar-blondie-porsche-taycan-review%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'446264',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/features/446264/supercar-blondie-porsche-taycan-review/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Ffeatures%2F446264%2Fsupercar-blondie-porsche-taycan-review%2F&title=Supercar+Blondie+Takes+On+The+Porsche+Taycan+Turbo&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'446264',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/features/446264/supercar-blondie-porsche-taycan-review/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Ffeatures%2F446264%2Fsupercar-blondie-porsche-taycan-review%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'446264',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/features/446264/supercar-blondie-porsche-taycan-review/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Ffeatures%2F446264%2Fsupercar-blondie-porsche-taycan-review%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'446264',type_id:'1'" data-share-url="https://insideevs.com/features/446264/supercar-blondie-porsche-taycan-review/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Ffeatures%2F446264%2Fsupercar-blondie-porsche-taycan-review%2F&subject=Supercar%20Blondie%20Takes%20On%20The%20Porsche%20Taycan%20Turbo"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                            </div>
                                            </div>
                    

                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/tom-moloughney/">
                    <img src="https://cdn.motor1.com/images/atr/y2go/s4/tom-moloughney.jpg" alt="Tom Moloughney" />
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author" content="Tom Moloughney" href="/info/team/tom-moloughney/">Tom Moloughney</a>
                                    </span>
            </div>
                                            </div>
    </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        She loves the it, but also voices her disappointment.                    </h2>
                                                <div class="postBody description e-content">
                                <p>Supercar Blondie, the well-known YouTube reviewer of high-end automobiles, got her hands on a <a href="https://insideevs.com/porsche/taycan/" data-inline-widget="internal-links" data-type-id="1" data-params="%7B%22make_alias%22%3A%22porsche%22%2C%22alias%22%3A%22taycan%22%7D">Porsche Taycan Turbo</a> for the first time, and, as she always does, offered her thoughts on the plug-in Porsche with a video review.</p><div class="apInarticleSmallRes"><div class="ap" data-place="25" style="width:300px;min-height:1px;" data-dfp-code="EV/ev_us/Rectangle" data-sizes="300x1,300x250" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"rectangle_first","m1_edition":"ev_us","m1_article_type":"features","m1_page_content_id":446264,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["porsche"],"m1_models":["taycan"],"m1_categories":["opinion"],"m1_tags":["supercar blondie"],"m1_body_types":["sedan"],"m1_model_segments":[null],"m1_banner_position":"first-inarticle-small-res"}'></div></div>
<p>Checking out her channel you'll see she's had the opportunity to review some of the rarest and most expensive supercars in the world, so the Taycan is actually one of the least expensive and exotic vehicles that she reviews. She hasn't reviewed too many electric vehicles but I am totally jealous of one that she did get to review, the <a href="https://insideevs.com/news/441165/vw-id-buggy-to-be-reinvented-as-affordable-off-road-ev/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22441165%22%2C%22section%22%3A%221%22%2C%22alias%22%3A%22vw-id-buggy-to-be-reinvented-as-affordable-off-road-ev%22%7D">Volkswagen ID. Buggy Concept</a>.</p>
<section contenteditable="false" draggable="true" data-widget="image" data-border="" data-id="5206377" data-title="Supercar Blondie Punches the Taycan Turbo's throttle."><picture class="lazy"> <source srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg" data-srcset="https://cdn.motor1.com/images/mgl/42EnA/s1/supercar-blondie-taycan.jpg 1x,
https://cdn.motor1.com/images/mgl/42EnA/s1/supercar-blondie-taycan.jpg 2x" /> <img draggable="false" src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Supercar Blondie Taycan" data-srcset="https://cdn.motor1.com/images/mgl/42EnA/s3/supercar-blondie-taycan.jpg 1x,
https://cdn.motor1.com/images/mgl/42EnA/s1/supercar-blondie-taycan.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/42EnA/s3/supercar-blondie-taycan.jpg" /> </picture> <div class="photo-title">Supercar Blondie Punches the Taycan Turbo's throttle.</div> </section>
<p>She actually <a href="https://www.youtube.com/watch?v=QXrLNvySKYg" target="_blank" rel="nofollow noopener norefferer">got to drive it around California</a>, and she's definitely on a very short list of people who's had that honor. Interestingly enough, that <a href="https://insideevs.com/tag/volkswagen-i-d-buggy/" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22ID%20Buggy%20Concept%22%2C%22originalTitle%22%3A%22volkswagen%20i.d.%20buggy%22%2C%22alias%22%3A%22volkswagen-i-d-buggy%22%7D">ID Buggy Concept</a> video is one of the least-watched on her channel.</p>
<blockquote class="short_quote">I love Tesla's technology but I'm not impressed with the design at all; it's just ugly. - Supercar Blondie</blockquote>
<p>Of course, like just about everyone reviewing the Taycan Turbo, she compares it to the Tesla Model S. She gives Tesla credit for having great technology, but pans the Model S for its appearance, calling it "just plain ugly". </p>
<p>Overall, she seems to love the Taycan Turbo but thinks Porsche should have taken more liberty with the design. She explains her disappointment is because Porsche could have created something even more spectacular, but instead went the conservative route, and created a car that looks very much like the ICE Porsches. Like many others have said, she wishes Porsche would have stuck to the original Mission-E design, which was stunning. </p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="EV/ev_us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"ev_us","m1_article_type":"features","m1_page_content_id":446264,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["porsche"],"m1_models":["taycan"],"m1_categories":["opinion"],"m1_tags":["supercar blondie"],"m1_body_types":["sedan"],"m1_model_segments":[null],"m1_banner_position":"native"}'></div></div>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22445261%22%2C%22title%22%3A%22Taycan%20Becomes%20The%20Best%20Selling%20Porsche%20In%20August%22%2C%22alias%22%3A%22taycan-best-selling-porsche-august-2020%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FAMkE9%2Fs5%2F2020-porsche-taycan-turbo.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22444750%22%2C%22title%22%3A%22Porsche%20Presents%20High-Power%202.1%20MWh%2F3.2%20MW%20Mobile%20Charging%20Sources%22%2C%22alias%22%3A%22porsche-high-power-mobile-charging-sources%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FvRKmv%2Fs5%2Fporsche-high-power-charging-truck-for-porsche-taycan-track-experience-events.jpg%22%7D%7D%5D%7D"> <p class="trending-content_header">More Porsche news</p> <div class="wrapper-related-item"> <div class="related-item"><a href="https://insideevs.com/news/445261/taycan-best-selling-porsche-august-2020/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="taycan best selling porsche august 2020" data-srcset="https://cdn.motor1.com/images/mgl/AMkE9/s6/2020-porsche-taycan-turbo.jpg 1x,
https://cdn.motor1.com/images/mgl/AMkE9/s4/2020-porsche-taycan-turbo.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/AMkE9/s6/2020-porsche-taycan-turbo.jpg" /> </span> <span class="title-related-item">Taycan Becomes The Best Selling Porsche In August</span> </a></div> <div class="related-item"><a href="https://insideevs.com/news/444750/porsche-high-power-mobile-charging-sources/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="porsche high power mobile charging sources" data-srcset="https://cdn.motor1.com/images/mgl/vRKmv/s6/porsche-high-power-charging-truck-for-porsche-taycan-track-experience-events.jpg 1x,
https://cdn.motor1.com/images/mgl/vRKmv/s4/porsche-high-power-charging-truck-for-porsche-taycan-track-experience-events.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/vRKmv/s6/porsche-high-power-charging-truck-for-porsche-taycan-track-experience-events.jpg" /> </span> <span class="title-related-item">Porsche Presents High-Power 2.1 MWh/3.2 MW Mobile Charging Sources</span> </a></div> </div> </section>
<p>So check out the video and let us know what you think. Does Supercar Blondie give a good overall review? As always, let us know in the comment section below. </p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"ev_us","m1_article_type":"features","m1_page_content_id":446264,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["porsche"],"m1_models":["taycan"],"m1_categories":["opinion"],"m1_tags":["supercar blondie"],"m1_body_types":["sedan"],"m1_model_segments":[null],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p> </p>
<h3><a href="https://insideevsforum.com/community/index.php?forums/porsche-taycan.89/" target="_blank" rel="noopener norefferer">Take Part In The Porsche Taycan Discussions Here</a></h3>
<p>Be a part of the InsideEVs Porsche Taycan forum and discuss all things Taycan</p>                </div>


                    
                    <!-- new gallery place -->
                    
                    
                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ev_us","m1_article_type":"features","m1_page_content_id":446264,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["porsche"],"m1_models":["taycan"],"m1_categories":["opinion"],"m1_tags":["supercar blondie"],"m1_body_types":["sedan"],"m1_model_segments":[null],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="EV/ev_us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ev_us","m1_article_type":"features","m1_page_content_id":446264,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["porsche"],"m1_models":["taycan"],"m1_categories":["opinion"],"m1_tags":["supercar blondie"],"m1_body_types":["sedan"],"m1_model_segments":[null],"m1_banner_position":"article_socials"}'></div></div></div>

                

                
                

                



                                


                                    <div class="parent-shareBox parent-shareBox-bottom">
                                                                                    <script id="dsq-count-scr" src="//insideevscom.disqus.com/count.js" async></script>                                <a title="Add a comment" href="/features/446264/supercar-blondie-porsche-taycan-review/#comments" class="disqus-comment-count" data-disqus-identifier="en-article-446264" data-disqus-url="/features/446264/supercar-blondie-porsche-taycan-review/"></a>                                                                            <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1601398702" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/features/446264/supercar-blondie-porsche-taycan-review/" class="share-button"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1601398702"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'446264',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/features/446264/supercar-blondie-porsche-taycan-review/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Ffeatures%2F446264%2Fsupercar-blondie-porsche-taycan-review%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'446264',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/features/446264/supercar-blondie-porsche-taycan-review/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Ffeatures%2F446264%2Fsupercar-blondie-porsche-taycan-review%2F&text=Supercar+Blondie+Takes+On+The+Porsche+Taycan+Turbo&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'446264',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/features/446264/supercar-blondie-porsche-taycan-review/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Ffeatures%2F446264%2Fsupercar-blondie-porsche-taycan-review%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'446264',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/features/446264/supercar-blondie-porsche-taycan-review/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Ffeatures%2F446264%2Fsupercar-blondie-porsche-taycan-review%2F&title=Supercar+Blondie+Takes+On+The+Porsche+Taycan+Turbo&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'446264',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/features/446264/supercar-blondie-porsche-taycan-review/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Ffeatures%2F446264%2Fsupercar-blondie-porsche-taycan-review%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'446264',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/features/446264/supercar-blondie-porsche-taycan-review/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Ffeatures%2F446264%2Fsupercar-blondie-porsche-taycan-review%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'446264',type_id:'1'" data-share-url="https://insideevs.com/features/446264/supercar-blondie-porsche-taycan-review/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Ffeatures%2F446264%2Fsupercar-blondie-porsche-taycan-review%2F&subject=Supercar%20Blondie%20Takes%20On%20The%20Porsche%20Taycan%20Turbo"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                
                
                
                
                

                                

                
            </div>
        </div>






                    <div class="sidebar" id="post_sidebar">
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"ev_us","m1_article_type":"features","m1_page_content_id":446264,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["porsche"],"m1_models":["taycan"],"m1_categories":["opinion"],"m1_tags":["supercar blondie"],"m1_body_types":["sedan"],"m1_model_segments":[null],"m1_banner_position":"sidebar"}'></div></div>                                    
                                                            <div class="trending-content">
                            <div class="content-header">
                                <p class="trending-content_header">Trending</p>
                            </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/446222/video-tesla-cybertruck-battery-tech-launch-date/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Should We Still Expect The Tesla Cybertruck In 2021?" data-src="https://cdn.motor1.com/images/mgl/qzlmR/s6/tesla-cybertruck-elon-musk-2021.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/446222/video-tesla-cybertruck-battery-tech-launch-date/">Should We Still Expect The Tesla Cybertruck In 2021?</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/446251/tesla-cybertruck-appeared-fremont-production-line/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Tesla Cybertruck Makes Surprise Appearance At Fremont Production Line" data-src="https://cdn.motor1.com/images/mgl/AeNbL/s6/cyber.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/446251/tesla-cybertruck-appeared-fremont-production-line/">Tesla Cybertruck Makes Surprise Appearance At Fremont Production Line</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/446154/tesla-model-3-100000-miles-reliability-battery/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Tesla Model 3 Holds Up Surprisingly Well After 100,000 Miles" data-src="https://cdn.motor1.com/images/mgl/gpmkP/s6/tesla-model-3-red-side-view.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/446154/tesla-model-3-100000-miles-reliability-battery/">Tesla Model 3 Holds Up Surprisingly Well After 100,000 Miles</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/446189/video-tesla-model-s-teslacam-multi-car-highway-crash/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="Tesla Model S Dashcam 'TeslaCam' Captures Multi-Car Highway Crash" data-src="https://cdn.motor1.com/images/mgl/3K4qA/s6/teslacam-captures-crash.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/446189/video-tesla-model-s-teslacam-multi-car-highway-crash/">Tesla Model S Dashcam 'TeslaCam' Captures Multi-Car Highway Crash</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/features/425632/grizzl-e-home-charger-ev/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Get Your Grizzl-E Home EV Charging Station With This Exclusive Discount" data-src="https://cdn.motor1.com/images/mgl/6yX7E/s6/grizzl-e-home-charger.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/features/425632/grizzl-e-home-charger-ev/">Get Your Grizzl-E Home EV Charging Station With This Exclusive Discount</a>
                                </div>
                                                    </div>
                                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"features","m1_page_content_id":446264,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["porsche"],"m1_models":["taycan"],"m1_categories":["opinion"],"m1_tags":["supercar blondie"],"m1_body_types":["sedan"],"m1_model_segments":[null],"m1_banner_position":"sidebar"}'></div></div>                            </div>
                <div class="clear"></div>
    </div>
</div>

        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ev_us">

    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <p class="trending-content_header">Trending</p>
                    </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/446222/video-tesla-cybertruck-battery-tech-launch-date/" data-srcset="https://cdn.motor1.com/images/mgl/qzlmR/s6/tesla-cybertruck-elon-musk-2021.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/qzlmR/s6/tesla-cybertruck-elon-musk-2021.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/qzlmR/s6/tesla-cybertruck-elon-musk-2021.jpg" alt="Should We Still Expect The Tesla Cybertruck In 2021?"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/446222/video-tesla-cybertruck-battery-tech-launch-date/">Should We Still Expect The Tesla Cybertruck In 2021?</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/446251/tesla-cybertruck-appeared-fremont-production-line/" data-srcset="https://cdn.motor1.com/images/mgl/AeNbL/s6/cyber.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/AeNbL/s6/cyber.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/AeNbL/s6/cyber.jpg" alt="Tesla Cybertruck Makes Surprise Appearance At Fremont Production Line"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/446251/tesla-cybertruck-appeared-fremont-production-line/">Tesla Cybertruck Makes Surprise Appearance At Fremont Production Line</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/446154/tesla-model-3-100000-miles-reliability-battery/" data-srcset="https://cdn.motor1.com/images/mgl/gpmkP/s6/tesla-model-3-red-side-view.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/gpmkP/s6/tesla-model-3-red-side-view.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/gpmkP/s6/tesla-model-3-red-side-view.jpg" alt="Tesla Model 3 Holds Up Surprisingly Well After 100,000 Miles"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/446154/tesla-model-3-100000-miles-reliability-battery/">Tesla Model 3 Holds Up Surprisingly Well After 100,000 Miles</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/446189/video-tesla-model-s-teslacam-multi-car-highway-crash/" data-srcset="https://cdn.motor1.com/images/mgl/3K4qA/s6/teslacam-captures-crash.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/3K4qA/s6/teslacam-captures-crash.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/3K4qA/s6/teslacam-captures-crash.jpg" alt="Tesla Model S Dashcam 'TeslaCam' Captures Multi-Car Highway Crash"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/446189/video-tesla-model-s-teslacam-multi-car-highway-crash/">Tesla Model S Dashcam 'TeslaCam' Captures Multi-Car Highway Crash</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/features/425632/grizzl-e-home-charger-ev/" data-srcset="https://cdn.motor1.com/images/mgl/6yX7E/s6/grizzl-e-home-charger.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/6yX7E/s6/grizzl-e-home-charger.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/6yX7E/s6/grizzl-e-home-charger.jpg" alt="Get Your Grizzl-E Home EV Charging Station With This Exclusive Discount"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/features/425632/grizzl-e-home-charger-ev/">Get Your Grizzl-E Home EV Charging Station With This Exclusive Discount</a>
                        </div>
                                    </div>
                    </div>
    </div>
                    <div class="myevFeedContainer" data-tags="supercar blondie,Porsche,Opinion"></div>
        <script type="text/javascript" src="https://www.myev.com/js/insideevs_v1.2.js" defer></script>
    
    
    
            <div id="sponsored_content">
        </div>
    
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                        <div id="disqus_thread" class="diquas-wrapper" data-cid="article-446264" data-url="/features/446264/supercar-blondie-porsche-taycan-review/" data-title="Supercar Blondie Takes On The Porsche Taycan Turbo">
                            </div>
                                                                                                            <div class="pre-center padding print-hide">
                            <div class="content-area">
                                <div class="content-area-box">
                                    <p class="text-uppercase bottom-heading">About this article</p>
                                    <table class="additionalInfo">
                                                                                    <tr>
                                                <td>Category</td>
                                                <td><div class="list">
                                                                                                                    <a href="/features/category/opinion/">Opinion</a>
                                                                                                            </div></td>
                                            </tr>
                                                                                                                                                                    <tr>
                                                <td>Tags</td>
                                                <td>
                                                    <div class="list">
                                                                                                                    <a href="/tag/supercar-blondie/">supercar blondie</a>
                                                                                                            </div>
                                                </td>
                                            </tr>
                                                                                                                                                                                <tr>
                                                    <td>Make/Model</td>
                                                    <td>
                                                        <div class="list">
                                                                                                                                                                                            <a href="/porsche/taycan/">Porsche Taycan</a>
                                                                                                                    </div>
                                                    </td>
                                                </tr>
                                                                                            <tr>
                                                    <td>Body Style</td>
                                                    <td>
                                                        <div class="list">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <a href="/body-styles/sedan/">
                                                                    Sedan                                                                </a>
                                                                                                                    </div>
                                                    </td>
                                                </tr>
                                                                                                                        </table>
                                </div>
                                <div class="sidebar">

                                </div>
                                <div class="clear"></div>
                            </div>
                        </div>
                                    </div>
                                </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"features","m1_page_content_id":446264,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["porsche"],"m1_models":["taycan"],"m1_categories":["opinion"],"m1_tags":["supercar blondie"],"m1_body_types":["sedan"],"m1_model_segments":[null],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"features","m1_page_content_id":446264,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["porsche"],"m1_models":["taycan"],"m1_categories":["opinion"],"m1_tags":["supercar blondie"],"m1_body_types":["sedan"],"m1_model_segments":[null],"m1_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"features","m1_page_content_id":446264,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["porsche"],"m1_models":["taycan"],"m1_categories":["opinion"],"m1_tags":["supercar blondie"],"m1_body_types":["sedan"],"m1_model_segments":[null],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>

    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"features","m1_page_content_id":446264,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["porsche"],"m1_models":["taycan"],"m1_categories":["opinion"],"m1_tags":["supercar blondie"],"m1_body_types":["sedan"],"m1_model_segments":[null],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="EV/ev_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"features","m1_page_content_id":446264,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["porsche"],"m1_models":["taycan"],"m1_categories":["opinion"],"m1_tags":["supercar blondie"],"m1_body_types":["sedan"],"m1_model_segments":[null],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="EV/ev_us/Super" data-width="970" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"features","m1_page_content_id":446264,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["porsche"],"m1_models":["taycan"],"m1_categories":["opinion"],"m1_tags":["supercar blondie"],"m1_body_types":["sedan"],"m1_model_segments":[null],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"ev_us","m1_article_type":"features","m1_page_content_id":446264,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["porsche"],"m1_models":["taycan"],"m1_categories":["opinion"],"m1_tags":["supercar blondie"],"m1_body_types":["sedan"],"m1_model_segments":[null],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>
        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/connect/msnt/">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/connect/msnt/?is_registration=1">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                News            </a>
        </li>
                    <li class="grand top left">
            <a href="/reviews/" >
                Reviews            </a>
        </li>
                    <li class="grand left">
            <a href="/features/" >
                Features            </a>
        </li>
                    <li class="mobile">
            <a href="/tesla/" >
                Tesla            </a>
        </li>
                    <li class="top left">
            <a href="/reviews/344001/compare-evs/" >
                Compare EVs            </a>
        </li>
                    <li class="left">
            <a href="/news/344002/charger-guide/" >
                Charger Guide            </a>
        </li>
                    <li class="left">
            <a href="/features/category/buying-advice/" >
                Buying Advice            </a>
        </li>
                    <li class="left">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                EV Sales Scorecard            </a>
        </li>
                    <li class="mobile">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                EV Sales            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                Body Style            </a>
        </li>
                    <li class="left top _blank">
            <a href="https://insideevsforum.com/community/index.php" target = "_blank">
                Forum            </a>
        </li>
                    <li class="left _blank">
            <a href="https://www.myev.com/cars-for-sale" target = "_blank">
                Buy            </a>
        </li>
                    <li class="podcast ico left">
            <a href="https://insideevs.com/features/category/podcast/" >
                Podcast            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
                    <li class="top plugin-sale">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                Ev Sales Scorecard            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-230"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a class="icon-facebook-redirect-link" href="https://www.facebook.com/InsideeVs/" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"><a class="icon-twitter-redirect-link" href="https://twitter.com/InsideEVs" target="_blank"></a></li>
                                                                                                                                                                <li class="flipboard"><a class="icon-flipboard-redirect-link" href="https://flipboard.com/@InsideEVs" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="gnews"><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMLHIlAswkJCqAw" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                            <li class="youtube"><a class="icon-youtube-redirect-link" href="https://www.youtube.com/channel/UCw4aq8JMlCMBMOQ0PliCkIQ?sub_confirmation=1" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="rss"><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                            </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.insideevs.com/signup/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                                                    <li>
                                <!-- OneTrust Cookies Settings button start -->
                                <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                                                <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                        <li><a href="/info/advertising/">Advertising</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                        
                                                
                        
                        
                                                    <li class="autoclassics"><a href="https://www.autoclassics.com/" target="_blank">www.autoclassics.com</a></li>
                        
                        
                                                    <li class="motor1"><a href="https://www.motor1.com/" target="_blank">www.motor1.com</a></li>
                        
                                                   <li class="myen"><a href="https://www.myev.com/" target="_blank">www.myev.com/</a></li>
                        
                        
                        
                        
                        
                        
                    </ul>
                </div>
                <div class="m1-footer">
                    &copy; 2020 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                         </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                            <li class="current">

                    <a href="https://insideevs.com">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: USA / Global                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://insideevs.fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: France                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://insideevs.it">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: Italy                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://insideevs.uol.com.br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: Brasil                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://insideevs.ru">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: Russia                    </span>
                    </a>
                </li>
                            <li>
                                    </li>
            </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"1032","phone":"","firstName":"","lastName":""}'
        edition="ev_us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1601398962" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/features/446264/supercar-blondie-porsche-taycan-review/" class="share-button"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1601398962"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'446264',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/features/446264/supercar-blondie-porsche-taycan-review/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Ffeatures%2F446264%2Fsupercar-blondie-porsche-taycan-review%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'446264',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/features/446264/supercar-blondie-porsche-taycan-review/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Ffeatures%2F446264%2Fsupercar-blondie-porsche-taycan-review%2F&text=Supercar+Blondie+Takes+On+The+Porsche+Taycan+Turbo&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'446264',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/features/446264/supercar-blondie-porsche-taycan-review/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Ffeatures%2F446264%2Fsupercar-blondie-porsche-taycan-review%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'446264',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/features/446264/supercar-blondie-porsche-taycan-review/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Ffeatures%2F446264%2Fsupercar-blondie-porsche-taycan-review%2F&title=Supercar+Blondie+Takes+On+The+Porsche+Taycan+Turbo&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'446264',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/features/446264/supercar-blondie-porsche-taycan-review/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Ffeatures%2F446264%2Fsupercar-blondie-porsche-taycan-review%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'446264',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/features/446264/supercar-blondie-porsche-taycan-review/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Ffeatures%2F446264%2Fsupercar-blondie-porsche-taycan-review%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'446264',type_id:'1'" data-share-url="https://insideevs.com/features/446264/supercar-blondie-porsche-taycan-review/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Ffeatures%2F446264%2Fsupercar-blondie-porsche-taycan-review%2F&subject=Supercar%20Blondie%20Takes%20On%20The%20Porsche%20Taycan%20Turbo"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->

<div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_165/design/build/jslangs/insideevs_en_US_1c7a4d6c40d672f35017b11d02f66377.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_165/design/dist/js/0_f3778dfc1e009f9995eb.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_165/design/dist/js/2_f3778dfc1e009f9995eb.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_165/design/dist/js/11_f3778dfc1e009f9995eb.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'ev_us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'video',
            'make': 'Porsche',
            'model': 'Taycan',
            'pageId': 'index_articles_detail',
            'entityAuthors': ["Tom Moloughney"],
            'pageUrl': 'https://insideevs.com/features/446264/supercar-blondie-porsche-taycan-review/',
            'pageUrlCanonical': 'https://insideevs.com/features/446264/supercar-blondie-porsche-taycan-review/',
            'pageLanguage': 'en',
            'entityCategories': ["Opinion"],
            'articleType': 'features',
                    'entityTitle': 'Supercar Blondie Takes On The Porsche Taycan Turbo',
            'pageTitle': 'Supercar Blondie Takes On The Porsche Taycan Turbo',
            'articleId': '446264',
            'tags': ["supercar blondie"],
                'bodyStyles': ["Sedan"],
        'sessionId': '8626cb95473adba310d4adb73b52f344'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-M4M4LBT');
</script>




<!-- <script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);

                var loginButton = document.getElementsByClassName('login')[0];
                var registerButton = document.getElementsByClassName('register')[0];

                if (msnt) {
                    if (loginButton) {
                        loginButton.addEventListener('click', function(event){
                            event.preventDefault();
                            event.stopPropagation();
                            window.msnt.register = false;
                            msnt.openIframeWindow();
                        });
                    }
                    if (registerButton) {
                        registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                        });
                    }
                }
            });

            var loginButton = document.getElementsByClassName('login')[0];
            var registerButton = document.getElementsByClassName('register')[0];

            if (msnt) {
                if (loginButton) {
                    loginButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = false;
                        msnt.openIframeWindow();
                    });
                }

                if (registerButton) {
                    registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                    });
                }
            }
        }
    }

</script> -->
</body>
</html>