<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Mini EV Conversion Made By Rich Rebuilds Now Has A $200 Motor</title>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/insideevs/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/insideevs/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/insideevs/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/insideevs/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/insideevs/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/insideevs/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/insideevs/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/insideevs/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/insideevs/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/insideevs/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/insideevs/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/insideevs/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/insideevs/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/insideevs/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/insideevs/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/insideevs/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/insideevs/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/insideevs/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_173/polymer2/locales1603434985/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="Rich Rebuilds electric conversion of a Mini has a $5,000 budget and he already spent $1,500 buying the car. He has just given it a $200 motor.">
<meta property="og:title" content="Mini EV Conversion Made By Rich Rebuilds Now Has A $200 Motor">
<meta property="og:type" content="article">
<meta property="og:url" content="https://insideevs.com/news/452265/mini-ev-convertion-rich-rebuilds-motor/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/jqLEk/s1/mini-ev-convertion-made-by-rich-rebuilds-now-has-a-200-motor.jpg">
<meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/jqLEk/s1/mini-ev-convertion-made-by-rich-rebuilds-now-has-a-200-motor.jpg">
<meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/jqLEk/s1/mini-ev-convertion-made-by-rich-rebuilds-now-has-a-200-motor.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="Mini EV Conversion Made By Rich Rebuilds Now Has A $200 Motor: Repair / Maintenance">
<meta property="og:description" content="Rich Rebuilds electric conversion of a Mini has a $5,000 budget and he already spent $1,500 buying the car. He has just given it a $200 motor.">
<meta property="og:site_name" content="InsideEVs">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="357684877628739">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="InsideEVs">
<meta property="twitter:title" content="Mini EV Conversion Made By Rich Rebuilds Now Has A $200 Motor">
<meta property="twitter:description" content="His total budget for the EV conversion is $5,000 and $1,500 was spent buying the Mini.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/jqLEk/s3/mini-ev-convertion-made-by-rich-rebuilds-now-has-a-200-motor.jpg">
<meta property="robots" content="max-snippet:500, max-video-preview:10, max-image-preview:large">
<meta name="speakable-description" content="When Rich Benoit decided to make an affordable conversion, he picked up the modern Mini to do that. Now he has established a budget: $5,000, of which $1,500 were already spent buying the busted combustion-engined car that would become electric. Benoit’s latest move was to add the electric motor, which cost him $200.">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://insideevs.com/news/452265/mini-ev-convertion-rich-rebuilds-motor/" hreflang="en" rel="alternate">
<link href="https://insideevs.com/news/452265/mini-ev-convertion-rich-rebuilds-motor/" hreflang="x-default" rel="alternate">
<link href="https://insideevs.com/news/452265/mini-ev-convertion-rich-rebuilds-motor/" rel="canonical">
<link href="https://insideevs.com/news/452265/mini-ev-convertion-rich-rebuilds-motor/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_173/design/dist/css/0_da2a78b42198cb01a6a5.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_173/design/dist/css/1_da2a78b42198cb01a6a5.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_173/design/dist/css/3_da2a78b42198cb01a6a5.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_173/design/dist/css/4_da2a78b42198cb01a6a5.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_173/design/dist/css/13_da2a78b42198cb01a6a5.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_173/design/dist/css/21_da2a78b42198cb01a6a5.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_173/design/dist/css/index_articles_detail_da2a78b42198cb01a6a5.css">            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_173/ev-design/dist/css/0_58d06d623b58eb6467bd.css">    
    <script>
        window.isAuthorized = 0    </script>


    

        
    

</head>
<body         class="nojs not-touch m1-skin-layout
            bgWhite                                                            "
        data-spotim-id="" data-edtn="ev_us"
        data-track-url="" >
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="EV/ev_us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":452265,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["repair-maintenance"],"m1_tags":["ev conversions","Rich Rebuilds"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":452265,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["repair-maintenance"],"m1_tags":["ev conversions","Rich Rebuilds"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":452265,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["repair-maintenance"],"m1_tags":["ev conversions","Rich Rebuilds"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":452265,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["repair-maintenance"],"m1_tags":["ev conversions","Rich Rebuilds"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":452265,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["repair-maintenance"],"m1_tags":["ev conversions","Rich Rebuilds"],"m1_banner_position":"overlay4"}'></div></div><div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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" alt="logo">
                    </a>
                </div>
            </div>
            <div class="m1-header-main-box-wrapper-sub" style="position: relative;">
                <div class="box-item-pre-left">
                    <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/"  >
                                    News                            </a>
        </li>
                    <li class="grand top left">
            <a href="/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="grand left">
            <a href="/features/"  >
                                    Features                            </a>
        </li>
                    <li class="mobile">
            <a href="/tesla/"  >
                                    Tesla                            </a>
        </li>
                    <li class="top left">
            <a href="/reviews/344001/compare-evs/"  >
                                    Compare EVs                            </a>
        </li>
                    <li class="left">
            <a href="/news/344002/charger-guide/"  >
                                    Charger Guide                            </a>
        </li>
                    <li class="left">
            <a href="/features/category/buying-advice/"  >
                                    Buying Advice                            </a>
        </li>
                    <li class="left">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    EV Sales Scorecard                            </a>
        </li>
                    <li class="mobile">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    EV Sales                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/"  >
                                    Body Style                            </a>
        </li>
                    <li class="left top _blank">
            <a href="https://insideevsforum.com/community/index.php"  target = "_blank">
                                    Forum                            </a>
        </li>
                    <li class="left _blank">
            <a href="https://www.myev.com/cars-for-sale"  target = "_blank">
                                    Buy                            </a>
        </li>
                    <li class="podcast ico left">
            <a href="https://insideevs.com/features/category/podcast/"  >
                                    Podcast                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
                    <li class="top plugin-sale">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    Ev Sales Scorecard                            </a>
        </li>
    </ul>                </div>
                                    <!-- <div class="wrapper-plugin-sale">
                        <div class="top plugin-sale">
                            <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                        </div>
                    </div> -->
                                                    <div class="m1-search-form-button-wrapper">
                        <button class="m1-search-form-button-animate icon-search"
                                onclick
                                data-button
                                data-id="toggleBox"
                                data-clear="1"
                                data-value="searchBox"
                                data-multi
                                type="submit">
                        </button>
                        <div class="m1-search-panel">
                            <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                </button>
                                <button onclick=""
                                        data-button
                                        data-id="toggleBox"
                                        data-value="searchBox"
                                        data-clear="1"
                                        data-toggle="1"
                                        data-multi
                                        class="m1-search-panel-button m1-drawer-close-button">
                                </button>
                            </form>
                        </div>
                    </div>
                            </div>

                           <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                                <span class="title">USA / Global</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":452265,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["repair-maintenance"],"m1_tags":["ev conversions","Rich Rebuilds"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="EV/ev_us/Leaderboard" data-sizes="728x1,1x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":452265,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["repair-maintenance"],"m1_tags":["ev conversions","Rich Rebuilds"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="EV/ev_us/Super" data-sizes="970x1,1x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":452265,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["repair-maintenance"],"m1_tags":["ev conversions","Rich Rebuilds"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Mini EV Conversion Made By Rich Rebuilds Now Has A $200 Motor","description":"Rich Rebuilds electric conversion of a Mini has a $5,000 budget and he already spent $1,500 buying the car. He has just given it a $200 motor.","author":{"@type":"Person","name":"Gustavo Henrique Ruffo"},"url":"https:\/\/insideevs.com\/news\/452265\/mini-ev-convertion-rich-rebuilds-motor\/","datePublished":"2020-11-03T14:11:26Z","dateModified":"2020-11-03T14:11:26Z","publisher":{"@type":"Organization","name":"InsideEVs","logo":{"@type":"ImageObject","url":"https:\/\/insideevs.com\/logo.jpg","width":"512","height":"60"}},"image":{"@type":"ImageObject","url":{},"width":"1920","height":"1080"},"mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/insideevs.com\/news\/452265\/mini-ev-convertion-rich-rebuilds-motor\/"},"wordCount":"511"}</script>

    <script type="application/ld+json">
        {"@context":"http:\/\/schema.org","@type":"VideoObject","contentURL":"https:\/\/insideevs.com\/news\/452265\/mini-ev-convertion-rich-rebuilds-motor\/","name":"Mini EV Conversion Made By Rich Rebuilds Now Has A $200 Motor","description":"His total budget for the EV conversion is $5,000 and $1,500 was spent buying the Mini.","uploadDate":"2020-11-03T14:11:26Z","thumbnailUrl":{}}    </script>

    <script type="application/ld+json">
        {"@context":"https:\/\/schema.org\/","@type":"WebPage","name":"Mini EV Conversion Made By Rich Rebuilds Now Has A $200 Motor","speakable":{"@type":"SpeakableSpecification","xpath":["\/html\/head\/title","\/html\/head\/meta[@name='speakable-description']\/@content"]},"url":"https:\/\/insideevs.com\/news\/452265\/mini-ev-convertion-rich-rebuilds-motor\/"}    </script>

        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/insideevs.com\/"},{"@type":"ListItem","position":2,"name":"News","item":"https:\/\/insideevs.com\/news\/"},{"@type":"ListItem","position":3,"name":"Repair \/ Maintenance","item":"https:\/\/insideevs.com\/news\/category\/repair-maintenance\/"}]}    </script>



    <div class="pre-center breadcrumbs-area ">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/news/">News</a><span class="sep"></span><a href="/news/category/repair-maintenance/">Repair / Maintenance</a>    </div>
        <h1 class="m1-article-title">Mini EV Conversion Made By Rich Rebuilds Now Has A $200 Motor</h1>
    </div>
            <div class="kpre-center videoBoxArticle">
            <div class="videoBoxArticle-wrapper">
                
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                <div class="video-player">
                    <iframe width="853" height="480" src="https://www.youtube.com/embed/SClEJjP9wk8" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>                </div>
            </div>
        </div>
    
<div class="pre-center padding  b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area  " id="article_box" >
                    <span class="item" style="display: none;">
                <a style="display: none" href="https://insideevs.com/news/452265/mini-ev-convertion-rich-rebuilds-motor/">
                    Mini EV Conversion Made By Rich Rebuilds Now Has A $200 Motor                </a>
            </span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published">2020-11-03 14:11:26</span>

                    <a style="display: none" rel="bookmark" href="https://insideevs.com/news/452265/mini-ev-convertion-rich-rebuilds-motor/" class="u-url">https://insideevs.com/news/452265/mini-ev-convertion-rich-rebuilds-motor/</a>

                <span class="p-item item" style="display: none;">
            <span class="fn">
                            </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                                                                                        
            Repair / Maintenance, ev conversions, Rich Rebuilds        </span>

        <div class="content-area-box">
                            <div class="postTopInfo ">
                    <div class="postMeta-Top">
                                                        <div class="postDate"><span class="date" data-time="1604394686"><a href="/2020/11/03/">Nov 03, 2020</a><span class="stime"> 3h ago</span></span></div>                                                                            <div class="shareTrendingBox">
                                                                                                            <script id="dsq-count-scr" src="//insideevscom.disqus.com/count.js" async></script>                                        <a title="Add a comment" href="/news/452265/mini-ev-convertion-rich-rebuilds-motor/#comments" class="disqus-comment-count" data-disqus-identifier="en-article-452265" data-disqus-url="/news/452265/mini-ev-convertion-rich-rebuilds-motor/"></a>                                                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1604425676" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/452265/mini-ev-convertion-rich-rebuilds-motor/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1604425676"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'452265',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/452265/mini-ev-convertion-rich-rebuilds-motor/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F452265%2Fmini-ev-convertion-rich-rebuilds-motor%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'452265',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/452265/mini-ev-convertion-rich-rebuilds-motor/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F452265%2Fmini-ev-convertion-rich-rebuilds-motor%2F&text=Mini+EV+Conversion+Made+By+Rich+Rebuilds+Now+Has+A+%24200+Motor&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'452265',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/452265/mini-ev-convertion-rich-rebuilds-motor/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F452265%2Fmini-ev-convertion-rich-rebuilds-motor%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'452265',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/452265/mini-ev-convertion-rich-rebuilds-motor/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F452265%2Fmini-ev-convertion-rich-rebuilds-motor%2F&title=Mini+EV+Conversion+Made+By+Rich+Rebuilds+Now+Has+A+%24200+Motor&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'452265',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/452265/mini-ev-convertion-rich-rebuilds-motor/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F452265%2Fmini-ev-convertion-rich-rebuilds-motor%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'452265',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/452265/mini-ev-convertion-rich-rebuilds-motor/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F452265%2Fmini-ev-convertion-rich-rebuilds-motor%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'452265',type_id:'1'" data-share-url="https://insideevs.com/news/452265/mini-ev-convertion-rich-rebuilds-motor/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Fnews%2F452265%2Fmini-ev-convertion-rich-rebuilds-motor%2F&subject=Mini%20EV%20Conversion%20Made%20By%20Rich%20Rebuilds%20Now%20Has%20A%20%24200%20Motor"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                            </div>
                                            </div>


                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/gustavo-ruffo/">
                    <img src="https://cdn.motor1.com/images/atr/2Vg/s4/gustavo-henrique-ruffo1.jpg" alt="Gustavo Henrique Ruffo" />
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author" content="Gustavo Henrique Ruffo" href="/info/team/gustavo-ruffo/">Gustavo Henrique Ruffo</a>
                                    </span>
            </div>
                                            </div>
    </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        His total budget for the EV conversion is $5,000 and $1,500 was spent buying the Mini.                    </h2>
                                                <div class="postBody description e-content">
                                <p>Can you have an electric car for $5,000? If everything goes as planned for Rich Benoit, that will show you can. He has established this budget to create his electric <a href="https://insideevs.com/mini/" data-inline-widget="internal-links" data-type-id="2" data-params="%7B%22alias%22%3A%22mini%22%7D">Mini</a> and has so far spent $1,500 on the car alone. The newest addition to the project was the electric motor, and it cost Benoit $200.</p><div class="apInarticleSmallRes"><div class="ap" data-place="25" style="width:300px;min-height:1px;" data-dfp-code="EV/ev_us/Rectangle" data-sizes="300x1,300x250" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"rectangle_first","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":452265,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["repair-maintenance"],"m1_tags":["ev conversions","Rich Rebuilds"],"m1_banner_position":"first-inarticle-small-res"}'></div></div>
<p>For that money, the youtuber managed to get a NetGain Warp9. This motor works with 72V – six 12V batteries, if you prefer – generates 32.3 hp (24 kW) and 70 lb-ft (94.9 Nm) of torque. </p>
<p>Benoit estimates you can get a used one for $1,100. We have searched for a new one, and it can cost even more: $2,400. By searching for it in colleges and schools, Benoit managed to get it for less than 10 percent of the original price.</p>
<section contenteditable="false" draggable="true" data-widget="image" data-border="" data-id="5244663" data-title=""><picture class="lazy"> <source srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg" data-srcset="https://cdn.motor1.com/images/mgl/kN7zR/s1/rich-rebuilds-sort-of-rich-converts-a-mini-into-an-ev.jpg 1x,
https://cdn.motor1.com/images/mgl/kN7zR/s1/rich-rebuilds-sort-of-rich-converts-a-mini-into-an-ev.jpg 2x" /> <img draggable="false" src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Rich Rebuilds? Sort Of: Rich Converts A Mini Into An EV" data-srcset="https://cdn.motor1.com/images/mgl/kN7zR/s3/rich-rebuilds-sort-of-rich-converts-a-mini-into-an-ev.jpg 1x,
https://cdn.motor1.com/images/mgl/kN7zR/s1/rich-rebuilds-sort-of-rich-converts-a-mini-into-an-ev.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/kN7zR/s3/rich-rebuilds-sort-of-rich-converts-a-mini-into-an-ev.jpg" /> </picture></section>
<p>As <em><a href="https://insideevs.com/tag/rich-rebuilds/" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22Rich%20Rebuilds%22%2C%22originalTitle%22%3A%22Rich%20Rebuilds%22%2C%22alias%22%3A%22rich-rebuilds%22%7D">Rich Rebuilds</a></em> videos usually go, they have the entertainment part and the useful information bits. This tip to search for parts in schools belongs to the latter. Something else people willing to embark on a conversion project would like to know is that buying other conversion projects may land you with parts that would cost a fortune otherwise, such as inverters and controllers.</p>
<p>To keep things as cheap as possible, the youtuber preserved most of Mini's original structure, including its transmission. In other words, the future Mini EV will have a manual transmission. Benoit mentions he’ll need no clutch, and the explanation for that is really nice.</p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="EV/ev_us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":452265,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["repair-maintenance"],"m1_tags":["ev conversions","Rich Rebuilds"],"m1_banner_position":"native"}'></div></div>
<p>Combustion engines need to keep running once they are started – hence idle. Apart from the rotating mass of the engine, they also have the flywheel. This is why a clutch is necessary: to disconnect the transmission from the engine and the flywheel and prevent the gear from getting toothless.</p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":452265,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["repair-maintenance"],"m1_tags":["ev conversions","Rich Rebuilds"],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p>An electric car does not have as much spinning mass pushing the transmission. With that, the syncros – synchronizer rings – can avoid problems without the help of the clutch. It is just a matter of releasing the accelerator pedal, selecting the gear you want, and waiting – as if you were shifting at the right RPM without using the clutch. The syncros will do the rest. Due to the immediate torque availability, you’ll probably end up running in first or second all the time anyway.</p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22449757%22%2C%22title%22%3A%22Rich%20Rebuilds%3F%20Sort%20Of%3A%20Rich%20Converts%20A%20Mini%20Into%20An%20EV%22%2C%22alias%22%3A%22rich-rebuilds-converts-mini-into-ev%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%221%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FkN7zR%2Fs5%2Frich-rebuilds-sort-of-rich-converts-a-mini-into-an-ev.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22440520%22%2C%22title%22%3A%22Rich%20Rebuilds%20Finishes%20The%20Cyberquad%20And%20It%20Is%20Insanely%20Fast%22%2C%22alias%22%3A%22rich-rebuilds-finishes-cyberquad-insanely-fast%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F9Loog%2Fs5%2Frich-rebuilds-finishes-the-cyberquad-and-it-is-insanely-fast.jpg%22%7D%7D%5D%7D"> <p class="trending-content_header">More Rich Rebuilds Videos:</p> <div class="wrapper-related-item"> <div class="related-item"><a href="https://insideevs.com/news/449757/rich-rebuilds-converts-mini-into-ev/"> <span class="lazy related-item-img"> <span class="icon play">⠀</span> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="rich rebuilds converts mini into ev" data-srcset="https://cdn.motor1.com/images/mgl/kN7zR/s6/rich-rebuilds-sort-of-rich-converts-a-mini-into-an-ev.jpg 1x,
https://cdn.motor1.com/images/mgl/kN7zR/s4/rich-rebuilds-sort-of-rich-converts-a-mini-into-an-ev.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/kN7zR/s6/rich-rebuilds-sort-of-rich-converts-a-mini-into-an-ev.jpg" /> </span> <span class="title-related-item">Rich Rebuilds? Sort Of: Rich Converts A Mini Into An EV</span> </a></div> <div class="related-item"><a href="https://insideevs.com/news/440520/rich-rebuilds-finishes-cyberquad-insanely-fast/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="rich rebuilds finishes cyberquad insanely fast" data-srcset="https://cdn.motor1.com/images/mgl/9Loog/s6/rich-rebuilds-finishes-the-cyberquad-and-it-is-insanely-fast.jpg 1x,
https://cdn.motor1.com/images/mgl/9Loog/s4/rich-rebuilds-finishes-the-cyberquad-and-it-is-insanely-fast.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/9Loog/s6/rich-rebuilds-finishes-the-cyberquad-and-it-is-insanely-fast.jpg" /> </span> <span class="title-related-item">Rich Rebuilds Finishes The Cyberquad And It Is Insanely Fast</span> </a></div> </div> </section>
<p>We are now curious to see how Benoit will give this motor the 72V it needs to run and which batteries he will use. Will he put six 12V lead-acid batteries in sequence to get that, as the video shows he did to test the motor? Is there a 72V battery pack available anywhere? In case you are wondering, Zero Motorcycles battery packs work at 102V.</p>
<p>Regardless of the battery solution Benoit comes up with, we hope he can place it where the fuel tank previously was. And that he can spend even less than $5,000 to get this done.</p>
<p><em><strong>Source:</strong> <a href="https://www.youtube.com/channel/UCfV0_wbjG8KJADuZT2ct4SA" target="_blank" rel="noopener norefferer">Rich Rebuilds</a></em></p>                </div>


                    
                    <!-- new gallery place -->
                    
                    
                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":452265,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["repair-maintenance"],"m1_tags":["ev conversions","Rich Rebuilds"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="EV/ev_us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":452265,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["repair-maintenance"],"m1_tags":["ev conversions","Rich Rebuilds"],"m1_banner_position":"article_socials"}'></div></div></div>

                

                
                

                



                                


                                    <div class="parent-shareBox parent-shareBox-bottom">
                                                                                    <script id="dsq-count-scr" src="//insideevscom.disqus.com/count.js" async></script>                                <a title="Add a comment" href="/news/452265/mini-ev-convertion-rich-rebuilds-motor/#comments" class="disqus-comment-count" data-disqus-identifier="en-article-452265" data-disqus-url="/news/452265/mini-ev-convertion-rich-rebuilds-motor/"></a>                                                                            <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1604426389" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/452265/mini-ev-convertion-rich-rebuilds-motor/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1604426389"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'452265',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/452265/mini-ev-convertion-rich-rebuilds-motor/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F452265%2Fmini-ev-convertion-rich-rebuilds-motor%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'452265',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/452265/mini-ev-convertion-rich-rebuilds-motor/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F452265%2Fmini-ev-convertion-rich-rebuilds-motor%2F&text=Mini+EV+Conversion+Made+By+Rich+Rebuilds+Now+Has+A+%24200+Motor&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'452265',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/452265/mini-ev-convertion-rich-rebuilds-motor/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F452265%2Fmini-ev-convertion-rich-rebuilds-motor%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'452265',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/452265/mini-ev-convertion-rich-rebuilds-motor/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F452265%2Fmini-ev-convertion-rich-rebuilds-motor%2F&title=Mini+EV+Conversion+Made+By+Rich+Rebuilds+Now+Has+A+%24200+Motor&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'452265',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/452265/mini-ev-convertion-rich-rebuilds-motor/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F452265%2Fmini-ev-convertion-rich-rebuilds-motor%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'452265',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/452265/mini-ev-convertion-rich-rebuilds-motor/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F452265%2Fmini-ev-convertion-rich-rebuilds-motor%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'452265',type_id:'1'" data-share-url="https://insideevs.com/news/452265/mini-ev-convertion-rich-rebuilds-motor/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Fnews%2F452265%2Fmini-ev-convertion-rich-rebuilds-motor%2F&subject=Mini%20EV%20Conversion%20Made%20By%20Rich%20Rebuilds%20Now%20Has%20A%20%24200%20Motor"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                
                
                
                
                

                                

                
            </div>
        </div>






                    <div class="sidebar" id="post_sidebar">
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":452265,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["repair-maintenance"],"m1_tags":["ev conversions","Rich Rebuilds"],"m1_banner_position":"sidebar"}'></div></div>                                    
                                                            <div class="trending-content">
                            <div class="content-header">
                                <p class="trending-content_header">Trending</p>
                            </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/452268/video-teslacam-dashcam-road-rage-causes-crash/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Check Out This Ridiculous Road Rage Accident Caught On TeslaCam" data-src="https://cdn.motor1.com/images/mgl/RPjY3/s6/teslacam-road-rage.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/452268/video-teslacam-dashcam-road-rage-causes-crash/">Check Out This Ridiculous Road Rage Accident Caught On TeslaCam</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/features/452069/tesla-model-y-build-quality-november-update/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Let's Look At Tesla Model Y Build Quality In November: 3 Cars Compared" data-src="https://cdn.motor1.com/images/mgl/MGbQ8/s6/tesla-model-y-build-quality-2.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/features/452069/tesla-model-y-build-quality-november-update/">Let's Look At Tesla Model Y Build Quality In November: 3 Cars Compared</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/451872/video-tesla-model-s-vs-lamborghini-huracan/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Watch Tesla Model S Performance Raven Race Lamborghini Huracan" data-src="https://cdn.motor1.com/images/mgl/2WKep/s6/lamborghini-huracan.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/451872/video-tesla-model-s-vs-lamborghini-huracan/">Watch Tesla Model S Performance Raven Race Lamborghini Huracan</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/452092/bill-ford-wanted-keep-mustang-mache-prototype/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="Ford Mustang Mach-E: Ford Executive Chairman Didn't Want To Return Car" data-src="https://cdn.motor1.com/images/mgl/vRKlK/s6/ford-mustang-mach-e-in-europe.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/452092/bill-ford-wanted-keep-mustang-mache-prototype/">Ford Mustang Mach-E: Ford Executive Chairman Didn't Want To Return Car</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/452062/drone-footage-tesla-full-self-driving-beta/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Watch Drone Follow Tesla Model 3 Fully Self-Driving With Some Glitches" data-src="https://cdn.motor1.com/images/mgl/vReAR/s6/tesla-fsd.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/452062/drone-footage-tesla-full-self-driving-beta/">Watch Drone Follow Tesla Model 3 Fully Self-Driving With Some Glitches</a>
                                </div>
                                                    </div>
                                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":452265,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["repair-maintenance"],"m1_tags":["ev conversions","Rich Rebuilds"],"m1_banner_position":"sidebar"}'></div></div>                            </div>
                <div class="clear"></div>
    </div>
</div>

        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ev_us">
    
            <div id="strossle-container">
        </div>
    
    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <p class="trending-content_header">Trending</p>
                    </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/452268/video-teslacam-dashcam-road-rage-causes-crash/" data-srcset="https://cdn.motor1.com/images/mgl/RPjY3/s6/teslacam-road-rage.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/RPjY3/s6/teslacam-road-rage.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/RPjY3/s6/teslacam-road-rage.jpg" alt="Check Out This Ridiculous Road Rage Accident Caught On TeslaCam"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/452268/video-teslacam-dashcam-road-rage-causes-crash/">Check Out This Ridiculous Road Rage Accident Caught On TeslaCam</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/features/452069/tesla-model-y-build-quality-november-update/" data-srcset="https://cdn.motor1.com/images/mgl/MGbQ8/s6/tesla-model-y-build-quality-2.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/MGbQ8/s6/tesla-model-y-build-quality-2.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/MGbQ8/s6/tesla-model-y-build-quality-2.jpg" alt="Let's Look At Tesla Model Y Build Quality In November: 3 Cars Compared"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/features/452069/tesla-model-y-build-quality-november-update/">Let's Look At Tesla Model Y Build Quality In November: 3 Cars Compared</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/451872/video-tesla-model-s-vs-lamborghini-huracan/" data-srcset="https://cdn.motor1.com/images/mgl/2WKep/s6/lamborghini-huracan.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/2WKep/s6/lamborghini-huracan.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/2WKep/s6/lamborghini-huracan.jpg" alt="Watch Tesla Model S Performance Raven Race Lamborghini Huracan"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/451872/video-tesla-model-s-vs-lamborghini-huracan/">Watch Tesla Model S Performance Raven Race Lamborghini Huracan</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/452092/bill-ford-wanted-keep-mustang-mache-prototype/" data-srcset="https://cdn.motor1.com/images/mgl/vRKlK/s6/ford-mustang-mach-e-in-europe.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/vRKlK/s6/ford-mustang-mach-e-in-europe.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/vRKlK/s6/ford-mustang-mach-e-in-europe.jpg" alt="Ford Mustang Mach-E: Ford Executive Chairman Didn't Want To Return Car"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/452092/bill-ford-wanted-keep-mustang-mache-prototype/">Ford Mustang Mach-E: Ford Executive Chairman Didn't Want To Return Car</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/452062/drone-footage-tesla-full-self-driving-beta/" data-srcset="https://cdn.motor1.com/images/mgl/vReAR/s6/tesla-fsd.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/vReAR/s6/tesla-fsd.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/vReAR/s6/tesla-fsd.jpg" alt="Watch Drone Follow Tesla Model 3 Fully Self-Driving With Some Glitches"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/452062/drone-footage-tesla-full-self-driving-beta/">Watch Drone Follow Tesla Model 3 Fully Self-Driving With Some Glitches</a>
                        </div>
                                    </div>
                    </div>
    </div>
                    <div class="myevFeedContainer" data-tags="ev conversions,Rich Rebuilds,Repair / Maintenance"></div>
        <script type="text/javascript" src="https://www.myev.com/js/insideevs_v1.2.js" defer></script>
    
    
    
            <div id="sponsored_content">
        </div>
    
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                        <div id="disqus_thread" class="diquas-wrapper" data-cid="article-452265" data-url="/news/452265/mini-ev-convertion-rich-rebuilds-motor/" data-title="Mini EV Conversion Made By Rich Rebuilds Now Has A $200 Motor">
                            </div>
                                                                                                                <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <p class="text-uppercase bottom-heading">About this article</p>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/repair-maintenance/">Repair / Maintenance</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/ev-conversions/">ev conversions</a>
                                                                            <a href="/tag/rich-rebuilds/">Rich Rebuilds</a>
                                                                    </div>
                            </td>
                        </tr>
                                                        </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>                                    </div>
                                            </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":452265,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["repair-maintenance"],"m1_tags":["ev conversions","Rich Rebuilds"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":452265,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["repair-maintenance"],"m1_tags":["ev conversions","Rich Rebuilds"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":452265,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["repair-maintenance"],"m1_tags":["ev conversions","Rich Rebuilds"],"m1_banner_position":"sidebar"}'></div></div>    
</div>

<div class="cpre-center print-hide">
    </div>

    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="EV/ev_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":452265,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["repair-maintenance"],"m1_tags":["ev conversions","Rich Rebuilds"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="EV/ev_us/Super" data-width="970" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":452265,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["repair-maintenance"],"m1_tags":["ev conversions","Rich Rebuilds"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":452265,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["repair-maintenance"],"m1_tags":["ev conversions","Rich Rebuilds"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>
        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/connect/msnt/">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/connect/msnt/?is_registration=1">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                News            </a>
        </li>
                    <li class="grand top left">
            <a href="/reviews/" >
                Reviews            </a>
        </li>
                    <li class="grand left">
            <a href="/features/" >
                Features            </a>
        </li>
                    <li class="mobile">
            <a href="/tesla/" >
                Tesla            </a>
        </li>
                    <li class="top left">
            <a href="/reviews/344001/compare-evs/" >
                Compare EVs            </a>
        </li>
                    <li class="left">
            <a href="/news/344002/charger-guide/" >
                Charger Guide            </a>
        </li>
                    <li class="left">
            <a href="/features/category/buying-advice/" >
                Buying Advice            </a>
        </li>
                    <li class="left">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                EV Sales Scorecard            </a>
        </li>
                    <li class="mobile">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                EV Sales            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                Body Style            </a>
        </li>
                    <li class="left top _blank">
            <a href="https://insideevsforum.com/community/index.php" target = "_blank">
                Forum            </a>
        </li>
                    <li class="left _blank">
            <a href="https://www.myev.com/cars-for-sale" target = "_blank">
                Buy            </a>
        </li>
                    <li class="podcast ico left">
            <a href="https://insideevs.com/features/category/podcast/" >
                Podcast            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
                    <li class="top plugin-sale">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                Ev Sales Scorecard            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-230"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a class="icon-facebook-redirect-link" href="https://www.facebook.com/InsideeVs/" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"><a class="icon-twitter-redirect-link" href="https://twitter.com/InsideEVs" target="_blank"></a></li>
                                                                                                                                                                <li class="flipboard"><a class="icon-flipboard-redirect-link" href="https://flipboard.com/@InsideEVs" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="gnews"><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMLHIlAswkJCqAw" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                            <li class="youtube"><a class="icon-youtube-redirect-link" href="https://www.youtube.com/channel/UCw4aq8JMlCMBMOQ0PliCkIQ?sub_confirmation=1" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="rss"><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                            </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.insideevs.com/signup/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                                                    <li class="one-trust">
                                <!-- OneTrust Cookies Settings button start -->
                                <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                                                <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                        <li><a href="/info/advertising/">Advertising</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                        
                                                
                        
                        
                                                    <li class="autoclassics"><a href="https://www.autoclassics.com/" target="_blank">www.autoclassics.com</a></li>
                        
                        
                                                    <li class="motor1"><a href="https://www.motor1.com/" target="_blank">www.motor1.com</a></li>
                        
                                                   <li class="myen"><a href="https://www.myev.com/" target="_blank">www.myev.com/</a></li>
                        
                        
                        
                        
                        
                        
                    </ul>
                </div>
                <div class="m1-footer">
                    &copy; 2020 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                         </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                            <li class="current">

                    <a href="https://insideevs.com">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: USA / Global                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://insideevs.fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: France                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://insideevs.it">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: Italy                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://insideevs.uol.com.br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: Brasil                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://insideevs.ru">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: Russia                    </span>
                    </a>
                </li>
                            <li>
                                    </li>
            </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="ev_us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1604426342" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/452265/mini-ev-convertion-rich-rebuilds-motor/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1604426342"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'452265',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/452265/mini-ev-convertion-rich-rebuilds-motor/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F452265%2Fmini-ev-convertion-rich-rebuilds-motor%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'452265',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/452265/mini-ev-convertion-rich-rebuilds-motor/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F452265%2Fmini-ev-convertion-rich-rebuilds-motor%2F&text=Mini+EV+Conversion+Made+By+Rich+Rebuilds+Now+Has+A+%24200+Motor&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'452265',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/452265/mini-ev-convertion-rich-rebuilds-motor/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F452265%2Fmini-ev-convertion-rich-rebuilds-motor%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'452265',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/452265/mini-ev-convertion-rich-rebuilds-motor/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F452265%2Fmini-ev-convertion-rich-rebuilds-motor%2F&title=Mini+EV+Conversion+Made+By+Rich+Rebuilds+Now+Has+A+%24200+Motor&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'452265',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/452265/mini-ev-convertion-rich-rebuilds-motor/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F452265%2Fmini-ev-convertion-rich-rebuilds-motor%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'452265',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/452265/mini-ev-convertion-rich-rebuilds-motor/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F452265%2Fmini-ev-convertion-rich-rebuilds-motor%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'452265',type_id:'1'" data-share-url="https://insideevs.com/news/452265/mini-ev-convertion-rich-rebuilds-motor/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Fnews%2F452265%2Fmini-ev-convertion-rich-rebuilds-motor%2F&subject=Mini%20EV%20Conversion%20Made%20By%20Rich%20Rebuilds%20Now%20Has%20A%20%24200%20Motor"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->

<div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_173/design/build/jslangs/insideevs_en_US_1c7a4d6c40d672f35017b11d02f66377.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_173/design/dist/js/0_7cfd3fb4a19d3638ff35.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_173/design/dist/js/2_7cfd3fb4a19d3638ff35.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_173/design/dist/js/11_7cfd3fb4a19d3638ff35.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'ev_us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'video',
                    'pageId': 'index_articles_detail',
            'entityAuthors': ["Gustavo Henrique Ruffo"],
            'pageUrl': 'https://insideevs.com/news/452265/mini-ev-convertion-rich-rebuilds-motor/',
            'pageUrlCanonical': 'https://insideevs.com/news/452265/mini-ev-convertion-rich-rebuilds-motor/',
            'pageLanguage': 'en',
            'entityCategories': ["Repair \/ Maintenance"],
            'articleType': 'news',
                    'entityTitle': 'Mini EV Conversion Made By Rich Rebuilds Now Has A $200 Motor',
            'pageTitle': 'Mini EV Conversion Made By Rich Rebuilds Now Has A $200 Motor',
            'articleId': '452265',
            'tags': ["ev conversions","Rich Rebuilds"],
                'sessionId': 'f5b8ed017dbf4a0741190f525f9f0fb8'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-M4M4LBT');
</script>




<!-- <script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);

                var loginButton = document.getElementsByClassName('login')[0];
                var registerButton = document.getElementsByClassName('register')[0];

                if (msnt) {
                    if (loginButton) {
                        loginButton.addEventListener('click', function(event){
                            event.preventDefault();
                            event.stopPropagation();
                            window.msnt.register = false;
                            msnt.openIframeWindow();
                        });
                    }
                    if (registerButton) {
                        registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                        });
                    }
                }
            });

            var loginButton = document.getElementsByClassName('login')[0];
            var registerButton = document.getElementsByClassName('register')[0];

            if (msnt) {
                if (loginButton) {
                    loginButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = false;
                        msnt.openIframeWindow();
                    });
                }

                if (registerButton) {
                    registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                    });
                }
            }
        }
    }

</script> -->
</body>
</html>