<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Hyundai-Kia To Weigh Its Commercial EVs To Boost Electric Range</title>
    <link href="/ev-design/src/img/webapp/i152.png" sizes="152x152" rel="apple-touch-icon-precomposed" />
    <link href="/ev-design/src/img/webapp/i144.png" sizes="144x144" rel="apple-touch-icon-precomposed"/>
    <link href="/ev-design/src/img/webapp/i76.png" sizes="76x76" rel="apple-touch-icon-precomposed"/>
    <link href="/ev-design/src/img/webapp/i72.png" sizes="72x72" rel="apple-touch-icon-precomposed"/>
    <link href="/ev-design/src/img/webapp/i180.png" sizes="120x120" rel="apple-touch-icon-precomposed"/>
    <link href="/ev-design/src/img/webapp/i114.png" sizes="114x114" rel="apple-touch-icon-precomposed"/>
    <link href="/ev-design/src/img/webapp/i57.png" sizes="57x57" rel="apple-touch-icon-precomposed"/>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/static4ui/prod_v2_258/polymer2/locales1558542454/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="Hyundai Motor Group develops a system that optimizes the performance of a light-duty commercial EV depending on the estimated gross vehicle weight to maximize range.">
<meta http-equiv="content-language" content="en">
<meta property="og:title" content="Hyundai-Kia To Weigh Its Commercial EVs To Boost Electric Range">
<meta property="og:type" content="article">
<meta property="og:url" content="https://insideevs.com/news/351703/hyundai-kia-weighs-commercial-evs/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/zoEe8/s3/hyundai-motor-group-develops-world-s-first-performance-control-for-commercial-evs-with-weight-estimation.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:description" content="Hyundai Motor Group develops a system that optimizes the performance of a light-duty commercial EV depending on the estimated gross vehicle weight to maximize range.">
<meta property="og:site_name" content="insideEvs.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="insideEvs.com">
<meta property="twitter:title" content="Hyundai-Kia To Weigh Its Commercial EVs To Boost Electric Range">
<meta property="twitter:description" content="By estimating gross vehicle weight on the move, commercial vehicle performance could be modified to increase range.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/zoEe8/s3/hyundai-motor-group-develops-world-s-first-performance-control-for-commercial-evs-with-weight-estimation.jpg">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://insideevs.com/news/351703/hyundai-kia-weighs-commercial-evs/" hreflang="x-default" rel="alternate">
<link href="https://insideevs.com/news/351703/hyundai-kia-weighs-commercial-evs/" hreflang="en" rel="alternate">
<link href="https://insideevs.com/news/351703/hyundai-kia-weighs-commercial-evs/" rel="canonical">
<link href="https://insideevs.com/news/351703/hyundai-kia-weighs-commercial-evs/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_258/design/dist/css/0_a29e06510fefc8ce5185.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_258/design/dist/css/1_a29e06510fefc8ce5185.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_258/design/dist/css/3_a29e06510fefc8ce5185.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_258/design/dist/css/4_a29e06510fefc8ce5185.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_258/design/dist/css/12_a29e06510fefc8ce5185.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_258/design/dist/css/20_a29e06510fefc8ce5185.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_258/design/dist/css/index_articles_detail_a29e06510fefc8ce5185.css">            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_258/ev-design/dist/css/0_5c18f40d2320407d9a3c.css">    
    <script>
        window.isAuthorized = 0    </script>


    


</head>
<body         class="nojs not-touch
            m1-fullwidth-layout            bgWhite lightHeader hangingHeader newsTitleInTop                                                            "
        data-spotim-id="" data-edtn="ev_us"
        data-track-url="" >

<div data-role="page" id="page_index_articles_detail" class="root">

    <div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":351703,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["hyundai","kia"],"m1_categories":["commercial-vehicles"],"m1_tags":["Hyundai Motor Group"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="EV/ev_us/Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":351703,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["hyundai","kia"],"m1_categories":["commercial-vehicles"],"m1_tags":["Hyundai Motor Group"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="EV/ev_us/Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":351703,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["hyundai","kia"],"m1_categories":["commercial-vehicles"],"m1_tags":["Hyundai Motor Group"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div><div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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">
                    </a>
                </div>
            </div>
            <div class="box-item-pre-left">
                <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/"  >
                                    News                            </a>
        </li>
                    <li class="mobile">
            <a href="/tesla/"  >
                                    Tesla                            </a>
        </li>
                    <li class="top left">
            <a href="/reviews/344001/compare-evs/"  >
                                    Compare EVs                            </a>
        </li>
                    <li class="left">
            <a href="/news/344002/charger-guide/"  >
                                    Charger Guide                            </a>
        </li>
                    <li class="left">
            <a href="/features/category/buying-advice/"  >
                                    Buying Advice                            </a>
        </li>
                    <li class="left">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    EV Sales Scorecard                            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1"  >
                                    Categories                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/"  >
                                    Body Style                            </a>
        </li>
                    <li class="left top _blank">
            <a href="https://insideevsforum.com/community/index.php"  target = "_blank">
                                    Forum                            </a>
        </li>
                    <li class="left _blank">
            <a href="https://www.myev.com/?utm_source=insideevs.com&utm_campaign=IEVmenu"  target = "_blank">
                                    Buy                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
                    <li class="top plugin-sale">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    Ev Sales Scorecard                            </a>
        </li>
    </ul>            </div>
                            <!-- <div class="wrapper-plugin-sale">
                    <div class="top plugin-sale">
                        <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                    </div>
                </div> -->
                                        <div class="m1-search-form-button-wrapper">
                    <button class="m1-search-form-button-animate icon-search" 
                            onclick 
                            data-button 
                            data-id="toggleBox" 
                            data-clear="1"
                            data-value="searchBox"
                            data-multi 
                            type="submite">
                    </button>
                    <div class="m1-search-panel"> 
                        <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate"> 
                            <input class="m1-search-panel-input m1-search-form-text" type="text" value="" name="q" placeholder="Search" autocomplete="off"> 
                            <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit"> 
                            </button> 
                            <button onclick="" 
                                    data-button
                                    data-id="toggleBox" 
                                    data-value="searchBox" 
                                    data-clear="1"
                                    data-toggle="1"
                                    data-multi 
                                    class="m1-search-panel-button m1-drawer-close-button"> 
                            </button> 
                        </form> 
                    </div>
                </div>
            
                           <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                                <span class="title">USA / Global</span>
                    </div>
                </div>
                    </div>    
    </div>
</div>
    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Hyundai-Kia To Weigh Its Commercial EVs To Boost Electric Range","name":"Hyundai-Kia To Weigh Its Commercial EVs To Boost Electric Range","description":"By estimating gross vehicle weight on the move, commercial vehicle performance could be modified to increase range.","author":{"@type":"Person","name":"Mark Kane"},"url":"https:\/\/insideevs.com\/news\/351703\/hyundai-kia-weighs-commercial-evs\/","sameAs":["https:\/\/www.facebook.com\/InsideeVs\/","https:\/\/twitter.com\/InsideEVs","https:\/\/flipboard.com\/@InsideEVs"],"datePublished":"2019-05-28T11:46:18+00:00","dateModified":"2019-05-28T11:46:18+00:00","publisher":{"@type":"Organization","name":"InsideEVs","logo":{"@type":"ImageObject","url":"https:\/\/insideevs.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/zoEe8\/s1\/hyundai-motor-group-develops-world-s-first-performance-control-for-commercial-evs-with-weight-estimation.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/insideevs.com\/news\/351703\/hyundai-kia-weighs-commercial-evs\/"}</script>


        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/insideevs.com\/"},{"@type":"ListItem","position":2,"name":"Hyundai","item":"https:\/\/insideevs.com\/hyundai\/"},{"@type":"ListItem","position":3,"name":"News","item":"https:\/\/insideevs.com\/hyundai\/news\/"},{"@type":"ListItem","position":4,"name":"Commercial Vehicles","item":"https:\/\/insideevs.com\/hyundai\/news\/category\/commercial-vehicles\/"}]}    </script>



    <div class="pre-center pre-center-breadcrumbs">
        <div class="g-padding t-padding breadcrumbs-box ntr">
                    <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/hyundai/">Hyundai</a><span class="sep"></span><a href="/hyundai/news/">News</a><span class="sep"></span><a href="/hyundai/news/category/commercial-vehicles/">Commercial Vehicles</a>    </div>
        </div>

        <div class="content-header">
            <div class="articleTitle">
                <h1 class="m1-article-title">Hyundai-Kia To Weigh Its Commercial EVs To Boost Electric Range</h1>
            </div>
        </div>
    </div>

    <div class="ready-center padg light">
        <div class="articleHeader">
            <div class="box-center">
                <div class="originalImage">
                    <img src="https://cdn.motor1.com/images/mgl/zoEe8/s4/hyundai-motor-group-develops-world-s-first-performance-control-for-commercial-evs-with-weight-estimation.jpg" alt="Hyundai-Kia To Weigh Its Commercial EVs To Boost Electric Range" />
                </div>
                <div id="article_poster" class="articlePoster scrollTieBox">
                                            <style type="text/css">
@media only screen{#article_poster{background-image:url();}}
@media only screen and (min-width : 445px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/zoEe8/s4/hyundai-motor-group-develops-world-s-first-performance-control-for-commercial-evs-with-weight-estimation.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/zoEe8/s3/hyundai-motor-group-develops-world-s-first-performance-control-for-commercial-evs-with-weight-estimation.jpg);}}
@media only screen and (min-width : 1280px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/zoEe8/s2/hyundai-motor-group-develops-world-s-first-performance-control-for-commercial-evs-with-weight-estimation.jpg);}}
@media only screen and (min-width : 1440px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/zoEe8/s1/hyundai-motor-group-develops-world-s-first-performance-control-for-commercial-evs-with-weight-estimation.jpg);}}


@media only screen and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/zoEe8/s4/hyundai-motor-group-develops-world-s-first-performance-control-for-commercial-evs-with-weight-estimation.jpg);
            }
        }

@media only screen and (min-width : 445px) and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min-width : 445px) and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-width : 445px) and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/zoEe8/s3/hyundai-motor-group-develops-world-s-first-performance-control-for-commercial-evs-with-weight-estimation.jpg);
            }
        }

@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/zoEe8/s1/hyundai-motor-group-develops-world-s-first-performance-control-for-commercial-evs-with-weight-estimation.jpg);
            }
        }
</style>                                        
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                </div>
            </div>
            <div class="articleTitle">
                <div class="box-center">
                    <div class="pre-center">
                                            </div>
                </div>
            </div>
        </div>
    </div>



<div class="pre-center padding h-entry b-padding-skin" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area " id="article_box">
                    <span class="summary p-name" style="display: none;">Hyundai-Kia To Weigh Its Commercial EVs To Boost Electric Range</span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2019-05-28 11:46:18</span>

                    <a style="display: none" rel="self bookmark" href="https://insideevs.com/news/351703/hyundai-kia-weighs-commercial-evs/" class="permalink u-url">https://insideevs.com/news/351703/hyundai-kia-weighs-commercial-evs/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                                                            Hyundai                                            Kia                                                </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                                                    
            Commercial Vehicles, Hyundai Motor Group        </span>

        <div class="content-area-box">
                            <div class="postTopInfo">
                    <div class="postDate">
                            <span class="date" data-time="1559029578">
                    <a href="/news/2019/05/28/">
                May 28, 2019            </a>
                <span class="small">at</span>
                    7:46am            </span>
                                                                                                <script id="dsq-count-scr" src="//insideevscom.disqus.com/count.js" async></script>                                    <a title="Add a comment" href="/news/351703/hyundai-kia-weighs-commercial-evs/#comments" class="disqus-comment-count" data-disqus-identifier="en-article-351703" data-disqus-url="/news/351703/hyundai-kia-weighs-commercial-evs/"></a>                                                                                </div>

                    <div class="shareTrendingBox">
                                                <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1559063386" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/351703/hyundai-kia-weighs-commercial-evs/" class="share-button"><span class="total">5</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1559063386"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'351703',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/351703/hyundai-kia-weighs-commercial-evs/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F351703%2Fhyundai-kia-weighs-commercial-evs%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'351703',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/351703/hyundai-kia-weighs-commercial-evs/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F351703%2Fhyundai-kia-weighs-commercial-evs%2F&text=Hyundai-Kia+To+Weigh+Its+Commercial+EVs+To+Boost+Electric+Range&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span><span class="count">2</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'351703',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/351703/hyundai-kia-weighs-commercial-evs/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F351703%2Fhyundai-kia-weighs-commercial-evs%2F&title=Hyundai-Kia+To+Weigh+Its+Commercial+EVs+To+Boost+Electric+Range&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span><span class="count">3</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'351703',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/351703/hyundai-kia-weighs-commercial-evs/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F351703%2Fhyundai-kia-weighs-commercial-evs%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'351703',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/351703/hyundai-kia-weighs-commercial-evs/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F351703%2Fhyundai-kia-weighs-commercial-evs%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li></ul></div></div></div>                    </div>
                    
                    
<div class="postAuthorBox withAvatar">
		<div class="postAuthorThumb">
		<a class="userRThumb" href="/info/team/mark-kane/">
			<img src="https://cdn.motor1.com/images/atr/vmq/s4/mark-kane.jpg" alt="Mark Kane" />
		</a>
	</div>
		<div class="postAuthorInfo">
		<div class="postAuthor">
			<span class="name">
				<span class="label">By</span>: 
				<a class="author h-card reviewer p-author vcard url fn" content="Mark Kane" href="/info/team/mark-kane/">Mark Kane</a></span>, <span class="mood">European Editor</span>		</div>
				        	</div>
</div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper" itemprop="articleBody">
                
                                    <h2 class="preview">
                        By estimating gross vehicle weight on the move, commercial vehicle performance could be modified to increase range.                    </h2>
                
                <div class="postBody description e-content">
                                <p><a href="https://insideevs.com/tag/hyundai-motor-group/">Hyundai Motor Group</a> (<a href="https://insideevs.com/hyundai/">Hyundai</a> and <a href="https://insideevs.com/kia/">Kia</a>) announced the development of the world's first system that optimizes the performance of a light-duty commercial electric vehicle depending on the estimated gross vehicle weight to maximize range.</p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="EV/ev_us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"1","msnt_env":"production","m1_banner_place":"native","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":351703,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["hyundai","kia"],"m1_categories":["commercial-vehicles"],"m1_tags":["Hyundai Motor Group"],"m1_banner_position":"native"}'></div></div>
<p>The South Korean manufacturer intends to increase the efficiency of the vehicle a little bit by modifying available torque as a function of weight (less torque to be available when carrying less payload).</p>
 <h2 class="trending-content_header">More from Hyundai Motor Group</h2> <div class="wrapper-related-item"> <div class="related-item"><a href="/news/346864/hyundai-ev-performance-control-technology/"> <span class="lazy related-item-img" data-srcset="https://cdn.motor1.com/images/mgl/Kk13q/s5/hyundai-motor-group-introduces-industry-first-smartphone-based-ev-performance-control-technology.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/Kk13q/s4/hyundai-motor-group-introduces-industry-first-smartphone-based-ev-performance-control-technology.jpg"> <img src="https://cdn.motor1.com/images/mgl/Kk13q/s7/hyundai-motor-group-introduces-industry-first-smartphone-based-ev-performance-control-technology.jpg" alt="hyundai ev performance control technology" /> </span> <span class="title-related-item">Hyundai Announces Industry-First EV Customization Tool</span> </a></div> <div class="related-item"><a href="/news/349482/hyundai-kia-strategic-partnership-rimac/"> <span class="lazy related-item-img" data-srcset="https://cdn.motor1.com/images/mgl/GPQRV/s5/hyundai-motor-group-partners-with-rimac-to-accelerate-development-of-high-performance-evs.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/GPQRV/s4/hyundai-motor-group-partners-with-rimac-to-accelerate-development-of-high-performance-evs.jpg"> <img src="https://cdn.motor1.com/images/mgl/GPQRV/s7/hyundai-motor-group-partners-with-rimac-to-accelerate-development-of-high-performance-evs.jpg" alt="hyundai kia strategic partnership rimac" /> </span> <span class="title-related-item">Hyundai, Kia Start Strategic Partnership Rimac Automobili</span> </a></div> </div> 
<p>The gross weight is estimated on the move by utilizing low-cost acceleration sensors. The knowledge of the weight of the vehicle enables to more accurate calculations of the remaining range and to optimize the performance of the powertrain. In the future, also topography could be included in the equation.</p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="EV/ev_us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":351703,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["hyundai","kia"],"m1_categories":["commercial-vehicles"],"m1_tags":["Hyundai Motor Group"],"m1_banner_position":"native"}'></div></div>
<section contenteditable="false" draggable="true" data-widget="image" data-id="4118406" data-title=""><picture class="lazy" data-srcset="https://cdn.motor1.com/images/mgl/6JwxX/s1/hyundai-motor-group-develops-world-s-first-performance-control-for-commercial-evs-with-weight-estimation.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/6JwxX/s1/hyundai-motor-group-develops-world-s-first-performance-control-for-commercial-evs-with-weight-estimation.jpg"> <source srcset="https://cdn.motor1.com/images/mgl/6JwxX/s7/hyundai-motor-group-develops-world-s-first-performance-control-for-commercial-evs-with-weight-estimation.jpg" /> <img draggable="false" src="https://cdn.motor1.com/images/mgl/6JwxX/s7/hyundai-motor-group-develops-world-s-first-performance-control-for-commercial-evs-with-weight-estimation.jpg" alt="Hyundai Motor Group Develops World’s First Performance Control for Commercial EVs with Weight Estimation" /> </picture></section>
<section contenteditable="false" draggable="true" data-widget="image" data-id="4118403" data-title=""><picture class="lazy" data-srcset="https://cdn.motor1.com/images/mgl/YyQNv/s1/hyundai-motor-group-develops-world-s-first-performance-control-for-commercial-evs-with-weight-estimation.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/YyQNv/s1/hyundai-motor-group-develops-world-s-first-performance-control-for-commercial-evs-with-weight-estimation.jpg"> <source srcset="https://cdn.motor1.com/images/mgl/YyQNv/s7/hyundai-motor-group-develops-world-s-first-performance-control-for-commercial-evs-with-weight-estimation.jpg" /> <img draggable="false" src="https://cdn.motor1.com/images/mgl/YyQNv/s7/hyundai-motor-group-develops-world-s-first-performance-control-for-commercial-evs-with-weight-estimation.jpg" alt="Hyundai Motor Group Develops World’s First Performance Control for Commercial EVs with Weight Estimation" /> </picture></section>
<blockquote>
<p>"The ability to calculate the gross weight of a vehicle on the move means that an electric vehicle’s torque output can be optimized to maximize estimated remaining range. This reduces potential wheel spin and reduced traction when a vehicle is carrying less payload, increasing commercial efficiency. The new technology also allows for changes in torque output based on topography, altering the amount of torque needed to propel a vehicle uphill based on its gross weight and allowing small business owners to effectively reduce unnecessary vehicle-related costs."</p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":351703,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["hyundai","kia"],"m1_categories":["commercial-vehicles"],"m1_tags":["Hyundai Motor Group"],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p>"Price competitiveness is key to the success of future electric light duty commercial vehicles for small business owners. Keeping this in mind, Hyundai Motor Group developed the gross weight estimation technology by utilizing acceleration sensors instead of weight sensors; developing the technology in this manner means that it can be applied to a vehicle not equipped with a costly air suspension system.</p>
<p>Using acceleration sensors, gross weight is estimated through Newton’s law of acceleration. In short, the less mass and more energy put on matter, the faster speed it moves. So, when pushing an object at a constant speed, the weight of the object can be calculated depending on its acceleration rate.</p>
<p>Through this process, the vehicle estimates the distance it can drive and adjusts its maximum torque output. Specifically, the potential vehicle range estimate is based on the accurate measurement of the current weight and speed of the vehicle, enhancing efficiency for commercial use.</p>
<p>For example, when the vehicle is carrying a heavy load, the vehicle automatically informs the driver of the estimated drive range to secure sufficient battery life to reach the destination safely."</p>
</blockquote>
<p>Chae Mo Yang, Group Leader of Eco-Technology Performance Development Group said:</p>
<blockquote>
<p>“Hyundai developed this technology because we realize that we need to take a different approach when it comes to developing electric vehicles for commercial use. We are preparing for a future where we will be able to offer commercial EVs that operate at its optimum specifications under any given road condition and regardless of how much payload it is carrying. These vehicles will be very economical to operate.”</p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":351703,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["hyundai","kia"],"m1_categories":["commercial-vehicles"],"m1_tags":["Hyundai Motor Group"],"m1_banner_position":"inarticle-small-res"}'></div></div>
</blockquote>                </div>

                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":351703,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["hyundai","kia"],"m1_categories":["commercial-vehicles"],"m1_tags":["Hyundai Motor Group"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="EV/ev_us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":351703,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["hyundai","kia"],"m1_categories":["commercial-vehicles"],"m1_tags":["Hyundai Motor Group"],"m1_banner_position":"article_socials"}'></div></div></div>

                
                
                
                

                


                                


                
                <div class="parent-shareBox parent-shareBox-bottom">
                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1559063498" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/351703/hyundai-kia-weighs-commercial-evs/" class="share-button"><span class="total">5</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1559063498"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'351703',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/351703/hyundai-kia-weighs-commercial-evs/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F351703%2Fhyundai-kia-weighs-commercial-evs%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'351703',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/351703/hyundai-kia-weighs-commercial-evs/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F351703%2Fhyundai-kia-weighs-commercial-evs%2F&text=Hyundai-Kia+To+Weigh+Its+Commercial+EVs+To+Boost+Electric+Range&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span><span class="count">2</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'351703',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/351703/hyundai-kia-weighs-commercial-evs/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F351703%2Fhyundai-kia-weighs-commercial-evs%2F&title=Hyundai-Kia+To+Weigh+Its+Commercial+EVs+To+Boost+Electric+Range&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span><span class="count">3</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'351703',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/351703/hyundai-kia-weighs-commercial-evs/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F351703%2Fhyundai-kia-weighs-commercial-evs%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'351703',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/351703/hyundai-kia-weighs-commercial-evs/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F351703%2Fhyundai-kia-weighs-commercial-evs%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li></ul></div></div></div>                </div>





                



                                


                
                                    <div style="margin-top:25px;">
                                                <div class="buttons center pb">
                            <span class="button" data-value="pressReleaseBox" data-button data-id="toggleBox"><span class="active">Hide press release</span><span class="passive">Show press release</span></span>
                        </div>
                        <div class="pressRelease content-wrapper disabled" data-button-target="pressReleaseBox">
                            <h3>Hyundai Motor Group Develops World’s First Performance Control for Commercial EVs with Weight Estimation</h3>
<ul>
<li style="text-align: justify;">Sensors estimate the gross weight of light duty commercial EVs while driving to improve fuel efficiency</li>
<li>The technology enables EV to accurately estimate range and modify torque output based on gross vehicle weight</li>
</ul>
<p>SEOUL, May 28, 2019 — Hyundai Motor Group revealed a system that estimates the gross vehicle weight of a light duty commercial electric vehicle and optimizes performance accordingly. The development of the system is a first-ever for the industry, utilizing acceleration sensors to optimize the vehicle’s settings based on current gross weight estimate. This technology is being considered by Hyundai Motor Group for use on future light duty electric commercial vehicles.</p>
<p>The ability to calculate the gross weight of a vehicle on the move means that an electric vehicle’s torque output can be optimized to maximize estimated remaining range. This reduces potential wheel spin and reduced traction when a vehicle is carrying less payload, increasing commercial efficiency. The new technology also allows for changes in torque output based on topography, altering the amount of torque needed to propel a vehicle uphill based on its gross weight and allowing small business owners to effectively reduce unnecessary vehicle-related costs.</p>
<p>“Hyundai developed this technology because we realize that we need to take a different approach when it comes to developing electric vehicles for commercial use,” said Chae Mo Yang, Group Leader of Eco-Technology Performance Development Group. “We are preparing for a future where we will be able to offer commercial EVs that operate at its optimum specifications under any given road condition and regardless of how much payload it is carrying. These vehicles will be very economical to operate.”</p>
<p>Price competitiveness is key to the success of future electric light duty commercial vehicles for small business owners. Keeping this in mind, Hyundai Motor Group developed the gross weight estimation technology by utilizing acceleration sensors instead of weight sensors; developing the technology in this manner means that it can be applied to a vehicle not equipped with a costly air suspension system.</p>
<p>Using acceleration sensors, gross weight is estimated through Newton’s law of acceleration. In short, the less mass and more energy put on matter, the faster speed it moves. So, when pushing an object at a constant speed, the weight of the object can be calculated depending on its acceleration rate.</p>
<p>Through this process, the vehicle estimates the distance it can drive and adjusts its maximum torque output. Specifically, the potential vehicle range estimate is based on the accurate measurement of the current weight and speed of the vehicle, enhancing efficiency for commercial use.</p>
<p>For example, when the vehicle is carrying a heavy load, the vehicle automatically informs the driver of the estimated drive range to secure sufficient battery life to reach the destination safely.</p>
<p>Hyundai Motor Group has been making a great effort to develop environment-friendly commercial vehicles to contribute to global greenhouse gas reduction. Last year, Hyundai Motor Group signed an MOU with the Swiss company H2 Energy to establish a joint venture, Hyundai Hydrogen Mobility, through which it will provide one thousand heavy duty fuel cell electric trucks for five years.</p>                        </div>
                    </div>
                

            </div>
        </div>






        <div class="sidebar" id="post_sidebar">
                            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":351703,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["hyundai","kia"],"m1_categories":["commercial-vehicles"],"m1_tags":["Hyundai Motor Group"],"m1_banner_position":"sidebar"}'></div></div>                                
                                                <div class="trending-content">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom lazy" href="/news/351586/tesla-full-self-driving-video-analyzed/" data-srcset="https://cdn.motor1.com/images/mgl/brQGj/s6/tesla-full-self-driving-source-gastrol.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/brQGj/s6/tesla-full-self-driving-source-gastrol.jpg">
                                                                                    <span class="icon play"></span>
                                                                            <img src="https://cdn.motor1.com/images/mgl/brQGj/s7/tesla-full-self-driving-source-gastrol.jpg" alt="Tesla Full Self Driving Video Analyzed In Detail: Video"/>
                                </a>
                                <a class="trending-content_link" href="/news/351586/tesla-full-self-driving-video-analyzed/">Tesla Full Self Driving Video Analyzed In Detail: Video</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom lazy" href="/reviews/351794/video-tesla-model-3-compared-audi-e-tron/" data-srcset="https://cdn.motor1.com/images/mgl/AEPLx/s6/audi-e-tron-vs-tesla-model-3.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/AEPLx/s6/audi-e-tron-vs-tesla-model-3.jpg">
                                                                                    <span class="icon play"></span>
                                                                            <img src="https://cdn.motor1.com/images/mgl/AEPLx/s7/audi-e-tron-vs-tesla-model-3.jpg" alt="In What Ways Does The Audi E-tron Best The Tesla Model 3? Video"/>
                                </a>
                                <a class="trending-content_link" href="/reviews/351794/video-tesla-model-3-compared-audi-e-tron/">In What Ways Does The Audi E-tron Best The Tesla Model 3? Video</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom lazy" href="/news/351632/video-tesla-model-s-new-record/" data-srcset="https://cdn.motor1.com/images/mgl/AEPwN/s6/refreshed-tesla-model-s-new-record.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/AEPwN/s6/refreshed-tesla-model-s-new-record.jpg">
                                                                                    <span class="icon play"></span>
                                                                            <img src="https://cdn.motor1.com/images/mgl/AEPwN/s7/refreshed-tesla-model-s-new-record.jpg" alt="Watch Refreshed Tesla Model S Set New 1/4-Mile Record"/>
                                </a>
                                <a class="trending-content_link" href="/news/351632/video-tesla-model-s-new-record/">Watch Refreshed Tesla Model S Set New 1/4-Mile Record</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom lazy" href="/news/351575/video-media-test-tesla-autopilot/" data-srcset="https://cdn.motor1.com/images/mgl/8ke8P/s6/tesla-is-introducing-a-more-seamless-navigate-on-autopilot.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/8ke8P/s6/tesla-is-introducing-a-more-seamless-navigate-on-autopilot.jpg">
                                                                                    <span class="icon play"></span>
                                                                            <img src="https://cdn.motor1.com/images/mgl/8ke8P/s7/tesla-is-introducing-a-more-seamless-navigate-on-autopilot.jpg" alt="Does The Media Really Know How To Test Tesla Autopilot? Video"/>
                                </a>
                                <a class="trending-content_link" href="/news/351575/video-media-test-tesla-autopilot/">Does The Media Really Know How To Test Tesla Autopilot? Video</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom lazy" href="/news/351498/video-tesla-autopilot-swerves-avoid-truck/" data-srcset="https://cdn.motor1.com/images/mgl/q1wkG/s6/truck-spin.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/q1wkG/s6/truck-spin.jpg">
                                                                                    <span class="icon play"></span>
                                                                            <img src="https://cdn.motor1.com/images/mgl/q1wkG/s7/truck-spin.jpg" alt="Tesla Autopilot Swerves To Avoid Out Of Control Truck: Video"/>
                                </a>
                                <a class="trending-content_link" href="/news/351498/video-tesla-autopilot-swerves-avoid-truck/">Tesla Autopilot Swerves To Avoid Out Of Control Truck: Video</a>
                            </div>
                                            </div>
                                                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":351703,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["hyundai","kia"],"m1_categories":["commercial-vehicles"],"m1_tags":["Hyundai Motor Group"],"m1_banner_position":"sidebar"}'></div></div>                    </div>
        <div class="clear"></div>
    </div>
</div>

        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ev_us">

                    <div class="myevFeedContainer" data-tags="Hyundai Motor Group,Hyundai,Kia,Commercial Vehicles"></div>
        <script type="text/javascript" src="https://www.myev.com/js/insideevs_v1.2.js" defer></script>
        
            <div class="zergnet-wrapper"
            data-paidIdAbove="72511"
            data-paidIdBelow="">
        </div>
        
    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                                    <div class="trending-content_item trending-content_item-mobile">
                                <a class="trending-content_thumb thumb zoom lazy" href="/news/351586/tesla-full-self-driving-video-analyzed/" data-srcset="https://cdn.motor1.com/images/mgl/brQGj/s6/tesla-full-self-driving-source-gastrol.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/brQGj/s6/tesla-full-self-driving-source-gastrol.jpg">
                                                                            <span class="icon play"></span>
                                                                        <img class="" src="https://cdn.motor1.com/images/mgl/brQGj/s7/tesla-full-self-driving-source-gastrol.jpg" alt="Tesla Full Self Driving Video Analyzed In Detail: Video"/>
                                </a>
                                <a class="trending-content_link" href="/news/351586/tesla-full-self-driving-video-analyzed/">Tesla Full Self Driving Video Analyzed In Detail: Video</a>
                            </div>
                                                    <div class="trending-content_item trending-content_item-mobile">
                                <a class="trending-content_thumb thumb zoom lazy" href="/reviews/351794/video-tesla-model-3-compared-audi-e-tron/" data-srcset="https://cdn.motor1.com/images/mgl/AEPLx/s6/audi-e-tron-vs-tesla-model-3.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/AEPLx/s6/audi-e-tron-vs-tesla-model-3.jpg">
                                                                            <span class="icon play"></span>
                                                                        <img class="" src="https://cdn.motor1.com/images/mgl/AEPLx/s7/audi-e-tron-vs-tesla-model-3.jpg" alt="In What Ways Does The Audi E-tron Best The Tesla Model 3? Video"/>
                                </a>
                                <a class="trending-content_link" href="/reviews/351794/video-tesla-model-3-compared-audi-e-tron/">In What Ways Does The Audi E-tron Best The Tesla Model 3? Video</a>
                            </div>
                                                    <div class="trending-content_item trending-content_item-mobile">
                                <a class="trending-content_thumb thumb zoom lazy" href="/news/351632/video-tesla-model-s-new-record/" data-srcset="https://cdn.motor1.com/images/mgl/AEPwN/s6/refreshed-tesla-model-s-new-record.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/AEPwN/s6/refreshed-tesla-model-s-new-record.jpg">
                                                                            <span class="icon play"></span>
                                                                        <img class="" src="https://cdn.motor1.com/images/mgl/AEPwN/s7/refreshed-tesla-model-s-new-record.jpg" alt="Watch Refreshed Tesla Model S Set New 1/4-Mile Record"/>
                                </a>
                                <a class="trending-content_link" href="/news/351632/video-tesla-model-s-new-record/">Watch Refreshed Tesla Model S Set New 1/4-Mile Record</a>
                            </div>
                                                    <div class="trending-content_item trending-content_item-mobile">
                                <a class="trending-content_thumb thumb zoom lazy" href="/news/351575/video-media-test-tesla-autopilot/" data-srcset="https://cdn.motor1.com/images/mgl/8ke8P/s6/tesla-is-introducing-a-more-seamless-navigate-on-autopilot.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/8ke8P/s6/tesla-is-introducing-a-more-seamless-navigate-on-autopilot.jpg">
                                                                            <span class="icon play"></span>
                                                                        <img class="" src="https://cdn.motor1.com/images/mgl/8ke8P/s7/tesla-is-introducing-a-more-seamless-navigate-on-autopilot.jpg" alt="Does The Media Really Know How To Test Tesla Autopilot? Video"/>
                                </a>
                                <a class="trending-content_link" href="/news/351575/video-media-test-tesla-autopilot/">Does The Media Really Know How To Test Tesla Autopilot? Video</a>
                            </div>
                                                    <div class="trending-content_item trending-content_item-mobile">
                                <a class="trending-content_thumb thumb zoom lazy" href="/news/351498/video-tesla-autopilot-swerves-avoid-truck/" data-srcset="https://cdn.motor1.com/images/mgl/q1wkG/s6/truck-spin.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/q1wkG/s6/truck-spin.jpg">
                                                                            <span class="icon play"></span>
                                                                        <img class="" src="https://cdn.motor1.com/images/mgl/q1wkG/s7/truck-spin.jpg" alt="Tesla Autopilot Swerves To Avoid Out Of Control Truck: Video"/>
                                </a>
                                <a class="trending-content_link" href="/news/351498/video-tesla-autopilot-swerves-avoid-truck/">Tesla Autopilot Swerves To Avoid Out Of Control Truck: Video</a>
                            </div>
                                        </div>
                                        <div id="comments" class="comment-container no-apb">
                                                                        <div id="disqus_thread" class="diquas-wrapper" data-cid="article-351703" data-url="/news/351703/hyundai-kia-weighs-commercial-evs/">
                            </div>
                                                            </div>
                            
        </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":351703,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["hyundai","kia"],"m1_categories":["commercial-vehicles"],"m1_tags":["Hyundai Motor Group"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":351703,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["hyundai","kia"],"m1_categories":["commercial-vehicles"],"m1_tags":["Hyundai Motor Group"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>

    </div>


    
    
    
    
                </div>

<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":351703,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["hyundai","kia"],"m1_categories":["commercial-vehicles"],"m1_tags":["Hyundai Motor Group"],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>


    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/commercial-vehicles/">Commercial Vehicles</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/hyundai-motor-group/">Hyundai Motor Group</a>
                                                                    </div>
                            </td>
                        </tr>
                                                                    <tr>
                                <td>Make</td>
                                <td>
                                    <div class="list">
                                                                                    <a href="/hyundai/">Hyundai</a>
                                                                                    <a href="/kia/">Kia</a>
                                                                            </div>
                                </td>
                            </tr>
                                    </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":351703,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["hyundai","kia"],"m1_categories":["commercial-vehicles"],"m1_tags":["Hyundai Motor Group"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="EV/ev_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":351703,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["hyundai","kia"],"m1_categories":["commercial-vehicles"],"m1_tags":["Hyundai Motor Group"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="EV/ev_us/Super" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":351703,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["hyundai","kia"],"m1_categories":["commercial-vehicles"],"m1_tags":["Hyundai Motor Group"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":351703,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["hyundai","kia"],"m1_categories":["commercial-vehicles"],"m1_tags":["Hyundai Motor Group"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>    
</div>
<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                            <span class="label">
                    <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a> 
                    or                        <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="userpic icon-user"></span>
                        </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                News            </a>
        </li>
                    <li class="mobile">
            <a href="/tesla/" >
                Tesla            </a>
        </li>
                    <li class="top left">
            <a href="/reviews/344001/compare-evs/" >
                Compare EVs            </a>
        </li>
                    <li class="left">
            <a href="/news/344002/charger-guide/" >
                Charger Guide            </a>
        </li>
                    <li class="left">
            <a href="/features/category/buying-advice/" >
                Buying Advice            </a>
        </li>
                    <li class="left">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                EV Sales Scorecard            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1" >
                Categories            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                Body Style            </a>
        </li>
                    <li class="left top _blank">
            <a href="https://insideevsforum.com/community/index.php" target = "_blank">
                Forum            </a>
        </li>
                    <li class="left _blank">
            <a href="https://www.myev.com/?utm_source=insideevs.com&utm_campaign=IEVmenu" target = "_blank">
                Buy            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
                    <li class="top plugin-sale">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                Ev Sales Scorecard            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-230"></span>
                                                    </a>
                    </div>
                                                                <ul class="m1-social-menu">
                                                                                <li><a title="Facebook" class="icon-facebook" href="https://www.facebook.com/InsideeVs/" target="_blank"></a></li>
                                                                                                            <li><a title="Twitter" class="icon-twitter" href="https://twitter.com/InsideEVs" target="_blank"></a></li>
                                                                                                                                                                <li><a title="flipboard" class="icon-flipboard" href="https://flipboard.com/@InsideEVs" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <li><a title="RSS" class="icon-rss" href="/rss/" ></a></li>
                                                                            </ul>
                                        <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                        <li><a href="https://newsletter.motor1.com/global/" target="_blank">Newsletter</a></li>
                        <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                        <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                        
                                                

                                                                            <li class="motorious"><a href="https://www.motorious.com/?utm_source=motor1com&utm_medium=menu" target="_blank">www.motorious.com</a></li>
                        
                                                
                        

                                                    <li class="motor1"><a href="https://www.motor1.com/" target="_blank">www.motor1.com</a></li>
                        
                                                   <li class="myen"><a href="https://www.myev.com/" target="_blank">www.myev.com/</a></li>
                        
                                                                                                
                    </ul>
                </div>  
                <div class="m1-footer">
                    &copy; 2019 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                     </div>
            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                            <li class="current">
                    <a href="/?select_edition=ev_us">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: USA / Global                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ev_fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: France                    </span>
                    </a>
                </li>
                        </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="ev_us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1559063661" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/351703/hyundai-kia-weighs-commercial-evs/" class="share-button"><span class="total">5</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1559063661"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'351703',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/351703/hyundai-kia-weighs-commercial-evs/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F351703%2Fhyundai-kia-weighs-commercial-evs%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'351703',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/351703/hyundai-kia-weighs-commercial-evs/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F351703%2Fhyundai-kia-weighs-commercial-evs%2F&text=Hyundai-Kia+To+Weigh+Its+Commercial+EVs+To+Boost+Electric+Range&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span><span class="count">2</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'351703',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/351703/hyundai-kia-weighs-commercial-evs/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F351703%2Fhyundai-kia-weighs-commercial-evs%2F&title=Hyundai-Kia+To+Weigh+Its+Commercial+EVs+To+Boost+Electric+Range&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span><span class="count">3</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'351703',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/351703/hyundai-kia-weighs-commercial-evs/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F351703%2Fhyundai-kia-weighs-commercial-evs%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'351703',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/351703/hyundai-kia-weighs-commercial-evs/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F351703%2Fhyundai-kia-weighs-commercial-evs%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li></ul></div></div></div>    </div>


<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="EV/ev_us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":351703,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["hyundai","kia"],"m1_categories":["commercial-vehicles"],"m1_tags":["Hyundai Motor Group"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":351703,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["hyundai","kia"],"m1_categories":["commercial-vehicles"],"m1_tags":["Hyundai Motor Group"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":351703,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["hyundai","kia"],"m1_categories":["commercial-vehicles"],"m1_tags":["Hyundai Motor Group"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":351703,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["hyundai","kia"],"m1_categories":["commercial-vehicles"],"m1_tags":["Hyundai Motor Group"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":351703,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["hyundai","kia"],"m1_categories":["commercial-vehicles"],"m1_tags":["Hyundai Motor Group"],"m1_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

                            <script src="//js-sec.indexww.com/ht/p/187923-228040207064387.js" async></script>
                                <script type='text/javascript'>
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
            apstag.init({
                pubID: '8a32a57d-f11b-4262-9c67-ea4831cabcbc',
                adServer: 'googletag',
                //bidTimeout: 2e3
            });
        </script>
        



        <script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js" async></script>

    
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_258/design/build/jslangs/insideevs_en_US_90b1785de5d9d4d318b64a471cb4dd07.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_258/design/dist/js/0_a6d18b8f332e1a4aa28e.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_258/design/dist/js/2_a6d18b8f332e1a4aa28e.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_258/design/dist/js/11_a6d18b8f332e1a4aa28e.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'ev_us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
            'make': 'Hyundai',
                'pageId': 'index_articles_detail',
        'sessionId': '9a998jqoh37kb15rru7qqnk3s6'
}];
</script>

<!-- Google Tag Manager  -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-M4M4LBT');
</script>
<!-- End Google Tag Manager -->



</body>
</html>