<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Mini Rocketman Electric Will See Production In 2022, Says Autocar</title>
    
    <link rel="icon" type="image/png" sizes="32x32" href="/ev-design/src/img/webapp/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="/ev-design/src/img/webapp/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="/ev-design/src/img/webapp/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="/ev-design/src/img/webapp/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="/ev-design/src/img/webapp/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="/ev-design/src/img/webapp/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="/ev-design/src/img/webapp/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/ev-design/src/img/webapp/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/ev-design/src/img/webapp/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/ev-design/src/img/webapp/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/ev-design/src/img/webapp/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/ev-design/src/img/webapp/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/ev-design/src/img/webapp/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/ev-design/src/img/webapp/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/ev-design/src/img/webapp/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="/ev-design/src/img/webapp/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="/ev-design/src/img/webapp/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="/ev-design/src/img/webapp/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/static4ui/prod_v2_270/polymer2/locales1561671130/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="Mini will finally see the production of the Rocketman in 2022 with the help of Great Wall and only in electric guise. The car will be based on the Ora R1.">
<meta http-equiv="content-language" content="en">
<meta property="og:title" content="Mini Rocketman Electric Will See Production In 2022, Says Autocar">
<meta property="og:type" content="article">
<meta property="og:url" content="https://insideevs.com/news/359074/mini-rocketman-production-2022/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/PKxj8/s3/mini-rocketman-will-reach-production-in-2022.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:description" content="Mini will finally see the production of the Rocketman in 2022 with the help of Great Wall and only in electric guise. The car will be based on the Ora R1.">
<meta property="og:site_name" content="insideEvs.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="insideEvs.com">
<meta property="twitter:title" content="Mini Rocketman Electric Will See Production In 2022, Says Autocar">
<meta property="twitter:description" content="It required 11 years to happen, but, since the style never looks old…">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/PKxj8/s3/mini-rocketman-will-reach-production-in-2022.jpg">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://insideevs.com/news/359074/mini-rocketman-production-2022/" hreflang="x-default" rel="alternate">
<link href="https://insideevs.com/news/359074/mini-rocketman-production-2022/" hreflang="en" rel="alternate">
<link href="https://insideevs.com/news/359074/mini-rocketman-production-2022/" rel="canonical">
<link href="https://insideevs.com/news/359074/mini-rocketman-production-2022/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_270/design/dist/css/0_d03f02fcd3370ad36f22.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_270/design/dist/css/1_d03f02fcd3370ad36f22.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_270/design/dist/css/3_d03f02fcd3370ad36f22.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_270/design/dist/css/4_d03f02fcd3370ad36f22.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_270/design/dist/css/12_d03f02fcd3370ad36f22.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_270/design/dist/css/20_d03f02fcd3370ad36f22.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_270/design/dist/css/index_articles_detail_d03f02fcd3370ad36f22.css">            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_270/ev-design/dist/css/0_7f269537ef9c7766469a.css">    
    <script>
        window.isAuthorized = 0    </script>


    


</head>
<body         class="nojs not-touch
            m1-fullwidth-layout            bgWhite lightHeader hangingHeader newsTitleInTop                                                            "
        data-spotim-id="" data-edtn="ev_us"
        data-track-url="" >

<div data-role="page" id="page_index_articles_detail" class="root">

    <div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":359074,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mini"],"m1_categories":["rumors"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="EV/ev_us/Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":359074,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mini"],"m1_categories":["rumors"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="EV/ev_us/Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":359074,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mini"],"m1_categories":["rumors"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div><div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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">
                    </a>
                </div>
            </div>
            <div class="box-item-pre-left">
                <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/"  >
                                    News                            </a>
        </li>
                    <li class="mobile">
            <a href="/tesla/"  >
                                    Tesla                            </a>
        </li>
                    <li class="top left">
            <a href="/reviews/344001/compare-evs/"  >
                                    Compare EVs                            </a>
        </li>
                    <li class="left">
            <a href="/news/344002/charger-guide/"  >
                                    Charger Guide                            </a>
        </li>
                    <li class="left">
            <a href="/features/category/buying-advice/"  >
                                    Buying Advice                            </a>
        </li>
                    <li class="left">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    EV Sales Scorecard                            </a>
        </li>
                    <li class="mobile">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    EV Sales                            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1"  >
                                    Categories                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/"  >
                                    Body Style                            </a>
        </li>
                    <li class="left top _blank">
            <a href="https://insideevsforum.com/community/index.php"  target = "_blank">
                                    Forum                            </a>
        </li>
                    <li class="left _blank">
            <a href="https://www.myev.com/?utm_source=insideevs.com&utm_campaign=IEVmenu"  target = "_blank">
                                    Buy                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
                    <li class="top plugin-sale">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    Ev Sales Scorecard                            </a>
        </li>
    </ul>            </div>
                            <!-- <div class="wrapper-plugin-sale">
                    <div class="top plugin-sale">
                        <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                    </div>
                </div> -->
                                        <div class="m1-search-form-button-wrapper">
                    <button class="m1-search-form-button-animate icon-search"
                            onclick
                            data-button
                            data-id="toggleBox"
                            data-clear="1"
                            data-value="searchBox"
                            data-multi
                            type="submite">
                    </button>
                    <div class="m1-search-panel">
                        <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                            <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                            <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                            </button>
                            <button onclick=""
                                    data-button
                                    data-id="toggleBox"
                                    data-value="searchBox"
                                    data-clear="1"
                                    data-toggle="1"
                                    data-multi
                                    class="m1-search-panel-button m1-drawer-close-button">
                            </button>
                        </form>
                    </div>
                </div>
            
                           <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                                <span class="title">USA / Global</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Mini Rocketman Electric Will See Production In 2022, Says Autocar","name":"Mini Rocketman Electric Will See Production In 2022, Says Autocar","description":"It required 11 years to happen, but, since the style never looks old\u2026","author":{"@type":"Person","name":"Gustavo Henrique Ruffo"},"url":"https:\/\/insideevs.com\/news\/359074\/mini-rocketman-production-2022\/","sameAs":["https:\/\/www.facebook.com\/InsideeVs\/","https:\/\/twitter.com\/InsideEVs","https:\/\/flipboard.com\/@InsideEVs"],"datePublished":"2019-07-10T12:41:09+00:00","dateModified":"2019-07-10T12:41:09+00:00","publisher":{"@type":"Organization","name":"InsideEVs","logo":{"@type":"ImageObject","url":"https:\/\/insideevs.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/PKxj8\/s1\/mini-rocketman-will-reach-production-in-2022.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/insideevs.com\/news\/359074\/mini-rocketman-production-2022\/","wordCount":"364"}</script>


        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/insideevs.com\/"},{"@type":"ListItem","position":2,"name":"Mini","item":"https:\/\/insideevs.com\/mini\/"},{"@type":"ListItem","position":3,"name":"News","item":"https:\/\/insideevs.com\/mini\/news\/"},{"@type":"ListItem","position":4,"name":"Rumors","item":"https:\/\/insideevs.com\/mini\/news\/category\/rumors\/"}]}    </script>



    <div class="pre-center pre-center-breadcrumbs">
        <div class="g-padding t-padding breadcrumbs-box ntr">
                    <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/mini/">Mini</a><span class="sep"></span><a href="/mini/news/">News</a><span class="sep"></span><a href="/mini/news/category/rumors/">Rumors</a>    </div>
        </div>

        <div class="content-header">
            <div class="articleTitle">
                <h1 class="m1-article-title">Mini Rocketman Electric Will See Production In 2022, Says Autocar</h1>
            </div>
        </div>
    </div>

    <div class="ready-center padg light">
        <div class="articleHeader">
            <div class="box-center">
                <div class="originalImage">
                    <img src="https://cdn.motor1.com/images/mgl/PKxj8/s4/mini-rocketman-will-reach-production-in-2022.jpg" alt="Mini Rocketman Electric Will See Production In 2022, Says Autocar" />
                </div>
                <div id="article_poster" class="articlePoster scrollTieBox">
                                            <style type="text/css">
@media only screen{#article_poster{background-image:url();}}
@media only screen and (min-width : 445px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/PKxj8/s4/mini-rocketman-will-reach-production-in-2022.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/PKxj8/s3/mini-rocketman-will-reach-production-in-2022.jpg);}}
@media only screen and (min-width : 1280px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/PKxj8/s2/mini-rocketman-will-reach-production-in-2022.jpg);}}
@media only screen and (min-width : 1440px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/PKxj8/s1/mini-rocketman-will-reach-production-in-2022.jpg);}}


@media only screen and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/PKxj8/s4/mini-rocketman-will-reach-production-in-2022.jpg);
            }
        }

@media only screen and (min-width : 445px) and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min-width : 445px) and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-width : 445px) and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/PKxj8/s3/mini-rocketman-will-reach-production-in-2022.jpg);
            }
        }

@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/PKxj8/s1/mini-rocketman-will-reach-production-in-2022.jpg);
            }
        }
</style>                                        
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                </div>
            </div>
            <div class="articleTitle">
                <div class="box-center">
                    <div class="pre-center">
                                            </div>
                </div>
            </div>
        </div>
    </div>



<div class="pre-center padding h-entry b-padding-skin" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area " id="article_box">
                    <span class="summary p-name" style="display: none;">Mini Rocketman Electric Will See Production In 2022, Says Autocar</span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2019-07-10 12:41:09</span>

                    <a style="display: none" rel="self bookmark" href="https://insideevs.com/news/359074/mini-rocketman-production-2022/" class="permalink u-url">https://insideevs.com/news/359074/mini-rocketman-production-2022/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                                                            Mini                                                </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                    
            Rumors        </span>

        <div class="content-area-box">
                            <div class="postTopInfo">
                    <div class="postDate">
                            <span class="date" data-time="1562748069">
                    <a href="/2019/07/10/">
                Jul 10, 2019            </a>
                <span class="small">at</span>
                    8:41am            </span>
                                                                                                <script id="dsq-count-scr" src="//insideevscom.disqus.com/count.js" async></script>                                    <a title="Add a comment" href="/news/359074/mini-rocketman-production-2022/#comments" class="disqus-comment-count" data-disqus-identifier="en-article-359074" data-disqus-url="/news/359074/mini-rocketman-production-2022/"></a>                                                                                </div>

                    <div class="shareTrendingBox">
                                                <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1562764932" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/359074/mini-rocketman-production-2022/" class="share-button"><span class="total">4</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1562764932"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'359074',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/359074/mini-rocketman-production-2022/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F359074%2Fmini-rocketman-production-2022%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'359074',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/359074/mini-rocketman-production-2022/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F359074%2Fmini-rocketman-production-2022%2F&text=Mini+Rocketman+Electric+Will+See+Production+In+2022%2C+Says+Autocar&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span><span class="count">2</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'359074',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/359074/mini-rocketman-production-2022/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F359074%2Fmini-rocketman-production-2022%2F&title=Mini+Rocketman+Electric+Will+See+Production+In+2022%2C+Says+Autocar&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span><span class="count">2</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'359074',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/359074/mini-rocketman-production-2022/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F359074%2Fmini-rocketman-production-2022%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'359074',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/359074/mini-rocketman-production-2022/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F359074%2Fmini-rocketman-production-2022%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li></ul></div></div></div>                    </div>

                    
<div class="postAuthorBox withAvatar">
		<div class="postAuthorThumb">
		<a class="userRThumb" href="/info/team/gustavo-ruffo/">
			<img src="https://cdn.motor1.com/images/atr/2Vg/s4/gustavo-henrique-ruffo1.jpg" alt="Gustavo Henrique Ruffo" />
		</a>
	</div>
		<div class="postAuthorInfo">
		<div class="postAuthor">
			<span class="name">
				<span class="label">By</span>: 
				<a class="author h-card reviewer p-author vcard url fn" content="Gustavo Henrique Ruffo" href="/info/team/gustavo-ruffo/">Gustavo Henrique Ruffo</a></span>, <span class="mood">Gustavo Henrique Ruffo</span>		</div>
				        	</div>
</div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper" itemprop="articleBody">

                                    <h2 class="preview">
                        It required 11 years to happen, but, since the style never looks old…                    </h2>
                
                <div class="postBody description e-content">
                                <p><span style="font-weight: 400;">A common joke these days is that a <a href="https://insideevs.com/mini/">Mini</a> can be anything but mini. Market demands made the model grow, receive two additional doors, become a coupé, a roadster, and even SUVs. The mini part of Mini was missing until the Rocketman concept appeared in 2011. But the business case never made sense until now. According to <em>Autocar</em>, the car will be put for sale, but only in 2022.</span></p>
<p><span style="font-weight: 400;">In the article written by Greg Kable – <a href="https://insideevs.com/news/358961/volkswagen-id3-prototype-spy-stuttgart/">the man behind the uncovered pictures of the new VW ID.3</a> – we get to know that what changed was a new partner for BMW: Great Wall.</span></p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22358842%22%2C%22title%22%3A%22Mini%20Reveals%20168-Mile%20Electric%20Cooper%20SE%20With%2032.6%20kWh%20Battery%22%2C%22alias%22%3A%22mini-cooper-se-official-presentation%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FbrRzv%2Fs5%2Fmini-cooper-se-2019.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22345742%22%2C%22title%22%3A%22Mini's%20Survey%20Reveals%20Most%20Americans%20Are%20Ok%20With%2075%20Miles%20Of%20EV%20Range%22%2C%22alias%22%3A%22minis-survey-reveals-most-americans-are-ok-with-75-miles-of-ev-range%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FN082y%2Fs5%2Fmini-s-survey-reveals-most-americans-are-ok-with-75-miles-of-ev-range.jpg%22%7D%7D%5D%7D"> <h2 class="trending-content_header">More Mini EV News:</h2> <div class="wrapper-related-item"> <div class="related-item"><a href="https://insideevs.com/news/358842/mini-cooper-se-official-presentation/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="mini cooper se official presentation" data-srcset="https://cdn.motor1.com/images/mgl/brRzv/s6/mini-cooper-se-2019.jpg 1x,
https://cdn.motor1.com/images/mgl/brRzv/s4/mini-cooper-se-2019.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/brRzv/s6/mini-cooper-se-2019.jpg" /> </span> <span class="title-related-item">Mini Reveals 168-Mile Electric Cooper SE With 32.6 kWh Battery</span> </a></div> <div class="related-item"><a href="https://insideevs.com/news/345742/minis-survey-reveals-most-americans-are-ok-with-75-miles-of-ev-range/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="minis survey reveals most americans are ok with 75 miles of ev range" data-srcset="https://cdn.motor1.com/images/mgl/N082y/s6/mini-s-survey-reveals-most-americans-are-ok-with-75-miles-of-ev-range.jpg 1x,
https://cdn.motor1.com/images/mgl/N082y/s4/mini-s-survey-reveals-most-americans-are-ok-with-75-miles-of-ev-range.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/N082y/s6/mini-s-survey-reveals-most-americans-are-ok-with-75-miles-of-ev-range.jpg" /> </span> <span class="title-related-item">Mini's Survey Reveals Most Americans Are Ok With 75 Miles Of EV Range</span> </a></div> </div> </section>
<p><span style="font-weight: 400;">The German carmaker has made </span><a href="https://insideevs.com/news/339481/bmw-teams-with-great-wall-to-build-electric-mini-in-china/"><span style="font-weight: 400;">a joint-venture with the Chinese company exactly one year ago this Wednesday (10)</span></a><span style="font-weight: 400;"> – call that a coincidence. </span><span style="font-weight: 400;">Named Spotlight Automotive, the joint-venture has the goal to produce Mini electric vehicles in China. We just did not imagine the new tiny Mini was among them at that time.</span></p>
<section contenteditable="false" draggable="true" data-widget="image" data-id="4212682" data-title=""><picture class="lazy"> <source data-srcset="https://cdn.motor1.com/images/mgl/9nwxb/s1/mini-rocketman-will-reach-production-in-2022.jpg 1x,
https://cdn.motor1.com/images/mgl/9nwxb/s1/mini-rocketman-will-reach-production-in-2022.jpg 2x" /> <img draggable="false" src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Mini Rocketman Will Reach Production In 2022" data-srcset="https://cdn.motor1.com/images/mgl/9nwxb/s3/mini-rocketman-will-reach-production-in-2022.jpg 1x,
https://cdn.motor1.com/images/mgl/9nwxb/s1/mini-rocketman-will-reach-production-in-2022.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/9nwxb/s3/mini-rocketman-will-reach-production-in-2022.jpg" /> </picture></section>
<p><span style="font-weight: 400;">The production Rocketman will be mostly based on Ora R1</span><span style="font-weight: 400;">’s electric platform. The Chinese electric car is 137.6 inches (3.50 m) long, 65.4 in (1.66 m) wide, 61.4 in (1.56 m) tall and has a 97.4 in (2.48 m) wheelbase, more or less the same dimensions the Rocketman presented.</span></p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":359074,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mini"],"m1_categories":["rumors"],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p><span style="font-weight: 400;">If the R1 is a good reference for us to anticipate what the mini Mini will offer, it will probably offer a 33 kWh battery pack that offers an NEDC range of 194 miles. More than the recently released Mini Cooper SE, which has a 32.6 kWh pack that provides a 167.7 mi NEDC range. At best.</span></p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="EV/ev_us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":359074,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mini"],"m1_categories":["rumors"],"m1_banner_position":"native"}'></div></div>
<section contenteditable="false" draggable="true" data-widget="image" data-id="4212670" data-title=""><picture class="lazy"> <source data-srcset="https://cdn.motor1.com/images/mgl/jGK3N/s1/mini-rocketman-will-reach-production-in-2022.jpg 1x,
https://cdn.motor1.com/images/mgl/jGK3N/s1/mini-rocketman-will-reach-production-in-2022.jpg 2x" /> <img draggable="false" src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Mini Rocketman Will Reach Production In 2022" data-srcset="https://cdn.motor1.com/images/mgl/jGK3N/s3/mini-rocketman-will-reach-production-in-2022.jpg 1x,
https://cdn.motor1.com/images/mgl/jGK3N/s1/mini-rocketman-will-reach-production-in-2022.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/jGK3N/s3/mini-rocketman-will-reach-production-in-2022.jpg" /> </picture></section>
<p><span style="font-weight: 400;">The <a href="https://insideevs.com/news/341771/super-cheap-oh-so-cute-ora-r1-launches-in-china/" target="_blank" rel="noopener">Ora R1</a> is an affordable little electric car that seats four people and reaches a top speed of 64 mph. We can expect the Rocketman – or whatever another name Mini chooses for it – will be faster and more expensive. And perhaps to offer the unusual three-seating arrangement of the concept.</span></p>
<p><span style="font-weight: 400;">The little Mini will be produced solely in China – more precisely in Zhangjiagang, Jiangsu province – and exported to the whole world. </span></p>
<p><strong><em>Source:</em></strong> <a href="https://www.autocar.co.uk/car-news/new-cars/mini-rocketman-resurrected-compact-electric-car"><em><span style="font-weight: 400;">Autocar</span></em></a></p>                </div>

                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":359074,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mini"],"m1_categories":["rumors"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="EV/ev_us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":359074,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mini"],"m1_categories":["rumors"],"m1_banner_position":"article_socials"}'></div></div></div>

                

                
                

                

                                


                
                <div class="parent-shareBox parent-shareBox-bottom">
                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1562765312" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/359074/mini-rocketman-production-2022/" class="share-button"><span class="total">4</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1562765312"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'359074',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/359074/mini-rocketman-production-2022/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F359074%2Fmini-rocketman-production-2022%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'359074',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/359074/mini-rocketman-production-2022/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F359074%2Fmini-rocketman-production-2022%2F&text=Mini+Rocketman+Electric+Will+See+Production+In+2022%2C+Says+Autocar&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span><span class="count">2</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'359074',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/359074/mini-rocketman-production-2022/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F359074%2Fmini-rocketman-production-2022%2F&title=Mini+Rocketman+Electric+Will+See+Production+In+2022%2C+Says+Autocar&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span><span class="count">2</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'359074',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/359074/mini-rocketman-production-2022/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F359074%2Fmini-rocketman-production-2022%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'359074',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/359074/mini-rocketman-production-2022/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F359074%2Fmini-rocketman-production-2022%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li></ul></div></div></div>                </div>





                



                



                
            </div>
        </div>






        <div class="sidebar" id="post_sidebar">
                            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":359074,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mini"],"m1_categories":["rumors"],"m1_banner_position":"sidebar"}'></div></div>                                
                                                <div class="trending-content">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/358663/video-tesla-pickup-truck-spotted/">
                                                                                    <span class="icon play"></span>
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt='Tesla Pickup Truck Spotted In The Wild: Video' data-src='https://cdn.motor1.com/images/mgl/W3lLq/s6/tesla-truckla.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/358663/video-tesla-pickup-truck-spotted/">Tesla Pickup Truck Spotted In The Wild: Video</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/358919/video-tesla-model-3-repair-situation/">
                                                                                    <span class="icon play"></span>
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt='Hardcore Tesla Fan & Owner Admits Repair Process / Cost Is Crazy' data-src='https://cdn.motor1.com/images/mgl/br91v/s6/tesla-model-3-damage.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/358919/video-tesla-model-3-repair-situation/">Hardcore Tesla Fan & Owner Admits Repair Process / Cost Is Crazy</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/358942/harness-eating-rats-kill-tesla/">
                                                                                    <span class="icon play"></span>
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt='Harness-Eating Rats Make Tesla Model S Stop On The Road' data-src='https://cdn.motor1.com/images/mgl/OWmJY/s6/harness-eating-rats-make-model-s-stop-on-the-road.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/358942/harness-eating-rats-kill-tesla/">Harness-Eating Rats Make Tesla Model S Stop On The Road</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/358870/video-tesla-autopilot-fails-stopped-highway-traffic/">
                                                                                    <span class="icon play"></span>
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt='Remain Aware, Sometimes Tesla Autopilot Doesn't Perform As Expected' data-src='https://cdn.motor1.com/images/mgl/mBmPo/s6/tesla-model-3-autopilot-highway-fail.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/358870/video-tesla-autopilot-fails-stopped-highway-traffic/">Remain Aware, Sometimes Tesla Autopilot Doesn't Perform As Expected</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/358608/video-explosion-near-tesla-supercharger-apocalypse/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt='Explosion Near Tesla Supercharger Looks Like Apocalypse: Videos' data-src='https://cdn.motor1.com/images/mgl/8LbR2/s6/tesla-supercharger-explosion-in-plantation-fl-source-victor-oquendo.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/358608/video-explosion-near-tesla-supercharger-apocalypse/">Explosion Near Tesla Supercharger Looks Like Apocalypse: Videos</a>
                            </div>
                                            </div>
                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":359074,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mini"],"m1_categories":["rumors"],"m1_banner_position":"sidebar"}'></div></div>                    </div>
        <div class="clear"></div>
    </div>
</div>

        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ev_us">

                    <div class="myevFeedContainer" data-tags="Mini,Rumors"></div>
        <script type="text/javascript" src="https://www.myev.com/js/insideevs_v1.2.js" defer></script>
    
            <div class="zergnet-wrapper"
            data-paidIdAbove="72511"
            data-paidIdBelow="">
        </div>
    
    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                                    <div class="trending-content_item trending-content_item-mobile">
                                <a class="trending-content_thumb thumb zoom lazy" href="/news/358663/video-tesla-pickup-truck-spotted/" data-srcset="https://cdn.motor1.com/images/mgl/W3lLq/s6/tesla-truckla.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/W3lLq/s6/tesla-truckla.jpg">
                                                                            <span class="icon play"></span>
                                                                        <picture class="lazy">
                                        <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/W3lLq/s6/tesla-truckla.jpg" alt="Tesla Pickup Truck Spotted In The Wild: Video"/>
                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/358663/video-tesla-pickup-truck-spotted/">Tesla Pickup Truck Spotted In The Wild: Video</a>
                            </div>
                                                    <div class="trending-content_item trending-content_item-mobile">
                                <a class="trending-content_thumb thumb zoom lazy" href="/news/358919/video-tesla-model-3-repair-situation/" data-srcset="https://cdn.motor1.com/images/mgl/br91v/s6/tesla-model-3-damage.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/br91v/s6/tesla-model-3-damage.jpg">
                                                                            <span class="icon play"></span>
                                                                        <picture class="lazy">
                                        <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/br91v/s6/tesla-model-3-damage.jpg" alt="Hardcore Tesla Fan & Owner Admits Repair Process / Cost Is Crazy"/>
                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/358919/video-tesla-model-3-repair-situation/">Hardcore Tesla Fan & Owner Admits Repair Process / Cost Is Crazy</a>
                            </div>
                                                    <div class="trending-content_item trending-content_item-mobile">
                                <a class="trending-content_thumb thumb zoom lazy" href="/news/358942/harness-eating-rats-kill-tesla/" data-srcset="https://cdn.motor1.com/images/mgl/OWmJY/s6/harness-eating-rats-make-model-s-stop-on-the-road.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/OWmJY/s6/harness-eating-rats-make-model-s-stop-on-the-road.jpg">
                                                                            <span class="icon play"></span>
                                                                        <picture class="lazy">
                                        <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/OWmJY/s6/harness-eating-rats-make-model-s-stop-on-the-road.jpg" alt="Harness-Eating Rats Make Tesla Model S Stop On The Road"/>
                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/358942/harness-eating-rats-kill-tesla/">Harness-Eating Rats Make Tesla Model S Stop On The Road</a>
                            </div>
                                                    <div class="trending-content_item trending-content_item-mobile">
                                <a class="trending-content_thumb thumb zoom lazy" href="/news/358870/video-tesla-autopilot-fails-stopped-highway-traffic/" data-srcset="https://cdn.motor1.com/images/mgl/mBmPo/s6/tesla-model-3-autopilot-highway-fail.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/mBmPo/s6/tesla-model-3-autopilot-highway-fail.jpg">
                                                                            <span class="icon play"></span>
                                                                        <picture class="lazy">
                                        <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/mBmPo/s6/tesla-model-3-autopilot-highway-fail.jpg" alt="Remain Aware, Sometimes Tesla Autopilot Doesn't Perform As Expected"/>
                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/358870/video-tesla-autopilot-fails-stopped-highway-traffic/">Remain Aware, Sometimes Tesla Autopilot Doesn't Perform As Expected</a>
                            </div>
                                                    <div class="trending-content_item trending-content_item-mobile">
                                <a class="trending-content_thumb thumb zoom lazy" href="/news/358608/video-explosion-near-tesla-supercharger-apocalypse/" data-srcset="https://cdn.motor1.com/images/mgl/8LbR2/s6/tesla-supercharger-explosion-in-plantation-fl-source-victor-oquendo.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/8LbR2/s6/tesla-supercharger-explosion-in-plantation-fl-source-victor-oquendo.jpg">
                                                                        <picture class="lazy">
                                        <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/8LbR2/s6/tesla-supercharger-explosion-in-plantation-fl-source-victor-oquendo.jpg" alt="Explosion Near Tesla Supercharger Looks Like Apocalypse: Videos"/>
                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/358608/video-explosion-near-tesla-supercharger-apocalypse/">Explosion Near Tesla Supercharger Looks Like Apocalypse: Videos</a>
                            </div>
                                        </div>
                                                    <div id="comments" class="comment-container no-apb">
                                                                        <div id="disqus_thread" class="diquas-wrapper" data-cid="article-359074" data-url="/news/359074/mini-rocketman-production-2022/" data-title="Mini Rocketman Electric Will See Production In 2022, Says Autocar">
                            </div>
                                                            </div>
                            
        </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":359074,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mini"],"m1_categories":["rumors"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":359074,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mini"],"m1_categories":["rumors"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>

    </div>


    
    
    
    
                </div>

<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":359074,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mini"],"m1_categories":["rumors"],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>


    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/rumors/">Rumors</a>
                                                                    </div></td>
                        </tr>
                                                                                                            <tr>
                                <td>Make</td>
                                <td>
                                    <div class="list">
                                                                                    <a href="/mini/">Mini</a>
                                                                            </div>
                                </td>
                            </tr>
                                    </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":359074,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mini"],"m1_categories":["rumors"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="EV/ev_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":359074,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mini"],"m1_categories":["rumors"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="EV/ev_us/Super" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":359074,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mini"],"m1_categories":["rumors"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":359074,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mini"],"m1_categories":["rumors"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>    
</div>
<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                            <span class="label">
                    <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a> 
                    or                        <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="userpic icon-user"></span>
                        </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                News            </a>
        </li>
                    <li class="mobile">
            <a href="/tesla/" >
                Tesla            </a>
        </li>
                    <li class="top left">
            <a href="/reviews/344001/compare-evs/" >
                Compare EVs            </a>
        </li>
                    <li class="left">
            <a href="/news/344002/charger-guide/" >
                Charger Guide            </a>
        </li>
                    <li class="left">
            <a href="/features/category/buying-advice/" >
                Buying Advice            </a>
        </li>
                    <li class="left">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                EV Sales Scorecard            </a>
        </li>
                    <li class="mobile">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                EV Sales            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1" >
                Categories            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                Body Style            </a>
        </li>
                    <li class="left top _blank">
            <a href="https://insideevsforum.com/community/index.php" target = "_blank">
                Forum            </a>
        </li>
                    <li class="left _blank">
            <a href="https://www.myev.com/?utm_source=insideevs.com&utm_campaign=IEVmenu" target = "_blank">
                Buy            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
                    <li class="top plugin-sale">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                Ev Sales Scorecard            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-230"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li><a title="Facebook" class="icon-facebook" href="https://www.facebook.com/InsideeVs/" target="_blank"></a></li>
                                                                                                            <li><a title="Twitter" class="icon-twitter" href="https://twitter.com/InsideEVs" target="_blank"></a></li>
                                                                                                                                                                <li><a title="flipboard" class="icon-flipboard" href="https://flipboard.com/@InsideEVs" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <li><a title="RSS" class="icon-rss" href="/rss/" ></a></li>
                                                                            </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="http://newsletter.insideevs.com/signup/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                        <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                        
                        
                        
                        
                                                    <li class="motorious"><a href="https://www.motorious.com/?utm_source=motor1com&utm_medium=menu" target="_blank">www.motorious.com</a></li>
                        
                        
                                                    <li class="motor1"><a href="https://www.motor1.com/" target="_blank">www.motor1.com</a></li>
                        
                                                   <li class="myen"><a href="https://www.myev.com/" target="_blank">www.myev.com/</a></li>
                        
                        
                        
                        
                    </ul>
                </div>  
                <div class="m1-footer">
                    &copy; 2019 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                     </div>
            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                            <li class="current">
                    <a href="/?select_edition=ev_us">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: USA / Global                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ev_fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: France                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ev_it">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: Italy                    </span>
                    </a>
                </li>
                        </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="ev_us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1562765345" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/359074/mini-rocketman-production-2022/" class="share-button"><span class="total">4</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1562765345"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'359074',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/359074/mini-rocketman-production-2022/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F359074%2Fmini-rocketman-production-2022%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'359074',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/359074/mini-rocketman-production-2022/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F359074%2Fmini-rocketman-production-2022%2F&text=Mini+Rocketman+Electric+Will+See+Production+In+2022%2C+Says+Autocar&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span><span class="count">2</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'359074',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/359074/mini-rocketman-production-2022/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F359074%2Fmini-rocketman-production-2022%2F&title=Mini+Rocketman+Electric+Will+See+Production+In+2022%2C+Says+Autocar&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span><span class="count">2</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'359074',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/359074/mini-rocketman-production-2022/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F359074%2Fmini-rocketman-production-2022%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'359074',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/359074/mini-rocketman-production-2022/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F359074%2Fmini-rocketman-production-2022%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li></ul></div></div></div>    </div>


<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="EV/ev_us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":359074,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mini"],"m1_categories":["rumors"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":359074,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mini"],"m1_categories":["rumors"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":359074,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mini"],"m1_categories":["rumors"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":359074,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mini"],"m1_categories":["rumors"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":359074,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mini"],"m1_categories":["rumors"],"m1_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

                            <script src="//js-sec.indexww.com/ht/p/187923-228040207064387.js" async></script>
                                <script type='text/javascript'>
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
            apstag.init({
                pubID: '8a32a57d-f11b-4262-9c67-ea4831cabcbc',
                adServer: 'googletag',
                //bidTimeout: 2e3
            });
        </script>
        



        <script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js" async></script>

    
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_270/design/build/jslangs/insideevs_en_US_90b1785de5d9d4d318b64a471cb4dd07.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_270/design/dist/js/0_ca382879c5fd428e4e18.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_270/design/dist/js/2_ca382879c5fd428e4e18.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_270/design/dist/js/11_ca382879c5fd428e4e18.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'ev_us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
            'make': 'Mini',
                'pageId': 'index_articles_detail',
        'sessionId': 'v2ij64hr39f16tkc3hbsb7teb4'
}];
</script>

<!-- Google Tag Manager  -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-M4M4LBT');
</script>
<!-- End Google Tag Manager -->



</body>
</html>