<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Genesis G80 Electrified Bows In Shanghai As Brand’s First EV</title>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/insideevs/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/insideevs/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/insideevs/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/insideevs/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/insideevs/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/insideevs/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/insideevs/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/insideevs/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/insideevs/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/insideevs/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/insideevs/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/insideevs/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/insideevs/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/insideevs/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/insideevs/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/insideevs/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/insideevs/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/insideevs/largetile.png"/>

    
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_218/polymer2/locales1618226134/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="It comes exclusively with all-wheel drive and a 310-mile (500 km) NEDC range; it can charge at up to 350 kW and the exterior bares no mention of it being an EV.">
<meta property="og:title" content="Genesis G80 Electrified Bows In Shanghai As Brand’s First EV">
<meta property="og:type" content="article">
<meta property="og:url" content="https://insideevs.com/news/501825/genesis-g80-electrified-ev-shanghai/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/v9NbA/s1/genesis-electrified-g80.jpg">
<meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/v9NbA/s1/genesis-electrified-g80.jpg">
<meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/v9NbA/s1/genesis-electrified-g80.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="Genesis G80 Electrified Bows In Shanghai As Brand’s First EV: Official">
<meta property="og:description" content="It comes exclusively with all-wheel drive and a 310-mile (500 km) NEDC range; it can charge at up to 350 kW and the exterior bares no mention of it being an EV.">
<meta property="og:site_name" content="InsideEVs">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="357684877628739">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="InsideEVs">
<meta property="twitter:title" content="Genesis G80 Electrified Bows In Shanghai As Brand’s First EV">
<meta property="twitter:description" content="It comes exclusively with all-wheel drive, has a 310-mile (500 km) NEDC range and can charge at up to 350 kW.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/v9NbA/s3/genesis-electrified-g80.jpg">
<meta property="robots" content="max-snippet:500, max-image-preview:large">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://insideevs.com/news/501825/genesis-g80-electrified-ev-shanghai/" hreflang="en" rel="alternate">
<link href="https://insideevs.com/news/501825/genesis-g80-electrified-ev-shanghai/" hreflang="x-default" rel="alternate">
<link href="https://insideevs.com/news/501825/genesis-g80-electrified-ev-shanghai/" rel="canonical">
<link href="https://insideevs.com/news/501825/genesis-g80-electrified-ev-shanghai/amp/" rel="amphtml">

            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_218/design/dist/css/0_507e53e1ecb69fdb8a4f.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_218/design/dist/css/1_507e53e1ecb69fdb8a4f.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_218/design/dist/css/3_507e53e1ecb69fdb8a4f.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_218/design/dist/css/4_507e53e1ecb69fdb8a4f.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_218/design/dist/css/13_507e53e1ecb69fdb8a4f.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_218/design/dist/css/21_507e53e1ecb69fdb8a4f.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_218/design/dist/css/index_articles_detail_507e53e1ecb69fdb8a4f.css">    
            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_218/ev-design/dist/css/0_d71b77e7b9930c08cb0c.css">    
    <script>
        window.isAuthorized = 0    </script>


    

        
        
</head>
<body         class="nojs not-touch m1-skin-layout
            bgWhite lightHeader hangingHeader                                                                                    "
        data-spotim-id="" data-edtn="ev_us"
        data-track-url=""         data-rtl="false"

        >
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="EV/ev_us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":501825,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["genesis"],"m1_categories":["official"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":501825,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["genesis"],"m1_categories":["official"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":501825,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["genesis"],"m1_categories":["official"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":501825,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["genesis"],"m1_categories":["official"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":501825,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["genesis"],"m1_categories":["official"],"m1_banner_position":"overlay4"}'></div></div><div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>


<div class="m1-header-main">
            <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="mainMenuToggle" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>
            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" 
                            src="data:image/png;base64,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"
                            alt="InsideEVs Logo"
                        >
                    </a>
                </div>
            </div>
            <div class="box-item-center-wrapper-align">
                <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                                    News                            </a>
        </li>
                    <li class="grand top left">
            <a href="/reviews/" >
                                    Reviews                            </a>
        </li>
                    <li class="grand left">
            <a href="/features/" >
                                    Features                            </a>
        </li>
                    <li class="grand left">
            <a href="/car-lists/" >
                                    Car Lists                            </a>
        </li>
                    <li class="mobile">
            <a href="/tesla/" >
                                    Tesla                            </a>
        </li>
                    <li class="top left">
            <a href="/reviews/344001/compare-evs/" >
                                    Compare EVs                            </a>
        </li>
                    <li class="left">
            <a href="/features/341500/the-ultimate-buyers-guide-to-home-ev-chargers-plus-top-5-picks/" >
                                    Charger Guide                            </a>
        </li>
                    <li class="left">
            <a href="/features/category/buying-advice/" >
                                    Buying Advice                            </a>
        </li>
                    <li class="left">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                                    EV Sales Scorecard                            </a>
        </li>
                    <li class="mobile">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                                    EV Sales                            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                                    Body Style                            </a>
        </li>
                    <li class="left top _blank">
            <a href="https://insideevsforum.com/community/index.php" target = "_blank">
                                    Forum                            </a>
        </li>
                    <li class="left _blank">
            <a href="https://www.myev.com/cars-for-sale" target = "_blank">
                                    Buy                            </a>
        </li>
                    <li class="podcast ico left">
            <a href="https://insideevs.com/features/category/podcast/" >
                                    Podcast                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                                    Videos                            </a>
        </li>
                    <li class="top plugin-sale">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                                    Ev Sales Scorecard                            </a>
        </li>
    </ul>
                <div class="m1-navigation-main-part-right">
                    <div class="rewards-container">

                    </div>
                                            <div class="m1-search-form-button-wrapper">
                            <button class="m1-search-form-button-animate icon-search m1-mobile-search"
                                    onclick
                                    data-button
                                    data-id="toggleBox"
                                    data-clear="1"
                                    data-value="searchBox"
                                    data-multi
                                    type="submit">
                            </button>
                            <div class="m1-search-panel">
                                <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                    <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                    <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                    </button>
                                    <button onclick=""
                                            data-button
                                            data-id="toggleBox"
                                            data-value="searchBox"
                                            data-clear="1"
                                            data-toggle="1"
                                            data-multi
                                            class="m1-search-panel-button m1-drawer-close-button">
                                    </button>
                                </form>
                            </div>
                        </div>
                                    </div>

                
                
            </div>
                            <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                                <span class="title">USA / Global</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:100px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard" data-sizes="320x100,320x50,320x1" data-width="320" data-height="100" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":501825,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["genesis"],"m1_categories":["official"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="EV/ev_us/Leaderboard" data-sizes="728x90,728x1,1x1" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":501825,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["genesis"],"m1_categories":["official"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:90px;" data-dfp-code="EV/ev_us/Super" data-sizes="970x90,970x250,980x250,970x1,1x1" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":501825,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["genesis"],"m1_categories":["official"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Genesis G80 Electrified Bows In Shanghai As Brand\u2019s First EV","description":"It comes exclusively with all-wheel drive and a 310-mile (500 km) NEDC range; it can charge at up to 350 kW and the exterior bares no mention of it being an EV.","author":{"@type":"Person","name":"Andrei Nedelea"},"url":"https:\/\/insideevs.com\/news\/501825\/genesis-g80-electrified-ev-shanghai\/","datePublished":"2021-04-19T06:51:00Z","dateModified":"2021-04-19T13:08:40Z","publisher":{"@type":"Organization","name":"InsideEVs","logo":{"@type":"ImageObject","url":"https:\/\/insideevs.com\/logo.jpg","width":"415","height":"60"}},"image":["https:\/\/cdn.motor1.com\/images\/mgl\/v9NbA\/s1\/genesis-electrified-g80.webp","https:\/\/cdn.motor1.com\/images\/mgl\/v9NbA\/s1\/4x3\/genesis-electrified-g80.webp","https:\/\/cdn.motor1.com\/images\/mgl\/v9NbA\/s1\/1x1\/genesis-electrified-g80.webp"],"mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/insideevs.com\/news\/501825\/genesis-g80-electrified-ev-shanghai\/"},"wordCount":"371"}</script>




        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/insideevs.com\/"},{"@type":"ListItem","position":2,"name":"Genesis","item":"https:\/\/insideevs.com\/genesis\/"},{"@type":"ListItem","position":3,"name":"News","item":"https:\/\/insideevs.com\/genesis\/news\/"},{"@type":"ListItem","position":4,"name":"Official","item":"https:\/\/insideevs.com\/genesis\/news\/category\/official\/"}]}    </script>


    <div class="pre-center breadcrumbs-area ">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/genesis/">Genesis</a><span class="sep"></span><a href="/genesis/news/">News</a><span class="sep"></span><a href="/genesis/news/category/official/">Official</a>    </div>
        <h1 class="m1-article-title">Genesis G80 Electrified Bows In Shanghai As Brand’s First EV</h1>
    </div>
            <div class="pre-center">
            <div class="articleHeader">
                <div class="box-center">
                    <div class="originalImage">
                        <img src="https://cdn.motor1.com/images/mgl/v9NbA/s3/genesis-electrified-g80.jpg" alt="Genesis Electrified G80" />
                    </div>
                    <div id="article_poster" class="articlePoster scrollTieBox">
                                                    <style type="text/css">
@media only screen{
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/v9NbA/s6/genesis-electrified-g80.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/v9NbA/s6/genesis-electrified-g80.jpg);
    }
}
@media only screen and (min-width : 445px){
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/v9NbA/s4/genesis-electrified-g80.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/v9NbA/s4/genesis-electrified-g80.jpg);
    }
}
@media only screen and (min-width : 1024px){
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/v9NbA/s3/genesis-electrified-g80.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/v9NbA/s3/genesis-electrified-g80.jpg);
    }
}
@media only screen and (min-width : 1280px){
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/v9NbA/s2/genesis-electrified-g80.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/v9NbA/s2/genesis-electrified-g80.jpg);
    }
}
@media only screen and (min-width : 1440px){
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/v9NbA/s1/genesis-electrified-g80.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/v9NbA/s1/genesis-electrified-g80.jpg);
    }
}


@media only screen and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min--moz-device-pixel-ratio : 2),
       only screen and (min-device-pixel-ratio : 2){
            .wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/v9NbA/s1/genesis-electrified-g80.webp);
            }

            .no-wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/v9NbA/s1/genesis-electrified-g80.jpg);
            }
        }

@media only screen and (min-width : 445px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min-device-pixel-ratio : 2){
            .wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/v9NbA/s3/genesis-electrified-g80.webp);
            }

            .no-wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/v9NbA/s3/genesis-electrified-g80.jpg);
            }
        }

@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){
            .wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/v9NbA/s1/genesis-electrified-g80.webp);
            }
            
            .no-wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/v9NbA/s1/genesis-electrified-g80.jpg);
            }
        }
</style>                                                
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                    </div>
                </div>
                <div class="articleTitle">
                    <div class="box-center">
                        <div class="pre-center">
                                                    </div>
                    </div>
                </div>
            </div>
        </div>
    

<div class="pre-center padding  b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area  " id="article_box" >
        <div class="content-area-box">
                            <div class="postTopInfo ">
                    <div class="postMeta-Top">
                                                        <div class="postDate"><span class="date" data-time="1618800660"><span class="date-data">Apr 19, 2021</span><span class="stime"> 9h ago</span></span></div>                                                                            <div class="shareTrendingBox">
                                                                                                            <a href="/news/501825/genesis-g80-electrified-ev-shanghai/#comments" class="commentsNumber disqus-comment-count" data-disqus-url="//insideevscom.disqus.com/count-data.json?url=https://insideevs.com/news/501825/genesis-g80-electrified-ev-shanghai/"></a>
                                                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1618850930" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/501825/genesis-g80-electrified-ev-shanghai/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1618850930"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'501825',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/501825/genesis-g80-electrified-ev-shanghai/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F501825%2Fgenesis-g80-electrified-ev-shanghai%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'501825',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/501825/genesis-g80-electrified-ev-shanghai/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F501825%2Fgenesis-g80-electrified-ev-shanghai%2F&text=Genesis+G80+Electrified+Bows+In+Shanghai+As+Brand%E2%80%99s+First+EV&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'501825',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/501825/genesis-g80-electrified-ev-shanghai/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F501825%2Fgenesis-g80-electrified-ev-shanghai%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'501825',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/501825/genesis-g80-electrified-ev-shanghai/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F501825%2Fgenesis-g80-electrified-ev-shanghai%2F&title=Genesis+G80+Electrified+Bows+In+Shanghai+As+Brand%E2%80%99s+First+EV&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'501825',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/501825/genesis-g80-electrified-ev-shanghai/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F501825%2Fgenesis-g80-electrified-ev-shanghai%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'501825',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/501825/genesis-g80-electrified-ev-shanghai/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F501825%2Fgenesis-g80-electrified-ev-shanghai%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'501825',type_id:'1'" data-share-url="https://insideevs.com/news/501825/genesis-g80-electrified-ev-shanghai/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Fnews%2F501825%2Fgenesis-g80-electrified-ev-shanghai%2F&subject=Genesis%20G80%20Electrified%20Bows%20In%20Shanghai%20As%20Brand%E2%80%99s%20First%20EV"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                            </div>
                                            </div>


                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/andrei-nedelea/">
                    <picture>
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/atr/M3ZN/s4/andrei-nedelea18.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/atr/M3ZN/s4/andrei-nedelea18.jpg">
                        <img src="https://cdn.motor1.com/images/atr/M3ZN/s4/andrei-nedelea18.jpg" alt="Andrei Nedelea" />
                    </picture>
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author" content="Andrei Nedelea" href="/info/team/andrei-nedelea/">Andrei Nedelea</a>
                                    </span>
            </div>
                                            </div>
            </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        It comes exclusively with all-wheel drive, has a 310-mile (500 km) NEDC range and can charge at up to 350 kW.                    </h2>
                                                <div class="postBody description e-content">
                                <p><a href="https://insideevs.com/genesis/" data-inline-widget="internal-links" data-type-id="2" data-params="%7B%22alias%22%3A%22genesis%22%7D">Genesis</a> isn’t messing around with hybrids or plug-in hybrids, so instead of adding one of those to its range as its first electrified model, <a href="https://insideevs.com/features/490400/genesis-skip-phevs-to-launch-only-evs/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22490400%22%2C%22section%22%3A%223%22%2C%22alias%22%3A%22genesis-skip-phevs-to-launch-only-evs%22%7D">it went straight for a pure EV</a>. The result is the rather subtle Electrified G80, an all-wheel drive BEV version of the gas-burning G80, with all-wheel drive and a claimed NEDC range of 500 km, which will obviously drop when tested on the newer WLTP cycle, and then drop further when tested by the EPA.</p><div class="apInarticleSmallRes"><div class="ap" data-place="25" style="width:300px;min-height:1px;" data-dfp-code="EV/ev_us/Rectangle" data-sizes="300x1,300x250" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"rectangle_first","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":501825,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["genesis"],"m1_categories":["official"],"m1_banner_position":"first-inarticle-small-res"}'></div></div>
<p>The Electrified G80 has a dual motor setup that produces a combined 365 horsepower and 516 pound-feet (700 Nm) of torque, enough to send the vehicle to sixty in 4.9 seconds. Top speed is not mentioned, but it’s probably going to be lower than that of a comparable gas-burning model.</p>
<p>Visually, <a href="https://insideevs.com/news/501528/eG80-ev-genesis-teaser-reveal/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22501528%22%2C%22section%22%3A%221%22%2C%22alias%22%3A%22eG80-ev-genesis-teaser-reveal%22%7D">the G80 EV</a> is not very different compared to ICE variants. It has a completely closed off grille, which still retains the same pattern as the other models, and that’s where Genesis has hidden the charge port door. The manufacturer says the Electrified <a href="https://www.motor1.com/genesis/g80/" target="_blank" rel="noopener noreferrer">G80</a> can charge at an impressive 350 kW, enough to replenish the battery from 10 percent to 80 percent in a mere 22 minutes. No mention of battery capacity has yet been made, though.</p>
    <div class="content-header" style="margin-bottom: 10px; margin-top: 30px;">
        <h3 class="mbn">Gallery: Genesis Electrified G80</h3>
    </div>
<div itemscope itemtype="https://schema.org/ImageGallery"
         class="msnt-photo-thumb-gallery inline " >
            <meta itemprop="name" content="Genesis Electrified G80">
                <meta itemprop="thumbnailUrl" content="">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/5765878/genesis-electrified-g80/" class="msnt-photo-thumb-gallery-main-photo-box">
                <picture class="lazy">
                    <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/6LXRl/s1/genesis-electrified-g80.webp"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                    <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/6LXRl/s1/genesis-electrified-g80.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                    <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Genesis Electrified G80" data-src="https://cdn.motor1.com/images/mgl/6LXRl/s1/genesis-electrified-g80.jpg" class="desaturate">                </picture>
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">14</span> <span class="label">Photos</span></div>
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list" data-photo-ids='5765878,5765879,5765880,5765881,5765882,5765883,5765884,5765885,5765886,5765887,5765888,5765889,5765890,5765891' data-galleryid='774829'>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5765878/genesis-electrified-g80/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="Genesis Electrified G80"                data-entity-id="5765878"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="Genesis Electrified G80">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/6LXRl/s1/genesis-electrified-g80.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5765878/genesis-electrified-g80/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/6LXRl/s1/genesis-electrified-g80.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/6LXRl/s1/genesis-electrified-g80.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="https://cdn.motor1.com/images/mgl/6LXRl/s6/genesis-electrified-g80.jpg" data-src="https://cdn.motor1.com/images/mgl/6LXRl/s1/genesis-electrified-g80.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5765879/genesis-electrified-g80/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="Genesis Electrified G80"                data-entity-id="5765879"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="Genesis Electrified G80">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/Y8kjr/s1/genesis-electrified-g80.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5765879/genesis-electrified-g80/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/Y8kjr/s1/genesis-electrified-g80.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/Y8kjr/s1/genesis-electrified-g80.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="https://cdn.motor1.com/images/mgl/Y8kjr/s6/genesis-electrified-g80.jpg" data-src="https://cdn.motor1.com/images/mgl/Y8kjr/s1/genesis-electrified-g80.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5765880/genesis-electrified-g80/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="Genesis Electrified G80"                data-entity-id="5765880"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="Genesis Electrified G80">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/ERL2e/s1/genesis-electrified-g80.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5765880/genesis-electrified-g80/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/ERL2e/s1/genesis-electrified-g80.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_3.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/ERL2e/s1/genesis-electrified-g80.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_3.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="https://cdn.motor1.com/images/mgl/ERL2e/s6/genesis-electrified-g80.jpg" data-src="https://cdn.motor1.com/images/mgl/ERL2e/s1/genesis-electrified-g80.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5765881/genesis-electrified-g80/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="Genesis Electrified G80"                data-entity-id="5765881"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="Genesis Electrified G80">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/zOlRb/s1/genesis-electrified-g80.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5765881/genesis-electrified-g80/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/zOlRb/s1/genesis-electrified-g80.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_4.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/zOlRb/s1/genesis-electrified-g80.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_4.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="https://cdn.motor1.com/images/mgl/zOlRb/s6/genesis-electrified-g80.jpg" data-src="https://cdn.motor1.com/images/mgl/zOlRb/s1/genesis-electrified-g80.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5765882/genesis-electrified-g80/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="Genesis Electrified G80"                data-entity-id="5765882"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="Genesis Electrified G80">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/v9NbA/s1/genesis-electrified-g80.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5765882/genesis-electrified-g80/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/v9NbA/s1/genesis-electrified-g80.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_5.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/v9NbA/s1/genesis-electrified-g80.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_5.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_5.jpg" alt="https://cdn.motor1.com/images/mgl/v9NbA/s6/genesis-electrified-g80.jpg" data-src="https://cdn.motor1.com/images/mgl/v9NbA/s1/genesis-electrified-g80.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5765883/genesis-electrified-g80/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="Genesis Electrified G80"                data-entity-id="5765883"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="Genesis Electrified G80">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/jzNjy/s1/genesis-electrified-g80.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5765883/genesis-electrified-g80/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/jzNjy/s1/genesis-electrified-g80.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/jzNjy/s1/genesis-electrified-g80.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="https://cdn.motor1.com/images/mgl/jzNjy/s6/genesis-electrified-g80.jpg" data-src="https://cdn.motor1.com/images/mgl/jzNjy/s1/genesis-electrified-g80.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5765884/genesis-electrified-g80/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="Genesis Electrified G80"                data-entity-id="5765884"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="Genesis Electrified G80">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/ZoOj3/s1/genesis-electrified-g80.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5765884/genesis-electrified-g80/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/ZoOj3/s1/genesis-electrified-g80.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/ZoOj3/s1/genesis-electrified-g80.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="https://cdn.motor1.com/images/mgl/ZoOj3/s6/genesis-electrified-g80.jpg" data-src="https://cdn.motor1.com/images/mgl/ZoOj3/s1/genesis-electrified-g80.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                
    </div>

</div>

<p>Another way you will be able to tell it apart from gas-burning variants is by the unique 19-inch wheels, as well as the slightly reshaped rear bumper that no longer has exhaust cutouts. There isn’t even an ‘e’ ahead or after the G80 name - it just says G80 on the rear and there is no written mention anywhere on the vehicle that it’s electric.</p>
<p>The Electrified G80 made its debut at the 2021 <a href="https://insideevs.com/tag/shanghai-auto-show/" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22Shanghai%20Auto%20Show%22%2C%22originalTitle%22%3A%22shanghai%20auto%20show%22%2C%22alias%22%3A%22shanghai-auto-show%22%7D">Shanghai Auto Show</a>, so we believe that there are still quite a few details to be shared about the European and American versions of the vehicle. Right now we can enjoy photos of the vehicle shown in Shanghai, which is finished in a bold exterior color called Matira Blue paired with a two-tone cabin that mixes light tan with dark green leather.</p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22500001%22%2C%22title%22%3A%22Would%20You%20Put%20Down%20A%20%241%2C000%20Deposit%20On%20The%20Genesis%20X%3F%22%2C%22alias%22%3A%22genesis-x-concept-production-possible%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F6L9Ob%2Fs5%2Fgenesis-x-concept-front-quarter.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22488254%22%2C%22title%22%3A%22Genesis%20GV60%20EV%20Will%20Arrive%20Before%202021%20Ends%2C%20Name%20Officially%20Confirmed%22%2C%22alias%22%3A%22genesis-gv60-coming-2021-name-confirmed%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2Fk3X2P%2Fs5%2Fkia-cv-ioniq-5-genesis-gv60.jpg%22%7D%7D%5D%7D"> <p class="trending-content_header">More on Genesis</p> <div class="wrapper-related-item"> <div class="related-item"><a href="https://insideevs.com/news/500001/genesis-x-concept-production-possible/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="genesis x concept production possible" data-srcset="https://cdn.motor1.com/images/mgl/6L9Ob/s6/genesis-x-concept-front-quarter.jpg 1x,
https://cdn.motor1.com/images/mgl/6L9Ob/s4/genesis-x-concept-front-quarter.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/6L9Ob/s6/genesis-x-concept-front-quarter.jpg" /> </span> <span class="title-related-item">Would You Put Down A $1,000 Deposit On The Genesis X?</span> </a></div> <div class="related-item"><a href="https://insideevs.com/news/488254/genesis-gv60-coming-2021-name-confirmed/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="genesis gv60 coming 2021 name confirmed" data-srcset="https://cdn.motor1.com/images/mgl/k3X2P/s6/kia-cv-ioniq-5-genesis-gv60.jpg 1x,
https://cdn.motor1.com/images/mgl/k3X2P/s4/kia-cv-ioniq-5-genesis-gv60.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/k3X2P/s6/kia-cv-ioniq-5-genesis-gv60.jpg" /> </span> <span class="title-related-item">Genesis GV60 EV Will Arrive Before 2021 Ends, Name Officially Confirmed</span> </a></div> </div> </section>
<p>Related video:</p>
<section contenteditable="false" draggable="true" data-widget="video_mstv"><img class="sizer" draggable="false" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt="" /> <div class="lazy video-player"><iframe width="1000" height="400" frameborder="0" allowfullscreen="allowfullscreen" data-embed="VlbyJnCY" referrerpolicy="unsafe-url" data-src="https://motorsport.tv/embed/VlbyJnCY?edition=ev%2Fev_us&mstv_player_position=embed" data-src-param="?edition=ev%2Fev_us&mstv_player_position=embed"></iframe></div> </section>                </div>


                    
                    <!-- new gallery place -->
                                        

                

                
                

                



                                

                                    <div class="parent-shareBox parent-shareBox-bottom">
                                                                                                            <a href="/news/501825/genesis-g80-electrified-ev-shanghai/#comments" class="commentsNumber disqus-comment-count" data-disqus-url="//insideevscom.disqus.com/count-data.json?url=https://insideevs.com/news/501825/genesis-g80-electrified-ev-shanghai/"></a>
                                                                            <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1618850899" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/501825/genesis-g80-electrified-ev-shanghai/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1618850899"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'501825',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/501825/genesis-g80-electrified-ev-shanghai/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F501825%2Fgenesis-g80-electrified-ev-shanghai%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'501825',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/501825/genesis-g80-electrified-ev-shanghai/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F501825%2Fgenesis-g80-electrified-ev-shanghai%2F&text=Genesis+G80+Electrified+Bows+In+Shanghai+As+Brand%E2%80%99s+First+EV&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'501825',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/501825/genesis-g80-electrified-ev-shanghai/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F501825%2Fgenesis-g80-electrified-ev-shanghai%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'501825',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/501825/genesis-g80-electrified-ev-shanghai/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F501825%2Fgenesis-g80-electrified-ev-shanghai%2F&title=Genesis+G80+Electrified+Bows+In+Shanghai+As+Brand%E2%80%99s+First+EV&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'501825',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/501825/genesis-g80-electrified-ev-shanghai/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F501825%2Fgenesis-g80-electrified-ev-shanghai%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'501825',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/501825/genesis-g80-electrified-ev-shanghai/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F501825%2Fgenesis-g80-electrified-ev-shanghai%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'501825',type_id:'1'" data-share-url="https://insideevs.com/news/501825/genesis-g80-electrified-ev-shanghai/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Fnews%2F501825%2Fgenesis-g80-electrified-ev-shanghai%2F&subject=Genesis%20G80%20Electrified%20Bows%20In%20Shanghai%20As%20Brand%E2%80%99s%20First%20EV"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                                            <div class="tip-us-email-container">
                            <div class="tip-us-email">
                                <span>Got a tip for us? Email:</span>
                                <a href="mailto: tips@insideevs.com">
                                    tips@insideevs.com                                </a>
                            </div>
                        </div>
                                        <div class="sapb social-banners"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":501825,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["genesis"],"m1_categories":["official"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="EV/ev_us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":501825,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["genesis"],"m1_categories":["official"],"m1_banner_position":"article_socials"}'></div></div></div>                

                
                
                
                
                

                                

                
            </div>
        </div>






                    <div class="sidebar" id="post_sidebar">
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":501825,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["genesis"],"m1_categories":["official"],"m1_banner_position":"sidebar"}'></div></div>                                    
                                        <div class="trending-content">
        <div class="content-header">
            <p class="trending-content_header">Trending</p>
        </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/502009/tesla-owner-protests-china-show/">
                                            <span class="icon play"></span>
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/ERLeM/s6/tesla-protester-china.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/ERLeM/s6/tesla-protester-china.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Tesla Owner Protests At Shanghai Auto Show, Standing On A Tesla" data-src="https://cdn.motor1.com/images/mgl/ERLeM/s6/tesla-protester-china.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/502009/tesla-owner-protests-china-show/">Tesla Owner Protests At Shanghai Auto Show, Standing On A Tesla</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/501797/hyundai-ioniq5-tesla-model3-together/">
                                            <span class="icon play"></span>
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/AvZ1P/s6/tesla-model-3-vs-hyundai-ioniq-5-source-ulteurabinigun.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/AvZ1P/s6/tesla-model-3-vs-hyundai-ioniq-5-source-ulteurabinigun.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="See Hyundai Ioniq 5 Side-by-Side With Tesla Model 3" data-src="https://cdn.motor1.com/images/mgl/AvZ1P/s6/tesla-model-3-vs-hyundai-ioniq-5-source-ulteurabinigun.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/501797/hyundai-ioniq5-tesla-model3-together/">See Hyundai Ioniq 5 Side-by-Side With Tesla Model 3</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/501743/toyota-bz4x-concept-electric-suv/">
                                            <span class="icon play"></span>
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/N7n6G/s6/toyota-bz4x-concept-angled-side.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/N7n6G/s6/toyota-bz4x-concept-angled-side.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Toyota Reveals Electric SUV bZ4X Concept" data-src="https://cdn.motor1.com/images/mgl/N7n6G/s6/toyota-bz4x-concept-angled-side.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/501743/toyota-bz4x-concept-electric-suv/">Toyota Reveals Electric SUV bZ4X Concept</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/features/501798/2021-tesla-model-s-updates/">
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/B3o7w/s6/2021-tesla-model-s-refresh.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/B3o7w/s6/2021-tesla-model-s-refresh.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="Refreshed 2021 Tesla Model S: How Much Has Changed?" data-src="https://cdn.motor1.com/images/mgl/B3o7w/s6/2021-tesla-model-s-refresh.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/features/501798/2021-tesla-model-s-updates/">Refreshed 2021 Tesla Model S: How Much Has Changed?</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/features/501981/media-musk-vegas-tunnel-opinion/">
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/kvbqY/s6/boring-company-vegas-tunnel.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/kvbqY/s6/boring-company-vegas-tunnel.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Op-Ed: Was Media Right About Elon Musk's Las Vegas Boring Loop?" data-src="https://cdn.motor1.com/images/mgl/kvbqY/s6/boring-company-vegas-tunnel.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/features/501981/media-musk-vegas-tunnel-opinion/">Op-Ed: Was Media Right About Elon Musk's Las Vegas Boring Loop?</a>
            </div>
            </div>

                
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":501825,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["genesis"],"m1_categories":["official"],"m1_banner_position":"sidebar"}'></div></div>                            </div>
                <div class="clear"></div>
    </div>
</div>


<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ev_us">

            <div id="strossle-container">
        </div>
    
    
                    <div class="myevFeedContainer" data-tags="Genesis,Official"></div>
        <script type="text/javascript" src="https://www.myev.com/js/insideevs_v1.2.js" defer></script>
    
    
    
            <div id="sponsored_content">
        </div>
    
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                                            <div id="disqus_thread" class="diquas-wrapper" data-cid="article-501825" data-url="/news/501825/genesis-g80-electrified-ev-shanghai/" data-title="Genesis G80 Electrified Bows In Shanghai As Brand’s First EV">
                            </div>
                                                                                                                            <p class="text-uppercase bottom-heading">About this article</p>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/official/">Official</a>
                                                                    </div></td>
                        </tr>
                                                                                                            <tr>
                                <td>Make</td>
                                <td>
                                    <div class="list">
                                                                                    <a href="/genesis/">Genesis</a>
                                                                            </div>
                                </td>
                            </tr>
                                    </table>                                    </div>
                                    
                    </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":501825,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["genesis"],"m1_categories":["official"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":501825,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["genesis"],"m1_categories":["official"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                                </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":501825,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["genesis"],"m1_categories":["official"],"m1_banner_position":"sidebar"}'></div></div>    
</div>

<div class="cpre-center print-hide">
    </div>

    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="EV/ev_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":501825,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["genesis"],"m1_categories":["official"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="EV/ev_us/Super" data-width="970" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":501825,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["genesis"],"m1_categories":["official"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":501825,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["genesis"],"m1_categories":["official"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>
        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="mainMenuToggle" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/connect/msnt/">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/connect/msnt/?is_registration=1">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                                <li class="m1-navigation-main__animated-block grand top left mobile">
            <a href="/news/" >
                                    News                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand top left">
            <a href="/reviews/" >
                                    Reviews                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand left">
            <a href="/features/" >
                                    Features                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand left">
            <a href="/car-lists/" >
                                    Car Lists                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block mobile">
            <a href="/tesla/" >
                                    Tesla                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block top left">
            <a href="/reviews/344001/compare-evs/" >
                                    Compare EVs                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a href="/features/341500/the-ultimate-buyers-guide-to-home-ev-chargers-plus-top-5-picks/" >
                                    Charger Guide                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a href="/features/category/buying-advice/" >
                                    Buying Advice                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                                    EV Sales Scorecard                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block mobile">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                                    EV Sales                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a href="/makes/" >
                                    Makes                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a href="/body-styles/" >
                                    Body Style                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left top _blank">
            <a href="https://insideevsforum.com/community/index.php" target = "_blank">
                                    Forum                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left _blank">
            <a href="https://www.myev.com/cars-for-sale" target = "_blank">
                                    Buy                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block podcast ico left">
            <a href="https://insideevs.com/features/category/podcast/" >
                                    Podcast                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block photos ico left">
            <a href="/photos/" >
                                    Photos                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block videos ico left">
            <a href="/videos/" >
                                    Videos                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block top plugin-sale">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                                    Ev Sales Scorecard                                
            </a>
        </li>
    </ul>
            <div class="m1-menus-box">
                <div class="m1-navigation-main__animated-block m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-230"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a class="icon-facebook-redirect-link" href="https://www.facebook.com/InsideeVs/" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"><a class="icon-twitter-redirect-link" href="https://twitter.com/InsideEVs" target="_blank"></a></li>
                                                                                                                                                                <li class="flipboard"><a class="icon-flipboard-redirect-link" href="https://flipboard.com/@InsideEVs" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="gnews"><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMLHIlAswkJCqAw" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                            <li class="youtube"><a class="icon-youtube-redirect-link" href="https://www.youtube.com/channel/UCw4aq8JMlCMBMOQ0PliCkIQ?sub_confirmation=1" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="rss"><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                            </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.insideevs.com/signup/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/advertising/">Advertising</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="/info/contact/">Contact</a></li>
                                                                                <li><a href="https://info.wrightsmedia.com/insideevs-licensing-permissions" target="_blank">LICENSING</a></li>
                                                                            <li class="one-trust">
                                <!-- OneTrust Cookies Settings button start -->
                                <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                                                <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                    </ul>

                </div>
                <div class="m1-navigation-main__animated-block m1-msn-menus-box">
                    <ul class="m1-msn-menu">                        
                        <li><a href="https://www.motorsport.com/" target="_blank">Motorsport.com</a></li>
                        <li><a href="https://motorsport.tv/" target="_blank">Motorsport.tv</a></li>
                                                    <li><a href="https://www.motor1.com" target="_blank">Motor1.com</a></li>
                                                                                                    <li><a href="https://www.autoclassics.com/" target="_blank">Autoclassics.com</a></li>
                                                                            <li><a href="https://www.rideapart.com/" target="_blank">Rideapart.com</a></li>
                                                
                        <li><a href="https://www.myev.com/" target="_blank">Myev.com</a></li>
                    </ul>
                </div>
                <div class="m1-navigation-main__animated-block m1-footer">
                    &copy; 2021 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                         </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                                            <li class="current">

                    <a href="https://insideevs.com">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: USA / Global                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://insideevs.fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: France                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://insideevs.it">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: Italy                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://insideevs.uol.com.br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: Brasil                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://insideevs.ru">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: Russia                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://insideevs.de">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs:Deutschland                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://insideevs.com.tr">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs:Turkey                    </span>
                    </a>
                </li>
                            <li>
                                    </li>
            </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"","phone":"","firstName":"","lastName":""}'
        edition="ev_us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1618851622" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/501825/genesis-g80-electrified-ev-shanghai/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1618851622"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'501825',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/501825/genesis-g80-electrified-ev-shanghai/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F501825%2Fgenesis-g80-electrified-ev-shanghai%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'501825',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/501825/genesis-g80-electrified-ev-shanghai/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F501825%2Fgenesis-g80-electrified-ev-shanghai%2F&text=Genesis+G80+Electrified+Bows+In+Shanghai+As+Brand%E2%80%99s+First+EV&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'501825',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/501825/genesis-g80-electrified-ev-shanghai/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F501825%2Fgenesis-g80-electrified-ev-shanghai%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'501825',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/501825/genesis-g80-electrified-ev-shanghai/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F501825%2Fgenesis-g80-electrified-ev-shanghai%2F&title=Genesis+G80+Electrified+Bows+In+Shanghai+As+Brand%E2%80%99s+First+EV&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'501825',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/501825/genesis-g80-electrified-ev-shanghai/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F501825%2Fgenesis-g80-electrified-ev-shanghai%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'501825',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/501825/genesis-g80-electrified-ev-shanghai/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F501825%2Fgenesis-g80-electrified-ev-shanghai%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'501825',type_id:'1'" data-share-url="https://insideevs.com/news/501825/genesis-g80-electrified-ev-shanghai/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Fnews%2F501825%2Fgenesis-g80-electrified-ev-shanghai%2F&subject=Genesis%20G80%20Electrified%20Bows%20In%20Shanghai%20As%20Brand%E2%80%99s%20First%20EV"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->

<div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    // m1FooterMessages.push({
    //     message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
    //     name: "cookie_accept"
    // });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_218/design/build/jslangs/insideevs_en_US_555a609a617b1448cc0acdb0c1d8166c.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_218/design/dist/js/0_5c864a4670f9b95214b0.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_218/design/dist/js/2_5c864a4670f9b95214b0.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_218/design/dist/js/11_5c864a4670f9b95214b0.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'ev_us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
            'make': 'Genesis',
                'pageId': 'index_articles_detail',
            'entityAuthors': ["Andrei Nedelea"],
            'pageUrl': 'https://insideevs.com/news/501825/genesis-g80-electrified-ev-shanghai/',
            'pageUrlCanonical': 'https://insideevs.com/news/501825/genesis-g80-electrified-ev-shanghai/',
            'pageLanguage': 'en',
            'entityCategories': ["Official"],
            'articleType': 'news',
                    'entityTitle': 'Genesis G80 Electrified Bows In Shanghai As Brand’s First EV',
            'pageTitle': 'Genesis G80 Electrified Bows In Shanghai As Brand’s First EV',
            'm1DataSign': 'ef1b1942f7bf58374abd9d222e74e90e',
            'articleId': '501825',
                    'sessionId': '383bea63a6ffc5103c3d46ee23c3904f',
    'msntClientId': '91'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-M4M4LBT');
</script>




<!-- <script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);

                var loginButton = document.getElementsByClassName('login')[0];
                var registerButton = document.getElementsByClassName('register')[0];

                if (msnt) {
                    if (loginButton) {
                        loginButton.addEventListener('click', function(event){
                            event.preventDefault();
                            event.stopPropagation();
                            window.msnt.register = false;
                            msnt.openIframeWindow();
                        });
                    }
                    if (registerButton) {
                        registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                        });
                    }
                }
            });

            var loginButton = document.getElementsByClassName('login')[0];
            var registerButton = document.getElementsByClassName('register')[0];

            if (msnt) {
                if (loginButton) {
                    loginButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = false;
                        msnt.openIframeWindow();
                    });
                }

                if (registerButton) {
                    registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                    });
                }
            }
        }
    }

</script> -->
</body>
</html>
