<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>US: Plug-Ins Sold In 2010-2020 Utilized 76 GWh Of Batteries</title>

            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    <style>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</style>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/insideevs/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/insideevs/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/insideevs/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/insideevs/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/insideevs/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/insideevs/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/insideevs/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/insideevs/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/insideevs/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/insideevs/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/insideevs/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/insideevs/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/insideevs/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/insideevs/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/insideevs/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/insideevs/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/insideevs/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/insideevs/largetile.png"/>

    
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>

    <script type="application/ld+json">
                    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"US: Plug-Ins Sold In 2010-2020 Utilized 76 GWh Of Batteries","description":"According to ANL's data, just five lithium-ion battery manufacturers produced almost all cells for the plug-in electric cars sold in the U.S. in 2010-2020.","author":{"@type":"Person","name":"Mark Kane"},"url":"https:\/\/insideevs.com\/news\/518652\/us-plugins-76-gwh-batteries\/","datePublished":"2021-07-07T12:46:44Z","dateModified":"2021-07-07T12:46:44Z","publisher":{"@type":"Organization","name":"InsideEVs","logo":{"@type":"ImageObject","url":"https:\/\/insideevs.com\/logo.jpg","width":"415","height":"60"}},"image":["https:\/\/cdn.motor1.com\/images\/mgl\/r0OmP\/s1\/panasonic-cell-lines-at-gigafactory-limit-tesla-model-3-production.webp","https:\/\/cdn.motor1.com\/images\/mgl\/r0OmP\/s1\/4x3\/panasonic-cell-lines-at-gigafactory-limit-tesla-model-3-production.webp","https:\/\/cdn.motor1.com\/images\/mgl\/r0OmP\/s1\/1x1\/panasonic-cell-lines-at-gigafactory-limit-tesla-model-3-production.webp"],"mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/insideevs.com\/news\/518652\/us-plugins-76-gwh-batteries\/"},"wordCount":"324"}
                </script>
                <script type="application/ld+json">
                    {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/insideevs.com\/"},{"@type":"ListItem","position":2,"name":"News","item":"https:\/\/insideevs.com\/news\/"},{"@type":"ListItem","position":3,"name":"Battery Tech","item":"https:\/\/insideevs.com\/news\/category\/battery-tech\/"}]}
                </script>
            
    
    

    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_243/polymer2/locales1625667250/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="According to ANL&#039;s data, just five lithium-ion battery manufacturers produced almost all cells for the plug-in electric cars sold in the U.S. in 2010-2020.">
<meta property="og:title" content="US: Plug-Ins Sold In 2010-2020 Utilized 76 GWh Of Batteries">
<meta property="og:type" content="article">
<meta property="og:url" content="https://insideevs.com/news/518652/us-plugins-76-gwh-batteries/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/r0OmP/s1/panasonic-cell-lines-at-gigafactory-limit-tesla-model-3-production.jpg">
<meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/r0OmP/s1/panasonic-cell-lines-at-gigafactory-limit-tesla-model-3-production.jpg">
<meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/r0OmP/s1/panasonic-cell-lines-at-gigafactory-limit-tesla-model-3-production.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="US: Plug-Ins Sold In 2010-2020 Utilized 76 GWh Of Batteries: Manufacturing / Production">
<meta property="og:description" content="According to ANL&#039;s data, just five lithium-ion battery manufacturers produced almost all cells for the plug-in electric cars sold in the U.S. in 2010-2020.">
<meta property="og:site_name" content="InsideEVs">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="357684877628739">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="InsideEVs">
<meta property="twitter:title" content="US: Plug-Ins Sold In 2010-2020 Utilized 76 GWh Of Batteries">
<meta property="twitter:description" content="In the near future, we will see such a volume annually.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/r0OmP/s3/panasonic-cell-lines-at-gigafactory-limit-tesla-model-3-production.jpg">
<meta property="robots" content="max-snippet:500, max-image-preview:large">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://insideevs.com/news/518652/us-plugins-76-gwh-batteries/" hreflang="x-default" rel="alternate">
<link href="https://insideevs.com/news/518652/us-plugins-76-gwh-batteries/" hreflang="en" rel="alternate">
<link href="https://insideevs.com/news/518652/us-plugins-76-gwh-batteries/" rel="canonical">
<link href="https://insideevs.com/news/518652/us-plugins-76-gwh-batteries/amp/" rel="amphtml">
    <script>
        let bundleRange = `                    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_243/design/dist/css/0_7c0b8084bbc99f96024f.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_243/design/dist/css/2_7c0b8084bbc99f96024f.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_243/design/dist/css/3_7c0b8084bbc99f96024f.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_243/design/dist/css/12_7c0b8084bbc99f96024f.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_243/design/dist/css/21_7c0b8084bbc99f96024f.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_243/design/dist/css/index_articles_detail_7c0b8084bbc99f96024f.css">                                                    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_243/ev-design/dist/css/0_074d5cc86ad1d0319b6c.css">                `;

        document.addEventListener('DOMContentLoaded', (event) => {
            $('head').append(bundleRange);
        });
    </script>


    <script>
        window.isAuthorized = 0    </script>


    

        
                <script>
                window.top.adGrid = window.top.adGrid || {};
                window.top.adGrid.cmd = window.top.adGrid.cmd || [];
                var adGridInitiate = function() {
                    this.adGridCall(function () {
                        var pageMeta = {};
                        this.setMetaDataFromPage(pageMeta);
                    })
                };
                window.top.adGrid.cmd.push([adGridInitiate]);
        </script>
    
</head>
<body         class="nojs not-touch m1-skin-layout
            bgWhite lightHeader hangingHeader                                                                                    "
        data-spotim-id="" data-edtn="ev_us"
        data-track-url=""         data-rtl="false"

        >
<div class="hiddenBlock">
    </div>
<div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>


<div class="m1-header-main">
            <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="mainMenuToggle" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>
            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" 
                            src="data:image/png;base64,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"
                            alt="InsideEVs Logo"
                        >
                    </a>
                </div>
            </div>
            <div class="box-item-center-wrapper-align">
                <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                                    News                            </a>
        </li>
                    <li class="grand top left">
            <a href="/reviews/" >
                                    Reviews                            </a>
        </li>
                    <li class="grand left">
            <a href="/features/" >
                                    Features                            </a>
        </li>
                    <li class="grand left">
            <a href="/car-lists/" >
                                    Car Lists                            </a>
        </li>
                    <li class="mobile">
            <a href="/tesla/" >
                                    Tesla                            </a>
        </li>
                    <li class="top left">
            <a href="/reviews/344001/compare-evs/" >
                                    Compare EVs                            </a>
        </li>
                    <li class="left">
            <a href="/features/341500/the-ultimate-buyers-guide-to-home-ev-chargers-plus-top-5-picks/" >
                                    Charger Guide                            </a>
        </li>
                    <li class="left">
            <a href="/features/category/buying-advice/" >
                                    Buying Advice                            </a>
        </li>
                    <li class="left">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                                    EV Sales Scorecard                            </a>
        </li>
                    <li class="mobile">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                                    EV Sales                            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                                    Body Style                            </a>
        </li>
                    <li class="left top _blank">
            <a href="https://insideevsforum.com/community/index.php" target = "_blank">
                                    Forum                            </a>
        </li>
                    <li class="left _blank">
            <a href="https://www.myev.com/cars-for-sale" target = "_blank">
                                    Buy                            </a>
        </li>
                    <li class="podcast ico left">
            <a href="https://insideevs.com/features/category/podcast/" >
                                    Podcast                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                                    Videos                            </a>
        </li>
                    <li class="top plugin-sale">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                                    Ev Sales Scorecard                            </a>
        </li>
    </ul>
                <div class="m1-navigation-main-part-right">
                    <div class="rewards-container">

                    </div>
                                            <div class="m1-search-form-button-wrapper">
                            <button class="m1-search-form-button-animate icon-search m1-mobile-search"
                                    onclick
                                    data-button
                                    data-id="toggleBox"
                                    data-clear="1"
                                    data-value="searchBox"
                                    data-multi
                                    type="submit">
                            </button>
                            <div class="m1-search-panel">
                                <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                    <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                    <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                    </button>
                                    <button onclick=""
                                            data-button
                                            data-id="toggleBox"
                                            data-value="searchBox"
                                            data-clear="1"
                                            data-toggle="1"
                                            data-multi
                                            class="m1-search-panel-button m1-drawer-close-button">
                                    </button>
                                </form>
                            </div>
                        </div>
                                    </div>

                
                
            </div>
                            <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                                <span class="title">USA / Global</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="Adgrid_footboard"></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
    



    

    <div class="pre-center breadcrumbs-area ">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/news/">News</a><span class="sep"></span><a href="/news/category/battery-tech/">Battery Tech</a>    </div>
        <h1 class="m1-article-title">US: Plug-Ins Sold In 2010-2020 Utilized 76 GWh Of Batteries</h1>
    </div>
            <div class="pre-center">
            <div class="articleHeader">
                <div class="box-center">
                    <div class="originalImage scrollTieBox">
                        <picture>
                            <source type="image/webp" media="(min-width: 1921px)" srcset="https://cdn.motor1.com/images/mgl/r0OmP/s1/panasonic-cell-lines-at-gigafactory-limit-tesla-model-3-production.webp">
                            <source type="image/jpeg" media="(min-width: 1921px)" srcset="https://cdn.motor1.com/images/mgl/r0OmP/s1/panasonic-cell-lines-at-gigafactory-limit-tesla-model-3-production.jpg">
                            <source type="image/webp" media="(min-width: 1024px) and (max-width: 1920px)" srcset="https://cdn.motor1.com/images/mgl/r0OmP/s3/panasonic-cell-lines-at-gigafactory-limit-tesla-model-3-production.webp">
                            <source type="image/jpeg" media="(min-width: 1024px) and (max-width: 1920px)" srcset="https://cdn.motor1.com/images/mgl/r0OmP/s3/panasonic-cell-lines-at-gigafactory-limit-tesla-model-3-production.jpg 1x, https://cdn.motor1.com/images/mgl/r0OmP/s1/panasonic-cell-lines-at-gigafactory-limit-tesla-model-3-production.jpg 2x, https://cdn.motor1.com/images/mgl/r0OmP/s1/panasonic-cell-lines-at-gigafactory-limit-tesla-model-3-production.jpg 3x">
                            <source type="image/webp" media="(min-width: 414px) and (max-width: 1023px)" srcset="https://cdn.motor1.com/images/mgl/r0OmP/s4/panasonic-cell-lines-at-gigafactory-limit-tesla-model-3-production.webp">
                            <source type="image/jpeg" media="(min-width: 414px) and (max-width: 1023px)" srcset="https://cdn.motor1.com/images/mgl/r0OmP/s4/panasonic-cell-lines-at-gigafactory-limit-tesla-model-3-production.jpg 1x, https://cdn.motor1.com/images/mgl/r0OmP/s2/panasonic-cell-lines-at-gigafactory-limit-tesla-model-3-production.jpg 2x, https://cdn.motor1.com/images/mgl/r0OmP/s1/panasonic-cell-lines-at-gigafactory-limit-tesla-model-3-production.jpg 3x">
                            <source type="image/webp" media="(max-width: 413px)" srcset="https://cdn.motor1.com/images/mgl/r0OmP/s6/panasonic-cell-lines-at-gigafactory-limit-tesla-model-3-production.webp">
                            <source type="image/jpeg" media="(max-width: 413px)" srcset="https://cdn.motor1.com/images/mgl/r0OmP/s6/panasonic-cell-lines-at-gigafactory-limit-tesla-model-3-production.jpg, https://cdn.motor1.com/images/mgl/r0OmP/s4/panasonic-cell-lines-at-gigafactory-limit-tesla-model-3-production.jpg 2x, https://cdn.motor1.com/images/mgl/r0OmP/s3/panasonic-cell-lines-at-gigafactory-limit-tesla-model-3-production.jpg 3x">
                            <img src="https://cdn.motor1.com/images/mgl/r0OmP/s3/panasonic-cell-lines-at-gigafactory-limit-tesla-model-3-production.jpg" alt="Panasonic Cell Lines At Gigafactory Limit Tesla Model 3 Production" />
                        </picture>
                    </div>
                </div>
                <div class="articleTitle">
                    <div class="box-center">
                        <div class="pre-center">
                                                    </div>
                    </div>
                </div>
            </div>
        </div>
    

<div class="pre-center padding  b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area  " id="article_box" >
        <div class="content-area-box">
                            <div class="postTopInfo ">
                    <div class="postMeta-Top">
                                                        <div class="postDate"><span class="date" data-time="1625647604"></span><span class="date-data">Jul 07, 2021</span><span class="small"> at</span> 8:46am ET</div>                                                                            <div class="shareTrendingBox">
                                                                                                            <a href="/news/518652/us-plugins-76-gwh-batteries/#comments" class="commentsNumber disqus-comment-count" data-disqus-url="//insideevscom.disqus.com/count-data.json?url=https://insideevs.com/news/518652/us-plugins-76-gwh-batteries/"></a>
                                                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1625668045" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/518652/us-plugins-76-gwh-batteries/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1625668045"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'518652',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/518652/us-plugins-76-gwh-batteries/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F518652%2Fus-plugins-76-gwh-batteries%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'518652',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/518652/us-plugins-76-gwh-batteries/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F518652%2Fus-plugins-76-gwh-batteries%2F&text=US%3A+Plug-Ins+Sold+In+2010-2020+Utilized+76+GWh+Of+Batteries&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'518652',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/518652/us-plugins-76-gwh-batteries/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F518652%2Fus-plugins-76-gwh-batteries%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'518652',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/518652/us-plugins-76-gwh-batteries/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F518652%2Fus-plugins-76-gwh-batteries%2F&title=US%3A+Plug-Ins+Sold+In+2010-2020+Utilized+76+GWh+Of+Batteries&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'518652',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/518652/us-plugins-76-gwh-batteries/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F518652%2Fus-plugins-76-gwh-batteries%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'518652',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/518652/us-plugins-76-gwh-batteries/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F518652%2Fus-plugins-76-gwh-batteries%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'518652',type_id:'1'" data-share-url="https://insideevs.com/news/518652/us-plugins-76-gwh-batteries/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Fnews%2F518652%2Fus-plugins-76-gwh-batteries%2F&subject=US%3A%20Plug-Ins%20Sold%20In%202010-2020%20Utilized%2076%20GWh%20Of%20Batteries"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                            </div>
                                            </div>


                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/mark-kane/">
                    <picture>
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/atr/vmq/s4/mark-kane1.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/atr/vmq/s4/mark-kane1.jpg">
                        <img src="https://cdn.motor1.com/images/atr/vmq/s4/mark-kane1.jpg" alt="Mark Kane" />
                    </picture>
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author" content="Mark Kane" href="/info/team/mark-kane/">Mark Kane</a>
                                    </span>
            </div>
                                            </div>
            </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">
                                                    <h2 class="preview">
                        In the near future, we will see such a volume annually.                    </h2>
                                                <div class="postBody description e-content">
                                <p>According to a very interesting Argonne National Laboratory's research, highlighted by the U.S. DOE’s Office of Energy Efficiency &amp; Renewable Energy, just five lithium-ion battery manufacturers produced almost all battery cells for the plug-in electric cars sold in the <a href="https://insideevs.com/tag/u-s/">U.S.</a> in 2010-2020.</p>
<p>That top five includes <a href="https://insideevs.com/tag/panasonic/">Panasonic</a> (partially in partnership with <a href="https://insideevs.com/tesla/">Tesla</a>), <a href="https://insideevs.com/tag/lg-chem/">LG Chem</a>'s <a href="https://insideevs.com/tag/lg-energy-solution/">LG Energy Solution</a>, <a href="https://insideevs.com/tag/envision-aesc/">Envision AESC</a> (formerly <a href="https://insideevs.com/nissan/">Nissan</a>'s AESC), <a href="https://insideevs.com/tag/samsung-sdi/">Samsung SDI</a> and <a href="https://insideevs.com/tag/sk-innovation/">SK Innovation</a>.</p>
<p>The total volume in the 11-year period (2010-2020) is nearly <strong>76 GWh</strong>. Interestingly, 74% of that (56 GWh) fell on Panasonic.</p>
<p>This huge share is a result of Tesla's sales volume (higher than the rest of the market) combined with also the largest (or one of the largest) battery packs in Tesla cars.</p>
<blockquote>
<p>"Panasonic supplied 74% of all the cells, with a majority of those cells installed in Tesla battery packs for Tesla vehicles. A small percentage of Panasonic battery cells went into Panasonic battery packs that were installed in vehicles produced by Ford, Toyota, and Honda."</p>
</blockquote>
<p>LG Chem's LG Energy Solution battery cells were used mostly by Chevrolet, while Envision AESC is an extraordinary example of supplying only one carmaker - Nissan.</p>
<blockquote>
<p>"LG Chem battery cells and battery packs primarily went into vehicles produced by Chevrolet, with smaller amounts going into Audi, Hyundai and other vehicle makes. All AESC cells and battery packs went into Nissan vehicles, making it the only cell manufacturer that supplied a single vehicle make."</p>
</blockquote>
<section contenteditable="false" draggable="true" data-widget="special_image" data-align="center">
<div class="spi_wrapper"><img class="custom-image" draggable="false" src="https://cdn.motor1.com/images/custom/us-capacity-for-battery-cells-and-packs-source-energygov.png" alt="external_image" /></div>
</section>
<blockquote>
<p>Source: Yan Zhou, David Gohlke, Luke Rush, Jarod Kelly, and Qiang Dai (2021) <a href="https://www.osti.gov/biblio/1778934-lithium-ion-battery-supply-chain-drive-vehicles-united-states" target="_blank" rel="noopener noreferrer">Lithium-Ion Battery Supply Chain for E-Drive Vehicles in the United States: 2010–2020</a>. Argonne National Laboratory ANL/ESD-21/3. Figure 2.7.</p>
</blockquote>
<p>The future should bring us a rapid expansion of the market in terms of volume as well as more diversification, as multiple battery manufacturers invest heavily in manufacturing capacity.</p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22501520%22%2C%22title%22%3A%22Official%3A%20GM%20And%20LG%20Energy%20To%20Build%202nd%20Ultium%20Battery%20Cell%20Plant%22%2C%22alias%22%3A%22gm-lg-ultium-battery-tennessee%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FOkLJy%2Fs5%2Fannouncement-of-ultium-cells-llc-battery-plant-in-spring-hill-tennessee.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22508616%22%2C%22title%22%3A%22Ford%20And%20SK%20Innovation%20Sign%20MOU%20To%20Form%20Battery%20JV%3A%20BlueOvalSK%22%2C%22alias%22%3A%22ford-skinnovation-battery-jv-blueovalsk%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FgYXvP%2Fs5%2F2022-ford-f-150-lightning-sketches.jpg%22%7D%7D%5D%7D"> <p class="trending-content_header">See also</p> <div class="wrapper-related-item"> <div class="related-item"><a href="https://insideevs.com/news/501520/gm-lg-ultium-battery-tennessee/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="gm lg ultium battery tennessee" data-srcset="https://cdn.motor1.com/images/mgl/OkLJy/s6/announcement-of-ultium-cells-llc-battery-plant-in-spring-hill-tennessee.jpg 1x,
https://cdn.motor1.com/images/mgl/OkLJy/s4/announcement-of-ultium-cells-llc-battery-plant-in-spring-hill-tennessee.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/OkLJy/s6/announcement-of-ultium-cells-llc-battery-plant-in-spring-hill-tennessee.jpg" /> </span> <span class="title-related-item">Official: GM And LG Energy To Build 2nd Ultium Battery Cell Plant</span> </a></div> <div class="related-item"><a href="https://insideevs.com/news/508616/ford-skinnovation-battery-jv-blueovalsk/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="ford skinnovation battery jv blueovalsk" data-srcset="https://cdn.motor1.com/images/mgl/gYXvP/s6/2022-ford-f-150-lightning-sketches.jpg 1x,
https://cdn.motor1.com/images/mgl/gYXvP/s4/2022-ford-f-150-lightning-sketches.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/gYXvP/s6/2022-ford-f-150-lightning-sketches.jpg" /> </span> <span class="title-related-item">Ford And SK Innovation Sign MOU To Form Battery JV: BlueOvalSK</span> </a></div> </div> </section>                </div>


                    
                        <div class="entityInfoBlock m-top">
                                                        <p class="source-link">
                                Source:
                                
                                                                    <span class="item"><a class="source" target="_blank" href="https://www.energy.gov/eere/vehicles/articles/fotw-1193-july-5-2021-nearly-76-gigawatt-hours-battery-cell-capacity-was" rel="noopener">Energy.gov</a></span>                                                            </p>
                        </div>
                    
                    <!-- new gallery place -->
                                        

                

                
                

                



                                

                                    <div class="parent-shareBox parent-shareBox-bottom">
                                                                                                            <a href="/news/518652/us-plugins-76-gwh-batteries/#comments" class="commentsNumber disqus-comment-count" data-disqus-url="//insideevscom.disqus.com/count-data.json?url=https://insideevs.com/news/518652/us-plugins-76-gwh-batteries/"></a>
                                                                            <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1625668112" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/518652/us-plugins-76-gwh-batteries/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1625668112"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'518652',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/518652/us-plugins-76-gwh-batteries/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F518652%2Fus-plugins-76-gwh-batteries%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'518652',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/518652/us-plugins-76-gwh-batteries/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F518652%2Fus-plugins-76-gwh-batteries%2F&text=US%3A+Plug-Ins+Sold+In+2010-2020+Utilized+76+GWh+Of+Batteries&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'518652',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/518652/us-plugins-76-gwh-batteries/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F518652%2Fus-plugins-76-gwh-batteries%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'518652',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/518652/us-plugins-76-gwh-batteries/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F518652%2Fus-plugins-76-gwh-batteries%2F&title=US%3A+Plug-Ins+Sold+In+2010-2020+Utilized+76+GWh+Of+Batteries&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'518652',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/518652/us-plugins-76-gwh-batteries/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F518652%2Fus-plugins-76-gwh-batteries%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'518652',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/518652/us-plugins-76-gwh-batteries/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F518652%2Fus-plugins-76-gwh-batteries%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'518652',type_id:'1'" data-share-url="https://insideevs.com/news/518652/us-plugins-76-gwh-batteries/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Fnews%2F518652%2Fus-plugins-76-gwh-batteries%2F&subject=US%3A%20Plug-Ins%20Sold%20In%202010-2020%20Utilized%2076%20GWh%20Of%20Batteries"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                                            <div class="tip-us-email-container">
                            <div class="tip-us-email">
                                <span>Got a tip for us? Email:</span>
                                <a href="mailto: tips@insideevs.com?subject=us-plugins-76-gwh-batteries">
                                    tips@insideevs.com                                </a>
                            </div>
                        </div>
                                                        

                
                
                
                
                

                                

                
            </div>
        </div>






                    <div class="sidebar" id="post_sidebar">
                                    <div class="Adgrid_right_rail"></div>                                    
                                        <div class="trending-content">
        <div class="content-header">
            <p class="trending-content_header">Trending</p>
        </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/518152/ford-mache-dealer-unfixable-issues/">
                                            <span class="icon play"></span>
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/G4471/s6/unfixable-mach-e.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/G4471/s6/unfixable-mach-e.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Ford Dealer Could Not Fix These Mach-E Issues, According To Owner" data-src="https://cdn.motor1.com/images/mgl/G4471/s6/unfixable-mach-e.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/518152/ford-mache-dealer-unfixable-issues/">Ford Dealer Could Not Fix These Mach-E Issues, According To Owner</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/518275/tesla-models-plaid-mustang-shelby/">
                                            <span class="icon play"></span>
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/oRR4E/s6/tesla-plaid-vs-shelby-mustang.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/oRR4E/s6/tesla-plaid-vs-shelby-mustang.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Watch Tesla Model S Plaid Absolutely Destroy Ford Mustang Shelby GT" data-src="https://cdn.motor1.com/images/mgl/oRR4E/s6/tesla-plaid-vs-shelby-mustang.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/518275/tesla-models-plaid-mustang-shelby/">Watch Tesla Model S Plaid Absolutely Destroy Ford Mustang Shelby GT</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/518212/tesla-elon-musk-remarkable-response/">
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/XxxZ2/s6/elon-musk.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/XxxZ2/s6/elon-musk.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Years Ago Elon Musk Entered The 'Lion's Den,' His Responses Wowed" data-src="https://cdn.motor1.com/images/mgl/XxxZ2/s6/elon-musk.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/518212/tesla-elon-musk-remarkable-response/">Years Ago Elon Musk Entered The 'Lion's Den,' His Responses Wowed</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/518505/musk-new-ui-tesla-fsd/">
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/ykZlb/s6/tesla-model-s-plaid-interior.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/ykZlb/s6/tesla-model-s-plaid-interior.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="Musk Confirms Plaid UI Coming To Model 3/Y With FSD Wide Release" data-src="https://cdn.motor1.com/images/mgl/ykZlb/s6/tesla-model-s-plaid-interior.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/518505/musk-new-ui-tesla-fsd/">Musk Confirms Plaid UI Coming To Model 3/Y With FSD Wide Release</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/518461/tesla-model3-autopilot-crash/">
                                            <span class="icon play"></span>
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/wBelo/s6/tesla-model-3-autopilot-crash.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/wBelo/s6/tesla-model-3-autopilot-crash.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Tesla Model 3 Autopilot Crash: Operator Error Or Tech Issue?" data-src="https://cdn.motor1.com/images/mgl/wBelo/s6/tesla-model-3-autopilot-crash.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/518461/tesla-model3-autopilot-crash/">Tesla Model 3 Autopilot Crash: Operator Error Or Tech Issue?</a>
            </div>
            </div>

                
                                    <div class="Adgrid_right_rail"></div>                            </div>
                <div class="clear"></div>
    </div>
</div>


<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ev_us">

            <div id="strossle-container">
        </div>
    
    
                    <div class="myevFeedContainer" data-tags="u.s.,Energy.gov,Battery Tech,Manufacturing / Production"></div>
        <script type="text/javascript" src="https://www.myev.com/js/insideevs_v1.2.js" defer></script>
    
    
                <div class="sellwild-container">
    <div class="sellwild-wrapper" data-src="insideevs/insideevs-insideevs.js">
    </div>
</div>

    
    
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                                            <div id="disqus_thread" class="diquas-wrapper" data-cid="article-518652" data-url="/news/518652/us-plugins-76-gwh-batteries/" data-title="US: Plug-Ins Sold In 2010-2020 Utilized 76 GWh Of Batteries">
                            </div>
                                                                                                                            <p class="text-uppercase bottom-heading">About this article</p>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/battery-tech/">Battery Tech</a>
                                                                            <a href="/news/category/manufacturing-production/">Manufacturing / Production</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/u-s/">u.s.</a>
                                                                            <a href="/tag/energy-gov/">Energy.gov</a>
                                                                    </div>
                            </td>
                        </tr>
                                                        </table>                                    </div>
                                    
                    </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="Adgrid_right_rail"></div>                </div>
                <div class="lazy-load-adv">
                    <div class="Adgrid_right_rail"></div>                </div>
                                </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
            <div class="Adgrid_right_rail"></div>    
</div>

<div class="cpre-center print-hide">
    </div>

    <div id="stop_share_box" class="print-hide"></div>

    


        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="mainMenuToggle" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/connect/msnt/">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/connect/msnt/?is_registration=1">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                                <li class="m1-navigation-main__animated-block grand top left mobile">
            <a 
                href="/news/" 
                                 
            >
                                    News                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand top left">
            <a 
                href="/reviews/" 
                                 
            >
                                    Reviews                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand left">
            <a 
                href="/features/" 
                                 
            >
                                    Features                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand left">
            <a 
                href="/car-lists/" 
                                 
            >
                                    Car Lists                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block mobile">
            <a 
                href="/tesla/" 
                                 
            >
                                    Tesla                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block top left">
            <a 
                href="/reviews/344001/compare-evs/" 
                                 
            >
                                    Compare EVs                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/features/341500/the-ultimate-buyers-guide-to-home-ev-chargers-plus-top-5-picks/" 
                                 
            >
                                    Charger Guide                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/features/category/buying-advice/" 
                                 
            >
                                    Buying Advice                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/news/343998/monthly-plug-in-ev-sales-scorecard/" 
                                 
            >
                                    EV Sales Scorecard                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block mobile">
            <a 
                href="/news/343998/monthly-plug-in-ev-sales-scorecard/" 
                                 
            >
                                    EV Sales                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/makes/" 
                                 
            >
                                    Makes                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/body-styles/" 
                                 
            >
                                    Body Style                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left top _blank">
            <a 
                href="https://insideevsforum.com/community/index.php" 
                                 
            >
                                    Forum                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left _blank">
            <a 
                href="https://www.myev.com/cars-for-sale" 
                                 
            >
                                    Buy                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block podcast ico left">
            <a 
                href="https://insideevs.com/features/category/podcast/" 
                                 
            >
                                    Podcast                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block photos ico left">
            <a 
                href="/photos/" 
                                 
            >
                                    Photos                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block videos ico left">
            <a 
                href="/videos/" 
                                 
            >
                                    Videos                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block top plugin-sale">
            <a 
                href="/news/343998/monthly-plug-in-ev-sales-scorecard/" 
                                 
            >
                                    Ev Sales Scorecard                                
            </a>
        </li>
    </ul>
            <div class="m1-menus-box">
                <div class="m1-navigation-main__animated-block m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-230"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"  ><a class="icon-facebook-redirect-link" href="https://www.facebook.com/InsideeVs/" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"  ><a class="icon-twitter-redirect-link" href="https://twitter.com/InsideEVs" target="_blank"></a></li>
                                                                                                                                                                <li class="flipboard"  ><a class="icon-flipboard-redirect-link" href="https://flipboard.com/@InsideEVs" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="gnews"  ><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMLHIlAswkJCqAw" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                            <li class="youtube"  ><a class="icon-youtube-redirect-link" href="https://www.youtube.com/channel/UCw4aq8JMlCMBMOQ0PliCkIQ?sub_confirmation=1" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="rss"  ><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                                                                                </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.insideevs.com/signup/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/advertising/">Advertising</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="/info/contact/">Contact</a></li>
                                                                                <li><a href="https://info.wrightsmedia.com/insideevs-licensing-permissions" target="_blank">LICENSING</a></li>
                                                                            <li class="one-trust">
                                <!-- OneTrust Cookies Settings button start -->
                                <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                                                <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                    </ul>

                </div>
                <div class="m1-navigation-main__animated-block m1-msn-menus-box">
                    <ul class="m1-msn-menu">                        
                        <li><a href="https://www.motorsport.com/" target="_blank">Motorsport.com</a></li>
                        <li><a href="https://motorsport.tv/" target="_blank">Motorsport.tv</a></li>
                                                    <li><a href="https://www.motor1.com" target="_blank">Motor1.com</a></li>
                                                                                                    <li><a href="https://www.autoclassics.com/" target="_blank">Autoclassics.com</a></li>
                                                                            <li><a href="https://www.rideapart.com/" target="_blank">Rideapart.com</a></li>
                                                
                        <li><a href="https://www.myev.com/" target="_blank">Myev.com</a></li>
                    </ul>
                </div>
                <div class="m1-navigation-main__animated-block m1-footer">
                    &copy; 2021 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                         </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                                            <li class="current">

                    <a href="https://insideevs.com">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: USA / Global                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://insideevs.fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: France                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://insideevs.it">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: Italy                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://insideevs.uol.com.br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: Brasil                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://insideevs.ru">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: Russia                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://insideevs.de">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs:Deutschland                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://insideevs.com.tr">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs:Turkey                    </span>
                    </a>
                </li>
                            <li>
                                    </li>
            </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"","phone":"","firstName":"","lastName":""}'
        edition="ev_us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1625667799" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/518652/us-plugins-76-gwh-batteries/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1625667799"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'518652',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/518652/us-plugins-76-gwh-batteries/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F518652%2Fus-plugins-76-gwh-batteries%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'518652',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/518652/us-plugins-76-gwh-batteries/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F518652%2Fus-plugins-76-gwh-batteries%2F&text=US%3A+Plug-Ins+Sold+In+2010-2020+Utilized+76+GWh+Of+Batteries&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'518652',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/518652/us-plugins-76-gwh-batteries/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F518652%2Fus-plugins-76-gwh-batteries%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'518652',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/518652/us-plugins-76-gwh-batteries/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F518652%2Fus-plugins-76-gwh-batteries%2F&title=US%3A+Plug-Ins+Sold+In+2010-2020+Utilized+76+GWh+Of+Batteries&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'518652',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/518652/us-plugins-76-gwh-batteries/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F518652%2Fus-plugins-76-gwh-batteries%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'518652',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/518652/us-plugins-76-gwh-batteries/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F518652%2Fus-plugins-76-gwh-batteries%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'518652',type_id:'1'" data-share-url="https://insideevs.com/news/518652/us-plugins-76-gwh-batteries/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Fnews%2F518652%2Fus-plugins-76-gwh-batteries%2F&subject=US%3A%20Plug-Ins%20Sold%20In%202010-2020%20Utilized%2076%20GWh%20Of%20Batteries"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->

<div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    // m1FooterMessages.push({
    //     message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
    //     name: "cookie_accept"
    // });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_243/design/build/jslangs/insideevs_en_US_555a609a617b1448cc0acdb0c1d8166c.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_243/design/dist/js/1_9ff18fa1be1b0c494bb6.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_243/design/dist/js/66_9ff18fa1be1b0c494bb6.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_243/design/dist/js/0_9ff18fa1be1b0c494bb6.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_243/design/dist/js/2_9ff18fa1be1b0c494bb6.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_243/design/dist/js/3_9ff18fa1be1b0c494bb6.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_243/design/dist/js/4_9ff18fa1be1b0c494bb6.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_243/design/dist/js/5_9ff18fa1be1b0c494bb6.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_243/design/dist/js/14_9ff18fa1be1b0c494bb6.js"></script>

        <script async src="https://console.adgrid.io/adgrid-build/ad-grid-insideevs-com.js"></script>

    
<script>
gtmDataLayer = [{
    'domain': 'insideevs.com',
    'currentEdition': 'ev_us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
                    'pageId': 'index_articles_detail',
            'entityAuthors': ["Mark Kane"],
            'pageUrl': 'https://insideevs.com/news/518652/us-plugins-76-gwh-batteries/',
            'pageUrlCanonical': 'https://insideevs.com/news/518652/us-plugins-76-gwh-batteries/',
            'pageLanguage': 'en',
            'entityCategories': ["Battery Tech","Manufacturing \/ Production"],
            'articleType': 'news',
                    'entityTitle': 'US: Plug-Ins Sold In 2010-2020 Utilized 76 GWh Of Batteries',
            'pageTitle': 'US: Plug-Ins Sold In 2010-2020 Utilized 76 GWh Of Batteries',
            'm1DataSign': '0f82a65cede2e99c33fbdc23931a6e25',
            'articleId': '518652',
            'tags': ["u.s.","Energy.gov"],
                'sessionId': 'd9afd3961d7f23604f6b7956d1ff3e79',
    'msntClientId': '91'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','gtmDataLayer', 'GTM-M4M4LBT');
    </script>



<!-- <script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);

                var loginButton = document.getElementsByClassName('login')[0];
                var registerButton = document.getElementsByClassName('register')[0];

                if (msnt) {
                    if (loginButton) {
                        loginButton.addEventListener('click', function(event){
                            event.preventDefault();
                            event.stopPropagation();
                            window.msnt.register = false;
                            msnt.openIframeWindow();
                        });
                    }
                    if (registerButton) {
                        registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                        });
                    }
                }
            });

            var loginButton = document.getElementsByClassName('login')[0];
            var registerButton = document.getElementsByClassName('register')[0];

            if (msnt) {
                if (loginButton) {
                    loginButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = false;
                        msnt.openIframeWindow();
                    });
                }

                if (registerButton) {
                    registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                    });
                }
            }
        }
    }

</script> -->
</body>
</html>
