<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>2020 Mercedes-Benz S560e: 18 Miles Of EPA Eelectric Range</title>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/insideevs/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/insideevs/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/insideevs/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/insideevs/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/insideevs/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/insideevs/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/insideevs/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/insideevs/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/insideevs/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/insideevs/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/insideevs/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/insideevs/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/insideevs/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/insideevs/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/insideevs/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/insideevs/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/insideevs/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/insideevs/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_136/polymer2/locales1593690936/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="Continuing the review of the efficiency and EV range of all plug-ing models in the U.S., let&#039;s take a look at the 2020 Mercedes-Benz S560e Sedan.">
<meta property="og:title" content="2020 Mercedes-Benz S560e: 18 Miles Of EPA Eelectric Range">
<meta property="og:type" content="article">
<meta property="og:url" content="https://insideevs.com/news/433002/mercedes-benz-s560e-epa-ev-range/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/3ZzmL/s1/mercedes-benz-s560e-coming-to-u-s-in-mid-2019.jpg">
<meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/3ZzmL/s1/mercedes-benz-s560e-coming-to-u-s-in-mid-2019.jpg">
<meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/3ZzmL/s1/mercedes-benz-s560e-coming-to-u-s-in-mid-2019.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="2020 Mercedes-Benz S560e: 18 Miles Of EPA Eelectric Range: Range / Efficiency">
<meta property="og:description" content="Continuing the review of the efficiency and EV range of all plug-ing models in the U.S., let&#039;s take a look at the 2020 Mercedes-Benz S560e Sedan.">
<meta property="og:site_name" content="InsideEVs">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="357684877628739">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="InsideEVs">
<meta property="twitter:title" content="2020 Mercedes-Benz S560e: 18 Miles Of EPA Eelectric Range">
<meta property="twitter:description" content="Hopefully, soon it will get another battery upgrade for significantly higher range.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/3ZzmL/s3/mercedes-benz-s560e-coming-to-u-s-in-mid-2019.jpg">
<meta property="robots" content="max-snippet:500, max-image-preview:large">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://insideevs.com/news/433002/mercedes-benz-s560e-epa-ev-range/" hreflang="x-default" rel="alternate">
<link href="https://insideevs.com/news/433002/mercedes-benz-s560e-epa-ev-range/" rel="canonical">
<link href="https://insideevs.com/news/433002/mercedes-benz-s560e-epa-ev-range/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_136/design/dist/css/0_8c6ce7b92c58e7a00d21.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_136/design/dist/css/1_8c6ce7b92c58e7a00d21.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_136/design/dist/css/3_8c6ce7b92c58e7a00d21.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_136/design/dist/css/4_8c6ce7b92c58e7a00d21.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_136/design/dist/css/13_8c6ce7b92c58e7a00d21.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_136/design/dist/css/21_8c6ce7b92c58e7a00d21.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_136/design/dist/css/index_articles_detail_8c6ce7b92c58e7a00d21.css">            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_136/ev-design/dist/css/0_285fa4cf67af19b04322.css">    
    <script>
        window.isAuthorized = 0    </script>


    

        


</head>
<body         class="nojs not-touch
            m1-fullwidth-layout            bgWhite lightHeader hangingHeader                                                            "
        data-spotim-id="" data-edtn="ev_us"
        data-track-url="" >

<div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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" alt="logo">
                    </a>
                </div>
            </div>
            <div class="m1-header-main-box-wrapper-sub" style="position: relative;">
                <div class="box-item-pre-left">
                    <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/"  >
                                    News                            </a>
        </li>
                    <li class="grand top left">
            <a href="/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="grand left">
            <a href="/features/"  >
                                    Features                            </a>
        </li>
                    <li class="mobile">
            <a href="/tesla/"  >
                                    Tesla                            </a>
        </li>
                    <li class="top left">
            <a href="/reviews/344001/compare-evs/"  >
                                    Compare EVs                            </a>
        </li>
                    <li class="left">
            <a href="/news/344002/charger-guide/"  >
                                    Charger Guide                            </a>
        </li>
                    <li class="left">
            <a href="/features/category/buying-advice/"  >
                                    Buying Advice                            </a>
        </li>
                    <li class="left">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    EV Sales Scorecard                            </a>
        </li>
                    <li class="mobile">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    EV Sales                            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1"  >
                                    Categories                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/"  >
                                    Body Style                            </a>
        </li>
                    <li class="left top _blank">
            <a href="https://insideevsforum.com/community/index.php"  target = "_blank">
                                    Forum                            </a>
        </li>
                    <li class="left _blank">
            <a href="https://www.myev.com/cars-for-sale"  target = "_blank">
                                    Buy                            </a>
        </li>
                    <li class="podcast ico left">
            <a href="https://insideevs.com/features/category/podcast/"  >
                                    Podcast                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
                    <li class="top plugin-sale">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    Ev Sales Scorecard                            </a>
        </li>
    </ul>                </div>
                                    <!-- <div class="wrapper-plugin-sale">
                        <div class="top plugin-sale">
                            <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                        </div>
                    </div> -->
                                                    <div class="m1-search-form-button-wrapper">
                        <button class="m1-search-form-button-animate icon-search"
                                onclick
                                data-button
                                data-id="toggleBox"
                                data-clear="1"
                                data-value="searchBox"
                                data-multi
                                type="submit">
                        </button>
                        <div class="m1-search-panel">
                            <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                </button>
                                <button onclick=""
                                        data-button
                                        data-id="toggleBox"
                                        data-value="searchBox"
                                        data-clear="1"
                                        data-toggle="1"
                                        data-multi
                                        class="m1-search-panel-button m1-drawer-close-button">
                                </button>
                            </form>
                        </div>
                    </div>
                            </div>

                           <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                                <span class="title">USA / Global</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":433002,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mercedes-benz"],"m1_categories":["range-efficiency"],"m1_tags":["epa range","mercedes-benz eq power","Mercedes-Benz S560e"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="EV/ev_us/Leaderboard" data-sizes="728x1,1x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":433002,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mercedes-benz"],"m1_categories":["range-efficiency"],"m1_tags":["epa range","mercedes-benz eq power","Mercedes-Benz S560e"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="EV/ev_us/Super" data-sizes="970x1,1x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":433002,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mercedes-benz"],"m1_categories":["range-efficiency"],"m1_tags":["epa range","mercedes-benz eq power","Mercedes-Benz S560e"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"2020 Mercedes-Benz S560e: 18 Miles Of EPA Eelectric Range","name":"2020 Mercedes-Benz S560e: 18 Miles Of EPA Eelectric Range","description":"Hopefully, soon it will get another battery upgrade for significantly higher range.","author":{"@type":"Person","name":"Mark Kane"},"url":"https:\/\/insideevs.com\/news\/433002\/mercedes-benz-s560e-epa-ev-range\/","sameAs":["https:\/\/www.facebook.com\/InsideeVs\/","https:\/\/twitter.com\/InsideEVs","https:\/\/www.youtube.com\/channel\/UCw4aq8JMlCMBMOQ0PliCkIQ?sub_confirmation=1","https:\/\/flipboard.com\/@InsideEVs"],"datePublished":"2020-07-08T22:44:14+00:00","dateModified":"2020-07-08T22:44:14+00:00","publisher":{"@type":"Organization","name":"InsideEVs","logo":{"@type":"ImageObject","url":"https:\/\/insideevs.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/3ZzmL\/s1\/mercedes-benz-s560e-coming-to-u-s-in-mid-2019.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/insideevs.com\/news\/433002\/mercedes-benz-s560e-epa-ev-range\/","wordCount":"310"}</script>



        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/insideevs.com\/"},{"@type":"ListItem","position":2,"name":"Mercedes-Benz","item":"https:\/\/insideevs.com\/mercedes-benz\/"},{"@type":"ListItem","position":3,"name":"News","item":"https:\/\/insideevs.com\/mercedes-benz\/news\/"},{"@type":"ListItem","position":4,"name":"Range \/ Efficiency","item":"https:\/\/insideevs.com\/mercedes-benz\/news\/category\/range-efficiency\/"}]}    </script>


    <div class="pre-center breadcrumbs-area ">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/mercedes-benz/">Mercedes-Benz</a><span class="sep"></span><a href="/mercedes-benz/news/">News</a><span class="sep"></span><a href="/mercedes-benz/news/category/range-efficiency/">Range / Efficiency</a>    </div>
        <h1 class="m1-article-title">2020 Mercedes-Benz S560e: 18 Miles Of EPA Eelectric Range</h1>
    </div>
            <div class="pre-center">
            <div class="articleHeader">
                <div class="box-center">
                    <div class="originalImage">
                        <img src="https://cdn.motor1.com/images/mgl/3ZzmL/s4/mercedes-benz-s560e-coming-to-u-s-in-mid-2019.jpg" alt="2020 Mercedes-Benz S560e: 18 Miles Of EPA Eelectric Range" />
                    </div>
                    <div id="article_poster" class="articlePoster scrollTieBox">
                                                    <style type="text/css">
@media only screen{#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/3ZzmL/s5/mercedes-benz-s560e-coming-to-u-s-in-mid-2019.jpg);}}
@media only screen and (min-width : 445px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/3ZzmL/s4/mercedes-benz-s560e-coming-to-u-s-in-mid-2019.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/3ZzmL/s3/mercedes-benz-s560e-coming-to-u-s-in-mid-2019.jpg);}}
@media only screen and (min-width : 1280px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/3ZzmL/s2/mercedes-benz-s560e-coming-to-u-s-in-mid-2019.jpg);}}
@media only screen and (min-width : 1440px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/3ZzmL/s1/mercedes-benz-s560e-coming-to-u-s-in-mid-2019.jpg);}}


@media only screen and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min--moz-device-pixel-ratio : 2),
       only screen and (min-device-pixel-ratio : 2){
           #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/3ZzmL/s1/mercedes-benz-s560e-coming-to-u-s-in-mid-2019.jpg);
            }
        }

@media only screen and (min-width : 445px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min-device-pixel-ratio : 2){
           #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/3ZzmL/s3/mercedes-benz-s560e-coming-to-u-s-in-mid-2019.jpg);
            }
        }

@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){
           #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/3ZzmL/s1/mercedes-benz-s560e-coming-to-u-s-in-mid-2019.jpg);
            }
        }
</style>                                                
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                    </div>
                </div>
                <div class="articleTitle">
                    <div class="box-center">
                        <div class="pre-center">
                                                    </div>
                    </div>
                </div>
            </div>
        </div>
    

<div class="pre-center padding h-entry  b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area  " id="article_box" >
                    <span class="item" style="display: none;">
                <a style="display: none" href="https://insideevs.com/news/433002/mercedes-benz-s560e-epa-ev-range/" class="url fn">
                    2020 Mercedes-Benz S560e: 18 Miles Of EPA Eelectric Range                </a>
            </span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2020-07-08 22:44:14</span>

                    <a style="display: none" rel="bookmark" href="https://insideevs.com/news/433002/mercedes-benz-s560e-epa-ev-range/" class="permalink u-url">https://insideevs.com/news/433002/mercedes-benz-s560e-epa-ev-range/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                                                            Mercedes-Benz                                                </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                                                                                                                            
            Range / Efficiency, epa range, mercedes-benz eq power, Mercedes-Benz S560e        </span>

        <div class="content-area-box">
                            <div class="postTopInfo ">
                                            <div class="postDate">
                                <span class="date" data-time="1594233854">
                    <a href="/2020/07/08/">
                Jul 08, 2020            </a>
                <span class="small">at</span>
                    6:44pm            </span>
                        </div>
                                        
                                            <div class="shareTrendingBox">
                                                                                                <script id="dsq-count-scr" src="//insideevscom.disqus.com/count.js" async></script>                                    <a title="Add a comment" href="/news/433002/mercedes-benz-s560e-epa-ev-range/#comments" class="disqus-comment-count" data-disqus-identifier="en-article-433002" data-disqus-url="/news/433002/mercedes-benz-s560e-epa-ev-range/"></a>                                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1594263313" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/433002/mercedes-benz-s560e-epa-ev-range/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1594263313"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'433002',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/433002/mercedes-benz-s560e-epa-ev-range/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F433002%2Fmercedes-benz-s560e-epa-ev-range%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'433002',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/433002/mercedes-benz-s560e-epa-ev-range/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F433002%2Fmercedes-benz-s560e-epa-ev-range%2F&text=2020+Mercedes-Benz+S560e%3A+18+Miles+Of+EPA+Eelectric+Range&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'433002',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/433002/mercedes-benz-s560e-epa-ev-range/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F433002%2Fmercedes-benz-s560e-epa-ev-range%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'433002',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/433002/mercedes-benz-s560e-epa-ev-range/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F433002%2Fmercedes-benz-s560e-epa-ev-range%2F&title=2020+Mercedes-Benz+S560e%3A+18+Miles+Of+EPA+Eelectric+Range&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'433002',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/433002/mercedes-benz-s560e-epa-ev-range/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F433002%2Fmercedes-benz-s560e-epa-ev-range%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'433002',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/433002/mercedes-benz-s560e-epa-ev-range/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F433002%2Fmercedes-benz-s560e-epa-ev-range%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'433002',type_id:'1'" data-share-url="https://insideevs.com/news/433002/mercedes-benz-s560e-epa-ev-range/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Fnews%2F433002%2Fmercedes-benz-s560e-epa-ev-range%2F&subject=2020%20Mercedes-Benz%20S560e%3A%2018%20Miles%20Of%20EPA%20Eelectric%20Range"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                        </div>
                    
                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/mark-kane/">
                    <img src="https://cdn.motor1.com/images/atr/vmq/s4/mark-kane1.jpg" alt="Mark Kane" />
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author h-card reviewer p-author vcard url fn" content="Mark Kane" href="/info/team/mark-kane/">Mark Kane</a>
                                    </span>
            </div>
                                            </div>
    </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        Hopefully, soon it will get another battery upgrade for significantly higher range.                    </h2>
                                                <div class="postBody description e-content">
                                <p>Continuing the review of the efficiency and EV range of all plug-ing models in the U.S., let's take a look at the 2020 <a href="https://insideevs.com/mercedes-benz/">Mercedes-Benz</a> S560e Sedan, <a href="https://insideevs.com/news/335351/mercedes-benz-s560e-coming-to-us-in-mid-2019/">introduced quite some time ago</a>.</p><div class="apInarticleSmallRes"><div class="ap" data-place="25" style="width:300px;min-height:1px;" data-dfp-code="EV/ev_us/Rectangle" data-sizes="300x1,300x250" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"rectangle_first","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":433002,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mercedes-benz"],"m1_categories":["range-efficiency"],"m1_tags":["epa range","mercedes-benz eq power","Mercedes-Benz S560e"],"m1_banner_position":"first-inarticle-small-res"}'></div></div>
<p>The 2nd model evolution of the PHEV version of the Mercedes-Benz's flagship iss equipped with <strong>13.5 kWh</strong>, which is enough for <strong>18 miles (29.0 km)</strong> of all-electric EPA range. That's 50% more than a few years ago, but still kind of low for commuting.</p>
<p>The energy efficiency in EV mode is 64 MPGe - <strong>527 Wh/mi (328 Wh/km).</strong></p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22432797%22%2C%22title%22%3A%22Land%20Rover%20Range%20Rover%20PHEVs%20Get%2019%20Miles%20EPA%20Electric%20Range%22%2C%22alias%22%3A%22land-rover-range-rover-phevs-epa-rating%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FJ4WXX%2Fs5%2Fland-rover-range-rover-p400e.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22432803%22%2C%22title%22%3A%22Lincoln%20Aviator%20PHEV%20Rated%20At%2021%20Miles%20Of%20EPA%20Electric%20Range%22%2C%22alias%22%3A%22lincoln-aviator-phev-epa-ev-range%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F3oxA1%2Fs5%2Flincoln-aviator-grand-touring.jpg%22%7D%7D%5D%7D"> <h2 class="trending-content_header">More luxurious PHEVs</h2> <div class="wrapper-related-item"> <div class="related-item"><a href="https://insideevs.com/news/432797/land-rover-range-rover-phevs-epa-rating/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="land rover range rover phevs epa rating" data-srcset="https://cdn.motor1.com/images/mgl/J4WXX/s6/land-rover-range-rover-p400e.jpg 1x,
https://cdn.motor1.com/images/mgl/J4WXX/s4/land-rover-range-rover-p400e.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/J4WXX/s6/land-rover-range-rover-p400e.jpg" /> </span> <span class="title-related-item">Land Rover Range Rover PHEVs Get 19 Miles EPA Electric Range</span> </a></div> <div class="related-item"><a href="https://insideevs.com/news/432803/lincoln-aviator-phev-epa-ev-range/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="lincoln aviator phev epa ev range" data-srcset="https://cdn.motor1.com/images/mgl/3oxA1/s6/lincoln-aviator-grand-touring.jpg 1x,
https://cdn.motor1.com/images/mgl/3oxA1/s4/lincoln-aviator-grand-touring.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/3oxA1/s6/lincoln-aviator-grand-touring.jpg" /> </span> <span class="title-related-item">Lincoln Aviator PHEV Rated At 21 Miles Of EPA Electric Range</span> </a></div> </div> </section>
<p>Once the battery is depleted, the combined efficiency is 10% above conventional types - interestingly, it was higher in the 2017 model year version.</p>
<p>In the future, the <a href="https://insideevs.com/news/432683/mercedes-s-class-phev-100km-62miles-range/">range of the S-Class PHEV will be increased to 100 km (62 miles) WLTP</a>, which should be up to around 80 km (50 miles) EPA.</p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="EV/ev_us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":433002,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mercedes-benz"],"m1_categories":["range-efficiency"],"m1_tags":["epa range","mercedes-benz eq power","Mercedes-Benz S560e"],"m1_banner_position":"native"}'></div></div>
<section contenteditable="false" draggable="true" data-widget="special_image" data-align="center">
<div class="spi_wrapper"><img class="custom-image" draggable="false" src="https://cdn.motor1.com/images/custom/2020-mercedes-benz-s560e-sedan-epa-rating.png" alt="external_image" /></div>
</section>
<p><strong>2020 Mercedes-Benz S560e Sedan EPA rating:</strong></p>
<ul style="list-style-type: disc;">
<li>all-electric range of 18 miles (29.0 km)</li>
<li>total range of 510 miles (820 km)</li>
<li>energy consumption (including charging losses):
<ul>
<li>EV mode: 64 MPGe - 527 Wh/mi (328 Wh/km)</li>
<li>Hybrid mode: 23 MPG</li>
</ul>
</li>
</ul>
<p>The price of the 2020 Mercedes-Benz S560e Sedan is $109,750, which after including the expected destination fee of $995, and deducting $6,462 of the federal tax credit, is effectively $104,283.</p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":433002,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mercedes-benz"],"m1_categories":["range-efficiency"],"m1_tags":["epa range","mercedes-benz eq power","Mercedes-Benz S560e"],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p><strong>2020 Mercedes-Benz S560e Sedan specs:</strong></p>
<ul style="list-style-type: disc;">
<li><strong>Range (all-electric)<br />EPA: 18 miles (29.0 km) </strong>and 510 miles (820 km) total</li>
<li><strong>13.5 kWh</strong> battery</li>
<li>0-60 mph (96.5 km/h) in <strong>4.9 seconds</strong></li>
<li>top speed of 250 km/h (155 mph)</li>
<li>rear-wheel drive</li>
<li>peak system output of 469 hp and 700 Nm of torque</li>
<li>362 hp 3.0L V6 biturbo + 90 kW electric motor and 9-speed transmission</li>
<li>AC charging (on-board): 7.2 kW charger</li>
</ul>                </div>


                    
                    <!-- new gallery place -->
                    
                    
                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":433002,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mercedes-benz"],"m1_categories":["range-efficiency"],"m1_tags":["epa range","mercedes-benz eq power","Mercedes-Benz S560e"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="EV/ev_us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":433002,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mercedes-benz"],"m1_categories":["range-efficiency"],"m1_tags":["epa range","mercedes-benz eq power","Mercedes-Benz S560e"],"m1_banner_position":"article_socials"}'></div></div></div>

                

                
                

                



                                


                                    <div class="parent-shareBox parent-shareBox-bottom">
                                                                                    <script id="dsq-count-scr" src="//insideevscom.disqus.com/count.js" async></script>                                <a title="Add a comment" href="/news/433002/mercedes-benz-s560e-epa-ev-range/#comments" class="disqus-comment-count" data-disqus-identifier="en-article-433002" data-disqus-url="/news/433002/mercedes-benz-s560e-epa-ev-range/"></a>                                                                            <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1594263499" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/433002/mercedes-benz-s560e-epa-ev-range/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1594263499"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'433002',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/433002/mercedes-benz-s560e-epa-ev-range/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F433002%2Fmercedes-benz-s560e-epa-ev-range%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'433002',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/433002/mercedes-benz-s560e-epa-ev-range/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F433002%2Fmercedes-benz-s560e-epa-ev-range%2F&text=2020+Mercedes-Benz+S560e%3A+18+Miles+Of+EPA+Eelectric+Range&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'433002',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/433002/mercedes-benz-s560e-epa-ev-range/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F433002%2Fmercedes-benz-s560e-epa-ev-range%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'433002',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/433002/mercedes-benz-s560e-epa-ev-range/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F433002%2Fmercedes-benz-s560e-epa-ev-range%2F&title=2020+Mercedes-Benz+S560e%3A+18+Miles+Of+EPA+Eelectric+Range&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'433002',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/433002/mercedes-benz-s560e-epa-ev-range/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F433002%2Fmercedes-benz-s560e-epa-ev-range%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'433002',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/433002/mercedes-benz-s560e-epa-ev-range/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F433002%2Fmercedes-benz-s560e-epa-ev-range%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'433002',type_id:'1'" data-share-url="https://insideevs.com/news/433002/mercedes-benz-s560e-epa-ev-range/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Fnews%2F433002%2Fmercedes-benz-s560e-epa-ev-range%2F&subject=2020%20Mercedes-Benz%20S560e%3A%2018%20Miles%20Of%20EPA%20Eelectric%20Range"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                
                
                
                
                

                                

                
            </div>
        </div>






                    <div class="sidebar" id="post_sidebar">
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":433002,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mercedes-benz"],"m1_categories":["range-efficiency"],"m1_tags":["epa range","mercedes-benz eq power","Mercedes-Benz S560e"],"m1_banner_position":"sidebar"}'></div></div>                                    
                                                            <div class="trending-content">
                            <div class="content-header">
                                <h2 class="trending-content_header">Trending</h2>
                            </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/reviews/432727/model-y-mach-e-side-by-side/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="See Tesla Model Y And Ford Mustang Mach-E Side By Side For First Time" data-src="https://cdn.motor1.com/images/mgl/npKOk/s6/tesla-model-y-and-ford-mustang-mach-e-get-side-by-side-for-the-1st-time.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/reviews/432727/model-y-mach-e-side-by-side/">See Tesla Model Y And Ford Mustang Mach-E Side By Side For First Time</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/432899/tesla-cybertruck-pricing-needs-to-improve/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Tesla Cybertruck Pricing Needs To Improve, According To Marketing Company" data-src="https://cdn.motor1.com/images/mgl/mpv1A/s6/tesla-cybertruck-pricing-needs-to-improve-according-to-marketing-company.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/432899/tesla-cybertruck-pricing-needs-to-improve/">Tesla Cybertruck Pricing Needs To Improve, According To Marketing Company</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/432574/obrist-mark-ii-affordable-tesla-model-3/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Obrist Mark II Could Be The Affordable Alternative To The Tesla Model 3" data-src="https://cdn.motor1.com/images/mgl/Yp4rv/s6/obrist-mark-ii-shows-why-it-could-be-the-affordable-tesla-model-3.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/432574/obrist-mark-ii-affordable-tesla-model-3/">Obrist Mark II Could Be The Affordable Alternative To The Tesla Model 3</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/reviews/432730/video-tesla-model-y-range-hot-temp/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="Tesla Model Y Hot Weather Desert Range Test At 70 MPH" data-src="https://cdn.motor1.com/images/mgl/epPEP/s6/tesla-model-y-desert-range-test.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/reviews/432730/video-tesla-model-y-range-hot-temp/">Tesla Model Y Hot Weather Desert Range Test At 70 MPH</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/432507/nikola-badger-fuel-cell-water-soda-drinking/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Nikola Wants You To Drink Badger Pickup Truck’s Fuel Cell-Generated Water" data-src="https://cdn.motor1.com/images/mgl/1xBA9/s6/nikola-badger-tap.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/432507/nikola-badger-fuel-cell-water-soda-drinking/">Nikola Wants You To Drink Badger Pickup Truck’s Fuel Cell-Generated Water</a>
                                </div>
                                                    </div>
                                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":433002,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mercedes-benz"],"m1_categories":["range-efficiency"],"m1_tags":["epa range","mercedes-benz eq power","Mercedes-Benz S560e"],"m1_banner_position":"sidebar"}'></div></div>                            </div>
                <div class="clear"></div>
    </div>
</div>

        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ev_us">

    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/reviews/432727/model-y-mach-e-side-by-side/" data-srcset="https://cdn.motor1.com/images/mgl/npKOk/s6/tesla-model-y-and-ford-mustang-mach-e-get-side-by-side-for-the-1st-time.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/npKOk/s6/tesla-model-y-and-ford-mustang-mach-e-get-side-by-side-for-the-1st-time.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/npKOk/s6/tesla-model-y-and-ford-mustang-mach-e-get-side-by-side-for-the-1st-time.jpg" alt="See Tesla Model Y And Ford Mustang Mach-E Side By Side For First Time"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/reviews/432727/model-y-mach-e-side-by-side/">See Tesla Model Y And Ford Mustang Mach-E Side By Side For First Time</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/432899/tesla-cybertruck-pricing-needs-to-improve/" data-srcset="https://cdn.motor1.com/images/mgl/mpv1A/s6/tesla-cybertruck-pricing-needs-to-improve-according-to-marketing-company.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/mpv1A/s6/tesla-cybertruck-pricing-needs-to-improve-according-to-marketing-company.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/mpv1A/s6/tesla-cybertruck-pricing-needs-to-improve-according-to-marketing-company.jpg" alt="Tesla Cybertruck Pricing Needs To Improve, According To Marketing Company"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/432899/tesla-cybertruck-pricing-needs-to-improve/">Tesla Cybertruck Pricing Needs To Improve, According To Marketing Company</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/432574/obrist-mark-ii-affordable-tesla-model-3/" data-srcset="https://cdn.motor1.com/images/mgl/Yp4rv/s6/obrist-mark-ii-shows-why-it-could-be-the-affordable-tesla-model-3.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/Yp4rv/s6/obrist-mark-ii-shows-why-it-could-be-the-affordable-tesla-model-3.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/Yp4rv/s6/obrist-mark-ii-shows-why-it-could-be-the-affordable-tesla-model-3.jpg" alt="Obrist Mark II Could Be The Affordable Alternative To The Tesla Model 3"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/432574/obrist-mark-ii-affordable-tesla-model-3/">Obrist Mark II Could Be The Affordable Alternative To The Tesla Model 3</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/reviews/432730/video-tesla-model-y-range-hot-temp/" data-srcset="https://cdn.motor1.com/images/mgl/epPEP/s6/tesla-model-y-desert-range-test.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/epPEP/s6/tesla-model-y-desert-range-test.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/epPEP/s6/tesla-model-y-desert-range-test.jpg" alt="Tesla Model Y Hot Weather Desert Range Test At 70 MPH"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/reviews/432730/video-tesla-model-y-range-hot-temp/">Tesla Model Y Hot Weather Desert Range Test At 70 MPH</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/432507/nikola-badger-fuel-cell-water-soda-drinking/" data-srcset="https://cdn.motor1.com/images/mgl/1xBA9/s6/nikola-badger-tap.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/1xBA9/s6/nikola-badger-tap.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/1xBA9/s6/nikola-badger-tap.jpg" alt="Nikola Wants You To Drink Badger Pickup Truck’s Fuel Cell-Generated Water"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/432507/nikola-badger-fuel-cell-water-soda-drinking/">Nikola Wants You To Drink Badger Pickup Truck’s Fuel Cell-Generated Water</a>
                        </div>
                                    </div>
                    </div>
    </div>
                    <div class="myevFeedContainer" data-tags="epa range,mercedes-benz eq power,Mercedes-Benz S560e,Mercedes-Benz,Range / Efficiency"></div>
        <script type="text/javascript" src="https://www.myev.com/js/insideevs_v1.2.js" defer></script>
    
    
    
            <div id="sponsored_content">
        </div>
    
                        <div class="sellwild-caption">
                <p>Check out unique & lightly used vehicles/stuff for sale</p>
                <a href="https://sellwild.com/?p=insideevs&utm_source=insideevs" target="_blank">Sell anything (free), get featured here</a>
            </div>
                <div class="sellwild-container">
            <div class="sellwild-wrapper"
                data-partner="insideevs"
                data-color="#77cc4b"
                data-version="1_1_31"
                                    data-overlay="true"
                            >
            </div>
        </div>
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                        <div id="disqus_thread" class="diquas-wrapper" data-cid="article-433002" data-url="/news/433002/mercedes-benz-s560e-epa-ev-range/" data-title="2020 Mercedes-Benz S560e: 18 Miles Of EPA Eelectric Range">
                            </div>
                                                            </div>
                                                </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":433002,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mercedes-benz"],"m1_categories":["range-efficiency"],"m1_tags":["epa range","mercedes-benz eq power","Mercedes-Benz S560e"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":433002,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mercedes-benz"],"m1_categories":["range-efficiency"],"m1_tags":["epa range","mercedes-benz eq power","Mercedes-Benz S560e"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":433002,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mercedes-benz"],"m1_categories":["range-efficiency"],"m1_tags":["epa range","mercedes-benz eq power","Mercedes-Benz S560e"],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>

    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/range-efficiency/">Range / Efficiency</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/epa-range/">epa range</a>
                                                                            <a href="/tag/mercedes-benz-eq-power/">mercedes-benz eq power</a>
                                                                            <a href="/tag/mercedes-benz-s560e/">Mercedes-Benz S560e</a>
                                                                    </div>
                            </td>
                        </tr>
                                                                    <tr>
                                <td>Make</td>
                                <td>
                                    <div class="list">
                                                                                    <a href="/mercedes-benz/">Mercedes-Benz</a>
                                                                            </div>
                                </td>
                            </tr>
                                    </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":433002,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mercedes-benz"],"m1_categories":["range-efficiency"],"m1_tags":["epa range","mercedes-benz eq power","Mercedes-Benz S560e"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="EV/ev_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":433002,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mercedes-benz"],"m1_categories":["range-efficiency"],"m1_tags":["epa range","mercedes-benz eq power","Mercedes-Benz S560e"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="EV/ev_us/Super" data-width="970" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":433002,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mercedes-benz"],"m1_categories":["range-efficiency"],"m1_tags":["epa range","mercedes-benz eq power","Mercedes-Benz S560e"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":433002,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mercedes-benz"],"m1_categories":["range-efficiency"],"m1_tags":["epa range","mercedes-benz eq power","Mercedes-Benz S560e"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>
        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/connect/msnt/">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/connect/msnt/?is_registration=1">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                News            </a>
        </li>
                    <li class="grand top left">
            <a href="/reviews/" >
                Reviews            </a>
        </li>
                    <li class="grand left">
            <a href="/features/" >
                Features            </a>
        </li>
                    <li class="mobile">
            <a href="/tesla/" >
                Tesla            </a>
        </li>
                    <li class="top left">
            <a href="/reviews/344001/compare-evs/" >
                Compare EVs            </a>
        </li>
                    <li class="left">
            <a href="/news/344002/charger-guide/" >
                Charger Guide            </a>
        </li>
                    <li class="left">
            <a href="/features/category/buying-advice/" >
                Buying Advice            </a>
        </li>
                    <li class="left">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                EV Sales Scorecard            </a>
        </li>
                    <li class="mobile">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                EV Sales            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1" >
                Categories            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                Body Style            </a>
        </li>
                    <li class="left top _blank">
            <a href="https://insideevsforum.com/community/index.php" target = "_blank">
                Forum            </a>
        </li>
                    <li class="left _blank">
            <a href="https://www.myev.com/cars-for-sale" target = "_blank">
                Buy            </a>
        </li>
                    <li class="podcast ico left">
            <a href="https://insideevs.com/features/category/podcast/" >
                Podcast            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
                    <li class="top plugin-sale">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                Ev Sales Scorecard            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-230"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a class="icon-facebook-redirect-link" href="https://www.facebook.com/InsideeVs/" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"><a class="icon-twitter-redirect-link" href="https://twitter.com/InsideEVs" target="_blank"></a></li>
                                                                                                                                                                <li class="flipboard"><a class="icon-flipboard-redirect-link" href="https://flipboard.com/@InsideEVs" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="gnews"><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMLHIlAswkJCqAw" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                            <li class="youtube"><a class="icon-youtube-redirect-link" href="https://www.youtube.com/channel/UCw4aq8JMlCMBMOQ0PliCkIQ?sub_confirmation=1" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="rss"><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                            </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.insideevs.com/signup/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                                                    <li>
                                <!-- OneTrust Cookies Settings button start -->
                                <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                                                <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                        <li><a href="/info/advertising/">Advertising</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                        
                                                
                        
                        
                                                    <li class="autoclassics"><a href="https://www.autoclassics.com/" target="_blank">www.autoclassics.com</a></li>
                        
                        
                                                    <li class="motor1"><a href="https://www.motor1.com/" target="_blank">www.motor1.com</a></li>
                        
                                                   <li class="myen"><a href="https://www.myev.com/" target="_blank">www.myev.com/</a></li>
                        
                        
                        
                        
                        
                        
                    </ul>
                </div>
                <div class="m1-footer">
                    &copy; 2020 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                         </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                            <li class="current">
                    <a href="/?select_edition=ev_us">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: USA / Global                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ev_fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: France                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ev_it">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: Italy                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ev_br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: Brasil                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ev_ru">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: Russia                    </span>
                    </a>
                </li>
                        </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"L4Y","phone":"","firstName":"","lastName":""}'
        edition="ev_us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1594263341" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/433002/mercedes-benz-s560e-epa-ev-range/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1594263341"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'433002',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/433002/mercedes-benz-s560e-epa-ev-range/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F433002%2Fmercedes-benz-s560e-epa-ev-range%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'433002',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/433002/mercedes-benz-s560e-epa-ev-range/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F433002%2Fmercedes-benz-s560e-epa-ev-range%2F&text=2020+Mercedes-Benz+S560e%3A+18+Miles+Of+EPA+Eelectric+Range&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'433002',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/433002/mercedes-benz-s560e-epa-ev-range/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F433002%2Fmercedes-benz-s560e-epa-ev-range%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'433002',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/433002/mercedes-benz-s560e-epa-ev-range/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F433002%2Fmercedes-benz-s560e-epa-ev-range%2F&title=2020+Mercedes-Benz+S560e%3A+18+Miles+Of+EPA+Eelectric+Range&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'433002',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/433002/mercedes-benz-s560e-epa-ev-range/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F433002%2Fmercedes-benz-s560e-epa-ev-range%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'433002',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/433002/mercedes-benz-s560e-epa-ev-range/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F433002%2Fmercedes-benz-s560e-epa-ev-range%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'433002',type_id:'1'" data-share-url="https://insideevs.com/news/433002/mercedes-benz-s560e-epa-ev-range/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Fnews%2F433002%2Fmercedes-benz-s560e-epa-ev-range%2F&subject=2020%20Mercedes-Benz%20S560e%3A%2018%20Miles%20Of%20EPA%20Eelectric%20Range"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="EV/ev_us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":433002,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mercedes-benz"],"m1_categories":["range-efficiency"],"m1_tags":["epa range","mercedes-benz eq power","Mercedes-Benz S560e"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":433002,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mercedes-benz"],"m1_categories":["range-efficiency"],"m1_tags":["epa range","mercedes-benz eq power","Mercedes-Benz S560e"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":433002,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mercedes-benz"],"m1_categories":["range-efficiency"],"m1_tags":["epa range","mercedes-benz eq power","Mercedes-Benz S560e"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":433002,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mercedes-benz"],"m1_categories":["range-efficiency"],"m1_tags":["epa range","mercedes-benz eq power","Mercedes-Benz S560e"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":433002,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mercedes-benz"],"m1_categories":["range-efficiency"],"m1_tags":["epa range","mercedes-benz eq power","Mercedes-Benz S560e"],"m1_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_136/design/build/jslangs/insideevs_en_US_90b1785de5d9d4d318b64a471cb4dd07.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_136/design/dist/js/0_12772c8c13aed95fe0a6.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_136/design/dist/js/2_12772c8c13aed95fe0a6.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_136/design/dist/js/11_12772c8c13aed95fe0a6.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'ev_us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
            'make': 'Mercedes-Benz',
                'pageId': 'index_articles_detail',
            'entityAuthors': ["Mark Kane"],
            'pageUrl': 'https://insideevs.com/news/433002/mercedes-benz-s560e-epa-ev-range/',
            'pageUrlCanonical': 'https://insideevs.com/news/433002/mercedes-benz-s560e-epa-ev-range/',
            'pageLanguage': 'en',
            'entityCategories': ["Range \/ Efficiency"],
            'articleType': 'news',
                    'entityTitle': '2020 Mercedes-Benz S560e: 18 Miles Of EPA Eelectric Range',
            'pageTitle': '2020 Mercedes-Benz S560e: 18 Miles Of EPA Eelectric Range',
            'articleId': '433002',
            'tags': ["epa range","mercedes-benz eq power","Mercedes-Benz S560e"],
                'sessionId': 'e5513101a5326df7c25ae0d2cded8714'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-M4M4LBT');
</script>




<script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);

                var loginButton = document.getElementsByClassName('login')[0];
                var registerButton = document.getElementsByClassName('register')[0];

                if (msnt) {
                    if (loginButton) {
                        loginButton.addEventListener('click', function(event){
                            event.preventDefault();
                            event.stopPropagation();
                            window.msnt.register = false;
                            msnt.openIframeWindow();
                        });
                    }
                    if (registerButton) {
                        registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                        });
                    }
                }
            });

            var loginButton = document.getElementsByClassName('login')[0];
            var registerButton = document.getElementsByClassName('register')[0];

            if (msnt) {
                if (loginButton) {
                    loginButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = false;
                        msnt.openIframeWindow();
                    });
                }

                if (registerButton) {
                    registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                    });
                }
            }
        }
    }

</script>
</body>
</html>