<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Tesla Model 3 Manufacturing Images Leaked From China&#039;s Gigafactory 3</title>
    
    <link rel="icon" type="image/png" sizes="32x32" href="/ev-design/src/img/webapp/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="/ev-design/src/img/webapp/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="/ev-design/src/img/webapp/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="/ev-design/src/img/webapp/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="/ev-design/src/img/webapp/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="/ev-design/src/img/webapp/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="/ev-design/src/img/webapp/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/ev-design/src/img/webapp/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/ev-design/src/img/webapp/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/ev-design/src/img/webapp/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/ev-design/src/img/webapp/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/ev-design/src/img/webapp/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/ev-design/src/img/webapp/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/ev-design/src/img/webapp/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/ev-design/src/img/webapp/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="/ev-design/src/img/webapp/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="/ev-design/src/img/webapp/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="/ev-design/src/img/webapp/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/static4ui/prod_v2_286/polymer2/locales1568903301/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="A major tipping point for Tesla lies in completing construction of its Gigafactory 3 in China. When complete, it will produce Model 3s for the local market.">
<meta http-equiv="content-language" content="en">
<meta property="og:title" content="Tesla Model 3 Manufacturing Images Leaked From China&#039;s Gigafactory 3">
<meta property="og:type" content="article">
<meta property="og:url" content="https://insideevs.com/news/371767/tesla-model-3-bodies-gigafactory-3-production/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/XPMYp/s3/tesla-model-3-bodies-gigafactory-3.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:description" content="A major tipping point for Tesla lies in completing construction of its Gigafactory 3 in China. When complete, it will produce Model 3s for the local market.">
<meta property="og:site_name" content="InsideEVs">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="InsideEVs">
<meta property="twitter:title" content="Tesla Model 3 Manufacturing Images Leaked From China&#039;s Gigafactory 3">
<meta property="twitter:description" content="Tesla appears to be way ahead of schedule here.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/XPMYp/s3/tesla-model-3-bodies-gigafactory-3.jpg">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://insideevs.com/news/371767/tesla-model-3-bodies-gigafactory-3-production/" hreflang="x-default" rel="alternate">
<link href="https://insideevs.com/news/371767/tesla-model-3-bodies-gigafactory-3-production/" hreflang="en" rel="alternate">
<link href="https://insideevs.com/news/371767/tesla-model-3-bodies-gigafactory-3-production/" rel="canonical">
<link href="https://insideevs.com/news/371767/tesla-model-3-bodies-gigafactory-3-production/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_286/design/dist/css/0_0e5d1a78d43144ccd6cd.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_286/design/dist/css/1_0e5d1a78d43144ccd6cd.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_286/design/dist/css/3_0e5d1a78d43144ccd6cd.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_286/design/dist/css/4_0e5d1a78d43144ccd6cd.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_286/design/dist/css/12_0e5d1a78d43144ccd6cd.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_286/design/dist/css/20_0e5d1a78d43144ccd6cd.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_286/design/dist/css/index_articles_detail_0e5d1a78d43144ccd6cd.css">            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_286/ev-design/dist/css/0_89ff132ac2906bd987b4.css">    
    <script>
        window.isAuthorized = 0    </script>


    


</head>
<body         class="nojs not-touch
            m1-fullwidth-layout            bgWhite lightHeader hangingHeader newsTitleInTop                                                            "
        data-spotim-id="" data-edtn="ev_us"
        data-track-url="" >

<div data-role="page" id="page_index_articles_detail" class="root">

    <div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":371767,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-3"],"m1_categories":["manufacturing-production","china"],"m1_body_types":["sedan"],"m1_model_segments":["c"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="EV/ev_us/Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":371767,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-3"],"m1_categories":["manufacturing-production","china"],"m1_body_types":["sedan"],"m1_model_segments":["c"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="EV/ev_us/Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":371767,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-3"],"m1_categories":["manufacturing-production","china"],"m1_body_types":["sedan"],"m1_model_segments":["c"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div><div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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">
                    </a>
                </div>
            </div>
            <div class="m1-header-main-box-wrapper-sub" style="position: relative;">
                <div class="box-item-pre-left">
                    <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/"  >
                                    News                            </a>
        </li>
                    <li class="grand top left">
            <a href="/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="grand left">
            <a href="/features/"  >
                                    Features                            </a>
        </li>
                    <li class="mobile">
            <a href="/tesla/"  >
                                    Tesla                            </a>
        </li>
                    <li class="top left">
            <a href="/reviews/344001/compare-evs/"  >
                                    Compare EVs                            </a>
        </li>
                    <li class="left">
            <a href="/news/344002/charger-guide/"  >
                                    Charger Guide                            </a>
        </li>
                    <li class="left">
            <a href="/features/category/buying-advice/"  >
                                    Buying Advice                            </a>
        </li>
                    <li class="left">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    EV Sales Scorecard                            </a>
        </li>
                    <li class="mobile">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    EV Sales                            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1"  >
                                    Categories                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/"  >
                                    Body Style                            </a>
        </li>
                    <li class="left top _blank">
            <a href="https://insideevsforum.com/community/index.php"  target = "_blank">
                                    Forum                            </a>
        </li>
                    <li class="left _blank">
            <a href="https://www.myev.com/?utm_source=insideevs.com&utm_campaign=IEVmenu"  target = "_blank">
                                    Buy                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
                    <li class="top plugin-sale">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    Ev Sales Scorecard                            </a>
        </li>
    </ul>                </div>
                                    <!-- <div class="wrapper-plugin-sale">
                        <div class="top plugin-sale">
                            <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                        </div>
                    </div> -->
                                                    <div class="m1-search-form-button-wrapper">
                        <button class="m1-search-form-button-animate icon-search"
                                onclick
                                data-button
                                data-id="toggleBox"
                                data-clear="1"
                                data-value="searchBox"
                                data-multi
                                type="submite">
                        </button>
                        <div class="m1-search-panel">
                            <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                </button>
                                <button onclick=""
                                        data-button
                                        data-id="toggleBox"
                                        data-value="searchBox"
                                        data-clear="1"
                                        data-toggle="1"
                                        data-multi
                                        class="m1-search-panel-button m1-drawer-close-button">
                                </button>
                            </form>
                        </div>
                    </div>
                            </div>

                           <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                                <span class="title">USA / Global</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Tesla Model 3 Manufacturing Images Leaked From China's Gigafactory 3","name":"Tesla Model 3 Manufacturing Images Leaked From China's Gigafactory 3","description":"Tesla appears to be way ahead of schedule here.","author":{"@type":"Person","name":"Steven Loveday"},"url":"https:\/\/insideevs.com\/news\/371767\/tesla-model-3-bodies-gigafactory-3-production\/","sameAs":["https:\/\/www.facebook.com\/InsideeVs\/","https:\/\/twitter.com\/InsideEVs","https:\/\/flipboard.com\/@InsideEVs"],"datePublished":"2019-09-19T13:29:19+00:00","dateModified":"2019-09-19T13:29:19+00:00","publisher":{"@type":"Organization","name":"InsideEVs","logo":{"@type":"ImageObject","url":"https:\/\/insideevs.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/XPMYp\/s1\/tesla-model-3-bodies-gigafactory-3.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/insideevs.com\/news\/371767\/tesla-model-3-bodies-gigafactory-3-production\/","wordCount":"330"}</script>


        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/insideevs.com\/"},{"@type":"ListItem","position":2,"name":"Tesla","item":"https:\/\/insideevs.com\/tesla\/"},{"@type":"ListItem","position":3,"name":"Model 3","item":"https:\/\/insideevs.com\/tesla\/model-3\/"},{"@type":"ListItem","position":4,"name":"News","item":"https:\/\/insideevs.com\/tesla\/model-3\/news\/"},{"@type":"ListItem","position":5,"name":"Manufacturing \/ Production","item":"https:\/\/insideevs.com\/tesla\/model-3\/news\/category\/manufacturing-production\/"}]}    </script>


    <div class="pre-center pre-center-breadcrumbs">
        <div class="g-padding t-padding breadcrumbs-box ntr">
                    <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/tesla/">Tesla</a><span class="sep"></span><a href="/tesla/model-3/">Model 3</a><span class="sep"></span><a href="/tesla/model-3/news/">News</a><span class="sep"></span><a href="/tesla/model-3/news/category/manufacturing-production/">Manufacturing / Production</a>    </div>
        </div>

        <div class="content-header">
            <div class="articleTitle">
                <h1 class="m1-article-title">Tesla Model 3 Manufacturing Images Leaked From China's Gigafactory 3</h1>
            </div>
        </div>
    </div>

    <div class="pre-center ready-center padg light pre-center-under-breadcrumbs">
        <div class="articleHeader">
            <div class="box-center">
                <div class="originalImage">
                    <img src="https://cdn.motor1.com/images/mgl/XPMYp/s4/tesla-model-3-bodies-gigafactory-3.jpg" alt="Tesla Model 3 Manufacturing Images Leaked From China's Gigafactory 3" />
                </div>
                <div id="article_poster" class="articlePoster scrollTieBox">
                                            <style type="text/css">
@media only screen{#article_poster{background-image:url();}}
@media only screen and (min-width : 445px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/XPMYp/s4/tesla-model-3-bodies-gigafactory-3.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/XPMYp/s3/tesla-model-3-bodies-gigafactory-3.jpg);}}
@media only screen and (min-width : 1280px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/XPMYp/s2/tesla-model-3-bodies-gigafactory-3.jpg);}}
@media only screen and (min-width : 1440px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/XPMYp/s1/tesla-model-3-bodies-gigafactory-3.jpg);}}


@media only screen and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/XPMYp/s4/tesla-model-3-bodies-gigafactory-3.jpg);
            }
        }

@media only screen and (min-width : 445px) and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min-width : 445px) and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-width : 445px) and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/XPMYp/s3/tesla-model-3-bodies-gigafactory-3.jpg);
            }
        }

@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/XPMYp/s1/tesla-model-3-bodies-gigafactory-3.jpg);
            }
        }
</style>                                        
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                </div>
            </div>
            <div class="articleTitle">
                <div class="box-center">
                    <div class="pre-center">
                                            </div>
                </div>
            </div>
        </div>
    </div>



<div class="pre-center padding h-entry b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area " id="article_box">
                    <span class="summary p-name" style="display: none;">Tesla Model 3 Manufacturing Images Leaked From China's Gigafactory 3</span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2019-09-19 13:29:19</span>

                    <a style="display: none" rel="self bookmark" href="https://insideevs.com/news/371767/tesla-model-3-bodies-gigafactory-3-production/" class="permalink u-url">https://insideevs.com/news/371767/tesla-model-3-bodies-gigafactory-3-production/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                                                            Tesla Model 3                                                </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                        
            Manufacturing / Production, China        </span>

        <div class="content-area-box">
                            <div class="postTopInfo">
                    <div class="postDate">
                            <span class="date" data-time="1568885359">
                    <a href="/2019/09/19/">
                Sep 19, 2019            </a>
                <span class="small">at</span>
                    9:29am            </span>
                    </div>

                    <div class="shareTrendingBox">
                                                                                    <script id="dsq-count-scr" src="//insideevscom.disqus.com/count.js" async></script>                                <a title="Add a comment" href="/news/371767/tesla-model-3-bodies-gigafactory-3-production/#comments" class="disqus-comment-count" data-disqus-identifier="en-article-371767" data-disqus-url="/news/371767/tesla-model-3-bodies-gigafactory-3-production/"></a>                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1568904860" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/371767/tesla-model-3-bodies-gigafactory-3-production/" class="share-button"><span class="total">1</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1568904860"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'371767',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/371767/tesla-model-3-bodies-gigafactory-3-production/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F371767%2Ftesla-model-3-bodies-gigafactory-3-production%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'371767',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/371767/tesla-model-3-bodies-gigafactory-3-production/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F371767%2Ftesla-model-3-bodies-gigafactory-3-production%2F&text=Tesla+Model+3+Manufacturing+Images+Leaked+From+China%27s+Gigafactory+3&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span><span class="count">1</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'371767',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/371767/tesla-model-3-bodies-gigafactory-3-production/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F371767%2Ftesla-model-3-bodies-gigafactory-3-production%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'371767',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/371767/tesla-model-3-bodies-gigafactory-3-production/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F371767%2Ftesla-model-3-bodies-gigafactory-3-production%2F&title=Tesla+Model+3+Manufacturing+Images+Leaked+From+China%27s+Gigafactory+3&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'371767',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/371767/tesla-model-3-bodies-gigafactory-3-production/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F371767%2Ftesla-model-3-bodies-gigafactory-3-production%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'371767',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/371767/tesla-model-3-bodies-gigafactory-3-production/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F371767%2Ftesla-model-3-bodies-gigafactory-3-production%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'371767',type_id:'1'" data-share-url="https://insideevs.com/news/371767/tesla-model-3-bodies-gigafactory-3-production/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Fnews%2F371767%2Ftesla-model-3-bodies-gigafactory-3-production%2F&subject=Tesla%20Model%203%20Manufacturing%20Images%20Leaked%20From%20China%27s%20Gigafactory%203"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>

                        
    
<div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/html">
	        <div class="postAuthorThumb">
            <a class="userRThumb" href="/info/team/steven-loveday/">
                <img src="https://cdn.motor1.com/images/atr/z37/s4/steven-loveday.jpg" alt="Steven Loveday" />
            </a>
        </div>
    	<div class="postAuthorInfo">
		<div class="postAuthor">
			<span class="name">
				<span class="label">By</span>:
                				    <a class="author h-card reviewer p-author vcard url fn" content="Steven Loveday" href="/info/team/steven-loveday/">Steven Loveday</a>
                            </span>
		</div>
				        	</div>
</div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper" itemprop="articleBody">

                                    <h2 class="preview">
                        Tesla appears to be way ahead of schedule here.                    </h2>
                                                <div class="postBody description e-content">
                                <p>If you follow <em>InsideEVs</em> — and we can only assume you do if you're reading this — or stay up to date on EV news, especially related to <a href="https://insideevs.com/tesla/" target="_blank" rel="noopener" data-inline-widget="internal-links" data-type-id="1" data-params="%7B%22is_checked%22%3Atrue%2C%22alias%22%3A%22tesla%22%7D">Tesla</a>, you likely know full well that Tesla is making incredible strides with its <a href="https://insideevs.com/tag/tesla-gigafactory-3/" target="_blank" rel="noopener" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22is_checked%22%3Atrue%2C%22tag%22%3A%22Gigafactory%203%22%2C%22originalTitle%22%3A%22Tesla%20Gigafactory%203%22%2C%22alias%22%3A%22tesla-gigafactory-3%22%7D">Gigafactory 3</a> in Shanghai, <a href="https://insideevs.com/news/category/china/" target="_blank" rel="noopener" data-inline-widget="internal-links" data-type-id="8" data-params="%7B%22is_checked%22%3Atrue%2C%22section_route%22%3A%22news%22%2C%22alias%22%3A%22china%22%7D">China</a>. That is to say that construction has been extremely fast and efficient thus far.</p>
<p>The automaker hopes to be building <a href="https://insideevs.com/tesla/model-3/" target="_blank" rel="noopener" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22is_checked%22%3Atrue%2C%22make_alias%22%3A%22tesla%22%2C%22alias%22%3A%22model-3%22%7D">Model 3</a> vehicles tor the local market here prior to the end of 2019. However, Tesla already debuted a Model 3 in China that was reportedly built there, though we don't know for sure exactly what production processes can be 100-percent credited to occurring inside the Chinese auto factory.</p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22370913%22%2C%22title%22%3A%22Let's%20Take%20A%20Closer%20Look%20At%20Tesla's%20Incredible%20Progress%20In%20China%22%2C%22alias%22%3A%22tesla-china-recent-progress%22%2C%22section%22%3A%221%22%2C%22is_checked%22%3Atrue%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F1G4K7%2Fs5%2Ftesla-model-3-hong-kong.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22367744%22%2C%22title%22%3A%22Tesla%20Showcases%20First%20Model%203%20Made%20In%20China%22%2C%22alias%22%3A%22tesla-shows-first-model-3-made-china%22%2C%22section%22%3A%221%22%2C%22is_checked%22%3Atrue%2C%22is_video%22%3A%221%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FMQ8nw%2Fs5%2Ffirst-tesla-model-3-made-in-china.jpg%22%7D%7D%5D%7D"> <h2 class="trending-content_header">More Tesla Model 3 / China Gigafactory 3 News:</h2> <div class="wrapper-related-item"> <div class="related-item"><a href="https://insideevs.com/news/370913/tesla-china-recent-progress/" target="_blank" rel="noopener"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="tesla china recent progress" data-srcset="https://cdn.motor1.com/images/mgl/1G4K7/s6/tesla-model-3-hong-kong.jpg 1x,
https://cdn.motor1.com/images/mgl/1G4K7/s4/tesla-model-3-hong-kong.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/1G4K7/s6/tesla-model-3-hong-kong.jpg" /> </span> <span class="title-related-item">Let's Take A Closer Look At Tesla's Incredible Progress In China</span> </a></div> <div class="related-item"><a href="https://insideevs.com/news/367744/tesla-shows-first-model-3-made-china/" target="_blank" rel="noopener"> <span class="lazy related-item-img"> <span class="icon play">⠀</span> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="tesla shows first model 3 made china" data-srcset="https://cdn.motor1.com/images/mgl/MQ8nw/s6/first-tesla-model-3-made-in-china.jpg 1x,
https://cdn.motor1.com/images/mgl/MQ8nw/s4/first-tesla-model-3-made-in-china.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/MQ8nw/s6/first-tesla-model-3-made-in-china.jpg" /> </span> <span class="title-related-item">Tesla Showcases First Model 3 Made In China</span> </a></div> </div> </section>
<p>What we do know now is that, at the very least, Model 3 bodies may be already be being manufactured at Gigafactory 3. Again, this is speculation, since they could have been shipped there, but that doesn't make a whole lot of sense. We'd love to know what you think.</p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":371767,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-3"],"m1_categories":["manufacturing-production","china"],"m1_body_types":["sedan"],"m1_model_segments":["c"],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p>At any rate, a Chinese blogger recently posted leaked images of the Model 3 bodies inside the Shanghai Gigafactory. The initial share was discovered on China-based social media site, <a href="https://m.weibo.cn/status/4417863399973668?" target="_blank" rel="noopener">Weibo</a>. In addition, some tweets followed the social media share.</p>
<section class="embed-item" contenteditable="false" draggable="true" data-widget="embed" data-embed-code="%3Cblockquote%20class%3D%22twitter-tweet%22%3E%3Cp%20lang%3D%22en%22%20dir%3D%22ltr%22%3EThis%20leaked%20photo%20shows%20sample%20Model%203s%20are%20still%20being%20made%20at%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2Fhashtag%2FTesla%3Fsrc%3Dhash%26amp%3Bref_src%3Dtwsrc%255Etfw%22%3E%23Tesla%3C%2Fa%3E%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2Fhashtag%2FShanghai%3Fsrc%3Dhash%26amp%3Bref_src%3Dtwsrc%255Etfw%22%3E%23Shanghai%3C%2Fa%3E%20Gigafactory.%20According%20to%20Chinese%20blogger%20%E5%B8%B8%E5%B2%A9%2C%20they%20will%20likely%20be%20done%20before%20October%201%20(Chinese%20National%20Day).%20%3Ca%20href%3D%22https%3A%2F%2Ft.co%2FtbsSSjFJ1Y%22%3Epic.twitter.com%2FtbsSSjFJ1Y%3C%2Fa%3E%3C%2Fp%3E%26mdash%3B%20Ray4%EF%B8%8F%E2%83%A3Tesla%E2%9A%A1%EF%B8%8F%F0%9F%9A%98%E2%98%80%EF%B8%8F%F0%9F%94%8B%20(%40ray4tesla)%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2Fray4tesla%2Fstatus%2F1174304120498319360%3Fref_src%3Dtwsrc%255Etfw%22%3ESeptember%2018%2C%202019%3C%2Fa%3E%3C%2Fblockquote%3E%20%3Cscript%20async%20src%3D%22https%3A%2F%2Fplatform.twitter.com%2Fwidgets.js%22%20charset%3D%22utf-8%22%3E%3C%2Fscript%3E"> </section>
<p> </p>
<section class="embed-item" contenteditable="false" draggable="true" data-widget="embed" data-embed-code="%3Cblockquote%20class%3D%22twitter-tweet%22%3E%3Cp%20lang%3D%22en%22%20dir%3D%22ltr%22%3EMade%20in%20China%20Model%203%20in%20Tesla%20Shanghai%20Gigafactory%20GF3%20China%20%F0%9F%87%A8%F0%9F%87%B3%20%3Cbr%3E%3Cbr%3EIt%E2%80%99s%20happing%20people%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2Fsearch%3Fq%3D%2524TSLA%26amp%3Bsrc%3Dctag%26amp%3Bref_src%3Dtwsrc%255Etfw%22%3E%24TSLA%3C%2Fa%3E%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2Fhashtag%2FTesla%3Fsrc%3Dhash%26amp%3Bref_src%3Dtwsrc%255Etfw%22%3E%23Tesla%3C%2Fa%3E%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2Fhashtag%2FChina%3Fsrc%3Dhash%26amp%3Bref_src%3Dtwsrc%255Etfw%22%3E%23China%3C%2Fa%3E%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2Fhashtag%2FTeslaChina%3Fsrc%3Dhash%26amp%3Bref_src%3Dtwsrc%255Etfw%22%3E%23TeslaChina%3C%2Fa%3E%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2Fhashtag%2FGF3%3Fsrc%3Dhash%26amp%3Bref_src%3Dtwsrc%255Etfw%22%3E%23GF3%3C%2Fa%3E%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2Fhashtag%2FModel3%3Fsrc%3Dhash%26amp%3Bref_src%3Dtwsrc%255Etfw%22%3E%23Model3%3C%2Fa%3E%20%3Ca%20href%3D%22https%3A%2F%2Ft.co%2FzfGBMps1WH%22%3Epic.twitter.com%2FzfGBMps1WH%3C%2Fa%3E%3C%2Fp%3E%26mdash%3B%20Vincent%20(%40vincent13031925)%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2Fvincent13031925%2Fstatus%2F1174321665305481216%3Fref_src%3Dtwsrc%255Etfw%22%3ESeptember%2018%2C%202019%3C%2Fa%3E%3C%2Fblockquote%3E%20%3Cscript%20async%20src%3D%22https%3A%2F%2Fplatform.twitter.com%2Fwidgets.js%22%20charset%3D%22utf-8%22%3E%3C%2Fscript%3E"> </section>
<p>After much doubt about Tesla's ability to quickly construct a Gigafactory (not a battery factory, but instead, an automotive production plant) in China, this is all welcome news. It seems not only has Tesla far exceeded the media's expectations but apparently its own.</p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="EV/ev_us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":371767,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-3"],"m1_categories":["manufacturing-production","china"],"m1_body_types":["sedan"],"m1_model_segments":["c"],"m1_banner_position":"native"}'></div></div>
<p>The fact that the automaker already showed off a China-made Model 3, in addition to these latest images of what appears to be a working body assembly line is truly compelling. Let us know your thoughts in the comment section below.</p>
<ul>
<li><strong>Lead Image Credit:</strong> Battery King_ (登录注册更精彩) on <a href="https://m.weibo.cn/status/4417863399973668?" target="_blank" rel="noopener">Weibo</a></li>
</ul>
<p><iframe style="display: none;" title="Twitter settings iframe" src="https://platform.twitter.com/widgets/widget_iframe.d6364fae9340b0be5f13818370141fd0.html?origin=https%3A%2F%2Fthewall.insideevs.com" frameborder="0" scrolling="no"></iframe><iframe id="rufous-sandbox" style="position: absolute; visibility: hidden; display: none; width: 0px; height: 0px; padding: 0px; border: none;" title="Twitter analytics iframe" frameborder="0" scrolling="no" allowfullscreen="true"></iframe></p>                </div>

                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":371767,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-3"],"m1_categories":["manufacturing-production","china"],"m1_body_types":["sedan"],"m1_model_segments":["c"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="EV/ev_us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":371767,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-3"],"m1_categories":["manufacturing-production","china"],"m1_body_types":["sedan"],"m1_model_segments":["c"],"m1_banner_position":"article_socials"}'></div></div></div>

                

                
                

                
<!--                !ToDO NEw SOURCES -->
                                            <div class="entityInfoBlock m-top">
                            Source:
                            
                                                            
<span class="item"><a class="source" target="_blank" href="https://m.weibo.cn/status/4417863399973668?">Weibo</a> via <a class="via_source" target="_blank" href="https://www.teslarati.com/tesla-model-3-sample-assembly-gigafactory-3-pictures/">Teslarati</a></span>                                                    </div>
                                    


                                


                
                
                <div class="parent-shareBox parent-shareBox-bottom">
                                                                        <script id="dsq-count-scr" src="//insideevscom.disqus.com/count.js" async></script>                            <a title="Add a comment" href="/news/371767/tesla-model-3-bodies-gigafactory-3-production/#comments" class="disqus-comment-count" data-disqus-identifier="en-article-371767" data-disqus-url="/news/371767/tesla-model-3-bodies-gigafactory-3-production/"></a>                                                                <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1568904777" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/371767/tesla-model-3-bodies-gigafactory-3-production/" class="share-button"><span class="total">1</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1568904777"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'371767',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/371767/tesla-model-3-bodies-gigafactory-3-production/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F371767%2Ftesla-model-3-bodies-gigafactory-3-production%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'371767',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/371767/tesla-model-3-bodies-gigafactory-3-production/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F371767%2Ftesla-model-3-bodies-gigafactory-3-production%2F&text=Tesla+Model+3+Manufacturing+Images+Leaked+From+China%27s+Gigafactory+3&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span><span class="count">1</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'371767',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/371767/tesla-model-3-bodies-gigafactory-3-production/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F371767%2Ftesla-model-3-bodies-gigafactory-3-production%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'371767',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/371767/tesla-model-3-bodies-gigafactory-3-production/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F371767%2Ftesla-model-3-bodies-gigafactory-3-production%2F&title=Tesla+Model+3+Manufacturing+Images+Leaked+From+China%27s+Gigafactory+3&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'371767',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/371767/tesla-model-3-bodies-gigafactory-3-production/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F371767%2Ftesla-model-3-bodies-gigafactory-3-production%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'371767',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/371767/tesla-model-3-bodies-gigafactory-3-production/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F371767%2Ftesla-model-3-bodies-gigafactory-3-production%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'371767',type_id:'1'" data-share-url="https://insideevs.com/news/371767/tesla-model-3-bodies-gigafactory-3-production/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Fnews%2F371767%2Ftesla-model-3-bodies-gigafactory-3-production%2F&subject=Tesla%20Model%203%20Manufacturing%20Images%20Leaked%20From%20China%27s%20Gigafactory%203"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                </div>



                



                
            </div>
        </div>






        <div class="sidebar" id="post_sidebar">
                            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":371767,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-3"],"m1_categories":["manufacturing-production","china"],"m1_body_types":["sedan"],"m1_model_segments":["c"],"m1_banner_position":"sidebar"}'></div></div>                            
                                                <div class="trending-content">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/370321/honda-crv-crash-tesla-video/">
                                                                                    <span class="icon play"></span>
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt='Watch A Tesla Get Hit By Honda CR-V That Blows Through Red Light' data-src='https://cdn.motor1.com/images/mgl/nnggR/s6/crash-cr-v.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/370321/honda-crv-crash-tesla-video/">Watch A Tesla Get Hit By Honda CR-V That Blows Through Red Light</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/371611/tesla-model-s-disable-active-safety-systems/">
                                                                                    <span class="icon play"></span>
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt='See This Tesla Model S Making Smoke? A Bug Is The Cause' data-src='https://cdn.motor1.com/images/mgl/P6VKX/s6/is-this-tesla-model-s-making-smoke-a-bug-is-responsible-for-that.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/371611/tesla-model-s-disable-active-safety-systems/">See This Tesla Model S Making Smoke? A Bug Is The Cause</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/371188/video-pickup-truck-cut-off-tesla/">
                                                                                    <span class="icon play"></span>
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt='Watch Crazy Pickup Truck Driver Jump Median And Cut Off A Tesla' data-src='https://cdn.motor1.com/images/mgl/2R4RB/s6/maxresdefault-13.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/371188/video-pickup-truck-cut-off-tesla/">Watch Crazy Pickup Truck Driver Jump Median And Cut Off A Tesla</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/370326/video-tesla-model-torque-no-crash/">
                                                                                    <span class="icon play"></span>
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt='Watch Tesla Model 3 Performance Out Accelerate A Rear-End Crash' data-src='https://cdn.motor1.com/images/mgl/MQMwN/s6/torque.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/370326/video-tesla-model-torque-no-crash/">Watch Tesla Model 3 Performance Out Accelerate A Rear-End Crash</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/features/342054/2020-electric-vehicles-the-big-breakthrough-year-for-evs/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt='2020 Electric Vehicles: The Big Breakthrough Year For EVs' data-src='https://cdn.motor1.com/images/mgl/lLQEM/s6/2020-electric-vehicles-the-big-breakthrough-year-for-evs.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/features/342054/2020-electric-vehicles-the-big-breakthrough-year-for-evs/">2020 Electric Vehicles: The Big Breakthrough Year For EVs</a>
                            </div>
                                            </div>
                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":371767,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-3"],"m1_categories":["manufacturing-production","china"],"m1_body_types":["sedan"],"m1_model_segments":["c"],"m1_banner_position":"sidebar"}'></div></div>                    </div>
        <div class="clear"></div>
    </div>
</div>

        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ev_us">

    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/370321/honda-crv-crash-tesla-video/" data-srcset="https://cdn.motor1.com/images/mgl/nnggR/s6/crash-cr-v.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/nnggR/s6/crash-cr-v.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/nnggR/s6/crash-cr-v.jpg" alt="Watch A Tesla Get Hit By Honda CR-V That Blows Through Red Light"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/370321/honda-crv-crash-tesla-video/">Watch A Tesla Get Hit By Honda CR-V That Blows Through Red Light</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/371611/tesla-model-s-disable-active-safety-systems/" data-srcset="https://cdn.motor1.com/images/mgl/P6VKX/s6/is-this-tesla-model-s-making-smoke-a-bug-is-responsible-for-that.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/P6VKX/s6/is-this-tesla-model-s-making-smoke-a-bug-is-responsible-for-that.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/P6VKX/s6/is-this-tesla-model-s-making-smoke-a-bug-is-responsible-for-that.jpg" alt="See This Tesla Model S Making Smoke? A Bug Is The Cause"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/371611/tesla-model-s-disable-active-safety-systems/">See This Tesla Model S Making Smoke? A Bug Is The Cause</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/371188/video-pickup-truck-cut-off-tesla/" data-srcset="https://cdn.motor1.com/images/mgl/2R4RB/s6/maxresdefault-13.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/2R4RB/s6/maxresdefault-13.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/2R4RB/s6/maxresdefault-13.jpg" alt="Watch Crazy Pickup Truck Driver Jump Median And Cut Off A Tesla"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/371188/video-pickup-truck-cut-off-tesla/">Watch Crazy Pickup Truck Driver Jump Median And Cut Off A Tesla</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/370326/video-tesla-model-torque-no-crash/" data-srcset="https://cdn.motor1.com/images/mgl/MQMwN/s6/torque.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/MQMwN/s6/torque.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/MQMwN/s6/torque.jpg" alt="Watch Tesla Model 3 Performance Out Accelerate A Rear-End Crash"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/370326/video-tesla-model-torque-no-crash/">Watch Tesla Model 3 Performance Out Accelerate A Rear-End Crash</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/features/342054/2020-electric-vehicles-the-big-breakthrough-year-for-evs/" data-srcset="https://cdn.motor1.com/images/mgl/lLQEM/s6/2020-electric-vehicles-the-big-breakthrough-year-for-evs.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/lLQEM/s6/2020-electric-vehicles-the-big-breakthrough-year-for-evs.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/lLQEM/s6/2020-electric-vehicles-the-big-breakthrough-year-for-evs.jpg" alt="2020 Electric Vehicles: The Big Breakthrough Year For EVs"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/features/342054/2020-electric-vehicles-the-big-breakthrough-year-for-evs/">2020 Electric Vehicles: The Big Breakthrough Year For EVs</a>
                        </div>
                                    </div>
                    </div>
    </div>
                    <div class="myevFeedContainer" data-tags="Tesla,Manufacturing / Production,China"></div>
        <script type="text/javascript" src="https://www.myev.com/js/insideevs_v1.2.js" defer></script>
    
    
    
                <div class="sellwild-container">
            <div class="sellwild-wrapper" 
                data-partner="insideEVs"
                data-color="#367bf4"
                data-version="1_1_1"
            >
            </div>
        </div>
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                        <div id="disqus_thread" class="diquas-wrapper" data-cid="article-371767" data-url="/news/371767/tesla-model-3-bodies-gigafactory-3-production/" data-title="Tesla Model 3 Manufacturing Images Leaked From China's Gigafactory 3">
                            </div>
                                                            </div>
                            
        </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":371767,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-3"],"m1_categories":["manufacturing-production","china"],"m1_body_types":["sedan"],"m1_model_segments":["c"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":371767,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-3"],"m1_categories":["manufacturing-production","china"],"m1_body_types":["sedan"],"m1_model_segments":["c"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":371767,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-3"],"m1_categories":["manufacturing-production","china"],"m1_body_types":["sedan"],"m1_model_segments":["c"],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>


    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/manufacturing-production/">Manufacturing / Production</a>
                                                                            <a href="/news/category/china/">China</a>
                                                                    </div></td>
                        </tr>
                                                                                                            <tr>
                                <td>Make/Model</td>
                                <td>
                                    <div class="list">
                                                                                    <a href="/tesla/model-3/">Tesla Model 3</a>
                                                                            </div>
                                </td>
                            </tr>
                                                    <tr>
                                <td>Body Style</td>
                                <td>
                                    <div class="list">
                                                                                                                                                                                                                                                                                                                                                    <a href="/body-styles/sedan/">
                                                Sedan                                            </a>
                                                                            </div>
                                </td>
                            </tr>
                                                            </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":371767,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-3"],"m1_categories":["manufacturing-production","china"],"m1_body_types":["sedan"],"m1_model_segments":["c"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="EV/ev_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":371767,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-3"],"m1_categories":["manufacturing-production","china"],"m1_body_types":["sedan"],"m1_model_segments":["c"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="EV/ev_us/Super" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":371767,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-3"],"m1_categories":["manufacturing-production","china"],"m1_body_types":["sedan"],"m1_model_segments":["c"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":371767,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-3"],"m1_categories":["manufacturing-production","china"],"m1_body_types":["sedan"],"m1_model_segments":["c"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>    
</div>
<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                            <span class="label flex-parent two-line">
                    <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a>
                    <span class="hide_mobile">or</span>
                        <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
                        </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                News            </a>
        </li>
                    <li class="grand top left">
            <a href="/reviews/" >
                Reviews            </a>
        </li>
                    <li class="grand left">
            <a href="/features/" >
                Features            </a>
        </li>
                    <li class="mobile">
            <a href="/tesla/" >
                Tesla            </a>
        </li>
                    <li class="top left">
            <a href="/reviews/344001/compare-evs/" >
                Compare EVs            </a>
        </li>
                    <li class="left">
            <a href="/news/344002/charger-guide/" >
                Charger Guide            </a>
        </li>
                    <li class="left">
            <a href="/features/category/buying-advice/" >
                Buying Advice            </a>
        </li>
                    <li class="left">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                EV Sales Scorecard            </a>
        </li>
                    <li class="mobile">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                EV Sales            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1" >
                Categories            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                Body Style            </a>
        </li>
                    <li class="left top _blank">
            <a href="https://insideevsforum.com/community/index.php" target = "_blank">
                Forum            </a>
        </li>
                    <li class="left _blank">
            <a href="https://www.myev.com/?utm_source=insideevs.com&utm_campaign=IEVmenu" target = "_blank">
                Buy            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
                    <li class="top plugin-sale">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                Ev Sales Scorecard            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-230"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li><a title="Facebook" class="icon-facebook" href="https://www.facebook.com/InsideeVs/" target="_blank"></a></li>
                                                                                                                                                                <li><a title="Twitter" class="icon-twitter" href="https://twitter.com/InsideEVs" target="_blank"></a></li>
                                                                                                                                                                <li><a title="flipboard" class="icon-flipboard" href="https://flipboard.com/@InsideEVs" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a title="RSS" class="icon-rss" href="/rss/" ></a></li>
                                                                            </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.insideevs.com/signup/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                        <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                        
                        
                        
                        
                                                    <li class="motorious"><a href="https://www.motorious.com/?utm_source=motor1com&utm_medium=menu" target="_blank">www.motorious.com</a></li>
                        
                        
                                                    <li class="motor1"><a href="https://www.motor1.com/" target="_blank">www.motor1.com</a></li>
                        
                                                   <li class="myen"><a href="https://www.myev.com/" target="_blank">www.myev.com/</a></li>
                        
                        
                        
                        
                    </ul>
                </div>
                <div class="m1-footer">
                    &copy; 2019 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                     </div>
            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                            <li class="current">
                    <a href="/?select_edition=ev_us">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: USA / Global                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ev_fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: France                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ev_it">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: Italy                    </span>
                    </a>
                </li>
                        </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="ev_us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1568904135" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/371767/tesla-model-3-bodies-gigafactory-3-production/" class="share-button"><span class="total">1</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1568904135"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'371767',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/371767/tesla-model-3-bodies-gigafactory-3-production/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F371767%2Ftesla-model-3-bodies-gigafactory-3-production%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'371767',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/371767/tesla-model-3-bodies-gigafactory-3-production/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F371767%2Ftesla-model-3-bodies-gigafactory-3-production%2F&text=Tesla+Model+3+Manufacturing+Images+Leaked+From+China%27s+Gigafactory+3&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span><span class="count">1</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'371767',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://insideevs.com/news/371767/tesla-model-3-bodies-gigafactory-3-production/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsideevs.com%2Fnews%2F371767%2Ftesla-model-3-bodies-gigafactory-3-production%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'371767',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/371767/tesla-model-3-bodies-gigafactory-3-production/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F371767%2Ftesla-model-3-bodies-gigafactory-3-production%2F&title=Tesla+Model+3+Manufacturing+Images+Leaked+From+China%27s+Gigafactory+3&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'371767',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/371767/tesla-model-3-bodies-gigafactory-3-production/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F371767%2Ftesla-model-3-bodies-gigafactory-3-production%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'371767',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/371767/tesla-model-3-bodies-gigafactory-3-production/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F371767%2Ftesla-model-3-bodies-gigafactory-3-production%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'371767',type_id:'1'" data-share-url="https://insideevs.com/news/371767/tesla-model-3-bodies-gigafactory-3-production/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Finsideevs.com%2Fnews%2F371767%2Ftesla-model-3-bodies-gigafactory-3-production%2F&subject=Tesla%20Model%203%20Manufacturing%20Images%20Leaked%20From%20China%27s%20Gigafactory%203"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="EV/ev_us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":371767,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-3"],"m1_categories":["manufacturing-production","china"],"m1_body_types":["sedan"],"m1_model_segments":["c"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":371767,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-3"],"m1_categories":["manufacturing-production","china"],"m1_body_types":["sedan"],"m1_model_segments":["c"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":371767,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-3"],"m1_categories":["manufacturing-production","china"],"m1_body_types":["sedan"],"m1_model_segments":["c"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":371767,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-3"],"m1_categories":["manufacturing-production","china"],"m1_body_types":["sedan"],"m1_model_segments":["c"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":371767,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["tesla"],"m1_models":["model-3"],"m1_categories":["manufacturing-production","china"],"m1_body_types":["sedan"],"m1_model_segments":["c"],"m1_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_286/design/build/jslangs/insideevs_en_US_90b1785de5d9d4d318b64a471cb4dd07.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_286/design/dist/js/0_75f1ec4a6dbb8aa11770.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_286/design/dist/js/2_75f1ec4a6dbb8aa11770.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_286/design/dist/js/11_75f1ec4a6dbb8aa11770.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'ev_us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
            'make': 'Tesla',
            'model': 'Model 3',
            'pageId': 'index_articles_detail',
        'sessionId': '4782gds2sm1tev5c9g6v0shq11'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-M4M4LBT');
</script>




</body>
</html>