<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Motorsport Network Expands In Middle East &amp; North Africa With New Joint-Venture</title>
    
    <link rel="icon" type="image/png" sizes="32x32" href="/ev-design/src/img/webapp/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="/ev-design/src/img/webapp/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="/ev-design/src/img/webapp/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="/ev-design/src/img/webapp/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="/ev-design/src/img/webapp/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="/ev-design/src/img/webapp/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="/ev-design/src/img/webapp/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/ev-design/src/img/webapp/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/ev-design/src/img/webapp/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/ev-design/src/img/webapp/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/ev-design/src/img/webapp/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/ev-design/src/img/webapp/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/ev-design/src/img/webapp/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/ev-design/src/img/webapp/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/ev-design/src/img/webapp/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="/ev-design/src/img/webapp/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="/ev-design/src/img/webapp/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="/ev-design/src/img/webapp/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/static4ui/prod_v2_268/polymer2/locales1561654078/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="Motorsport Network, the integrated digital platform that is the global destination for automotive and motorsport fans, is delighted to announce further expansion in the Middle East and North Africa region, with the creation of a Joint Venture with Triangle Media.">
<meta http-equiv="content-language" content="en">
<meta property="og:title" content="Motorsport Network Expands In Middle East &amp; North Africa With New Joint-Venture">
<meta property="og:type" content="article">
<meta property="og:url" content="https://insideevs.com/news/356959/motorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/mB0WA/s3/motorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:description" content="Motorsport Network, the integrated digital platform that is the global destination for automotive and motorsport fans, is delighted to announce further expansion in the Middle East and North Africa region, with the creation of a Joint Venture with Triangle Media.">
<meta property="og:site_name" content="insideEvs.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="insideEvs.com">
<meta property="twitter:title" content="Motorsport Network Expands In Middle East &amp; North Africa With New Joint-Venture">
<meta property="twitter:description" content="Under the terms of the agreement, Motorsport Network and Triangle Media will localize the whole range of products, services, and digital destinations operated by Motorsport Network.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/mB0WA/s3/motorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture.jpg">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://insideevs.com/news/356959/motorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture/" hreflang="x-default" rel="alternate">
<link href="https://insideevs.com/news/356959/motorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture/" hreflang="en" rel="alternate">
<link href="https://uk.motor1.com/news/356924/motorsport-network-expands-in-middle-east-north-africa-with-new-joint-venture/" rel="canonical">
<link href="https://insideevs.com/news/356959/motorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_268/design/dist/css/0_d03f02fcd3370ad36f22.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_268/design/dist/css/1_d03f02fcd3370ad36f22.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_268/design/dist/css/3_d03f02fcd3370ad36f22.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_268/design/dist/css/4_d03f02fcd3370ad36f22.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_268/design/dist/css/12_d03f02fcd3370ad36f22.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_268/design/dist/css/20_d03f02fcd3370ad36f22.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_268/design/dist/css/index_articles_detail_d03f02fcd3370ad36f22.css">            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_268/ev-design/dist/css/0_dccd8b90e1f127af66e7.css">    
    <script>
        window.isAuthorized = 0    </script>


    


</head>
<body         class="nojs not-touch
            m1-fullwidth-layout            bgWhite lightHeader hangingHeader newsTitleInTop                                                            "
        data-spotim-id="" data-edtn="ev_us"
        data-track-url="" >

<div data-role="page" id="page_index_articles_detail" class="root">

    <div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":356959,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["announcements"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="EV/ev_us/Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":356959,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["announcements"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="EV/ev_us/Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":356959,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["announcements"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div><div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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">
                    </a>
                </div>
            </div>
            <div class="box-item-pre-left">
                <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/"  >
                                    News                            </a>
        </li>
                    <li class="mobile">
            <a href="/tesla/"  >
                                    Tesla                            </a>
        </li>
                    <li class="top left">
            <a href="/reviews/344001/compare-evs/"  >
                                    Compare EVs                            </a>
        </li>
                    <li class="left">
            <a href="/news/344002/charger-guide/"  >
                                    Charger Guide                            </a>
        </li>
                    <li class="left">
            <a href="/features/category/buying-advice/"  >
                                    Buying Advice                            </a>
        </li>
                    <li class="left">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    EV Sales Scorecard                            </a>
        </li>
                    <li class="mobile">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    EV Sales                            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1"  >
                                    Categories                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/"  >
                                    Body Style                            </a>
        </li>
                    <li class="left top _blank">
            <a href="https://insideevsforum.com/community/index.php"  target = "_blank">
                                    Forum                            </a>
        </li>
                    <li class="left _blank">
            <a href="https://www.myev.com/?utm_source=insideevs.com&utm_campaign=IEVmenu"  target = "_blank">
                                    Buy                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
                    <li class="top plugin-sale">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/"  >
                                    Ev Sales Scorecard                            </a>
        </li>
    </ul>            </div>
                            <!-- <div class="wrapper-plugin-sale">
                    <div class="top plugin-sale">
                        <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                    </div>
                </div> -->
                                        <div class="m1-search-form-button-wrapper">
                    <button class="m1-search-form-button-animate icon-search"
                            onclick
                            data-button
                            data-id="toggleBox"
                            data-clear="1"
                            data-value="searchBox"
                            data-multi
                            type="submite">
                    </button>
                    <div class="m1-search-panel">
                        <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                            <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                            <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                            </button>
                            <button onclick=""
                                    data-button
                                    data-id="toggleBox"
                                    data-value="searchBox"
                                    data-clear="1"
                                    data-toggle="1"
                                    data-multi
                                    class="m1-search-panel-button m1-drawer-close-button">
                            </button>
                        </form>
                    </div>
                </div>
            
                           <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                                <span class="title">USA / Global</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Motorsport Network Expands In Middle East & North Africa With New Joint-Venture","name":"Motorsport Network Expands In Middle East & North Africa With New Joint-Venture","description":"Under the terms of the agreement, Motorsport Network and Triangle Media will localize the whole range of products, services, and digital destinations operated by Motorsport Network.","author":{"@type":"Person","name":"Motorsport.com"},"url":"https:\/\/insideevs.com\/news\/356959\/motorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture\/","sameAs":["https:\/\/www.facebook.com\/InsideeVs\/","https:\/\/twitter.com\/InsideEVs","https:\/\/flipboard.com\/@InsideEVs"],"datePublished":"2019-06-27T13:20:46+00:00","dateModified":"2019-06-27T13:20:46+00:00","publisher":{"@type":"Organization","name":"InsideEVs","logo":{"@type":"ImageObject","url":"https:\/\/insideevs.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/mB0WA\/s1\/motorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/insideevs.com\/news\/356959\/motorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture\/"}</script>


        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/insideevs.com\/"},{"@type":"ListItem","position":2,"name":"News","item":"https:\/\/insideevs.com\/news\/"},{"@type":"ListItem","position":3,"name":"Announcements","item":"https:\/\/insideevs.com\/news\/category\/announcements\/"}]}    </script>



    <div class="pre-center pre-center-breadcrumbs">
        <div class="g-padding t-padding breadcrumbs-box ntr">
                    <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/news/">News</a><span class="sep"></span><a href="/news/category/announcements/">Announcements</a>    </div>
        </div>

        <div class="content-header">
            <div class="articleTitle">
                <h1 class="m1-article-title">Motorsport Network Expands In Middle East & North Africa With New Joint-Venture</h1>
            </div>
        </div>
    </div>

    <div class="ready-center padg light">
        <div class="articleHeader">
            <div class="box-center">
                <div class="originalImage">
                    <img src="https://cdn.motor1.com/images/mgl/mB0WA/s4/motorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture.jpg" alt="Motorsport Network Expands In Middle East & North Africa With New Joint-Venture" />
                </div>
                <div id="article_poster" class="articlePoster scrollTieBox">
                                            <style type="text/css">
@media only screen{#article_poster{background-image:url();}}
@media only screen and (min-width : 445px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/mB0WA/s4/motorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/mB0WA/s3/motorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture.jpg);}}
@media only screen and (min-width : 1280px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/mB0WA/s2/motorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture.jpg);}}
@media only screen and (min-width : 1440px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/mB0WA/s1/motorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture.jpg);}}


@media only screen and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/mB0WA/s4/motorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture.jpg);
            }
        }

@media only screen and (min-width : 445px) and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min-width : 445px) and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-width : 445px) and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/mB0WA/s3/motorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture.jpg);
            }
        }

@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/mB0WA/s1/motorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture.jpg);
            }
        }
</style>                                        
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                </div>
            </div>
            <div class="articleTitle">
                <div class="box-center">
                    <div class="pre-center">
                                            </div>
                </div>
            </div>
        </div>
    </div>



<div class="pre-center padding h-entry b-padding-skin" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area " id="article_box">
                    <span class="summary p-name" style="display: none;">Motorsport Network Expands In Middle East & North Africa With New Joint-Venture</span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2019-06-27 13:20:46</span>

                    <a style="display: none" rel="self bookmark" href="https://insideevs.com/news/356959/motorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture/" class="permalink u-url">https://insideevs.com/news/356959/motorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                            </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                    
            Announcements        </span>

        <div class="content-area-box">
                            <div class="postTopInfo">
                    <div class="postDate">
                            <span class="date" data-time="1561627246">
                    <a href="/2019/06/27/">
                Jun 27, 2019            </a>
                <span class="small">at</span>
                    9:20am            </span>
                                                                                                <script id="dsq-count-scr" src="//insideevscom.disqus.com/count.js" async></script>                                    <a title="Add a comment" href="/news/356959/motorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture/#comments" class="disqus-comment-count" data-disqus-identifier="en-article-356959" data-disqus-url="/news/356959/motorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture/"></a>                                                                                </div>

                    <div class="shareTrendingBox">
                                                <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1561660606" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/356959/motorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1561660606"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'356959',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/356959/motorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F356959%2Fmotorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'356959',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/356959/motorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F356959%2Fmotorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture%2F&text=Motorsport+Network+Expands+In+Middle+East+%26+North+Africa+With+New+Joint-Venture&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'356959',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/356959/motorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F356959%2Fmotorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture%2F&title=Motorsport+Network+Expands+In+Middle+East+%26+North+Africa+With+New+Joint-Venture&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'356959',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/356959/motorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F356959%2Fmotorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'356959',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/356959/motorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F356959%2Fmotorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li></ul></div></div></div>                    </div>

                    
<div class="postAuthorBox withAvatar">
		<div class="postAuthorThumb">
		<a class="userRThumb" href="/info/team/motorsport/">
			<img src="https://cdn.motor1.com/images/atr/9m/s4/motorsportcom5.jpg" alt="Motorsport.com" />
		</a>
	</div>
		<div class="postAuthorInfo">
		<div class="postAuthor">
			<span class="name">
				<span class="label">By</span>: 
				<a class="author h-card reviewer p-author vcard url fn" content="Motorsport.com" href="/info/team/motorsport/">Motorsport.com</a></span>		</div>
				        	</div>
</div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper" itemprop="articleBody">

                                    <h2 class="preview">
                        Under the terms of the agreement, Motorsport Network and Triangle Media will localize the whole range of products, services, and digital destinations operated by Motorsport Network.                    </h2>
                
                <div class="postBody description e-content">
                                <p>Triangle Media is a Middle East communication and event management company operating for motorsport and automotive event organizers.</p>
<p>The partnership adds a strong new strategic arm to the business at a time when motorsport activity is blossoming in the region, with increasing number of top level international series hosting rounds there.</p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":356959,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["announcements"],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p>There are two F1 Grands Prix in Abu Dhabi and Bahrain, MotoGP in Qatar while Saudi Arabia adds the legendary Dakar rally in 2020 to its roster that already includes the Riyadh Formula E race. It is becoming an increasingly important market for brands and OEMs involved in the sport to activate in.</p>
<p>Under the terms of the agreement, Motorsport Network and Triangle Media will localise the whole range of products, services and digital destinations operated by Motorsport Network, for the Middle East region and North Africa. This will include Motorsport Network properties across Racing, Automotive, Live experiences and E-sports. Not only will the newly formed company leverage Motorsport Network’s market-leading media coverage of international motorsport &amp; automotive content to the region, but it will also showcase a wide array of local motorsport and automotive events.</p>
<p>The newly formed properties and data-enabled inventory will represent a unique opportunity for local and global advertisers to tap into a highly qualified and engaged audience in the MENA region.</p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="EV/ev_us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":356959,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["announcements"],"m1_banner_position":"native"}'></div></div>
<p><strong>Yavor Efremov, Motorsport Network CEO</strong> said, “The Middle East region is a land of motorsport and automotive passion: With two Formula 1 GPs, a Moto GP race, Formula-E and now the Dakar rally as well as international car shows, and many other events, there was no doubt we had to strengthen our position in this region, to fuel the passion of Middle East fans and leveraging our partnerships while contributing to raise the profile and coverage of regional events on the international scene.”</p>
<p><strong>Ahmed Al Shehhi, Triangle Media co-founder</strong> said, “We are proud to partner with Motorsport Network. Together we are building a go-to-market platform for the entire motorsport and automotive regional ecosystem, as well as a destination for international advertisers. We are thrilled by the vast opportunity lying in front of us”</p>                </div>

                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":356959,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["announcements"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="EV/ev_us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":356959,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["announcements"],"m1_banner_position":"article_socials"}'></div></div></div>

                

                
                

                

                                


                
                <div class="parent-shareBox parent-shareBox-bottom">
                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1561660551" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/356959/motorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1561660551"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'356959',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/356959/motorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F356959%2Fmotorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'356959',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/356959/motorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F356959%2Fmotorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture%2F&text=Motorsport+Network+Expands+In+Middle+East+%26+North+Africa+With+New+Joint-Venture&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'356959',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/356959/motorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F356959%2Fmotorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture%2F&title=Motorsport+Network+Expands+In+Middle+East+%26+North+Africa+With+New+Joint-Venture&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'356959',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/356959/motorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F356959%2Fmotorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'356959',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/356959/motorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F356959%2Fmotorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li></ul></div></div></div>                </div>





                



                



                
            </div>
        </div>






        <div class="sidebar" id="post_sidebar">
                            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":356959,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["announcements"],"m1_banner_position":"sidebar"}'></div></div>                                
                                                <div class="trending-content">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/356776/video-arnold-schwarzenegger-car-salesman/">
                                                                                    <span class="icon play"></span>
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt='Arnold Schwarzenegger Kicking Gas: Can He Sell Gas Cars To EV Shoppers?' data-src='https://cdn.motor1.com/images/mgl/okKN0/s6/arnie.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/356776/video-arnold-schwarzenegger-car-salesman/">Arnold Schwarzenegger Kicking Gas: Can He Sell Gas Cars To EV Shoppers?</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/reviews/356978/video-hyundai-kona-electric-traction-review/">
                                                                                    <span class="icon play"></span>
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt='Hyundai Kona Electric Acceleration Test: Traction Control On  / Off' data-src='https://cdn.motor1.com/images/mgl/7wG6P/s6/hyundai-kona-electric-traction-control.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/reviews/356978/video-hyundai-kona-electric-traction-review/">Hyundai Kona Electric Acceleration Test: Traction Control On  / Off</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/356428/tesla-semi-tests-hints-towing-capacity/">
                                                                                    <span class="icon play"></span>
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt='Tesla Semi Test Hints At Towing Capacity: Video' data-src='https://cdn.motor1.com/images/mgl/pORMv/s6/tesla-semi-rare-testing-source-torque-news.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/356428/tesla-semi-tests-hints-towing-capacity/">Tesla Semi Test Hints At Towing Capacity: Video</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/356112/video-tesla-camera-burnout-multi-car-wreck/">
                                                                                    <span class="icon play"></span>
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt='Tesla Camera Captures Crazy Multi Car Crash: Video' data-src='https://cdn.motor1.com/images/mgl/mBRxB/s6/crash.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/356112/video-tesla-camera-burnout-multi-car-wreck/">Tesla Camera Captures Crazy Multi Car Crash: Video</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/352610/tesla-pickup-truck-price-musk/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt='Tesla Pickup Truck To Be Priced Below $50,000' data-src='https://cdn.motor1.com/images/mgl/RALk9/s6/truck.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/352610/tesla-pickup-truck-price-musk/">Tesla Pickup Truck To Be Priced Below $50,000</a>
                            </div>
                                            </div>
                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":356959,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["announcements"],"m1_banner_position":"sidebar"}'></div></div>                    </div>
        <div class="clear"></div>
    </div>
</div>

        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ev_us">

                    <div class="myevFeedContainer" data-tags="Announcements"></div>
        <script type="text/javascript" src="https://www.myev.com/js/insideevs_v1.2.js" defer></script>
    
            <div class="zergnet-wrapper"
            data-paidIdAbove="72511"
            data-paidIdBelow="">
        </div>
    
    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                                    <div class="trending-content_item trending-content_item-mobile">
                                <a class="trending-content_thumb thumb zoom lazy" href="/news/356776/video-arnold-schwarzenegger-car-salesman/" data-srcset="https://cdn.motor1.com/images/mgl/okKN0/s6/arnie.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/okKN0/s6/arnie.jpg">
                                                                            <span class="icon play"></span>
                                                                        <picture class="lazy">
                                        <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/okKN0/s6/arnie.jpg" alt="Arnold Schwarzenegger Kicking Gas: Can He Sell Gas Cars To EV Shoppers?"/>
                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/356776/video-arnold-schwarzenegger-car-salesman/">Arnold Schwarzenegger Kicking Gas: Can He Sell Gas Cars To EV Shoppers?</a>
                            </div>
                                                    <div class="trending-content_item trending-content_item-mobile">
                                <a class="trending-content_thumb thumb zoom lazy" href="/reviews/356978/video-hyundai-kona-electric-traction-review/" data-srcset="https://cdn.motor1.com/images/mgl/7wG6P/s6/hyundai-kona-electric-traction-control.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/7wG6P/s6/hyundai-kona-electric-traction-control.jpg">
                                                                            <span class="icon play"></span>
                                                                        <picture class="lazy">
                                        <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/7wG6P/s6/hyundai-kona-electric-traction-control.jpg" alt="Hyundai Kona Electric Acceleration Test: Traction Control On  / Off"/>
                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/reviews/356978/video-hyundai-kona-electric-traction-review/">Hyundai Kona Electric Acceleration Test: Traction Control On  / Off</a>
                            </div>
                                                    <div class="trending-content_item trending-content_item-mobile">
                                <a class="trending-content_thumb thumb zoom lazy" href="/news/356428/tesla-semi-tests-hints-towing-capacity/" data-srcset="https://cdn.motor1.com/images/mgl/pORMv/s6/tesla-semi-rare-testing-source-torque-news.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/pORMv/s6/tesla-semi-rare-testing-source-torque-news.jpg">
                                                                            <span class="icon play"></span>
                                                                        <picture class="lazy">
                                        <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/pORMv/s6/tesla-semi-rare-testing-source-torque-news.jpg" alt="Tesla Semi Test Hints At Towing Capacity: Video"/>
                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/356428/tesla-semi-tests-hints-towing-capacity/">Tesla Semi Test Hints At Towing Capacity: Video</a>
                            </div>
                                                    <div class="trending-content_item trending-content_item-mobile">
                                <a class="trending-content_thumb thumb zoom lazy" href="/news/356112/video-tesla-camera-burnout-multi-car-wreck/" data-srcset="https://cdn.motor1.com/images/mgl/mBRxB/s6/crash.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/mBRxB/s6/crash.jpg">
                                                                            <span class="icon play"></span>
                                                                        <picture class="lazy">
                                        <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/mBRxB/s6/crash.jpg" alt="Tesla Camera Captures Crazy Multi Car Crash: Video"/>
                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/356112/video-tesla-camera-burnout-multi-car-wreck/">Tesla Camera Captures Crazy Multi Car Crash: Video</a>
                            </div>
                                                    <div class="trending-content_item trending-content_item-mobile">
                                <a class="trending-content_thumb thumb zoom lazy" href="/news/352610/tesla-pickup-truck-price-musk/" data-srcset="https://cdn.motor1.com/images/mgl/RALk9/s6/truck.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/RALk9/s6/truck.jpg">
                                                                        <picture class="lazy">
                                        <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/RALk9/s6/truck.jpg" alt="Tesla Pickup Truck To Be Priced Below $50,000"/>
                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/352610/tesla-pickup-truck-price-musk/">Tesla Pickup Truck To Be Priced Below $50,000</a>
                            </div>
                                        </div>
                                                    <div id="comments" class="comment-container no-apb">
                                                                        <div id="disqus_thread" class="diquas-wrapper" data-cid="article-356959" data-url="/news/356959/motorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture/" data-title="Motorsport Network Expands In Middle East & North Africa With New Joint-Venture">
                            </div>
                                                            </div>
                            
        </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":356959,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["announcements"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":356959,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["announcements"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>

    </div>


    
    
    
    
                </div>

<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":356959,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["announcements"],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>


    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/announcements/">Announcements</a>
                                                                    </div></td>
                        </tr>
                                                                                                </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="EV/ev_us/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":356959,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["announcements"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="EV/ev_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":356959,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["announcements"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="EV/ev_us/Super" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":356959,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["announcements"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="EV/ev_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":356959,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["announcements"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>    
</div>
<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                            <span class="label">
                    <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a> 
                    or                        <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="userpic icon-user"></span>
                        </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                News            </a>
        </li>
                    <li class="mobile">
            <a href="/tesla/" >
                Tesla            </a>
        </li>
                    <li class="top left">
            <a href="/reviews/344001/compare-evs/" >
                Compare EVs            </a>
        </li>
                    <li class="left">
            <a href="/news/344002/charger-guide/" >
                Charger Guide            </a>
        </li>
                    <li class="left">
            <a href="/features/category/buying-advice/" >
                Buying Advice            </a>
        </li>
                    <li class="left">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                EV Sales Scorecard            </a>
        </li>
                    <li class="mobile">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                EV Sales            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1" >
                Categories            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                Body Style            </a>
        </li>
                    <li class="left top _blank">
            <a href="https://insideevsforum.com/community/index.php" target = "_blank">
                Forum            </a>
        </li>
                    <li class="left _blank">
            <a href="https://www.myev.com/?utm_source=insideevs.com&utm_campaign=IEVmenu" target = "_blank">
                Buy            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
                    <li class="top plugin-sale">
            <a href="/news/343998/monthly-plug-in-ev-sales-scorecard/" >
                Ev Sales Scorecard            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-230"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li><a title="Facebook" class="icon-facebook" href="https://www.facebook.com/InsideeVs/" target="_blank"></a></li>
                                                                                                            <li><a title="Twitter" class="icon-twitter" href="https://twitter.com/InsideEVs" target="_blank"></a></li>
                                                                                                                                                                <li><a title="flipboard" class="icon-flipboard" href="https://flipboard.com/@InsideEVs" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <li><a title="RSS" class="icon-rss" href="/rss/" ></a></li>
                                                                            </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="http://newsletter.insideevs.com/signup/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                        <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                        
                        
                        
                        
                                                    <li class="motorious"><a href="https://www.motorious.com/?utm_source=motor1com&utm_medium=menu" target="_blank">www.motorious.com</a></li>
                        
                        
                                                    <li class="motor1"><a href="https://www.motor1.com/" target="_blank">www.motor1.com</a></li>
                        
                                                   <li class="myen"><a href="https://www.myev.com/" target="_blank">www.myev.com/</a></li>
                        
                        
                        
                        
                    </ul>
                </div>  
                <div class="m1-footer">
                    &copy; 2019 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                     </div>
            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                            <li class="current">
                    <a href="/?select_edition=ev_us">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: USA / Global                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ev_fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: France                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ev_it">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        InsideEVs: Italy                    </span>
                    </a>
                </li>
                        </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="ev_us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1561661113" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://insideevs.com/news/356959/motorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1561661113"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'356959',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://insideevs.com/news/356959/motorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsideevs.com%2Fnews%2F356959%2Fmotorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'356959',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://insideevs.com/news/356959/motorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsideevs.com%2Fnews%2F356959%2Fmotorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture%2F&text=Motorsport+Network+Expands+In+Middle+East+%26+North+Africa+With+New+Joint-Venture&via=insideevs.com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'356959',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://insideevs.com/news/356959/motorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Finsideevs.com%2Fnews%2F356959%2Fmotorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture%2F&title=Motorsport+Network+Expands+In+Middle+East+%26+North+Africa+With+New+Joint-Venture&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'356959',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://insideevs.com/news/356959/motorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideevs.com%2Fnews%2F356959%2Fmotorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'356959',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://insideevs.com/news/356959/motorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Finsideevs.com%2Fnews%2F356959%2Fmotorsport-network-expands-in-middle-east-north-africa-region-with-new-joint-venture%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li></ul></div></div></div>    </div>


<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="EV/ev_us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":356959,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["announcements"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":356959,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["announcements"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":356959,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["announcements"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":356959,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["announcements"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="EV/ev_us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"ev_us","m1_article_type":"news","m1_page_content_id":356959,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["announcements"],"m1_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

                            <script src="//js-sec.indexww.com/ht/p/187923-228040207064387.js" async></script>
                                <script type='text/javascript'>
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
            apstag.init({
                pubID: '8a32a57d-f11b-4262-9c67-ea4831cabcbc',
                adServer: 'googletag',
                //bidTimeout: 2e3
            });
        </script>
        



        <script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js" async></script>

    
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_268/design/build/jslangs/insideevs_en_US_90b1785de5d9d4d318b64a471cb4dd07.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_268/design/dist/js/0_89be102090cdea4ee4a4.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_268/design/dist/js/2_89be102090cdea4ee4a4.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_268/design/dist/js/11_89be102090cdea4ee4a4.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'ev_us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
                    'pageId': 'index_articles_detail',
        'sessionId': 'fudl9aetg0qi4m9rnbk7qgu0p5'
}];
</script>

<!-- Google Tag Manager  -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-M4M4LBT');
</script>
<!-- End Google Tag Manager -->



</body>
</html>