<!DOCTYPE HTML>
    <!--[if lt IE 7 ]> <html class="ie6" lang="en-US"> <![endif]-->
    <!--[if IE 7 ]>    <html class="ie7" lang="en-US"> <![endif]-->
    <!--[if IE 8 ]>    <html class="ie8" lang="en-US"> <![endif]-->
    <!--[if IE 9 ]>    <html class="ie9" lang="en-US"> <![endif]-->
    <!--[if (gt IE 9)|!(IE)]><!--> <html class="not-ie" lang="en-US"> <!--<![endif]-->
	<head>
		<title>20% Of Car Buyers In UK Say Next Vehicle Will Be Hybrid / Electric</title>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no, shrink-to-fit=no" />

        <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
        <link rel="manifest" href="/site.webmanifest">
        <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
        <meta name="msapplication-TileColor" content="#2d89ef">
        <meta name="theme-color" content="#ffffff">

        
        <!-- Open Graph -->
        <meta property="og:title" content="20% Of Car Buyers In UK Say Next Vehicle Will Be Hybrid / Electric" />
        <meta property="og:description" content="Just 12 percent will go for diesel power, thanks to media coverage of how dirty it really is and government policy." />
        <meta property="og:image" content="https://insideevs.com/wp-content/uploads/2018/10/426225989_Nissan_Leaf_ab_MY_2018-1-898x599.jpg" />
        <meta property="og:url" content="https://insideevs.com/car-buyers-uk-next-vehicle-electric/" />
        <meta property="og:sitename" content="InsideEVs.com" />
        <meta property="og:type" content="website" />

        <!-- Twitter Summary Cards -->
        <meta name="twitter:title" content="20% Of Car Buyers In UK Say Next Vehicle Will Be Hybrid / Electric">
        <meta name="twitter:description" content="Just 12 percent will go for diesel power, thanks to media coverage of how dirty it really is and government policy.">
        <meta name="twitter:image" content="https://insideevs.com/wp-content/uploads/2018/10/426225989_Nissan_Leaf_ab_MY_2018-1-898x599.jpg">
        <meta name="twitter:site" content="InsideEVs.com" />
        <meta name="twitter:card" content="summary" />

        
	<script type="text/javascript">
		var _gaq = _gaq || [];

		_gaq.push(['_setAccount', 'UA-38076902-1']);
		_gaq.push(['_setDomainName', 'insideevs.com']);
		_gaq.push(['_setAllowLinker', true]);
		_gaq.push(['_trackPageview']);

		(function() {
			var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') +
				'.google-analytics.com/ga.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();
	</script>

        <!-- DFP -->
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
        <script>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
        </script>

        <script>
            var slotOutOfPage;
            googletag.cmd.push(function() {
                slotOutOfPage = googletag
                    .defineOutOfPageSlot('/6122441/IEV_Overlay', 'div-gpt-ad-1527666600825-0')
                    .addService(googletag.pubads());
            });
        </script>

		
<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Just 12 percent will go for diesel power, thanks to media coverage of how dirty it really is and government policy."/>
<link rel="canonical" href="https://uk.motor1.com/news/270201/fifth-car-buyers-hybrid-electric/" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/insideevs.com\/","sameAs":["https:\/\/www.facebook.com\/InsideeVs","https:\/\/twitter.com\/InsideEVs"],"@id":"#organization","name":"InsideEVs","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Inside EVs &raquo; 20% Of Car Buyers In UK Say Next Vehicle Will Be Hybrid / Electric Comments Feed" href="https://insideevs.com/car-buyers-uk-next-vehicle-electric/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insideevs.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='LightGallery-Style-css'  href='https://insideevs.com/wp-content/plugins/lightgallery/library/css/lightgallery.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='LightGallery-Style2-css'  href='https://insideevs.com/wp-content/plugins/lightgallery/library/css/lightslider.min.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://insideevs.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://insideevs.com/wp-content/plugins/top-pick/public/slick.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='styles-css'  href='https://insideevs.com/wp-content/plugins/top-pick/public/top-pick.css?ver=1539885687' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://insideevs.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://insideevs.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://insideevs.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://insideevs.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://insideevs.com/wp-content/themes/newevs/css/bootstrap.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300i%2C400%2C400i%2C600%2C600i%7CSource+Sans+Pro%3A300%2C400%7COswald%3A600&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css'  href='https://insideevs.com/wp-content/themes/newevs/style.css?ver=1539885687' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://insideevs.com/wp-content/tablepress-combined.min.css?ver=72' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://insideevs.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox.1.3.21.css' type='text/css' media='screen' />
<link rel='stylesheet' id='bfa-font-awesome-css'  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<script type='text/javascript' src='https://insideevs.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://insideevs.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://insideevs.com/wp-content/plugins/lightgallery/library/js/lightgallery.js?ver=1.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LightGalleryOpts = {"Name":"20% Of Car Buyers In UK Say Next Vehicle Will Be Hybrid \/ Electric","SideAd":"<script>\r\n                var slot1;\r\n                googletag.cmd.push(function() {\r\n                    slot1 = googletag\r\n                        .defineSlot('\/6122441\/IEV_Rectangle', [300, 250], 'div-gpt-ad-48055684b4899eba31b12fb72ee1a0fc')\r\n                        .addService(googletag.pubads());\r\n\r\n\/\/                    googletag.pubads().refresh([slot1]);\r\n                });\r\n            <\/script>\r\n            <div id='div-gpt-ad-48055684b4899eba31b12fb72ee1a0fc'>\r\n                <script >\r\n                    googletag.cmd.push(function() {\r\n                        googletag.display('div-gpt-ad-48055684b4899eba31b12fb72ee1a0fc');\r\n                        googletag.pubads().refresh([slot1]);\r\n                    });\r\n                <\/script>\r\n            <\/div>","TopAd":"<script>\r\n                var slot2;\r\n                googletag.cmd.push(function() {\r\n                    slot2 = googletag\r\n                        .defineSlot('\/6122441\/IEV_Leaderboard2', [728, 90], 'div-gpt-ad-12008a79893af827f4bddba50c2769ed').defineSizeMapping(\r\n                googletag\r\n                    .sizeMapping()\r\n                        .addSize([768, 0], [728, 90])\r\n                        .addSize([0, 0], [300, 250])\r\n                        .build()\r\n                )\r\n                        .addService(googletag.pubads());\r\n\r\n\/\/                    googletag.pubads().refresh([slot2]);\r\n                });\r\n            <\/script>\r\n            <div id='div-gpt-ad-12008a79893af827f4bddba50c2769ed'>\r\n                <script >\r\n                    googletag.cmd.push(function() {\r\n                        googletag.display('div-gpt-ad-12008a79893af827f4bddba50c2769ed');\r\n                        googletag.pubads().refresh([slot2]);\r\n                    });\r\n                <\/script>\r\n            <\/div>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insideevs.com/wp-content/plugins/lightgallery/library/js/lightslider.min.js?ver=1.6.6'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5b17920474ac940011c15500&#038;product=sticky-share-buttons-wp'></script>
<script type='text/javascript' src='https://insideevs.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=5.0.7'></script>
<script type='text/javascript' src='https://insideevs.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/insideevs.com\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":0,"wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"10","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"facebookAppID":"","cookiehash":"5e83ccf0c876e5c152285ed260c188da","isLoadOnlyParentComments":0,"ahk":"e((p@$&%(3$^qzde6xkx6zj^drk^vha0","version":"5.0.7","wc_post_id":307987,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","lastVisitExpires":1542463287,"lastVisitCookie":{"1":{"307987":1539871287}},"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://insideevs.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.0.7'></script>
<script type='text/javascript' src='https://insideevs.com/wp-content/themes/newevs/js/sweetalert.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://insideevs.com/wp-content/themes/newevs/js/jquery.sidebar.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://insideevs.com/wp-content/themes/newevs/js/script.js?ver=Oct18'></script>
<link rel='https://api.w.org/' href='https://insideevs.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insideevs.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insideevs.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://insideevs.com/?p=307987' />
<link rel="alternate" type="application/json+oembed" href="https://insideevs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsideevs.com%2Fcar-buyers-uk-next-vehicle-electric%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insideevs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsideevs.com%2Fcar-buyers-uk-next-vehicle-electric%2F&#038;format=xml" />
<script> jQuery(document).ready(function($) {
                    $('.lightgallery-default').lightGallery({
                    selector: ".slide-img",
                    download: false,
                    actualSize: false,
                    hideBarsDelay: 100000,
                    thumbWidth: 180,
                    thumbMargin: 5,
                    fullScreen: false,
                    aside: true,
                    topside: true,
                    enableDrag: false,
                    share: false,
                    getCaptionFromTitleOrAlt: false,
                    counter: true,
                    topsideOnAfterSlide: function(event, prevIndex, index) {
                        if (document.documentElement.clientWidth >= 768)
                            googletag.pubads().refresh();
                    },
                    topsideOnBeforeSlide: function(event, prevIndex, index){
                        if (document.documentElement.clientWidth < 768) {
                            if ((index + 1)%5 == 0){
                                this.show();    
                            } else {
                                this.hide();
                                var $banner = this.$boxWrapper.find("[id^=div-gpt-ad]");
                                if ($banner.length && !$banner.is(":empty"))
                                    $banner.removeAttr("data-ready").empty();
                            }
                        } else {
                            this.show();
                        }
                    },
                    topsideOnAfterSlide: function(event, prevIndex, index){
                        var _this = this;
                        function bannerInit() {
                            if (_this.core.$outer.is(".lg-topside-off")) {
                                return;
                            }
                            var $banner = _this.$boxWrapper.find("[id^=div-gpt-ad]");
                            
                            if ($banner.length) {
                                $banner.empty();
                                googletag.pubads().refresh();
                            }
                        }

                        bannerInit();
                    }
                }); 
                    $('.slider-line').lightSlider({
                    item:4,
                    loop:false,
                    slideMove:1,
                    easing: 'cubic-bezier(0.25, 0, 0.25, 1)',
                    thumbWidth: 180,
                    speed:600,
                    enableDrag: false,
                    pager: false,
                    responsive : [
                        {
                            breakpoint:800,
                            settings: {
                                item:3,
                                slideMove:1,
                                slideMargin:6,
                              }
                        },
                        {
                            breakpoint:480,
                            settings: {
                                item:2,
                                slideMove:1
                              }
                        }
                    ]
                });  
                }); </script>            <style type="text/css">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</style>
            <link rel="amphtml" href="https://insideevs.com/car-buyers-uk-next-vehicle-electric/amp/"><link rel="icon" href="https://insideevs.com/wp-content/uploads/2018/03/android-chrome-256x256-200x200.png" sizes="32x32" />
<link rel="icon" href="https://insideevs.com/wp-content/uploads/2018/03/android-chrome-256x256-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://insideevs.com/wp-content/uploads/2018/03/android-chrome-256x256-200x200.png" />
<meta name="msapplication-TileImage" content="https://insideevs.com/wp-content/uploads/2018/03/android-chrome-256x256.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.preview,h2{font-size:1.4rem; font-weight:600}
template.h3,h3{font-size:1.4rem; font-weight:600}
template.h4,h4{font-size:1.25rem; font-weight:500}
.open-title,h4{font-size:1.25rem; font-weight:500}
.h5,h5{font-size:1rem}
.h6,h6{font-size:0.75rem}

a {
font-weight: 600;
color: #50b636;
}

a:hover {
color: #6ccc53;
}
		</style>
		</head>

<!-- body_class('full-screen-banner') -->
	<body class="post-template-default single single-post postid-307987 single-format-standard desktop">
        <!-- Google Tag Manager (noscript) -->
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5ZBPLLL"
                          height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <!-- End Google Tag Manager (noscript) -->

		<header>
			<div class="d-xs-flex d-md-none d-lg-flex banner-panel">
				<div class="container d-flex justify-content-center">
					<div class="row">
                        <script>
                var slot3;
                googletag.cmd.push(function() {
                    slot3 = googletag
                        .defineSlot('/6122441/IEV_Leaderboard', [728, 90], 'div-gpt-ad-4169f20d9b71fd1d33f2cca76f6ee5bd')
                        .addService(googletag.pubads());

//                    googletag.pubads().refresh([slot3]);
                });
            </script>
            <div id='div-gpt-ad-4169f20d9b71fd1d33f2cca76f6ee5bd'>
                <script >
                    googletag.cmd.push(function() {
                        googletag.display('div-gpt-ad-4169f20d9b71fd1d33f2cca76f6ee5bd');
                        googletag.pubads().refresh([slot3]);
                    });
                </script>
            </div>					</div>
				</div>
			</div>
            <div class="nav-container">
                <nav class="home-nav">
                    <div class="d-flex">
                        <div class="container top-menu">
                            <div class="logo">
                                <a class="d-flex" href="https://insideevs.com"><svg xmlns="http://www.w3.org/2000/svg" width="152.85"  height="17.828" viewBox="0 0 152.852 17.828"><path d="M40.969 7.169c-.028 0-.055.003-.082.003h-6.662c-1.026 0-1.857-.828-1.857-1.85s.831-1.85 1.857-1.85l10.128-.001V-.003H34.281l-.01.001-.051-.002c-2.952 0-5.345 2.385-5.345 5.327s2.393 5.326 5.345 5.326c.027 0 .054-.003.082-.003h6.662c1.025 0 1.857.828 1.857 1.85s-.832 1.85-1.857 1.85H29.317v3.474h11.597l.055.001c2.952 0 5.345-2.384 5.345-5.326S43.921 7.17 40.969 7.17M149.36 10.868l-.054.002h-4.346c-.669 0-1.211-.54-1.211-1.207s.542-1.206 1.211-1.206l6.608-.001V6.19h-6.576l-.035-.001a3.482 3.482 0 0 0-3.488 3.474 3.482 3.482 0 0 0 3.488 3.476l.053-.002h4.347c.669 0 1.211.54 1.211 1.207s-.542 1.207-1.211 1.207h-7.599v2.266h7.566l.036.001a3.481 3.481 0 0 0 3.487-3.475 3.48 3.48 0 0 0-3.487-3.475M49.564.17v17.648h3.486V.17h-3.486zM-.008.17v17.648h3.486V.17H-.008zM66.76 14.368h-.016v-.004h-5.92V3.662h5.92v-.005h.016c2.968 0 5.374 2.398 5.374 5.355s-2.406 5.356-5.374 5.356M66.816.185h-4.561v.003h-4.917v17.65h9.478c4.891 0 8.856-3.952 8.856-8.827S71.707.185 66.816.185M25.428 8.868c0-4.874-3.965-8.826-8.857-8.826-4.891 0-8.856 3.952-8.856 8.826v4.546h.003v4.456h3.485l.001-8.93h-.006v-.017c0-2.957 2.406-5.355 5.374-5.355s5.374 2.398 5.374 5.355v.016h-.004v8.93h3.485v-4.455h.001V8.868zM96.9 14.368l-8.962-.001v.006h-.015a5.375 5.375 0 0 1-5.084-3.619h13.683V7.281H82.839a5.375 5.375 0 0 1 5.084-3.62h.015v.005h8.96V.192H87.867c-4.891 0-8.857 3.951-8.857 8.825 0 4.876 3.966 8.827 8.857 8.827h4.561v-.003H96.9v-3.473z"/><path d="M108.44 14.368h-.016a5.371 5.371 0 0 1-5.079-3.619H117.4V7.276h-14.055a5.369 5.369 0 0 1 5.079-3.619h.016v.004h8.96V.187H108.369c-4.892 0-8.857 3.951-8.857 8.826s3.965 8.826 8.857 8.826h4.561v-.003h4.471v-3.473l-8.961-.001v.006zM138.34.17l-7.198 14.385L123.945.169h-3.896l7.799 15.587a3.666 3.666 0 0 0 3.279 2.021h.025a3.676 3.676 0 0 0 3.288-2.026L142.235.169h-3.895z" fill="#6ccc53"/></svg></a>
                            </div>
                            <div class="line-menu d-flex align-items-center">
                                <a href="/compare-plug-ins/"><span class="text-uppercase">Compare</span> EVs</a>
                                <a href="/compare-ev-chargers/" class="text-uppercase">Charger Guide</a>
                                <a href="/categories/" class="text-uppercase">Categories</a>
                                <a href="https://insideevsforum.com/" class="text-uppercase">Forum</a>
                            </div>
                            <a href="/monthly-plug-in-sales-scorecard/" class="scorecard text-uppercase">Plug-in sales scorecard</a>
                            <div class="line-menu d-flex align-items-center">
                                <form method="get" id="searchform" action="https://insideevs.com/" class="search">
                                    <input type="text" autocomplete="off" class="field" name="s" style="background-image: url('https://insideevs.com/wp-content/themes/newevs/img/search.svg')"/>
                                </form>
                                <div class="bars">
                                    <svg xmlns="http://www.w3.org/2000/svg" version="1.1"   xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 317.825 317.825" width="36" height="36"><defs><clipPath id="e"><use xlink:href="#a" width="100%" height="100%"/></clipPath><clipPath id="d"><use xlink:href="#b" width="100%" height="100%"/></clipPath><clipPath id="f"><use xlink:href="#c" width="100%" height="100%"/></clipPath></defs><g clip-path="url(#d)"><path d="M301.934 140.015H15.891C7.119 140.015 0 148.48 0 158.912c0 10.431 7.119 18.897 15.891 18.897h286.042c8.74 0 15.891-8.466 15.891-18.897.001-10.432-7.15-18.897-15.89-18.897z" id="b" fill="#010002" stroke-width="1.09"/><path d="M619.758 140.015H333.715c-8.772 0-15.891 8.466-15.891 18.897s7.119 18.897 15.891 18.897h286.042c8.74 0 15.891-8.466 15.891-18.897.001-10.431-7.15-18.897-15.89-18.897z" id="green2" fill="#6ccc53"/></g><g clip-path="url(#e)" transform="matrix(1 0 0 1.18918 0 -10.063)"><path d="M15.891 79.456h286.042c8.74 0 15.891-7.119 15.891-15.891s-7.151-15.891-15.891-15.891H15.891C7.119 47.674 0 54.793 0 63.565s7.119 15.891 15.891 15.891z" id="a" fill="#010002"/><path d="M-301.933 79.456h286.042C-7.151 79.456 0 72.337 0 63.565s-7.151-15.891-15.891-15.891h-286.042c-8.772 0-15.891 7.119-15.891 15.891s7.119 15.891 15.891 15.891z" id="green1" fill="#6ccc53"/></g><g clip-path="url(#f)" transform="matrix(1 0 0 1.18918 0 -50.063)"><path d="M301.934 238.369H15.891C7.119 238.369 0 245.52 0 254.26s7.119 15.891 15.891 15.891h286.042c8.74 0 15.891-7.151 15.891-15.891.001-8.74-7.15-15.891-15.89-15.891z" id="c" fill="#010002"/><path d="M-15.89 238.369h-286.043c-8.772 0-15.891 7.151-15.891 15.891s7.119 15.891 15.891 15.891h286.042C-7.151 270.151 0 263 0 254.26c.001-8.74-7.15-15.891-15.89-15.891z" id="green3" fill="#6ccc53"/></g></svg>                                </div>
                            </div>
                        </div>
                    </div>
                </nav>
            </div>
			<!-- TopPick Plug-in content -->
            <div id="TopPick" class="banner-line banner-line-padding">
                        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6122441/IEV_Leaderboard2', [728, 90], 'div-gpt-ad-1488305948511-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /6122441/IEV_Leaderboard2 -->
<div id='div-gpt-ad-1488305948511-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488305948511-0'); });
</script>
</div>
                    </div>		</header>
		<div class="overlay"></div>
		<div class="sidebar">
    <div class="light-side">
        <div class="btn-close">
            <img src="https://insideevs.com/wp-content/themes/newevs/img/close-btn.svg" alt="close">
        </div>
        <form method="get" action="https://insideevs.com/" class="side-search">
            <input type="text" autocomplete="off" class="field" name="s"
                   placeholder="What are you looking for?" style="background-image: url('https://insideevs.com/wp-content/themes/newevs/img/search.svg')">
        </form>
        <div class="menu-items">
            <a class="menu-item" href="/compare-plug-ins/"><span class="text-uppercase">Compare</span> EVs</a>
            <a class="menu-item text-uppercase" href="/compare-ev-chargers/">Charger Guide</a>
            <a class="menu-item text-uppercase" href="/categories/">Categories</a>
            <a class="menu-item text-uppercase" href="/lists/">Lists</a>
            <a class="menu-item text-uppercase" href="https://insideevsforum.com/">Forums</a>
            <a class="menu-item scorecard text-uppercase" href="/monthly-plug-in-sales-scorecard/">Plug-In Sales Scorecard</a>
        </div>
    </div>
    <div class="dark-side">
        <a href="/" title="InsideEVs.com" class="logo">
            <img src="https://insideevs.com/wp-content/themes/newevs/img/logo(light).svg" alt="logo">
        </a>
        <div class="socials">
            <a href="https://www.facebook.com/InsideeVs" class="fb" target="_blank">
                <span class="icon-fb"></span>
            </a>
            <a href="https://twitter.com/InsideEVs" class="tw" target="_blank">
                <span class="icon-tw"></span>
            </a>
            <a href="/feed/" class="rss" target="_blank">
                <span class="icon-rss"></span>
            </a>
            <a href="https://flipboard.com/@InsideEVs" class="flipboard" target="_blank">
                <span class="icon-Flip_1"></span>
            </a>
        </div>
        <div class="menu-items">
            <a class="menu-item text-uppercase" href="/about/">About us</a>
            <a class="menu-item text-uppercase" href="/advertise-with-us/">Advertise with us</a>
            <a class="menu-item text-uppercase" href="/about/privacy-policy/">Privacy Policy</a>
            <a class="menu-item text-uppercase" href="/about/terms-and-conditions/">Terms of use</a>
        </div>
        <div class="side-newsletter">
            <div class="title">Newsletter signup</div>
            <form action="https://insideevs.com/wp-admin/admin-ajax.php" class="email-input mailchimp">
    <input type="email" name="email" placeholder="Enter email" required />
    <input type="hidden" name="status" value="subscribed">
    <input type="hidden" name="action" value="mailchimpsubscribe" />
    <div class="svg"><svg xmlns="http://www.w3.org/2000/svg" width="33.071"  height="33.071" viewBox="0 0 33.071 33.071"><path id="email-btn-back" d="M32.89 13.87a16.536 16.536 0 0 1-13.472 18.905A16.536 16.536 0 0 1 .319 19.578 16.536 16.536 0 0 1 13.237.29a16.536 16.536 0 0 1 19.474 12.637" fill="#6ccc53"/><path stroke-linejoin="round" d="M0 0l4.513-3.75L9.025-7.5l-4.512-3.75L0-15" stroke="#fff" stroke-linecap="round" stroke-miterlimit="10" stroke-width="1.765" fill="none" transform="matrix(.9375 0 0 -.99989 13 8.99)"/></svg></div>
</form>
<p class="privacy-policy">By subscribing to the newsletter I agree to the
    <a href="/about/privacy-policy/" target="_blank">Privacy Policy</a> and
    <a href="/about/terms-and-conditions/" target="_blank">Terms of Service</a></p>        </div>
    </div>
    <div class="side-copy">
        <div class="row">
            <a href="https://www.motor1.com/" class="col partner"><svg xmlns="http://www.w3.org/2000/svg" width="229.537" height="50.911" viewBox="0 0 215.191 47.729" class="p-motor1"><path d="M68.826 17.933h-4.437V12.2h-6.126v27.018h6.126V24.073h4.437v-6.14zM44.247 33.352a4.782 4.782 0 0 1-4.776-4.775 4.783 4.783 0 0 1 4.776-4.779 4.783 4.783 0 0 1 4.777 4.779 4.782 4.782 0 0 1-4.777 4.775m0-15.671c-6.008 0-10.896 4.887-10.896 10.896 0 6.006 4.888 10.894 10.896 10.894 6.008 0 10.897-4.888 10.897-10.894 0-6.009-4.89-10.896-10.897-10.896M81.729 33.352a4.782 4.782 0 0 1-4.777-4.775 4.783 4.783 0 0 1 4.777-4.779 4.783 4.783 0 0 1 4.776 4.779 4.782 4.782 0 0 1-4.776 4.775m0-15.671c-6.008 0-10.895 4.887-10.895 10.896 0 6.006 4.887 10.894 10.895 10.894s10.896-4.888 10.896-10.894c0-6.009-4.888-10.896-10.896-10.896M108.812 17.933h-1.951c-1.608 0-5.662.291-8.49 2.998-1.72 1.643-2.628 3.626-2.628 6.21v12.076h6.129V29.58c.055-2.525 1.334-5.175 4.062-5.417.748-.07 2.878-.08 2.878-.08v-6.15zM21.146 17.68a9.03 9.03 0 0 0-6.029 2.303 9.043 9.043 0 0 0-6.03-2.302A9.086 9.086 0 0 0 0 26.767v12.45h6.112v-12.45a2.973 2.973 0 0 1 5.948 0v12.45h6.112l.002-12.45a2.973 2.973 0 1 1 5.946 0v12.45h6.112v-12.45a9.086 9.086 0 0 0-9.086-9.086" fill="#fff"/><path d="M114.514 46.145h44.564V1.582h-44.564v44.563zm46.145 1.584h-47.728V0h47.728v47.729z" fill="#1997fb"/><path d="M141.133 34.907V8.515h-8.918l-2.912 6.31h2.79v20.12l-2.79 1.902v2.365h14.68v-2.365l-2.85-1.94zM166.762 35.265a2.086 2.086 0 0 0-2.084 2.084c0 1.148.935 2.083 2.084 2.083a2.086 2.086 0 0 0 2.084-2.083 2.086 2.086 0 0 0-2.084-2.084M182.348 28.623a6.285 6.285 0 0 0-4.471-1.849 6.28 6.28 0 0 0-4.472 1.85 6.277 6.277 0 0 0-1.848 4.471c0 1.692.656 3.278 1.848 4.47a6.28 6.28 0 0 0 4.472 1.85 6.28 6.28 0 0 0 4.47-1.85l-2.51-2.51a2.758 2.758 0 0 1-1.96.81 2.758 2.758 0 0 1-1.96-.81 2.776 2.776 0 0 1 0-3.92 2.756 2.756 0 0 1 1.96-.812c.74 0 1.437.289 1.96.811l2.51-2.511zM189.513 35.867a2.776 2.776 0 0 1-2.772-2.773 2.775 2.775 0 0 1 2.772-2.771 2.774 2.774 0 0 1 2.771 2.771 2.775 2.775 0 0 1-2.77 2.773m0-9.094a6.329 6.329 0 0 0-6.323 6.321 6.33 6.33 0 0 0 6.322 6.324 6.33 6.33 0 0 0 6.323-6.324 6.329 6.329 0 0 0-6.323-6.321M209.918 26.772a5.248 5.248 0 0 0-3.5 1.335 5.242 5.242 0 0 0-3.498-1.335 5.274 5.274 0 0 0-5.274 5.273v7.226h3.547v-7.226a1.725 1.725 0 1 1 3.452 0v7.226h3.547v-7.226a1.726 1.726 0 0 1 3.451 0v7.226h3.548v-7.226a5.273 5.273 0 0 0-5.273-5.273" fill="#fff"/></svg></a>
            <a href="https://myev.com/" class="col partner"><svg xmlns="http://www.w3.org/2000/svg" width="246.596" height="69.47" viewBox="0 0 231.184 65.128" class="p-myev"><g fill-rule="evenodd"><path d="M50.857 15.946l-6.216-.01-8.957 14.185-8.953-14.186-6.217.01v30.73h5.588v-21.27l9.582 15.183 9.586-15.183v21.27h5.587v-30.73zM56.404 16.093l12.049 19.004V46.67h5.587V35.185l12.05-19.092h-6.605l-8.209 13.006-8.266-13.006h-6.606z" fill="#fff"></path><path d="M161.89 63.119V59.51H3.61V3.61h167.43V50.35h3.608V0H0v63.119h161.89zM172.842 57.47a3.832 3.832 0 0 0-3.827 3.827 3.833 3.833 0 0 0 3.827 3.831c2.11 0 3.828-1.719 3.828-3.83a3.834 3.834 0 0 0-3.828-3.828M192.827 55.97l2.348-2.352a6.573 6.573 0 0 0-4.483-1.743 6.58 6.58 0 0 0-4.686 1.938 6.584 6.584 0 0 0-1.938 4.686c0 1.773.688 3.437 1.938 4.688a6.595 6.595 0 0 0 4.686 1.938 6.59 6.59 0 0 0 4.483-1.743l-2.348-2.351a3.296 3.296 0 0 1-2.135.776 3.29 3.29 0 0 1-2.341-.968 3.292 3.292 0 0 1-.967-2.34 3.298 3.298 0 0 1 3.308-3.309 3.28 3.28 0 0 1 2.135.78M203.408 61.81a3.311 3.311 0 0 1 0-6.62 3.31 3.31 0 0 1 0 6.62m0-9.938a6.635 6.635 0 0 0-6.626 6.627c0 3.656 2.972 6.63 6.626 6.63 3.653 0 6.626-2.974 6.626-6.63a6.635 6.635 0 0 0-6.626-6.627M225.702 55.187c1.196 0 2.167.97 2.167 2.167v7.613h3.315v-7.613a5.486 5.486 0 0 0-5.482-5.482 5.475 5.475 0 0 0-3.636 1.387l-.188.168-.185-.168a5.477 5.477 0 0 0-3.639-1.387 5.485 5.485 0 0 0-5.478 5.482v7.613h3.315v-7.613c0-1.196.97-2.167 2.163-2.167 1.196 0 2.167.97 2.167 2.167v7.613h3.315v-7.613a2.17 2.17 0 0 1 2.166-2.167" fill="#fff"></path><path d="M97.876 46.685h22.606v-5.584h-17.018v-7.2h14.663v-5.588h-14.663v-6.767h17.045V15.96H97.876v30.725z" fill="#6ccc53"></path><path d="M137.511 47.184h6.712l11.844-31.218h-6.11l-9.09 23.62-9.121-23.62h-6.107l11.872 31.218z" fill="#6ccc53"></path></g></svg></a>
        </div>
        <div class="copy">
            &copy; 2018 <a href="https://www.motorsportnetwork.com/company/about" target="_blank" class="red">MOTORSPORT NETWORK</a>
            <span>All rights reserved.</span>
        </div>
    </div>
</div>
<main class="single inner">
	<div class="container main-content">
        
<div aria-label="breadcrumb">
    <ol class="breadcrumb">
        <li class="breadcrumb-item"><a href="/">Home</a></li>
                    <li class="breadcrumb-item" ><a href='/category/general/'>General</a></li>
                    <li class="breadcrumb-item active" aria-current="page">20% Of Car Buyers In UK Say Next Vehicle Will Be Hybrid / Electric</li>
            </ol>
</div>		<div class="row">
			<div class="col main-col">
				<div class="content">
                    <h1 class="title open-title">20% Of Car Buyers In UK Say Next Vehicle Will Be Hybrid / Electric</h1>
                    <div class="d-flex align-items-center justify-content-center media-container">
                    <a href="https://insideevs.com/wp-content/uploads/2018/10/426225989_Nissan_Leaf_ab_MY_2018-1.jpg" title="20% Of Car Buyers In UK Say Next Vehicle Will Be Hybrid / Electric" ><img width="1920" height="1280" src="https://insideevs.com/wp-content/uploads/2018/10/426225989_Nissan_Leaf_ab_MY_2018-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://insideevs.com/wp-content/uploads/2018/10/426225989_Nissan_Leaf_ab_MY_2018-1.jpg 1920w, https://insideevs.com/wp-content/uploads/2018/10/426225989_Nissan_Leaf_ab_MY_2018-1-768x512.jpg 768w, https://insideevs.com/wp-content/uploads/2018/10/426225989_Nissan_Leaf_ab_MY_2018-1-898x599.jpg 898w" sizes="(max-width: 1920px) 100vw, 1920px" /></a>                    </div>

					<p class="details">
						<svg xmlns="http://www.w3.org/2000/svg" width="17"      height="14.523" class="clock"><path d="M7.2 13.12a5.863 5.863 0 0 1-5.857-5.856A5.865 5.865 0 0 1 7.2 1.408a5.863 5.863 0 0 1 5.857 5.856A5.861 5.861 0 0 1 7.2 13.12M7.2.003a7.263 7.263 0 1 0 .003 14.521A7.263 7.263 0 0 0 7.2.005m3.281 6.558H7.905V3.517a.703.703 0 0 0-1.407 0V7.97h3.983a.702.702 0 0 0 0-1.407" fill-rule="evenodd" fill="#6ccc53"/></svg>                        1 H						<span class="by">BY</span>
						<a href="https://insideevs.com/author/james-fossdyke/">
							JAMES FOSSDYKE						</a>
													<svg xmlns="http://www.w3.org/2000/svg" width="20"      height="14.795" class="comment"><path d="M0 0a1.59 1.59 0 0 1-1.589-1.59v-7.15c0-.876.713-1.589 1.589-1.589h9.361c.1 0 .195-.044.26-.122l1.417-1.673v1.454a.34.34 0 0 0 .34.341h.814a1.59 1.59 0 0 1 1.589 1.589v7.15c0 .877-.713 1.59-1.589 1.59H0zm11.378-13.394a.337.337 0 0 0-.259.12l-1.916 2.263H0A2.274 2.274 0 0 0-2.271-8.74v7.15A2.274 2.274 0 0 0 0 .681h12.192a2.273 2.273 0 0 0 2.271-2.271v-7.15a2.275 2.275 0 0 0-2.271-2.271h-.475v-2.042a.342.342 0 0 0-.339-.341z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 2.6 1.03)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 6.9 6.29)"/><path d="M0 0a.796.796 0 1 0-1.592 0A.796.796 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 9.5 6.29)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 12.3 6.29)"/></svg>							<a class="numcomments" href="#comments">
								3							</a>
											</p>

					<div id="editor">
						<div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div><h2 class="preview">Just 12 percent will go for diesel power, thanks to media coverage of how dirty it really is and government policy.</h2>
<div class="postBody description e-content">
<p>More than one-fifth of UK car buyers say they will switch to a hybrid or electric vehicle when they come to replace their car, according to new research.</p>
<div class="related-posts">
                <div class="read-also">More Diesel Related News</div>
                <div class="row"><div class="col-sm-12 col-md-4">
                    <a href="/bmw-defends-diesel-ev-hype-irrational/" class="related-post">
                        <img src="https://insideevs.com/wp-content/uploads/2018/09/iNext-on-Plane3-90x80.jpg" alt="">
                        <span>BMW Board Member Defends Diesel, Calls Electric Car Hype Irrational</span>
                    </a>
                </div><div class="col-sm-12 col-md-4">
                    <a href="/israel-new-gasoline-diesel-cars-will-be-no-longer-available-after-2030/" class="related-post">
                        <img src="https://insideevs.com/wp-content/uploads/2013/09/Better-place-demo-center-90x80.jpg" alt="">
                        <span>Israel: New Gasoline, Diesel Cars Will Not Be Available After 2030</span>
                    </a>
                </div><div class="col-sm-12 col-md-4">
                    <a href="/vw-electric-cars-priced-comparably-diesel/" class="related-post">
                        <img src="https://insideevs.com/wp-content/uploads/2018/03/I.D._VIZZION_Concept-8011-90x80.jpg" alt="">
                        <span>VW Says Its Electric Cars Will Be Priced Comparably To Diesel</span>
                    </a>
                </div></div>
            </div>
<p>A study of more than 20,000 people by AA Cars found that 22 percent said they would dump petrol or diesel for lower-emission alternative fuels, despite the fact that just two percent of motorists currently run a hybrid or electric vehicle (EV).</p>
<p>The used car website also found that searches for second-hand hybrids and EVs are up 470 percent since 2014.</p>
<p>However, the company says the sudden shift in consumer attitudes may be partly down to the uncertainty surrounding diesel.</p>
<p>Fewer than one in eight respondents (12 percent) said they would choose diesel power for their next car, with 56 percent saying government policy has put them off the fuel. Negative media coverage of diesel was also seen as a deterrent by almost six in 10 (58 percent) of those surveyed.</p>
<section contenteditable="false" draggable="true" data-widget="image" data-id="3287891"><picture><source srcset="https://cdn.motor1.com/images/mgl/AYj2y/s1/diesel-fuel-gauge-in-a-car.jpg" media="(min-width: 1025px)" /><img draggable="false" src="https://cdn.motor1.com/images/mgl/AYj2y/s3/diesel-fuel-gauge-in-a-car.jpg" alt="Diesel fuel gauge in a car" /></picture></section>
<p>Unsurprisingly, a massive 92 percent of diesel drivers said they wanted more clarity from the government regarding diesel vehicle policy – a need AA Cars said was “further cemented” by the fact that 24 percent of respondents “mistakenly” believe modern diesel engines are as harmful to the environment as older ones.</p>
<p>James Fairclough, CEO of AA Cars said: “The appetite for electric and hybrid vehicles has increased significantly over the last few years, which is in no small part due to big technological leaps forward in the space.</p>
<p>“These advances mean vehicles can travel further on a single charge, charge points are an increasingly common sight across the country and manufacturers are designing more attractive models all the time. These are all contributing to the warming public opinion of environmentally friendly cars.</p>
<p>“The government has been keeping an eye on this increasing take-up and is now withdrawing grants for plug-in hybrids and reducing existing grants for pure electric vehicles. The implication is that mounting enthusiasm for non-traditionally fuelled cars won’t be dampened by removing financial incentives from the government.</p>
<p>“The outlook for diesel cars appears less positive, though, as our research reflects a mixture of misconception and uncertainty among traditional diesel drivers. As it stands, the used car market is following a similar trajectory to the new car market, with an uplift in searches for used green vehicles and a decrease in searches for diesel cars.</p>
<p>“Drivers are clearly crying out for a sense of clarity on diesel cars. A fair voice would help to demonstrate that modern diesels can be clean and fuel-efficient but also bolster the place of green vehicles in the car industry – this isn’t a zero-sum game.</p>
<p>“The pervasive feeling of uncertainty around the role of diesels is distorting and confusing the market for buyers and sellers.”</p>
</div>
					</div>

                    <p class="categories"><b>Categories:</b> <a href="https://insideevs.com/category/general/" rel="category tag">General</a>                    <p class="tags"><b>Tags:</b> <a href="https://insideevs.com/tag/uk/" rel="tag">UK</a>                    
                    <div id="zergnet-widget-65800"></div>
<script language="javascript" type="text/javascript">
	(function() {
		var zergnet = document.createElement('script');
		zergnet.type = 'text/javascript'; zergnet.async = true;
		zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=65800';
		var znscr = document.getElementsByTagName('script')[0];
		znscr.parentNode.insertBefore(zergnet, znscr);
	})();
</script>

<div id="zergnet-widget-64180"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=64180';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
					<div class="newsletter">
						<div class="title">Get Updates</div>
						<p>Subscribe to our e-mail newsletter to receive updates.</p>
                        <form action="https://insideevs.com/wp-admin/admin-ajax.php" class="email-input mailchimp">
    <input type="email" name="email" placeholder="Enter email" required />
    <input type="hidden" name="status" value="subscribed">
    <input type="hidden" name="action" value="mailchimpsubscribe" />
    <div class="svg"><svg xmlns="http://www.w3.org/2000/svg" width="33.071"  height="33.071" viewBox="0 0 33.071 33.071"><path id="email-btn-back" d="M32.89 13.87a16.536 16.536 0 0 1-13.472 18.905A16.536 16.536 0 0 1 .319 19.578 16.536 16.536 0 0 1 13.237.29a16.536 16.536 0 0 1 19.474 12.637" fill="#6ccc53"/><path stroke-linejoin="round" d="M0 0l4.513-3.75L9.025-7.5l-4.512-3.75L0-15" stroke="#fff" stroke-linecap="round" stroke-miterlimit="10" stroke-width="1.765" fill="none" transform="matrix(.9375 0 0 -.99989 13 8.99)"/></svg></div>
</form>
<p class="privacy-policy">By subscribing to the newsletter I agree to the
    <a href="/about/privacy-policy/" target="_blank">Privacy Policy</a> and
    <a href="/about/terms-and-conditions/" target="_blank">Terms of Service</a></p>					</div>

					    <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                            <h3 id="wc-comment-header">Leave a Reply</h3>
                <div id="wpcomm" class="wpdiscuz_unauth wpd-default wpdiscuz_no_avatar">
                            <div class="wc-comment-bar">
                    <p class="wc-comment-title">
                        <span class="wc_header_text_count">3</span> Comments on "20% Of Car Buyers In UK Say Next Vehicle Will Be Hybrid / Electric"                    </p>
                    <div class="wpdiscuz_clear"></div>
                </div>
                                    <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                <div class="wpdiscuz-item wc-field-textarea"  style="margin-left: 0;">
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-0_0"   placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{2,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                    </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                <div class="wpdiscuz-item wc-field-textarea"  style="margin-left: 0;">
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{2,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                    </div>
                </div>
                                           

                <div class="wpdiscuz-front-actions">
                                                                <div class="wpdiscuz-sort-buttons" style="font-size:14px; color: #777;">
                            <i class="fas fa-caret-up" aria-hidden="true"></i> 
                            <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc">newest</span> <i class="fas fa-caret-up" aria-hidden="true"></i> 
                            <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc">oldest</span>
                                                            <i class="fas fa-caret-up" aria-hidden="true"></i> <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up">most voted</span>
                                                    </div>
                                        <div class="clearfix"></div>
                </div>

                
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                    <div id="wc-comm-1551535_0" class="wc-comment wc-blog-guest wc_comment_level-1"><div id="comment-1551535" class="wc-comment-right " style = "margin-left : 0;"><div class="wc-comment-header"><div class="wc-comment-author ">Dima</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://insideevs.com/car-buyers-uk-next-vehicle-electric/#comment-1551535" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>In Norway a lot of I-Paces are coming in: </p>
<p><a href="https://www.ipaceforums.co.uk/viewtopic.php?f=8&#038;t=313&#038;start=620#p5347" rel="nofollow">https://www.ipaceforums.co.uk/viewtopic.php?f=8&#038;t=313&#038;start=620#p5347</a></p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked"><i class="fas fa-thumbs-up wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result wc-vote-result-like">0</span><span class="wc-vote-result wc-vote-result-dislike">0</span><span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked"><i class="fas fa-thumbs-down wc-vote-img-down"></i><span>Vote Down</span></span><span class="wc-reply-button wc-cta-button" title="Reply"><i class="fas fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>1 hour ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-1551535_0"  style="clear:both"></div></div><div id="wc-comm-1551550_0" class="wc-comment wc-blog-guest wc_comment_level-1"><div id="comment-1551550" class="wc-comment-right " style = "margin-left : 0;"><div class="wc-comment-header"><div class="wc-comment-author ">Trackdaze</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://insideevs.com/car-buyers-uk-next-vehicle-electric/#comment-1551550" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Kind of disappointed it’s not much higher.<br />
Then again the first 20% is the hardest</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked"><i class="fas fa-thumbs-up wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result wc-vote-result-like">0</span><span class="wc-vote-result wc-vote-result-dislike">0</span><span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked"><i class="fas fa-thumbs-down wc-vote-img-down"></i><span>Vote Down</span></span><span class="wc-reply-button wc-cta-button" title="Reply"><i class="fas fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>57 minutes ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-1551550_0"  style="clear:both"></div></div><div id="wc-comm-1551582_0" class="wc-comment wc-blog-guest wc_comment_level-1"><div id="comment-1551582" class="wc-comment-right " style = "margin-left : 0;"><div class="wc-comment-header"><div class="wc-comment-author ">Chris</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://insideevs.com/car-buyers-uk-next-vehicle-electric/#comment-1551582" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>It&#8217;s partly because there&#8217;s not much Tesla hype in the UK. People have no idea how much better the cars are. People are fed up with diesel. oddly nobody has demonised VW, but there&#8217;s no sign of the Tesla Model 3 here and that will be popular.<br />
I don&#8217;t own an EV, but my next car will be when my Audi A4 lease runs out in a year. Hopefully this will be in time for the model 3 to arrive over here. I almost got an iPace, but I cant get out of my Audi lease yet.<br />
The Leaf is a popular car and now ranges are an acceptable 150 miles plus (we don&#8217;t drive as far in the UK), there&#8217;s a few options including the Kona so as perceptions begin to change, people will change their minds, but it&#8217;s no surprise vehicle sales are down 20% year on year, people are starting to wait for the right electric car to arrive.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked"><i class="fas fa-thumbs-up wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result wc-vote-result-like">0</span><span class="wc-vote-result wc-vote-result-dislike">0</span><span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked"><i class="fas fa-thumbs-down wc-vote-img-down"></i><span>Vote Down</span></span><span class="wc-reply-button wc-cta-button" title="Reply"><i class="fas fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>23 minutes ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-1551582_0"  style="clear:both"></div></div>                
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                                                                </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        				</div>
			</div>

			
<div id="sidebar" class="col d-none d-lg-block">
    <div class="v-banners">
    <!--<a href="http://www.insideevsforum.com" target="_blank" rel="noopener"><img class="alignnone wp-image-245965 size-full" src="https://insideevs.com/wp-content/uploads/2017/10/IEVforumbutton.jpg" alt="" width="300" height="42" /></a>-->


<a href="https://store.clippercreek.com/featured?utm_source=Inside%20EVs&utm_medium=Banner&utm_campaign=HCS-50%20and%20LCS-20"><img class="alignnone size-full wp-image-256473" src="https://insideevs.com/wp-content/uploads/2018/08/300X250-BIG-SCREEN-v2-12162015.jpeg" alt="" width="300" height="250" /></a>



<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6122441/IEV_Rectangle1', [300, 250], 'div-gpt-ad-1520459774017-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /6122441/IEV_Rectangle1 -->
<div id='div-gpt-ad-1520459774017-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520459774017-0'); });
</script>
</div>



</div><div class="sidebar-featured">
	<h3 class="title oswald-title">Popular</h3>
	<div class="featured-v-list">
		<article>
    <a href="https://insideevs.com/60-kwh-nissan-leaf-price/">
        <img src="https://insideevs.com/wp-content/uploads/2018/03/LEAF_AutoTraderTestDrive2-90x80.jpg" alt="">
    </a>
    <div class="d-flex flex-column justify-content-between">
        <h3>
            <a class="title" href="https://insideevs.com/60-kwh-nissan-leaf-price/">60-kWh Nissan LEAF Price Possibly Revealed In Dealer Documents</a>
        </h3>
        <div class="info">
            <svg xmlns="http://www.w3.org/2000/svg" width="17"      height="14.523" class="clock"><path d="M7.2 13.12a5.863 5.863 0 0 1-5.857-5.856A5.865 5.865 0 0 1 7.2 1.408a5.863 5.863 0 0 1 5.857 5.856A5.861 5.861 0 0 1 7.2 13.12M7.2.003a7.263 7.263 0 1 0 .003 14.521A7.263 7.263 0 0 0 7.2.005m3.281 6.558H7.905V3.517a.703.703 0 0 0-1.407 0V7.97h3.983a.702.702 0 0 0 0-1.407" fill-rule="evenodd" fill="#6ccc53"/></svg>            OCT 17 2018                            <svg xmlns="http://www.w3.org/2000/svg" width="20"      height="14.795" class="comment"><path d="M0 0a1.59 1.59 0 0 1-1.589-1.59v-7.15c0-.876.713-1.589 1.589-1.589h9.361c.1 0 .195-.044.26-.122l1.417-1.673v1.454a.34.34 0 0 0 .34.341h.814a1.59 1.59 0 0 1 1.589 1.589v7.15c0 .877-.713 1.59-1.589 1.59H0zm11.378-13.394a.337.337 0 0 0-.259.12l-1.916 2.263H0A2.274 2.274 0 0 0-2.271-8.74v7.15A2.274 2.274 0 0 0 0 .681h12.192a2.273 2.273 0 0 0 2.271-2.271v-7.15a2.275 2.275 0 0 0-2.271-2.271h-.475v-2.042a.342.342 0 0 0-.339-.341z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 2.6 1.03)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 6.9 6.29)"/><path d="M0 0a.796.796 0 1 0-1.592 0A.796.796 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 9.5 6.29)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 12.3 6.29)"/></svg>                <a class="numcomments" href="https://insideevs.com/60-kwh-nissan-leaf-price/#comments">
                    201                </a>
                    </div>
    </div>
</article><article>
    <a href="https://insideevs.com/tesla-full-u-s-tax-credit-deadline-oct-15/">
        <img src="https://insideevs.com/wp-content/uploads/2018/09/111-11-90x80.jpg" alt="">
    </a>
    <div class="d-flex flex-column justify-content-between">
        <h3>
            <a class="title" href="https://insideevs.com/tesla-full-u-s-tax-credit-deadline-oct-15/">UPDATE: Tesla: Allocation For Full U.S. Federal Tax Credit Sold Out</a>
        </h3>
        <div class="info">
            <svg xmlns="http://www.w3.org/2000/svg" width="17"      height="14.523" class="clock"><path d="M7.2 13.12a5.863 5.863 0 0 1-5.857-5.856A5.865 5.865 0 0 1 7.2 1.408a5.863 5.863 0 0 1 5.857 5.856A5.861 5.861 0 0 1 7.2 13.12M7.2.003a7.263 7.263 0 1 0 .003 14.521A7.263 7.263 0 0 0 7.2.005m3.281 6.558H7.905V3.517a.703.703 0 0 0-1.407 0V7.97h3.983a.702.702 0 0 0 0-1.407" fill-rule="evenodd" fill="#6ccc53"/></svg>            OCT 15 2018                            <svg xmlns="http://www.w3.org/2000/svg" width="20"      height="14.795" class="comment"><path d="M0 0a1.59 1.59 0 0 1-1.589-1.59v-7.15c0-.876.713-1.589 1.589-1.589h9.361c.1 0 .195-.044.26-.122l1.417-1.673v1.454a.34.34 0 0 0 .34.341h.814a1.59 1.59 0 0 1 1.589 1.589v7.15c0 .877-.713 1.59-1.589 1.59H0zm11.378-13.394a.337.337 0 0 0-.259.12l-1.916 2.263H0A2.274 2.274 0 0 0-2.271-8.74v7.15A2.274 2.274 0 0 0 0 .681h12.192a2.273 2.273 0 0 0 2.271-2.271v-7.15a2.275 2.275 0 0 0-2.271-2.271h-.475v-2.042a.342.342 0 0 0-.339-.341z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 2.6 1.03)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 6.9 6.29)"/><path d="M0 0a.796.796 0 1 0-1.592 0A.796.796 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 9.5 6.29)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 12.3 6.29)"/></svg>                <a class="numcomments" href="https://insideevs.com/tesla-full-u-s-tax-credit-deadline-oct-15/#comments">
                    107                </a>
                    </div>
    </div>
</article><article>
    <a href="https://insideevs.com/2019-hyundai-kona-electric-first-drive/">
        <img src="https://insideevs.com/wp-content/uploads/2018/10/hyundai-kona-electric-16-90x80.jpg" alt="">
    </a>
    <div class="d-flex flex-column justify-content-between">
        <h3>
            <a class="title" href="https://insideevs.com/2019-hyundai-kona-electric-first-drive/">2019 Hyundai Kona Electric First Drive: The New Normal</a>
        </h3>
        <div class="info">
            <svg xmlns="http://www.w3.org/2000/svg" width="17"      height="14.523" class="clock"><path d="M7.2 13.12a5.863 5.863 0 0 1-5.857-5.856A5.865 5.865 0 0 1 7.2 1.408a5.863 5.863 0 0 1 5.857 5.856A5.861 5.861 0 0 1 7.2 13.12M7.2.003a7.263 7.263 0 1 0 .003 14.521A7.263 7.263 0 0 0 7.2.005m3.281 6.558H7.905V3.517a.703.703 0 0 0-1.407 0V7.97h3.983a.702.702 0 0 0 0-1.407" fill-rule="evenodd" fill="#6ccc53"/></svg>            OCT 15 2018                            <svg xmlns="http://www.w3.org/2000/svg" width="20"      height="14.795" class="comment"><path d="M0 0a1.59 1.59 0 0 1-1.589-1.59v-7.15c0-.876.713-1.589 1.589-1.589h9.361c.1 0 .195-.044.26-.122l1.417-1.673v1.454a.34.34 0 0 0 .34.341h.814a1.59 1.59 0 0 1 1.589 1.589v7.15c0 .877-.713 1.59-1.589 1.59H0zm11.378-13.394a.337.337 0 0 0-.259.12l-1.916 2.263H0A2.274 2.274 0 0 0-2.271-8.74v7.15A2.274 2.274 0 0 0 0 .681h12.192a2.273 2.273 0 0 0 2.271-2.271v-7.15a2.275 2.275 0 0 0-2.271-2.271h-.475v-2.042a.342.342 0 0 0-.339-.341z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 2.6 1.03)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 6.9 6.29)"/><path d="M0 0a.796.796 0 1 0-1.592 0A.796.796 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 9.5 6.29)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 12.3 6.29)"/></svg>                <a class="numcomments" href="https://insideevs.com/2019-hyundai-kona-electric-first-drive/#comments">
                    142                </a>
                    </div>
    </div>
</article><article>
    <a href="https://insideevs.com/hyundai-kona-electric-limited-u-s-availability/">
        <img src="https://insideevs.com/wp-content/uploads/2018/12/Kona-Electric-Exterior-6-90x80.jpg" alt="">
    </a>
    <div class="d-flex flex-column justify-content-between">
        <h3>
            <a class="title" href="https://insideevs.com/hyundai-kona-electric-limited-u-s-availability/">Hyundai Denies Most Of U.S. Access To Upcoming Kona Electric</a>
        </h3>
        <div class="info">
            <svg xmlns="http://www.w3.org/2000/svg" width="17"      height="14.523" class="clock"><path d="M7.2 13.12a5.863 5.863 0 0 1-5.857-5.856A5.865 5.865 0 0 1 7.2 1.408a5.863 5.863 0 0 1 5.857 5.856A5.861 5.861 0 0 1 7.2 13.12M7.2.003a7.263 7.263 0 1 0 .003 14.521A7.263 7.263 0 0 0 7.2.005m3.281 6.558H7.905V3.517a.703.703 0 0 0-1.407 0V7.97h3.983a.702.702 0 0 0 0-1.407" fill-rule="evenodd" fill="#6ccc53"/></svg>            OCT 11 2018                            <svg xmlns="http://www.w3.org/2000/svg" width="20"      height="14.795" class="comment"><path d="M0 0a1.59 1.59 0 0 1-1.589-1.59v-7.15c0-.876.713-1.589 1.589-1.589h9.361c.1 0 .195-.044.26-.122l1.417-1.673v1.454a.34.34 0 0 0 .34.341h.814a1.59 1.59 0 0 1 1.589 1.589v7.15c0 .877-.713 1.59-1.589 1.59H0zm11.378-13.394a.337.337 0 0 0-.259.12l-1.916 2.263H0A2.274 2.274 0 0 0-2.271-8.74v7.15A2.274 2.274 0 0 0 0 .681h12.192a2.273 2.273 0 0 0 2.271-2.271v-7.15a2.275 2.275 0 0 0-2.271-2.271h-.475v-2.042a.342.342 0 0 0-.339-.341z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 2.6 1.03)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 6.9 6.29)"/><path d="M0 0a.796.796 0 1 0-1.592 0A.796.796 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 9.5 6.29)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 12.3 6.29)"/></svg>                <a class="numcomments" href="https://insideevs.com/hyundai-kona-electric-limited-u-s-availability/#comments">
                    152                </a>
                    </div>
    </div>
</article><article>
    <a href="https://insideevs.com/vw-ceo-evs-crash-auto-industry/">
        <img src="https://insideevs.com/wp-content/uploads/2018/09/DB2017AU00593_large-90x80.jpg" alt="">
    </a>
    <div class="d-flex flex-column justify-content-between">
        <h3>
            <a class="title" href="https://insideevs.com/vw-ceo-evs-crash-auto-industry/">VW CEO Warns Against Possible Auto Industry Crash Due To EVs</a>
        </h3>
        <div class="info">
            <svg xmlns="http://www.w3.org/2000/svg" width="17"      height="14.523" class="clock"><path d="M7.2 13.12a5.863 5.863 0 0 1-5.857-5.856A5.865 5.865 0 0 1 7.2 1.408a5.863 5.863 0 0 1 5.857 5.856A5.861 5.861 0 0 1 7.2 13.12M7.2.003a7.263 7.263 0 1 0 .003 14.521A7.263 7.263 0 0 0 7.2.005m3.281 6.558H7.905V3.517a.703.703 0 0 0-1.407 0V7.97h3.983a.702.702 0 0 0 0-1.407" fill-rule="evenodd" fill="#6ccc53"/></svg>            OCT 11 2018                            <svg xmlns="http://www.w3.org/2000/svg" width="20"      height="14.795" class="comment"><path d="M0 0a1.59 1.59 0 0 1-1.589-1.59v-7.15c0-.876.713-1.589 1.589-1.589h9.361c.1 0 .195-.044.26-.122l1.417-1.673v1.454a.34.34 0 0 0 .34.341h.814a1.59 1.59 0 0 1 1.589 1.589v7.15c0 .877-.713 1.59-1.589 1.59H0zm11.378-13.394a.337.337 0 0 0-.259.12l-1.916 2.263H0A2.274 2.274 0 0 0-2.271-8.74v7.15A2.274 2.274 0 0 0 0 .681h12.192a2.273 2.273 0 0 0 2.271-2.271v-7.15a2.275 2.275 0 0 0-2.271-2.271h-.475v-2.042a.342.342 0 0 0-.339-.341z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 2.6 1.03)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 6.9 6.29)"/><path d="M0 0a.796.796 0 1 0-1.592 0A.796.796 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 9.5 6.29)"/><path d="M0 0a.797.797 0 1 0-1.595.003A.797.797 0 0 0 0 0z" stroke="#6ccc53" stroke-miterlimit="10" stroke-width=".722" fill="none" transform="matrix(1 0 0 -.99989 12.3 6.29)"/></svg>                <a class="numcomments" href="https://insideevs.com/vw-ceo-evs-crash-auto-industry/#comments">
                    224                </a>
                    </div>
    </div>
</article>	</div>
</div><div class="d-flex justify-content-center">
    <div class="sidebar-scorecard">
        <svg xmlns="http://www.w3.org/2000/svg" width="152.85"  height="17.828" viewBox="0 0 152.852 17.828"><path d="M40.969 7.169c-.028 0-.055.003-.082.003h-6.662c-1.026 0-1.857-.828-1.857-1.85s.831-1.85 1.857-1.85l10.128-.001V-.003H34.281l-.01.001-.051-.002c-2.952 0-5.345 2.385-5.345 5.327s2.393 5.326 5.345 5.326c.027 0 .054-.003.082-.003h6.662c1.025 0 1.857.828 1.857 1.85s-.832 1.85-1.857 1.85H29.317v3.474h11.597l.055.001c2.952 0 5.345-2.384 5.345-5.326S43.921 7.17 40.969 7.17M149.36 10.868l-.054.002h-4.346c-.669 0-1.211-.54-1.211-1.207s.542-1.206 1.211-1.206l6.608-.001V6.19h-6.576l-.035-.001a3.482 3.482 0 0 0-3.488 3.474 3.482 3.482 0 0 0 3.488 3.476l.053-.002h4.347c.669 0 1.211.54 1.211 1.207s-.542 1.207-1.211 1.207h-7.599v2.266h7.566l.036.001a3.481 3.481 0 0 0 3.487-3.475 3.48 3.48 0 0 0-3.487-3.475M49.564.17v17.648h3.486V.17h-3.486zM-.008.17v17.648h3.486V.17H-.008zM66.76 14.368h-.016v-.004h-5.92V3.662h5.92v-.005h.016c2.968 0 5.374 2.398 5.374 5.355s-2.406 5.356-5.374 5.356M66.816.185h-4.561v.003h-4.917v17.65h9.478c4.891 0 8.856-3.952 8.856-8.827S71.707.185 66.816.185M25.428 8.868c0-4.874-3.965-8.826-8.857-8.826-4.891 0-8.856 3.952-8.856 8.826v4.546h.003v4.456h3.485l.001-8.93h-.006v-.017c0-2.957 2.406-5.355 5.374-5.355s5.374 2.398 5.374 5.355v.016h-.004v8.93h3.485v-4.455h.001V8.868zM96.9 14.368l-8.962-.001v.006h-.015a5.375 5.375 0 0 1-5.084-3.619h13.683V7.281H82.839a5.375 5.375 0 0 1 5.084-3.62h.015v.005h8.96V.192H87.867c-4.891 0-8.857 3.951-8.857 8.825 0 4.876 3.966 8.827 8.857 8.827h4.561v-.003H96.9v-3.473z"/><path d="M108.44 14.368h-.016a5.371 5.371 0 0 1-5.079-3.619H117.4V7.276h-14.055a5.369 5.369 0 0 1 5.079-3.619h.016v.004h8.96V.187H108.369c-4.892 0-8.857 3.951-8.857 8.826s3.965 8.826 8.857 8.826h4.561v-.003h4.471v-3.473l-8.961-.001v.006zM138.34.17l-7.198 14.385L123.945.169h-3.896l7.799 15.587a3.666 3.666 0 0 0 3.279 2.021h.025a3.676 3.676 0 0 0 3.288-2.026L142.235.169h-3.895z" fill="#6ccc53"/></svg>        <div class="title">MONTHLY <?#=date('F Y', strtotime('now -1 month'))?> 2018 CAR SALES</div>
        <svg xmlns="http://www.w3.org/2000/svg" width="91.837"  height="91.826" viewBox="0 0 91.837 91.826" class="blue-check"><defs><linearGradient id="a" gradientTransform="scale(496.04657) rotate(-90 2.508 .463)" gradientUnits="userSpaceOnUse" x2="1"><stop offset="0" stop-opacity=".5" stop-color="#fff"/><stop offset=".144" stop-opacity=".5" stop-color="#fff"/><stop offset=".378" stop-opacity=".2" stop-color="#fff"/><stop offset=".499" stop-opacity=".2" stop-color="#fff"/><stop offset=".873" stop-opacity=".2" stop-color="#fff"/><stop offset="1" stop-opacity=".4" stop-color="#fff"/></linearGradient><clipPath id="b"><path d="M24.802 3288.37H466.8v-108h-442z"/></clipPath><clipPath id="c"><path d="M24.802 3193.37H416.8v-80h-392z"/></clipPath><clipPath id="d"><path d="M-17.198 1628.37h93v-305.99h-93z"/></clipPath><clipPath id="e"><path d="M-6.987 1620.33h64v-277h-64z"/></clipPath><clipPath id="f"><path d="M980.354 1210.63h77.516v-73.53h-77.516z"/></clipPath></defs><path d="M0 45.913C0 71.27 20.558 91.826 45.918 91.826S91.837 71.27 91.837 45.913C91.837 20.556 71.278 0 45.918 0 20.558 0 0 20.556 0 45.913" fill="#6ccc53"/><g clip-path="url(#f)" opacity=".15" transform="matrix(1 0 0 -.9999 -966.032 1228.495)"><path d="M1057.19 1190.545l-20.08 20.08c-4.153-5.225-4.097-13.244-.85-19.274-14.586-5.943-26.47-19.448-31.332-34.574-4.09 9.202-13.503 18.881-24.575 17.146l36.83-36.828c22.894 2.598 40.686 22.023 40.686 45.613 0 2.673-.242 5.29-.68 7.837"/></g><g><path d="M13.806 54.239L30.515 44.18l8.184 15.514s3.58-11.592 13.129-24.208c9.548-12.616 19.607-17.56 19.607-17.56s-.511 8.524-.17 13.297c.34 4.774 1.364 9.206 1.364 9.206s-9.89 4.433-20.12 16.879C42.28 69.753 39.04 76.06 39.04 76.06s-6.307-8.524-12.786-13.639c-6.48-5.114-12.447-8.183-12.447-8.183" fill="#fff"/></g></svg>        <a href="/monthly-plug-in-sales-scorecard/" class="scorecard">Plug-in sales scorecard</a>
    </div>
</div>

    <!-- /6122441/IEV_Rectangle -->
    <script>
        googletag.cmd.push(function() {
            googletag.defineSlot('/6122441/IEV_Rectangle', [[300, 600], [300, 250]], 'div-gpt-ad-1488308890860-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });
    </script>
    <div id='div-gpt-ad-1488308890860-0' style='width:300px;'>
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488308890860-0'); });
        </script>
    </div>


    <!-- /6122441/IEV_Rectangle2 -->
    <script>
        googletag.cmd.push(function() {
            googletag.defineSlot('/6122441/IEV_Rectangle2', [300, 250], 'div-gpt-ad-1488308941106-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });
    </script>
    <div id='div-gpt-ad-1488308941106-0' style='width:300px; height:250px;'>
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488308941106-0'); });
        </script>
    </div>


    <!-- /6122441/IEV_Rectangle3 -->
    <script>
        googletag.cmd.push(function() {
            googletag.defineSlot('/6122441/IEV_Rectangle3', [300, 250], 'div-gpt-ad-1488309009911-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });
    </script>
    <div id='div-gpt-ad-1488309009911-0' style='width:300px; height:250px;'>
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488309009911-0'); });
        </script>
    </div>


    </div>

		</div>
	</div>
</main>

		<span class="clearfix"></span>

        <!-- /6122441/IEV_Overlay -->
        <div id='div-gpt-ad-1527666600825-0'>
            <script>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-1527666600825-0');
                });
            </script>
        </div>

		<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/insideevs.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insideevs.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://insideevs.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://insideevs.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox.1.3.21.js'></script>
<script type='text/javascript'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true,'scriptPriority':10 };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".webp"]:not(.nolightbox,li.nolightbox>a),area[href*=".webp"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections = jQuery('div.gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://insideevs.com/wp-content/plugins/easy-fancybox/js/jquery.easing.1.4.1.js'></script>
<script type='text/javascript' src='https://insideevs.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.3.1.13.js'></script>
<script type='text/javascript' src='https://insideevs.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
	</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 123/164 objects using redis
Database Caching 1/32 queries in 0.006 seconds using redis

Served from: insideevs.com @ 2018-10-18 14:01:27 by W3 Total Cache
-->